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Introduction 

Overview of Thomson Reuters EndNote 

Welcome to EndNote X4 - the complete reference solution! 

• EndNote is an online search tool—you can search online bibliographic resources and retrieve 
references directly into your EndNote library. You can also export references to EndNote from your 
favorite online resource (see “Direct Export Providers” in EndNote Help). 

• EndNote is a reference and full text organizer with a collaborative Web tool—your personal reference 
library will save you countless hours of organizing your research. Group references according to your 
research projects and attach up to 45 files for managing related materials. EndNote can locate full text 
PDF files for you or create a reference when importing a PDF file. Transfer references to your 
EndNote Web account to share groups with other EndNote users easily and manage your 
ResearcherID publication list.  

• EndNote is a bibliography maker—Cite While You Write™ takes the pain out of citing and formatting 
references in , Microsoft® Word, and OpenOffice.org Writer™ 3 for Windows. You can also create 
bibliographies for other presentation software using Format Papers (RTF files). There is simply no 
better tool than EndNote for handling diverse bibliographic style requirements. 

EndNote and EndNote Web are collaborative tools to simplify working with colleagues. 

• See What's New in EndNote X4 for a list of the most recent features added to EndNote. 

• For documentation updates and correction notes for this release, refer to the Readme.txt file installed 
in the EndNote folder. 

• For late-breaking news and updates, go to: http:// www.endnote.com/support. 

• For a complete list of printable EndNote Help topics for Windows, go to 
http://endnote.com/support/helpdocs/EndNoteX4Help.pdf. 

  

  

 

Trademarks 

Top 10 Things to Remember about EndNote 

1. EndNote does not replace the style manual.  It will make it easier to follow the manual, but you will 
still need the manual. 

2. Garbage in, garbage out.  So check your import results, especially when working with sources such as 
Google Scholar that may have inconsistent data. 

3. Use one EndNote library for all of your writing.  It will make your life easier in the long run. 

4. Use the Edit Citation command to make changes to citations in documents.  Trying to make changes 
on the screen risks corrupting the EndNote citations. 

http://www.endnote.com/support�
http://endnote.com/support/helpdocs/EndNoteX4Help.pdf�
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5. If you are using footnote styles, your word processor controls the numbering and placement of the 
footnote and EndNote controls the formatting.  So you will first need to insert the footnote using your 
word processor, then insert the EndNote citation into that footnote. 

6. EndNote provides five  ways of importing references:  

• Online search 

• Direct export 

• Importing text files 

• Importing PDF files 

• Through the Capture button in EndNote Web, which can import one record at a time into 
either an EndNote or an EndNote Web library 

The method you use will depend on which databases you need to work with. Talk to your librarian 
about searching online databases.  They can tell you which databases you have available to you and 
the best way of searching them. 

7. Online search uses the z39.50 Internet protocol, a standard protocol that was developed just for 
searching and retrieving bibliographic data.  It has limitations. 

• It does not work through proxy servers. 

• It does not use the same port your browser uses. 

• It is not the same protocol your browser uses. 

8. EndNote can be customized. 

9. For collaboration, use the EndNote Web feature set in EndNote to store references online where your 
entire project team can access them. 

10. Back up your EndNote Libraries. 

About ResearcherID 

ResearcherID.com is a Web site where invited researchers can register for a unique researcher ID number 
and manage their publication lists for free. 

After registering, you are assigned an individual ID number that stays with you over the course of your career. 
For example, A-50-2009 means you are the 50th person to sign up in 2009. 

The system includes tools that allow you to create a Web location where you can create a publication list from 
Web of Knowledge, Web of Science, and other databases in your research program. 

ResearcherID is designed to seamlessly associate you with your scholarly work, assuring an accurate record 
of output and attribution. It provides a gateway for colleagues to quickly locate your published work and to 
identify you as a potential collaborator. 

ResearcherID Features 

At ResearcherID.com, you can: 

• Update your profile information 

• Build your publication list by using Web of Science search services or by uploading a file 

• Select to make your profile public or private much like people do on Facebook and other Web sites  
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ResearcherID Tools 

In addition, you can use new tools in the interactive Labs environment to understand your personal metrics. 
The tools include: 

• Citing Articles Network - Graphically depicts who is citing your articles using an interactive world map 

• Collaboration Network - Displays your collaboration associates also using an interactive world map 

• Badge - A roll over tool that you can place on any Web page to provide a summary of your profile and 
recent publications 

Would You Like to Know More? 

• Go to ResearcherID.com  

• More information about ResearcherID  

Contacting Thomson Reuters 

Support 

Contact Technical Support if you encounter problems while using EndNote. When you contact us, please have 
a clear description of the problem and know the version of your copy of the Windows operating system, 
EndNote, and your word processor. To find the EndNote version, start EndNote and choose About EndNote 
from the Help menu. Also have your EndNote serial number and product key available. 

For Web/E-mail or phone contact, please see:  http://www.endnote.com/encontact.asp 

For hours and holiday closures, please see: http://scientific.thomson.com/support/techsupport/hours/ 

Technical support tips are also available on the EndNote Web site and through the EndNote Discussion 
Forum. 

Technical Support & Services 

Go to Technical Support & Services for a list of frequently asked questions we receive about EndNote. 

Customer Service 

Contact Sales for general product information, pricing, quantity discounts, and referrals to dealers.  

Contact Customer Service to order new copies or upgrades of EndNote, to check billing/shipping status, and to 
register your software. 

Sales Information 

Phone: 760 722 1227 (country code is 01)(Toll Free) 
Phone: 760 438 5526 (country code is 01) 
Fax: 760 438 5573 (country code is 01)  
Web/Email: http://www.endnote.com/encontac 

Web, E-Mail, and Phone Contact 

For web/email or phone contact, please see: http:// www.endnote.com/ encontact.asp 

Hours of Service 

http://researcherid.com/�
http://isiwebofknowledge.com/researcherid�
http://www.endnote.com/encontact.asp�
http://scientific.thomson.com/support/techsupport/hours/�
http://www.endnote.com/support/ensupport.asp�
http://www.endnote.com/encontact.asp�
http://www.endnote.com/encontac
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For hours and holiday closures, please see: 
http:// scientific.thomson.com/support/ techsupport/hours/ 

International Customer and Technical Support 

For customer support or technical support outside of North America, please visit our web site to check for a 
local distributor. 

For a list of EndNote distributors, please see the EndNote web page at: 
http:// www.endnote.com/ enintldist.asp 

For a list of contacts for technical support, see the EndNote web page at: 
http:// www.endnote.com/support/ enintltech.asp 

The EndNote Web Site 

The EndNote web site at http://www.endnote.com contains technical support tips, utilities for data transfer, and 
information about the latest versions of EndNote. You can also find updated styles, filters, connection files, 
and other related documents at this site. Go to the web site and look under Support and Services. 

To easily locate incremental updates available on the web site, go to the Help menu in EndNote and select 
EndNote Updates. 

Thomson Reuters Forums 

If you wish to join an ongoing forum of EndNote users like yourself, go to the Thomson Reuters Forums page. 

Join the EndNote social network at: 

www.facebook.com/EndNote 
www.twitter.com/EndNoteNews 

Other Resource Contacts 

EndNote Training 

To view our EndNote  tutorials or to download updates, output styles, import filters, document templates, and 
more,  go to our Product Training page. 

Support and Services  

Go to the Endnote Web site and click Support and Services on the menu bar for technical support and 
services. 

Thomson Reuters Forums 

If you wish to join an ongoing forum of EndNote users like yourself, go to the Thomson Reuters Forums page. 

Product Suggestions 

To offer suggestion on how we can improve upon EndNote Desktop, go to Product Suggestions. 

Windows Printable Help File 

http://scientific.thomson.com/support/techsupport/hours/�
http://scientific.thomson.com/support/techsupport/hours/�
http://www.endnote.com/enintldist.asp�
http://www.endnote.com/enintldist.asp�
http://www.endnote.com/support/enintltech.asp�
http://www.endnote.com/support/enintltech.asp�
http://www.endnote.com/�
http://community.thomsonreuters.com/ts/?category.id=endnote�
http://endnote.com/training/�
http://www.endnote.com/�
http://community.thomsonreuters.com/ts/?category.id=endnote�
http://endnote.com/ensuggest.asp�
http://www.facebook.com/EndNote
http://www.twitter.com/EndNoteNews
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For a complete list of printable EndNote Help topics, go to 
http://endnote.com/support/helpdocs/EndNoteX4Help.pdf. 

 

Trademarks 

Thomson Reuters EndNote is a registered trademark of Thomson Reuters. Cite While You Write is a 
registered trademark of Thomson Reuters. 

 This product includes software developed by the Apache Software Foundation  (http://www.apache.org/). 

Apple and Macintosh are trademarks of Apple Computer, Inc., registered in the U.S. and other countries.  

Microsoft , Windows , Windows Mobile, Pocket PC, and ActiveSync are registered trademarks of Microsoft 
Corporation. 

OpenOffice.org is a trademark of OpenOffice.org. 

PDF technology in EndNote is powered by PDFNet SDK copyright © PDFTron™ Systems Inc., 2001-2010, and 
distributed by Thomson Reuters under license.  All rights reserved. 

All other product and service names cited in this help file may be trademarks or service marks of their 
respective companies. 

Notice regarding legal use of downloaded reference data 

EndNote gives you the capability to import references from online databases and store them in your personal 
EndNote libraries. Some producers of online reference databases expressly prohibit such use and storage of 
their data; others charge an extra fee for a license to use the data in this way. Before you download references 
from a database, be sure to carefully check the copyright and fair use notices for the database. Note that 
different databases from the same provider may have varying restrictions. 

  

Errata 

In the current release of EndNote X4, the Help system contains some inaccuracies in the content.  

You cannot transfer references with file and figure attachments from an EndNote Web library to an EndNote 
desktop library or vice-versa. In the Help topic called "EndNote Web Transfer References Dialog", Help refers 
to an "Include File and Figure Attachments" check box. There is no check box with this name in the product. 
Please disregard this information and any information that claims you can transfer references with file and 
figure attachments. 

The Help topic called "The Search tab" contains information about a "Use Asterisk as Wildcard" check box. 
There is no check box with this name in the product. Please disregard this information and any information 
documented in Help that refers to a "Use Asterisk as Wildcard" check box. 

http://endnote.com/support/helpdocs/EndNoteX4Help.pdf�
http://www.apache.org/
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What's New in EndNote X4? 

What's New in EndNote X4? 

EndNote X4 adds these features: 

• Import and create new records from PDF files. Whether you are importing a single file or a folder of 
PDF files, EndNote uses metadata and DOI information to create a new reference and attach the 
source PDF. Basic bibliography information will be added automatically for most journal articles, 
conference proceedings, conference papers, and reports. 

• Search the contents of attached PDF files. You’ll find a new option on the field list to search PDF files 
separately, or in combination with the reference data.  

• Modify references easily in the new Quick Edit tab on the main library window. Use the tabs to 
preview formatted references, search your library and online resurfaced now edit references–all 
without opening additional windows. 

• Create new groups by comparing, combining or suppressing existing groups. The new smart groups 
are updated dynamically as your library grows. 

• Transfer up to 10,000 references between the desktop and EndNote Web to share online groups with 
other EndNote users. Shared groups are now included when you Cite While You Write from EndNote 
Web. 

• Expand your library retrieval results by adding wildcards within search terms. 

• Edit references when comparing duplicates—copy/paste and save changes in the side-by-side view. 

Cite While You Write new features include: 

• Add hyperlinks between in-text citations and the bibliography reference in Microsoft Word using any 
journal style. 

• Use expanded functionality when editing citations—track usage and more. 

•  Meet the complete APA 6th style requirements including specific handling of references with eight or 
more authors, hyphenated first names and DOI data. 

• Improved footnote handling for the Chicago Manual of Style and similar footnote-based bibliographic 
styles. 

• Traveling Library enhancements recognize references when sharing Word documents for better 
collaboration. 

• Get a quick citation report of references cited in a Microsoft Word document with a new auto-group in 
the EndNote library. 

Note: Thomson Reuters recommends that you view our What’s New video at www.endnote.com/training. 

If you have upgraded from an earlier version of EndNote, you may want to see the following topics in EndNote Help. 

• Features Added to EndNote X 
• Features Added to EndNote X1 
• Features Added to EndNote X2 
• What's New in EndNote X3 

http://www.endnote.com/training
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APA 6th Settings 

The APA 6th settings allows you to display the first six authors (or editors) followed by the text preset to ( “, 
...”) followed by the last author (or editor). 

1. From the Edit menu, select Output Styles, Open Style Manager. 

2. From the Style Manager window, select APA 6th from the list of names, and then click the Edit button. 

3. From the Style window, choose Author Lists (or choose Editor Lists if you wish to edit settings for 
editors) under the Bibliography. 

4. Select the radio button that reads "If eight or more authors, list the first 6 authors, insert , ... and add 
the last author's name." 

5. Click Save As from the File menu.  

6. Give your updated settings a name (for example, "MY APA 6th Settings"), and then click Save. 

Note: The default value is ", ..." You can, however, change this value - for example, you can set this value to 
"et al." or whatever style you choose. 

Note: When this setting is selected, it overrides whatever settings are in the Author Separators and Editor 
Separators settings at the top of the panels. 

The following example shows how your references will now display with the selected APA 6th setting. 

Gilbert, D. G., McClernon, F. J., Rabinovich, N. E., Sugai, C., Plath, L. C., Asgaard, G.,... Botros, N. 
(2004). Effects of quitting smoking on EEG activation and attention last for more than 31 days and are 
more severe with stress, dependence, DRD2 A1 allele, and depressive traits. Nicotine and Tobacco 
Research, 6(2), 249-267. doi: 10.1080.1462220041000176305 

APIs and Plug-ins 

The “RSServices API” is technology from Thomson Reuters that provides a way to build on the power of 
EndNote. It exposes programmatic access to the core functionality of the EndNote application, allowing third 
parties to access database content and integrate EndNote with other tools. With the RSServices API users can 
create “plug-ins” that work within the EndNote interface to add customized functionality to EndNote and extend 
connectivity with other programs. Most of the RSServices API functions work with EndNote versions X-X4. 

The basic functions of the API enable users to: 

• Build plug-ins that add new functionality to EndNote 

• Provide better integration with third-party tools and products. 

• Create tools that extend the GUI of EndNote 

• Script or batch existing EndNote capabilities and features 

• Directly access records and data in EndNote Libraries (databases) 

• Leverage the power of the EndNote formatting engine (Formatter) 

• Directly Import or Export into or out of EndNote. 

The RSServices API is intended for technical audiences who have knowledge of object-oriented programming 
languages, particularly C and C++. Users should also be familiar with the tools needed to produce compiled 
application code or DLLs. The API is available for both the Macintosh and Windows operating systems and 
behaves identically on each, unless otherwise specified.  
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Individual customers and third-party partners are encouraged to use the RSServices API to develop tools that 
closely interact with EndNote. Users are also encouraged to share their code and ideas with others on the 
EndNote User Forums - http://community.thomsonreuters.com/ts/?category.id=endnote.  

While individuals are welcome to use and share their work with others, any party developing a component or 
tool that uses the RSServices API for commercial or wide-spread use must also sign a license agreement with 
Thomson Reuters to legally employ the API, RDK and any associated tools, documentation, or code. 

The RSServices Development Kit (RDK) 

Supporting documentation and code samples are provided as part of the RSServices Development Kit (RDK), 
the RDK is available by request directly from the Thomson Reuters EndNote team. The RDK is designed to 
work with several compilers and tools, including Apple's XCode and Microsoft's Visual Studio. In all cases, 
APIs are published in the C/C++ programming language, as are all samples and example code. It is assumed 
that the reader has a validly licensed copy of one or more of the aforementioned compilation products, as 
Thomson Reuters does not supply or warrant such tools as part of the RDK. While it should be possible to port 
these interfaces to additional compilers or programming languages, readers should consult their license 
agreement or the Thomson Reuters EndNote team before doing so. 

Contact the Thomson Reuters EndNote team at: http://www.endnote.com/ensuggest.asp 

Creating a Combination Group 

Combine custom and smart groups under a single group to better organize your EndNote references. Use 
AND, OR, and NOT logic to create new, useful combined group sets. Save references in custom and smart 
groups, and then save these sets of groups as a combined group set. 

To create a combination group: 

1. From the Groups menu, choose Create from Groups to display the Create from Groups dialog. 

2. Enter a name for the combination group.  

3. In the fields under the Include References heading, select up to 10 custom and/or smart groups to use 
as  your search criteria. 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set. 

5. You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in 
and/or remove from  your combined group set  

You are limited to 500 custom and smart groups per library. Once you reach that limit, you must delete a group 
before you can add a new one. 

Note: You cannot include group sets in a combination group set. 

Editing a Combination Group 

To edit a combination group set: 

1. Select the group that you want to edit. 

2. From the Groups menu, choose Edit Group to display the Create from Groups dialog. 

3. Enter a new name for the group (optional). 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set 
(optional). 

http://www.endnote.com/ensuggest.asp�
http://community.thomsonreuters.com/ts/?category.id=endnote
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You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in and/or 
remove from your combined group set. 

Deleting a Combination Group 

To delete a combination group set: 

1. Select the group that you want to delete. 

2. From the Groups menu, choose Delete Group to display a dialog.  

3. Click Delete to remove the combined group set from the Group pane. 

Footnotes: Defining Long and Short Forms 

Both full and short form templates are available from the Style window.  Define short form footnote settings for 
Templates, Author Lists, Author Name, Editor Lists, and Editor Name.  

1. From the Edit menu, select Output Styles, Open Style Manager. 

2. From the Style Manager window, select a style from the list of names (for example, Chicago), and 
then click the Edit button. 

3. From the Style window, choose a category under the Footnotes heading (for example, Author Name). 

4. Enter all your changes. 

5. Click Save As from the File menu.  

6. Give your updated settings a name (for example, "My Chicago Footnotes Settings"), and then click 
Save. 

Importing PDF Files to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote references with minimal typing 
and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI information 
with data available from CrossRef  (www.CrossRef.org) by capturing bibliographic content and creating new 
EndNote references.  

To import a PDF file: 

1. Open the library into which you want to import the references. 

2. From the File menu, choose Import > File to open the Import File dialog. 

3. Click the Choose button to locate and open the file you want to import from your hard drive. 

4. Select the needed PDF file, and then click Open . 

5. Select PDF from the Import Option list. 

6. Select an option from the Duplicates list: 

• Import All:   Imports all references, including duplicates. 

• Discard Duplicates:  Imports all references except duplicates. 

• Import into Duplicates Library:  Duplicate references are imported into a library called File-
Dupl.enl, where ”File" is the name of the library into which you are importing. 

http://www.CrossRef.org
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By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type 
match a reference already in the library. See Duplicate Preferences if you would like to change the 
duplicates criteria. 

7. Choose a Text Translation option. The default value is No Translation. 
 
This option allows you to specify the text character encoding of the file you import, so that extended 
characters transfer correctly. You should verify the setting with your database provider. Some U.S. 
databases that contain extended characters require ANSI-Latin1 or UTF8. MARC format files may 
require ANSEL translation. You might be able to use No Translation for text files that do not contain 
any extended characters.   

8. Click Import to import the file to your library. 

Note:  See Importing PDF Folders to Create New Records for instructions on how to import multiple PDF files 
stored within a single folder. 

Note: When performing the import function, if there are two DOIs found in the first two pages of a PDF 
document, EndNote will put both DOIs in the DOI field. The PDF is then attached and the file name is put in 
the Title field. 

When the import is complete, the new record is stored in the Imported References group, and will include 
bibliographic information given for the Digital Object Identifier (DOI) mined from the PDF file such as title, 
 author, volume, issue, page, year, and DOI. This is a perfect time to add a keyword to the  imported reference 
with the Change Field command, or to peruse the imported data to make sure it imported as expected. Make 
sure to check references that contain extended characters. 

The Imported References group is a temporary group that is replaced each time you import another set of 
references. It is removed when you exit EndNote (although the references remain in the library). 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu or click the All References group. 

  

Importing PDF Folders to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote records with minimal typing 
and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI information 
with data available from CrossRef  (www.CrossRef.org) by capturing bibliographic content and creating new 
EndNote records. 

To import a PDF folder with PDF files: 

1. Open the library into which you want to import the references. 

2. From the File menu, choose Import > Folder to open the Import Folder dialog. 

3. Click the Choose button to open the Browse for Folder dialog.  

4. Select the needed PDF folder, and then click OK . 

5. If the selected folder lists sub-folders, click the Include files in all sub-folders radio button to include 
PDF files in those sub-folders in the import operation. 

6. Select PDF from the Import Option list. 

7. Select an option from the Duplicates list: 

• Import All:   Imports all references, including duplicates. 

• Discard Duplicates:  Imports all references except duplicates. 

http://www.CrossRef.org
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• Import into Duplicates Library:  Duplicate references are imported into a library called File-
Dupl.enl, where ”File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type 
match a reference already in the library. See  Duplicate Preferences if  you would like to change the 
duplicates criteria. 

8. Click Import to import the PDF files from the selected folder to your library. 

Note:  See Importing PDF Files to Create New References for instructions on how to import a single PDF file. 

Note: When performing the import function, if the are two DOIs found in the first two pages of a PDF 
document, EndNote will put both DOIs in the DOI field. The PDF is then attached and the file name is put in 
the Title field. 

When the import is complete, the new record is stored in the Imported References group, and will include 
bibliographic information given for the Digital Object Identifier (DOI) mined from the PDF file such as title, 
 author, volume, issue, page, year, and DOI. This is a perfect time to add a keyword to the  imported reference 
with the Change Field command, or to peruse the imported data to make sure it imported as expected. Make 
sure to check references that contain extended characters. 

The Imported References group is a temporary group that is replaced each time you import another set of 
references. It is removed when you exit EndNote (although the references remain in the library). 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu or click the All References group. 

  

The Quick Edit Tab 

The Quick Edit pane in the Preview area of the EndNote window displays the contents of the highlighted 
reference. Each part of the reference is stored in its own field, and the type of reference is displayed below the 
title bar. 

You can quickly edit your references by clicking on the Quick Edit tab. Most functionality is the same as 
working in the Reference window. Enter text in a field by clicking on the field. All commands are available via 
the menus including contextual menus.  The Attach File and Find Full Text features are also available in the 
Quick Edit pane. 

Press the Tab key to move to the next field in the Quick Edit pane to edit its contents. Press the Shift+Tab 
keys to move to the previous field. Press the F6 key to navigate from the Groups pane (side panel), to the 
Reference List, to the Quick Edit pane. 

 
Right-click in the Quick Edit pane to display the following menu. 
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Note: See Menu Keyboard Commands for a list of shortcut menu commands. 

Resizing the Quick Edit Pane 

Like most windows in EndNote, the Quick Edit pane can be resized by clicking the top border and dragging the 
pane to the desired size. 

Note: If the Reference window is open, the Quick Edit pane is in read-only mode. The fields cannot be edited. 
Only the Copy and Select All options are available by right-clicking in the Quick Edit pane. 

Changes Made to Records Outside Quick Edit 

All changes made to a record in the Reference window or Find Duplicates, which are displayed in the Quick 
Edit pane are reflected in Quick Edit after the record is saved or you complete Find Duplicates. If more than 
one record is selected in the Library panel, the last record selected and saved is displayed in the Quick Edit 
pane. 
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The EndNote Library 

About the EndNote Library 

Important Points About Libraries 

Listed below are some important points about the EndNote library. Detailed information about each of these 
items follows. 

• There is no limit to the number of references you can create in an EndNote library. It is recommended 
that the number not exceed 100,000 to maintain efficient performance managing the database. 

• There is no limit to the number of libraries you can create, assuming that you have the disk space to 
store them. We recommend that you keep all the references you cite in your papers in one primary 
library. 

• You can select default libraries to open automatically when EndNote is started. 

• You can open more than one library at a time. 

• Libraries created with the Windows version of EndNote can be used by the Macintosh version of 
EndNote and vice versa (see Transferring Libraries Across Platforms). 

• Each library can be independently moved, copied, renamed or deleted using the Windows Explorer (or 
by opening "My Computer") . Always move, copy, rename or delete both the main . ENL file and the 
.DATA folder; otherwise, you can lose reference data. 

• Figures, Groups, and other significant files are stored in a [library name].DATA folder which is in the 
same folder as your main library file. This folder is an extension of the library, so remember to move, 
copy, rename, or delete the associated DATA folder along with the main library file. 

• Library filenames include the extension . ENL. If your library filename does not include an . ENL 
extension, Windows Explorer may not be displaying file extensions. You can change this setting in 
Windows Explorer if you wish.  

• The Library window can be resized and the display font can be changed to any font or size that you 
prefer. 

• The Library window displays a multi-column reference list. By default, the first column shows a paper 
clip icon for references that include an attached file in the File Attachments field. Then, the first 
author’s last name, the year, the title, the journal name or secondary title, the reference type, the 
URL, and the Last Updated date are displayed for each reference. You can change the displayed 
fields with the Display Fields preference. 

  

Back Up Your Libraries 

Your EndNote library becomes increasingly valuable to you as you add references to it. Consequently, it is 
imperative that you back up your libraries, along with any other important documents. Each library is made up 
of a file with the extension . ENL plus a corresponding .DATA folder. Always back up both the . ENL file and 
the .DATA folder. 

You can use the Save a Copy command or one of the Compressed Library commands to save a copy of your 
library to a removable disk (or elsewhere) for safe keeping. See  Backing Up Your EndNote Files for more 
information about making backup copies of your files. 

Library Summary 
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To see a summary of statistics about the currently open library, go to the Tools menu and choose Library 
Summary. 

If you wish to save and print this information, use the Copy text to clipboard button and then paste the text into 
a word processor document. 

For a list of statistics about a specific reference, see Record Summary. 

The Library Window 

About the Library Window 

When you first open a library with EndNote, you see a Library window made up of three different panes: a 
Reference List pane, a Groups pane, and a Tab pane. You can click on a pane to make it active, or press F6 o 
jump between the panes.  

The Reference List pane displays individual references on a single line, showing first a paper clip icon for 
references that have a file attached to the File Attachments field, and then the first author’s last name, the 
year, the title, the journal name or secondary title, the reference type, the URL, and finally the Last Updated 
date. See The Reference List Pane for information about how to navigate in the reference list, how to change 
the display fields, and how to sort the list. 

The Groups pane allows you to display subsets of references from your library. See The Groups Pane for 
information about Temporary groups, Custom groups, Smart Groups, and Online Search favorites. To control 
whether Online Search groups are displayed, see The Display Modes. 

The Tab pane includes several tabs to easily access common library tasks.  See The Tab Pane for a 
description of the Preview and Search tabs. 

The selection of groups and menu commands available changes depending on the display mode. See The 
Display Modes. 

Resizing the Library Window 

Like most windows in EndNote, the Library window can be resized by clicking the window border or lower 
right window corner and dragging to the desired size, or by clicking the maximize or minimize buttons in the 
upper corner of the Library window. 

EndNote remembers the new size of the Library window as well as its location on the screen so the next time 
you open it, the library appears with the same dimensions and in the same location as when you last closed it. 
Each EndNote library can have its own unique dimensions and screen location. 

Changing the Library Display Font 

Choose a different font and size for the text displayed in the Library window by using EndNote’s preferences. 
The list of references in the Library window uses the Library display font. 

The Preview tab on the Tab pane uses the General display font. Changes made to the display fonts apply to 
all EndNote libraries opened on that computer. 

To change the Library Display Font: 

1. From the Edit menu, choose Preferences. 

2. Click the Display Fonts option. 

3. On the Library tab, click the Change Font button, and select a different display font and/or size from 
the Font and Size lists. Click OK to close the font selection dialog and return to the Display Fonts 
preferences panel.  

4. Click OK to save the changes and close the Preferences dialog. 



The EndNote Library 

15 

Changing the display fonts does not affect the font EndNote uses when it creates a bibliography. EndNote 
uses the font of your paper for the bibliography. 

The Library Window Display Modes 

You can choose from different display modes in the Library window. You may want to always work in 
Integrated Library & Online Search Mode, where all groups and commands are available. When you 
download references from an online database, they are saved directly into your open library. 

The other option is to work primarily in Local Library Mode and switch to Online Search Mode when you 
want to search and download references from an online database. In Local Library Mode, the Online Search 
groups are not available; once you select the Online Search command from the Tools menu, you are 
automatically switched to Online Search Mode. In Online Search Mode, only the Online Search groups are 
available, and references are downloaded into a temporary library. This allows you to download references 
from online databases without affecting your local library. Many library commands are not available in Online 
Search Mode. 

To switch between these modes, click on the appropriate toolbar button. 

 

Integrated Library & Online Search Mode 

When you first create a library, Integrated Library & Online Search Mode is in effect. All groups and menu 
commands are available. When you perform an online search, the found references are downloaded directly 
into the currently open library. 

When you close a library with Integrated mode in effect, that setting is retained; when you open the library 
again, all groups are available. 

Local Library Mode 

Local Library Mode does not display Online Groups. It displays automatic groups, Custom groups, Smart 
groups, and EndNote Web groups. It keeps you from inadvertently searching an online database and 
downloading references into your currently open library. 

When you go to the Tools menu and choose Online Search, or click on the Online Search Mode icon on the 
toolbar, EndNote switches into Online Search Mode. 

When you close a library with Local Library Mode in effect, that setting is retained; when you open the library 
again, only local library groups are available. 

Note: You can still use Find Full Text, use the Import command, or direct download references into your local 
library. Only an Online Search command switches to Online Search Mode. 

Online Search Mode 

Select Online Search Mode if you do not want to automatically download found references directly into your 
open library.  You may prefer to peruse the downloaded references and then copy only specific references into 
your permanent EndNote library. 

When Online Search Mode is in effect, the only groups available in the Library window are Online Searches, 
as well as the automatic groups “Online References” and “Online Trash.” When you retrieve references from 
an online database in Online Search Mode, the references are downloaded into a temporary library. If you 
want to save the references you have downloaded, you must copy them to an existing EndNote library. 
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When Online Search Mode is in effect, many menu items are disabled. You cannot save changes to an 
individual reference or make global changes to references. 

When you close a library with Online Search Mode in effect, that setting is not retained; when you open the 
library again, Local Library Mode is in effect, with only local  groups available. 

The Reference List Pane 

The Reference List pane in the main Library window displays individual references on a single line, showing 
first a paper clip icon for references that have a file attached to the File Attachments field, and then the first 
author’s last name, the year, the title, the journal name or secondary title, the reference type, the URL, and 
finally the Last Updated date. 

Navigating in the Reference List 

There are a number of ways to browse through your references. 

• Scroll through the list of references in the Library window by clicking in the vertical scroll bar with the 
mouse. 

• The up and down arrow keys move up or down from the currently selected reference, or if nothing is 
selected they select the last or first reference in the library, respectively. 

• You can quickly sort the references by clicking on a column heading. For example, click Year to sort 
by year. A second click will change the order of the sort from ascending to descending. 

• Typing a letter selects the first matching reference. The matching depends on the order in which the 
library is sorted. If the library is sorted by the Author field, typing a letter selects the first reference in 
which the author’s last name begins with that letter. For example, typing the letter "Z" selects the 
Zartman reference in our sample library since Zartman is the first author’s name to begin with a "Z." 
Type several letters and the selection jumps to the first name that begins with those typed letters. 
Letter matching starts over after a half-second pause. 

• Home and End keys go to the first or last reference respectively; Page Up and Page Down move up or 
down a screen of references. 

• To find specific references, choose Search Library from the Tools menu. (See Searching for 
References.) 

Changing Display Fields 

In the Library window, EndNote defaults to showing first a paper clip icon if a file is attached to the File 
Attachments field, then the Author, Year, Title, Journal Name or Secondary Title, reference type, URL, and 
Last Updated date for each reference. You may display other fields, change the order of the fields displayed, 
or change the names used for the column headings in the Library window. 

To customize the Library window display: 

1. From the Edit menu, choose Preferences. 

2. Click the Display Fields option in the list. 

3. Choose the desired field from the Field list. You may select up to eight fields to be displayed in the 
Library window. Select  [Do not display] instead of a field name if you want to show fewer than eight 
fields. 

4. By default, the column heading in the Library window will be the same as the Generic name of the 
field (the Figure field is indicated by fig. , and the File Attachments field is indicated by a paper clip 
icon). If you would like to change the name for the Library window display, you may do so by entering 
a new name in the Heading section next to the chosen field. 
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5. If you would like to display all author names under the Author heading in the library reference list, 
rather than just the first author, select the check box next to Display all authors in the Author field. 

6. OK to save the changes and close the Preferences dialog . 

These settings apply to all libraries. 

The Reference List Sort Order 

The references listed in the Library window are automatically sorted by the first author’s last name, the year, 
and the order in which they were entered (the record number). This sort order can be changed by choosing 
Sort Library from the Tools menu (see Sorting the Library ) or by clicking the column headings. When you sort 
a library, that sort order is retained even after you close and reopen a library. 

When you sort the library, character sorting is carried out according to the language and local settings of your 
operating system— unless you specify a different language in the Sort Options dialog. This determines, for 
example, whether a plain "a" is sorted before or after " ä." 

The library sort order is not remembered for all groups. EndNote displays the results of a search in the order in 
which they were found. Similarly, after importing references, EndNote displays the newly imported references 
in the order in which they were imported. This behavior greatly enhances the speed of these two functions. 
Choosing Show All References from the References menu returns all of the references to the Library window 
and lists them according to the last sort order specified. 

Note: See Sort Order: Bibliographies and Multiple Citations about how to set the sort order for a bibliographic 
style. See Sorting Preferences for information about having EndNote ignore certain words or names when 
sorting references. 

  
  

 
 
 

The Groups Pane 

Groups are subsets of references saved for easy retrieval. The left pane of the library window lists several 
Group Sets that include various types of groups: Automatic groups, Custom Groups, Smart Groups, Online 
Search groups, EndNote Web groups, and Find Full Text groups. Each is described below. 

A new library may display only the permanent All References, Unfiled, and Trash groups. To display a group of 
references in the Reference List pane, click on the group name. 

Note: If you find that not all groups are available, see The Library Window Display Modes. 

Group Sets 

Groups sets are indicated by group set headings in the Groups pane. Some group sets are permanent, and 
cannot be removed. These include Online Search, EndNote Web, and Find Full Text, which are described 
below. A new library begins with one custom group set: My Groups. You can rename it at any time. You can 
also create any number of additional custom group sets. Custom group sets can contain any combination of 
custom groups and smart groups, as described below. 

Expand or collapse the list of groups under a group set heading by clicking the . Click and drag a group set 
heading to move the group set to a new location. 

For more information about group sets, see Using Custom Group Sets. 

Automatic Groups 
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Automatic groups include both permanent and temporary groups, are listed at the top of the Groups pane in 
the Library window, and cannot be changed. 

The permanent groups are: 

All References: This displays all of the references in the current library. If you highlight a subset of references 
in this group and then display only those selected references, the name of the group changes to Showing 
References. The status line along the bottom of the window will always tell you how may references you are 
viewing plus the total number of references in the library. 

Unfiled: This group contains those references that are not part of a custom group (and optionally not part of a 
smart group). Right click on Unfiled to display a context sensitive menu and toggle the setting Exclude Smart 
Groups in Unfiled/Include Smart Groups in Unfiled. 

Trash: This group contains the references you have removed from the library by selecting Move References to 
Trash from the References menu. While the references are officially no longer in your library (they will not 
appear in any other group or reference list, they are not included in your reference count, and they cannot be 
searched or cited), they are not completely deleted until you go to the Groups menu and choose Empty Trash. 
Until you choose Empty Trash, you can still drag references from the Trash group back to your active library. 

The temporary groups are: 

Copied References: This temporary group displays the last group of references that were retrieved in Online 
Search Mode and then copied into your permanent library with the References>Copy References to command. 

Duplicate References: This temporary group displays the results of duplicate detection in your library. You 
can run duplicate detection with the References>Detect Duplicates command. See Finding Duplicate 
References. 

Imported References: This temporary group displays the last set of references imported into the library with 
the File>Import command. See General Importing Instructions. 

Search Results: This temporary group displays the most recent search results. Each time you run another 
search on the library, this group is replaced. See Searching for References. 

Find Full Text groups are also automatic and temporary, but they appear under a Find Full Text group set, 
described below. 

Note: When you close a library, all temporary groups are deleted. Only the groups are deleted; the references 
are still in the library! 

Custom Groups and Smart Groups 

Custom Groups and Smart Groups are user defined. You can create up to 500 user defined groups and 
organize them in custom Group Sets. 

You can easily drag and drop individual references or lists of selected references to and from Custom Groups. 
Custom Groups are updated only when you specifically add or remove references. 

Smart Groups are dynamically updated by applying search criteria to each reference as it is added or updated. 

For more detailed information about saving references in groups, and saving those groups in custom group 
sets, see About Groups. 

Online Search 

The Online Search section in the Groups pane lists your "favorite" connection files for online searching. When 
 you click on one of these connection file names, the Search tab in the Tabs pane becomes active and you are 
connected to the selected online service in order to begin searching. For more information about online 
searching, see How to Search an Online Database. 

If the Online Groups section is not available in the Groups pane, you may be displaying the Library window in 
Local Library Mode. See The Library Window Display Modes. 
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EndNote Web 

The EndNote Web section in the Groups pane lists your online EndNote Web folders. You can copy references 
between your EndNote desktop library and your EndNote Web folders. See Overview of EndNote Web. 

Find Full Text 

The Find Full Text group set lists temporary groups that appear when you select Find Full Text from the 
References menu. The groups remain for the current session, but disappear when you close the library. 

Searching...: This group displays the current set of references for which EndNote is attempting to find either 
the full text file of each referenced work or at least a URL to the referenced work. When the full text search is 
completed, this group is deleted. Those references to which full text or a URL was added are displayed in a 
Found PDF group or a Found URL group. 

Found PDF: This group displays the set of references for which EndNote inserted the PDF file of the 
referenced work as an attachment. These references will display a paper clip icon in the first column of the 
reference list. 

Found URL: This group displays the set of references for which EndNote inserted a URL to the referenced 
work. 

Not Found: This group displays the set of references for which EndNote could not identify a full text file or a 
URL. These are only from the set of references searched with the Find Full Text command during this session 
of the EndNote library. 

For more information about Find Full Text, see Finding Full Text for a Reference. 

The Tab Pane 

The Tab pane in the main Library window includes three tabs, which give easy access to common library 
tasks. They include: Preview, Search, and Quick Edit. 

You can hide or display the Tab pane. When the Tab pane is displayed, click the Hide Tab Pane option at the 
bottom of the Library window to hide the pane. Once the Tab pane is hidden, the command changes to Show 
Tab Pane; clicking that option restores the Tab pane. You could also select Hide Tab Pane/Show Tab Pane 
from the Tools menu. 

To change the height of the Tab pane, click on the bar that separates it  from the reference list, and drag up or 
down. (When the cursor is over this area, it changes to indicate that you are in the right place to resize the 
pane.) 

The Preview Tab 

To view a formatted preview of the currently selected reference, click on the Preview tab or press Alt +P. 

The preview displays the selected reference in your current style. If multiple references are selected, it 
displays just the last one in the selection. The preview is not editable; to edit the reference, double-click it in 
the reference list. 

Choosing the Current Style 

Since the preview uses the current style, it’s important to know how to select that style. To select your current 
style: 

• On the  Main toolbar, use the Output Styles list to select a new style. 

• Or, from the Edit menu, choose Output Styles and select a style in the list. The check mark next to a 
style name indicates that it is the current style. 
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If you do not see the style that you want on the toolbar or in the Output Styles menu, do not worry. Over 4,500 
styles are provided with EndNote and are available via the Style Manager. Go to the Edit menu, choose Output 
Styles, and then Open Style Manager. Then, mark the style or styles that you would like to be available in your 
Output Styles menu. You should now be able to choose the style that you need from the Output Styles menu. 
(For more information, see The Style Manager.) 

You can also add styles to the menus using the Select Another Style option from the style list on the toolbar . 
Simply choose Select Another Style, select the style, and click Choose. 

Previewing Multiple References 

The preview tab displays a preview for only one reference at a time, formatted according to the current style. 
To preview multiple references: 

1. Select (highlight) the references in the Library window. 

2. From the Edit menu, choose Copy Formatted to copy the formatted references to the Windows 
Clipboard. 

3. Use the Windows Clipboard Viewer to view the contents of the Clipboard, or Paste the formatted 
references into a word processor document. 

Using the Preview to Display Notes or Abstracts 

You may find it useful to configure the Library window so that the reference list displays bibliographic data 
(such as author, year, title, and journal), and the preview tab displays just notes or abstracts. That would allow 
you to browse through your references in the Library window without having to open individual references to 
see more about them. 

To get the preview to display just the notes or the abstract, you will need to create a custom style to include 
just those fields (see Printing Only the Notes). 

You can use the Show All Fields style to display all reference fields on the preview tab. 

The Search Tab 

To begin a search of your EndNote library, display the group of references you want to search and then 
choose Search Library (Ctrl +F) from the Tools menu or click the Search tab on the Tab pane. The Search tab 
appears, displaying several empty search lines (you can add more if necessary). See The Search Tab and 
Searching for References. 

To begin a search of an online database, click on the database name in the Groups pane under Online Search 
or go to the Tools menu and choose Online Search. See The Search Tab and a Quick Overview of Online 
Database Searching. 

The Quick Edit Tab 

Select this tab to quickly enter changes in the Quick Edit pane.  

Most functionality from the Quick Edit pane is the same as working in the  Reference window. Enter text in a 
field by clicking on the field. The following commands are available in Quit Edit: Cut, Copy, Paste, Paste 
without Text Styles, Clear, and Select All.   

All commands (including Save) are available via the menus including contextual menus.  The Attach File and 
Find Full Text features are also available from the Quick Edit pane. 

  

Creating Libraries 

Creating a New Library 
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Although you can create as many libraries as you like, we strongly recommend that you keep all of your 
references together in one main EndNote library. Having all of the references you need in one place avoids 
unnecessary complexity when you are writing papers, creating bibliographies, or moving files between 
computers. Instead of making different "specialty" libraries, you will find it more useful to create one library and 
use Groups to help you organize and categorize your references. You can also use the Keyword and Label 
fields to assign terms to references, and easily assign them to a Smart Group or find them with EndNote’s 
Search and Sort References commands. 

To create a library: 

1. From EndNote’s File menu, choose New. 
 
EndNote presents a dialog prompting you to name and save the new library. 

2. Enter a name for your new library. If you include an extension, use the extension " ENL” which stands 
for "EndNote Library." If you do not include an extension, EndNote will add ". ENL" automatically.  

3. Using the "Save in" list, choose the location where you would like to save the library.  

4. Click Save and the new library appears as an empty EndNote library, "Showing 0 out of 0 references.” 

Note: On disk, each EndNote library is made up of both an . ENL file and a .DATA folder. 

Now that you have created a new library, you can begin entering references into it. The following topics 
illustrate the different ways to add references to an EndNote library: 

 Creating a New Reference discusses how to enter individual references manually. 

 Quick Overview of Online Database Searching describes how to connect directly to online databases 
and retrieve references from them. 

 General Importing Instructions shows you how to import references that you have previously 
downloaded from online bibliographic databases. 

If you have just created a library that will be the main library that you use, you can set it to open automatically 
every time you start EndNote by setting it to be your "favorite library" (see Setting a Favorite Library). 

Saving a Copy of a Library 

EndNote automatically saves changes to your library as you work with it, so there is no Save or Save As 
command for the library. You can, however, use the Save a Copy command to create an exact copy of your 
library. 

To create a copy of your library: 

1. With a library open, choose Save a Copy from the File menu. 

2. Name the new library and choose where to save it. 

3. Click Save and EndNote creates a copy of the library. 

The new library does not open, it is simply saved to disk, where you can then open it with EndNote. EndNote 
leaves your original library open as it was before the command was chosen. 

Note: The Save a Copy command creates a [library name]. ENL file as well as a [library name].DATA folder for 
the new library, and copies all necessary files and figures to it. 

Saving a Compressed Copy of a Library 

You can save your complete library (the filename.enl file as well as its associated .DATA folder and all of its 
contents) to a single compressed filename.enlx file in order to easily back up your library or send a copy to a 
colleague. Later, you can easily restore (unzip) the compressed library with EndNote. 
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Note: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files (64 K) cannot be compressed with 
EndNote’s Compressed Library commands.   

To save to a compressed library file: 

1. Open the library in EndNote. 

2. From the File menu, select Compressed Library (. enlx) to display a Compressed Library dialog. 

3. Use the radio buttons to determine these options: 

a. In the top left side of the dialog, specify whether to just Create the compressed library, or to 
Create & Email it. 

b. In the top right side of the dialog, specify whether to save file attachments with the library or not. 

c. In the bottom half of the dialog, specify whether to save all references to the compressed library, 
or only the selected (highlighted) references, or only the references in a specific group or group 
set. 

d. Click Next to display a file dialog. 

4. Use the file dialog to save to an EndNote Compressed Library ( filename.enlx). 

Any of the following characters in the original library filename will be replaced with an underscore in the 
compressed library filename. 

These characters are 
replaced with an underscore 

\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

6. If you selected the option to Create & Email the library, EndNote will launch your default email 
system, create a new email, and attach the compressed library file to the email. 
 
Enter additional information to the email, such as a recipient, subject, and message, and Send. 

To restore a compressed library file: 

1. Use EndNote (version X or later) to open the filename.enlx file, which will extract the . ENL file and 
the .DATA folder to the same folder where the . enlx file is located. 

2. Use EndNote to open the filename.enl file as you normally would to use the library. 

Setting a Favorite Library 

EndNote allows you to specify the libraries that you want to open automatically when EndNote starts up. We 
call these the "favorite" libraries. 

You do not need to select a favorite library. By default, EndNote will open the last used library. 

To assign or change the favorite library: 

1. Open the library (or libraries) that you would like to set as your favorite. (You must have a library open 
in order to set it as your favorite library.) 
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2. From the Edit menu, choose Preferences and select Libraries. 
3. In the drop-down list at the top of the window, choose “Open the specified libraries.” 

4. Click Add Open Libraries and all of the currently open libraries will be added to the list of favorite 
libraries that should open every time EndNote starts. 

5. Click OK to save your changes and close the Preferences dialog.  

To remove a library from the list of favorite libraries: 

1. From the Edit menu, choose Preferences and select Libraries from the list of options. 

2. Select the library that you would like to remove from the list of favorite libraries and click Remove 
Library. 

3. Click OK to save your changes and close the Preferences dialog.  

Opening, Closing, Deleting Libraries 

Opening a Library 

To open a library when the EndNote program is already running, choose Open from EndNote’s File menu and 
select Open Library . (If you have previously opened a library, EndNote will list that library name below the 
Open Library command; you can simply choose the library name to open it directly, and skip the dialog shown 
below. ) 

When you choose the Open Library command, EndNote displays a file dialog. 

By default, this dialog displays all files with the extension ENL, ENLX,  or LIB. If your library name has a 
different extension, you should change the "Files of Type:" option to All files (*.*). 

If your library is listed in the dialog, select it and click Open. If your library is not listed there, then it is probably 
saved in a different place on your hard drive or removable disk. 

To locate a library: 

1. Click the "Look in" list and select the letter of the drive on which your library is stored.   

2. Select the folder that contains your library and click Open. (If your library is within several folders, 
continue to open each folder until you locate the library.) 

3. When you see your library, select it and then click Open. 

When you open a compressed library (with the extension . ENLX), EndNote uncompressed the files and opens 
the uncompressed version (with the extension . ENL). 

Multiple People Opening One Library 

EndNote does not perform record locking functions that would allow multiple users to edit one library at the 
same time. However, multiple users can access one EndNote library simultaneously as long as the library is 
restricted to read-only or locked status. This will allow the user to perform searches, copy information to their 
documents, and format their papers. Use Windows Explorer to change the Properties of your EndNote library; 
select the Read-Only attribute for the . ENL file and the .DATA folder.  

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file 
permissions to control the type of access allowed for users and groups. Except for the person who posts the 
database, grant all users read-only access. 

One person should be assigned the responsibility for maintaining and updating the library at a separate 
location; this user should be granted full access to the file. Then, periodically post the updated library on the 
network for all other users, with read-only access. 
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Closing a Library 

 To close a library, do one of the following: 

• Choose Close Library from the File menu. 

• Type Ctrl+W or Ctrl+F4 when the Library window is active. 

• Click the Close button in the top right left corner of the Library window. 

• Type Ctrl+Shift+W to close all open libraries.  

EndNote automatically saves the information in your library when you close each reference. As a result, 
closing the library does not invoke the familiar "Save changes?" question. Instead, the Library window simply 
disappears, as all changes have already been saved. 

Closing a library does not quit the EndNote program. If you want to quit from EndNote, choose Exit from the 
File menu and any open libraries are saved and closed automatically. 

Deleting a Library 

You can delete an EndNote library in one of two ways. 

One option is to exit EndNote and delete the library file and its associated .DATA folder by dragging the icons 
to the Recycle Bin on the Windows desktop. 

To delete a library from within EndNote: 

1. Close the library, but keep EndNote open. 

2. From the File menu, select Open and then Open Library. 

3. In the file dialog, highlight the libraryname.enl file, right click your mouse, and click Delete. 

4. Next, highlight the libraryname.DATA folder, right click your mouse, and click Delete. 

5. Click Cancel to close the file dialog. 

          

Recovering a Damaged Library 

Occasionally computer files get damaged. If an EndNote library gets damaged, you may get an error message 
when trying to open it or work with the references. The best way to protect yourself from damaged files is to 
make regular backup copies of your important documents (see Backing Up Your EndNote Files). If you do not 
have a backup copy of a damaged EndNote library, you can use the Recover Library command to repair the 
damaged file. 

To repair a damaged EndNote library: 

1. Close the library if it is currently open. 

2. From the Tools menu, choose Recover Library. Read the information about the Recover Library 
command, and click OK. 

3. In the dialog that appears, locate and select the library that needs to be repaired, and click Open. 

4. EndNote creates a copy of the library with the suffix "-Saved" added to the name. For example, if you 
were repairing a library called "References" the original library would remain untouched and a new, 
repaired library called "References - Saved" would be created in the same location. 

Once the new library has been saved, you should be able to open it and use it in place of the damaged library. 
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Note: The Recover Library command also creates a new DATA folder. If you rename the recovered library to 
the original library name, remember to also rename the DATA folder to match. 

Differences Between Saved Libraries & the Original 

The purpose of the Recover Library command is to recover as many references from the original library as 
possible. This means that it may also recover references that had previously been deleted from the library, but 
not yet purged from the file itself. If there are more references recovered in the saved library than existed at 
the time the original library was damaged, it means that EndNote was able to reconstruct references that had 
recently been deleted. These references must be deleted again. 

Term lists are not recovered with the library. Consequently, you will need to rebuild each term list by choosing 
Define Term Lists from the Tools menu, highlighting the list, and then clicking Update List to fill the term list 
with the terms used in your library. 

Images cannot be repaired, but are simply copied from the original library’s DATA folder to the new DATA 
folder. 

Merging Libraries 

Merging Libraries 

There are three ways to merge libraries: import one library into another, copy references from one library to 
another, or drag-and-drop. 

Any time you add references to a library, the newly added references are assigned new record numbers in the 
order that they are added to the library. This means that a reference that was #23 in a smaller library, could 
become #600 in a larger library. As a result, you cannot use the larger, merged library to format papers that 
have citations with the older record numbers. 

Note: Before merging libraries, it is a good idea to make a backup copy of the library into which you are 
transferring references. 

Importing EndNote Libraries 

The advantage of using the Import command to combine libraries is its ability to filter out duplicate references 
during the import operation. 

Note: Before merging libraries, it is a good idea to make a backup copy of the library into which you are 
transferring references. 

To import an EndNote library into an EndNote library: 

1. (Optional) If you want to import only a subset of references from a library, first open that library and 
show only the references you wish to copy. For example, if the library says, "Showing 10 out of 200 
references," EndNote imports only 10 references. If the library you are importing is locked or in 
"Read-Only" mode, all references are imported regardless of what is currently showing. 

2. Open the library into which you want to import the references. 

3. From the File menu, choose Import. 

4. Click the Choose File button to locate and open the library you want to import. Select the file and click 
OK. 

5.  From the Import Options list, select EndNote Library. 

6. Select an option from the Duplicates list: 

• Import All:   Imports the references, including duplicates. 
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• Discard Duplicates:  Imports the references, except duplicates. 

• Import into Duplicates Library:  Duplicate references are imported into a library called File-Dupl.enl, 
where "File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type match a 
reference already in the library. See Duplicates Preferences if you would like to change the duplicates criteria. 

7. Set the Text Translation option to No Translation. Extended characters, saved as Unicode in 
EndNote, will transfer correctly. 

8. Click Import to import the file. 

Note: The time required to import an EndNote library is proportionate to the size of the library. Refer to the 
progress indicator to determine when EndNote has completed the task. 

When the import is complete, only newly imported references display in the Library window. This is a perfect 
time to add a keyword to each imported reference with the Change Field command, or to peruse the imported 
data to make sure it imported as expected. Make sure to check references that contain extended characters. 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu. 

Using Drag and Drop 

To copy specific references from one library to another, simply select them in one library (hold down the Ctrl 
key to select non- consecutive references; use the Shift key to select a range), click on any part of the 
selection and use the mouse to drag the selection to another library. The selected references are copied to the 
library where they were "dropped." 

Copying References in Libraries 

You can also use the Copy and Paste commands in the Edit menu to transfer references. Select the 
references that you want to copy and choose Copy ( Ctrl + C) from the Edit menu. Open the library to which 
you want to add the references and choose Paste ( Ctrl +V). 

Sharing Libraries Across Versions and Applications 

Compatibility between EndNote 8, 9, X, X1, X2, X3, and X4 

EndNote X, X1, X2, and X3 are fully compatible with X4. You can share your libraries between these versions 
with no conversion. New features in EndNote X4 are simply ignored by the earlier versions. 

EndNote X4 can open and use EndNote 8 and EndNote 9 libraries with no conversion. Technically, EndNote 8 
and EndNote 9 can open libraries created with EndNote X4, but we do not recommend it; you risk loss of data. 
Once you have opened and used an EndNote 8 or 9 library with EndNote X4, you should only use the library 
with EndNote X or later. 

Because EndNote X4 does include enhancements, please note that: 

 The DATA folder is a critical part of your library. Whenever you copy or move a library, include not 
only the filename.enl file, but also its associated DATA folder and all of its contents. 

Note: If you want to back up your library, or share it with another EndNote X or later user, there is an easy way 
to compress your EndNote X4 library and include all of the associated files and folders. See Saving a 
Compressed Copy of a Library. 

 EndNote X2 included new reference types. If an earlier version of EndNote does not recognize the 
reference type, it will display and print the Generic reference type for those references entered into 
the new reference types. 
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 In order to allow cross-version and cross-platform compatibility of attached files, you will need to 
replace the  characters below if they are used in the filenames of existing attached files and 
graphics—and then reinsert the files. One option is to replace these characters with an underscore. 

Replace these characters 
in attached filenames 
\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

 EndNote X1 included a new grouping feature, and EndNote X2 added Smart Groups. If you open an 
EndNote X4 library with an earlier version of EndNote, you cannot view groups. However, groups are 
remembered when you open the library again with EndNote X4. 

Opening and Converting Old EndNote Libraries  

EndNote 8, 9, X, X1, X2, and X3 Libraries 

EndNote X4 can easily open and use libraries created with EndNote 8, 9, X, X1, X2, and X3. No conversion is 
necessary. EndNote X, X1, X2, X3, and X4  are fully compatible; you can regularly share your libraries 
between these versions 

Note: Once you have opened and used an EndNote 8 or 9 library with EndNote X4, you should only use the 
library with EndNote X or later. 

EndNote Libraries Prior to Version 8 

EndNote X4 can automatically convert libraries created with earlier versions of EndNote (versions 5, 6, or 7) to 
the latest file format. In most cases, the same process will work for libraries created in EndNote 4 and earlier. 

To open or convert an older EndNote library: 

1. Start EndNote. 

2. From the File menu, select Open and then Open Library . 

3. On the file dialog,  locate and highlight the old library, and click Open Library. 
 
EndNote will warn that the selected library was created with an older version, and will ask for 
permission to convert it. 

4. Click OK to convert the library. Name the new library and click Save. 

Note: The time required to import an EndNote library is proportionate to the size of the library. Refer to the 
progress indicator to determine when EndNote has completed the task. 

The conversion makes a copy of the original library in the latest X4 file format, and leaves the original library 
intact. 

Note: You must use EndNote X, X1, X2,  X3, or X4  to access the converted library. 



Thomson Reuters EndNote X4 Windows Help Guide 

28 

Creating a Library from ProCite 

EndNote can easily convert ProCite databases to EndNote libraries. The original ProCite database is left 
intact; references are copied and converted. 

While every effort has been made to map ProCite workforms to corresponding EndNote reference types, and 
ProCite fields to corresponding EndNote fields, you may wish to make some adjustments. There are some 
ProCite fields, such as Connective Phrase and Author Role, that do not have an equivalent EndNote field; text 
from these fields will transfer into the Notes field. As you go through the conversion process, you are given the 
option to Customize the workform and field mapping. For a list showing the workform mapping from ProCite to 
EndNote, see ProCite Workforms to EndNote Reference Types.   

Note: Custom ProCite workforms do not convert to specific EndNote reference types, and are displayed as a 
Generic EndNote reference. You should either globally change the workform assignment in ProCite before 
conversion, or, during conversion, click the Customize button to map custom workforms to EndNote reference 
types. 

To convert a ProCite database to an EndNote library: 

1. In EndNote, go to the File menu and choose Open>Open Library to display a file dialog. 

2. At the bottom of the dialog, next to "Files of type," use the drop-down list to select "ProCite database 
(* pdt)." 

3. Use the file dialog to navigate to the folder that contains the ProCite database, highlight the database 
name, and click Open. 
 
A message will let you know that the database must be converted for use. 

4. You can either: 

• Click Convert to proceed with the conversion, or 

• Click Customize if you wish to modify the mapping of ProCite workforms to EndNote reference types 
and ProCite fields to EndNote fields. 
 
Use the top half of the dialog to map each workform to a corresponding EndNote reference type. 
When you highlight a setting in the top half of the dialog, you can change the field mapping for that 
reference type in the bottom half of the dialog. Click OK to save changes to the mapping. 

5. On the "Save Converted Library as" file dialog, give the new EndNote library a name (the default is 
the same as the old ProCite name), select a folder, and click Save. 

EndNote will convert the library. When the conversion is complete, the library will open in EndNote. 

  

Creating a Library from Reference Manager 

To use a Reference Manager database with EndNote, you must first export the references to a text file and 
then import from the text file into an EndNote library. 

To convert a Reference Manager database to an EndNote library: 

1. Export your Reference Manager references to a text file: 

2. Open Reference Manager and the database you want to convert. 

3. From the File menu, choose Export. 

4. Select the RIS export format, and choose All References. 

5. Export to a text file. 
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6. Start EndNote and open or create the library to contain the imported references. 

7. From the File menu, select Import. 

8. Click Choose File and select the text file you created. 

9. Next to Import Option, select the RefMan (RIS) import filter. 

10. Click Import. 

Converting a Library for ProCite, Reference Manager, or an Earlier Version of 
EndNote 

Converting an EndNote X4 library for use with EndNote versions 5-7, for Reference Manager, or for ProCite 
requires exporting the references from your EndNote library to a text file, and then importing from the text file 
into the other program. 

If your references contain diacritics, you must do this carefully so that your diacritics transfer correctly. 
Because EndNote X4 is Unicode compliant, it exports text as UTF-8 Unicode, and not as traditional ANSI text. 
Reference Manager, ProCite, and earlier versions of EndNote are not Unicode compatible, so they need the 
document converted to ANSI text. If you attempt to import references that have not been saved as ANSI text, 
diacritics will appear scrambled in the new database or library format. 

Note: EndNote X4 allows the use of Extended Latin and double-byte character sets, which are not supported 
by EndNote versions earlier than version 8. Extended Latin and double-byte characters will not transfer to 
earlier version file formats. 

To convert your EndNote X4 library for other applications: 

1. In EndNote X4 , go to the drop-down output style list on the toolbar , and choose Select Another 
Style. Highlight and Choose the appropriate output style: 

• For EndNote 5, 6, or 7:  Select the Refer style. 

• For Reference Manager or ProCite:  Select the RefMan (RIS) style. 

2. Go to the File menu and use Export to export your library to a plain text file. 

3. Use Microsoft Word to open the text file you exported from EndNote.   

4. When Word asks you to select an encoding option, choose "Other Encoding" and "Unicode (UTF-8)." 

5. In Word, choose File > Save As and save the document with a new name, as plain text, and with 
Windows-default as the encoding option. 

6. To import the saved file: 

• With EndNote:  Use the Refer/ BibIX import filter. 

• With Reference Manager or ProCite:  Use the RIS import filter. 

Transferring Across Platforms 

Transferring Libraries Across Platforms 

EndNote X4 can read libraries created in versions 5 or later of EndNote for Windows or Macintosh. 

If you plan to send or email an EndNote library to someone, remember to send all of the files found in your 
library’s .DATA folder. For an easy way to compress all of your library files and folders into a single file, see 
Saving a Compressed Copy of a Library. You can then send the single, compressed file to the other user, and 
they can restore the filename.enl file and its associated .DATA folder. 
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From Windows to Macintosh 

Any library created or updated with EndNote X4 for Windows can be used by EndNote X, X1, X2,  X3, or X4 
for the Macintosh. No conversion is necessary, however you must make sure the name of the library includes 
the ". enl" extension (for example, Medicine.enl) and include the associated .DATA folder. 

1. If you are on a network, simply copy the library from the PC to the Macintosh. Otherwise, use 
Windows Explorer to copy the library to a removable storage disk. Use your Macintosh to copy the 
library from the removable storage disk to the Macintosh. Make sure you also copy the DATA folder 
found in the same folder as the library. 

Note: If you plan to send an EndNote X4 library to another EndNote X or later user, there is an easy 
way to compress all of your library files and folders into a single file. See Saving a Compressed Copy of 
a Library. 

2. Start the EndNote program on the Macintosh. (If you see a dialog prompting you for a reference 
library file, choose Cancel.) 

3. ENL" extension, EndNote can display it. If the library does not have the ". ENL" extension as part of 
the file name, EndNote will not recognize it. 

4. Select the library and click Open. 

Once the library has been opened in EndNote on a Macintosh, it maintains the EndNote Macintosh icon and 
can be opened just like any other library created by EndNote on the Macintosh. 

    

From Macintosh to Windows 

Any library created or updated by EndNote X4 on a Macintosh can be used by EndNote X, X1, X2, X3, or X4 
for Windows. No conversion is necessary, however you should make sure the name of the library includes the 
". ENL" extension (for example, Medicine.enl) and include the associated .DATA folder. 

1. If you are on a network, simply copy the file from the Macintosh to the PC. Otherwise, use a file 
transfer utility to move the library from the Macintosh to a removable storage disk and then to the PC. 
Make sure you also copy the DATA folder found in the same folder as the library. 

Note: If you plan to send an EndNote X4 library to another EndNote X or later user, there is an easy 
way to compress all of your library files and folders into a single file. See Saving a Compressed Copy of 
a Library. 

2. Start the EndNote program in Windows. (If you see a dialog prompting you for a reference library file, 
choose Cancel.) 

3. From the File menu, select Open and then Open Library. Use the "Look in" list to navigate to the 
location of the library you want to open. 
 
If your library does not have the extension ". ENL" or "*.LIB" it will not appear in the dialog. If that is 
the case, select All Files *.* from the file type list at the bottom of the dialog, and you should be able 
to see your library. 

4. Select your library and click Open. 
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Entering and Editing References 

Introduction 

Important Points About References 

There are various ways to add references to an EndNote library. This topic, and the following topics, discuss 
how to type information into EndNote, edit EndNote references, and insert graphics and files. 

See Quick Overview of Online Searching for information about connecting to online bibliographic databases 
and retrieving references directly into EndNote.  General Importing Instructions describes how to import 
references from a variety of sources using EndNote’s Import command. 

Here is an overview of important aspects of EndNote references: 

• Each EndNote reference stores the information required to cite it in a bibliography. Keywords, notes, 
abstracts, URLs and other information can be stored in a reference as well. 

• Each reference added to a library is automatically assigned a unique record number that never 
changes for that reference in that particular library. EndNote uses these numbers to format papers. 
You cannot change these record numbers. 

• There is no limit to the number of references you can create in an EndNote library. It is recommended 
that the number not exceed 100,000 to maintain efficient performance managing the database. 

• Forty-five reference types are already defined (such as Journal Article, Book, Conference 
Proceedings, and so on). Three additional Unused reference types are available so you can define 
your own. See the List of Reference Types. 

• The fields (Author, Title, Year, and so on) displayed for each reference type can be modified or 
deleted. New fields can also be added, up to a total of 52 fields per reference, including the reference 
type name. 

• The text of the references should remain as plain text unless a special font, size, or style of text is 
required for a specific term or character. 

• The font used to display the text in references can be changed using the General Display Font 
preference. 

• You can insert one graphic or file into the Figure field of a record, and the figure can be cited in 
Microsoft Word. See Inserting Figures. However, you can insert multiple files into the File Attachments 
field. See Linking a File to an EndNote Reference. 

• References are automatically saved when they are closed; however, you may save a reference while 
editing the reference using the Save command on the File menu. 

  

The Reference Window 

The Reference window displays the contents of the reference. Each part of the reference is stored in its own 
field, and the type of reference is displayed below the title bar. 

• The Reference Type list displays the type of reference that you are viewing, such as a journal article 
or a book. 

• Click the double triangle icon to toggle between Hide Empty Fields and Show Empty Fields. Initially, 
EndNote displays all fields in a reference. Click Hide Empty Fields to view only those fields that 
contain data. This setting is remembered until you click the icon again. 
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• Click the left arrow (Previous Reference) or right arrow (Next Reference) buttons to close the current 
reference and open either the previous or next reference (based on the order the references appear in 
the Library window). All changes to the open reference are saved when you click these buttons. 

• Resize the Reference window by clicking on the lower right window corner and dragging the window 
to the desired size. EndNote remembers the size and location of the last reference that you closed, so 
the next time you open a reference it will appear with the same dimensions and in the same location. 

• Click the close button to close the reference, or type Ctrl+W (or Ctrl+Shift+W to close all references at 
once). All changes are saved automatically when a reference is closed. 

• The first author’s last name, the year, and the EndNote record number appear at the top of the 
Reference window in the title bar. This is the same information that is used for the temporary citations 
in word processing documents. 

• Click the maximize or minimize buttons in the top corner to expand or minimize a Reference window. 
Click the Restore button to restore the window to its original size. 

The Window Menu 

Any open library or reference is listed in EndNote’s Window menu. The title of each open Reference window 
(that is, the author, year, and record number of a reference) appears in the Window menu, and it can be 
selected to bring that reference forward on the screen. 

Previous and Next Reference Commands 

When a Reference window is open, use the Previous Reference and Next Reference commands in the 
References menu to quickly browse through your references. The Reference window also includes arrow 
buttons to move to the previous or next reference. 

When you choose one of these commands (or click the buttons), the content of the References window 
changes to display the information for the previous or next reference listed in the Library window. 

This command has the same effect as closing the reference that is currently displayed and opening another 
reference, so any changes to the currently opened reference will be saved before EndNote switches to display 
another reference. 

Changing the Display Fonts 

By default, any text that you type or edit in EndNote is displayed in 12 point Arial font . You can change this to 
another font and/or size using the General display font option in EndNote’s preferences. 

The General display font changes the font used to display all other text that is typed into EndNote (such as in 
the Reference or Style windows). The General display font is also used for most of the previews and 
information panels in EndNote, as well as for bibliographies that are printed, exported, or copied directly from 
EndNote. 

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect 
the font used when you are formatting bibliographies in a word processing document. The normal font of the 
document is used for that. Changing the General display font simply changes the font that EndNote uses for its 
"Plain Font" and "Plain Size" settings. Deliberate font changes that you have made in your references are not 
affected by the display font. 

To change the display fonts: 

1. From the Edit menu, choose Preferences and click the Display Fonts option. 

2. On each tab, click Change Font, then select a different font and/or size from the lists in the font dialog. 
Click OK to close the font dialog and see the example text displayed in the chosen font and size. 
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 Library: The Library setting determines the font and size of the references listed in the Library 
window. 

 General: The General setting changes the font and size used to display most text that is typed into 
EndNote (such as in the Reference or Style windows). The General display font is also used for most 
of the previews and information panels in EndNote, as well as for bibliographies that are printed or 
copied directly from EndNote. 

 Labels: The Labels setting determines the font and size used for the Reference window field labels. 

 Search: The Search setting determines the font and size applied to user-entered text on the Search 
tab. 

3. To see your changes in any EndNote windows that are currently open, click Apply. Click OK to save 
these changes and close the Preferences dialog. 

Record Summary 

To see a list of statistics about a reference, highlight the reference in the Library window, then go to the 
References menu and choose Record Summary. 

 

If you wish to save and print this information, use the Copy text to clipboard button and then paste the text into 
a word processor document. 

For a list of statistics about the library, see Library Summary. 

Selecting References 

To work with individual references (for example to copy, open, export or edit them), first select them 
in the Library window. The simplest way is to click on a reference in a reference list. That reference 
is then highlighted to indicate it is selected. 

You can also select a reference by typing the first few letters found in the field by which the library is currently 
sorted. For example, if the library is sorted by the author field, type the first few letters of an author’s last name 
to select the first reference by that author. If the library is sorted based on title, type the first few letters of the 
title of the reference that you want to select. (When typing the letters to match a title, articles such as "a," "an," 
and "the" are skipped.) 

To select multiple references: 
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• Hold down the Ctrl key while clicking on individual references. Press the Ctrl key and click on a 
selected reference to deselect that reference and retain the rest of the selection. 

• Select a range of references by clicking on the first reference, then press the Shift key and click on 
the last reference of the range. 

• You can also select a range of references by holding down the mouse button and dragging the mouse 
vertically across a range of references. 

• Choose Select All from the Edit menu (Ctrl +A) to select all of the references showing in the current 
reference list. When all the references are selected, the Select All command changes to Unselect All. 

See Showing and Hiding References to learn how to display only the selected references, or temporarily hide 
the selected references from view. 

Opening, Closing, Saving, Deleting References 

Opening References 

Once you have references selected, any of the following actions opens them (a maximum of 10 references at a 
time): 

• Double-click the selected reference(s). 

• Press Enter . 

• From the References menu, choose Edit References (Ctrl +E). 

You can stop a series of selected references that are in the process of opening by pressing the Escape key 
(Esc) . 

The Reference window that opens for each of the references is where you enter and edit the reference data. 
Modify this text just like you would edit a word processing document: select the incorrect text and retype it, or 
delete and add text as necessary. See Entering References for important information about entering reference 
data. 

 
 

Closing References 

To close a currently open reference, do any of the following: 

• Click in the close button on the Reference window. 

• From the File menu, choose Close Reference ( Ctrl + W). 

• To close one reference and view the next or previous reference in the library, use the Next Reference 
and Previous Reference commands on the References menu (or the buttons in the Reference 
window). See Previous and Next Reference Commands. 

• Close all open references by holding down the Shift key while pressing Ctrl+W.  

Note: All data in a reference is automatically saved when you close the Reference window. 
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Saving References 

To save a reference that you have just created, or to save any changes made to an existing reference: 

• Close the reference(s), or 

• Choose Save (Ctrl +S) from the File menu. 

If you Exit from EndNote while Reference windows are open, the references are closed and saved 
automatically. 

  

Reverting References 

The Revert Reference command on the File menu discards all changes made to a reference since it was last 
opened or saved. Revert Reference is not available after you close the reference. 

To remove the very last change made to a reference, use the Undo (Ctrl +Z) command in the Edit menu before 
closing or saving a reference. 

Deleting References 

To delete references: 

1. Select (highlight) those references you want to delete. 

2. Do one of these, which moves the selected references to the Trash group: 

• Drag the selected references and drop them on the Trash group. 

• From the References menu, choose Move References to Trash. 

• From the Edit menu, choose Cut, which also stores the references temporarily on the Clipboard. 

• From the Edit menu, choose Clear. 

3. When you are absolutely certain that you want to delete the references in the Trash, go to the 
References menu and choose Empty Trash. 

4. You must confirm that you want to remove the references from the library. 

Note: You cannot undo the Empty Trash command, so be sure you want to delete the reference(s) in 
Trash before dismissing the EndNote warning. 

5. Display All References again to continue working in your library. 

About the Trash Group 

The Trash group contains references you have removed from the library by using any of the methods 
mentioned above. While the references are officially no longer in your library (they will not appear in any other 
group or reference list, they are not included in your reference count, and they cannot be searched or cited), 
they are not completely deleted until you go to the References menu and choose Empty Trash. 

Until you choose Empty Trash, you can still drag references from the Trash group back to the All References 
group of your active library. Or, highlight a reference in the Trash group, right click on the reference, and 
choose Restore to Library. 

If you do not actively choose the Empty Trash command, you will be prompted when you close the EndNote 
library. 
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Note: When you delete a reference, you delete its record number in that library forever. Even if you paste the 
reference back into the same library, it is assigned a new, unique record number. This may cause 
incompatibilities with older papers that have citations that use old record numbers. We strongly recommend 
that you do not delete references that have been used in papers that you might want to reformat later, and 
keep backups of your libraries! 

Creating a New Reference 

Creating a New Reference 

To add a new reference to an open library: 

1. From the References menu, choose New Reference (Ctrl +N). This opens an empty Reference 
window: 

2. Choose a reference type from the Reference Type list at the top of the window. 

3. Enter bibliographic data into each of the fields in the reference. For guidance, see Entering 
References. When you are finished, close the reference to save it and add it to the library. 

  

Changing the Default Reference Type 

By default, new references appear as Journal Article references. You may change this using the Default 
Reference Type option in the Preferences panel. 

1. From the Edit menu, choose Preferences. 

2. Click the Reference Types option in the list. 

3. At the top of that Reference Types preferences panel, click the Default Reference Type list and 
choose the reference type that new references should use. 

Choosing a Reference Type 

When you create a new reference, that reference is assigned the default reference type. If you want to add a 
different type of reference, click the Reference Type list at the top of the Reference window, and select the 
reference type that you need. 

Normally, you should select the reference type before entering information in the reference. However, you can 
change the reference type at any time, and the information you have entered is retained and transferred to the 
corresponding field for the new reference type. 

In addition to determining how the reference is formatted in the bibliography, the reference type determines 
which fields appear in the Reference window. For example, a Journal Article reference would have fields for 
Journal, Volume, and Issue, whereas a Book would have fields for Editor and Publisher. 

Customizing Fields and Reference Types 

Fields can be removed, added, or renamed. You can also rename reference types. See  Customizing 
Reference Types for instructions on removing, adding, or modifying fields for each reference type. 

   

Tips for Choosing the Right Reference Type 
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Use Book for books written by one or more authors, and use Edited Book for books edited by one or more 
editors (whether they are books in a series or not). 

Use Book Section for references to parts of edited or non-edited books (a chapter, for example, or one article 
in a published conference proceedings). 

The Conference Paper reference type is best used for unpublished papers. Articles that are published as part 
of the comprehensive conference proceedings should be entered as Conference Proceedings references. 

Use the Electronic Article, Electronic Book, or Web Page reference type for citing material from a Web 
page or FTP site. If you are citing a journal article that appears both online and in print, most style guides 
prefer that you use the print information and cite it as a regular journal article. Email discussions should be 
cited as Personal Communications, just like any other correspondence. 

Use the Chart/Table reference type if you want to include an image and later insert that image as a table in 
Microsoft Word. Images in all other reference types will insert into Word as figures, which are listed and 
numbered separately from tables. 

   

Entering References 

Entering References 

Bibliographic information (as well as keywords, notes, and other relevant information) is entered into separate 
fields in each EndNote reference. By storing the pieces of bibliographic data in different fields, EndNote can 
later rearrange the elements to conform to various bibliographic formats (such as APA or MLA). 

Special bibliographic formatting and punctuation should not be included when you enter reference data into 
EndNote. For example, you do not need to put quotes around titles, italicize journal names, or include the 
abbreviation " Vol." along with volume numbers. Enter only the raw data, and leave the formatting to EndNote. 

Note: There are a few exceptions to this punctuation rule, notably in the Author, Editor, and Edition fields. 

A full set of key commands is available so that you can enter references without using the mouse. See 
keyboard commands. 

For details about entering data into specific fields, see these topics: 

• Field Size Restrictions 
• Using Term Lists with Data Entry 

• Author and Editor Names 

• Year 

• Titles 
• Journal Names 

• Pages 

• Edition 
• Date 

• Short Title 

• Original Publication 
• Reprint Edition 

• Reviewed Item 

• ISBN/ISSN 
• DOI 
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• Call Number 

• Label 
• Keywords 

• Notes and Abstract 

• URL (Uniform Resource Locator) 
• File Attachments 

• Figure and Caption 

     

  

Field Size Restrictions 

The Figure field can contain a single graphic. 

All other fields can contain up to 64KB, or approximately 16 pages of plain text. 

  

Using Term Lists with Data Entry 

EndNote uses term lists for the Author and Editor names, Journals, and Keywords. Term lists can also be 
created for other fields. These lists are updated automatically as you enter new terms into these fields. The 
benefit of this is that the term lists also help with data entry. If you begin to enter a name, journal or keyword 
that you have used before in that library, EndNote will complete the term for you to speed up data entry. 

To accept a term that EndNote has suggested, simply press Enter , Tab, or click in the next field. Terms that 
are new (that is, those that do not already appear in the corresponding Author, Journals, or Keyword term list) 
appear in red text. 

A more complete discussion of EndNote’s term lists is provided in Introduction to Term Lists. 

Note: Both the "Auto-Update" and "Auto-Complete" term list features described here may be turned off using 
the Term Lists settings in the EndNote preferences. 

  

Author and Editor Names 

The following information about Author and Editor fields applies to the following "Generic" field 
names: Author, Secondary Author, Tertiary Author, and Subsidiary Author. 

Always enter author and editor names one name per line. If an author’s name is too long to fit on a single line, 
let it wrap to the next line as you type it. 

Author names can be entered either with the last name followed by a comma and the first name, or the first 
name followed by the last name. Both are correct. However, note that if you have the "Suggest Terms as You 
Type" feature of the term lists turned on, EndNote suggests author names based on the assumption that the 
names are being entered with the last name first. 

EndNote can abbreviate first and middle names, so for maximum flexibility enter whole names whenever 
possible. If you are entering initials instead of full names, be sure to type a period or a space between initials, 
(for example "Fisher, J.O." or "J O Fisher"), otherwise EndNote interprets the initials as a single name: "Jo." 

See Additional Style Formatting Options for information about how EndNote can use style settings to format 
author names in bibliographies. For more information about term lists, see Introduction to Term Lists. 
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Using "et al." or Similar Abbreviations 

Enter all author names for a particular reference. EndNote will truncate the list of authors with "et al." or "and 
others" as required by the bibliographic style. If you do not know all of the authors’ names, then the last author 
should be "et al." or "and others" followed by a comma. 

Anonymous Works 

If a reference has no author, you should leave the Author field blank. Do not enter "Anonymous." The style that 
you use to format the bibliography determines how anonymous references are treated. 

Note that if a work is published with "Anonymous" printed on the title page, most style guides request that 
"Anonymous" be entered as though it were the author name. 

Corporate Authors 

When entering corporate authors, put a comma after the name: 

 U.S. Department of Agriculture, 

 Apple Computer Inc., 

This ensures that the entire name is treated as a first name, so no name manipulation will be applied. 

If your corporate author name includes a comma in the name itself, use two commas in place of the first 
comma: 

University of California,, Irvine 

EndNote treats this as a last name followed by a blank first name.  Then,  everything after the (blank) first 
name is appended, including a second comma in the name.  The formatted result is the corporate name with 
the commas in place. 

Complex Author Names 

For multiple-word last names, like Charles de Gaulle, enter the name with the last name first, such 
as: 

de Gaulle, Charles 

Entering a name this way ensures that both words "de" and " Gaulle" will format as the last name. 

Enter authors with titles, such as " Jr." or "III", as Last, First, Title. For example, "Alfred Smith Jr." must be 
entered as: 

 Smith, Alfred, Jr. 

The text after the second comma will print exactly as entered. 

Note: See the Sorting section of the EndNote preferences if you do not want EndNote to include prepositions 
(such as de, van, von, and so on.) when it alphabetizes references in a bibliography. 

Year 

Normally, you should enter the four numbers of the year of publication, as in 2002. When appropriate, you may 
enter "in press," or "in preparation," or some other notation. 

Note: When you transfer references from an outside source into EndNote, only valid dates are parsed and 
transferred. Text such as "submitted" or "in print" is ignored. However, you can manually type this information 
into the reference. 
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Titles 

The following information about Title fields applies to the "Generic" fields Title, Secondary Title, Tertiary Title, 
and Alternate Title. 

Enter titles without a period or any other punctuation at the end. Do not press the Enter key while typing titles 
into EndNote; allow long titles to just wrap to the next line. Although the EndNote styles can change the 
capitalization of titles, it is best to capitalize the title in the same way you would like it to be capitalized in your 
bibliographies. 

Journal Names 

The Journal field is automatically set up to work with the Journals term list. This means that the Journals list is 
updated as you add new journal names to your references, and EndNote will use this list to facilitate data entry 
by suggesting journal names as you enter them into the Journal field. 

The Journal field (in the Journal Article reference type) can be used with the Journals term list to allow for 
multiple formats of a journal name to be used in your bibliographies, depending on the format required (see 
Creating Bibliographies with Journal Abbreviations). When the different forms of the journal name are entered 
into the Journals term list,  all it takes to change the format of your journal names in a bibliography is one 
change in the style used (see Journal Names). All of the appropriate substitutions are made when the 
bibliography is created. 

EndNote includes several predefined journal lists in the Terms folder. If you would like to use these lists, you 
should import them into your Journals list as described in Loading Supplied Journal Abbreviations. 

The Alternate Journal Field 

The Alternate Journal field is most useful when importing or retrieving references from an online source that 
provides two forms of each journal name (full and abbreviated). By importing both, you can easily update the 
Journals term list and use the correct form of the name without having to enter it yourself (see Updating a 
Journal List). 

If you do not import from sources that include an alternate journal name, this field is probably not necessary 
for you to have in your Journal Article references. You can remove it by editing the Reference Types 
preference (see Customizing Reference Types). 

 
 

Pages 

Page ranges can be entered as complete (1442-1449) or abbreviated (1442-9) ranges. The style used to 
create the bibliography can change the page numbers to be either full or abbreviated page ranges, or show 
just the first page (see Page Numbers). 

Do not use commas in the Pages field for page numbers in the thousands. 

Edition 

The text of the Edition field is not modified by EndNote for your bibliographies, so be sure to enter 
"1st," "2nd," and so on for this field if that is what you need in your bibliography. 

Date and Auto Date Stamp 
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The Date Field 

In the Date field of your references, enter dates as you would like them to appear in your formatted list or 
bibliography; EndNote does not reformat dates. The output style determines which date field prints in your 
bibliographic references. 

Note: When you transfer references from an outside source into EndNote, only valid dates are parsed and 
transferred. Text such as "submitted" or "in print" is ignored. However, you can manually type this information 
into the reference. 

The Auto Date Stamp Fields 

Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added to Library and Last 
Updated dates are inserted when you save a new reference, and then the Last Updated date is reset each 
time you save changes to a reference. The date format of the Auto Date Stamp fields, such as “4/16/2009,” 
adheres to your default operating system settings. 

You cannot edit either of the Auto Date Stamp fields, nor can you export or print these fields. However, you 
can display, search, and sort these fields just as you would any other EndNote field. 

For references entered with EndNote version X1 or earlier, the “Added to Library” field is left blank and the 
“Last Updated” field displays the date of conversion to EndNote X4. 

    

Short Title 

Use the Short Title field to enter abbreviated versions of the regular title which should be used as part of an in-
text citation or a footnote citation. This is a common request for many of the humanities styles which use a 
shortened form of the title in the citation to help identify which reference is being cited. For example, MLA 
typically lists just the author name and the specifically cited pages in the in-text citation: 

( Perin 141) 

But if there are multiple works by that author, MLA requires that the title, or a shortened form of it be added to 
the citation. If the full title of the reference is fairly long, such as "Burning the Midnight Oil: Tales from Working 
the Night Shift," you should enter an easily recognizable form of the title that starts with the first word on which 
the normal title would be sorted. For example: 

( Perin, Burning 141) 

If an EndNote style is configured to use the Short Title field, and that field is empty for a particular reference, 
the normal Title field is used instead. 

Original Publication 

Use the Original Publication field to enter any information about the original publication that you need to be 
included in the cited reference. For example, when citing a republished book you might want to include the 
original publication date, as well as any other supplementary information about the original publication (such 
as place published and publisher). Enter this information just as you would want it to appear in your formatted 
bibliography reference (including text styles and punctuation). 

Reprint Edition 

Use the Reprint Edition field for references that were originally published under a different title. The field 
should include the original title and year to indicate that this reference is a reprint of an earlier publication. 
Enter this information exactly as you would want it to appear in your formatted reference (including text styles 
and punctuation). 
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Note: This field is not intended to be used to indicate whether or not you have a reprint of the article on file. 
You may use one of the custom fields for that. 

Reviewed Item 

Use the Reviewed Item field for articles or chapters that are critical reviews of books, cinema, art, or other 
works. The contents of the Reviewed Item field varies depending on the type of review that you are citing, but 
typically you should enter the title of the reviewed work and the primary person responsible for it (author, 
artist, performer, and so on). Additional information about a production or performance may also be included. 
Enter the information exactly as you want it to appear in the formatted references (including punctuation and 
text styles). 

ISBN/ISSN 

ISSN (International Standard Serial Number) and ISBN (International Standard Book Number) are codes used 
to identify a particular publication. An ISSN number would refer to an entire journal (such as the Journal of 
Virology), and an ISBN would refer to a particular book. 

These numbers help to identify a specific publication if you needed to order it or locate it. This field is also 
used for Report Number and Patent Number. 

    

DOI 

A DOI (Digital Object Identifier) is a unique ID for locating a digital version of a document, PDF, or image.  It 
is most useful if you are importing reference data or retrieving references directly from an online source. (This 
field was formerly titled "Electronic Resource Number.") 

    

Call Number 

The Call Number field is used to store library call numbers. These are the codes that help you to locate a 
particular publication on the shelves in your library. When available, the EndNote connection files import the 
call number information into this field. If you do not plan to use this feature, you may remove the field (see 
Customizing Reference Types). 

    

Label 

The Label field can be used for many purposes, such as special in-text citations or reprint numbers. 

Some citation styles require that citations include only part of the author’s name, such as [ SMIT 90]. EndNote 
cannot create this citation for you, but if you type " SMIT 90" into the Label field and use the Label field in your 
style’s citation template, EndNote will insert the Label field into the citation. 

If you do not need the Label field for citation purposes, it can be used as an additional field for categorizing 
references or storing reprint numbers. (Do not use EndNote’s record numbers to number reprints because 
these numbers change when references are moved to different libraries. EndNote’s record numbers cannot be 
assigned or changed by the user.) 

Keywords 
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Use the Keywords field to store keywords that you want to associate with the reference. You can restrict a 
search to just the Keywords field, so the terms you enter into this field can be used to later retrieve the 
references when using EndNote’s Search command. 

The Keywords term list (which maintains a list of terms used in the Keywords field) can be set up to recognize 
semicolons (;), slashes (/), backslashes (\), and returns as the delimiters that separate individual keywords. If 
you would prefer to use other punctuation to separate your keywords, you may change these settings using 
the Define Term Lists command from the Tools menu. 

Notes and Abstract 

The Notes, Research Notes, and Abstract fields can each hold up to 64,000 characters, which is 
equivalent to about 16 pages of text. Use the Notes field to store personal reminders, such as the 
location of a quotation in a book or the quotation itself. Use the Abstract field for a brief description 
of the contents of the work. 

URL (Uniform Resource Locator) 

A URL (Uniform Resource Locator) is the term for the address used to locate a specific page of information 
with your Web browser. 

To link a URL to a reference in your EndNote library: 

1. Select a reference in the Library window and open the reference. Put your cursor in the URL field. 

2. Type or paste a valid URL into the field. For example: 

http:// www.endnote.com 

or 

ftp:// ftp.cuteftp.com 

The URL becomes a hyperlink (blue and underlined). 

If you need to enter multiple links into the URL field, enter them one per line. Adding any other information 
along with the URL or path and filename may keep the Open URL command from successfully finding the 
desired site. 

When a correctly formatted URL is entered into the URL field, the URL>Open URL command on the 
References menu can be used to launch a Web browser and take you to that site or file. 

Some online reference databases include a URL for the full text of an article online. When importing or 
retrieving references directly from these sources, the URLs can import directly into this field to take advantage 
of the Open URL command. You can also store a URL to related information on the Web or other relevant 
material. 

EndNote automatically recognizes URLs if they are entered with the correct prefix (such as "http://" or " ftp://") 
in any field. When recognized, they become clickable Web links and appear as blue and underlined text. 
Simply clicking on one of these links will open your Web browser and go to the address given. This feature is 
not specific to the URL field.  See Linking References to Web Sites and Files. 

File Attachments 

Use the File Attachments field to store the path to PDF files (and other file types) on your hard drive.   

Note: Use the Figure field to attach a graphic or file that you want to insert into a Word document with Cite 
While You Write. 

To link a file to a reference in your EndNote library: 

http://www.endnote.com
ftp://ftp.cuteftp.com
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1. Select a reference in the Library window, or open the reference for editing. 

2. From the References menu, choose File Attachments > Attach File. 

3. On the file dialog, select a file to link to the selected (or open) reference. 

4. Note the check box along the bottom titled, "Copy this file to the default file attachments folder and 
create a relative link." This gives you the option to: 

• Select the check box to copy the original file and place the copy in the DATA\PDF folder that 
is part of your EndNote library. 

• Deselect the check box to always have EndNote look in the original folder for the inserted file. 

For more information about this option, see Selecting a Relative Path or an Absolute Path for File 
Attachments. 

5. Click Open. 

EndNote will display an icon indicating the type of file inserted. You can insert additional files into the same 
File Attachments field. 

Note: Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in 
either the Library window or the Reference window. Whether the file is saved with the database or is linked 
with an absolute path is determined by the default file attachment setting.  See URLs & Links. 

Note: In order to maintain cross-platform compatibility, any of the following characters in a filename will be 
replaced by an underscore when EndNote saves a copy of the file in the DATA\PDF folder with a relative path. 

These characters are 
replaced with an underscore 

\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

   
For more information, see Linking a File to an EndNote Reference and Opening a Linked File or URL. 

To automatically search online to locate and attach the full text of a referenced document, see Finding Full 
Text for a Reference. 

Figure and Caption 

The Figure field can contain a graphic or file attachment. See Inserting Images. 

The Figure field is included by default for all reference types, but you can remove it from any reference type or 
rename it in any reference type. 

Note: Each reference can contain only one graphic or file attachment. 

The figure itself is copied to the [library name]. DATA folder found in the same folder as the library file. 
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A related Caption field appears directly under the Figure field in a reference. Use this field for a short 
description of the image or file. 

Cite While You Write allows you to insert the figure and its caption into a word processing document. See 
Inserting and Formatting Figures and Tables. Figures in most reference types will insert into Word as figures. 
The only exception is the Chart or Table reference type; use the Chart or Table reference type if you want to 
include an image and later insert that image as a table in Microsoft Word. Tables are listed and numbered 
separately from figures in Word. 

Font, Size, and Style 

EndNote is designed to produce bibliographies that automatically use the font and size of the text in 
your word processing documents. Normally, when you type text into an EndNote reference, it is 
entered in a default Plain font, size, and style, which means that your references follow the font 
settings in your paper. 

If any fonts, sizes, or styles other than the default are entered into your library, they will appear in your 
bibliography regardless of the font of your paper. For example, you can italicize species names, add a 
superscripted number, or enter Greek characters such as ß. 

To apply font or text styles, select the text to be changed and then choose the desired font, size, or style from 
the Edit menu or the . 

Note: If the Font, Size, and Style options are dim, it is either because you are not in an editing window (such 
as a Reference or Style window), or you have not selected (highlighted) any text to change. If a specific option 
is not available, the particular font selected may not support the option you want  

Plain Text 

The Plain Text, Plain Font, and Plain Size commands on the Edit menu or on the Text Style toolbar remove 
overriding fonts, text sizes, or text styles from the selected text in a reference or a Style window. 

When EndNote creates a bibliography, text in Plain Font and Plain Size uses the font and size of your paper. 
To use these commands, first select the text you want to change, and then choose Plain Text, Plain Font, or 
Plain Size from the Edit menu or the toolbar. 

The default font used to display EndNote’s "Plain Text" is the default font of your operating system, but it can 
be changed using the General font option in the Display Fonts section of the EndNote preferences. (Choose 
Preferences from the Edit menu and click the Display Fonts option.) The General font setting changes the font 
in which the references are displayed but does not affect the font of a bibliography created for a word 
processing document. 

    

Cut, Copy, Paste Text in the References 

The Cut, Copy, and Paste commands in the Edit menu can be used to move text from one field in a reference 
to another field by selecting and copying or cutting the text and then pasting it in the desired location. You can 
also Copy and Paste text from a field in an EndNote reference to your word processor. Similarly, you can Copy 
text from a word processing document and Paste it into a reference. If it is important to paste the text along 
with the fonts and text styles, use the Paste with Text Styles command in the Edit menu. The regular Paste 
command does not include font, size, or text style information when pasting into EndNote from another 
program. Avoid pasting unwanted fonts and text styles into EndNote references because those fonts and text 
styles will carry through into future bibliographies. 

Using Drag-and-Drop Within a Reference 
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Text may be moved around within a reference by selecting the text and then dragging and dropping it in a new 
location. When text is moved this way within a reference, it is moved from one location to another. When it is 
dragged from one reference to another reference or to another program (such as your word processor), it is 
copied and therefore not removed from the reference. 

To drag-and-drop text: 

First select the text of interest. Then click on the selection, and keep the mouse button pressed while you drag 
the text to another location. When the cursor is positioned in the right place, release the mouse button to 
"drop" the text there. 

   

Copying and Pasting Complete References 

In addition to copying and pasting text between fields, EndNote can Copy and Paste entire references 
between libraries. 

To use the Copy and Paste commands: 

1. Select one or more references in the Library window (hold down the Ctrl key to select multiple 
references or the Shift key to select a range of references). Do not open the references. 

2. Choose Copy (Ctrl +C) from the Edit menu and those references are copied to the Clipboard. 

3. Open another EndNote library and choose Paste (Ctrl +V) from the Edit menu to paste directly to the 
Library window. The references you copied are pasted into the library and sorted correctly with the 
existing references. 

Copying references using drag-and-drop: 

An easy way to copy references between libraries is to use the drag-and-drop functionality. Simply select the 
references you want to copy, click on any part of the selection, and use the mouse to drag them to another 
open library. Release the mouse button when the cursor is over the destination library, and all of the selected 
references will be copied into the library. 

If you need to copy all of the references in one library to another library, you can also use the Import command 
to directly import one library into the other. 

Note: Any time you copy a reference and paste it into another library, or import a reference into another 
library, the reference is assigned a new record number in the destination library. 

Entering Several Articles from the Same Source 

Use a reference "template" to facilitate entering a series of references that have some information in common 
(such as various sections from one book, or a number of papers presented at the same conference). The 
template you create is an incomplete EndNote reference with just the common information entered into it. 

To create a reference template: 

1. From the References menu, choose New Reference. 

2. Enter all of the bibliographic information that the references have in common (such as the year, book 
title, publisher, and city for different sections from one book). 

3. Close the reference when you are finished. It remains selected in the Library window. 

4. Choose Copy (Ctrl +C) from the Edit menu to copy it. 

5. Use the Paste (Ctrl +V) command to paste the reference several times, to create as many partially-
filled references as you need. You should paste directly to the Library window—do not open a new 
reference and choose Paste. 
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6. Select all of the partially-filled references that you just created and edit them (double-click them, press 
Enter , or type Ctrl +E to open up to 10 selected references at one time). 

Complete each of the individual references. Close each reference as you complete it. and save them by 
pressing Ctrl +W. 

Entering Special Characters 

Entering Special Characters 

EndNote references can include special characters, including characters with diacritics, and Greek, 
mathematical, and typographical symbols. Diacritical characters are a part of standard Windows fonts, while 
most symbols can be entered in the Symbol font.  

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, 
programs, and languages. 

EndNote uses the default language setting set by your operating system. If the characters you wish to use 
require installing a different language pack, see Displaying Extended/Special Characters. 

Special characters can be entered into EndNote using any of these text-entry methods: 

• Type the character on the keyboard (if the character is part of the language supported by the 
keyboard). 

• Copy the character from another Windows program, and paste it into your EndNote library. 

• Use the Character Map program supplied with Windows for this purpose.  

Diacritical characters can be entered into EndNote references and into EndNote term lists. If you frequently 
use certain diacritical characters, or words that include diacritical characters, you can store them in a term list 
and then choose them from the list when entering references. See Introduction to Term Lists. 

Note: If characters do not appear as they should in EndNote, see Displaying Extended/Special Characters . 

  

Using Character Map 

The Character Map program ( CHARMAP.EXE) is supplied with all versions of Windows. Both diacritical 
characters and symbols can be entered using the Character Map: 

To use the Character Map program: 

1. From the Windows Start >Programs menu, choose Accessories, then System Tools, then Character 
Map. 

2. Select the Symbol font, if necessary. (Other fonts will revert to the Typing Display Font when pasted 
in EndNote.) 

3. Double-click the character(s) you need. 

4. Click the Copy button to copy the characters to the Clipboard. 

5. Return to EndNote, position the cursor in a reference, then select Paste from the Edit menu to paste 
the characters. 

Or, with both your EndNote reference open and Character Map open, you can click on a character in 
Character Map and then drag-and-drop it into your EndNote reference. 

Note: The Character Map may include some Unicode characters that will not work in your selected font. If you 
insert a character that is not recognized, it will appear in EndNote as a box. 
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Inserting Figures 

Inserting Figures 

EndNote extends the organization of reference information by including the ability to embed graphics and files 
in an EndNote library and link them to papers. You can insert a graphic, figure, or file into the Figure field of 
any EndNote reference. See Inserting Graphics and Files. 

Note: While the Figure and Caption fields are included by default for all reference types, you can remove them 
at any time if you do not intend to use them and they are just taking up space. See Adding and Deleting 
Reference Types. 

Once you have a figure in your EndNote reference, Cite While You Write allows you to insert the figure and its 
caption into a word processing document. See Inserting and Formatting Figures and Tables for more 
information about using images with Cite While You Write. 

Selecting the Appropriate Reference Type 

You can insert a graphic or file into the Figure field of an EndNote reference. Depending on the reference type, 
the field may be labeled Figure or have a custom label assigned by you. 

By default, the Figure and Caption fields are included in all reference types. So, while a reference to a journal 
may contain primarily bibliographic information, you can also include an illustration that appeared with the 
journal article. 

The Figure, Chart or Table, and Equation reference types can be used specifically to catalog images and files, 
and may contain minimal reference information. 

Note: Figures in the Chart/Table reference type are inserted into Word as tables, and are labeled and 
numbered separately from the figures found in all other reference types. 

To add or remove the Figure and Caption fields from a reference type, go to the Edit menu, choose 
Preferences, and select Reference Types. For more information about modifying reference types, see 
Customizing the Reference Types. 

 

Inserting Graphics and Files 

Notes about inserting graphics and files into the Figure field: 

  Always use the Figure>Attach Figure command to insert graphics and other files into the Figure field. 
If you simply use Copy and Paste, System settings are used and you could ultimately lose colors and 
other attributes from the original file. 

 Each EndNote reference can contain only one graphic or file attachment in the Figure field. If you 
insert a second graphic or file, it will replace the first one. The previous figure is deleted from the 
DATA folder. See Storing and Sharing Figure Files for more information about the DATA folder. 

 After inserting a graphic, you should always type Caption text into the Caption field, particularly if you 
intend to later insert the figure into a Word document. The Caption will label the graphic in the figure 
list at the end of the Word document. The Caption also helps you search for the figure. 

 You can insert a figure only into a reference that contains the Figure field. If you need to add the 
Figure field to a reference type, see Customizing Reference Types. 
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 In order to maintain cross-platform compatibility, any of the following characters in a filename will be 
replaced by an underscore when EndNote saves a copy of the file in the DATA folder. 

These characters are 
replaced with an underscore 

\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

  

To insert a graphic (picture) or other file into the Figure field: 

1. With the reference open for editing, go to the References menu and choose Figure>Attach Figure. (The 
Attach Figure command is also available on the toolbar .) 

2. Click Choose File to display a file dialog. 

3. Locate the graphic file and Insert it. EndNote recognizes at least these graphic file types: 

 Windows Bitmap - BMP 
 Graphics Interchange Format - GIF 
  JPEG File Interchange Format - JPEG 
 Portable Network Graphics - PNG 
 Tag Image File Format - TIFF 

Valid picture files are those that Microsoft Word recognizes as pictures. 

EndNote also recognizes at least these other file formats: 

 Audio files ( WAV, MP3) 
 Microsoft Access files 
 Microsoft Excel files 
 Microsoft Power Point files 
 Microsoft Project files 
 Microsoft Visio files 
 Microsoft Word files 
 Multimedia files ( MOV, QuickTime) 
 Technical drawing files 
 Text files ( TXT, RTF, HTML) 

4. Then, on the Attach Figure dialog, click OK to copy the file to your EndNote record. 

A graphic appears as a thumbnail within the reference. 

Other types of files will appear as an attachment, with the program icon and filename. (If the application used 
to create the document is not available on your system, the icon simply gives generic Windows file 
information.) 

Double-clicking on the thumbnail or file icon will launch an associated application to open the file, with the 
same effect as if you had double clicked the file on your computer desktop. 
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Entering a Caption 

A related Caption field appears directly under the Figure field in a reference. Use this field for a short 
description of the image or file. The Caption field allows you to easily search for figures. 

If you insert an EndNote figure into a Word document with Cite While You Write, the corresponding caption 
appears either above or below the figure in your paper (the placement is determined by the current output 
style). 

Opening the Figure File 

Double-clicking on a graphic or file icon in the Figure field of a reference will launch an associated application 
(determined by the file type and your operating system) and open the file for viewing or editing. It is the same 
as if you had double clicked on the figure file on your computer desktop. Any changes to the file are saved for 
this EndNote reference. 

When you double click on a figure file such as a GIF file, Windows will look for an image viewer like Paint or 
Photo Viewer to preview the image. The program used to create the file may not open. 

Storing and Sharing Figure Files 

When you insert a figure, EndNote copies the figure file and places the copy in a [library name] .DATA folder, 
which is found in the same folder as the main library file. The copied figure file is specifically linked to a single 
EndNote reference. 

Note: Simply putting a figure file into the DATA folder does not link it into a reference. You must use the 
Figure > Attach Figure command. 

If you move your library to a different computer, or if you want to share your library with someone, remember 
to always copy the .DATA folder along with the library. 

Editing Figure Files 

To edit a figure stored in an EndNote reference, open the reference and double click on the figure icon. This 
launches an associated application to open the file for editing. See Opening the Figure File. 

Editing changes are made to the file stored in the library’s DATA folder for this reference, and not to the 
original figure file that was inserted. 

Note: Never rename figure files within the DATA folder. EndNote assigns each figure a unique name that 
helps link it to a specific reference. 

  

Deleting or Replacing Figure Files 

To delete a figure from an EndNote reference: 

1. Open the EndNote reference, scroll to the Figure field, and select the figure icon. 

2. Press the Delete key or use your mouse to right click and select Clear. 

Deleting a figure from the reference also deletes it from the .DATA folder. 

Note: If you insert the same figure in two different references, EndNote stores two copies of the figure in the 
.DATA folder. Deleting the figure from one of the references will not affect the other reference. 

To replace a figure in an EndNote reference, you can do one of these: 
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• Open the EndNote reference and Attach the new figure. The existing figure is deleted from the DATA 
folder and is replaced with the new figure. 

• Delete the old figure from the reference, and then Attach the new figure. 

Converting from Figures to File Attachments 

You can move a linked file from the Figures field to the File Attachments field in a reference. Keep in mind that 
only figures stored in the Figures field can be cited in Microsoft Word with Cite While You Write. 

Earlier versions of EndNote did not include a File Attachments field. You may have linked a file to the Figures 
field, and later decided that you really wanted to link the file to the File Attachments field. 

To convert file links from the Figures field to the File Attachments field: 

1. In a reference list, highlight the reference(s) you wish to change. Or, open a specific reference for 
editing. 

2. From the References menu, choose Figure and then Convert Figures to File Attachments. 

Linking to Files and Web Sites 

Linking References to Web Sites and Files 

EndNote includes a URL field and a File Attachments field that you can use to link URLs and disk files to 
EndNote references. 

• Linking a URL to an EndNote Reference 

• Linking a File to an EndNote Reference 

• Selecting a Relative Path or an Absolute Path for File Attachments 
• Removing a Linked File from File Attachments 

• Opening a Linked File or URL 

• Finding Full Text for a Reference 

Linking a URL to an EndNote Reference 

What is a URL? 

"URL" stands for "Uniform Resource Locator" and is a common term for the "address" used to identify the 
location of an item online. Most often, URLs refer to Web pages, such as this example of the EndNote Web 
page: 

        http://www.endnote.com 

URLs can also be used to identify the location of FTP (File Transfer Protocol) sites. 

To link a URL to a reference in your EndNote library: 

1. Select a reference in the Library window and open the reference. Put your cursor in the URL field. 

2. Type or paste a valid URL into the field. Two examples: 

        http://www.endnote.com 

         ftp:// ftp.cuteftp.com 

The URL becomes a hyperlink (blue and underlined). 

For more information about linking to a URL, see URL (Uniform Resource Locator). 

http://www.endnote.com
http://www.endnote.com
ftp://ftp.cuteftp.com
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Linking a File to an EndNote Reference 

You can link a file on your computer—such as a graphic, a word processing document, a spreadsheet, or a 
PDF file—to an EndNote reference. 

The File Attachments options are available only when a single reference is selected in the Library window, or 
when you are editing a reference. 

Note: The File Attachments commands are available both from the References menu and from the right click 
context-sensitive menu. 

To link a file to the File Attachments field in a reference: 

1. Select a reference in the Library window, or open the reference. 

2. From the References menu, choose File Attachments>Attach File. 

3. On the file dialog, select a file to link to the selected (or open) reference. 

4. Note the check box along the bottom titled, "Copy this file to the default file attachments folder and 
create a relative link." This gives you the option to: 

• Select the check box to copy the original file and place the copy in the DATA\PDF folder that is part of 
your EndNote library. 

• Deselect the check box to always have EndNote look in the original folder for the inserted file. 

For more information about this option, see Selecting a Relative Path or an Absolute Path for File 
Attachments. 

5. Click Open. 

EndNote will display an icon indicating the type of file inserted. You can insert up to 45 files into the same File 
Attachments field. 

Note: Another way to link a file to the File Attachments field is to drag and drop the file onto the reference in 
either the Library window or the Reference window. Whether the file is saved with the database or is linked 
with an absolute path is determined by the default file attachment setting.  See OpenURL/PDF. 

Note: In order to maintain cross-platform compatibility, any of the following characters in a filename will be 
replaced by an underscore when EndNote saves a copy of the file in the DATA\PDF folder with a relative path. 

These characters are 
replaced with an underscore 

\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

To link a file to any field in an EndNote reference: 

1. Open the reference. 

2. Type or paste, into any text field, the path and filename you wish to link. For example: 
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file:///C:/Documents/Word%20Tips.pdf 

EndNote will display the full path to the file. The path and filename become hyperlinked— blue, underlined 
text—which you can click to open the file. 

Note that spaces in local folder and file names are indicated with "%20." 

Selecting a Relative Path or an Absolute Path for File Attachments 

When you link a file to the File Attachments field in a reference, you have the option of saving a relative path 
to the file, or an absolute path to the file. 

What is a Relative Path versus an Absolute Path? 

When you insert a link to a file with the File Attachments>Attach File command from the References menu, the 
file dialog includes a check box titled, "Copy this file to the default file attachments folder and create a relative 
link." 

Relative Path (check box selected) 

When the check box is selected, EndNote makes a copy of the original file and places it in the DATA\PDF 
folder that is part of your EndNote library. This saves the file as a "portable link" that can move as part of the 
library. EndNote will always be able to access the file, even when you share your library with a colleague 
(always include the complete DATA folder along with the . ENL file). However, if you edit the original file on 
your computer, those changes will not be reflected in EndNote. You would need to clear the file from your 
EndNote reference and reinsert the file. 

Absolute Path (check box blank) 

When the check box is blank, EndNote will use the complete path and filename to look in the original folder for 
the inserted file. This can be helpful if you plan to edit the original file, and you want those changes reflected 
when you access the file from within EndNote. However, if you ever move the file from the original folder, 
EndNote will not be able to access it unless you clear the file from your EndNote reference and reinsert it from 
the new folder location. If you send your library to a colleague, the file will not be available.   

How Can I Tell Which Type of Path Was Used? 

Open a reference that contains a linked file in the File Attachments field, and hold your mouse pointer over the 
file icon in the File Attachments field. EndNote will display a tooltip with the full path and filename of the linked 
file. If the file was linked with a relative path, only the filename will appear, as a copy of the file is stored in the 
library’s DATA\PDF folder. 

You can also determine which type of path was used by previewing the File Attachments field. Use an output 
style such as Show All Fields, which includes the File Attachments field. In the preview, file attachments 
appear as: 

Absolute Path: 

file://C:\Documents and Settings\All Users\Documents\EndNote\Filename.PDF  

Relative Path: 

internal-pdf://Filename-3869284362/ Filename.PDF 

Selecting a Default Setting for the Path 

Since you likely will want all of your linked files treated the same way, you can select a default setting for the 
check box titled "Copy this file to the default file attachments folder and create a relative link." You can change 
the default setting from the Preferences panel. See URLs & Links Preferences. 

file:///C:/Documents/Word%20Tips.pdf
file://C:\Documents
pdf://Filename-3869284362/
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You still have the option to override the default setting each time you insert a file into the File Attachments 
field. 

Converting Absolute Paths to Relative Paths 

If you are working with a library that was created with a version of EndNote prior to version X, all of your 
existing linked files are saved with absolute paths. You can easily change your absolute paths to relative 
paths, which will allow you to easily share your library, along with linked files, with colleagues. 

To convert absolute paths to relative paths: 

1. Before you begin, please back up your library. This change cannot be reversed. 

2. In the Library window, highlight the references you wish to modify. 

3. References menu, select File Attachments>Convert to Relative Links. 

For each selected reference, EndNote locates each file linked into the File Attachments field, and copies those 
files into the DATA\PDF folder for the library. 

Inserting the Same File Again 

If you try to insert a link to the same filename again in the same reference, your results are different depending 
on whether you are inserting files with a relative path or an absolute path. 

Relative Path: Because the relative path always points to the library’s DATA\PDF folder, a message will warn 
you that you cannot insert the same file again with the same name. You have the option to either replace the 
current link or give the newly linked file a new name. 

Absolute Path: Because you could have several absolute paths pointing to the same filename in different 
folders, it is possible to link to the same filename numerous times. When you hold your mouse pointer over 
each file icon in the File Attachments field, the tooltip will display the full path and filename. 

Saving a Copy of an Attached File 

Whether an attached file is saved with a relative path in a library’s DATA\PDF folder, or with an absolute path 
to a specific location, you can save a copy of the attached file to any location. 

To save a copy of an attached file from an open reference: 

1. Open and view the reference. 

2. Scroll to the File Attachments field and highlight the file icon for the file you want to copy. 

3. From the References menu, select File Attachments and then Save As. (Or use the right -click menu 
to select File Attachments and then Save As.) 

4. Use the file dialog to choose a folder, enter a file name, and Save the file. 

To save a copy of an attached file from a reference list: 

1. Highlight the reference in the list. 

2. From the References menu, select File Attachments and then Save As. (Or use the right -click menu 
to select File Attachments and then Save As.) 

3. Use the file dialog to choose a folder, enter a file name, and Save the file. 

Note: From a reference list, if more than one file is attached to the reference, only the first one is saved to 
disk. 

Removing a Linked File from File Attachments 
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Before you remove a linked file, please make sure you have a backup of the original file. This process cannot 
be undone. 

To remove a linked file from the File Attachments field: 

1. Open the reference for editing. 

2. Scroll to the File Attachments field and highlight the file icon you wish to remove. 

Note: You can hold your mouse pointer over the file icon in the File Attachments field to display the 
path and filename of the linked file. 

3. From the Edit menu, select Clear. 

If the file was linked with an absolute path, the File Attachments field no longer points to the file. The original 
file remains intact. 

If the file was linked with a relative path, that file is deleted from the library’s DATA\PDF folder, and the File 
Attachments field no longer points to it. You will not be able to reinsert the link unless you have the original file 
stored elsewhere on your computer. 

  

Opening a Linked File or URL 

Once a valid, hyperlinked URL or path and filename appear in a reference, you can open the reference and 
click the hyperlinked text or icon to open the linked URL or file. 

Or, from the References menu, use the URL>Open URL or File Attachments>Open File command to look 
specifically in the URL field or File Attachments field to open the Internet site or linked file. 

You must have the necessary program installed on your computer in order for EndNote to open a file created 
by another program. For example, to open a PDF file, you must have Adobe Acrobat, Adobe Acrobat Reader, 
or another program that can read PDF files installed on your computer. 

Similarly, EndNote does not include a Web browser. If you do not already have a browser installed, you will 
need to install one before using this feature to open a link to a Web site. 

Using the Open Link and Open File commands 

The URL>Open URL (Ctrl +G) and File Attachments>Open File (Ctrl +Alt+P) commands on the References 
menu can be used to launch a URL or open a linked file entered into an EndNote reference under the following 
conditions: 

• When just one reference is selected in the Library window, the Open URL command opens the first 
URL that is listed in that reference’s URL field. The Open File command opens the first linked file that 
is listed in that reference’s File Attachments field. 

• When multiple references are selected, EndNote checks the URL or File Attachments field in each of 
the selected references (in the order listed), and opens the first link it finds. 

• If you need to enter multiple links into the URL field of one reference, enter them one per line. 
EndNote will open the first link in the field when you choose Open URL or Open File. If you have 
multiple links, you can click on any one of them to activate the link. (We recommend that you enter 
multiple URLs on separate lines. However, if more than one URL is entered on a single line, 
separated by semicolons, hold down the Alt key while you click on the URL you wish to open.) 

To open a linked file or Internet site from the URL field: 

You could open the reference and click on the hyperlink found in the URL field. Or, 

1. Select or open a reference in the Library window. 
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2. From the References menu, choose URL>Open URL (Ctrl +G). 

The Open URL command opens the linked URL with your default browser, or opens a linked file with the 
appropriate program. 

To open a linked file from the File Attachments field: 

You could open the reference and click on the file icon found in the File Attachments field. Or, 

1. Select or open a reference in the Library window. 

2. From the References menu, choose File Attachments>Open File (Ctrl +Alt+P). 

The Open File command opens the linked file with the appropriate program. 

If the file was linked with a relative path, EndNote looks in the library's DATA\PDF folder to find the file. If the 
file was linked with an absolute path, EndNote looks for the file in the original folder from which it was inserted. 

Note: Please see Selecting a Relative Path or an Absolute Path for File Attachments for information about the 
difference between a file linked with a relative path and a file linked with an absolute path. 

Spell Checking 

Spell Checking 

To begin using EndNote’s spell checker, you must have an open record as the active window. If the active 
window does not display an open record, the spell check command is disabled. 

If text is highlighted in the active record, that selection is checked first, and then you are prompted to check 
the rest of the record. If there are other open records, you are then prompted to check those records. 

EndNote’s spell checker can check spelling accuracy in all fields except the Author fields (Author, Secondary 
Author, Tertiary Author, Subsidiary Author, and Translated Author) and the URL, Figure, and File Attachments 
fields. 

  

Starting Spell Check 

To start spell checking: 

1. Open the record(s) you wish to check. 

2. (Optional) If you want to check only a portion of the text, highlight only that text. 

3. From the Tools menu, select Spell Check. 

Note: These are other ways to start spell checking: right-click the mouse and select Spell Check from 
the contextual menu, or click the Spell Check toolbar button. 

4. If EndNote finds a word that is not found in the selected dictionaries, it displays a Check Spelling 
dialog. 

The Check Spelling dialog works just like a spell checker in a word processor. For a complete description of 
each button on the Check Spelling dialog, click the Help button. 

Spell Check Options and Dictionaries 

You can access Spell Check Options and Dictionaries in two ways: 
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• From the Edit menu, select Preferences. At the bottom of the left column, click on Spell Check. An 
Options button and a Dictionaries button appear. 

• Start Spell Check. When EndNote detects a misspelled word, the Spell Check dialog appears. An 
Options button and a Dictionaries button are available on the dialog. 

For information about the Spell Check Options and Dictionaries preferences, including a list of dictionaries 
supplied with EndNote, see Spell Check Preferences. 

Changing Text in References 

Changing Text in References 

Global editing commands make it easy to keep your reference data consistent: Change Text is available from 
the Edit menu, while Change and Move Fields is available from the Tools menu. 

The Change Text command searches for text in your library, and either deletes that text or replaces it with 
other text that you specify. The Change Fields command modifies any field in your library by either inserting 
text at the beginning or end of the field, replacing all contents of the field with different text, or deleting the 
contents of the field. The Move Fields command moves the entire contents of a field to a different field. 

Note: Be sure that you have a current backup of your library; these operations cannot be undone with the 
Undo command. 

Common Uses for Change Text, Change Field, and Move Field 

Correcting consistently misspelled words or names. 

Use Change Text to search for the misspelled term and replace it with the correct spelling. 

Updating author’s names. 

There may be variations of an author’s name in your data. For example, "Joe Cool", "Joe A. Cool", "J. A. 
Cool.", and so on. Since some styles prefer whole names and others abbreviated first and middle names, it is 
best to update names to full names and leave the work of abbreviating to the EndNote styles. 

Marking the result of a search for easy retrieval. 

If you have developed a complex search to locate a set of references, use Change Fields to add a unique 
keyword to those references, so that the next time you want to retrieve that set, you can just search for the 
keyword. 

Cleaning up your keywords. 

You can add a keyword to a group of references using Change Fields. Use Change Text to replace a term with 
a new one. If there is a keyword that you no longer want in your references, use Change Text to search for 
that text and replace it with nothing, thereby deleting it (you might also want to open your term list and delete it 
from there so that you do not use that term again). 

Dating or labeling a set of imported references. 

It can be useful to add the date or source of data to a batch of newly imported references. Only the imported 
references are "showing" in the Library window after importing. At this point, use Change Fields to add a word 
or phrase to any field in just those references. 

Moving fields of information in a set of imported references. 

Maybe your import filter or connection file consistently sent Note information to the Abstract field. Use Move 
Fields to cut all information from the Abstract field and move it into the Note field. (Don’ t forget to update your 
filter or connection file so it directs information to the correct field next time!) 

Change Text 
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Use the Change Text command to find text in your references and replace it with other text. Changes can be 
restricted to a particular field in your references, and you can also apply "Match Case" and "Match Words" 
restrictions. 

Note: The Undo command cannot be used to undo the results of the Change Text command. Make sure you 
have a backup before making changes. 

To change any text in your references: 

1. Decide which references you want EndNote to scan when it looks for text to change. Make sure only 
those references are showing in the Library window (use Show All References, Hide Selected 
References, Show Selected References, or Search Library commands to control which references are 
showing). 

2. From the Edit menu, choose Change Text. 

3. From the In Field list, select the field to be searched 

4. In the "Search for:" box, type the text to be changed. 
 
To enter a Carriage Return or Tab in the text box, use the Insert Special button ( Alt+S) . 

5. Change the "Match Case" or "Match Words" settings if necessary. 
 
By default, the "Match Words" option is always selected. If you change this setting, pay close 
attention to whether or not the term you are changing could appear as part of another word or in a 
different context depending on the capitalization. This operation cannot be undone. 

6. By default, the asterisk (*) wildcard is interpreted as a character. However, when you select the "Use 
the Asterisk as Wildcard" check box, the system allows you to use the asterisk character as a wildcard 
to broaden your search results. 

7. In the "Change the text to:" box, type the text that should replace the original text. 
 
To enter a Carriage Return or Tab in the text box, use the Insert Special button ( Alt+S) . 

8. Select the "Retain Capitalization" option to maintain the same capitalization as the text being 
replaced. 
 
"Retain Capitalization" should be selected if replacing a term that might appear with different 
capitalizations. For example, any word may have its first letter capitalized if it is the first word in a title, 
but may also appear in all lowercase in other places. Do not choose "Retain Capitalization" if you are 
replacing an acronym with its unabbreviated version. 

9. Click Change to search the showing references for the specified text and replace it with the new text. 
Before replacing any text, EndNote has you verify the change. The dialog EndNote presents provides 
this information: 

• Which references were searched 

• What text will be replaced 

• How many references were found to include the text in the specified field 

• What text will replace it 

7. Click OK if all of those items are correct. EndNote replaces the text and displays the number of 
references that were changed. 

Important Points About the Change Text Command 

• The Change Text command applies only to the references showing in the Library window. 
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• When using Change Text, the new text adopts the text style of the first character of the text being 
replaced. For example, if you replace an italicized word, the new text will also be italicized. If only the 
first term that you are replacing is italicized, as in " Thecideid genus" then all of the replacement text 
will be italicized: " Thecideid Varigata genus." 

• If you need to search for text and then delete it, simply leave the "Change the text to" box empty. 

• When using the Retain Capitalization option, EndNote maintains ALL CAPITAL LETTERS and 
"Sentence style" capitalization. It will not recognize "Headline Style." If the first letter of the text to be 
replaced is lowercase, the replacement text will be capitalized exactly as it was entered in the dialog. 

• To enter a Carriage Return or Tab in the text box, use the Insert Special button. 

Change Fields 

The Change Fields tab can change the contents of a field for the references that are "showing" in the Library 
window. 

Note: This operation cannot be undone, so make sure you have backups before making changes. 

To change the contents of a field: 

1. Determine which references you want to modify. Make sure only those references are showing in the 
Library window. 

2. From the Tools menu, choose Change and Move Fields to display the Change Fields tab. 

3. From the In Field list, choose the field that you want to modify. 

4. Select one of the following options: 

• Insert after field’s text appends text at the end of the chosen field. It does not modify the text 
already in the field. 
 
By default, the Include a space before the new text check box is selected at the bottom of the dialog, 
to insert a space between the existing text and the new text. 

• Insert before field’s text inserts the text at the beginning of the chosen field. It does not modify text 
that is already in the field. 
 
By default, the Include a space after the new text check box is selected at the bottom of the dialog, to 
insert a space between the new text and the existing text. 

• Replace whole field with replaces the entire contents of the field with the text entered in the text box. 

• Clear field deletes the entire contents of the chosen field. It is not necessary to put any text into the 
text box. 

5. In the text box, type the text that should be added to the field. 
 
To enter a Carriage Return or Tab in the text box, use the Insert Special button. 

6. Click Change. EndNote will ask you to confirm the changes. The dialog EndNote presents provides 
this information: 

• How many references will be changed 

• The library in which the changes will be made 

• The type of change that will be made 

7. Click OK to continue with the changes, or click Cancel to cancel this operation. 
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Move Fields 

Use the Move Fields tab to move the entire contents of one field to another field within a reference. The 
command applies to all of the references that are "showing" in the Library window. 

Note: This operation cannot be undone, so make sure you have a backup copy of your library before making 
changes. 

To move the contents of one field to another: 

1. Determine which references you want to modify. Make sure only those references are showing in the 
Library window. 

2. From the Tools menu, choose Change and Move Fields. 

3. Click the Move Fields tab. 

4. In the dialog that appears, use the "Move from" list to select the field you want to move the data from. 

5. Use the "Move to" list to select the field where you want that data to end up. 

6. Click OK to move the data from one field to the other within each reference that is currently showing 
in the Library window. 

You have the option of inserting the moved text before or after the data in the destination field, or replacing the 
entire contents of the destination field. In the latter case, you have the additional option of whether or not to 
move empty fields. If you uncheck the option "Don’ t move empty fields," then any reference with an empty 
originating field deletes the contents of the corresponding destination field (and thereby making it empty as 
well). If this option is turned on, the contents of the destination field will not be deleted if the originating field is 
empty. 
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Searching Online Databases 

Introduction to Searching Online Databases 

Introduction to Searching Online Databases 

Using EndNote’s Online Search commands, you can search online bibliographic databases just as easily as 
you can search an EndNote library on your own computer. The results of your searches can be downloaded 
either to a temporary EndNote library or directly into your own EndNote library. 

How Does It Work? 

EndNote is able to provide access to these remote sources using an information retrieval protocol called 
"Z39.50." Z39.50 is widely supported by libraries and information providers around the world as a convenient 
method to access their library catalogs and reference databases. 

EndNote stores the information necessary to connect to and search these online databases in individual 
connection files. Pre-configured connection files are provided for a number of these sources. If necessary, 
you can also customize or configure your own connections to Z39.50-compliant databases (see Editing a 
Connection File and Creating Connection Files). 

Note: If the online database that you access is not available on a Z39.50 server, EndNote will not be able to 
connect directly to it. We suggest that you submit a request for Z39.50 compatibility to your librarian or the 
institution that provides access to the database. You can still import references downloaded from non-Z39.50 
databases. See General Importing Instructions. 

What EndNote's Searching Offers 

EndNote’s search interface provides a simple way to do basic searches on EndNote libraries and online 
databases. The same Search tab is used for both purposes. This removes the need to learn a separate 
program to access the online databases or go through the extra steps of saving the references to a text file 
and importing them into EndNote. 

This search interface is not intended to replace the advanced search options that may be available using the 
search interface offered by your information provider. There may be times when you want to use the 
information provider’s search interface (for example, to take advantage of a thesaurus of search terms) and 
then import those references into EndNote. This is still an option using EndNote’s Import command (see 
Importing Reference Data into EndNote). But once you know the terms that you want to use in your searches, 
being able to retrieve the necessary references directly from EndNote is a very fast and efficient approach. 

How to Search an Online Database 

The process of searching an online database is very similar to searching an EndNote library. Here are the 
basic steps involved; more detailed descriptions of these steps are provided in additional help topics. 

First, Choose Integrated or Online Search Mode 

You can download found references directly into an existing EndNote library (with Integrated Mode) or into a 
temporary library (with Online Search mode). 

Using a temporary library is helpful if you want to experiment with potential search strategies, or refine a 
search strategy. You can retrieve batches of references without affecting your permanent library, and then 
copy only selected references into your permanent library. 

To save references directly into your library: 

1. Open the EndNote library that will receive the downloaded references. 
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2. At the far left of  the toolbar, make sure Integrated Library & Online Search Mode is selected (the icon 
on the left), so that all commands and groups are available. 

 

When you download references from the online database, they will be saved to the open library (the library 
name appears at the top of the window). If you download references that you find you do not want, you must 
delete them from the library. 

To store references in a temporary library: 

1. Create a new EndNote library or open any existing library. 

2. On the toolbar, select Online Search Mode (the icon on the right), so that only Online Search groups 
and commands are available. 

 

When you download references from the online database, they will be stored in a temporary library (rather 
than a library name, the top of the window indicates “Online Mode”). In order to save references permanently, 
you must use either the References>Copy References to command to copy selected references to a new or 
existing library or the Copy to Local Library icon from the toolbar. When you close the temporary library, all 
references in it will be lost. 

If you initiate an online search while in Local Library Mode, the display will automatically switch to Online 
Search Mode. 

Then, Search and Download References 

To search and retrieve references from a online database: 

1. Initiate the online search in one of these two ways: 

• From the Tools menu, choose Online Search to display the full collection of connection files. (Or click 
more under the Online Search groups.) Select the online database that you would like to search, and 
click Choose.) See Selecting a Connection File.) 
 
When the connection has been established, EndNote’s Search tab appears in the Tab pane, ready for 
you to enter a search. 

• Once you have searched an online database, or marked the database as a favorite with the 
Connection Manager, it appears in an Online Search list in the Groups pane of the Library window. 
(See Picking Your Favorite Connection Files.) 
 
In the Online Search list, click on the database you wish to search. EndNote connects to the online 
database and displays the Search tab. 

2. Enter your search request into the Search tab, and click Search. 
 
EndNote searches the database and displays the number of references that were found to match your 
search criteria. 

3. Click OK to retrieve the references. 
 
If you would like to pause during record retrieval, click Options and choose Pause. When you are 
ready to continue, click Options and choose Resume. 

Note: The connection to the online database is maintained only until the search is completed and the matching 
references are retrieved; when the references are downloaded, you are automatically disconnected. Each time 
you initiate another search, EndNote reconnects. 
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Next, Determine Which References to Keep 

If you are working in Integrated Library & Online Search Mode: 

All references are already saved to the current EndNote library, and are displayed in a group under Online 
Search. 

If you decide you do not want to keep any of the retrieved references, display the group of references and click 
in the list, go to the Edit menu and Select All, and then go to the References menu and select Move 
References to Trash. 

You can also highlight individual references and choose References>Move References to Trash. (You can use 
Ctrl +click to select non-contiguous references in the list, or use Shift+click to select a range of references.) 

If you are working in Online Search Mode: 

The retrieved references are stored in a temporary library. Rather than a library name at the top of the window, 
EndNote displays “Online Mode.” 

To save all of the retrieved references, click in the list of references, go to the Edit menu and Select All, and 
then do one of these: 

• Go to the References menu and select Copy References to in order to select a new or existing library 
and copy the highlighted references to that selected library 

• Or, click the Copy to Local Library icon on the toolbar to quickly copy the highlighted references to the 
currently active library 

You could also highlight only individual references before copying them to an EndNote library. (Use Ctrl +click 
to select non-contiguous references in the list, or use Shift+click to select a range of references.) 

The references are copied to the selected library and are displayed in a Copied References group. Each time 
you copy references into an EndNote library, the Copied References group is replaced with the new set of 
references. Previously copied references remain in the library; they are just no longer part of the latest Copied 
References group. 

Another way to save references downloaded in Online Search Mode is to use the Copy and Paste commands 
from the Edit menu to copy individual references from Online Search Mode and then paste them into Local 
Library Mode. 

Leave Online Search mode in one of these ways: 

• Click on Local Library mode, which leaves Online Search Mode intact. You can switch between these 
two modes without losing the current Online Search data. 

• Click on Integrated Mode. This closes the current Online Search Mode session. Any references in 
Online Search Mode are discarded, so make sure you first copy references you want to keep into your 
permanent library. 

• Click the corner close button. This closes the entire EndNote library (all modes). Any references in 
Online Search Mode are discarded, so make sure you first copy references you want to keep into your 
permanent library. 

    

Selecting a Connection File 

Selecting a Connection File 

Before an online source may be searched, you must first connect to it by selecting the corresponding 
connection file. The connection file tells EndNote which online database you want to search, where to find it 
online, and what search options are available for it. 
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• Access-Restricted Databases 

• Free Databases 
• Picking Your Favorite Connection Files 

• Establishing the Connection 

Access- Restricted Databases 

EndNote comes with pre-configured connection files to free reference databases and library catalogs as well 
as databases that require payment and/or authentication for access. Most of the databases offered by the 
commercial information providers ( Ovid, OCLC, DIMDI, SilverPlatter, and so on) require an account for 
access. There are, however, numerous databases that are available at no cost to you, and no account is 
required (see Free Databases). 

Note: To gain access to a restricted database, you will need to contact the information provider directly to set 
up an account. Thomson Reuters does not control access to any of the sources. 

When you attempt to connect to a restricted database, by default EndNote prompts you to enter your user ID 
and/or password. If you have a user ID and/or password supplied by the data provider that hosts the restricted 
database, simply enter the necessary information, and click OK to log on. (Depending on the database you are 
accessing, the passwords and IDs may be case-sensitive.) 

If you do not have a user ID and/or password, but instead have authenticated access to a database either by 
IP address recognition (for example, your computer is on your university campus or company network and has 
an IP address that is recognized as authenticated by the data provider’s server) or through a proxy server, it 
may be possible to configure the connection file and your Network Preferences so that you do not need to 
enter a user ID and password. 

If you have access to a restricted database by IP address recognition, you may need to edit the connection file 
so that it does not prompt you for a user ID and/or password. In EndNote, select Edit>Connection Files>Open 
Connection Manager. Locate the connection file for the database you wish to access, select it, and click Edit. 
Click on Connection Settings and clear the User ID and Password boxes under " Login Information Required." 
Select Save from the File menu to save your changes, and then close the connection file. 

If you have access to a restricted database via a proxy server, you must make sure that your Internet settings 
are properly configured, because EndNote uses these settings. See Problems Connecting for information 
about proxy servers. You will need the address and port number of your proxy server. 

Free Databases 

Two major databases that do notrequire passwords are the PubMed database from the U.S. National Library 
of Medicine, and the Library of Congress. Many of the general library catalogs are also unrestricted. Additional 
connections may be available at the EndNote Web site (http://www.endnote.com/support/ enconnections.asp). 

Databases Not Requiring an Account 

Description Information Provider/Category 

PubMed (MEDLINE and pre-MEDLINE) 
references from the National Library of 
Medicine 

NLM 

Most university library catalogs Library Catalogs 

Books at the Library of Congress Library of Congress 

Picking Your Favorite Connection Files 

http://www.endnote.com/support/enconnections.asp�
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EndNote provides hundreds of connection files for a variety of sources. To peruse the list of available 
connection files, choose Connection Files from the Edit menu, and select Open Connection Manager. The list 
includes the original connection files installed in the EndNote program folder ( Program Files\EndNote X4 \ 
Connections ns:EndNote ) as well as any user created or edited files stored in your personal Connections 
folder (see Folder Locations Preferences). 

When you have found a connection file that you will want to use in the future, click the check box to the left of 
it to mark it as a favorite. All marked files (up to 500) appear under the Online Search section in the Groups 
pane of the Library window, giving you easy access to those files you use most often. This step is not 
required; you can always choose the Online Search command, or the more item under Online Search in the 
Groups pane, to pick a connection file that is not listed in the Groups pane. 

Use the following features in the Connection Manager window to locate the connection file(s) that you want to 
use: 

• Type a database name into the Quick Search text box and press Enter to search for a connection file 
by the name of the database. 

• Click Find by and EndNote displays the list of information providers (categories) used for all of the 
connection files. Choose one to restrict the list to show just that set of files. That will help you to find 
the one you want, or choose Mark All to mark up to 500 connection files in the subset. 

• Click the column headings to sort the connection files by name or by information provider. Clicking the 
same column heading a second time will change the sort order from ascending to descending. Click 
again to set it back to ascending order. 

• If you know the name of the connection file that you want to use, you may start typing it and the first 
file that matches what you type will be selected. 

• Click the More Info triangle button at the bottom of the dialog to display additional information about 
the selected connection file. 

Note: For information about editing connection files or creating new ones, see Introduction to Connection 
Files. 

What if Your Database Isn’ t Listed? 

By default, EndNote installs only the most popular connection files. For information about locating and 
installing additional files, see Installing Additional Connection Files. 

If a connection file has not been provided for the database that you want to search, contact your librarian or 
information provider to see if their database is available on a Z39.50 server. If it is, you should request the 
information required to set up a Z39.50 client for that database. See Creating Connection Files. 

Adding Connection Files 

The Connection Manager displays all of the connection files in the EndNote program folder as well as in your 
personal Connections folder. If you have received a connection file from a colleague or librarian or 
downloaded one from the Web, copy it into your personal Connections folder and it will appear in the 
Connection Manager. Keeping the file in your personal Connections folder ensures that it will not be deleted or 
overwritten with future updates to the EndNote program. 

To locate your personal Connections folder, or to  designate a different Connections folder: 

1. Choose Preferences from the Edit menu. 

2. Select the Folder Locations option. 

3. Select the Connection Folder option. 

4. Click Select Folder. 

5. Go to the Connections folder and select the connection files that you want to use. 
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6. With the folder open and selected, Open the folder and then click Select. 

7. Click OK.  

Note: New and updated connection files are posted on the EndNote Web site (http://www.endnote.com) as 
they become available. 

Searching an Online Database 

Establishing the Connection 

The first step to searching an online database is to connect to it. Once the connection has been made, you’re 
able to use EndNote’s Search tab to search the online database. 

If you have connected to a particular database before, or if you have selected a database as one of your 
"favorites" (see Picking Your Favorite Connection Files), it will appear in the Groups pane under Online 
Search. This saves you a few steps in the process of using the Online Search command. 

To connect to an online database, do one of these: 

• On the Groups pane, under Online Search, select the online database you want to search. That 
initiates the online connection. 

• If the database you want to search is not listed under Online Search in the Groups pane, choose 
Tools > Online Search, select the desired database, and click Choose to initiate the connection. 

This Connection dialog is very similar to the Connection Manager described in The Connection Manager, but it 
does not provide the options to edit connection files or mark them as favorites. 

When a successful connection has been made, the Search tab is automatically opened with the online 
database selected for searching. You are now ready to begin searching the database. 

The connection to the online database is maintained only until the search is completed and the matching 
references are retrieved; when the references are downloaded, you are automatically disconnected. Each time 
you initiate another search, EndNote reconnects. 

Note: If you have difficulty establishing a connection, see Troubleshooting Connections. 

Online Database Searching (Overview) 

Searching an online database is essentially the same as searching your own EndNote library. After 
establishing a connection: 

1. Enter your search term(s) into EndNote’s Search tab. 

2. Choose the appropriate search options. 

3. Click Search to send the search request to the online database. 

A few significant differences between searching an online database and an EndNote library are described in 
Searching EndNote Fields vs. Online Database Indexes. See The Search Tab for general information about 
using the Search tab. 

Available Search Options 

Once you are connected to an online database and that database is selected for searching, certain elements 
on the Search tab change from the settings that are available for EndNote library searches. 

• The search set list changes when searching an online source. You can search either the remote 
database or the list of references already retrieved and saved from the remote source. 

http://www.endnote.com/�
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• The Match Case and Match Words options are not available for online database searches. 

• By default, the asterisk (*) wildcard is interpreted as a character. However, when you select this check 
box, the system allows you to use the asterisk character as a wildcard to broaden your search results. 

• The options available in the search menus (such as Author, Title, or Keywords) vary with each 
database, and they are not the same as searching the fields in an EndNote library (see Searching 
EndNote Fields vs. Online Database Indexes). 

• The comparison list for each search line is always set to Contains. 

Boolean Searches 

Multiple search terms can be combined using the Boolean operators AND, OR, and NOT. EndNote constructs 
a search from the top to the bottom of the search tab, finding the search results of the first two items, then 
combining that result set with the third search line, and so on. 

Field Comparison 
Operator 

Search Term Boolean 
Operator 

Keywords Contains fossil AND 

Keywords Contains dinosaur NOT 

Keywords Contains avian OR 

Author Contains Balanoff   

   
For example, the search shown above could be written as: 

(((fossil AND dinosaur) NOT avian) OR Balanoff) 

First EndNote looks for references about fossils and dinosaurs, then any references to avian would be omitted 
from that set, and finally all references by " Balanoff" would be added. 

Keep in mind that: 

• OR broadens your search by adding together two result sets 
• AND narrows the focus of the search by looking for the intersection of references found 
• NOT also narrows the search by omitting the results for one term from the current result set 

    

Searching EndNote Fields vs. Online Database Indexes 

When searching an online database, you are not searching the specific fields in each record, but rather the 
available search indexes for that database. The search menus on EndNote’s Search tab list only available 
indexes for the online database, so you will not see all of the generic EndNote field names listed as you do 
when searching an EndNote library. 

If the current search strategy is set up to search an EndNote field that does not exist as an online database 
search index, that field name will appear in italics. If you try to execute a search, EndNote will advise you that 
the field is not valid. Change the search field selection to a valid index for the selected online database. 

The connection file for a particular database stores the names and settings for the search options listed in the 
search menus. See Search Attributes if you are interested in changing the pre-configured options. 

Note: Comparison operators other than "Contains" cannot be used when searching online databases. 
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Understanding Search Results 

When searching an online database, the search menus display a list of available search indexes supported at 
the remote site. These are not fields in the online database, but rather sets of search terms and synonyms 
designed to facilitate your searches. 

It is not uncommon to search for a term in an index and notice that the exact term appears nowhere in the 
retrieved reference(s). For example, you might search for "heart attack" in the Title index of a medical 
database and find references that do not include "heart attack" in the Title field but, instead, they use the term 
"myocardial infarction." This apparent discrepancy can be attributed to the search index of the online 
database, which has mapped the common term "heart attack" to its scientific equivalent "myocardial 
infarction." 

It is also not uncommon for some of these databases to index personal names that appear in the titles or 
keywords along with the author names. For example, a search of the Library of Congress for "Charles 
Dickens" in the Author index displays books about Dickens as well as those written by him. This form of 
indexing is most commonly seen with library book catalogs and not with the scientific reference databases. 
Sometimes you can restrict the searches to books by that particular author by setting up a search to find (for 
example) "Charles Dickens" in Author, NOT "Charles Dickens" in Keywords. 

These search indexes are maintained by the providers of the databases and are not controlled by EndNote. 

Online Database Search Limitations 

Some of the search options have additional limitations that you would not encounter when searching an 
EndNote library. For example, some databases prohibit searching for a year alone. The year can be specified 
only to limit a search (these are called "limit fields"). In such a case, a search for 1997 as the year would be 
denied, but searching for Smith as an author AND 1997 as the year (thereby limiting the results of the author 
search), would be allowed. 

If you have set up a search that is not accepted by the online database, an error message will describe the 
source of the problem as specifically as possible. (See Troubleshooting Connections.) Keep in mind that these 
restrictions are set by the information provider, not EndNote. 

Documentation from the information provider may help to clarify what search options are available. 

Changing the Focus of the Search 

The target of the search is the online database (represented by the database name on the Search tab) or the 
current EndNote library group that is displayed when the Search command is chosen. (If you haven’ t yet 
connected to the online database or opened a library, you will need to do so before you can search it.) To 
change the focus of a search, click on a different library group or online database in the Groups pane. 

The available search options differ among the various online databases, as well as between online databases 
and EndNote libraries. When you change the target of a search, the field options on the Search tab change 
automatically. You could set up a Keywords search for a particular online database, but when you select a 
different online database, the field selection changes because Keywords is not an option for the new database 
selection. 

When switching the focus of your search from one group to another and back again, the original search setup 
is retained as long as you have not changed any settings on the Search tab and the field selections are 
available in both databases. 

Retrieving and Saving References 

Retrieving and Saving References 

After a successful search, EndNote alerts you to the number of references that were found. You have the 
option of retrieving all of the references or a specific range of references. (The order of the retrieved 
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references reflects the way they were returned from the server—this is not necessarily alphabetical, 
chronological, or in order of relevance.) 

Choosing OK allows EndNote to begin retrieving references. 

If you have previously downloaded references from an online database since opening the library (whether a 
permanent library or a temporary library), you may want to select the check box to “Clear currently displayed 
results before retrieving records.” This simply removes the previously downloaded references from the Online 
Search group; they are still available in the library. 

Changing the range of references to be retrieved is useful if you want to check the results of your search 
before downloading the entire set of references. For example, if your search found 200 references, you may 
want to retrieve only references 1-10, then check those references, and either continue downloading or 
change your search criteria. To continue downloading, submit the search again, then request only references 
11 through 200. You can also pause during record retrieval; on the Search tab, click Options and select 
Pause. Click Resume when you want to continue. 

If you discovered that you should refine your search to get better results, it’s helpful to look at the keywords of 
the references you have downloaded to see if there are terms there to help you refine your search strategy. 

How references are saved is determined by the current display mode. 

Integrated Library & Online Search Mode 

If you are working in Integrated Library & Online Search Mode, references are downloaded and saved into the 
current library and displayed in a Online Search group. The library name appears at the top of the window. 

If you decide you don't want to keep the retrieved references, select them (click in the list and use Ctrl +A to 
select all references in the current list, use Ctrl +click to select non-contiguous references, or use Shift+click to 
select a range of references) and choose Move References to Trash from the References menu. 

Online Search Mode 

If you are working in Online Search Mode, references are downloaded into a temporary library. The top of the 
window indicates “Online Mode.” To save references, highlight them (click in the list and use Ctrl +A to select 
all references in the current list, use Ctrl +click to select non-contiguous references, or use Shift+click to select 
a range of references) and then: 

• Go to the References menu and select Copy References to in order to select a new or existing library 
and copy the highlighted references to that selected library 

• Or, click the Copy to Local Library icon on the toolbar to quickly copy the highlighted references to the 
currently active library 

Another way to save references downloaded in Online Search Mode is to use the Copy and Paste commands 
from the Edit menu to copy individual references from Online Search Mode and then paste them into Local 
Library Mode. 

Leave Online Search mode in one of these ways: 

• Click on Local Library Mode, which leaves Online Search Mode intact. You can switch between these 
two modes without losing the current Online Mode references. 

• Click on Integrated Mode. This closes the current Online Search Mode session. Any references in 
Online Search Mode are discarded, so make sure you first copy references you want to keep into your 
permanent library. 

• Click the corner close button. This closes the entire EndNote library (all modes). Any references in 
Online Search Mode are discarded, so make sure you first copy references you want to keep into your 
permanent library. 

Discarding Duplicate References 
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If you use the same search strategy to search multiple online sources, you may introduce duplicate references 
into your EndNote library. There are two methods to identify and remove duplicates: 

• You can identify and delete duplicates in your EndNote library after downloading is completed. This 
process allows you to view each duplicate before deleting it. See Finding Duplicate References. 

• You can discard duplicates during the downloading process, as described below. 

To automatically discard duplicates: 

1. From the Edit menu, choose Preferences. 

2. Display the Duplicates panel. 

3. Under Online Search Results, select the “Automatically discard duplicates” box. 

Future online searches will automatically use the duplicate detection criteria on this panel to identify and 
discard duplicate references. The duplicates never appear, and are not inserted into the library. This means 
that the number of references saved to your library could be fewer than the number reported found on the 
Confirm Online Search dialog. 

Note: Discarding duplicates applies only to the library that is current during downloading. If you are using 
Integrated Library & Online Search Mode, it applies to the permanent library. If you are using Online Search 
Mode, it applies only to the temporary library; you may still need to search for duplicate references in your 
permanent library. 

The Connection Status Window 

The Connection Status window provides detailed information about a connection and EndNote’s interactions 
with the online database and server. This window is useful to help you or to help EndNote Technical Support 
assist you in tracking down the source of a problem with an online database. 

View the connection status information by choosing Show Connection Status from the Window menu to display 
the Status window. When that window is open, this command changes to Hide Connection Status, which 
closes the Status window. 

The Status window displays information for the latest connection. A menu at the top of the Status window lets 
you view either the record data for each reference or the status messages returned from the server of the 
online database. 

Note: The Connection Status window displays the last 32K of text written to the log file. If you need to see 
more than that, you can open the Connect .log file in a word processor after closing the Retrieved Reference 
window(s). 

The Log File 

All messages and retrieved references for a given EndNote session are recorded in a log file. By default, the 
log file is called "Connect .log" and is saved in the folder: 

Windows XP:   Windows\Application Data\EndNote folder or the Documents and 
Settings\[UserName]\Application Data\EndNote 

Windows Vista:  C:\ Users\[User Name]\ App Data\Roaming\EndNote\ 

Windows 7:  C:\ Users\[User Name]\ App Data\Roaming\EndNote\ 

 An existing log file is overwritten the first time EndNote establishes a connection after being started. 

You may choose a different name and/or location for the log file using the URLs & Links settings in the 
Preferences window. To do so, choose Preferences from the Edit menu and select the URLs & Links option 
from the list. Click Choose in the Connection Log section to name the new log file and choose where to save it. 
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You may also choose not to create a log file by clearing the "Use Log File" option. This will slightly speed up 
the retrieval process. However, without a log file you will not be able to scroll back through the record data or 
status messages after you change the View setting in the Connection Status window. 

Importing a Log File 

The log file is a regular text file. It can be viewed using a word processor and imported, if necessary, using the 
connection file. In this sense, the log file is a back up for the references retrieved in a particular EndNote 
session. You can verify that EndNote retrieved the reference data correctly by browsing through the log file in 
your word processor and comparing the unmodified data to what appears in your EndNote references. If 
necessary, you can change the settings in your connection file and re-import the references (without 
reconnecting to the online database). 

Note: You cannot import from a Connect ion .log file saved from Web of Science/Web of Knowledge. You must 
do a regular online search or a direct export. 

To import a log file using the filter options of a connection file: 

1. Open a library into which you want to import the log file. 

2. Choose Import > File from the File menu. 

3. Click Choose File and select Connection.log.  Substitute the name of your log file if you have changed 
the default name. 

4. Select Use Connection File from the Import Options list in the Import dialog 

5. Select the desired connection file, and then click Choose.  Now you should be back in the Import 
dialog with both the file and the import option set. 

6. Next to Text Translation, choose " Unicode (UTF-8) No Translation ." 

7. Click Import. 

Note: The connection file and filter file for a database are likely configured to import very different reference 
formats. Normally, a connection file is set up for MARC data, whereas a filter is set up for tagged data. 
Because the output formats are so different, you should not use a filter file (*. ENF) to import a log file from the 
same database— instead, choose the connection file (*. ENZ) as the import option. 

Searching Web of Knowledge 

Searching Web of Knowledge 

Web of Knowledge is a comprehensive research platform that brings together many different types of content 
for searching.  Journal articles, patents, Web sites, conference proceedings, Open Access material—all can be 
accessed through one interface, using a variety of powerful search and analysis tools. 

Search Web of Knowledge just as you would search any other online database. Your search results are copied 
directly to the EndNote library of your choice. 

Once the records are in EndNote, you can click on an EndNote record’s URL to jump back to the original  Web 
of Knowledge online record. Various options are available to you online, such as viewing a list of related 
references. 

Available Web of Knowledge Databases 

As of this release, the following Web of Knowledge product databases are available for direct online searching 
with EndNote. A subscription is required to access a particular product database. 

• Biological Abstracts 
• BIOSIS Citation Index 
• BIOSIS Previews 
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• CABI:: Cab Abstracts and Global Health 
• Chinese Science Citation Database 
• Current Contents Connect 
• Food Science and Technology Abstracts 
• Inspec 
• MEDLINE 
• Web of Science 
• Web of Science (Science Citation Index Expanded) 
• Web of Science (Social Sciences Citation Index) 
• Web of Science (Arts & Humanities Citation Index) 
• Zoological Records 

Full Record Charges 

Web of Knowledge requires a paid subscription. You may have an online subscription with username and 
password, or you may have access to a local Web of Knowledge server. 

Users of Previous Versions of EndNote 

If you used a previous version of EndNote, many of your preferences were saved when you upgraded to 
EndNote X4. However, if you want the ability to link back to Web of Knowledge records, you may need to 
update the Base URL.  

1. From the Edit menu, select Preferences.  

2. Click the EndNote Defaults button to update to the latest Base URL. 

Locally Mounted  Web of Knowledge Servers 

You must use Web of Knowledge version 4.0 or later. To access your local Web of Knowledge server, first 
contact your network administrator for the server address (URL) plus the path to your institution’s copy of the 
ISI Gateway V2.5 software. 

To search a locally mounted Web of Science server, open the appropriate Web of Knowledge connection file, 
click on Connection Settings and update the Server Address and Custom fields with your local server address 
and ISI Gateway software path. 

To link back to Web of Knowledge records once they are in EndNote, you must change the Base URL to your 
local server address.  

1. From the Edit menu, select Preferences.    

2. Select URLs & Links 

3. Enter your local server address in the Open URLs field.  

Finding Related Online References 

Finding Related Online References 

Highlight a reference in EndNote and use the URL>OpenURL Link command on the References menu to start 
your default web browser and display the full text article (if available) plus a list of links to similar articles. 

OpenURL Link connects to an OpenURL standard syntax server and uses EndNote’s OpenURL preferences 
along with data in your EndNote record to find related online references. 

Note: This command has no relation to the URL field found in EndNote references or to the URL>Open Link 
command on the References menu (which opens the specific URL found in the URL field). 

To enable this feature, and find out what preferences are available, see OpenURL Preferences. 
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Finding Full Text 

Finding Full Text for a Reference 

EndNote X4 can attempt to locate full text files on the Web by using data stored in your references. Once 
found, EndNote downloads and attaches the files to the references. 

EndNote can use these methods when searching for full text publications:   

• Web of Knowledge Full Text Links 
• EndNote Web Services 
• DOI (Digital Object Identifier) 
• PubMed LinkOut 
• OpenURL 

EndNote will try to use all of these methods to optimize the likelihood of finding full text files associated with 
your bibliographic records. 

The Web of Knowledge free journal set is checked for all users; subscribers may have full IP-based access to 
all resources. In cases where full text PDF files require a subscription, and you or your institution have the 
appropriate access, EndNote will attempt to authenticate and automatically download the appropriate files. If 
EndNote cannot find the full text file, it will often be able to attach the URL of the provider's Web page for the 
article for easier future access. 

For full information about finding the full text for a reference, see: 

• Adding Access to Your Institution's Library 

• How to Find and Retrieve Full Text 

• The Find Full Text Groups 

• Pausing or Canceling Find Full Text 

• Improving the Search for Full Text 

Adding Access to Your Institution's Library 

Many libraries are accessible with an OpenURL Path. Subscription libraries also require valid authentication, 
which usually means a user ID and password. First, you must determine the appropriate OpenURL path. If the 
library requires authentication, you must also determine the authentication URL. Next, enter these URLs as 
Find Full Text preferences. Then, you may need to authenticate access by entering your personal user ID and 
password. These definitions may be helpful to you: 

OpenURL Path: This is the OpenURL web address to the online library. It is where EndNote will be directed to 
search for matching references. 

Authentication URL: This is the web address to the page where you enter subscription details to access the 
online library. It is typically the page where you enter a username and password. Once you enter the 
Authentication URL (if required), EndNote can access the full text of the matching references from the online 
library’s OpenURL Path. 

Proxy Server: Your institution may use a proxy server to control access. If Internet Explorer is configured for 
use with a proxy server, EndNote will automatically handle the proxy server when accessing http-based 
connections. If you do not use Internet Explorer, configure proxy settings with the Internet Options in the 
Windows Control Panel. 

Determining the OpenURL Path 
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The easiest way to determine your institution’s OpenURL address is to ask your librarian. You could also 
check http:// www.worldcat.org/registry/Institutions/. 

SFX link resolvers work best, so look for a URL that begins with http:// sfx.library or a similar URL that 
contains sfx in the path. 

Determining the Authentication URL 

In order to use the OpenURL path to find full text articles,  your institution likely requires that you log in to 
access full text. EndNote uses an authentication URL to automatically direct you to your institution’s log-in web 
page. 

Again, the easiest way to determine the authentication URL is to work with your librarian. To act as your own 
detective, though, you can try the suggestion below. 

To determine the authentication URL: 

1. Enter the OpenURL path as an EndNote preference. 

a. From the Edit menu, select Preferences. 

b. Select the Find Full Text panel. 

c. Select the OpenURL box, and enter the OpenURL Path. 

d. Click OK to save the setting. 

2. Try one of these: 

Follow the URL Path: 

a. Highlight a reference -- one where you believe the full text article is available from your institution. 

b. Right click on the reference and choose URL>OpenURL Link. If you are not automatically directed 
to the full text article, use your browser to continue to try to get to the full text PDF file. 

    Browse to the URL: 

a. Use a browser to go to your library’s Web site and try to access a subscription resource. 

3. Once you reach a page where you are prompted to enter credentials, copy the root of that URL. It 
may start with https:// login.ezproxy. Copy everything through “/login? url=%@”. 

4. Enter the path as an authentication preference as described next under Setting Full Text Preferences. 

5. Test the URL by logging in to your institution’s site as described below. 

Setting Full Text Preferences 

Once you have determined the appropriate OpenURL path and authentication URL for your institution, you 
must enter them as preferences in EndNote. 

To enter Find Full Text preferences: 

1. From the Edit menu, select Preferences. 

2. Select the Find Full Text panel. 
 
This panel determines which methods are used when searching for full text articles. By default, Web 
of Knowledge Full Text Links, DOI, and OpenURL are selected. PubMed LinkOut is also available, but 
may slow performance. 

3. To search your institution’s library, make sure OpenURL is selected, and enter your institution’s 
OpenURL Path. If authentication is required, enter an Authentication URL (the address of the site’s 
login page). 

http://www.worldcat.org/registry/Institutions/
http://sfx.library
https://login.ezproxy
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For more information, see Find Full Text Preferences. 

Logging in to Your Library 

Once you have entered the appropriate URLs as Find Full Text preferences, you can log into your institution’s 
library. Do this in one of two ways: 

Authenticate Only 

From the References menu, select Find Full Text and then Authenticate. 

This method allows you to try connecting without starting a Find Full Text search. You should be directed to 
your institution’s login web page. Log in as indicated on the web page. You may be directed to a home page or 
a list of resources, which means you are logged in. Click Done. You are authenticated for this session of 
EndNote or until your institution times out the connection. 

You still need to specifically select the References>Find Full Text>Find Full Text command to begin searching 
for full text articles. 

Authenticate and Search 

From the References menu, select Find Full Text and then Find Full Text. 

If you have an OpenURL path and authentication URL entered under Find Full Text preferences, EndNote will 
direct you to your institution’s login web page. Log in as indicated on the web page, and then click Continue to 
begin the search for full text articles for the selected references. 

You are authenticated for this session of EndNote or until your institution times out the connection. 

Note: Your institution may sever your OpenURL connection after a certain amount of idle time. Unfortunately, 
there is no indication when that happens. You will need to go to the References menu, select Find Full Text 
and then Authenticate to restore access to the site. Just selecting Find Full Text again during this EndNote 
session will not restore authentication. 

How to Find and Retrieve Full Text 

When you retrieve the full text file of a referenced work, it is saved to the File Attachments field as a relative 
link (the file itself it stored in the current library’s .DATA folder). The file is saved in its native format, which in 
most cases is a PDF file. 

When a full text file is downloaded and attached to a reference, a file attachment icon appears in the File 
Attachment field for the reference. In the Library window, a paper clip icon appears in the File Attachments 
column for that reference. 

Note: In order to find full text, cookies must be turned on in Internet Explorer. 

The Find Full Text command can attempt to find full text documents for up to 250 records at a time; this total 
includes all full text searches run concurrently in open databases. If you want to find the full text for more than 
250 EndNote records, you must run the Find Full Text operation more than once. Highlight up to 250 
references each time. 

The Find Full Text command is available only in Integrated Library and Online Search Mode or Local Library 
Mode. It is not available in Online mode. 

To find and retrieve full text: 

1. Select the reference(s) to which you want to add full text. 

• In the Library window, highlight up to 250 references. 
 
For example, you can select a single reference, or hold down the Ctrl key to highlight 
individual references, or use Edit>Select All to select an entire Group of displayed 
references. 
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• Or, open an individual reference for editing. 

2. From the References menu, choose Find Full Text > Find Full Text. 
 
If you have a reference open, you can use the right-click contextual menu to select Find Full Text. 

3. (Optional) If you have entered an OpenURL address and authentication URL under Find Full Text 
preferences, you may be directed to a login web page for your institution’s library. Follow the 
instructions to log in, such as entering the appropriate User ID and password. Once you are logged in, 
click Continue. 

EndNote begins searching for and downloading full text for the selected references. Full text downloading 
happens in the background, which may affect the performance of other operations. 

References appear in groups under a Find Full Text group set. See The Find Full Text Groups for a description 
of the resulting groups. 

Note: Your institution may sever your OpenURL connection after a certain amount of time. Unfortunately, there 
is no indication when that happens. You will need to go to the References menu, select Find Full Text and 
then Authenticate to restore access to the site. Just selecting Find Full Text again during this EndNote session 
will not restore authentication. 

To add access to a library, see Adding Access to Your Institution's Library. 

To improve the likelihood of finding full text articles for references, see Improving the Search for Full Text. 

If you want to pause or cancel a Find Full Text operation, see Pausing or Canceling Find Full Text. 

  
  
  
  

The Find Full Text Groups 

During the Find Full Text searching and downloading process, results are constantly updated under a Find Full 
Text group set. Initially, the Find Full Text group set is added below all other group sets. However,  you can 
click and drag the Find Full Text group set to any position. EndNote will maintain that new position across 
sessions. 

The Find Full Text temporary groups described below, Searching, Found PDF, Found URL, and Not Found, 
remain for the current session, but disappear when you close the library. 

 

If you run the Find Full Text operation more than once during a single library session, the additional references 
are added to the references already found in the Find Full Text groups. 

Searching... 

This group displays the current set of references for which EndNote is attempting to find either the full text file 
of each referenced work or at least a URL to the referenced work. When the full text search is completed, this 
group is deleted. Those references to which full text or a URL was added are displayed in a Found PDF group 
or a Found URL group. 
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You can cancel the Find Full Text operation at any time by right clicking on the Searching group, to display a 
context-sensitive menu, and selecting Stop finding full text. Full text that has been retrieved until that point is 
already saved in the library. 

Found PDF 

This group displays the set of references for which EndNote inserted the PDF file of the referenced work as an 
attachment. These references will display a paper clip icon in the first column of the reference list. If a URL is 
also found, it is added to the reference, but the reference is not included in the Found URL group. 

If a Find Full Text operation has already attached a file to a selected reference, EndNote will skip that 
reference when searching for full text. If you do want to look for a full text article for the reference, you must 
first delete the existing file attachment. 

Found URL 

This group displays the set of references for which EndNote inserted a URL to the referenced work, but did not 
find a full text document to attach. 

Not Found 

This group displays the set of references for which EndNote could not identify a full text file or a URL. These 
are only from the set of references searched with the Find Full Text command during this session of the 
EndNote library. 

Pausing or Canceling Find Full Text 

To pause a Find Full Text operation, right click on the Searching group to display a context-sensitive menu, 
and select Pause finding full text. Full text that has been retrieved until that point is already saved in the 
library. 

To resume a paused Find Full Text operation, right click on the Searching group and select Resume finding 
full text. 

To stop a Find Full Text operation, right click on the Searching group and select Cancel finding full text. 

  
  
  
  

Improving the Search for Full Text 

These are suggestions for improving the accuracy of the Find Full Text feature: 

• Make sure you are IP authenticated to access any premium full text resources to which you would like 
EndNote to attempt connecting. 

• Ask your librarian whether your institution is set up with Web of Knowledge custom journal links. If so, 
create a free personalized Web of Knowledge account and log in. If your institution does not have 
custom journal links set up for Web of Knowledge, ask your librarian to set it up (it is easy and free). 

• Create a free EndNote Web account and log in. EndNote Web is included with EndNote X4. Make 
sure your EndNote Web account information is complete under EndNote Preferences ( Edit > 
Preferences>EndNote Web). 

• Review your EndNote references to confirm that the DOI information is in the DOI field. Data can be 
moved between fields with the Change and Move Fields command from the Tools menu. 
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• Enable Web browser cookies. 

If you would like Find Full Text to search a specific library, see Adding Access to Your Institution's Library. 

  
  
  
  

Stopwords 

Stopwords are common, frequently used words such as articles (a, an, the), prepositions (of, in, for, through), 
and pronouns (it, their, his) that cannot be searched as individual words. If you include a stopword in a phrase, 
the stopword is interpreted as a word placeholder.  

a 
able 
about 
above 
according 
accordingly 
across 
actually 
after 
afterwards 
again 
against 
ain't 
all 
allow 
allows 
almost 
alone 
along 
already 
also 
although 
always 
am 
among 
amongst 
an 
and 
another 
any 
anybody 
anyhow 
anyone 
anything 
anyway 
anyways 
anywhere 
apart 
appear 
appreciate 
appropriate 
are 
aren't 
around 
as 
aside 
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ask 
asking 
associated 
at 
available 
away 
awfully 
be 
became 
because 
become 
becomes 
becoming 
been 
before 
beforehand 
behind 
being 
believe 
below 
beside 
besides 
best 
better 
between 
beyond 
both 
brief 
but 
by 
c'mon 
c's 
came 
can 
can't 
cannot 
cant 
cause 
causes 
certain 
certainly 
changes 
clearly 
co 
com 
come 
comes 
concerning 
consequently 
consider 
considering 
contain 
containing 
contains 
corresponding 
could 
couldn't 
course 
currently 
definitely 
described 
despite 



Thomson Reuters EndNote X4 Windows Help Guide 

80 

did 
didn't 
different 
do 
does 
doesn't 
doing 
don't 
done 
down 
downwards 
during 
each 
edu 
eg 
eight 
either 
else 
elsewhere 
enough 
entirely 
especially 
et 
etc 
even 
ever 
every 
everybody 
everyone 
everything 
everywhere 
ex 
exactly 
example 
except 
far 
few 
fifth 
first 
five 
followed 
following 
follows 
for 
former 
formerly 
forth 
four 
from 
further 
furthermore 
get 
gets 
getting 
given 
gives 
go 
goes 
going 
gone 
got 
gotten 
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greetings 
had 
hadn't 
happens 
hardly 
has 
hasn't 
have 
haven't 
having 
he 
he's 
hello 
help 
hence 
her 
here 
here's 
hereafter 
hereby 
herein 
hereupon 
hers 
herself 
hi 
him 
himself 
his 
hither 
hopefully 
how 
howbeit 
however 
i'd 
i'll 
i'm 
i've 
ie 
if 
ignored 
immediate 
in 
inasmuch 
inc 
indeed 
indicate 
indicated 
indicates 
inner 
insofar 
instead 
into 
inward 
is 
isn't 
it 
it'd 
it'll 
it's 
its 
itself 
just 
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keep 
keeps 
kept 
know 
knows 
known 
last 
lately 
later 
latter 
latterly 
least 
less 
lest 
let 
let's 
like 
liked 
likely 
little 
look 
looking 
looks 
ltd 
mainly 
many 
may 
maybe 
me 
mean 
meanwhile 
merely 
might 
more 
moreover 
most 
mostly 
much 
must 
my 
myself 
name 
namely 
nd 
near 
nearly 
necessary 
need 
needs 
neither 
never 
nevertheless 
new 
next 
nine 
no 
nobody 
non 
none 
noone 
nor 
normally 
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not 
nothing 
novel 
now 
nowhere 
obviously 
of 
off 
often 
oh 
ok 
okay 
old 
on 
once 
one 
ones 
only 
onto 
or 
other 
others 
otherwise 
ought 
our 
ours 
ourselves 
out 
outside 
over 
overall 
own 
particular 
particularly 
per 
perhaps 
placed 
please 
plus 
possible 
presumably 
probably 
provides 
que 
quite 
qv 
rather 
rd 
re 
really 
reasonably 
regarding 
regardless 
regards 
relatively 
respectively 
right 
said 
same 
saw 
say 
saying 
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says 
second 
secondly 
see 
seeing 
seem 
seemed 
seeming 
seems 
seen 
self 
selves 
sensible 
sent 
serious 
seriously 
seven 
several 
shall 
she 
should 
shouldn't 
since 
six 
so 
some 
somebody 
somehow 
someone 
something 
sometime 
sometimes 
somewhat 
somewhere 
soon 
sorry 
specified 
specify 
specifying 
still 
sub 
such 
sup 
sure 
t's 
take 
taken 
tell 
tends 
th 
than 
thank 
thanks 
thanx 
that 
that's 
thats 
the 
their 
theirs 
them 
themselves 
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then 
thence 
there 
there's 
thereafter 
thereby 
therefore 
therein 
theres 
thereupon 
these 
they 
they'd 
they'll 
they're 
they've 
think 
third 
this 
thorough 
thoroughly 
those 
though 
three 
through 
throughout 
thru 
thus 
to 
together 
too 
took 
toward 
towards 
tried 
tries 
truly 
try 
trying 
twice 
two 
un 
under 
unfortunately 
unless 
unlikely 
until 
unto 
up 
upon 
us 
use 
used 
useful 
uses 
using 
usually 
value 
various 
very 
via 
viz 
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vs 
want 
wants 
was 
wasn't 
way 
we 
we'd 
we'll 
we're 
we've 
welcome 
well 
went 
were 
weren't 
what 
what's 
whatever 
when 
whence 
whenever 
where 
where's 
whereafter 
whereas 
whereby 
wherein 
whereupon 
wherever 
whether 
which 
while 
whither 
who 
who's 
whoever 
whole 
whom 
whose 
why 
will 
willing 
wish 
with 
within 
without 
won't 
wonder 
would 
would 
wouldn't 
yes 
yet 
you 
you'd 
you'll 
you're 
you've 
your 
yours 
yourself 
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yourselves 
zero  
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Importing Reference Data 

General Importing Instructions 

Note: See Importing EndNote Libraries for specific instructions about merging two EndNote libraries. 

To import a text file or an EndNote library into an EndNote library: 

1. Open the library into which you want to import the references. 

2. From the File menu, choose Import. 

3. Click the Choose button to locate and open the file you want to import. All files, except for EndNote 
libraries, must be plain text files. Select the file and click OK. 

4. Select the appropriate import option from the Import Options list. 

5. Select an option from the Duplicates list: 

• Import All:   Imports all references, including duplicates. 

• Discard Duplicates:  Imports all references except duplicates. 

• Import into Duplicates Library:  Duplicate references are imported into a library called File-Dupl.enl, 
where ”File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type 
match a reference already in the library. See Duplicates Preferences if you would like to change the 
duplicates criteria. 

6. Choose a Text Translation option. 
 
This option allows you to specify the text character encoding of the file you import, so that extended 
characters transfer correctly. You should verify the setting with your database provider. Some U.S. 
databases that contain extended characters require ANSI-Latin1 or UTF8. MARC format files may 
require ANSEL translation. You might be able to use No Translation for text files that do not contain 
any extended characters.   

7. Click Import to import the file. 

Note: The time required to import a file, including an EndNote library, is proportionate to the size of the library 
and the number of references being imported. Refer to the progress indicator to determine when EndNote has 
completed the task. 

When the import is complete, the newly imported references are displayed in an Imported References group. 
This is a perfect time to add a keyword to each imported reference with the Change Field command, or to 
peruse the imported data to make sure it imported as expected. Make sure to check references that contain 
extended characters. 

The Imported References group is a temporary group that is replaced each time you import another set of 
references. It is removed when you exit EndNote (although the references remain in the library). 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu or click on the All References group. 

Import Option List 

EndNote’s import options include: 

 EndNote Library 
Used to import references from one EndNote library into another. If the library you are importing from 
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is closed or locked, all references are imported. If you the library you are importing from is open, with 
read/write access, the showing references are imported. 

 EndNote Import 
Used to import text files that have been downloaded from online databases or exported from EndNote 
using the EndNote format. See Creating a Tagged "EndNote Import" File for more information. 

 Refer/ BibIX 
Used to import text files exported from the Refer or BibIX programs. The EndNote import format is 
based on the Refer/ BibIX format. 

 Tab-Delimited 
Used to import text files in which the fields within a single reference are separated by tabs. For details 
see Creating a Tab Delimited Format. 

 Reference Manager (RIS) 
Used to import text files exported from Reference Manager, Reference Update, Reference Web 
Poster, or any other source that uses the RIS format. See Creating a Library from ProCite or 
Reference Manager. 

 ISI-CE 
Used to import text files downloaded from the Web of Science and other Thomson Reuters sources. 

Note: See Searching Web of Science for information about directly retrieving Web of Science records. 

 Multi-Filter (Special) 
A special option for importing files that include references from multiple sources (see Identifiers). 

 EndNote Generated XML 
Used to import EndNote’s proprietary XML format. 

 Various import filters 
EndNote includes hundreds of import filters configured to import data from a variety of online 
databases. Most likely, the first time you import a file, you will not see the import filter that you need in 
this list. Choose Other Filters from the Import Options list to find the filter that matches the source of 
the data you want to import. Import filters that you have recently used or chosen as your favorites will 
be listed in the Import Options list in the Import dialog. 
 
The table in Summary of Output Formats and Corresponding Import Options provides more 
information about the download formats that work with these filters. See Choosing the Correct Import 
Filter for information about how to choose the filters to appear in the Import Options list. 

 Use Connection File 
EndNote provides the option of using a connection file as an import filter. This is useful if you need to 
import the Connect.log file generated by using EndNote’s Online Search command to search an 
online database. The Connect.log file should include all of the references from your previous session. 
See The Log File for more information. 

Note: See Introduction to Filters for information about creating and modifying import filters. All of the import 
filters (except Tab Delimited and EndNote Generated XML) can be modified. 

Importing Reference Data into EndNote 

Retrieving References Directly from Online Databases 
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If you have access to a library catalog or bibliographic database that 
supports the Z39.50 protocol, you can use EndNote as a tool to search and 
retrieve references directly from that database into EndNote. You do not 
need to use EndNote’s Import command at all; you use the Online Search 
command instead. This is by far the easiest way to get data into EndNote 
because it involves no intermediate steps. For more information about the 
direct retrieval of references, see Introduction to Searching Online 
Databases. 

There are many sources of bibliographic data that can be used to help you create your EndNote library. To 
avoid re-typing this data into EndNote, we have provided several means by which you can get references into 
EndNote: 

• Import references saved or downloaded from online data services (for example, Ovid, SilverPlatter, or 
Thomson Reuters). 

• Import text files that conform to a particular format (such as the Tab-delimited or EndNote Import 
format). These files can be created by you or generated from other databases. 

• Import text files exported from other bibliographic software programs. 

First, you need to get your data files in the right format (see Summary of Output Formats and Corresponding 
Import Options and Getting Data in the Right Format), and then determine the correct import option. 

Once you have a file in the proper format and you know which import option or filter to use, the import 
instructions are the same for all of these types of data. See General Importing Instructions. 

Note: Although we try to provide many flexible ways to get data from other sources into EndNote, we do not 
claim that EndNote can import data from all sources. In some cases, you may have to write your own import 
filter (see Creating a New Filter), or you may need to manipulate the data in a word processor before it can be 
imported. If none of these tools helps you to import your data, tips on how to quickly copy and paste data into 
EndNote are described in Copying and Pasting References. 

Note: When importing records, we recommend that you import into a temporary new library, determine which 
ones you want to keep, and then move those records into your permanent library. 

Importing References From Other Bibliographic Software Programs 

If you wish to convert references from another bibliographic program into EndNote, consult the chart below for 
instructions. 

Conversion Utilities at the EndNote Web Site 

In some cases, you may be directed to download a conversion utility or instructions from the EndNote Web site 
at:  http://www.endnote.com.  Follow the "Support and Services" link from the home page to display the 
EndNote Technical Support page. Under "Downloads," follow the "Database conversion utilities" link. Some 
conversion utilities are available only for a specific platform (Windows or Macintosh). 

Unsupported Databases 

If your program is not on the chart, see Creating a Tab Delimited Format  for importing into EndNote. If your 
database does not offer a tab-delimited export option, contact technical support for other suggestions. 

Software Basic Conversion Instructions 

Bookends and 
Bookends Pro 

You have several options when converting from Bookends or 
Bookends Pro. In recent versions of Bookends, you can 
Export using the “XML (EndNote 8 or later)” setting, and 

http://www.endnote.com/�
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then Import the file into EndNote using the “EndNote 
generated XML” option. Or, Export from Bookends using the 
“bibliographic format” option, and select either the “RIS” or 
the “EndNote Export (Refer)” format, and then Import the file 
into EndNote using the matching “RIS” or “Refer” Import 
option. 

BibTex User-contributed utilities and instructions for converting 
BibTex files are available from the EndNote Web site at: 
http://www.endnote.com. Go to the "Support and Services" 
section. Under "Downloads," find "BibTex conversion tools," 
and click More to browse the FTP site. 

Citation 6 and 7 Conversion utilities are available from the EndNote Web 
site. Go to http://www.endnote.com/support/ 
enconversion.asp . 

EndNote Library Go to the File menu in EndNote, choose Open, and then 
Open Library. Locate and Open the old EndNote library. The 
references will be copied into a new EndNote X1 library. 

NoteBook II Plus and 
NoteBuilder 

Conversion utilities are available from the EndNote Web 
site. Go to http://www.endnote.com/support/ 
enconversion.asp . 

Papyrus 6 and 7 Conversion utilities are available from the EndNote Web 
site. Go to http://www.endnote.com/support/ 
enconversion.asp . 

ProCite See Creating a Library from ProCite. 

Publish or Perish A conversion utility is available from the EndNote Web site. 
Go to http://www.endnote.com/support/ enconversion.asp . 

Ref-11 
  

A conversion utility is available from the EndNote Web site. 
Go to http://www.endnote.com/support/ enconversion.asp . 

Reference Manager See Creating a Library from Reference Manager. 

Refer/ BibIX Use the Refer/ BibIX import option to import a Refer or BibIX 
text file. 

RefWorks See a description under Frequently Asked Questions at 
http://www.endnote.com/support/ ensupport.asp . 

Importing PDF Files to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote references with minimal typing 
and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI information 
with data available from CrossRef  (www.CrossRef.org) by capturing bibliographic content and creating new 
EndNote references.  

To import a PDF file: 

1. Open the library into which you want to import the references. 

2. From the File menu, choose Import > File to open the Import File dialog. 

3. Click the Choose button to locate and open the file you want to import from your hard drive. 

4. Select the needed PDF file, and then click Open . 

5. Select PDF from the Import Option list. 

6. Select an option from the Duplicates list: 

http://www.endnote.com/�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
http://www.endnote.com/support/enconversion.asp�
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• Import All:   Imports all references, including duplicates. 

• Discard Duplicates:  Imports all references except duplicates. 

• Import into Duplicates Library:  Duplicate references are imported into a library called File-
Dupl.enl, where ”File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type 
match a reference already in the library. See Duplicate Preferences if you would like to change the 
duplicates criteria. 

7. Choose a Text Translation option. The default value is No Translation. 
 
This option allows you to specify the text character encoding of the file you import, so that extended 
characters transfer correctly. You should verify the setting with your database provider. Some U.S. 
databases that contain extended characters require ANSI-Latin1 or UTF8. MARC format files may 
require ANSEL translation. You might be able to use No Translation for text files that do not contain 
any extended characters.   

8. Click Import to import the file to your library. 

Note:  See Importing PDF Folders to Create New Records for instructions on how to import multiple PDF files 
stored within a single folder. 

Note: When performing the import function, if there are two DOIs found in the first two pages of a PDF 
document, EndNote will put both DOIs in the DOI field. The PDF is then attached and the file name is put in 
the Title field. 

When the import is complete, the new record is stored in the Imported References group, and will include 
bibliographic information given for the Digital Object Identifier (DOI) mined from the PDF file such as title, 
 author, volume, issue, page, year, and DOI. This is a perfect time to add a keyword to the  imported reference 
with the Change Field command, or to peruse the imported data to make sure it imported as expected. Make 
sure to check references that contain extended characters. 

The Imported References group is a temporary group that is replaced each time you import another set of 
references. It is removed when you exit EndNote (although the references remain in the library). 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu or click the All References group. 

  

Importing PDF Folders to Create New References 

This feature allows you to convert existing collections of PDF files into EndNote records with minimal typing 
and copying by extracting Digital Object identifiers (DOI) from PDF files. The system matches DOI information 
with data available from CrossRef  (www.CrossRef.org) by capturing bibliographic content and creating new 
EndNote records. 

To import a PDF folder with PDF files: 

1. Open the library into which you want to import the references. 

2. From the File menu, choose Import > Folder to open the Import Folder dialog. 

3. Click the Choose button to open the Browse for Folder dialog.  

4. Select the needed PDF folder, and then click OK . 

5. If the selected folder lists sub-folders, click the Include files in all sub-folders radio button to include 
PDF files in those sub-folders in the import operation. 

6. Select PDF from the Import Option list. 

http://www.CrossRef.org
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7. Select an option from the Duplicates list: 

• Import All:   Imports all references, including duplicates. 

• Discard Duplicates:  Imports all references except duplicates. 

• Import into Duplicates Library:  Duplicate references are imported into a library called File-
Dupl.enl, where ”File" is the name of the library into which you are importing. 

By default, a reference is considered a duplicate when the Author, Year, Title, and Reference Type 
match a reference already in the library. See  Duplicate Preferences if  you would like to change the 
duplicates criteria. 

8. Click Import to import the PDF files from the selected folder to your library. 

Note:  See Importing PDF Files to Create New References for instructions on how to import a single PDF file. 

Note: When performing the import function, if the are two DOIs found in the first two pages of a PDF 
document, EndNote will put both DOIs in the DOI field. The PDF is then attached and the file name is put in 
the Title field. 

When the import is complete, the new record is stored in the Imported References group, and will include 
bibliographic information given for the Digital Object Identifier (DOI) mined from the PDF file such as title, 
 author, volume, issue, page, year, and DOI. This is a perfect time to add a keyword to the  imported reference 
with the Change Field command, or to peruse the imported data to make sure it imported as expected. Make 
sure to check references that contain extended characters. 

The Imported References group is a temporary group that is replaced each time you import another set of 
references. It is removed when you exit EndNote (although the references remain in the library). 

To return all of your references to the library display (including the newly imported ones), choose Show All 
References from the References menu or click the All References group. 

  

Importing References from PubMed 

Follow the steps below to download your search results from the PubMed Web site and to import them into 
your EndNote library.  

1. Go to the PubMed Web site in your Web browser at http://www.ncbi.nlm.nih.gov/pubmed. 

2. In the Search field, enter your search criteria to execute your search. Click the Search button. 

3. On the Results page, select Clipboard from the "Send to" menu in the PubMed navigation bar to save 
records from multiple searches as you work (optional). You can also click the Add to Clipboard button 
to save the first 500 result. 

4. Select the needed results and then select File from the "Send to" menu. 

5. Select MEDLINE from the Format menu. 

6. Select a sort order from the "Sort by" menu. The default sort order is Recently Added. 

7. Click the Create File button. This will bring up a dialog box allowing you to save your selected 
references as a text file. 

8. Click the Save button to save the file to your computer. Save the file somewhere easily accessible 
such as your desktop.  The default file name is pubmed_results.txt.  You may change the file name, 
but we recommend saving  the file with the .txt extension. 

9. In EndNote, open the library where you would like to save these references. 

10. From the File menu, select Import to open a dialog window. 

http://www.ncbi.nlm.nih.gov/pubmed�
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11. Click the Choose button, and then select the downloaded pubmed_result.txt file from your PC. 

12. In the Import Option field, select Other Filters, and then select the import filter called PubMed (NLM).  

13. Click the Choose button to go to the Import File dialog. 

14. Click the Import button to import your references.  

15. Look in your Groups panel to see a new group called Imported References. All the references that you 
downloaded from PubMed will appear in this group. 

Note: In step 4, do not use File > Save from your browser as the file, along with the results, will not import. 

Note: In step 7, if you have a popup blocker enabled, such as the one that comes by default from Windows XP 
Service Pack 2, you may need to disable the popup blocker temporarily to allow the PubMed Web site to send 
you the file. 

  

Summary of Output Formats and Corresponding Import Options 

A subset of the supported services and their recommended output formats and import filters are listed under 
Output Formats with Corresponding Import Options. At the time this manual was printed, these were the 
current format options for each information provider listed in the table. If you find that these formats have 
changed, please check the documentation from your information provider or contact us.   

Before you download references from an online source, please consider copyright issues. 
  

Copyright Issues and Fair Use of Downloaded Data 

EndNote gives you the capability to import references downloaded from 
online databases into its libraries. Some producers of online reference 
databases expressly prohibit such use and storage of their data, others 
charge an extra fee for a license to use the data in this way. Before you 
download references from a database, be sure to carefully check the 
copyright and fair use notices for the database. Note that different 
databases may have varying restrictions, even from the same information 
provider (such as DIALOG or Ovid). 

Direct Export from Web Pages 

Certain Web sites contain a download button that will send your search results directly to EndNote, pick the 
correct import option, and start the import process automatically. All you need to do is choose the EndNote 
library into which the data should be imported. This "direct export" or "direct download" method does away 
with the additional steps of saving the references to a text file, and then importing that file with the appropriate 
filter. See Direct Export Formats for a list of systems that provide a direct export of references into EndNote. 
The list keeps growing, so check our web site at http://www.endnote.com for updates! 

Copying and Pasting References from a Document into EndNote 

If you have a bibliography that is too inconsistent or difficult to parse using your word processor (as suggested 
in Creating a Custom "Tagged" Format), you can use the Copy and Paste commands as an alternative method 
for getting your data into EndNote and still avoid a lot of re-typing. For example, let’s say you have a paper 
with a bibliography entry such as: 

http://www.endnote.com/�
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Blocker, C. E., R. H. Plummer and Richard C. Richardson. The Two Year College: A Social 
Synthesis. 1965. 

To transfer the references into EndNote: 

1. Open the list of references in a word processor. 

2. Select a reference and copy it using the Copy command in your word processor’s Edit menu. (Some 
word processors allow you to triple-click a paragraph to select the whole thing at once. That might be 
a useful shortcut for quickly selecting a reference.) 

3. Open your EndNote library, and choose New Reference ( Ctrl + N) from the References menu to 
create a new reference. 

4. Put the cursor in the Title field of the new reference and choose Paste from the Edit menu. 

This will paste the entire reference into the Title field of the Reference window. From here, you can drag-and-
drop (or cut and paste) the individual pieces of data into their proper fields. Be sure to remove extraneous 
punctuation, and make sure author names are each on a separate line. Follow the guidelines for entering 
references. See Reference Type Preferences for information about setting a default reference type for new 
references. 

Importing from CD-ROMS and Online Databases 

Importing References Downloaded from CD-ROMs and Online Databases 

If you have access to an online bibliographic database, a university catalog, or a bibliographic database on 
CD-ROM, you can probably use EndNote’s import filters to import text files saved or downloaded from these 
sources. EndNote filters are configurable so they give you the flexibility to import the reference data you need, 
and eliminate data you do not need. 

There are two main things you need to know in order to correctly import downloaded references into EndNote: 

1. How to download the data in the right output format. See Getting Data in the Right Format. 

2. Which import filter to use to import the data into EndNote. See Choosing the Correct Import Filter. 

The table in Summary of Output Formats and Corresponding Import Options summarizes a number of common 
sources of bibliographic data, the instructions for downloading tagged files, and the EndNote import option to 
use to import the references into EndNote. 

Getting Data in the Right Format 

To import text with any of the EndNote filters, the data must be consistently "tagged," with each tag starting on 
a new line, and the file saved as text. Here are two examples: 

AU- CRAMER, - Z.O. 
TI- AQUATIC MACROPHYTES AND LAKE ACIDIFICATION 
PY- 1993 
SO- ENVIRONMENTAL-POLLUTION. VOL. 5, NO. 2, PG.54-79 
DE- LAKES, ACIDIFICATION, ENVIRONMENTAL EFFECTS, MACROPHYTES, ECOLOGY, 
PLANT PHYSIOLOGY 
  
Author:    Cramer, ZO 
Title:    Aquatic macrophytes and lake acidification 
Year:     1993 
Source:   Environmental Air Pollution. Vol. 5(2) pp.54-79 
Keywords: lakes--acidification--environmental effects-- macrophytes--
ecology--plant physiology 
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Note: If data is inconsistently tagged, or poorly delimited, it may not be possible to import all the data 
accurately. See A Comment About Difficult Data Files. 

If references are sent to you in the body of an email, save the email to a plain text file. You will import the text 
file. 

Choosing the Correct Import Filter 

Once you have captured and saved your data file in the appropriate format, you should identify the proper 
EndNote filter to import the data. There are hundreds of filters included with EndNote, each designed to read a 
specific tagged format from a specific information provider. 

To see a complete list of available filters, choose Import Filters from the Edit menu, and select Open Filter 
Manager. 

Use the Find by button in the Filter Manager window to find all filters for a particular information provider. To 
search by name, use the Quick Search text box on the EndNote toolbar. You can click the Info triangle button 
to display additional information about the filter. The Comments section may give critical information about 
how to appropriately download information from the source database. 

When you have located the filters that you want to use, mark them as your favorites by clicking the check box 
 to the left of the filter name. You can also mark all of the filters currently showing after using the Find option 
by clicking Mark All. Once a filter is marked as a favorite, it will appear in the Import Options list in the import 
dialog. 

Note: There are many more databases and services that provide data than there are filters included with 
EndNote, so in some cases you may need to write your own filter or modify one of ours. See Introduction to 
Filters for information about creating and modifying filters. You can also check our Web site periodically for 
new and updated filters (http://www.endnote.com). 

Comparing a Filter to a Data File 

If you are uncertain whether a filter matches a data file that you have downloaded, you can compare the 
format from your downloaded data file to a filter. To do so, select a filter in the Filter Manager, and click the 
Edit button. When the Filter window opens, select the Templates option in the list at the left of the window to 
display the tags recognized by that filter. 

The tags and templates in the filter should match the data in the file you want to import. See The Basic 
Components of a Filter for information about editing filters. 

Changing the Filter Folder 

By default, all filters provided with EndNote are stored in the Filters folder found in the EndNote X4 program 
folder. These are the filters displayed when you open the Filter Manager. EndNote also displays filters found in 
your personal Filters folder. 

When you create a new filter, it is saved to your personal Filters folder. When you attempt to save changes to 
an existing filter, you must use Save As to save a copy to your personal Filters folder. For more information 
about your personal folders, and information about how to change the location of your personal folders, see 
Folder Locations Preferences. 

     

Creating Files That EndNote Can Import 

Creating Structured Text Files that EndNote Can Import 

http://www.endnote.com/�
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What do you do if your data is not in a format that EndNote can automatically import? You can do one of 
several things (or even a combination these options): 

• Rearrange the reference data using your word processor so that it is in a format that EndNote can 
import (one of the two options listed at the end of this topic). 

• Copy and paste each piece of data from its source into the proper fields in EndNote, as described in 
Copying and Pasting References. 

• Enter the data manually by typing it into EndNote as described in Entering References. 

Creating a file that EndNote can import can be a lot of work if your data is in an arbitrary or inconsistent 
format. If you only have a few references to import (less than 30 or 40), it might be faster and easier to retype 
them or copy and paste the references than to try to put them into a format that EndNote can import. 

However, if you have many references to import, it might save time to first manipulate the data in a word 
processor as best you can, and then import the references into EndNote and clean up the references there. 
Even if the imported data does not come through perfectly, it can be rearranged with EndNote’s various 
commands, drag-and-drop, and copy and paste. 

These are two different formats that you can put your data into such that it can be imported into EndNote: 

• A tab-delimited format (best if your data is in a database or spreadsheet that can export to a tab-
delimited file) 

• A tagged format (best for when your data is in a word processor document and looks like a 
bibliography) 

Note: To allow for the appropriate import of Unicode characters, save TextEdit files as "Western (Mac OS 
Roman)," and save Microsoft Word files as "Unicode Text (UTF-8)." If the appropriate option does not appear 
on the Save dialog, you can first select it under Preferences. 

Creating a Tab-Delimited Format 

The Tab-delimited import option can import text files in which each reference is separated by a paragraph 
mark ( ¶), and the fields within a reference are separated by tabs. Most databases or spreadsheets can export 
a tab-delimited text file. 

Preparing the Data Before Exporting 

Author Names 

Before you export data from a database or spreadsheet into a text file, we recommend that you separate 
multiple author names with a semicolon (;) or two forward slashes "//". For example: 

McCartney, P.//Harrison, G.// Lennon, J.    

If you cannot easily do this in your database, you can do it after exporting or manually edit the data after it is in 
EndNote. 

Reference Types 

If possible, you should make sure that each of your references includes a field indicating the reference type. 
Use EndNote’s Reference Type names so that EndNote is able to recognize the formats. If you have only one 
type of reference (such as Journal Articles), it is not necessary to do this—the import settings can indicate that 
all references should be imported as journals by default. 
 
If you cannot label each reference with the appropriate Reference Type name, you should export your data 
into separate files based on reference type. This makes it easy to preserve the original reference types of the 
references when importing the data files into EndNote. 

Preparing the Data File for Import 
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Once the tab-delimited file(s) are generated, you must open each file in a text editor or word processor and 
add two lines to it. These lines tell EndNote what the default reference type is for the data and how the data 
should be interpreted. 

First Line: The Default Reference Type 

The first line of the file must define the default reference type for the entire file. The format for the first line is 
an asterisk immediately followed by a valid EndNote reference type, followed by a paragraph mark ( ¶). For 
example, 

*Journal Article < ¶> 

A file of journal articles might look like this: 

*Journal Article< ¶> 
Author                   <tab>  Year    <tab>   Title             <tab>   Journal          <tab>   Volume  < 
¶> 
Jones, J// Shoe, S  <tab>  1994    <tab>   Easy Food   <tab>   J. of Eating     <tab>   1           < 
¶> 
Woo, W //Lee, L     <tab>  1995    <tab>   Rain Hats    <tab>   J. of Clothing   <tab>   2           < 
¶> 
Carlos, C//Luis, L   <tab>   1991    <tab>   Cell Phone   <tab>   J. of Phones   <tab>   3           < 
¶> 

First Line: Customized Reference Type 

 If you have custom reference types, you may check them by following these instructions. 

1. Select Preferences from the Edit menu. 
2. Selecting Reference Types. 
3. Click the Modify Reference Types button. 

A file of articles in which you are using customized reference types  might look like this: 

*My Reference Type< ¶> 
Author                   <tab>  Year    <tab>   Title             <tab>   Journal          <tab>   Volume  < 
¶> 
Jones, J// Shoe, S  <tab>  1994    <tab>   Easy Food   <tab>   J. of Eating     <tab>   1           < 
¶> 
Woo, W //Lee, L     <tab>  1995    <tab>   Rain Hats    <tab>   J. of Clothing   <tab>   2           < 
¶> 
Carlos, C//Luis, L   <tab>   1991    <tab>   Cell Phone   <tab>   J. of Phones   <tab>   3           < 
¶> 

Note: Ensure that the generic fields for the reference type (Modify Reference Types dialog) appear in line 2. 

First Line: Using Multiple Reference Types 

If you could not make separate files based on reference type, you can specify each reference type  within one 
file. In this case, your first line must be the list of field names found in the Generic reference type, starting with 
a field for "Reference Type." Then you can use the additional "Reference Type" column to define the actual 
EndNote reference type names. For example: 

Reference Type   <tab>  Author                    <tab> Year  <tab> Title            <tab>  Secondary 
Title  < ¶> 
Journal Article     <tab>  Jones, J// Smith, S. <tab> 1994  <tab> Easy Pie     <tab>  J. of Eating 
       < ¶> 
Book Section      <tab>  Woo, W. //Lee, L.    <tab> 1995  <tab> Rain Hats    <tab>  J. of Clothing 
     < ¶> 
Report                <tab>  Carlos, C.//Luis, R.  <tab> 1991  <tab> Cell Phone   <tab>  J. Phone 
           < ¶> 
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Second Line: EndNote Field Names 

The second line of the tab-delimited file must contain the actual field names used by EndNote into which you 
want the data imported. The order of the fields names does not matter as long as they correspond to the order 
of the data in the rows beneath them and correspond to the names of the default reference type. 

For example, if your default reference type is "*Journal Article," then the field names in the second line of your 
file will be those of the Journal Article reference type: 

*Journal Article< ¶> 
Author                   <tab>  Year   <tab>   Title             <tab>   Journal           <tab>   Volume   < 
¶> 
Jones, J// Shoe, S  <tab>  1994   <tab>   Easy Food   <tab>   J. of Eating     <tab>    1            < 
¶> 
Woo, W //Lee, L     <tab>  1995   <tab>   Rain Hats    <tab>   J. of Clothing   <tab>    2            < 
¶> 
Carlos, C//Luis, L   <tab>   1991   <tab>   Cat Talk      <tab>   J. of Animals   <tab>    3            < 
¶> 

Note: The field names must be separated by tabs and a paragraph mark must follow the last field name. 

Additional Considerations 

• ANSI, ASCII, or UTF-8 formatted text files can be imported. This means that no font styles or text 
styles can be preserved during import. 

• All field names and reference type names in the file must be identical to those in EndNote. See the 
List of Reference Types for a listing of all of the reference types and field names. 

• Multiple author names should be separated by semicolons (;) or by two forward slashes (//). 

• Fields cannot contain tabs or paragraph marks. Let the lines of data "wrap" to the next line. 

• Leading and trailing spaces are removed during importing. 

• No uppercase or lowercase conversion is made during importing. 

• A reserved field name called "Unused" may be used for data that you do not want imported into 
EndNote. 

Errors While Importing Tab-delimited Files 

When you are ready to import this file into EndNote, choose Import from the File menu, and then select Tab-
Delimited as your import option.   See General Importing Instructions. 

If EndNote cannot import a record or a field within a record, it will alert you to the error. There are three basic 
alerts: 

• Bad Default Reference Type — The default reference type that you specified in the first line of the 
file is not a valid EndNote reference type name. (The problem can be as simple as extra spaces after 
the reference type name in your text file.) 

• Bad Field Name — A field name that you entered in line 2 of the file is not a valid EndNote field 
name. 

• Missing Reference Type Information — There is no default reference type specified for the file and 
there is no reference type field defined for the references. 

If you get one of these error messages during the import process: 

1. Open the import file in a word processor. 
2. Correct the problem. 
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3. Save the file as a text file 
4. Repeat the import process. 

Creating a Custom "Tagged" Format 

If you have a large bibliography that you would like to import into EndNote, it may be possible to use your word 
processor’s Find and Replace commands to insert descriptive tags in front of some of the fields of data so that 
EndNote can accurately import the references. In addition to adding tags, you also need to make a filter to 
read your tags. (See Choosing the Correct Import Filter for information about using a predefined EndNote 
Import format if you would rather not create your own filter.) 

This topic outlines the basic steps to convert a bibliography into a tagged text file. 

Step I. Save a Copy of Your File 

• Open your bibliography in a word processor and save a copy of the file with a new name (this is your 
backup). 

• Remove everything but the reference data from the file. 

Step II. Add Descriptive Field Tags 

Use your word processor’s Find and Replace commands to search for unique delimiters between fields, and 
insert paragraph marks and descriptive field tags in front of specific fields. For this example, we will show a 
very simple case where only the start of each reference is tagged, and the filter does the rest of the work. This 
works well for reference lists that have clear delimiters separating the individual components of the reference 
(author, year, title, and so on). In some cases, you may have better results making additional replacements in 
the text file before importing. The more tags you add to your data, the greater degree of accuracy you can get 
with the import filter. 

Suppose your references look like this: 

Jones, M. C. and Harrison, G. (1990) "Planet X" Icarus. Vol. 3 no. 4, pp. 11-23. 

Billoski, T.V. (1990) "Greenhouse hypothesis" Extinction. Vol 2 no. 1 pp. 12-18. 

The process of converting this bibliographic format to a tagged format would be something like this: 

 Search for 2 paragraph marks (since the references are separated by 1 blank line), and replace with 
two paragraph marks and a tag "XX-" followed by a space. 

The result is a tagged data file that looks like this: 

XX- Jones, M. C. and Harrison, G. (1990) "Planet X"  
Icarus. Vol. 3 no. 4, pp. 11-23. 

XX- Billoski, T.V. (1990) "Greenhouse hypothesis" 
Extinction. Vol. 2 no. 1 pp. 12-18. 

Once you have made all the changes to tag as much of the data as necessary, save the file (as a plain text 
file), and create an import filter to match the tags and formats of the references. 

Step III: Create a Filter 

Using EndNote, create a new filter to read your data file (see Creating a New Filter). The template of a filter for 
the above data file would look like this: 

Tag Field 



Importing Reference Data 

101 

XX- Author (Year) "Title" Journal. Vol. Volume no. 
Issue, pp. Pages 

Note: Each field listed for the Tag must appear in each of your references. If a reference is missing any of the 
fields, the entire reference will not be imported into your EndNote library. 

Step IV: Clean Up the Data 

After you set up your file with tags and create a filter to import it, you should test and refine the filter by 
importing into a new library. Once your filter is working as you would like it, you can use it to import the data 
file into your real EndNote library. 

If you cannot get the filter to import everything exactly as you want, you may have to do some manual editing 
to correct this either before or after importing the data into EndNote. You might find it useful to import into a 
test library, then use the Change and Move Fields commands in EndNote’s References menu and the Change 
Text command in EndNote’s Edit menu to clean up the data. Then, transfer these references to your real 
library with drag-and-drop, copy and paste, or the Import command. 

Creating a Tagged EndNote Import File 

The EndNote Import format is a tagged format based on the rules of Refer/ BibIX format. In this format, each 
field of data (that is,  Journal, Volume, or Title) is preceded by an identifying tag: a percent sign (%) followed 
by a single capital letter, a number, or a special character. Entire references are separated by one blank line: 

%0  Book 
%A  Geoffrey Chaucer 
%D  1957 
%T  The Works of Geoffrey Chaucer 
%E  F. N. Robinson 
%I   Houghton 
%C  Boston 
%N  2nd 
  
%0  Journal Article 
%A  Herbert H. Clark 
%D  1982 
%T  Hearers and Speech Acts 
%B  Language 
%V  58 
%P  332-373 
  
%0  Thesis 
%A  Cantucci, Elena 
%T  Permian strata in South-East Asia 
%D  1990 
%I   University of California, Berkeley 
%9  Dissertation 

Author Names in the EndNote Import Format 

 Author names use the %A tag. This tag should repeat for each author, with the names listed one per 
line: 

      %A  Jones, Mary 
      %A  Simon, Jeff 

 Author names can appear either as: 
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      Geoffrey Chaucer   or    Cohen, Sarah 

 Either initials or full names are accepted. 

Defining Reference Types 

Set the reference type for each of the imported references by using %0 (zero) and the reference type name. 

The default reference types are listed below. If you have modified a reference type, your EndNote data files 
should use the new name instead. 

%0  Generic   %0  Government Document 
%0  Aggregated Database %0  Grant 
%0  Ancient Text %0  Hearing 
%0  Artwork %0  Journal Article 
%0  Audiovisual Material  %0  Legal Rule or Regulation 
%0  Bill %0  Magazine Article 
%0  Blog %0  Manuscript 
%0  Book %0  Map 
%0  Book Section %0  Newspaper Article 
%0  Case %0  Online Database 
%0  Catalog %0  Online Multimedia 
%0  Chart or Table %0  Pamphlet 
%0  Classical Work %0  Patent 
%0  Computer Program  %0  Personal Communication 
%0  Conference Paper %0  Report 
%0  Conference Proceedings %0  Serial Publication 
%0  Dictionary %0  Standard 
%0  Edited Book %0  Statute 
%0  Electronic Article %0  Thesis 
%0  Electronic Book %0  Unpublished Work 
%0  Encyclopedia %0  Web Page 
%0  Equation %0  Unused 1 
%0  Figure %0  Unused 2 
%0  Film or Broadcast %0  Unused 3 

EndNote Tags and Corresponding Fields 

The table below shows the tags recognized in the EndNote Import format, and the corresponding EndNote 
field into which each tagged item is imported. 

The table below shows the tags recognized in the EndNote Import format, and the corresponding EndNote 
field into which each tagged item is imported for the Generic reference type. For other reference types, many 
fields may be mapped to the Notes field (since a limited number of fields are included in each reference type). 
The Figure field is not included for importing 
  

Tag EndNote Generic Field Name 

%A Author 
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%B Secondary Title (of a Book or Conference Name) 

%C Place Published 

%D Year 

%E Editor /Secondary Author 

%F Label 

%G Language 

%H Translated Author 

%I Publisher 

%J Journal Name 

%K Keywords 

%L Call Number 

%M Accession Number 

%N Number (Issue) 

%O Alternate Title 

%P Pages 

%Q Translated Title 

%R DOI 

%S Tertiary Title 

%T Title 

%U URL 

%V Volume 

%W Database Provider 

%X Abstract 

%Y Tertiary Author / Translator 

%Z Notes 

%0 Reference Type 

%1 Custom 1 

%2 Custom 2 

%3 Custom 3 

%4 Custom 4 

%6 Number of Volumes 

%7 Edition 

%8 Date 

%9 Type of Work 

%? Subsidiary Author 

%@ ISBN/ISSN 

%! Short Title 

%# Custom 5 
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%$ Custom 6 

%] Custom 7 

%& Section 

%( Original Publication 

%) Reprint Edition 

%* Reviewed Item 

%+ Author Address 

%^ Caption 

%> File Attachments 

%< Research Notes 

%[ Access Date 

%= Custom 8 

%~ Name of Database 
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Searching and Sorting in EndNote 

Showing and Hiding References 

Showing and Hiding References 

When working with references in your EndNote library, you can view all of the references or just a subset. For 
example, if you search for references and find 10 matching references, only those 10 references will appear in 
the reference list. In a library that contains 210 references, the  words "Showing 10 out of 210 references" will 
appear at the bottom of the library window. For more information about selecting references and working with 
showing references, see: 

• Selecting References 

• Working with Showing References 

• Using Show Selected and Hide Selected 

Working with Showing References 

Some EndNote commands (such as Search Library, Change Field, Change Text, Sort, Print, and Export) can 
work with just those references that are "showing" in the Library window. Here are a few examples of 
operations that you can do with the showing references: 

• Restrict the Search Library command to search only the showing references. (Choose "Search 
showing references" on the Search tab.) 

• Add the results of a new search to the currently showing references, as a way to combine search 
results. (Choose "Add to showing references" on the Search tab.) 

• Use the Change Text, and Change Field, and Move Field commands to modify only the showing 
references. 

• Use the term lists’ Update List command to scan only the showing references for new terms. 

• Create a Subject Bibliography from the showing references. 

• Print or Export only the "showing" references. 

One way to view a subset of references is to use the Search Library command. The Show Selected 
References and Hide Selected References commands in the References menu provide another convenient 
way for you to control which references are showing in the Library window. 

  

Using Show Selected and Hide Selected 

Use the Show Selected References command to restrict the references showing in the Library window to only 
the selected references. 

To use the Show Selected References command: 

1. Select the references of interest (hold down the Ctrl  key and click the references with the mouse, or 
hold down the Shift key to select a range of references). 

2. Choose Show Selected References from the References menu. The references that you had selected 
will now be the only ones showing in the Library window. 

3. After completing the work you need to do with the showing references, choose References>Show All 
References ( Ctrl +M) to display all references in the Library window. 
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The Hide Selected References command is similar to the Show Selected References command except that it 
temporarily hides the selected references in the Library window from view. 

To use the Hide Selected References command: 

1. Select the references that you want to temporarily hide. 

2. Choose Hide Selected References from the References menu. 

3. After you have completed your work with the showing references, choose Show All References ( Ctrl 
+M) from the References menu to return all of the references to the Library window. 

Searching for References 

Searching for References 

EndNote provides a powerful and flexible Search Library command that enables you to locate specific 
references or groups of references. For example, you can choose a very general search, one that scans the 
entire library, or you can limit your searches to specific fields (such as Author or Keywords). You can also 
create more complex searches using a variety of operators such as And, Or, Not, Greater than, Less than, and 
others. 

You can use the Search tab to search EndNote libraries as well as remote databases that are available online. 
See  Quick Overview of Online Database Searching for information about online database searches. 

These topics will help you in your searching: 

• Quick Search 

• The Search Tab 

• Search Command Tips 
• Simple Searches 

• Restricting Searches to Specific Fields 

• Using Comparison Operators 
• Combining Search Lines with "And," "Or," and "Not" 

• Combining Results from Separate Searches 

• Saving Search Strategies 
• Creating a Smart Group from an Existing Search Strategy 

Quick Search 

To quickly search your entire library, use the Quick Search text box on the Main toolbar.  

With your library list displayed, enter a word or phrase, and then press Enter. EndNote executes a general 
search of all fields. You can use the drop-down list to select a recent search term. Note that you cannot search 
PDF files using Quick Search. 

If you need a more specific or complicated search, use The Search Tab. 

  

The Search Tab 

To begin a search, display the group of references you want to search and then choose Search Library (Ctrl 
+F) from the Tools menu or click the Search tab in the Tab pane. The Search tab appears, displaying several 
empty search lines (you can add more if necessary). 
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Quick Overview of the Search Tab 

Search Line 

A search line includes the field to be searched (from the Field list), the comparison operator, and the text to be 
found (the "search term"). Use the plus or minus buttons to the right of each search line to insert or delete a 
line. 

Field List 

The Field list allows you to restrict your search to a particular field—such as Author, Year, or Keywords—or all 
fields. By default, the Field lists are set to search Author, then Year, then Title. 

You can also restrict your search to PDF files attached to your references by selecting PDF from the field list. 
 The Any Field + PDF option allows your to search any field within a reference and PDF files. 

See Restricting Searches to Specific Fields for more information. 

Comparison List 

Choose an item from the Comparison list to indicate how the search term should relate to the field(s) being 
searched. For example, EndNote can find references in which the Journal Field begins with "science," the 
Journal field Contains "science" anywhere in the field, or  the full Journal name actually Is "science." See 
Using Comparison Operators. 

Search Term 

The search term is the word or phrase that you want to locate. Use the Options button at the bottom of the 
Search tab to insert a Tab or Carriage Return in the search line.  

Asterisk ( * ) Wildcard 

Use the asterisk ( * ) wildcard to broaden your search results. The asterisk represents any group of characters. 
Below are some rules about wildcards. 

• Fields (and PDF files) can be searched using the * wildcard. 

• No minimum character length is required. 

• Stopwords do not apply so th* finds the word "the". 

• Both right- and left-hand truncation is allowed.  For example, in an Author search,  *llen finds Allen 
(as a last name) and Ellen (as a first name). 

• Phrase searching is allowed. For example, global warm* will find the phrase global warming in a 
search. 

Boolean Operator List 

The "And," "Or," and "Not" list between the search lines indicates how the search lines are to be combined. 
See Combining Search Lines with "And," "Or," and "Not." 

Search Set List 

Use the search set list to specify the set of references to search and how the search results should be 
combined with other references in the Library window. By default, EndNote searches the group of references 
currently displayed, and then shows only the results of the search. 

Match Case 

By default, EndNote ignores capitalization when searching for text in a library. For example, a search for the 
text "paleontology" also finds "Paleontology." 

When the "Match Case" option is checked, EndNote finds only those records in which the search term is 
capitalized exactly as you typed it on the Search tab. For example, if your search term is "AIDS" and you 
select "Match Case", EndNote ignores the word "aids" and finds only the acronym "AIDS." 
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When the "Match Case" option is checked, a search for specific diacritical marks such as é, ü and î will match 
those letters exactly. Thus, a search for "résumé" will not find "resume." If you want to find all variations of a 
letter, deselect the "Match Case" option. 

Match Words 

With "Match Words" selected, EndNote finds only exact matches to the search term, rather than partial-word 
matches. For example, a search for the term "state," with the "Match Words" option selected, finds references 
with the word "state" while ignoring words like "statehood" or "understated." 

Use Asterisk as Wildcard 

By default, the asterisk (*) wildcard is interpreted as a character. However, when you select this check box, the 
system allows you to use the asterisk character as a wildcard to broaden your search results. 

Save Search and Load Search 

If you frequently use the same search strategies on the Search tab, you can use the Options button to save 
these searches and later load them when you need them. See Saving Search Strategies. 

Set Default and Restore Default 

Click the Options button and select Set Default  to save the configuration of all of the items on the Search tab 
except for the search terms. Click the Options button and select Restore Default at any time to return the tab 
to that configuration. See Search Command Tips. 

  

  

Search Command Tips 

Canceling Searches 

Pressing ( Esc cancels a search in progress. 

Matching Partial Words 

Unless you have selected the "Match Words" option, EndNote matches partial words when searching for text 
(both right- and left-truncation are enabled). Consequently, you can search for just the root of a word and find 
all related terms. This is a good tactic for general subject searches. Select an appropriate comparison operator 
such as "Field begins with" or "Word begins with" to apply truncation to your search term. 

Diacritics (Accents) 

To search for specific diacritical marks, select the "Match Case" option; letters such as é, ü and î will match 
those letters exactly. Thus, a search for "résumé" will not find "resume." If you want to find all variations of a 
letter, deselect the "Match Case" option. See Entering Special Characters for information about entering 
diacritics. 

Finding Tabs and Carriage Returns 

Use the Optionsbutton to insert a Tab or a Carriage Return in the search line. 

Searching for Numbers 

When you search for a number, EndNote looks for that string as text, exactly, in your reference text. For 
example, a search on "Any Field" which "Contains" the search text "0025" will match the numbers 00025 and 
0025, but it will not match 25. 

There is an exception for record numbers. Record numbers, which are assigned by EndNote, cannot include 
leading zeros. When you search Any Field for a number, EndNote looks for an exact match in all text fields; 
however, leading zeros are stripped from your search text before comparing it to record numbers. Only an 
exact match of a record number will be returned. So, a search for "0025" will match record number 25. It will 
not match record number 250. 
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Searching with Multiple Libraries Open 

The Search Library command searches one library at a time. View the library you want to search, and use the 
Search tab on the Tab pane. 

Author Fields 

The field names in the Field list are EndNote’s "Generic" field names, which means that Author represents 
Reporter, Editor, Artist or any other variations of the Author field used in the different reference types. 

If you wish to search for author initials, make sure to include a space between the first and second initial. For 
example: 

Smith, J P 

If you do not include a space between initials, EndNote will assume that JP is a complete first name. 

To limit your search, select the Match Words check box. For example, a search for “Smith, J P” with Match 
Words selected will find only those works with “Smith, J P” in the Author field. A search for “Smith, J P” without 
Match Words selected will also find references by authors such as “Smith-Wilkins, Jeremiah.” 

The Year Field 

When searching in the Year field, a search for "1994" retrieves only references published in 1994, where as a 
search for "94" retrieves references from the 1940s and 1994. 

Finding Empty Fields 

EndNote can search for empty fields. Choose the desired field from the Field list, choose Is as the comparison 
operator, and leave the search term blank. Click Search and EndNote finds references in which the chosen 
field is blank. 

Finding File Attachments 

You can easily search for a specific file attachment by name. Search for: 

  File Attachments Is [name of the file] 

To search for all references that include file attachments, enter these two search lines: 

  Record Number Is greater than or equal to 1 
NOT File Attachments Is [blank] 

The first line ensures that all references are searched, and the second line looks for references in which the 
File Attachments field is not blank. 

Note: Another easy way to see references with file attachments is to simply click on the paper clip header in 
the Library window to sort those references at the top of the list of references. 

Cleaning Up Search Results 

After executing a search, there may be a handful of references that you want to exclude from the search 
results. Select those references and choose Hide Selected References to hide them from the set of found 
references and display exactly the references that you want. Often this is much easier than trying to refine 
your search. 

Viewing the Opposite of Your Search Results 

Let’s say that you have searched for all of the references written by Billoski or Hall, so you are currently 
viewing only those references. Now, you would like to view the references not written by those authors. 
Instead of doing another search: 

1. Click in the list of references, and from the Edit menu, choose Select All ( Ctrl +A) to select all of the Hall 
and Billoski references. 

2. From the References menu, choose Show All References ( Ctrl +M)  (notice that the original selection is 
maintained). 
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3. From the References menu, choose Hide Selected References. 

You are left viewing only those references that were not previously showing in the Library window, that is, all 
references not written by Hall or Billoski. 

Setting and Restoring Defaults for the Search Tab 

Click the Options button and select Set Default to save the current configuration of the Search tab as your 
default. The default configuration will appear whenever you first display the Search tab. 

The layout of the window (such as the number of search lines) is saved, as are all of the operators, field 
names, and the Match Case and Match Word settings. The search terms are not saved. 

Click the Options button and select Restore Default on the Search tab to clear out all of the search terms 
currently entered in the Search tab, and reset all of the settings back to the default configuration. 

Simple Searches 

Using Quick Search 

On the toolbar, type a search term into the Quick Search text box and press Enter to search all references. 
See Quick Search. 

Using the Search tab to find all references that contain a particular term: 

1. Display All References to make sure you are searching your entire library. 

2. From the Tools menu, choose Search Library ( Ctrl + F). Or, click on the Search tab in the Tabs pane. 

3. Set the search field to Any Field and the comparison list to Contains. 

4. Type the desired text into the first search line. 

5. Click Search to begin the search. 

If no references in the library match your search request, EndNote displays "No matching references were 
found." Otherwise, all matching references are displayed in the Library window. (Click on a column header to 
apply a sort order). 

When you are finished working with the found references, click the All References group or choose Show All 
References ( Ctrl +M) from the References menu to restore all references to view, or start another search. 

After completing a search, EndNote displays the same library that you were viewing before the search, 
however only the references that match your search requests are showing. 

The references found in the last search operation are saved in a temporary Search Results group. Each time 
you run a search, the temporary Search Results group is updated with the new set of references. When you 
close the library, this temporary group is discarded. 

Restricting Searches to Specific Fields 

Use the Field list on the Search tab to narrow your search to a specific field. You can select Any Field to look 
for a match for the search term in any of the fields in your references. 

For example, to find references published in 2002, restrict the search to the Year field to avoid finding entries 
that include "2002" in the abstract, title, or elsewhere. 

The field names in the Field list are EndNote’s "generic" field names. For example, Author represents 
Reporter, Editor, Artist or any other variations of the Author field used in the different reference types. See the 
Generic reference type for a complete list of generic field names and their corresponding field names in each 
reference type. 

EndNote can import references from hundreds of sources, each of which uses its own set of field names. Once 
you have transferred references into EndNote, you will search for information by using the destination 
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EndNote generic field names, and not the original field names from the information provider. For example, the 
PMID number from PubMed typically transfers into the Accession Number field in EndNote. To search for a 
specific PMID in EndNote, search the Accession Number field. 

Note: Do not use quotation marks ( " " ) when searching fields within an EndNote library. EndNote will not 
return any references if you enclose your search terms within quotation marks. 

Searching Any Field + PDF 

You can search all fields and attached PDF files in your selected reference list. 

1. Select Any Field + PDF from the Field list. 

2. Choose an item from the Comparison list to indicate how the search term(s) should relate to the 
search.  

3. Enter the search term(s) that you want to locate. For example, you can enter a single term or a string 
of terms 

4. Click the Search button.  

By default, EndNote ignores capitalization when searching for text. For example, a search for the text hospital 
also finds Hospital.   

If you enter a phrase, EndNote will retrieve references that contain the words you entered in any field or in a 
PDF document. The words will appear together if they are in any EndNote field, and may or may not appear 
together in the PDF file. For example the query, hospital care retrieves references containing hospital care in 
the EndNote fields or hospital and/or care anywhere in a PDF file. Quotation marks ( " " ) in a search using 
Any Field + PDF will be searched as characters. 

Note: Match Case and Match Word rules apply when these options are selected.  See The Search Tab for 
more information about these features. 

Searching PDF Files 

You can search PDF files attached to your references by selecting PDF from the field list.  

1. Select PDF from the Field list  to restrict your search to just PDF files. 

2. Choose an item from the Comparison list to indicate how the search term(s) should relate to the PDF 
search.  

3. Enter the search term(s) that you want to locate. For example, you can enter a single term or a 
phrase. 

4. Click the Search button.  

By default, EndNote ignores capitalization when searching for text. For example, a search for the text hospital 
also finds Hospital.    

If you enter a phrase, EndNote will retrieve references that contain either term. For example, the query 
hospital care retrieves references in which the term hospital and/or care appears anywhere in the PDF file. 

To search for an exact phrase, enclose the phrase in quotation marks. For example, the query "hospital care" 
will retrieve records that contain this exact phrase. 

Using Comparison Operators 

Comparison Operators 
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The "comparison operators" are used to indicate how the search term relates to the chosen field in that search 
line. For example, if you have a search line that looks like this:   

Field Comparison Operator Search Term 

Title Contains Dinosaur 

You will be searching for references where the Title (the search field) contains (the comparison operator) 
dinosaur (the search term). 

The comparison operators function as follows: 

 Contains: finds all references where the search field includes the search term. The search term 
includes both left and right truncation, so a search for "house" would find "house," "greenhouse," and 
"household" anywhere in the field. If you want to limit the search specifically to the word "house," 
check the Match Words box on the Search dialog. 

Note: Comparison operators other than "Contains" cannot be used when searching online databases. 

 Is: finds all references in which the entire content of the search field is exactly the same as the search 
term. 

 Is Less Than: finds all references in which the search term is less than the contents of the search 
field. 

 Is Less Than or Equal To: finds all references in which the search term is less than or identical to 
the contents of the search field. 

 Is Greater Than: finds all references in which the search term is greater than the contents of the 
search field. 

 Is Greater Than or Equal To: finds all references in which the search term is greater than or identical 
to the contents of the search field. 

Note: For all of the "Greater Than" and "Less Than" comparisons, the comparison is either numerical or 
alphabetical based on the nature of the term. When the fields have both numbers and letters, numbers are 
considered "less than" letters, and empty fields are ignored. 

 Field Begins With: finds all references in which the search term is found at the beginning of the 
selected field (also referred to as right field truncation). The search term can be a partial word, a full 
word, or several words, and will be compared to the initial text in the field. If you enter more than a 
single word, remember that punctuation and spaces are significant, so you must enter exactly what is 
found in the reference. If you do not want to match partial words, check the Match Words box. 

 Field Ends With: finds all references in which the search term is found at the end of the field (also 
referred to as left field truncation). The search term can be a partial word, a full word, or several 
words, and will be compared to the ending text in the field. If you enter more than a single word, 
remember that punctuation and spaces are significant, so you must enter exactly what is found at the 
end of the field. If you do not want to match partial words, check the Match Words box. 

 Word Begins With: finds all references in which the search term is found at the beginning of a word 
anywhere in the field (also referred to as right word truncation). Punctuation and spaces are ignored. 
This can help you find words that start with the same root. For example, searching for a word that 
begins with "land," would also find "landing" and "landfill," but not "Iceland" or "island." 

Note: The "Field begins with," "Field ends with," and "Word begins with" comparisons all treat Author fields 
like any other field. There is no manipulation of surnames and first names; EndNote simply looks at the literal 
string of text in the field. 

Examples of Comparison Operators in Searches 

 Field Comparison 
Operator 

Search 
Term 

 EndNote finds: 
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Year Is greater 
than 

2000 all references published after 2000 

Year Is less than 2000 all references published before 2000 

Year Is greater 
than 
or equal to 

1998 references published during or after 1998 

Title Is less than A all references where titles start with a number 

Author Is less than 
or equal to 

C all references with authors whose last names begin with A, B, 
or a number; this would not match a name such as "Carter," 
as " Ca" is greater than C 

Author Is greater 
than 
or equal to 

S all references with authors whose last names begin with S-Z 

Title Contains hawaii all references with " hawaii" in the title 

Title Is hawaii all references with " hawaii" as the exact title 

Abstract Is   all references with no abstract (empty field) 

Title Field begins 
with 

sediment all references where titles start with "sediment," including 
"Sediments," and "Sedimentation," but not " Synsedimentary" 

Abstract Field ends 
with 

dinosaur all references where abstracts end with "dinosaur," which 
would include "duck-billed dinosaur," but not "dinosaur 
extinction" or "dinosaurs" 

Any 
Field 

Word begins 
with 

house all references where any field includes a word that begins 
with "house," which would include text such as "U.S. House 
of Representatives" and "household," but not "greenhouse" 

     

Combining Search Lines with AND, OR, and "NOT" 

You can combine search lines on the EndNote Search tab with the Boolean operators "And," "Or," and "Not" to 
produce the following effects: 

 AND finds references that match the preceding search line(s) and the following search line. "And" 
narrows search results. 

Example:  A search for "triceratops" AND "extinction" finds only those references that mention both 
terms. 

 OR finds references that match either the preceding search line(s) or following search term. OR 
broadens the search. 

Example:  A search for "triceratops" OR "extinction" finds all references that include either term. 

 NOT finds all references containing the preceding term(s) and then omits references that contain the 
subsequent term. NOT narrows search results. 

Example:  A search for "triceratops" Not "extinction" finds all references including "triceratops," 
excluding any triceratops references that mentioned extinction. 

You can use the Boolean operators (AND, OR and NOT) in sequence with as many as nine search lines to 
build your search strategy. 

Items in combination searches are executed from the top to the bottom of the Search tab. For example, if you 
have entered four search lines on the Search tab, EndNote carries out the search by combining the results of 
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the first two items with the third search line. Those results are combined with the fourth search line to produce 
the final search results. 

Adding or Deleting Search Lines 

You can add or delete search lines by using the plus and minus buttons next to each line. Click the minus 
button (-) next to the line you want to delete. Click the plus button (+) to add a line below the current line. 

Combining Results from Separate Searches 

By default, EndNote searches the current group and then displays only the results of the search in the Library 
window. To search only a subset of references, or to combine your search results with other references, 
choose one of the following options from the Search Set list on the Search tab. 

Search Whole Library/Search Whole Group 

If All References or one of the automatic temporary groups are displayed in the reference list, the first item in 
the search set list (and the default setting) is Search Whole Library. The tab itself is titled “Search.” Use the 
Search Whole Library setting to make sure you are searching every reference in your library. 

If the reference list displays a Custom Group, Smart Group, Online Search group or EndNote Web group, the 
first search set item is Search Whole Group. Use this setting to limit your search to a specific group of 
references. The title of the Search tab changes to Search plus the name of the group, such as “Search-
Literature.” 

Add Search Results to Currently Showing References 

Choose Add to showing references if you want to search the whole library and add the results of your search 
to a subset of showing references. For example, if you have already found a group of references written by 
Komar in 2000, and now you want to add all references written by Billoski in 1997: 

1. From the Tools menu, choose Search Library ( Ctrl + F). 

2. Enter "Billoski" in Author And "1997" in Year. 

3. From the Search Set list, choose Add to showing references. 

4. Click Search and you should see the combined results of the two searches. 

Search Only the "Showing" References 

Select the Search showing references option in the Search dialog to restrict a search to only those references 
that are currently displayed in the Library window. 

This is useful to narrow the results of a previous search, to search a saved group of references, or to search a 
set of references that you have just imported from another library or online database. 

Omit Search Results from Showing References 

Choose the Omit from showing references option to hide the results of a search from the references that are 
showing in the Library window. This is a convenient way to locate all references that do not include a particular 
term or to narrow the results of a previous search. For example, to find all references not about extinction: 

1. With all of the references showing in the Library window, choose Search Library from the Tools menu. 

2. Choose Omit from Showing References from the Search Set list on the Search tab. 

3. Type "extinction" into the first search line, leaving the Field list set to Any Field. 
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4. Click Search. 

EndNote displays every reference except those that contain the word "extinction." 

Saving Search Strategies 

The Save Search and Load Search commands accessed with the Options button allow you to save the 
settings currently on the Search tab and recall them for later use. Most of the options on the Search tab are 
saved, including the search terms; however, the target of the search (the EndNote library or online database) 
is not saved. 

To save a search: 

1. Configure the Search tab as you would like. 

2. Click the Options button and select Save Search.  

3. A dialog appears, prompting you to name the search strategy. Enter or edit the name and click Save. 
The search files are saved by default in the EndNote\Searches folder in the Windows Application Data 
folder . You may save them elsewhere if you prefer, but EndNote will open to this Searches folder 
when you choose to Load a saved search. EndNote adds ". ENQ" as the file name extension for 
saved searches. 

To load a saved search: 

1. On the Search tab, click the click the Options button and select Load Search . 

2. In the dialog that appears, select the search strategy that you would like to use, and click Open. 

3. The contents and settings of the Search window change to reflect the saved search. Click Search to 
initiate the search. 

When you save a search strategy, it is easy to run a complicated search again, which you may want to do as 
you add references to the library. 

You can save the search results (the set of matching references) as a group. You can use the saved search 
strategy to set up a Smart group. Smart groups are updated as you add references to your library. Or, you can 
save the specific results to a Custom group, but the group will not be updated as you add references to your 
library; you would need to run the search again to find references entered since the last search. 

Finding Duplicate References 

Finding Duplicate References 

In order to help locate duplicate references, EndNote offers a Find Duplicates command. This command 
searches the references that are currently showing in the Library window to identify duplicates. Duplicates are 
determined based on the duplicate criteria specified in preferences—see Duplicates Preferences. 

To find all of the duplicate references in a library: 

1. With the Library window open, click on the All References group to show all references. 

2. From the References menu, choose Find Duplicates. 
 
EndNote will display a Find Duplicates dialog, where you can compare duplicates and decide which 
version to keep and which to delete. 

3. For each set of duplicates, you have the option to: 

• Click Keep This Record to save that particular reference and throw the other one in the Trash. 

• Click Skip to leave both references in the library, intact. They will appear in a temporary Duplicate 
References group, so you can review them later. 
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• Click Cancel to stop the Duplicate References operation. All duplicates will appear in a temporary 
Duplicate References group if you wish to review them. 

The older (first entered) reference will always appear in the left column. 

Warning: Before selecting Keep This Record, which will delete the duplicate, check the record numbers to be 
sure that you are not deleting a reference already cited in a paper. 

By default, references are considered duplicates if they have the same reference type (such as Journal Article 
or Book), and the Author, Year, and Title fields are identical. The criteria for detecting duplicates can be 
changed using the Duplicates settings in EndNote’s Preferences dialog. 

References which seem identical may not show up as duplicates if the information in the fields EndNote 
checks is slightly different or if the reference types are different. When trying to determine how references 
differ, it is helpful to know exactly how EndNote compares them. 

Author:  Compares last name and first initials (even if the first or middle name are written in full). 
Capitalization is not important. 

Year:  Compared exactly as entered. 

Title:  Leading articles "A," "An," or "The" are ignored, but punctuation is included. Capitalization is not 
important. 

Reference Type:  Compared exactly as entered. 

When there are no more sets of duplicates to compare, the Find Duplicates dialog closes. The Duplicate 
References group is refreshed, the Trash group contains the unwanted duplicate references, and all other 
groups are updated appropriately.  The Duplicate References group is empty unless at least one set of 
duplicates was skipped or the Duplicate References operation was cancelled. 

Finding Text in a Single Reference 

Finding Text in a Single Reference 

When you have a reference that contains a significant amount of text, such as long abstracts or notes, it can 
get hard to find things! 

To jump to specific text within a reference with the Go To command: 

1. Open a reference. The Go To command works on the currently open reference. If more than one 
reference is open, it works on the topmost reference. 

2. From the References menu, select Go To.  

You could also right-click   to select Go To from the context-sensitive menu, or use the keyboard 
command noted on the References menu. 

3. Type the text you want to locate and click next (or press Enter ). 
 
The number of characters you can enter in the Go To dialog depends on the size of the symbols . 
When pasting text in the dialog, be aware of this limitation. The Go To dialog also includes a drop-
down list of recently searched terms. 

EndNote will jump to the text and highlight it within the reference. You can use Go To again to find the next 
occurrence, or click Cancel to dismiss the Go To dialog. 

Sorting the Library 

Sorting the Library 
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The Sort Library command provides a way to arrange all references showing in the Library window for 
browsing, exporting, printing, or copying. 

EndNote libraries are typically sorted by the first author’s last name and first initial, year, and record number. 
When you add a new reference, or modify an existing reference, EndNote automatically files it in this order. 
Use the Sort Library command to change this order. The current sort order remains in effect until you change it 
again. 

To change the sort order: 

1. Click in the reference list. 

2. From the Tools menu, choose Sort Library. 

3. Select one or more field names from the lists in the dialog. Enter the field names in the order you want 
the references sorted. (You do not have to use all five options.) 

4. Click the button to the right of each field to indicate ascending or descending order. 

5. With the field names entered as desired, click OK. 

The Sort Options dialog is initially set to sort the library by author names, in alphabetical order, and then 
references published by the same author are sorted by year (from oldest to newest). 

Note: EndNote reads the default language (or locale) setting from your operating system and uses it as the 
default language for character sorting. However, you can override the default language setting on this dialog. 
The Korean sort option was added to EndNote X2, and will be ignored by earlier versions of EndNote. 

Special Cases in Sorting 

Except for title fields, quotation marks, parentheses and other punctuation marks are considered during a sort. 
In an alphabetic sort, punctuation comes first, then numbers, then letters A-Z. 

If the field you selected to sort by is empty in a particular reference, or not included in the selected reference 
type, that reference will sort before the other references in ascending order. 

Author Names 

When you select the Author field for sorting, author names from the first Author field are sorted by last name 
first, then first initial. Next, author names from the Secondary Author field are compared for sorting. Then, 
author names from the Tertiary Author field are compared for sorting. 

If a reference has more than one author in a single field, EndNote includes the additional authors in the sort 
(up to 255 characters) before moving on to other fields. 

If you select the specific First Author field to sort, only the surname is used for sorting. 

If your EndNote library includes author names with connectives such as de, di, van, and von, you may want 
EndNote to skip these parts of the name in order to sort the references by the principal element of the 
surname. See Sorting Preferences. 

Titles 

When sorting by title fields, EndNote ignores the words A, An, and The as well as punctuation at the start of 
the titles. You may enter additional words that should be ignored for sorting purposes when they appear at the 
beginning of a title. To do so, see Sorting Preferences. 

Sorting Diacritical Characters 

Characters with diacritics are sorted differently in English, Spanish, Swedish, and other languages. EndNote 
reads the default language (or locale) setting from your operating system and uses it as the default language 
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for sorting. EndNote typically sorts diacritical characters according to the rules of the language selected for 
your operating system; however, you can override the default language setting on the Sort Options dialog. 
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Using Groups 

About Groups and Group Sets 

About Groups and Group Sets 

Groups make it easy to break a large library into subsets for later viewing. A group simply points to a subset of 
references that already exist in the library. 

You can further organize your references by storing multiple groups in custom Group Sets. 

The Types of Groups in EndNote 

There are several types of groups that make it easy to organize your references in EndNote. The first section 
of groups are automatically generated, and include both permanent groups and temporary groups. 

Permanent Groups include All References, Unfiled, and Trash. These are groups that you cannot remove 
or rename. All References displays every reference in the library. Unfiled displays those references that 
are not part of a custom group (and, optionally, smart groups). Trash is a holding place for references you 
have removed from the library but have not yet permanently discarded by emptying the Trash. 

Temporary Groups include Copied References, Duplicate References, Imported References, Search 
Results, and several Full Text groups. These temporary groups may be replaced as you use commands in 
EndNote, and are always deleted when you close a library. (Only the groups are deleted; the references 
remain in the library.) 

Custom Groups are manually created by the user to help organize the library; you can drag-and-drop to 
copy individual references into a custom group. Custom Groups are listed alphabetically (click the My 
Library header to toggle between ascending and descending order). 

Smart Groups use search criteria to dynamically update groups as existing references are edited or new 
references are added to the library. 

Combination: Use combination groups to better organize your EndNote references. Combine groups and 
use AND, OR, and NOT to create new, useful smart group sets. Save references in groups and then save 
sets of groups in group sets. You can collect both custom groups and smart groups within the same 
combination group set. 

Online Search groups allow you to easily initiate a search of a favorite online database and quickly view 
the latest download. 

EndNote Web groups allow you to easily initiate a transfer of references between an EndNote Web folder 
and your EndNote desktop library. 

Find Full Text  groups are temporary, and appear only when you use the Find Full Text command. 

When you click on a group name, the name is highlighted and the reference list is updated to reflect the 
references found in that group. 

The Types of Group Sets in EndNote 

Groups sets are indicated by group set headings in the Groups pane. Each set may list a number of groups. 
Some group sets are permanent, and cannot be removed: 

 Online Search 
For information about online searching, see How to Search an Online Database. 

 EndNote Web 
For information about EndNote Web, see Overview of EndNote Web. 

 Find Full Text 
For information about Find Full Text, see Finding Full Text for a Reference. 
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You can also create any number of custom group sets. Custom group sets can contain any combination of 
custom groups and smart groups. See  Using Group Sets 

Expand or collapse the list under a group set heading by clicking the triangle plus (+) or minus (-) icon. When 
a set is collapsed, the number next to the group set heading reflects the total number of references found in all 
groups in the set. 

Please also see Displaying or Hiding Groups and Important Points about Groups. 

  

Displaying or Hiding Groups 

Display Modes 

In the Library window, you can work in Integrated Library & Online Search Mode or switch between Local 
Library Mode and Online Search Mode. To select a display mode, click on the appropriate toolbar button. 

 

The default display is Integrated Library & Online Search Mode, where all groups and commands are 
available. When you download references from an online database, they are saved directly into your open 
library. You may want to always work in Integrated Library & Online Search Mode. 

The other option is to switch between Local Library Mode and Online Search Mode. In Local Library Mode, all 
library commands are available, but Online Search groups are not available; once you select the Online 
Search command from the Tools menu, you are automatically switched to Online Search Mode. 

In Online Search Mode, only the Online Search groups are available, and references are downloaded into a 
temporary library. This allows you to download references from online databases without affecting your local 
library; once you determine which references you want to keep, you can copy them to a permanent EndNote 
library. Many library commands are not available in Online Search Mode. See How to Search an Online 
Database for step-by-step information about searching online databases. 

For  more information about the display modes, see The Library Window Display Modes. 

The Groups Pane 

The left pane of the Library window lists the groups in the current library, along with a record count for each 
group. A new library may have very few groups. The All References, Unfiled, and Trash groups are permanent, 
and cannot be removed. 

Click a minus sign (-) next to a group set heading to hide the list of groups under that heading. Click a plus 
sign (+) next to a group set heading to display the list of groups in that group set.  

You can drag the separator bar between the group name list and the reference list to adjust the size of the 
panes. 

You may not always want to display groups, as that pane takes up screen space. From the Groups menu, 
choose Hide Groups or Show Groups. 

  

Important Points about Groups 

Keep these points in mind as you work with groups: 
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• You can create a maximum of 500 Custom Groups and Smart Groups (combined) in a single library. 

• You can create a maximum of 500 group sets in a single library. 

• You can add a reference to a particular group only once (based on the unique record number). A 
single reference will never appear more than once in a particular group. However, you can add that 
reference to any number of groups. 

• When you are viewing a group of references with selected (highlighted) references, and then switch to 
viewing All References, the same set of references are selected in the All References view until you 
deselect them. 

• You can drag references from one library directly into a group in another open library. The references 
are copied to the second library and into the target group. 

• Removing a reference from a custom group does not delete it from the library. It removes the 
reference from the group subset, but the reference still exists in the library. 

• Deleting a reference from a library also deletes it from all groups in that library. The reference no 
longer exists. Highlight the reference, go to the All References view, and then choose Move 
References to Trash from the References menu.     

•  When you delete a reference from a smart group, EndNote also deletes the record from the All 
References group, with no warning. 

• Once you move a reference to the Trash group, it is no longer officially in your library (it will not 
appear in any other group or reference list, it is not included in your reference count, and it cannot be 
searched or cited). However, until you choose Empty Trash, you can still drag the reference from the 
Trash group back to your active library. 

  

Group Sets 

Using Custom Group Sets 

Before long, you could have a large number of groups in your library. To help organize your groups, you can 
create up to 500 custom Group Sets. Custom group sets can contain any combination of custom groups and 
smart groups. 

Use the plus (+) or minus (-) signs next to a group set header to expand or collapse the list of groups found in 
that group set. When the list is collapsed, the number next to the group set header reflects the total number of 
references found in each group. This number could include duplicates (references that are included in more 
than one group). 

Some group sets are automatic and cannot be removed or renamed. These include the sets Online Search, 
EndNote Web, and Find Full Text. 

To get started with groups sets, see: 

• About Groups and Groups Sets 
• Creating a Group Set 
• Changing the Position of a Group Set 
• Renaming a Group Set 
• Deleting a Group Set 
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The Lost & Found Group Set 

The Lost & Found group set has special properties. Chances are that you will never see this group set! It 
appears only in very specific situations. This is one example: 

You open your library with EndNote X4, create a custom group set, and create a group of references 
within that set. You then move the library to another location, and open it with an older version of 
EndNote. The earlier version of EndNote did not include the custom group set feature, and so it ignores 
your group set information. You save changes to the library. You move the library back to the original 
machine and open it again with EndNote X4. EndNote remembers that you have a saved group, but it 
does not know under which group set it should be located, so it places the group in a Lost & Found set. 

The Lost & Found group set is a temporary holding place. You cannot add to any groups to this set, or rename 
them, or search them. The only thing you can do is drag a group from this set to another group set. Once you 
do that, all functionality returns to the group. Once you have moved all groups from the Lost & Found set, the 
Lost & Found set is removed. 

  

  

Creating a Group Set 

A new library begins with a single custom group set titled My Groups. However, you can create up to 500 
custom group sets in your EndNote library. 

To create a group set: 

1. From the Groups menu, choose Create Group Set. 

2. Enter a name for the new group set. 

When you first create a group set, there are no groups listed below the heading. You can drag groups to move 
them from other group sets to the new group set, or you can create new custom groups and/or smart groups 
under the new heading. 

  

  

Changing the Position of a Group Set 

To change the position of a group set: 

Click on the group set heading, hold down the mouse button, and drag and drop the group heading to its new 
position in the Groups pane. The new position will be remembered each time you start EndNote. 

You can change the position of any group set, including Online Search, EndNote Web, and Find Full Text. 

  

  

Renaming a Group Set 

To rename a group set: 

1. Click on a group set heading to select it. 

2. From the Groups menu, choose Rename Group Set. 
Or, right click on the group name and select Rename Group Set. 
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3. Enter a new name for the group set. 

Renaming does not affect the groups found in the set. Your groups will remain intact. 

You cannot rename the permanent group sets: Online Search, EndNote Web, and Find Full Text. 

  

  

  

Deleting a Group Set 

Are you sure you want to delete that group set? When you delete a group set, all of the groups within that set 
are also deleted! The references are not deleted; they still reside in your library. 

To delete a group set: 

1. Click on a group set heading to select it. 

2. From the Groups menu, choose Delete Group Set. 

You cannot delete any of the permanent group sets: Online Search, EndNote Web, and Find Full Text. 

You also cannot delete the last custom group set left in a library. Each library must have at least one custom 
group set as a place to store new custom groups or smart groups. 

  

  

Automatic Groups 

Permanent Groups 

Permanent groups are maintained by EndNote, and cannot be renamed or deleted. 

The permanent groups are: 

 

• All References: This displays all of the references in the current library. If you highlight a subset of 
references in this group and then display only those selected references, the name of the group 
changes to Showing References. The status line along the bottom of the window will always tell you 
how may references you are viewing plus the total number of references in the library. 

• Unfiled: This group contains those references that are not part of a custom group (and optionally not 
part of a smart group). Right click on Unfiled to display a context sensitive menu and toggle the 
setting Exclude Smart Groups in Unfiled/Include Smart Groups in Unfiled. 

• Trash: This group contains the references you have removed from the library by highlighting 
references and selecting Move References to Trash from the References menu. While the references 
are officially no longer in your library (they will not appear in any other group or reference list, they are 
not included in your reference count, and they cannot be searched or cited), they are not completely 
deleted until you go to the Groups menu and choose Empty Trash. Until you choose Empty Trash, you 
can still drag references from the Trash group back to your active library. 
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Temporary Groups 

There are several groups that are created automatically and are temporary; they exist only while a library is 
open. All of these groups may be available at the same time. Closing EndNote or just the library will delete a 
temporary group, but the references themselves are not deleted from the library. 

The temporary groups are: 

• Copied References: This temporary group displays the last group of references that were retrieved in 
Online Search Mode and then copied into your permanent library with the References>Copy 
References to command or the Copy to Local Library icon on the toolbar. See How to Search an 
Online Database. 

• Duplicate References: This group shows the results of duplicate detection in your library. You can 
run duplicate detection with the References>Detect Duplicates command.  See Finding Duplicate 
References. 

• Imported References:  This group shows the last group of references imported into the library with 
the File>Import command. Each time you import additional references into the library, this group is 
replaced with the new set of references. See General Importing Instructions. 

• Search Results: This group shows the results of the last search performed on the current EndNote 
library. Each time you execute another search on the library, this group is updated with the new 
search results. See Simple Searches. 

• Find Full Text groups: When you use the References>Find Full Text command to find the full text of 
a reference, a Find Full Text group set appears, with several temporary groups in it—Searching, 
Found PDF, Found URL, and Not Found.  See Finding Full Text. 

Because temporary groups are deleted when you close the library, you may occasionally want to save one of 
them to a custom group so it is available during a later session. 

To save a temporary group as a custom group: 

1. Click on the group name to display the list of references in the group. 

2. To select all references in the list, first click in the list, and then go to the Edit menu and choose 
Select All. 

3. From the Group menu, select Add References To>Create Group. 

4. Name and save the new group. 

Note: You are saving a specific set of references. If you add more references to your library, the search 
results you saved to a custom group are not updated. You would need to re-run the search to find the new 
references. 

  

Custom Groups 

Custom Groups 

Custom groups are perfect for when you want to build a group of references that are not easily found by index 
term or other common text. You can browse through your reference list and drag individual references to a 
custom group. 
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Create group sets in order to organize your custom groups and smart groups. See Group Sets. 

Custom groups and smart groups are listed alphabetically within each group set. Click the My Library header 
at the top of the Groups pane to toggle between ascending and descending order. 

To get started with custom groups, see: 

• Creating a Custom Group 
• Adding References to a Custom Group 
• Removing References from a Custom Group 

  

Creating a Custom Group 

You have two options for creating a custom group. You can select references and then add them to a new 
group, or you can create an empty group and then add references to it. 

To create a custom group: 

1. Highlight the name of the group set to contain the new group. 

2. Use one of these options: 

• From the Groups menu, choose Create Group. 

• Right click on the group set name to display a contextual menu and select Create Group. 

• Select references in a reference list, then go to the Groups menu and choose Add 
References To>Create Group. 

3. Enter a group name that is anywhere from 1 to 255 characters in length. There are no restrictions on 
the characters you can use in a group name. It is possible to give two different groups the same 
name. 

4. Your next step is to add references to the new group. See Adding References to a Custom Group. 

You are limited to 500 custom and smart groups per library. Once you reach that limit, you must delete a group 
before you can add a new one. 

If you do not have a group set selected when you create a new group, the new group will be added to the 
nearest custom group set. 

  

Adding References to a Custom Group 

You can add references to a new or existing custom group at any time. You do not have to worry about 
copying the same reference to a group more than once; EndNote will not allow duplicates (based on unique 
EndNote record numbers). 

To add references to a group: 

1. First, select the references you want to add to the group. You can do this in many ways, for example: 
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• Click on an individual reference to select it. 

• Display a list of references (such as search results), click in the list of references, and then 
go to the Edit menu and choose Select All. 

• Hold down the Shift key and click on two references to select a range of contiguous 
references. 

• Hold down the Ctrl key and click on individual references to select them. 

2. Add the references to a group. You have several methods available: 

• Drag and drop the selected references onto an existing custom group name in the left pane of 
the Library window. 

• From the Groups menu, select Add References To and then select either the name of an 
existing custom group or Create Group. 

• Right click on the reference list to display a contextual menu, select Add References To, and 
then select either the name of an existing custom group or Create Group. 

Removing References from a Custom Group 

You can remove references from any of your custom groups or online search groups. The references will still 
be in your library and appear under All References, they just will not appear in that particular custom group. 

To remove references from a custom group: 

1. In the left Groups pane of the library window, click on the name of the group. 

2. In the reference list, select the reference(s) you want to remove. You can select multiple references: 

 Hold down the Shift key and click on two references to select a range of contiguous 
references. 

 Hold down the Ctrl key and click on individual references to select them. 

3. Select the Remove References from Group command in one of these ways: 

 Press the Delete key on your keyboard. 

 From the References menu, select Remove References from Group. 

Remember that the selected references are only removed from this group; they still exist in the library, and 
possibly in other groups. 

If you really want to delete the references from your library, see Deleting References from a Group. 

Note: When you delete a record from a smart group, EndNote also deletes the record from the All References 
group, with no warning. 

  

Smart Groups 

Smart Groups 

Smart groups are built with search strategies. Smart groups are dynamically updated as you add references to 
and edit references in the library. 

You can create group sets in order to further organize your smart groups and custom groups. See Using 
Custom Group Sets. 
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To start working with smart groups, see: 

• Creating a Smart Group 
• Creating a Smart Group from an Existing Search Strategy 
• Editing a Smart Group 

  

  

Creating a Smart Group 

Smart groups are built with search strategies and are dynamically updated as you add references to and edit 
references in the library. 

Note: You cannot create a smart group when an Online Search group is displayed, whether you are showing 
Integrated Mode or Online Search Mode. 

To create a smart group: 

1. Display the set of references that you would like to search. This would typically be All References. 

2. From the Groups menu, select Create Smart Group. A search dialog appears. 

3. Enter a name for the group, then your search strategy, and then click Create. 

The Smart Group search dialog works the same as the regular Search tab. If you need more information about 
how to use the Search dialog, see Searching for References. 

The new smart group will be added to the next group set after the one being searched. If you are searching all 
references, it will be in the top-most custom group set. You can drag-and-drop the new smart group to any 
custom group set. 

Creating a Smart Group from an Existing Search Strategy 

You may have already created and saved a search strategy to find a subset of references. Rather than run the 
search again each time you enter and edit references, you can use the saved search strategy to create a 
smart group. 

To create a smart group from a search strategy: 

1. Click on All References to display all references in the library. 

2. In the Tabs pane, click the Search tab. 

3. Click Options and select Load Search. 

4. Locate, select, and open the search strategy to load it into the Search tab. 

5. Click Options and select Convert to Smart Group. 

A Converted Search group is created and stored as the first group in the next custom group set. If you 
searched all references, the Converted Search group will appear as the first group under the first custom 
group set. If you searched a group subset, the Converted Search group will appear as the first item under the 
next group set. You can drag-and-drop the smart group to any custom group set. 

The smart group will be updated with matching references each time you save a reference. 

You can rename the new group. See Renaming a Group. 

Editing a Smart Group 
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You may have created a smart group only to find that you need to tweak the search strategy for the group. 

To edit a smart group: 

1. Highlight the smart group name in the Groups pane. 

2. From the Groups menu, select Edit Group to display the smart group search dialog. The current 
search strategy is displayed. 

3. Modify the search strategy as needed, and click Save. 

If you need more information about how to use the Search dialog, see Searching for References. 

The smart group updates based on the new search strategy. 

Combination Groups 

Creating a Combination Group 

Combine custom and smart groups under a single group to better organize your EndNote references. Use 
AND, OR, and NOT logic to create new, useful combined group sets. Save references in custom and smart 
groups, and then save these sets of groups as a combined group set. 

To create a combination group: 

1. From the Groups menu, choose Create from Groups to display the Create from Groups dialog. 

2. Enter a name for the combination group.  

3. In the fields under the Include References heading, select up to 10 custom and/or smart groups to use 
as  your search criteria. 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set. 

5. You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in 
and/or remove from  your combined group set  

You are limited to 500 custom and smart groups per library. Once you reach that limit, you must delete a group 
before you can add a new one. 

Note: You cannot include group sets in a combination group set. 

Editing a Combination Group 

To edit a combination group set: 

1. Select the group that you want to edit. 

2. From the Groups menu, choose Edit Group to display the Create from Groups dialog. 

3. Enter a new name for the group (optional). 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set 
(optional). 

You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in and/or 
remove from your combined group set. 

Deleting a Combination Group 

To delete a combination group set: 

1. Select the group that you want to delete. 
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2. From the Groups menu, choose Delete Group to display a dialog.  

3. Click Delete to remove the combined group set from the Group pane. 

Managing Groups 

Managing Groups 

See these topics about managing groups: 

• Creating a Combination Group 
• Searching a Group 
• Renaming a Group 
• Deleting References from a Group 
• Deleting a Group 

Creating a Combination Group 

Combine custom and smart groups under a single group to better organize your EndNote references. Use 
AND, OR, and NOT logic to create new, useful combined group sets. Save references in custom and smart 
groups, and then save these sets of groups as a combined group set. 

To create a combination group: 

1. From the Groups menu, choose Create from Groups to display the Create from Groups dialog. 

2. Enter a name for the combination group.  

3. In the fields under the Include References heading, select up to 10 custom and/or smart groups to use 
as  your search criteria. 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set. 

5. You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in 
and/or remove from  your combined group set  

You are limited to 500 custom and smart groups per library. Once you reach that limit, you must delete a group 
before you can add a new one. 

Note: You cannot include group sets in a combination group set. 

Editing a Combination Group 

To edit a combination group set: 

1. Select the group that you want to edit. 

2. From the Groups menu, choose Edit Group to display the Create from Groups dialog. 

3. Enter a new name for the group (optional). 

4. Use AND, OR, NOT to include or exclude custom and/or smart groups in your combined group set 
(optional). 

You can also use the Add (+) and Remove (-) buttons to manage which groups you want to include in and/or 
remove from your combined group set. 

Deleting a Combination Group 
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To delete a combination group set: 

1. Select the group that you want to delete. 

2. From the Groups menu, choose Delete Group to display a dialog.  

3. Click Delete to remove the combined group set from the Group pane. 

Searching a Group 

You can limit your searching to a specific group of references.   

To search a group: 

1. Click on the group name to display the references in the Library window. 

2. From the Tools menu, select Search Library (or click on the Search tab) to display the Search tab. 

3. Make sure the search set list is set to “Search Whole Group.” 

4. Enter your search strategy and click Search. 

For more information about searching, see Searching for References. 

Renaming a Group 

There are several ways to rename a custom group or a smart group, so you can choose the one that is the 
most convenient for you. 

To rename a group: 

1. In the left pane of the library window, click on the name of the group. 

2. Select the Rename Group command in one of these ways: 

• Click on the group name a second time to directly edit the name. 

• From the Groups menu, select Rename Group. 

• Right click with your mouse on the group name to display a contextual menu, and select Rename 
Group. 

You cannot rename the automatically created groups: All References, Duplicate References, Imported 
References, Search Results, Unfiled, Trash and the Find Full Text groups. 

Deleting References from a Group 

When you delete a reference from a group, it is moved to the Trash and is deleted from all groups in your 
library. 

If what you really want to do is just remove the reference from a custom group, without deleting the reference 
from your library, see Removing References from a Custom Group. 

To delete a reference from your library: 

1. Highlight the reference (or multiple references) in the Reference List pane of the Library window. 

2. Move References to Trash. 
 
At this point, the references are moved to the Trash group. The Trash group is a temporary holding 
place. The references are no longer in your library, and cannot be cited or searched, but they have 
not been irrevocably thrown away yet, either. If you change your mind, you can still drag a reference 
from the Trash back to the All References group to bring it back into the library. 
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3. When you are absolutely certain that you no longer want the reference(s) you have moved to Trash, 
select the Trash group and then go to the References menu and choose Empty Trash. 

Note: If you do not Empty Trash, EndNote will prompt you when you close the library. 

4. Display All References to continue working in your library. 

Note: When you delete a record from a smart group, EndNote also deletes the record from the All References 
group, with no warning. 

Deleting a Group 

When you delete a group, references are removed from the group but are not deleted; the references 
themselves are still part of the library. 

Temporary groups are always removed when you close the library. 

When you delete an Online Search group, it does not mean that you can no longer search that online 
database. You have not deleted the connection file from disk, you have simply removed it as a favorite. You 
can go to Tools>Online Search and select that connection file again. 

You can delete an EndNote Web group, but when you connect to EndNote Web again, you can recreate the 
group. 

To delete a group: 

1. In the left pane of the library window, click on the name of the group you want to delete. 

2. Select the Delete Group command in one of these ways: 

• From the Groups menu, select Delete Group. 

• Right click with your mouse on the group name to display a contextual menu, and select Delete. 

The group is deleted from the library, but the references that were in the group are still part of the library. 
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Term Lists 

Introduction to Term Lists 

EndNote’s term lists are used to store terms such as keywords, author names, or journal names. You can use 
these stored terms when entering references to improve consistency and accuracy of information in your 
library. You can also use the Journals term list to store abbreviated journal names that EndNote can substitute 
for the full journal name in a bibliography. 

To get a general sense of how the term lists work, here’s a brief overview of how term lists can be built and 
used for someone with a new EndNote library. With the default term list settings in the preferences, all of the 
updating of terms, and auto-completion, happens automatically. If you do not like this behavior, you may turn 
off these settings (see Term List Preferences). 

Term Lists are Automatically Maintained 

When you create a new EndNote library, there are three empty term lists already set up and ready for you to 
use: Authors, Journals, and Keywords. As you enter new references into your library (whether by typing, 
importing, or pasting them) EndNote updates the term lists automatically so that the Authors, Journals, and 
Keywords lists include all of the author names, journal names, and keywords entered into your references. 

Term Lists Help With Data Entry 

When you use the New Reference command in the References menu to create new references, you will notice 
two other features associated with the term lists. As you begin entering an author name, EndNote attempts to 
complete the name for you by suggesting the closest matching name in the Authors term list. If you enter a 
new name that is not already in your Author list, the name appears in red text to indicate that it is a new 
addition to the term list. When you close or save the reference, that new term is added to the list. 

When you are searching for references, you can also open a term list to pick the exact term or name for which 
to search. 

Important Points About Term Lists 

The following list includes useful information about term lists. 

• Term lists are stored with the library and therefore are specific to only that library. 

• A library must be open before you can edit its term lists. 

• If you enter a lot of references manually, you may find it helpful to create new term lists for things like 
publisher and city names. Up to 31 term lists can be created for any library. 

• There is no limit to the number of terms in a term list. 

• One term can be up to 253 characters long. 

• Terms can be copied from one list and pasted into another. 

• Entire term lists can be exported and imported. 

• By default, term lists are automatically updated from the terms entered in your references. New terms 
appear in red text in the Reference window. This functionality may be turned off using EndNote’s 
Preferences. 

• Term lists can be "linked" to specific fields so that EndNote associates the correct term list with the 
field you are editing. 
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• Terms lists can be used with the "Auto-entry" feature on or off. By default, this option is turned on so 
that EndNote will suggest the closest matching term as you type in a reference. 

• The Journals term list stores various forms of journal names that can be used when creating 
bibliographies. EndNote provides several Journals lists (including Humanities, Medical, and 
Chemistry) that can be imported for use with your EndNote libraries. Look in the EndNote X4 > Terms 
folder. 

Adding Terms to a Term List 

Automatic Updating of Term Lists 

By default, EndNote automatically updates the term lists in a library so they stay current with the data that has 
been entered into the references. If you enter a term into a reference, and that term is not in the associated 
term list already, the term appears in red text to alert you that you have entered a new term. This can help you 
to maintain a controlled vocabulary for keywords and other terms. 

You can turn off automatic updating of term lists if you do not want to use the term lists at all. You can also 
turn this option off and manually enter terms into your lists as described in the following sections. For example, 
you can manually enter all of the terms you plan to use into a term list before entering references into the 
library. This can be extremely helpful when you have someone else entering data for you and you want a 
specific vocabulary used for keywords or other terms. As references are entered into the EndNote library, the 
term lists can speed data entry, and if a red term appears, the person doing data entry knows that they have 
entered something that was not intended to be a valid term for that field. 

Turning Off the Automatic Updating of Term Lists: 

1. From the Edit menu, choose Preferences. 

2. Select the Term Lists panel. 

3. Click the check boxes for "Update lists when importing or pasting references" and "Update lists during 
data entry" to remove the check mark. The feature will be turned off. 

Delimiters 

EndNote has predefined term lists for authors, keywords, and journals. When you enter multiple terms into 
those fields and EndNote updates the term list, it needs to know when one term ends and the next term 
begins. We call the punctuation that separates the terms "delimiters." 

For the Author fields, author names must always be entered one name per line. Carriage returns (end of line 
marks) are the only valid delimiter for this field. Journals normally have just one journal name per reference in 
this field, so delimiters are not important here. Keywords are the most complex of the three. By default, 
EndNote uses carriage returns (end of line marks), semicolons, and backslashes (\) as delimiters for the 
Keywords field. If you would like to use other delimiters, see Delimiters used for Separating Terms. 

Using the "New Term" Command 

To manually add a term to a term list: 

1. From the Tools menu, choose Open Term Lists and select the term list that you want to modify. 

2. On the Terms tab, click New Term. 

3. Enter the term and click OK to add it to the list and dismiss the "New Term" dialog. 

Continue this way until you have added the last term, then click OK to dismiss the dialog. 

If you are entering terms into the Journals term list, you will have options to enter different forms of the journal 
name. See Important Points About Entering Journal Names for more information about using the Journal lists. 
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Note: The Save Term (or Save Journal) button is unavailable (dim) if the new term already exists in the term 
list. 

Copying Terms Between Lists 

You can copy terms from one list and paste them into another as a way to quickly transfer terms between lists. 
This is particularly useful because term lists are specific to an individual library. 

To copy terms between lists: 

1. From the Tools menu, choose Open Term Lists and select the list with terms you want to copy. 

2. Select the term(s) to copy. (Hold down the Ctrl key to select multiple terms; use the Shift key to select 
a range of terms.) 

3. Right click and select Copy to copy the highlighted term(s). 

4. Open another list. 

5. Click in the list , and then right click and select Paste to paste in the term(s). 

Copying Terms From Other Sources 

You can copy terms from any text, and paste them into a term list. 

For example, to copy a word from a paper you are writing and paste that word into a term list, first select the 
term in your word processor and copy it. Then switch to EndNote and open the desired term list. Click in the 
list , and then right click and select Paste to paste in the term(s). 

Manually Updating Term Lists 

To create a term list automatically from words already in your library, use the Update List button on the Terms 
List dialog. This is useful if you have turned off the preference to automatically update your term lists, or if you 
have received a library from a colleague without a term list, or if you have deleted a term list and wish to 
recreate it. 

The Update List command can apply to just the selected references or all references showing in the Library 
window. Use the Search command to show only those references from which you want to update the list. Or 
select references in the Library window and update the term list from just those references. Choose Show All 
References from the References menu before using the Update List command to be sure that you are 
updating the list from all of the references in your library. 

Important points about the Update List command: 

• Update List does not change the terms in your references; it only adds new terms from your 
references into the term list. 

• Update List does not add duplicate terms to a list. 

• Update List removes leading and trailing spaces, but does not change punctuation. 

• Update List does not automatically link fields to a term list. For easy data entry, you can link a single 
term list to any number of fields. See Linking Term Lists to Fields. 

To update a term list: 

If you are updating the Journals list, see Updating a Journal List. 

1. Determine which references should be scanned for terms and make sure they are either "showing" or 
selected in the Library window. 

2. From the Tools menu, choose Define Term Lists and select the term list that you would like to update. 
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3. Click Update List. 

4. The currently linked fields are listed in the dialog as the fields from which EndNote gathers new terms. 
If necessary, remove a field from this list by selecting it and clicking Remove Field; or add a new field 
by selecting it from the Add Field list. Adding or removing field names from this list does not affect the 
links between fields and term lists. 
 
The Generic field names are used in this dialog. See List of Reference Types  to find the 
corresponding field names for the fields of various reference types. 

5. To update a term list from only the currently selected references in your library, check the "Update 
Terms From Selected References" option. 

6. Click 

Importing Terms Into Term Lists 

EndNote provides several lists of journal names and abbreviations, including lists for Chemistry, Medicine 
(Index Medicus), and the Humanities, all of which are stored in the Terms folder in the EndNote folder. If you 
are interested in using these abbreviated forms of the journal names in your bibliographies, you can import 
them into your term lists and adjust your styles to use the abbreviations (see Loading Supplied Journal 
Abbreviations and Creating Bibliographies with Journal Abbreviations). 

If you would like to look at the lists before importing them, you may open them in your word processor—but do 
not edit or save them. They must remain tab-delimited text files in order for EndNote to correctly import the 
terms. 

Terms can be imported from any text file that lists the terms one per line. Make sure a carriage return is also 
inserted after the last term in the list. If you create a list of terms in a word processing document, be sure to 
save the list as plain text using the Save As command in your word processor. Then, if your terms include 
extended characters, select the Unicode (UTF-8) encoding option. 

To import a text file that contains terms: 

1. From the Tools menu, choose Define Term Lists and highlight the term list to which you want to add 
terms. (Use Create List if you want to create a new list.) 

Note: EndNote provides several journal lists in the Terms folder of the EndNote folder. You may want 
to import one of these lists to add journal names to your Journals term list. See Loading Supplied 
Journal Abbreviations for more information. 

2. Click Import List. 

3. Select the text file to be imported and click 

Related Topics:  

Using Term Lists for Data Entry and Searching 

Inserting Terms into References 

Suggesting Terms As You Type (Auto-completion) 

If you are entering text into a field that is linked to a term list, EndNote finds the first matching term in the list 
and suggests that as the term you want to enter. 

The suggested text appears highlighted after the cursor. Continue typing until EndNote suggests the correct 
term, and then press Enter or Tab to accept it. ( Enter creates another line in the field so that you can enter 
more author names, for example; Tab moves the cursor to the next field in the reference.) 
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When EndNote suggests a term, you can use the Up or Down arrows on your keyboard to have the suggested 
text change to the previous or next possible matching term in the term list. 

When you enter a term that is not already in the term list, it appears in red to indicate that it is a new term. 
When you close or save the reference, that term is added to the term list and will no longer display in red. 

These term list features may be turned off. To turn off the display of red text, turn off the preference to 
"Suggest Terms as You Type." See Term Lists Preferences. 

Inserting Terms Without Using the "Suggestion" Feature 

If you have turned off the option to suggest terms as you type, you can still insert terms into your references 
manually. 

To insert a term from a Term List window: 

1. Open a reference and position the insertion point where you want to add the term. 

2. From the Tools menu, choose Open Term Lists and select the desired list. 
 
Or, in an Author, Journal, or Keywords field, press Ctrl +1 to display the appropriate list. 

3. Double-click a term to insert it directly into the reference. 

Terms can also be selected by typing the first few letters of the term, by using the Arrow keys, or by clicking 
on the term with the mouse. Hold down the Ctrl key to select multiple terms. Press Enter  to insert the selected 
term or click Insert Term. If multiple terms are selected and inserted, they are listed in the reference one per 
line in alphabetical order. 

Selected terms can also be copied from the term list using the Copy ( Ctrl + C) command in the Edit menu, 
and pasted into a reference using the Paste ( Ctrl +V) command in the Edit menu. 

Note: The insertion point must be in a field in a Reference window or Search tab before you can insert a term. 

Using Terms For Searches 

To ensure that you are searching for the correct terms, you can use the term lists with EndNote’s Search 
command. Terms can be entered into the Search tab just as they are entered into references. For example: 

1. From the Tools menu, choose Search Library ( Ctrl + F) and change the first search line to search the 
Keywords field. 

2. From the Tools menu, choose Open Term Lists and select a list. 
 
Or, in an Author, Journal, or Keywords field, press Ctrl +1 to display the appropriate list. 

3. Double-click a term to insert it into the Search tab. 

4. Click Search to search for your references. 

Editing Terms and Term Lists 

Modifying Terms 

Any term in a term list may be modified or deleted without affecting any of the references in the library or any 
links between term lists and fields. 

To edit a term in a term list: 

1. From the Tools menu, choose Open Term Lists and select the list that contains the term to be 
modified. 
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2. Select a term and click Edit Term. If multiple terms are selected, only the first one opens. 

3. Change the term as necessary and click OK when finished. The modified term replaces the original 
term in the term list. (If the term already exists, the OK button is dim.) 

Note: Editing a term in a term list does not change all occurrences of that term in your library. Use the Change 
Text command to find the old term in your references and replace it with the new one. 

Deleting Terms 

A term can be deleted by highlighting it in the list and clicking Delete Term or selecting Clear from the Edit 
menu. You can also use the Cut ( Ctrl +X) command from the Edit menu to cut terms out of the list and Paste 
them elsewhere (such as into another term list). Deleting a term from a term list does not remove it from the 
references in the library. 

Defining Term Lists 

Defining Term Lists 

Use the Define Term Lists command in the Tools menu to create, rename or delete a term list. This command 
is also used to specify the punctuation that separates individual terms in a reference (delimiters). 

Deleting and Renaming Term Lists 

Term lists can be renamed without disturbing their links to reference fields or the terms within them. Deleting 
or renaming term lists does not change the data entered into your references. 

To delete or rename a term list: 

1. From the Tools menu, choose Define Term Lists (at least one library must be open to access this 
command). 

2. The drop-down menu at the top of the Lists tab lets you choose from a list of open libraries. Select the 
library for which you would like to modify the term lists. 

• To Rename a Term List: Highlight a term list and then click Rename List. In the Rename List dialog, 
enter the new name for the list, and click OK. 

• To Delete a Term List: Select a term list and then click Delete List. 

3. Click OK to save your changes. 

Configuring Term Separators (Delimiters) 

EndNote uses the delimiters in the Define Lists dialog to determine what punctuation separates the individual 
terms in the same field in a reference. 

For example, if you import data from a source that uses semicolons (;) to separate keywords: 

Adult, Age Factors; Astigmatism; Follow-Up Studies; Hospitals, University; Keratotomy, Radial; 
Myopia; Refraction, Ocular 

you would want to be sure that the semicolon was selected as a separator for your Keywords term list. You 
would also want to be sure that the comma was not chosen because the commas in this example are used 
within some of the terms. 

By default, EndNote uses the semicolon (;) and backslash (\), and end of line markers as separators. Words or 
phrases entered on different lines in a field (by pressing Return 
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Enter) are always interpreted as separate terms, but the other separators can be changed depending on your 
needs. 

To customize the delimiters for a term list: 

1. Open a library. 

2. From the Tools menu, choose Define Term Lists. 

3. Verify that your library name is selected at the top of the dialog, then click on the name of the term list 
that you intend to modify. 

4. Click the check box to the left of the desired separator to choose it (or to unselect it if it is already 
checked). 

The last check box provides a place to enter a custom term delimiter, if necessary. 

Creating Term Lists 

Predefined Term Lists 

Three empty term lists are available by default with every library: Authors, Journals, and Keywords. These lists 
are already linked to their corresponding fields: the Authors term list is linked to the Author, Secondary, 
Tertiary, and Subsidiary Author fields; the Journals term list is linked to the Secondary and Alternate Title 
fields; and the Keywords term list is linked to the Keywords field. 

Creating a New Term List 

To create a new term list: 

1. From the Tools menu, choose Define Term Lists. 

2. Click Create List, and enter the name for the new list. You cannot create a term list with the same 
name as an existing term list. 

3. Click OK. 

4. Check the "Journal List" box only if you want to create a term list for storing journal names and 
abbreviations. These different forms of the journal name can be used interchangeably when creating 
bibliographies. See Creating Bibliographies with Journal Abbreviations. 
 
The predefined Journals term list is already set up as a multi- column list. If you delete this list, you 
can create another one as described here. Do not create a 4-column journal list for non-Journal fields. 

At this point, you could import an existing list of terms, update the list from existing EndNote field data, or click 
on the Terms tab to manually enter terms into the list. 

Note: New term lists must be linked to fields for the "Suggest terms as you type" and automatic updating 
features to work. 

Linking Term Lists to Fields 

Term lists are associated with fields using the Link Term Lists command from the Tools menu. When a term 
list is linked to a field, the list can be used to facilitate data entry. EndNote can also keep the term lists current 
by automatically adding new terms from linked fields. By linking term lists to particular fields, you can use the 
Auto-Suggestion feature whenever you are entering data into the linked field. Each field can be linked to only 
one term list. However, you can link the same term list to different fields. 

The three predefined term lists (Authors, Journals, and Keywords) are already linked to their corresponding 
fields. Any new term list that you create is not linked to a field until you set up the links. The links between 
term lists and fields are specific to each library. 
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To change these settings or to link a new term list to one or more fields: 

1. Open a library. 

2. From the Tools menu, choose Link Term Lists. 

3. Choose a library from the list at the top of the dialog. 

4. The names of the available term lists appear next to the field names with which they are linked. You 
may change the links here as necessary by choosing a different term list from the pop-up lists. 

5. Click OK to save your changes and close the dialog. 

These changes will not alter any data that is currently entered in either your references or your term lists. 
Term lists may be linked to multiple fields. 

Note: After linking a term list to one or more fields, you should make sure the list is updated with the data from 
those fields. Go to the Tools menu, select Define Term Lists, select the list, and click Update List. 

To unlink a term list from a field: 

1. With the library open, choose Link Term Lists from the Tools menu. 

2. Scroll through the list of fields to find the field that you would like to be unlinked from a list. Choose 
None from the list next to the field name. 

3. Save your changes by clicking OK. 

Exporting and Printing Term Lists 

Exporting and Printing Term Lists 

Term lists can be exported and then imported into other term lists as a way to move complete lists from one 
library to another (see Importing Terms into Term Lists). 

You can also open exported term lists in a word processor to print them. 

To export a term list: 

1. From the Tools menu, choose Define Term Lists. 

2. Highlight the term list that you want to export. 

3. Click Export List. 

4. Name and save the text file that will be created during the export. 

5. Click OK and the terms are exported to the text file and listed alphabetically, one term per line. 

This file can now be imported into another EndNote term list or opened in a word processor to be printed. 
Term lists cannot be printed directly from EndNote. 

Working with the Journals Term List 

Important Points About Entering Journal Names 

You do not have to use the abbreviation sections in a Journals term list, but if you do, keep these points in 
mind: 

• Enter variations of the same journal name together in one term. 
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• Enter a consistent abbreviation format in each column. For example, all Index Medicus abbreviations 
could be entered under the Abbreviation 1, another format of abbreviated names in Abbreviation 2, 
and so on. 

• Only the first term for each journal (the one in the Full Journal slot) is transferred when you insert a 
term. 

• Use the Journal Abbreviation option in the styles to pick which form of the journal names should be 
used in the bibliography (see Creating Bibliographies with Journal Abbreviations). 

• EndNote can remove periods from abbreviations during formatting. EndNote cannot add periods to an 
abbreviated journal name. 

Updating a Journal List 

For EndNote to accurately use the abbreviated journal names in your bibliographies, it is important to be 
consistent when entering different formats of a journal name. The first column should always list the full journal 
name, and subsequent columns should store consistent formats of abbreviated names. See Important Points 
About Entering Journal Names. 

Journal lists are updated automatically, from the Journal Article and Electronic Article reference types, unless 
you have turned off the preferences to update lists (see Term Lists Preferences). When journal lists are 
updated, the entry in the main Journal field goes into the first column of the list (Full Journal) and the journal 
entered into the Alternate Journal field goes into the second column (Abbreviation 1). Be consistent when 
entering data into these fields so that the Journals term list will be updated correctly. Note that if the name 
entered into the Journal field exists in any of the columns of the Journals term list, it is not added again. 
EndNote tries to avoid duplicate entries in the Journals list. 

If you have turned off the preference to automatically update the term lists, you may manually update the lists 
as described here. When you are manually updating Journal lists, you can choose which columns in the list 
are used for which fields of data. 

To update a journal term list: 

1. Open a library and select the references from which you would like to update the Journals term list. 
Alternatively, use the Search command to find only those references that you would like to use. 

2. From the Tools menu, choose Define Term Lists, and then Journals. 

3. Click Update List. 

4. Select the fields from which EndNote should extract the journal names. If importing from selected 
references, check the "Update from Selected References" option. 

5. Click OK. 

When the importing is complete, you will see a column of journal names listed in alphabetical order. 

Loading Supplied Journal Abbreviations 

You can load one of the supplied journal title lists to use for data entry. These lists also contain journal 
abbreviations for alternate output, and are used by certain output styles. The lists are supplied as plain text 
files in the EndNote X4\Terms List s folder. You can open and view one of these files with any word processor, 
but make sure to leave it a plain text file so that EndNote can import it. 

To replace the existing Journals list with one of the supplied journal abbreviation lists: 

1. From the Tools menu, select Open Term Lists and then Journals Term List. 

2. Delete all existing terms from the list (you can click and drag to highlight all terms, and then click 
Delete Term). 

3. Click on the Lists tab and highlight the Journals list. 
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4. Click Import List. 

5. In the File dialog, navigate to the EndNote X4\Terms Lists folder, select the list you want to use, and 
click Open to import the journal names and abbreviations from the file into the Journals term list. 

Creating Bibliographies with Journal Abbreviations 

When you insert a journal name from the Journals term list into a reference, only the first entry for the journal 
name is entered. However, you can create a bibliography that uses any abbreviation in the term list by editing 
the style used to format the paper: 

To edit a style to use journal abbreviations: 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Select the style that you would like to edit, and click Edit. 

3. From the list of options at the left of the Style Editor window, click Journal Names. 

4. Select one of the available options. 

5. Close and save the style. Now when you format a paper or look at the preview tab on the Tab pane, 
all of the journal names should be replaced with the appropriate abbreviation. 

If a journal name in one of your references does not have the selected abbreviation entered in the Journals 
term list, the journal name appears in the bibliography exactly as it is entered in the Reference window. 

Which Term List is Used for the Abbreviations? 

Since it is possible (though not common) to have more than one multi-column journal list in a library, it is 
important to know how EndNote chooses which Journal list to use with the Journal Abbreviations feature. 
EndNote uses the multi-column list that is linked to the journal field used by the style. (For example, if the 
Alternate Journal field is specified by the style, EndNote uses the multi-column list linked to the Alternate 
Journal field.) If there is not a multi-column list that is linked to a journal field, EndNote uses the first multi-
column list that it finds. 

The predefined Journals term list that is added to every library is already set up as a multi-column list, and it is 
linked to these fields: 

• Journal Article reference type—Journal field 

• Journal Article reference type—Alternate Journal field 

• Electronic Article reference type—Periodical Title field 

  

Converting Old EndNote Journals Files 

If you have previously used the Journal Abbreviations feature in an earlier version of EndNote, you can import 
the journal names from your old Journal Abbreviations table into the Journals term list. The information in the 
old table is stored in the JOURNALS.EN file and it can be directly imported into the Journals term list using the 
Import List command (see Importing Terms into Term Lists). 

Note: In this version of EndNote, you can have a different set of journal abbreviations for each library, and you 
may want to update each library similarly. 
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Microsoft Word/Cite While You Write 

Overview of the Cite While You Write Process 

Use Cite While You Write™ (CWYW) with Microsoft® Word  2003, 2007, or 2010 to easily and quickly cite 
references, figures, and tables, and create a paper with properly formatted citations, a bibliography, figures, 
and tables. Cite While You Write gives you access to EndNote references and formatting commands with 
either an EndNote X4 submenu on Word’s Tools menu in Word 2003, or, in Word 2007 and 2010, with an 
EndNote tab . 

You can start by basing your paper on a predefined Manuscript Template that is set up with publishing rules 
applied. Then, insert a citation into the document. A bibliography formatted according to any one of thousands 
of styles is created. Instant formatting technology can automatically update your citations and bibliography as 
you write. You can even insert figures and tables found in EndNote references. 

A Traveling Library allows you to reformat references in your Word document even when your EndNote library 
is not available. If you are collaborating with other authors, you can rely on the Traveling Library to supply 
reference information. 

You can use your EndNote desktop application or EndNote Web to Cite While You Write. See Using Cite While 
You Write with EndNote Web. 

Word Processor Compatibility  (Microsoft Word) 

To Cite While You Write, you must use Microsoft Word  2003, 2007,  or 2010 . (Please install the latest service 
pack from Microsoft.) Cite While You Write can convert and use Word documents that used earlier versions of 
Cite While You Write, although we recommend that you first unformat those documents. 

Word 2003 displays Cite While You Write commands on a Tools>EndNote X4 submenu. Word 2007 displays 
Cite While You Write commands on an EndNote tab. 

If you use OpenOffice.org Writer as your word processor, see How to Cite While You Write with 
OpenOffice.org Writer . 

If you use a word processor other than Microsoft Word or OpenOffice.org Writer , or an older version of these 
word processors, save your document as an RTF file and use Format Paper. 

To create a stand-alone bibliography that is not based on the citations in a paper, see Independent 
Bibliographies. 

Note: Only one word processor at a time should be open when inserting citations and formatting documents. 

  

How to Cite While You Write with Microsoft Word 

The basic steps required to cite a reference and generate a bibliography with Microsoft Word 2003, 2007, or 
2010 are summarized below. 

To Cite While You Write: 

1. Open the EndNote library or libraries that contain the references you wish to cite. 

2. Start Microsoft Word and open the paper you are writing. We recommend using the template wizard to 
create your Word documents as described in Creating a Word Document Based on a Template. 

3. When you are ready to cite a source, position the cursor in the text where you would like to put the 
citation. 
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4. Word 2003 : Go to the Tools menu in Word, then the EndNote X4 submenu, and select Find 
Citation(s).  
 
Word 2007and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and select Find 
Citation .  
 
An EndNote Find & Insert My References dialog appears, which may show the previous search 
results. 

5. In the text box at the top, enter identifying text for EndNote to locate the appropriate reference. This 
could be an author’s last name, a year, a keyword, or any other combination of terms found in the 
reference. 

6. Click Find and EndNote compares the identifying text to your EndNote references and then lists the 
matching reference(s). 

7. Identify and  highlight the appropriate reference(s). 

8. Use the Insert button triangle to display a menu, and select from: 

• Insert to insert the citation and format it as defined by the currently selected output style 

• Insert & Exclude Author 

• Insert & Exclude Year 

• Insert & Exclude Author & Year 

Note: You can click Insert (not the triangle) to quickly select the default Insert command. 

9. Go back to step 3 to insert the next citation, and continue citing references this way. 

Note: When Instant Formatting is turned on, each time you insert a citation it is formatted and a 
bibliography is updated at the end of your document. When you are done inserting citations, your 
document is done! Instant Formatting is turned on by default. 

10. If your citations are not automatically formatted, and a bibliography is not updated each time you 
insert a citation,  
 
Word 2003 : G o to the Tools menu in Word, then the EndNote X4 submenu, and select Format 
Bibliography 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click the corner arrow dialog 
box launcher.  
 
A Format Bibliography dialog appears, where you can change, or simply verify, the style and layout of 
the bibliography. 
 
Even when Instant Formatting applies, you may want to Format Bibliography in order to change the 
style or layout of your citations and bibliography. 

Note: The dialog lists the styles that are currently selected as your "favorites" in the Style Manager. If 
you need to choose a style that is not in the list, click Browse to locate it. 

11. Click OK. EndNote scans your paper and, using the selected style, formats any temporary citations, 
reformats formatted citations, and appends a bibliography to the end of your paper. 

Your paper is ready for publication! 

If you want to insert figure or table citations, see Inserting and Formatting Figures and Tables. 

Notes about Microsoft Word 

Installing Cite While You Write Support in Word 
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EndNote’s installation program installs Cite While You Write support for Microsoft Word 2003 or 2007 . If you 
install Word after installing EndNote, you must either use the Customizer option or manually install Cite While 
You Write. See No EndNote Commands in Word. 

EndNote commands appear on an EndNote X4 submenu of the Tools menu in Word 2003. In Word 2007 and 
2010, EndNote commands appear on an EndNote tab.  

  

Cite While You Write Commands (Word 2003)  

This topic describes the Cite While You Write Commands that appear in Word 2003. If you are using Word 
2007 and 2010, please see The Cite While You Write Commands (Word 2007) . 

When Cite While You Write is installed, several EndNote commands appear on an EndNote X4 submenu of 
the Tools menu in Word. 

When you choose an EndNote command from the menu, the EndNote program starts (if not already running) 
and a Cite While You Write submenu becomes active on EndNote’s Tools menu, displaying some of the same 
EndNote commands available in Word. 

Note: When you use Cite While You Write Preferences to choose EndNote Web as the active Cite While You 
Write Application, an EndNote Web submenu appears on the Tools menu in Word. The EndNote Web 
submenu contains a smaller set of CWYW commands. 

Cite While You Write Commands  

Below are brief descriptions of the Cite While You Write commands found on the EndNote X4 submenu of the 
Tools menu in Word. 

• Go To EndNote  Bring EndNote to the front of your screen. This command launches EndNote if it is 
not already running. 

• Find Citation(s)  Search for EndNote references to select and insert as citations in your Word 
document. See Finding and Inserting Citations. 

• Format Bibliography  Format (or reformat) your paper according to the rules of the selected style. 
The formatting process replaces the temporary citations in your paper with formatted citations, and 
builds a bibliography at the end of the document. See Formatting the Bibliography. 

Note: By default, Instant Formatting is turned on, so your citations and bibliography are automatically 
formatted as you work. (Instant Formatting is not available when working with EndNote Web.) 

• Insert Selected Citation(s)  Insert a citation for each reference currently selected in the open 
EndNote library. You can insert up to 250 consecutive in-text citations. See Inserting Selected 
Citations. 

• Edit & Manage Citation(s)  Edit existing individual or multiple citations. You can omit author and/or 
year from citations, or add prefix or suffix text (such as page numbers) to citations. See Editing 
Citations. 

• Insert Note  Add custom text citations to your Word document. See Inserting Notes in the List of 
References. 

• Edit Library Reference(s)  Select citations in your Word document, then choose this command to 
directly edit the corresponding references in EndNote. See Editing a Reference in the Library. 

• Unformat Citation(s)  Unformat a selected citation before editing it, or unformat the whole document. 
This removes style formatting for the selected citations, and leaves temporary citations which usually 
consist of the author’s last name, the year, and the record number surrounded by delimiters. See 
Unformatting Citations. 



Microsoft Word/Cite While You Write 

145 

• Remove Field Codes  Save a copy of your document without formatted Cite While You Write field 
codes. Formatted citations and the bibliography are saved as text. See Removing Field Codes. 

• Export Traveling Library  Create an EndNote library from the references used in a paper. See 
Exporting Word's Traveling Library. 

• Find Figure(s)  Search for an EndNote reference that contains an image, and insert a figure or table 
citation in your Word document. The citation is numbered, and the figure or table is automatically 
added to the document. See Finding and Inserting Figures and Tables. 

• Generate Figure List  Update your figure and table citations plus the formatted figures and tables 
found within the body of the document or in a list at the end of the document. See Updating Figures 
and Tables. 

• Cite While You Write Preferences  Change general Cite While You Write preferences, change the 
EndNote keyboard shortcuts available in Word, change figure and table settings, or switch to EndNote 
Web Cite While You Write. See Setting Cite While You Write Preferences. 

• Help  Display help about Cite While You Write features. 

Note: Several Cite While You Write commands also appear on the Tools menu in EndNote. To use these 
commands from within EndNote, you must use at least one Cite While You Write command from within Word 
during the current  session. 

Cite While You Write Commands (Word 2007 and 2010) 

This topic describes the Cite While You Write Commands that appear in Word 2007 and 2010. If you are using 
an earlier version of Word, please see The Cite While You Write Commands (Word) 2003). 

When Cite While You Write is installed, several EndNote commands appear on an EndNote tab in Word 2007 
and 2010. When you choose an EndNote command from the tab, the EndNote program starts (if not already 
running) and a Cite While You Write submenu becomes active on EndNote’s Tools menu, displaying some of 
the same EndNote commands available in Word. 

Note: When you use Cite While You Write Preferences to choose EndNote Web as the active Cite While You 
Write Application, an EndNote Web tab appears in Word. The EndNote Web tab displays a smaller set of 
CWYW commands than the EndNote desktop application. 

Below are brief descriptions of the Cite While You Write commands that are found on the EndNote tab on the 
Word 2007 and 2010 ribbon. 

Citations Group 

• Insert Citation > Find Citation  Search for EndNote references to select and insert as citations in 
your Word document. See See Finding and Inserting Citations. 

• Insert Citation > Insert Note  Add custom text citations to your Word document. See Including Notes 
in the List of References. 

• Insert Citation > Insert Selected Citation(s)  Insert a citation for each reference currently selected 
in the open EndNote library. You can insert up to 250 consecutive in-text citations. 

• Insert Citation > Find Figure(s)  Search for an EndNote reference that contains a figure, and insert a 
figure or table citation in your Word document. The citation is numbered, and the figure or table is 
automatically added to the document. See Inserting Selected Citations. 

• Go To EndNote  Bring EndNote to the front of your screen. This command launches EndNote if it is 
not already running. 
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• Edit & Manage Citation(s)  Edit existing individual or multiple citations. You can omit author and/or 
year from citations, or add prefix or suffix text (such as page numbers) to citations. See Editing 
Citations. 

• Edit Library Reference(s)  Select citations in your Word document, then choose this command to 
directly edit the corresponding references in EndNote. 

Bibliography Group 

• Style  Select an output style from the list to format (or reformat) your paper according to the rules of 
the selected style. The styles listed are marked as "favorites" in the EndNote style manager. 

• Update Citations and Bibliography  Format (or reformat) your paper according to the rules of the 
selected style. The formatting process replaces the temporary citations in your paper with formatted 
citations, and builds a bibliography at the end of the document. This command also updates your 
figure and table citations plus the formatted figures and tables found within the body of the document 
or in a list at the end of the document. 

• Convert Citations and Bibliography > Convert to Unformatted Citations  Unformat a selected 
citation before editing it, or unformat the whole document. This removes style formatting for the 
selected citations, and leaves temporary citations which usually consist of the author’s last name, the 
year, and the record number surrounded by delimiters. Use Update Citations and Bibliography to 
format the paper again. See Unformatting Citations. 

• Convert Citations and Bibliography > Convert to Plain Text  Save a copy of your document 
without formatted Cite While You Write field codes. Formatted citations and the bibliography are 
saved as text. See Removing Field Codes. 

• Convert Citations and Bibliography > Convert Word 2007 Citations to EndNote Convert any 
Word 2007or 2010 citations in this document to EndNote Cite While You Write citations. 

• Format Bibliography  Click the arrow in the bottom right corner of the Bibliography section to display 
a tabbed dialog of formatting options. When you click OK to leave the dialog, EndNote formats (or 
reformats) your paper according to the rules of the selected style. See Formatting the Bibliography. 

Note: By default, Instant Formatting is turned on, so your citations and bibliography are automatically 
formatted as you work. 

Tools Group 

• Export to EndNote > Export Traveling Library  Create an EndNote library from the references used 
in your paper. See Exporting Word's Traveling Library. 

• Export to EndNote > Export Word 2007 Citations  Create an EndNote library from the Word 
2007citations found in the document. 

• Export to EndNote > Export Word 2007 Master List  Create an EndNote library from the Word 2007 
master list of citations. 

• Preferences  Change general Cite While You Write preferences, change the EndNote keyboard 
shortcuts available in Word, change figure and table settings, or switch to EndNote Web Cite While 
You Write. See Setting Cite While You Write Preferences. 

• EndNote Help  Display help about Cite While You Write features. 

You may prefer to execute these commands from the keyboard. Note the keyboard shortcuts defined under 
Cite While You Write Preferences. 

Note: Several Cite While You Write commands also appear on the Tools menu in EndNote. To use these 
commands from within EndNote, you must use at least one Cite While You Write command from within Word 
during the current session. 
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Field Codes (Microsoft Word) 

Cite While You Write places field codes around and inside your formatted citations in Word. These hidden 
codes allow EndNote to format, unformat, and reformat citations within Word. 

For example, this formatted citation: 

( Schwartz and Billoski 1990) 

appears with these field codes: 
  

 

Note: We recommend that you not view field codes in Word. If you choose to view field codes, please do not 
modify them. Always keep backups of your papers! To automatically turn off the display of field codes when 
you open a Word document, see General Preferences for Microsoft Word. 

Field codes for formatted citations include a Traveling Library of the EndNote references cited. The reference 
data saved with each citation includes all fields except Notes, Abstract, Figure, and Caption. This allows you to 
use the document on a computer that does no t contain a copy of your EndNote library. 

EndNote’s Cite While You Write field codes are supported by Word 2003 and 2007 . Once you start using Cite 
While You Write, you must take precautions before opening those files in other word processors or another 
version of Word. If a formatted document is opened and saved with an incompatible word processor, the 
formatted EndNote citations and bibliography lose their field codes. When this happens, EndNote cannot 
reformat the document.   

Before you open a paper in a different word processor or give a publisher an electronic copy of your final 
formatted document, please see Sharing Your Word Documents. 

Using Predefined Manuscript Templates 

Using Predefined Manuscript Templates  (Microsoft Word) 
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Many predefined Microsoft Word manuscript templates are supplied with EndNote to ease electronic 
submissions to publishers. We provide them as guides to make your writing process easier, but they are not 
required in order to use Cite While You Write. Plus, you can use a manuscript template even when you do not 
plan to use Cite While You Write on that particular document. 

When you use one of these templates to start your paper, many formatting issues are already set up for your 
target publication, such as proper margins, headings, pagination, line spacing, title page, abstract page, 
graphics placement, and font type and size. As with bibliographic formats, there are hundreds of variations 
between publishers. 

See Creating a Word Document Based on a Template. 

Creating a Word Document Based on a Template 

You can start a new Microsoft Word document based on predefined templates either from within EndNote or 
directly from Word. You can also copy and edit one of the predefined manuscript templates. 

From Within EndNote 

To create a document based on one of the predefined manuscript templates: 

1. Start EndNote. 

2. From the Tools menu, select Manuscript Templates. 

3. In the File dialog, browse to the Templates folder found in the EndNote folder. (EndNote should 
automatically select this location.) 

4. Select and open the template named for a particular editorial style guide or the publisher to which you 
intend to submit your manuscript. 
 
This opens a new document in Microsoft Word that is based on the template file, and starts a 
manuscript template wizard to help you set up your paper. 

Note: The first time you launch the manuscript template wizard, you may receive a notice about 
macros. Accept macros to continue with the wizard. 

5. Enter the information requested by the template wizard. See Supplying Information to the Template 
Wizard. 
 
As you enter information, the wizard places it in all of the appropriate places in the document. The 
windows that appear, and the information requested, varies depending upon the publisher. 

6. To complete the wizard: 

• Click Next to continue providing information. If you do not know how to respond to an information 
request, simply click Next to continue with the wizard. You can later enter the appropriate information 
in the designated, bracketed fields in Word. 

• On the final template wizard window, click Finish to close the wizard and start writing! 

Note: You can click Finish at any time to bypass the wizard and start working in the document. You will need 
to manually enter information that would have been inserted by the wizard. Clicking Cancel will stop the 
creation of a new document. 

The resulting Word document already contains the information you provided to the wizard. To start entering 
text into the document, look for indicators to guide you. See Writing Your Paper. 

From Within Word 2003  

To use a manuscript templates from within Word 2003 : 
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1. Start Microsoft Word. 

2. From Word’s File menu, select .New. 

3. Select the EndNote item to display the supplied templates. 

Note: Depending on your version of Word, you may first need to display the General template tab. 

4. Select the template you wish to use, select the radio button to Create a New Document, and click OK. 

5. The EndNote manuscript template wizard will start, as described earlier, and will lead you through the 
process of setting up your paper. 

When you complete the wizard, you are ready to start writing! 

To edit a manuscript template with Word 2003 : 

1. Start Microsoft Word. 

2. From Word’s File menu, select Open. 

3. Navigate to EndNote’s Templates folder. 

4. Select and open the manuscript template you wish to modify. Template filenames end with the extension 
.DOT. 

5. Make changes to the template, and then save a copy of the file with a new name. 

Note: Changes to a manuscript template may disable the manuscript wizard for that template. 

From Within Word 2007 or 2010 

To use a manuscript template from within Word 2007 or 2010: 

1. Start Microsoft Word. 

2. In the upper left corner, click the Office button and then New. 

3. In the Templates list, select My templates and click on the EndNote tab. 

4. Select the template you wish to use, select the radio button to Create New Document, and click OK. 

5. The EndNote manuscript template wizard will start, as described earlier, and will lead you through the 
process of setting up your paper. 

When you complete the wizard, you are ready to start writing! 

To edit a manuscript template with Word 2007 or 2010: 

1. Start Microsoft Word. 

2. In the upper left corner, click the Office button and then New. 

3. In the Templates list, select My templates and click on the EndNote tab. 

4. Select the manuscript template you wish to modify, select the radio button to Create New Template, and 
click OK. Template filenames end with the extension .DOT. 

5. Make changes to the template, and then save a copy of the file with a new name. 

Note: Changes to a manuscript template may disable the manuscript wizard for that template. 

Supplying Information to the Template Wizard  (Microsoft Word) 
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The EndNote document template wizard asks you to supply information, required by the publisher, which the 
wizard then places in your document. If the same information is required in more than one place, you enter it 
once and the wizard copies it as needed to the appropriate places and in the appropriate format. 

Each publisher maintains its own guidelines, and those guidelines vary greatly. As you follow the wizard, you 
may be asked for: 

Title 

Depending on the publisher, you may be asked to provide the full title as well as a short title or running 
header. 

Author Contact Information and Affiliation 

Publishers typically require author information on title pages, but they may also require it in 
acknowledgements or in headers throughout the document. You should provide information about each 
contributing author. 

Click Add Author to type information about each contributing author. You also have the option to click Address 
Book to link to an existing Outlook address book and easily insert existing author information. 

Once you add an author name with contact information, it is retained in an Authors on File list to use later. For 
subsequent papers, you can simply select names from the list. 

Select the check box next to the corresponding author (the contact person). 

Keywords 

Almost every publisher requires that you provide keywords for indexing the manuscript. You can either provide 
your own keywords, or the publisher may require MeSH terms (the National Library of Medicine’s Medical 
Subject Headings). 

Sections 

The manuscript sections required by the publisher are listed, such as Abstract, Introduction, 
Acknowledgements, Reference List, Tables, and Figures. These requirements vary significantly between 
publishers. The wizard lists the required sections, but you can select or remove sections as needed. 

Note:  If you need help on one of the windows, press the F1 button on your keyboard to display a context-
sensitive help topic. 

Writing Your Paper  (Microsoft Word) 

You selected the Word template appropriate for your publisher. Then, you followed the template wizard to 
provide basic information, so your new Word document already contains that information. Now, you are ready 
to write your paper. 

Tag Line Indicators 

To start entering text into the document, look for tag line indicators to guide you. For example, you may see a 
tag that says: 

[Insert Introduction text here (no subheadings)] 

You can select this tag and overwrite it as you type the introduction. Next, you may see: 

[Insert Acknowledgements here] 

Again, select the tag and overwrite it as you type your acknowledgements. 

Most of the sections of the paper are tagged in this way. These tags may tell you of character limits, indicate 
whether you should include subheadings, and contain font and style formatting. They organize your 
manuscript and help you follow the rules of the publisher. 
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Cite While You Write Markers 

There are several instances where a section tag acts as a marker for Cite While You Write: 

Figure Lists: When you insert a figure citation into your document, and the current output style is set to create 
a figure list at the end of the document, the figure list is created at a [Figures] tag. To change the position of 
the figures in your document, or to move the figure list to a separate file, see Placing Figures and Tables. 

Table Lists: When you insert a figure citation where the image comes from EndNote’s Chart/Table reference 
type, and the current output style is set to create a table list at the end of the document, the table list is 
created at a [Tables] tag. To change the position of the tables in your document, or to move the table list to a 
separate file, see Placing Figures and Tables. 

Bibliographies: When you insert an in-text reference citation in the body of your document, the bibliography is 
created at the [References] tag. 

The manuscript template applies a corresponding output style to the bibliography. For example, the Nature 
manuscript template would use the Nature output style to format the bibliography, although you can apply a 
different output style if you wish. 

Citing Sources as You Write 

Forms of Citations (Microsoft Word) 

A "citation" is the brief bibliographic information in the body of a paper that refers the reader to a complete 
reference in the bibliography. A citation typically consists of a bibliography number or the author and year in 
parentheses: 

... of the species at hand1

... of the species at hand (Argus, 1991). 

. 

Citations can appear as either unformatted or formatted in your Word document. 

Unformatted (Temporary) Citations 

An unformatted citation is a temporary placeholder, and does not reflect final output. It may appear after you 
Find Citation(s) and Insert, Insert Selected Citation(s), drag-and-drop or copy and paste citations from 
EndNote to Word, Unformat Citation(s), or manually enter unformatted citations. It contains information to find 
a unique, corresponding EndNote reference in the currently open library. 

Note: If you have Instant Formatting turned on, you may never see an unformatted citation. Instant Formatting 
is turned on by default. 

An unformatted citation typically consists of the first author’s last name, year, and the EndNote record number, 
with citation delimiters at each end to identify the text: 

{Author, Year #Record Number}. 

For example: 

 { Alvarez, 1994 #8} 

The unformatted citation makes it easy to identify the record cited. Even if your final goal is numeric citations, 
you can see meaningful information while you are working on your document. 

EndNote relies on these temporary citations to determine which references to include in the bibliography. 

Formatted Citations 
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The Format Bibliography command uses an output style to convert all unformatted citations into formatted 
citations, and reflects final output. 

Note: When Instant Formatting is turned on, formatting is done as you insert citations–but you can still use 
Format Bibliography to change the style or layout of your citations and bibliography. 

Formatted citations include hidden Word field codes in case you want to Format Bibliography again later, 
either after adding more citations or because you want to format in a different style. 

Citations formatted in an Author-Date style might look like this: 

( Alvarez 1994; Turnhouse 1987) 

This is the same citation formatted in the Numbered style: 

[1,2] 

You can easily revert from formatted citations back to unformatted citations at any time. See Unformatting 
Citations. 

Finding and Inserting Citations (Microsoft Word) 

You can search for EndNote references and insert them without ever leaving Word. 

This is the easiest way to find and insert a citation into a Word document: 

1. Open the EndNote libraries that contain the references you wish to cite. 

2. Open the Word document and position the cursor at the location where you would like the citation. 

3. Word 2003 : From Word’s Tools menu, select the EndNote X4 submenu and Find Citation(s) to 
display the EndNote Find & Insert My References dialog.  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then Find 
Citation .  

4. In the text box at the top, enter text to identify the reference you wish to cite. EndNote assumes an 
"and" between each word, and will search all fields in your records. 

5. Click Find and EndNote compares the text to text in your EndNote references and lists the matching 
reference(s). 
 
If no references match your text, you need to modify your search text and click    again. 

6. Identify and highlight the appropriate reference(s). 

7. Use the Insert button triangle to display a menu, and select from: 

• Insert to insert the citation and format it as defined by the currently selected output style 

• Insert & Exclude Author 

• Insert & Exclude Year 

• Insert & Exclude Author & Year 

Note: You can click Insert (not the triangle) to quickly select the default Insert command. 

Citations are inserted directly into your paper in the same font as the surrounding text. Once a citation is 
inserted, it contains complete reference information in hidden codes. 

You can insert citations in an existing manuscript or as you write. Remember to Save your document as you 
work. 
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To format your citations and generate a bibliography, see Formatting the Bibliography. In most cases, Instant 
Formatting applies as you insert citations. 

Inserting Selected Citations (Microsoft Word) 

To insert references selected in EndNote: 

1. Open the Word document and position the cursor at the location where you would like the citation. 

2. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and then Go to EndNote.  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Go to EndNote .  

3. Highlight the desired reference(s) in your EndNote library. 

4. Word 2003 : From the Tools menu in EndNote, select the Cite While You Write submenu and choose 
Insert Selected Citation(s).  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then 
Insert Selected Citation(s) .  

Finding and Inserting from Highlighted Text (Microsoft Word) 

To find and insert a citation from highlighted text: 

1. As you are typing, enter text to identify the reference you wish to cite, and highlight that text. 

2. Word 2003 : From Word’s Tools menu, select the EndNote X4 submenu and Find Citation(s) to 
display the EndNote Find & Insert My References dialog.    
 
Word 2007and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then Find 
Citation .  

EndNote inserts your highlighted text into the Find box. Use the Find & Insert My References dialog as 
described in Finding and Inserting Citations. 

Using Drag-and-Drop or Copy and Paste (Microsoft Word) 

You can drag selected citations from your EndNote library and drop them into your paper at the desired 
location for the citation. 

You can also copy citations from the EndNote Library window and paste them into the document (using Copy 
from EndNote’s Edit menu and then Paste from Word’s clipboard). 

Inserting Multiple Citations (Microsoft Word) 

There are several ways to insert multiple references in one in-text citation. When formatted, they appear as 
one multiple citation, sorted as your bibliographic style requires: 

Unformatted: {Hall, 1988 #77; Baker, 1988 #16} 

Formatted: (Baker, 1988; Hall, 1988) 

You can insert up to 250 consecutive in-text citations, although the limit could be lower depending upon the 
number of fields being formatted with the output style you have chosen. 

Note: If one of the citations in a multiple citation is not matched during formatting, the entire citation remains 
unformatted. Notes cannot be inserted as part of a multiple citation. 

To insert multiple citations from Word: 
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1. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Find 
Citation(s).  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then Find 
Citation .  

2. Enter a generic search term that will find the references you want, and click Find. 

3. Hold down the Ctrl key while clicking on the desired references in the list (or hold down the Shift key 
to select a continuous range of references) in order to highlight the references. 

4. Click Insert. 

To insert multiple selected citations from EndNote: 

1. In EndNote, hold down the Ctrl key while clicking on the desired references in your library (or hold 
down the Shift key to select a continuous range of references). 

2. Word 2003 : From EndNote’s Tools menu, go to the Cite While You Write submenu and choose Insert 
Selected Citation(s).  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then 
Insert Selected Citation(s) .  

To insert multiple citations individually: 

Another option is to insert citations individually, but immediately next to each other. Cite While You Write 
merges adjacent citations during formatting. Citations do not merge if any character separates them–including 
a space or punctuation mark. 

Unformatted: {Hall,1988 #77}{Baker, 1988 #16} 

Merged when Formatted: (Baker, 1988; Hall, 1988) 

Note: You can add citations to an existing in-text citation, or change the order of citations within the delimiters 
with the Edit Citations dialog. 

To insert, remove, or edit citations within an existing in-text citation: 

1. Click on the formatted citation. 

2. Word 2003 : From Word’s Tools menu, go to the EndNote X4 submenu and Edit Citation(s) to display 
the EndNote X4 Edit & Manage Citations dialog.  
 
Word 2007 and 2010: On the EndNote tab, in the Citations group, click Edit Citation(s) .  
 
All of the cited references in the document are listed in the left column of the dialog. An ellipses 
shows where a citation appears within text. The line below shows the cited reference(s). 

3. Highlight a citation, and then: 

• Click Remove to delete it. 

• Click Insert to insert another citation within the same set of delimiters. 

• Use the arrow buttons to change the order of the citation in a multiple citation. (If a Citation Sort Order 
is applied by the current output style, changing the order of citations in a multiple citation has no 
effect.) 

You can use the other features on this dialog as described in Customizing Individual Citations. 

Inserting From Multiple Libraries (Microsoft Word) 
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You can cite references from multiple libraries. Simply open the selected libraries before you begin inserting 
citations. 

If possible, though, we recommend that you use a single library when writing a paper. Keeping all of your 
references in one library simplifies the writing process because you know exactly where to find each reference, 
there is little likelihood of duplicate references, and you only need to have one library open when inserting 
citations. 

Note: If you plan to insert citations from more than one library into a paper, read about the Merge Duplicates in 
Bibliography preference 

Customizing Individual Citations (Microsoft Word) 

There may be cases where you want individual citations to differ from the standard format. You may want to 
remove the year or author from a citation if either was mentioned in the context of the sentence. Or, you might 
want to add a page reference or comment before or after the citation. 

For example, assume a formatted citation looks like this: 

        Hall’s discovery (Hall, 1988) 

You can omit the author’s name from the citation: 

        Hall’s discovery (1988) 

You can omit the date from the citation: 

        the 1988 discovery (Hall) 

You can add a suffix with page number to the citation: 

        the discovery (Hall, 1988 p.4) 

You can add a prefix to the citation: 

        the discovery (see Hall, 1988) 

To customize a formatted citation: 

1. Insert and format the citation. 

2. Click on the formatted citation. 

3. Word 2003 : From Word’s Tools menu, go to the EndNote X4 submenu and Edit Citation(s) to display 
the EndNote X4 Edit & Manage Citations dialog.  
 
Word 2007and 2010 : On the EndNote tab, in the Citations group, click Edit Citation(s) .  
 
All of the cited references in the document are listed in the left column of the dialog. An ellipses 
shows where a citation appears within text. The line below shows the cited reference(s). 

4. Highlight the citation you want to customize. 

5. Customize as needed: 
 
Exclude Author:  Select this to omit the author name from the formatted citation. 
 
Exclude Year:  Select this to omit the date from the formatted citation. 
 
Prefix:  Enter text here to print immediately before the citation text (spaces are significant). 
 
Suffix:  Enter text here to print after the citation text (spaces are significant). You can enter page 
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numbers here if you always want them to print after the citation. 
 
Pages:  Page numbers entered here are considered entered into a "Cited Pages" field, so they can be 
manipulated on output just like any other EndNote field. In order to print, the Cited Pages field must 
be listed in the citation template and/or footnote template of your output style. This is typically used to 
print the page numbers within a full footnote citation. Most EndNote styles that require a special 
format for citations in footnotes are already configured this way. You can modify the Citation Template 
in your output style to include Cited Pages. 

6. Click OK to implement the change(s) to the citation. 

Including Notes in the List of References (Microsoft Word) 

Some journal styles (such as Science) require that you include notes along with the list of works cited at the 
end of the document. In such a system, notes are numbered just like citations, and are included in the 
reference list in order of appearance, along with bibliographic references. 

Including notes in this way makes sense only when you are formatting your paper with a numbered style (not 
an author- date style). 

To insert text as a numbered note in the reference list: 

1. Position the cursor at the location in your text where you would like the number indicating the note. 

2. Word 2003 : From the Tools menu, go to the EndNote X4 submenu and select Insert Note to display 
the EndNote Insert Note dialog.  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then 
Insert Note .  

3. Type your note text into the text box. There is no limit on the amount of text you can enter. 

4. Click OK to insert a numbered note. 

When your paper is formatted by EndNote using a numbered style, the note text is assigned a number and 
listed along with the references at the end of the paper. 

The way that notes are displayed when unformatted can be changed in the Temporary Citations preferences. 

To manually type text as a numbered note in the reference list: 

1. Type the text into the body of your document where you would want the number for the note to 
appear. 

2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by 
default), and begin it with "NOTE:". For example: 

{NOTE: The authors would like to acknowledge the support of...} 

Restrictions on the Use of the "NOTE" Feature: 

• This feature requires that a numbered style be used for formatting; otherwise, the note appears as 
text in the body of your paper. 

• Enter alphanumeric text only. Do not enter graphics, equations, or symbols. 

• Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the 
record number marker, the prefix marker, and the multiple citation separator may be used. 

• Notes cannot be combined with regular bibliographic citations within the same set of delimiters (such 
as parentheses or brackets). They must be cited separately— each in its own set of delimiters. 

Inserting Citations into a Formatted Paper (Microsoft Word) 
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If you need to add one or more citations to a paper that has already been formatted, simply insert the new 
citations into the text (as described earlier in this chapter) and choose Format Bibliography when you are 
ready to update the bibliography and citations. 

To add a new reference to an existing citation, insert the new reference next to (not within) the existing 
citation, like this: 

( Hockney and Ellis, 1996){Argus, 1984 #1} 

Adjacent citations are merged during formatting, and the formatted citations are sorted according to the style: 

(Argus, 1984; Hockney and Ellis, 1996) 

Note: Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the 
existing citation, with no space between them. 

Citing References in Footnotes and Endnotes  (Microsoft Word) 

Once you have created a footnote or endnote in Word, you can cite references in that footnote or endnote just 
like you cite them in the body of the document. 

To cite a reference in a footnote or endnote: 

1. Use the appropriate command in Word to create the footnote or endnote. (EndNote does not create 
the footnote or endnote in the document, but is used to insert and format citations in the note.) 

2. Position the cursor in the footnote or endnote where you would like the citation(s) to appear. 

3. Insert the citation as you normally would. 

The EndNote style that is selected when you choose Format Bibliography determines how citations in 
footnotes and endnotes are formatted. EndNote can format these citations as brief in-text citations or like 
complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, 
including options like "Ibid." and other variations of shortened references when a citation appears more than 
once in the footnotes or endnotes. See Bibliography and Footnote Templates. 

If you are citing full references in footnotes, you can include specific page numbers to be formatted like a 
regular EndNote field. See Customizing Individual Citations. Or, if you are manually typing citations, see Citing 
Specific Page Numbers in Footnotes. 

Typing Citations into Your Paper 

Typing Citations into Your Paper (Word) 

There are many ways to insert citations in your paper. The most flexible way is to manually type temporary 
citations directly into your paper. Your hands never have to leave the keyboard. 

The rules described in the following topics govern how EndNote recognizes and interprets temporary 
(unformatted) citations. Use these rules when typing temporary citations directly into your document. 

Note: Even when Instant Formatting is enabled, it is not triggered when you manually type a reference into a 
document. You must use the Tools>EndNote X4 menu ( or the EndNote tab in Word 2007 and 2010) and 
either insert another reference with the Find Citation(s) command or choose Format Bibliography to format or 
update citations and a reference list (you can use Update Citations and Bibliography in Word 2007 and 2010) . 

• Notes About Temporary Citations 
• Components of a Temporary Citation 

• Omitting Authors or Years from Citations 

• Citation Prefixes 

• Citation Suffixes 



Thomson Reuters EndNote X4 Windows Help Guide 

158 

• Including Semicolons & Other Citation Delimiters in a Citation 

• Examples of Modified Citations 

Notes About Temporary Citations 

• Each citation must match only one reference in the library. 

• When Instant Formatting is turned off, a temporary citation is enclosed in citation delimiters and 
typically includes the first author’s last name, the year of publication, and the record number for that 
reference: { Schwartz, 1990 #5}. 

• Within one set of citation delimiters you can have several citations separated by semicolons: 
                                       
{ Schwartz, 1990 #5; Billoski, 1992 #28}. 

• Curly braces ("{" and "}") are the default temporary citation delimiters, although they can be changed 
(see Temporary Citations). EndNote looks for these markers to find citations in your word processing 
documents. 

• In addition to the citation delimiters, these are other possible components to a temporary citation: 
Author, Year, Record Number, Prefix Text, Suffix Text, and any other text found in the record. 

• Any part of a temporary citation can be omitted, as long as enough information remains to match just 
one reference in the library. If you omit an author or year from a temporary citation, those components 
are omitted from the formatted citation as well—although you can change this preference. See 
Omitting Authors or Years from Citations. 

Components of a Temporary Citation 

The typical EndNote temporary (unformatted) citation consists of an author’s last name, a year, and a record 
number, all enclosed in citation delimiters. However, temporary citations can take on various other formats. 

Temporary citations must begin and end with the opening and closing citation delimiters, but the other 
components of a temporary citation can vary. 

You can type any string of text found in the reference, as in: 

{dinosaur extinction} 

Or, you can type any of these items in this order (comma placement is significant): 

{Prefix \Author, Year #Record Number Suffix} 

{Prefix \Author, Year, Any Text, Suffix} 

Each component is briefly described below; more detailed information follows. 

Author’s Last Name:   Only the last name of one author is listed in a temporary citation. It can be any author 
associated with the reference, and not just the first author. Include a comma after the author’s name to limit 
the search only to author fields: 

      { Schwartz, 1990} 

Year:  The year should appear exactly as it does in the reference, and it should be preceded by a comma. 
Even if you leave out the author name, include a comma before the year to limit the search to the Year field: 

      {, 2001} 

Record Number:   The record number is EndNote’s unique number for a reference. It is the only part of a 
temporary citation that you can count on to always identify just one reference in your library. The record 
number must be preceded by a number sign: 
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      {Jones, 1987 #84} 

Any Text:  Any text that appears in the reference can be used to help EndNote locate the reference in the 
library. In order for this to be helpful, choose words that are unique to that reference. Enter the specific text 
only, or enter the text in place of the record number part of the temporary citation and after a second comma: 

{ greenhouse} 

{ Schwartz, 1990, greenhouse} 

{ Schwartz, , greenhouse} 

In the third example, where the date is omitted, you must insert a space between the two commas or EndNote 
will not recognize any citation matches. 

Prefix Text:  To add text to print before the formatted citation, type the text immediately after the opening 
brace and then a backslash "\" to separate prefix text from the search text: 

{see \Jones, 1987 #84} 

Suffix Text:  To add text to print after a formatted citation, enter the suffix text immediately after the record 
number or enter a third comma after the search text and then type the suffix text: 

{Smith, 1995 #98 p.293} 

{Smith, 1995, dinosaur, p.293} 

Note: For an easy way to modify individual Cite While You Write citations once they are formatted, see Editing 
Citations. 

Omitting Authors or Years from Citations 

While your style may normally include the author’s name and date in each in-text citation, you may want to 
omit the author and/or year from a particular citation. This is useful if you have mentioned the author or year in 
the context of the sentence and do not want to repeat the information in the citation. 

To remove the author’s name or date from a citation, simply leave that information out of the unformatted 
citation. 

To omit the author’s name, enter: 

... Wyatt’s recent discovery {, 1993 #38}. 

which will format as: 

... Wyatt’s recent discovery (1993). 

To omit the date, enter: 

...about his 1993 discovery { Wyatt, #38}. 

which will format as: 

...about his 1993 discovery ( Wyatt). 

Note: Numbered citations do not print the author name or year in any case, so these settings would be 
ignored. 

If you want a reference to appear in your bibliography, but not as a citation in your paper, you can exclude 
both the author and year, leaving only the record number. When you format your paper with a style that 
formats authors and years in the citations, this particular citation will not display in text, but will be included in 
the bibliography. 
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However, if you would rather have the author and year appear in the formatted citation regardless of whether 
or not they are in the temporary citation, choose Preferences from EndNote’s Edit menu, select the Formatting 
option, and uncheck the setting to "Omit Author and/or Year from formatted citation if removed from temporary 
citation." With this setting turned off, you may enter just the record number "{#34}" as a temporary citation, and 
still format the paper accurately with a style that requires authors and years in the in-text citations. 

Note: For an easy way to modify individual Cite While You Write citations once they are inserted, see Editing 
Citations. 

Citation Prefixes 

You can type a prefix in front of any unformatted in-text citation, using a backslash to separate the prefix text 
from the reference. For example, an in-text citation such as: 

 {see also \Hall, 1988 #77} 

formatted in the APA style would be: 

(see also Hall, 1988) 

When there is only one prefix in a multiple citation and it is at the beginning of the citation, it will stay there 
regardless of how the citations are sorted. For example, this citation: 

{e.g. \Hall,1988 #77; Argus, 1991 #11} 

 after being formatted in the APA style will appear as: 

(e.g. Argus, 1991; Hall, 1988) 

If the prefix is not at the beginning of the multiple citation, or if there is more than one prefix in a multiple 
citation, the prefix text remains with the reference it precedes. For example, this citation: 

{Argus, 1984 #11; especially \Hall, 1988 #77} 

formatted in the Author-Date style will be: 

(Argus, 1984; especially Hall, 1988) 

Changing the Citation Prefix Marker 

You can change the prefix marker from a backslash to another character by choosing Preferences from 
EndNote’s Edit menu, selecting the Temporary Citations option, and changing the character in the "Citation 
Prefix Marker" box. Use a character that is not otherwise used in the citations. Letters, numbers, semicolons, 
"@" and commas cannot be prefix markers. See Temporary Citations. 

    

Citation Suffixes 

Text typed after the record number or search text in an unformatted citation appears immediately after the 
citation when it is formatted. For example, these citations: 

 {Hall, 1988 #77, p. 5} 

 {Smith, 1995, dinosaur,, p.293} 

 after being formatted in the APA style will appear as: 

(Hall, 1988, p. 5) 

(Smith, 1995, p.293) 
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In multiple citations, the suffix text remains with the citation that it follows, even if the citations are sorted 
differently during the formatting process. For example, this citation: 

{Hall, 1988 #77 p. 5; Argus, 1991 #11} 

formatted in the Author-Date style will be: 

(Argus, 1991; Hall, 1988 p. 5) 

Including Semicolons and Other Citation Delimiters in a Citation 

In order to print an actual semicolon or the prefix marker (\) as part of a citation, type an accent grave (`) 
before the character. The accent grave tells EndNote to treat the following character as regular text, and not 
as a significant character for parsing the citation. For example, to create a citation that is formatted as: 

(see Figure 1; Jackson, 1994) 

the unformatted citation must look like this: 

{see Figure 1`; \Jackson, 1994 #28} 

The ` character before the semicolon tells EndNote not to treat the semicolon as a separator between 
citations. 

Citing Specific Page Numbers in Footnotes 

When citing full references in footnotes, you might want to include specific page numbers. EndNote provides a 
way to do this where the page numbers that you type into a temporary citation can be manipulated by the 
EndNote style just like a field in your EndNote reference. You can add specific pages to the temporary citation, 
and have the EndNote style include them wherever they need to be in the formatted citation. The style can 
also apply special pages formatting, like deciding whether to add "p." or " pp." before the page numbers, and 
how to list the range of pages. 

The easiest way to add cited pages is to use the Edit Citation dialog. 

To manually include specific page numbers to a reference in an unformatted footnote citation, simply enter the 
page number preceded by "@" at the end of the temporary citation: 

 {Smith, 1999 #24 @145-6} 

All text that follows the @ symbol (up to the next space) is considered the "Cited Pages." You must also 
configure the EndNote style used to format the paper to use "Cited Pages" in the footnote template. Most 
EndNote styles that require a special format for citations in footnotes are already configured this way. 

When EndNote formats the citation, the cited pages ("145-6" in the example above) are inserted in the correct 
location and formatted as appropriate for the style. 

Note: If you enter page numbers at the end of the temporary citation without the "@" character, they will still 
appear in a formatted in-text citation, but EndNote will not be able to manipulate them by changing the page 
format or by moving them to a different position in the formatted citation. They will simply appear, as entered, 
at the end of the formatted in-text citation. This is a perfectly acceptable way to enter page numbers for in-text 
citations (or for footnotes formatted just like your in-text citations). See Citation Suffixes to see how this works. 
This method will not work for citations in footnotes that are formatted as full bibliographic references or with a 
special footnote format. For those cases, you must use the @ symbol to identify the cited pages in the 
temporary citation. 

 

Examples of Modified Citations 
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The following examples demonstrate how different modifications to a temporary citation affect its formatted 
citation in either an author/year or numbered style. In the first column is an example of a modified temporary 
citation before formatting, and to the right are two examples of that citation formatted in different styles. 

Examples of Modified Citations 

Unformatted 
Citation 

Formatted with 
Author-Date 

Formatted 
with 
Numbered 

Comments 

{Hall, #77} (Hall) [1] To remove the year from the 
formatted citation, simply delete it 
from the unformatted citation. 

{, 1988 #77} (1998) [1] To remove the author from the 
formatted citation, delete just the 
author’s name from the unformatted 
citation. Note that the comma remains 
in the temporary citation to indicate 
the omission of the author. 

{#77} No citation 
appears 

[1] This temporary citation removes the 
author and the year from the 
formatted citation. When formatted 
with an author-date style, the in-text 
citation is eliminated, but the 
reference still appears in the 
bibliography. Numbered citations 
appear as usual. 

{Hall,1988 #77 
p.4} 

(Hall 1988 p.4) [1 p.4] To add text after the formatted 
citation, add it after the record number 
in the unformatted citation. With this 
temporary citation, the text after the 
record number, including spaces and 
punctuation, is added to the formatted 
citation. 

{see \Hall, 1988 
#77} 

(see Hall 1988) [see 1] To add text before the formatted 
citation, type the text immediately 
after the opening curly brace, and 
type a backslash "\" to separate the 
text from the author’s name. (See 
Citation Prefixes. 

{Hall, #77, p.4} (Hall, p.4) [1, p.4] This temporary citation eliminates the 
year from the formatted citation, but 
adds the additional text ", p.4". Type 
additional text after the record number 
or after a third comma when using 
additional search text. 

   

Changing Existing Citations 

Editing Citations  (Microsoft Word) 

Once you have inserted and formatted a citation, you should not edit it directly (although you can do so, if you 
feel you must). Direct edits are lost the next time EndNote formats the bibliography. 
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You can almost always get EndNote to format your citations exactly to your specifications by editing the style, 
the EndNote reference, or the citation (as described here). 

Note: An easy way to omit the Author or Date from an individual citation is to select the citation, right-click with 
your mouse, choose Edit Citation(s) and then Exclude Author or Exclude Year. 

To safely edit a formatted citation: 

1. Click on the citation you wish to change. 

2. Word 2003 : From Word’s Tools menu, go to the EndNote X4 submenu, and select Edit Citation(s) to 
display the EndNote Edit Citation dialog.  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Edit Citation(s) .  
 
All of the cited references in the document are listed in the left column of the dialog. An ellipses 
shows where a citation appears within text. The line below shows the cited reference(s). 

3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations 
in the document) and make any of the following changes to the highlighted citation: 
 
Exclude Author:  Select this to omit the author name from the formatted citation. 
 
Exclude Year:  Select this to omit the date from the formatted citation. 
 
Prefix:  Enter text here to print immediately before the citation text (spaces are significant). 
 
Suffix:  Enter text here to print after the citation text (spaces are significant). 
 
Pages:  Enter page numbers here to print as Cited Pages. To print, the Cited Pages field must be 
listed in the citation template or footnote template of the output style. 

4. You can add or remove citations from a multiple citation, or change the order of citations. 
 
Insert:  Use this to add another citation within the same set of delimiters. 
 
Remove:  Highlight a citation and click Remove to delete it from the in-text citation. 
 
Up and Down Arrows:  Highlight a reference and use the arrows to change the order of display.  (If a 
Citation Sort Order is applied by the current output style, using this dialog to change the order of 
citations in a multiple citation has no effect.) 

5. Click OK to implement your change(s). 

After making changes , choose Format Bibliography to (re)format the new or modified citations and regenerate 
the bibliography. 

Word 2003: Choose Format Bibliography to (re)format the new or modified citations and regenerate the 
bibliography.  
 
Word 2007 and 2010: On the EndNote tab, in the Bibliography group, click Update Citations and Bibliography 
or click the corner arrow to change bibliography preferences and Format Bibliography. 

Unformatting Citations  (Microsoft Word) 

Unformatting reverts formatted citations to temporary citations, removes the bibliography, and turns off instant 
formatting. 

If your citations are formatted in a numbered style, you can unformat your paper to easily identify citations as 
you work. You can Format Bibliography again later. 

Note: Unlike formatted citations, unformatted citations require that you have the corresponding EndNote 
library open in order to format the paper again. Unformatting removes the Traveling Library. 
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To unformat citations: 

1. Determine which citations you want to unformat: 

• To unformat a particular citation, highlight only that citation.   

• If the citation you want to unformat is part of a multiple citation, highlight the multiple citation. All 
citations within the delimiters will be unformatted. 

• To unformat a section of the document, highlight that section. 

• To unformat the entire document, either select nothing or highlight the entire document. 

2. Word 2003 : From Word’s Tools menu, go to the EndNote X4 submenu and Unformat Citation(s).  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click Convert Citations and 
Bibliography and select Convert to Unformatted Citations .  
 
If you are unformatting the entire document, this unformats all of the in-text citations and removes the 
current bibliography. 

You can tell when a paper is unformatted because the citations appear in the temporary citation format (such 
as "{Smith, 1999 #25}"). 

Unformatted citations are temporary placeholders that do not reflect final output. You can format the paper 
again at any time. To save the formatted paper as text, see Removing Field Codes. 

Note: When you unformat citations, Instant Formatting is disabled. To format your paper : Word 2003 : Go to 
the Tools menu, then the EndNote X4 submenu, and choose Format Bibliography. Word 2007 and 2010 : On 
the EndNote tab, in the Bibliography group, click the corner arrow. From the Format Bibliography dialog, you 
can enable Instant Formatting again on the Instant Formatting tab. 

Moving or Copying Citations  (Microsoft Word) 

You can highlight any text that includes citations, then use the Clipboard commands to Cut or Copy and then 
Paste it elsewhere in the document. You can do this with formatted or temporary (unformatted) citations. 

To move or copy only the citation itself, make sure you highlight the entire citation (including surrounding 
delimiters). Then Cut or Copy and Paste it elsewhere in the document. 

Deleting Citations  (Microsoft Word) 

To delete an unformatted citation, simply highlight the entire citation (including delimiters), and press the 
Backspace or Delete key. 

While it is possible to highlight a formatted citation and simply press the delete key on your keyboard, we do 
not recommend that you do that. If you do not completely delete the citation and all associated codes, you 
could corrupt your document. 

To safely delete a formatted citation: 

1. In Word, highlight the citation you want to delete. 

2. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Edit & Manage 
Citation(s) to display the EndNote X4 Edit & Manage Citations dialog.  
 
Word 2007 and 2010 : On the EndNote tab, in the Citations group, click Edit & Manage Citation(s) .  
 
All of the cited references in the document are listed in the field box of the dialog. The citation you 
highlighted in the document should be highlighted in the list. 
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3. In the Edit & Manage Citations dialog, ensure that the citation you want to delete is highlighted. 
 
If the citation is part of a multiple citation, make sure you select just the citation you want to delete. 

4. Click Remove Citation from the Edit Reference menu. 

5. Click OK. 

Generating Bibliographies 

Generating Bibliographies (Microsoft Word) 

Formatting a bibliography serves two functions: 

• It formats each in-text citation according to the selected bibliographic style. 

• It adds a complete bibliography to the document (unless you override this with a setting in the output 
style). 

• The format used for citations and references is determined by the output style selected. When you have 
finished writing your paper in Word, and all of your EndNote citations have been inserted into the text, you 
are ready for EndNote to format the paper and generate a bibliography. This can be done in one of these 
ways: 

• Instant Formatting actually works as you insert citations, and is enabled when you first start using Cite 
While You Write. EndNote uses the currently selected style to format citations and update the 
bibliography each time a citation is inserted. However, if you want to change the style or layout of 
references, you can use the Format Bibliography command. 

• Format Bibliography allows you to modify bibliography preferences such as style and layout before 
formatting your document. This is also where you enable or disable Instant Formatting.  
Word 2003 : From the EndNote X4 submenu on the Tools menu, select Format Bibliography.  
Word 2007and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.  

• Update Citations and Bibliography is available in Word 2007. You will find it on the Tools menu on the 
Edit & Manage Citation dialog. EndNote uses the currently selected style to format citations, the 
bibliography, plus figures and tables. You could also simply choose a new style from the Style list in 
the Bibliography group. 

These are the basic formatting instructions: 

1. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Format 
Bibliography.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.  

2. On the Format Bibliography tab, use the With output style option to select an output style to format 
references. It is okay to experiment with different styles because you can simply reformat again. 

3. Click OK to format all citations and build the bibliography. 

Instant Formatting  (Microsoft Word) 

Instant Formatting works while you write your paper. As you insert citations, EndNote uses the currently 
selected style to format citations and update the bibliography. By default, Instant Formatting is enabled the 
first time you use the Tools>EndNote X4 menu in Word 2003, or the EndNote tab in Word 2007 and 2010, to 
insert a citation or format the bibliography. 

To change the style or layout of references, or to change Instant Formatting settings, you can use the Format 
Bibliography command, which is described in the next section. 

In some cases, Instant Formatting is disabled, such as when you unformat your paper. 
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Even when Instant Formatting is enabled, it is not triggered when you manually type a reference into a 
document. You must use the Tools>EndNote X4 menu in Word 2003, or the EndNote tab in Word 2007, to 
either insert another citation or format the citations and a reference list.   

To use Instant Formatting in Word 2007, smart tags must be enabled (they are turned on by default). 

To verify that Smart Tags are enabled: 

• Word 2007 and 2010: Click the Office icon, then Word Options, then Proofing, then AutoCorrect 
Options. On the Smart Tags tab, select the check box titled "Label text with smart tags" and make 
sure "In-text Citation ( Cwyw Citation Recognizer)" is selected. 

To enable or disable Instant Formatting in the current document: 

1. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Format 
Bibliography. 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.  

2. Click the Instant Formatting tab. 

3. Click Turn On or Turn Off to toggle Instant Formatting. 
 
When enabled, you can click the Settings button to change these Instant Formatting controls: 

• Scan for temporary citations turns on scanning of temporary citations. This finds and formats all 
citations, including those you may have entered manually. You can select how often EndNote scans 
your document. 

• Check for citation changes turns on background scanning that looks for citation changes. 

4.  Click OK to save changes to the Instant Formatting settings. 

5. Click OK to format all citations and build the bibliography. 

When Instant Formatting is enabled, leaving the Format Bibliography dialog—whether you click OK or 
Cancel—will always trigger formatting in your document. 

Note: To turn Instant Formatting on or off for new Word documents, see General Preferences. 

Formatting the Bibliography and/or Changing Bibliography Settings  (Microsoft 
Word) 

You may be halfway through inserting citations, or you may have finished writing your paper. You may have 
instant formatting enabled, or you may have manually inserted citations with formatting disabled. It does no t 
matter. As long as you have citations entered in your document, you can format your paper at any time. You 
can reformat after adding more citations or to change the style or layout settings. 

Note: The first time a citation is formatted, the corresponding EndNote library must be open. After that, 
EndNote can use the Traveling Library for reference information. 

To format citations and generate a bibliography: 

1. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Format 
Bibliography.  
 
Word 2007and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.  

2. On the Format Bibliography tab, change or verify these settings 
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:   
 
Format document:  Make sure the appropriate Word document is selected from the list of open Word 
documents. 
 
With output style:  Select the appropriate output style to format references. You can experiment by 
reformatting with various output styles. To add more output styles to the list, see Adding Styles to the 
Output Styles List. 
 
Temporary citation delimiters:  These are the opening and closing delimiters for temporary citations. 
Make sure they are unique delimiters, and not characters you would normally use in your paper. The 
defaults are curly braces 

Link in-text citation to reference in the bibliography:  This option is selected by default. Clear the 
selection to remove linked in-text citations in the bibliography of your paper in Word. 

Underline linked  in-text citations:  This option is selected by default. Clear the check box to remove 
underlines in in-text citations in the bibliography of your paper.  This option is only available if the 
"Linked in-text citation to reference in the bibliography" is turned on. 

3. On the Layout tab, change or verify these settings: 
 
Font and Size:   These are the text font and size used for the bibliography. 
 
Bibliography title:  To print a title at the top of your bibliography, type the title in this text box. 
 
Text Format:   Highlight the bibliography title text and then use the Text Format button to display a 
dialog where you can change the format of the highlighted text. 
 
Start with bibliography number:  Enter a starting reference number if you want to number your 
bibliography. 
 
First line indent and Hanging indent:  Use these settings to set a paragraph indent, a hanging 
indent, or no indent at all. The hanging indent applies to the second and subsequent lines of a 
reference in the bibliography. Type measurements as centimeters (cm), inches (in), lines (li), or points 
( pt). 
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Line spacing and Space after:  Set the Line spacing for within a reference and the Space after for 
spacing between references. 

4. On the Instant Formatting tab, you can Turn On or Turn Off Instant Formatting. See Instant 
Formatting. 

5. Click the Libraries Used tab to see which libraries are referenced in the document. This tab lists the 
name of the library or libraries that were used for the formatted citations within the document. If your 
document is unformatted, the list is empty. 

6. Click OK to save changes and format your citations and bibliography. 

Note: You do not have to verify each tab every time you format. If all you want to do is change the output 
style, choose Format Bibliography, select the output style on the Format Bibliography tab, and click OK. Word 
2007 and 2010 : An easier option is to go to the EndNote tab, look in the Bibliography group, and simply 
select a new Style.  

Adding Styles to the Output Styles List 

The bibliographic style selected on the Format Bibliography dialog determines how EndNote formats the 
citations in your paper and the references in the bibliography. The style takes care of text styles, punctuation, 
and sorting required for the citations and bibliography, as well as which fields are included in the bibliography. 

You can use Format Bibliography to select a different style and reformat your document at any point. 

For a typical installation, EndNote initially install only the most popular output styles, although more the 4,500 
styles  are available. See Installing Additional Output Styles 

To mark an installed output style as a favorite so it will appear in the Output Style list: 

1. In EndNote, go to the Edit menu, choose Output Styles, and then select Open Style Manager. 

2. Find the style that you need. 

• You can quickly select a style by typing its name, or scroll through the list to find what you 
need. 

• Click on the column headings to sort the styles by either name or category. Click a second 
time to reverse the sort order. 

• Use the Find by button in the Style Manager window to find entire categories of styles or to 
search for a style by a word in its name. For example, click the Find by button and choose 
Chemistry to display all of the styles in the category "Chemistry." 
 
The Style Info item in the information panel can be changed from Style Info to Style Preview 
to display a preview of how the selected style formats EndNote’s sample references. 

3. Click in the column box to the left of the style’s name to choose it as one of your favorites. Or, to mark 
all of the styles that are displayed, perhaps a whole category, click Mark All. 

4. Close the Style Manager by clicking the close button or choosing Close Style Manager from the File 
menu. 

Styles marked as favorites appear in the Output Styles list of EndNote’s Edit menu as well as the styles list in 
Microsoft Word and OpenOffice.org Writer . 

All styles can be modified to meet your specifications. You can also create completely new styles if necessary. 
See  Modifying Style Templates for instructions about creating and modifying styles. 

Reformatting Papers  (Microsoft Word) 

Adding New Citations to Formatted Papers 
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If you add more citations to your paper after the formatting process, you can update the citations and the 
bibliography by simply choosing the Format Bibliography command again. Word 2007 and 2010 : Click Update 
Citations and Bibliography or click the corner arrow to bring up the Format Bibliography dialog.  

Note: You do not need to unformat your citations in order to reformat them. 

Reformatting with Different Styles 

To reformat your paper in a different style: 

1. Word 2003 : Go to the Tools menu, then the EndNote X4 submenu, and choose Format Bibliography 
again.  
 
Word 2007 and 2010 : You can select a new Style in the Bibliography group, or click the corner arrow 
to bring up the Format Bibliography dialog.  

2. Select a new style from the Format Bibliography dialog and click OK. 

Your citations and bibliography are updated for the new bibliographic style. See Adding Styles to the Output 
Styles List for information about expanding the list of available styles. 

Creating a Bibliography from Multiple Documents  (Microsoft Word) 

You can use Word’s Master Document feature to generate a single bibliography from multiple documents. This 
allows you to create a cumulative bibliography from any number of book chapters. (As an alternative, we 
recommend using a single Word document split into Sections. See Creating Multiple Bibliographies in a Single 
Document.) 

To generate a single bibliography: 

1. In each of your documents, or chapters, insert your citations to link them to references in an EndNote 
library. 

2. Word 2003 : In each document, go to the Tools menu, then the EndNote X4 submenu, and choose 
Unformat Citations to unformat all of the citations in the document.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click Convert Citations and 
Bibliography and choose Convert to Unformatted Citations .  

3. Close all of your documents. 

4. Create a New document. 

5. Use the Outline view to designate the new document as a master document, then insert and display 
each of your chapters as subdocuments. (Check Word’s documentation if you need step-by-step 
instructions.) 

Note: If you have collapsed subdocuments to hide their content in Outline view, make sure you expand 
them in order to display the contents of all subdocuments before continuing. 

6. Word 2003 : From the Tools menu, go to the EndNote X4 submenu and select Format Bibliography.  
 
Word 2007and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.  

Note: Your documents must allow read/write access; they cannot be designated Read-only (locked). 

7. Verify the formatting options and click OK. 

EndNote creates the bibliography, using citations from the master document and all displayed subdocuments, 
and places it at the end of the master document. You can move the bibliography anywhere within the master 
or subdocuments, and it will remain in that location even when you reformat. 
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Note:  If you choose Word’s Insert > File command and select the "Link" option to insert a document into the 
text, EndNote will not format the linked document when you format the main document. The text from the 
linked document will be skipped. 

If you want to format a bibliography for each subdocument plus a cumulative bibliography at the end of the 
master document, follow the instructions above, but use an output style that allows formatting of Sections. See 
the description about Creating Multiple Bibliographies in a Single Document and Sections for additional 
information. In the case of a master document, subdocuments are treated as sections. 

Creating Multiple Bibliographies in a Single Document (Microsoft Word) 

By default, EndNote creates a single bibliography at the end of each of your Word documents. However, you 
may want to create a separate bibliography for each section (or chapter) in your document. Output style 
options are available so that you can choose to: 

• Create a single, complete bibliography at the end of the document (the default setting for almost all of 
the supplied output styles). 

• Create a bibliography for each section in the document. 

• Create a bibliography for each section and also a complete bibliography at the end of the document. 

Note: These options are ignored by versions of EndNote prior to version X4. 

In Microsoft Word, break your document into sections 

EndNote can format each section individually. You may want to break each chapter into its own section.  (In 
the case of a master document, subdocuments are treated as sections.) 

In Microsoft Word 2003: 

From the Insert menu, choose Breaks, and then select one of the four options under Section break types: Next 
Page, Continuous, Even Page, or Odd Page. 

In Microsoft Word 2007 and 2010: 

On the Page Layout tab, click on Breaks, and then choose one of the four options under Section Breaks: Next 
Page, Continuous, Even Page, or Odd Page. 

Note: If you need additional information about section breaks, please see your Microsoft Word documentation. 

Modify the output style as needed 

If you want to use a predefined style that formats sections, try APA 5th (sections) or Chicago 15th B 
(sections). These styles are already defined to format a bibliography for each section, and do not require 
modification. 

Otherwise, we recommend that you start by copying an existing output style and giving it a unique name. This 
leaves the original style intact. See Copying Styles. 

Next, click on the Sections panel in the output style. This is where you select the appropriate option for 
creating a single bibliography from all sections, a separate bibliography for each section individually, or both. 
For a complete description of the formatting options for Microsoft Word sections, see Sections. 

Save your changes and close the output style. 

Format your Word document with the new output style 

Format your bibliography as you normally would, but make sure you first select the new output style that you 
created. See Formatting the Bibliography and/or Changing Bibliography in Word. 



Microsoft Word/Cite While You Write 

171 

Again, you can use the predefined styles APA 5th (sections) or Chicago 15th B (sections). These styles are 
already defined to format a bibliography for each section. 

Additional Formatting Notes 

When working with sections in Word, please note that: 

• EndNote will always insert a blank line between the final text of each section and the reference list for 
that section. 

• When you format a reference list at the end of each section, the bibliography title will be used from the 
Layout tab of Format Bibliography.  If you do not want a title for each section bibliography, make sure 
the Bibliography Title text box on the Layout tab is empty. See Formatting the Bibliography and/or 
Changing Bibliography in Word. 

• If you have instructed the output style to “Create a bibliography for each section and a complete 
bibliography at the end of the document," but you have only one section in the Word document, a 
complete bibliography will appear twice — once for the end of the section, and once as a complete 
bibliography for the entire document. 

• If you have multiple sections in your Word document, and switch from formatting with a style that 
formats sections individually to a style that formats a single, cumulative bibliography...you will see the 
section bibliographies disappear! If you want them back, make sure to format with a style that formats 
sections individually. 

Directly Editing Bibliographies  (Microsoft Word) 

It is always best to make changes to your final bibliography by correcting the data in the EndNote library, 
editing the output style you are using, or adding or deleting citations from your paper. Then, after making the 
necessary changes, format the bibliography to automatically make the corrections. 

It is not always possible for EndNote to format the bibliography exactly as needed, so you might need to 
manually edit the formatted bibliography. If you must do this, remember that if you reformat a paper after 
editing the bibliography, EndNote will not preserve your edits. When EndNote reformats a bibliography, it 
deletes the existing one and puts a new one in its place. 

You can edit the bibliography as you would any text. The bibliography may be shaded, but you can still edit it. 
If you later reformat the paper, your edits will be gone. 

You can add text after the bibliography, but make sure to put it after the end of the formatted bibliography—
outside of the bibliography field. 

Note: See Modifying Style Templates for instructions about editing styles. 

Moving Bibliographies  (Microsoft Word) 

Cite While You Write always creates the initial bibliography at the end of the Word document that it has 
formatted. If you move the bibliography to a different location in the document, EndNote keeps it there even if 
you reformat the paper. You can drag-and-drop the bibliography, or, if Instant Formatting is disabled, you can 
Cut and Paste the bibliography. 

Note:  When Instant Formatting is enabled, use drag-and-drop to move a bibliography. If you try to use Cut 
and Paste, Instant Formatting will create a new bibliography at the end of the document before you have a 
chance to Paste. 

Deleting Bibliographies  (Microsoft Word) 

To delete a bibliography, make sure Instant Formatting is disabled, select the bibliography, and then delete it. 
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Make sure you drag the cursor across the very beginning of the bibliography to select the entire bibliography 
field. Press the Backspace or Delete key. You can also Cut the bibliography if you want to paste it somewhere 
else. 

Inserting and Formatting Figures and Tables 

Inserting and Formatting Figures and Tables  (Microsoft Word) 

Once images are organized in an EndNote library, they are available for inserting into a manuscript with Cite 
While You Write commands. The finishing touch is the automatic creation of a figure list and/or a table list that 
presents a sequential list of all graphics inserted in a manuscript. 

A figure citation is a brief numbered citation in the body of a paper that refers the reader to a figure at the end 
of the paragraph or to a figure in a complete list of figures at the end of the paper. 

In-text figure citations are sequentially numbered and formatted like this: 

Marrella splendens is a small "arthropod" somewhat reminiscent of a trilobite. This illustration 
also shows the dark "blob" produced by body contents which were squeezed out of the animal 
after burial. (Figure 1) 

It includes the word "Figure" (or "Table"), the sequential number, and surrounding parentheses. The field may 
be shaded by Word to help you see citations, but shading does not print. You can turn field shading off in 
Word. 

The current output style determines the placement of formatted figures and tables. They appear either within 
the body of the paper, directly after the paragraph where they are cited, or in a list at the end of the document, 
after the bibliography. 

See Finding and Inserting Figures and Tables. 

Notes About Formatting Figures and Tables  (Microsoft Word) 

• Do not use Microsoft Word Captioning in conjunction with EndNote figure captioning or in-text 
citations. 

• Images found in the Chart/Table reference type are inserted into word as tables, which are labeled 
and numbered separately from figures. (You still use the generic Find Figure and Generate Figure List 
commands.) 

• If you open an existing document that already has figure citations in the body (that were not inserted 
with EndNote’s Find Figure command), those figures will not be included in the figure list. You will 
need to add the existing figures to references in EndNote, and then use the Find Figure command to 
insert them into the document. 

• You can format figures either directly after the paragraph in which they are cited, or in a list at the end 
of the document. See Figures and Tables in Word. 

• The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations 
are always formatted as you insert them, but if you move or delete a figure citation in your paper, you 
must manually select Generate Figure List from the Tools menu to update the document. Word 2007 
and 2010 : On the EndNote tab, in the Bibliography group, choose Update Citations and Bibliography 
.  

• Figure and table captions are added from the Caption field in the EndNote reference. 

• If more than one in-text figure citation references the same figure with the same caption, those 
citations are assigned the same figure number, and the figure appears only once in a figure list. 
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• You can manually insert a page break between figures if you prefer each figure on a separate page. 
These page breaks will be remembered if you choose Generate Figure List (or Update Citations and 
Bibliography in Word 2007 and 2010) again. 

Finding and Inserting Figures and Tables  (Microsoft Word) 

You can search EndNote references and insert a graphic or file from the figure field of a reference into your 
Word document. The figure field in your references may be titled figure or have a custom name assigned by 
you. 

Note: The file types accepted are dependent on your version of Word and other software installed on your 
computer. For example, some versions of Word will not accept PDF files. 

To insert a graphic or file that is stored in an EndNote reference: 

1. Open the EndNote library that contains the figure you wish to insert. 

2. In the Word document, position the cursor at the location where you would like the figure citation to 
appear. 

3. Word 2003 : From Word’s Tools menu, select the EndNote X4 submenu and Find Figure(s) to display 
the EndNote Find Figures dialog.  
 
Word 2007and 2010 : On the EndNote tab, in the Citations group, click Insert Citation and then Find 
Figure .  

4. In the text box at the top, enter text to identify the reference that contains the figure. EndNote 
assumes an "and" between each word, and will search all fields in your records, including the Caption 
field. 

5. Click Find, and EndNote compares the text to text in your EndNote references and lists each matching 
reference that contains an image. 
 
EndNote displays the Author, Year, Title, and Caption field from each matching reference. Drag the 
vertical bars between the column titles to display more or less of a field. The Caption field should 
contain a description of the figure. 

6. Identify, highlight, and Insert the appropriate figure. 
 
If no references match your text, you need to modify your search text and click Find again. 

EndNote places an in-text figure citation at the cursor location and inserts and labels the figure itself. 

Note: Images found in the Chart/Table reference type are inserted into word as tables, which are labeled and 
numbered separately from figures. 

The figure or table number represents the order of the image in the document. 

EndNote inserts the image itself, along with the caption, immediately after the paragraph that cites it. You can 
modify the output style to place figures and tables in lists at the end of the document, after the bibliography. 
See Figures and Tables. 

You can insert figures and tables in an existing manuscript or as you write. Remember to Save your document 
as you work. 

Note: The Instant Formatting that applies to bibliographies does not apply to figures. In-text figure citations are 
always formatted as you insert them, but if you move or delete a figure citation in your paper, you must 
manually select Generate Figure List from the Tools menu to update the document. Word 2007 and 2010 : On 
the EndNote tab, in the Bibliography group, choose Update Citations and Bibliography .  

Updating Figures and Tables  (Microsoft Word) 



Thomson Reuters EndNote X4 Windows Help Guide 

174 

In-text figure citations are always formatted as you insert them. By default, they appear directly after the 
paragraph in which they are cited. However, you can direct the output style to format tables and figures in lists 
at the end of the document. 

If you move or delete a figure citation in your paper, you must manually generate the figure list to update the 
figure citation numbering and placement. 

Word 2003 : From Word’s Tools menu, select the EndNote X4 submenu and choose Generate Figure List. Or, 
click the Generate Figure List button on the CWYW toolbar.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, choose Update Citations and 
Bibliography .  

EndNote will number each figure and table citation sequentially in the Word document, as shown in this 
example: 

This family tree is not a chronological progression. Rather, it illustrates how evolution 
incorporates traits that evolved for unrelated reasons into a novel structure. (Table 1) 

Marella splendens is a small "arthropod" somewhat reminiscent of a trilobite. This illustration 
also shows the dark "blob" produced by body contents which were squeezed out of the animal 
after burial. (Figure 1) 

As researchers look at evidence, even the crest on the modern Cockatiel provides insight into 
the evolution of feathers. (Figure 2) 

EndNote also inserts and displays the actual figures (graphics, figures, tables, charts, equations, or files) and 
labels them with figure or table numbers (to match each in-text reference) and Caption text from the Caption 
field in the EndNote reference. 

If your figures are listed at the end of the document: 

• In a figure or table list, if more than one citation references the same figure with the same caption, 
those citations are assigned the same figure number, and the figure appears only once in the list. 

• You can continue to add figure citations to the Word document. If you change the position of figure 
citations in your document (with the Copy and Paste commands), choose Generate Figure List again 
to update figure numbers and the corresponding figures. Word 2007 and 2010 : On the EndNote tab, 
in the Bibliography group, choose Update Citations and Bibliography to update figures and tables.  

• You can manually insert a page break between figures if you prefer each figure on a separate page. 
These page breaks will be remembered if you generate the figure list again. Or, direct the output style 
to always insert page breaks between figures. 

Placing Figures and Tables  (Microsoft Word) 

Figures and tables are formatted either after the paragraph where cited or in a list at the end of the 
manuscript. This placement is determined by the current output style. 

Note: Images from any reference type other than Chart/Table are inserted and formatted as Figures. Images 
from the Chart/Table reference type are inserted and formatted as Tables. Both are inserted with the Find 
Figure command. Both are formatted with Generate Figure List (in Word 2007, use Update Citations and 
Bibliography ) . 

Automatic Placement by the Output Style 

The selected output style determines where figures and tables are initially placed in a document and when you 
Generate Figure List or Update Citations and Bibliography. 

By default, output styles are set up to place figures and tables immediately after the paragraph in which they 
are cited. You can edit individual output styles to place figures and tables either after the paragraph in which 
they are cited or in a list at the end of the document. 
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For information about editing your output style for figure placement, see Figures and Tables. The Figures 
panel determines the placement of figures and their captions, the Tables panel determines the placement of 
tables (images from the Chart/Table reference type) and their captions, and the Separation and Punctuation 
panel determines image separation and punctuation of labels and captions. 

Selecting a Different Output Style 

To apply a different output style in Word: 

Word 2003: From the Tools menu, choose EndNote X4 and then Format Bibliography. 

Word 2007 and 2010: On the EndNote tab, in the Bibliography group, you can directly choose a different 
style, or click the bottom corner arrow. 

Select an output style on the Format Bibliography tab and click OK. You can select a different output style 
even if you have no bibliographic citations in your paper. If you do have bibliographic citations, remember that 
your output style choice affects both bibliographic citations and figure and table citations. 

Cite While You Write Override of the Output Style 

As you work in your document, you may adjust the placement of actual figures and tables by cutting the 
pictures and pasting them elsewhere in the document. Normally, when the figure list is generated again, the 
output style puts them back in their initial location! You can override the output style, and tell EndNote to leave 
existing figures and tables where they are currently placed. See Figures and Tables in Word for information 
about Cite While You Write preferences that affect Figures and Tables. 

  

Moving Figures and Tables  (Microsoft Word) 

Moving In-text Figure and Table Citations 

To move or copy a figure or table citation: 

1. Highlight the entire citation, including the surrounding parentheses. For example: (Figure 1) 

2. Use Copy or Cut from the Edit menu to copy or move the citation to the Clipboard. Word 2007 and 
2010 : These commands are found in a Clipboard group. You could also use drag-and-drop to move a 
figure citation. 

3. Move the cursor to the new location. 

4. From the Edit menu, Paste the Clipboard contents at the new location. 

5. Word 2003 : From the Tools>EndNote X4 menu, select Generate Figure List to renumber the in-text 
citations and update figures and tables.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, select Update Citations and 
Bibliography .  

The selected output style determines whether figures and tables appear directly after the paragraph where 
cited or in a list at the end of the document. To modify this section of your output style, see Figures and 
Tables. 

Moving Individual Figures and Tables 

To move an individual figure or table within the text of the manuscript: 

1. Cut the figure (or table), including the label and caption, and Paste it in the appropriate position in 
your manuscript. 
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2. Word 2003 : In Word, go to the Tools menu and select EndNote X4 >Cite While You Write 
Preferences.  
 
Word 2007 and 2010 : On the EndNote tab, in the Tools group, select Preferences .  

3. On the Figures and Tables tab, select the bottom button for custom placement of figures and tables 
and click OK. 

4. Word 2003 : From the Tools menu, select EndNote X4 >Generate Figure List.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, select Update Citations and 
Bibliography .  

EndNote will update figure and table numbering, but will not change the position of existing figures and tables. 

Note: This custom placement is honored only when the current output style is set up to print figures and tables 
within the text of the manuscript. When the output style is set up to list figures and tables in lists at the end of 
the document, regenerating the figure list will move figures and tables to the appropriate list at the end of the 
document. 

Moving Figure and Table Lists 

When an output style is modified to print figures and tables in a list at the end of a document, the lists appear 
after the bibliography. However, you may want the list to appear elsewhere in your document. Some 
publishers even require that figures be provided in a separate file. 

To move a figure or table list elsewhere in your document, such as before the bibliography: 

1. Highlight the entire list, especially the very beginning of the list which contains a hidden marker. 

2. Cut the list to move it to the Clipboard. 

3. Move the cursor to the new location. 

4. Paste the Clipboard contents at the new location. 

Each time you choose Generate Figure List (or Update Citations and Bibliography in Word 2007 and 2010) , 
EndNote looks for the beginning marker, so the list will be updated in its current location. 

If multiple in-text figure citations reference the same figure with the same caption, those citations are assigned 
the same figure number, and the figure appears only once in a figure list. 

To provide a figure or table list in a separate file: 

1. Finalize your manuscript and figure list. 

2. Highlight the entire list, and then use the Copy and Paste commands to paste the list into another 
Word document. 

3. Delete the figure or table list from the manuscript file. 

Note: Do not choose Generate Figure List   or Update Citations and Bibliography again within either 
document. 

Deleting a Figure Citation or Figure List  (Microsoft Word) 

To delete a figure or table citation: 

1. Highlight the entire citation, including the surrounding parentheses. 

2. Press Backspace or Delete. 

3. Word 2003 : From the Tools>EndNote X4 menu, select Generate Figure List to renumber the 
remaining in-text figure and table citations and update the formatted figures and tables.  
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Word 2007and 2010 : On the EndNote tab, in the Bibliography group, select Update Citations and 
Bibliography .  

To delete a figure or table list: 

To remove a single figure or table from the list, delete the corresponding in-text figure citation. Then, use 
Generate Figure List to generate an updated list at the end of the document. Word 2007 and 2010 : On the 
EndNote tab, in the Bibliography group, select Update Citations and Bibliography .  

If you want to completely remove the figure or table list, first delete all in-text figure citations and update the 
list with Generate Figure List or Update Citations and Bibliography . Then, to completely remove any mention 
of a figure or table list, highlight the List of Figures marker or List of Tables marker and press Delete. 

Note: Do not delete the figure (picture) itself from the document. Remove the in-text figure citation and then 
Generate Figure List or Update Citations and Bibliography . If you do not remove the in-text citation, 
regenerating the figure list will use the in-text citation to display the picture again! 

Figure and Table Preferences  (Microsoft Word) 

For information about output style settings that affect the placement of figures and tables, see Figures and 
Tables. 

For information about Cite While You Write preferences that override output style settings for figures and 
tables, see Figures and Tables in Word. 

Setting Cite While You Write Preferences 

Setting Cite While You Write Preferences (Microsoft Word) 

You can access and set Cite While You Write preferences from either EndNote or Word. The same dialog 
appears, and changes are saved in the same place: 

• From EndNote’s Tools menu, go to the Cite While You Write submenu and select CWYW 
Preferences. 

• Word 2003 : From Word’s Tools menu, go to the EndNote submenu and select CWYW Preferences. 

• Word 2007 and 2010: On the EndNote tab, in the Tools group, select Preferences. 

Cite While You Write preferences include general preferences, the ability to assign keyboard shortcuts to 
menu commands, and the ability to control placement of figures. 

For information about other EndNote preferences that directly affect Cite While You Write, see Related 
EndNote Preferences. 

Making Changes to the EndNote Library 

Finding Cited References in a Library  (Microsoft Word) 

You can quickly jump from a bibliographic in-text citation (not a figure citation) to the corresponding EndNote 
reference. 

To find an EndNote reference: 

1. Make sure both your Word document and your EndNote library are open. 

2. Highlight the citation(s) in your Word document. 
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3. Word 2003 : From the Tools menu in Word, go to the EndNote X4 submenu and select Edit Library 
Reference(s).  
 
Word 2007and 2010 : On the EndNote tab, in the Citations group, select Edit Library Reference(s) .  

EndNote opens the corresponding reference for editing. 

Editing a Reference in the Library  (Microsoft Word) 

You may insert a citation in a Word document, and then later edit the corresponding reference in EndNote. Are 
those changes reflected in your Word document? 

Your citations and bibliography will reflect the edits the next time you reformat the paper with the EndNote 
library open. Open your document, open your EndNote library, and choose Format Bibliography from the 
EndNote X4 submenu on the Tools menu in Word. Word 2007 : On the EndNote tab, in the Bibliography 
group, select Update Citations and Bibliography .  

EndNote will not be able to make the update if the library is not open during formatting. Instead, it will take the 
original reference information from Word’s Traveling Library. 

Note: The author’s last name and the publication year are both used to identify a reference, so changes to 
these items in an EndNote reference are not reflected in the in-text citation. Cite While You Write will no longer 
identify a match between the citation and the reference, and will use reference information from Word’s field 
codes (the traveling library). 

If you make changes to a figure in an EndNote reference, you must manually replace the figure in your Word 
document. 

Deleting a Reference From the Library 

The first time a citation is formatted, EndNote uses information from the unformatted citation to look in the 
open library and find the corresponding reference. If you later reformat, EndNote again looks in the library for 
that reference. If the reference has been deleted from the library, EndNote takes the reference information 
from hidden field codes in Word (the Traveling Library). 

So, if you deleted a cited reference from the library, the required information is still available in the hidden field 
codes surrounding each formatted citation–even though the reference is no longer in the library. 

However, an unformatted citation is simply a temporary placeholder. If a citation is unformatted, and you have 
deleted the corresponding reference from the EndNote library, EndNote will not be able to find the reference 
information for formatting. 

If you add the reference to the library again, it will be assigned a different record number. You would need to 
re-insert the citation in Word. 

Record Numbers 

EndNote assigns a unique record number to each reference as it is added to your library. These record 
numbers appear in temporary citations to ensure that the correct reference is used when the paper is 
formatted: 

 { Argus, 1991 #11} 

The record number for a reference is also visible in the title bar of the Reference window. 

Keep the following points about record numbers in mind: 

 EndNote automatically assigns a record number sequentially to each reference as it is added to a 
library. 

 If the same reference appears in two different libraries, the record numbers will most likely be 
different. 
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 Record numbers are never reused or reassigned within a library. When you delete a reference, the 
corresponding record number is never used again in that library. 

 You cannot modify or reassign record numbers. 

 We recommend that you not rely on EndNote’s record numbers as a means of filing or numbering your 
office reprints, because you have no control over this number. Instead, enter your own unique number 
into the Label field, or any Custom field, and use that number for your reprints. 

If you add the reference to the library again, it will be assigned a new, different record number, so EndNote 
still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper 
using the new reference in your library. 

Sharing Your Word Documents 

Sharing Your Word Documents 

You can directly share your Word 2003, 2007, or Word 2010  files with colleagues. Each formatted citation is 
surrounded by field codes which contain full reference information (also referred to as the Traveling Library). 

If you want to convert your document for use with a previous version of Word or a different word processor, 
you should Unformat Citations before saving in the different file format. Then, you may be able to reformat. 
The corresponding EndNote library (or libraries) must be available in order to format. 

To send a final, formatted document to someone, you may want to Remove Field Codes to save the formatted 
citations and bibliography as text. 

Of course, if you just want to print a copy of the paper for someone, you do not need to do anything to your 
document other than print it! 

Note:  Cite While You Write codes are directly compatible between Word 2003 and 2007.  

The Traveling Library  (Microsoft Word) 

Each formatted citation in your Word document is saved with field codes that embed reference data in the 
document. The paper contains a "Traveling Library" of references cited. 

The first time a citation is formatted, EndNote looks in the open library and finds the corresponding reference. 
If you later reformat, EndNote again looks in the open library for that reference. However, if the library is not 
available or not open, EndNote uses the Traveling Library for reference information. 

Because reference data is kept with each formatted citation, you can collaborate with other authors on a paper 
without each author having the same EndNote library. 

The reference data saved with each citation includes all fields except Notes, Abstract, and Figure. 

Note: Do not unformat your document if you do not have the original references in your libraries. Unlike 
formatted citations, unformatted citations require that you have the corresponding EndNote libraries open in 
order to format references. 

Exporting Word’s Traveling Library to an EndNote Library 

There may be occasions where you want to copy all of the references used in a Microsoft Word document to 
an EndNote library. Perhaps you received only the formatted Word document from a colleague, and would like 
to create EndNote references to use later. Or, you may have a large EndNote library, but want to create a 
smaller EndNote library with only the subset of references used in your paper. 

Note: The Traveling Library does not contain Notes, Abstracts, Figures, or Captions. 

To export references from a Word document to an EndNote library: 
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1. Open the document in Word. 

2. Word 2003 : From the Tools menu, go to the EndNote X4 submenu and choose Export Traveling 
Library.  
 
Word 2007and 2010 : On the EndNote tab, in the Tools group, select Export to EndNote and then 
Export Traveling Library .  

3. On the Export Traveling Library dialog, select either: 

• An existing EndNote library: 
Select a library from the drop-down list of available libraries, or click Browse to locate a 
library. 

• A new EndNote library: 
You will be prompted to name and Save the new library. 

Note: We recommend that you export to a new EndNote library, so you can review the records before adding 
them to an existing library. 

There is an alternate way to copy references from your Word document to an EndNote library. Open both your 
Word document and the EndNote library. Then, in EndNote, go to the Tools menu, then the Cite While You 
Write submenu, and choose Import Traveling Library. 

Note: When you use the Export/Import Traveling Library commands, the exported references are renumbered 
and do not retain their original reference numbers. 

Converting Word 2007 and 2010 Citations to EndNote 

Word 2007and 2010  includes a Reference tab, where you can use commands to insert Microsoft Word 
footnote or endnote citations. These footnote and endnote citations are not used directly by EndNote’s Cite 
While You Write feature (although you can insert an EndNote citation within a Word footnote). If you have 
citations already entered into Word, you can copy the reference information into an EndNote library and then 
convert the Word citations into EndNote Cite While You Write citations. 

Note: The Word citation conversion features requires that your computer have the Microsoft .Net Framework 
installed. 

To export Word 2007 and 2010 citations to an EndNote library: 

1. Open the Word document that contains the citations. 

2. On the EndNote tab, in the Tools group, select Export to EndNote and then Export Word 2007 
Citations. 

To export the Word 2007 and 2010 master citation list to an EndNote library: 

1. Open the Word document that contains the citations. 

2. On the EndNote tab, in the Tools group, select Export to EndNote and then Export Word 2007 Master 
List. 

To convert Word 2007 and 2010 citations to EndNote citations within the document: 

1. Open the Word document that contains the citations. 

2. On the EndNote tab, in the Bibliography group, select Convert Citations and Bibliography and then 
Convert Word 2007 Citations to EndNote. 

Working on Different Computers  (Microsoft Word) 

If you are working on a single paper and moving between different computers, it is best to keep a copy of your 
reference library with your paper. That way you will always access the same library when inserting citations. If 
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you separately add references to a copy of the library at home and to a different version at work, record 
numbers may not match up correctly and EndNote may have to rely on the Traveling Library for reference 
information. That is not necessarily bad, but you want to make sure that any library edits are reflected in your 
Word document. 

If you are inserting citations on only one machine, it is fine to move the document itself to other machines—as 
long as you will be accessing the document with the same version of Word. 

Note:  If you are collaborating with other authors, you will want to rely on the Traveling Library. 

Saving Files for Other Versions of Word and Other Word Processors 

Formatted citations are Word "fields" specific to the version of Word that created them and the other 
compatible versions (Word 2003, 2007, and 2010 ). If you open your document with a different version of 
Word, or use the Save As command to save a formatted copy of your paper in another format, you may lose 
the ability to format citations in that document. 

If you plan to use your document with a different word processor, a different version of Microsoft Word, or on a 
 Macintosh machine, you should either Unformat Citations or Remove Field Codes (Convert to Plain Text in 
Word 2007 and 2010) from the Word file before converting the document to the other file format. 

• Unformatting Citations:  Unformatted citations are regular text; however, they are temporary 
placeholders that do not reflect final output. See Unformatting Citations. You may be able to unformat 
citations, save the document as an RTF file, and use Format Paper to format citations from these 
placeholders. 

• Removing Field Codes:  When you remove field codes, you save a copy of the document and 
convert formatted fields to regular formatted text. Graphics are no longer linked, but are saved as 
though you had used the Copy and Paste commands. The copy reflects final, formatted output, but 
you cannot reformat later. See Removing Field Codes. 

Note:  Cite While You Write codes are directly compatible between Word 2003, 2007, and 2010 . Because 
reference data is kept with each formatted citation, you can collaborate with other authors on a paper without 
each author having the same EndNote library.  

For information about using your Word document with OpenOffice.org Writer, see Moving Documents between 
Word and Writer . 

Submitting the Final Paper to a Publisher  (Microsoft Word) 

Many publishers ask that you submit an electronic copy of your paper in addition to a printed copy. Because 
the field codes in your document may be incompatible with the publishing software, you may be asked to 
submit a copy of your paper without field codes, as described in Removing Field Codes. 

Removing Field Codes 

You may need to remove Cite While You Write field codes in order to share your document with a publisher or 
colleague. 

• If your colleague is using the same version of Word that you are, you can share your formatted 
document as is; the document includes a Traveling Library, which includes all required information for 
the formatted citations and bibliography. 

• If your colleague is using a different word processor or an incompatible version of Word, you could 
remove field codes to share your final document. However, removing field codes saves the formatted 
citations and bibliography as text, and does not allow reformatting. 

• Removing field codes means deleting Word’s Cite While You Write field codes and saving the 
formatted citations and bibliography as text. This removes only Cite While You Write field codes, and 
not all other Word field codes. 
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• When field codes are removed, in-text figure citations are no longer linked to an EndNote reference or 
to the figure list. In- text figure citations become plain text. Pictures in the figure list become GIF files 
as though they were copied and pasted into the document. 

• Because EndNote and Cite While You Write cannot reformat or unformat your paper once field codes 
are removed, the Remove Field Codes command ( Convert to Plain Text in Word 2007) makes a copy 
of your document without codes. 

Note: If you are working with master and subdocuments in Word, the Remove Field Codes or Convert to Plain 
Text command warns that it will strip codes from the original documents. You should first manually save 
copies of the master and subdocuments, and then remove codes from the copies. 

To remove field codes and save the formatted citations and bibliography as text: 

1. Open your formatted Word document. 
 
If you are working with Master and Subdocuments, work with copies of your documents. 

2. Word 2003 : From the Tools menu, go to the EndNote X4 submenu and select Remove Field Codes.  
 
Word 2007 : On the EndNote tab, in the Bibliography group, select Convert Citations and Bibliography 
and then Convert to Plain Text . A copy of the document, without field codes, appears in a new 
document window. 

3. Word 2003 : From the File menu, Save the document.  
 
Word 2007 : Click the Office icon and then Save .  

4. Single document: In Word’s Save As dialog, type a new name for this copy of your document and 
click OK. 
 
Master and Subdocuments: You may be advised to save a copy of the master and each 
subdocument. 

Word saves your document without embedded formatting codes, so you can submit your paper to a publisher 
or share your final paper with a colleague using a different word processor (including a different version of 
Word). 

Note: The copy does not contain Cite While You Write field codes, so you cannot reformat with Cite While You 
Write. To reformat, start with the original document, which retains field codes. 

If you find that removing EndNote field codes produces undesired layout or other formatting changes to your 
document, you can remove all Microsoft Word field codes, which may yield better results. 

To remove all Microsoft Word field codes: 

1. First save a backup copy of your document, because this will irretrievably remove the links between 
your document and your EndNote libraries as well as all other Word field codes. 

2. Select all text in the document by pressing Ctrl +A. 

3. Press Ctrl +6 to remove all Microsoft Word field codes from the document (not just Cite While You 
Write codes!) and leave the text, citations, and bibliography as they appear. 
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OpenOffice.org Writer/Cite While You Write 

Overview of the Cite While You Write Process (OpenOffice.org Writer) 

Use Cite While You Write™ (CWYW) with OpenOffice.org version 3 Writer to easily and quickly cite references 
and create a paper with properly formatted citations and a bibliography. Cite While You Write gives you access 
to EndNote references and formatting commands with an EndNote menu in OpenOffice.org Writer. 

You can start by inserting a citation into the document. Then, you can format the citation and a bibliography 
according to any one of thousands of styles. 

Word Processor Compatibility (OpenOffice.org Writer) 

You can  Cite While You Write with OpenOffice.org version 3 Writer. OpenOffice.org Writer displays Cite While 
You Write commands on an EndNote menu. 

If you use Microsoft Word as your word processor, see How to Cite While You Write with Microsoft Word. 

If you use a word processor other than Microsoft Word or OpenOffice.org Writer, or an older version of these 
word processors, save your document as an RTF file and use Format Paper. 

To create a stand-alone bibliography that is not based on the citations in a paper, see Independent 
Bibliographies. 

Note: Only one word processor at a time should be open when inserting citations and formatting documents. 

  

How to Cite While You Write (OpenOffice.org Writer) 

The basic steps required to cite a reference and generate a bibliography with OpenOffice.org version 3 Writer 
are summarized below. 

To Cite While You Write: 

1. Open the EndNote library or libraries that contain the references you wish to cite. 

2. Start OpenOffice.org Writer and open the paper you are writing. 

3. When you are ready to cite a source, position the cursor in the text where you would like to put the 
citation. 

4. In OpenOffice.org Writer, go to the EndNote menu and select Find Citation(s). 
 
An EndNote Find Citations dialog appears, which shows the previous search results. 

Note: If this is the first time you have used the Find Citations dialog, it may be completely blank 
because there are no previous search results to display. 

5. In the Find box, enter identifying text for EndNote to locate the appropriate reference. This could be 
an author’s last name, a year, a keyword, or any other combination of terms found in the reference. 

6. Click Search and EndNote compares the identifying text to your EndNote references and then lists the 
matching reference(s). 

7. Identify, highlight, and Insert the appropriate reference(s). 

8. Go back to step 3 to insert the next citation, and continue citing references this way. 
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Note: Each time you insert a citation it is instantly formatted, and a bibliography is updated at the end 
of your document. When you are done inserting citations, your document is done! 

9. If your citations are not automatically formatted, and a bibliography is not updated each time you 
insert a citation, go to the EndNote menu and select Format Bibliography. 
 
A Format Bibliography dialog appears, where you can change, or simply verify, the style and layout of 
the bibliography. (You can Format Bibliography at any time in order to change the style or layout of 
your citations and bibliography.) 

Note: The dialog lists the styles that are currently selected as your "favorites" in the Style Manager. If 
you need to choose a style that is not in the list, click Browse to locate it. 

10. Click OK. EndNote scans your paper and, using the selected style, formats any temporary citations, 
reformats formatted citations, and appends a bibliography to the end of your paper. 

Your paper is ready for publication! 

Notes about OpenOffice.org Writer 

Installing Cite While You Write Support (OpenOffice.org Writer) 

EndNote’s installation program installs Cite While You Write support for OpenOffice.org version 3 Writer. If you 
installed the OpenOffice suite after installing EndNote, you must either reinstall EndNote or Repair or Modify 
your installation. For more information, see No EndNote commands in Word or Writer. 

EndNote commands appear on an EndNote X4 menu in OpenOffice.org Writer. 

Cite While You Write Commands (OpenOffice.org Writer) 

When Cite While You Write is installed, several EndNote commands appear on an EndNote menu in 
OpenOffice.org Writer. 

When you choose an EndNote command from the menu, the EndNote program starts (if not already running). 

These are brief descriptions of the Cite While You Write commands found on the EndNote menu in 
OpenOffice.org Writer: 

• Find Citation(s)  Search for EndNote references to select and insert as citations in your 
OpenOffice.org document. See Finding and Inserting Citations. 

• Go To EndNote  Bring EndNote to the front of your screen. This command launches EndNote if it is 
not already running. 

• Format Bibliography  Format (or reformat) your paper according to the rules of the selected style. 
The formatting process replaces the temporary citations in your paper with formatted citations, and 
builds a bibliography at the end of the document. See Formatting the Bibliography. 

• Insert Selected Citations  Insert a citation for each reference currently selected in the open EndNote 
library. You can insert any number of consecutive in-text citations; however, attempting to insert 
hundreds of EndNote references at one time may cause a system slowdown or freezing. See Inserting 
Selected Citations. 

• Edit Citations  Edit existing individual or multiple citations. You can omit author and/or year from 
citations, or add prefix or suffix text (such as page numbers) to citations. See Editing Citations. 

• Unformat Citation(s)  Unformat a selected citation before editing it, or unformat the whole document. 
This removes style formatting for the selected citations, and leaves temporary citations which usually 
consist of the author’s last name, the year, and the record number surrounded by delimiters. See 
Unformatting Citations. 
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• Cite While You Write Preferences  Change general Cite While You Write preferences. See Setting 
Cite While You Write Preferences. 

• Help  Display help about Cite While You Write features. 

You can also use the corresponding EndNote X4 toolbar in OpenOffice.org Writer for easy access. Hold your 
mouse pointer over an icon to view a tooltip. 

Note: Several Cite While You Write commands also appear on the Tools menu in EndNote. To use these 
commands from within EndNote, you must use at least one Cite While You Write command from within 
OpenOffice.org Writer during the current  session. 

Citing Sources as You Write 

Forms of Citations (OpenOffice) 

A "citation" is the brief bibliographic information in the body of a paper that refers the reader to a complete 
reference in the bibliography. A citation typically consists of a bibliography number or the author and year in 
parentheses: 

... of the species at hand1

... of the species at hand (Argus, 1991). 

. 

Citations can appear as either unformatted or formatted in your OpenOffice.org Writer document. 

Unformatted (Temporary) Citations 

An unformatted citation is a temporary placeholder, and does not reflect final output. It will appear when you 
Unformat Citation(s) or manually enter unformatted citations. It contains information to find a unique, 
corresponding EndNote reference in the currently open library. 

An unformatted citation typically consists of the first author’s last name, year, and the EndNote record number, 
with citation delimiters at each end to identify the text: 

{Author, Year #Record Number}. 

For example: 

 { Alvarez, 1994 #8} 

The unformatted citation makes it easy to identify the record cited. Even if your final goal is numeric citations, 
you can see meaningful information while you are working on your document. 

EndNote relies on these temporary citations to determine which references to include in the bibliography. 

Formatted Citations 

The Format Bibliography command uses an output style to convert all unformatted citations into formatted 
citations, and reflects final output. 

Formatted citations include hidden information in case you want to Format Bibliography again later, either after 
adding more citations or because you want to format in a different style. 

Citations formatted in an Author-Date style might look like this: 

( Alvarez 1994; Turnhouse 1987) 

This is the same citation formatted in the Numbered style: 
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[1,2] 

You can easily revert from formatted citations to unformatted citations at any time. See Unformatting Citations. 

Finding and Inserting Citations (OpenOffice.org Writer) 

You can search for EndNote references and insert them without ever leaving OpenOffice.org Writer. 

This is the easiest way to find and insert a citation into an OpenOffice.org Writer document: 

1. Open the EndNote libraries that contain the references you wish to cite. 

2. Open the OpenOffice.org Writer document and position the cursor at the location where you would 
like the citation. 

3. From the EndNote X4  menu, choose Find Citation(s) to display the EndNote Find Citations dialog.  

4. In the Find text box, enter text to identify the reference you wish to cite. EndNote assumes an "and" 
between each word, and will search all fields in your records. 

5. Click Search, and EndNote compares the text to text in your EndNote references and lists the 
matching reference(s). 

6. Identify, highlight, and Insert the appropriate reference(s). 
 
If no references match your text, you need to modify your search text and click Search again. 

Citations are inserted directly into your paper in the same font as the surrounding text. Once a citation is 
inserted, it contains reference information in hidden codes. 

You can insert citations in an existing manuscript or as you write. Remember to Save your document as you 
work. 

To format your citations and generate a bibliography, see Formatting the Bibliography. 

Inserting Selected Citations (OpenOffice.org Writer) 

To insert references selected in EndNote: 

1. Open the OpenOffice.org Writer document and position the cursor at the location where you would 
like the citation. 

2. Go to the EndNote X4 menu and choose Go to EndNote. 

3. Highlight the desired reference(s) in your EndNote library. 

4. Switch back to the OpenOffice.org Writer document. 

5. From the EndNote menu, select Insert Selected Citation(s).   

Finding and Inserting from Highlighted Text (OpenOffice.org Writer) 

To find and insert a citation from highlighted text: 

1. As you are typing, enter text to identify the reference you wish to cite, and highlight that text. 

2. From the EndNote X4 menu, choose Find Citation(s) to display the EndNote Find Citations dialog. 

EndNote inserts your highlighted text into the Find box. Use the Find Citation(s) dialog as described in Finding 
and Inserting Citations. 

Using Drag-and-Drop or Copy and Paste (OpenOffice.org Writer) 
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You can drag selected citations from your EndNote library and drop them into your paper at the desired 
location for the citation. 

You can also copy citations from the EndNote Library window and paste them into the document (using Copy 
from EndNote’s Edit menu and then Paste from the OpenOffice.org clipboard). 

  

Inserting Multiple Citations (OpenOffice.org Writer) 

There are several ways to insert multiple references in one in-text citation. When formatted, they appear as 
one multiple citation, sorted as your bibliographic style requires: 

Unformatted: {Hall, 1988 #77; Baker, 1988 #16} 

Formatted: (Baker, 1988; Hall, 1988) 

You can insert any number of consecutive in-text citations; however, attempting to insert hundreds of EndNote 
references at one time may cause a system slowdown or freezing. 

Note: If one of the citations in a multiple citation is not matched during formatting, the entire citation remains 
unformatted. 

To insert multiple citations from within OpenOffice.org Writer: 

1. From the EndNote X4 menu, select Find Citation(s).  

2. Enter a generic search term that will find the references you want, and click Search. 

3. Hold down the Ctrl key while clicking on the desired references in the list (or hold down the Shift key 
to select a continuous range of references) in order to highlight the references. 

4. Click Insert. 

To insert multiple selected citations from EndNote: 

1. In EndNote, hold down the Ctrl key while clicking on the desired references in your library (or hold 
down the Shift key to select a continuous range of references). 

2. Switch back to the OpenOffice.org Writer document. 

3. EndNote X4 menu, choose Insert Selected Citation(s). 

To insert multiple citations individually: 

Another option is to insert citations individually, but immediately next to each other. Cite While You Write 
merges adjacent citations during formatting. Citations do not merge if any character separates them–including 
a space or punctuation mark. 

Unformatted: {Hall,1988 #77}{Baker, 1988 #16} 

Merged when Formatted: (Baker, 1988; Hall, 1988) 

Note: You can add citations to an existing in-text citation, or change the order of citations within the delimiters 
with the Edit Citations dialog. 

To insert, remove, or edit citations within an existing in-text citation: 

1. Click on the formatted citation. 

2. In OpenOffice.org Writer, go to the EndNote X4 menu and then Edit Citation(s) to display the EndNote 
Edit Citation dialog. 
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All of the cited references in the document are listed in the left column of the dialog. An ellipses shows 
where a citation appears within text. The line below shows the cited reference(s). 

3. Highlight a citation, and then: 

 Click Remove to delete it. 

 Click Insert to insert another citation within the same set of delimiters. 

 Use the arrow buttons to change the order of the citation in a multiple citation. (If a Citation Sort Order 
is applied by the current output style, changing the order of citations in a multiple citation has no 
effect.) 

You can use the other features on this dialog as described in Customizing Individual Citations. 

Inserting From Multiple Libraries (OpenOffice.org Writer) 

You can cite references from multiple libraries. Simply open the selected libraries before you begin inserting 
citations. 

If possible, though, we recommend that you use a single library when writing a paper. Keeping all of your 
references in one library simplifies the writing process because you know exactly where to find each reference, 
there is little likelihood of duplicate references, and you only need to have one library open when inserting 
citations. 

Note: If you plan to insert citations from more than one library into a paper, read about the Merge Duplicates in 
Bibliography preference. 

Customizing Individual Citations (OpenOffice.org Writer) 

There may be cases where you want individual citations to differ from the standard format. You may want to 
remove the year or author from a citation if either was mentioned in the context of the sentence. Or, you might 
want to add a page reference or comment before or after the citation. 

For example, assume a formatted citation looks like this: 

        Hall’s discovery (Hall, 1988) 

You can omit the author’s name from the citation: 

        Hall’s discovery (1988) 

You can omit the date from the citation: 

        the 1988 discovery (Hall) 

You can add a suffix with page number to the citation: 

        the discovery (Hall, 1988 p.4) 

You can add a prefix to the citation: 

        the discovery (see Hall, 1988) 

To customize a formatted citation: 

1. Insert and format the citation. 

2. Click on the formatted citation. 

3. From  the EndNote menu, select Edit Citation(s) to display the EndNote Edit Citation dialog.  
 



OpenOffice.org Writer/Cite While You Write 

189 

All of the cited references in the document are listed in the left column of the dialog. An ellipses shows 
where a citation appears within text. The line below shows the cited reference(s). 

4. Highlight the citation you want to customize. 

5. Customize as needed: 
 
Exclude Author:  Select this to omit the author name from the formatted citation. 
 
Exclude Year:  Select this to omit the date from the formatted citation. 
 
Prefix:  Enter text here to print immediately before the citation text (spaces are significant). 
 
Suffix:  Enter text here to print after the citation text (spaces are significant). You can enter page 
numbers here if you always want them to print after the citation. 
 
Pages:  Page numbers entered here are considered entered into a "Cited Pages" field, so they can be 
manipulated on output just like any other EndNote field. In order to print, the Cited Pages field must be 
listed in the citation template and/or footnote template of your output style. This is typically used to print 
the page numbers within a full footnote citation. Most EndNote styles that require a special format for 
citations in footnotes are already configured this way. You can modify the Citation Template in your 
output style to include Cited Pages. 

6. Click OK to implement the change(s) to the citation. 

Inserting Citations into a Formatted Paper (OpenOffice.org Writer) 

If you need to add one or more citations to a paper that has already been formatted, simply insert the new 
citations into the text (as described earlier in this chapter) and choose Format Bibliography when you are 
ready to update the bibliography and citations. 

To add a new reference to an existing citation, insert the new reference next to (not within) the existing 
citation, like this: 

( Hockney and Ellis, 1996){Argus, 1984 #1} 

Adjacent citations are merged during formatting, and the formatted citations are sorted according to the style: 

(Argus, 1984; Hockney and Ellis, 1996) 

Note: Do not insert a citation into the middle of a formatted citation. Insert it immediately before or after the 
existing citation, with no space between them. 

Citing References in Footnotes and Endnotes (OpenOffice.org Writer) 

Once you have created a footnote or endnote in OpenOffice.org Writer, you can cite references in that 
footnote or endnote just like you cite them in the body of the document. 

To cite a reference in a footnote or endnote: 

1. Use the appropriate command in OpenOffice.org Writer to create the footnote or endnote. (EndNote 
does not create the footnote or endnote in the document, but is used to insert and format citations in 
the note.) 

2. Position the cursor in the footnote or endnote where you would like the citation(s) to appear. 

3. Insert the citation as you normally would. 

The EndNote style that is selected when you choose Format Bibliography determines how citations in 
footnotes and endnotes are formatted. EndNote can format these citations as brief in-text citations or like 
complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, 
including options like "Ibid." and other variations of shortened references when a citation appears more than 
once in the footnotes or endnotes. See Bibliography and Footnote Templates. 
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If you are citing full references in footnotes, you can include specific page numbers to be formatted like a 
regular EndNote field. See Customizing Individual Citations. Or, if you are manually typing citations, see Citing 
Specific Page Numbers in Footnotes. 

Typing Citations into Your Paper 

Typing Citations into Your Paper (OpenOffice.org Writer) 

Manually entering citations is the same whether you are using Cite While You Write with OpenOffice.org 
Writer, or Cite While You Write with Microsoft Word, or Format Paper with an RTF file. See these topics: 

• Notes About Temporary Citations 

• Components of a Temporary Citation 

• Omitting Authors or Years from Citations 

• Citation Prefixes 

• Citation Suffixes 

• Including Semicolons & Other Citation Delimiters in a Citation 

• Examples of Modified Citations 

  

Changing Existing Citations 

Editing Citations (OpenOffice.org Writer) 

Once you have inserted and formatted a citation, you should not edit it directly (although you can do so, if you 
feel you must). Direct edits are lost the next time EndNote formats the bibliography. 

You can almost always get EndNote to format your citations exactly to your specifications by editing the style, 
the EndNote reference, or the citation (as described here). 

Note: An easy way to omit the Author or Date from an individual citation is to select the citation, right-click with 
your mouse, choose Edit Citation(s) and then Exclude Author or Exclude Year. 

To safely edit a formatted citation: 

1. Click on the citation you wish to change. 

2. From the EndNote menu, select Edit Citation(s) to display the EndNote Edit Citation dialog. 
 
All of the cited references in the document are listed in the left column of the dialog. An ellipses shows 
where a citation appears within text. The line below shows the cited reference(s). 

3. Select the appropriate citation from the list at the left of the dialog (you can scroll through all citations in 
the document) and make any of the following changes to the highlighted citation: 
 
Exclude Author:  Select this to omit the author name from the formatted citation. 
 
Exclude Year:  Select this to omit the date from the formatted citation. 
 
Prefix:  Enter text here to print immediately before the citation text (spaces are significant). 
 
Suffix:  Enter text here to print after the citation text (spaces are significant). 
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Pages:  Enter page numbers here to print as Cited Pages. To print, the Cited Pages field must be listed 
in the citation template or footnote template of the output style. 

4. You can add or remove citations from a multiple citation, or change the order of citations. 
 
Insert:  Use this to add another citation within the same set of delimiters. 
 
Remove:  Highlight a citation and click Remove to delete it from the in-text citation. 
 
Up and Down Arrows:  Highlight a reference and use the arrows to change the order of display.  (If a 
Citation Sort Order is applied by the current output style, using this dialog to change the order of citations 
in a multiple citation has no effect.) 

5. Click OK to implement your change(s). 

After making changes, choose Format Bibliography to (re)format the new or modified citations and regenerate 
the bibliography. 

Unformatting Citations (OpenOffice.org Writer) 

Unformatting reverts formatted citations to temporary citations and removes the bibliography. 

If your citations are formatted in a numbered style, you can unformat your paper to easily identify citations as 
you work. You can Format Bibliography again later. 

Note: You must have the corresponding EndNote library open in order to format the paper again. 

To unformat citations: 

1. Determine which citations you want to unformat: 

• To unformat a particular citation, highlight only that citation.   

• If the citation you want to unformat is part of a multiple citation, highlight the multiple citation. All 
citations within the delimiters will be unformatted. 

• To unformat a section of the document, highlight that section. 

• To unformat the entire document, either select nothing or highlight the entire document. 

2. From  the EndNote X4 menu, select Unformat Citation(s). 
 
If you are unformatting the entire document, this unformats all of the in-text citations and removes the 
current bibliography. 

You can tell when a paper is unformatted because the citations appear in the temporary citation format (such 
as "{Smith, 1999 #25}"). 

Unformatted citations are temporary placeholders that do not reflect final output. You can format the paper 
again at any time. 

Note: To format your paper again, go the  EndNote X4 menu and choose Format Bibliography. 

Moving or Copying Citations (OpenOffice.org Writer) 

You can highlight any text that includes citations, then use the Clipboard commands to Cut or Copy and then 
Paste it elsewhere in the document. You can do this with formatted or temporary (unformatted) citations. 

To move or copy only the citation itself, make sure you highlight the entire citation (including any surrounding 
delimiters) as well as an extra character before and after the citation. Including the characters before and after 
the citation ensures that you include the hidden bookmark associated with the citation. (If the hidden bookmark 
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is not part of the selection, you will copy plain text, and not an EndNote citation.) Then Cut or Copy and Paste 
it elsewhere in the document. 

Deleting Citations (OpenOffice.org Writer) 

To delete an unformatted citation, simply highlight the entire citation (including delimiters), and press the 
Backspace or Delete key. 

While it is possible to highlight a formatted citation and simply press the Delete key on your keyboard, we do 
not recommend you do that. If you do not completely delete the citation and its associated bookmark, you 
could corrupt your document. 

To safely delete a formatted citation: 

1. In OpenOffice.org Writer, highlight the citation you want to delete. 

2. From the EndNote X4 menu, select Edit Citation(s) to display the EndNote Edit Citation dialog. 

Note:  All of the cited references in the document are listed in the left column of the dialog. An ellipses shows 
where a citation appears within text. The line below shows the cited reference(s). The citation you highlighted 
in the document should be highlighted in the list. 

3. In the left column, make sure the highlighted citation is the one you want to delete. 
 
If the citation is part of a multiple citation, make sure you select just the citation you want to delete. 

4. Click Remove. 

5. Click OK. 

Generating Bibliographies 

Generating Bibliographies (OpenOffice.org Writer) 

Formatting a bibliography serves two functions: 

• It formats each in-text citation according to the selected bibliographic style. 

• It adds a complete bibliography to the document (unless you override this with a setting in the output 
style). 

The format used for citations and references is determined by the output style selected. 

When you have finished writing your paper, and all of your EndNote citations have been inserted into the text, 
you are ready for EndNote to format the paper and generate a bibliography. This can be done in one of these 
ways: 

• Instant Formatting actually works as you insert citations, and is enabled when you first start using Cite 
While You Write. EndNote uses the currently selected style to format citations and update the 
bibliography each time a citation is inserted. However, if you want to change the style or layout of 
references, you can use the Format Bibliography command. 

• Format Bibliography allows you to modify bibliography preferences such as style and layout before 
formatting your document.  
From the EndNote menu, select Format Bibliography. 

These are the basic formatting instructions: 

1. In OpenOffice.org Writer, go to the EndNote X4 menu and select Format Bibliography.  

2. On the Format Bibliography tab, use the With output style option to select an output style to format 
references. It is okay to experiment with different styles because you can simply reformat again. 
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3. Click OK to format all citations and build the bibliography. 

Formatting the Bibliography and/or Changing Bibliography Settings 
(OpenOffice.org Writer) 

You may be halfway through inserting citations, or you may have finished writing your paper. As long as you 
have citations entered in your document, you can format your paper at any time. You can reformat after adding 
more citations or to change the style or layout settings. 

Note: Each time a citation is formatted, the corresponding EndNote library must be open. 

To format citations and generate a bibliography: 

1. In OpenOffice.org Writer, go to the EndNote X4 menu and select Format Bibliography. 

2. On the Format Bibliography tab, change or verify these settings 
 

:   
 
With output style:  Select the appropriate output style to format references. You can experiment by 
reformatting with various output styles. To add more output styles to the list, see Adding Styles to the 
Output Styles List. 
 
Temporary citation delimiters:  These are the opening and closing delimiters for temporary citations. 
Make sure they are unique delimiters, and not characters you would normally use in your paper. The 
defaults are curly braces. 
 
Link in-text citation to reference in the bibliography:  This option is selected by default. Clear the 
selection to remove linked in-text citations in the bibliography of your paper in Word.  
 
Underline linked in-text citations: This option is selected by default. Clear the check box to remove 
underlines in in-text citations in the bibliography of your paper. This option is only available if the "Linked 
in-text citation to reference in the bibliography is turned on.  

3. On the Layout tab, change or verify these settings: 
 
Font and Size:   These are the text font and size used for the bibliography. 
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Bibliography title:  To print a title at the top of your bibliography, type the title in this text box. 
 
Text Format:   Highlight the bibliography title text and then use the Text Format button to display a dialog 
where you can change the format of the highlighted text. 
 
Start with bibliography number:  Enter a starting reference number if you want to number your bibliography. 

4. Click OK to save changes and format your citations and bibliography. 

Note: You do not have to verify each tab every time you format. If all you want to do is change the output style, 
choose Format Bibliography, select the output style on the Format Bibliography tab, and click OK. 

  

Reformatting Papers (OpenOffice.org Writer) 

Adding New Citations to Formatted Papers 

If you add more citations to your paper after the formatting process, you can update the citations and the 
bibliography by simply choosing the Format Bibliography command again. 

Note: You do not need to unformat your citations in order to reformat them. 

Reformatting with Different Styles 

To reformat your paper in a different style: 

1. In OpenOffice.org Writer, go to the EndNote X4 menu and choose Format Bibliography again. 

2. Select a new style from the Format Bibliography dialog and click OK. 

Your citations and bibliography are updated for the new bibliographic style. See Adding Styles to the Output 
Styles List for information about expanding the list of available styles. 

Creating a Bibliography from Multiple Documents (OpenOffice.org Writer) 

You can use the OpenOffice.org Writer Master Document feature to generate a single bibliography from 
multiple documents. This allows you to create a cumulative bibliography from any number of book chapters. 

To generate a single bibliography: 

1. In each of your documents, or chapters, insert your citations to link them to references in an EndNote 
library. 

2. In each document, go to the EndNote X4 menu and choose Unformat Citations to unformat all of the 
citations in the document. 

3. Close all of your documents. 

4. Create a File>New> Master document. 

5. Insert and display each of your chapters as subdocuments. (Check the OpenOffice.org Writer help 
documentation if you need step-by-step instructions.) 

Note: If you have collapsed subdocuments to hide their content in Outline view, make sure you expand 
them in order to display the contents of all subdocuments before continuing. 

6. From the EndNote X4 menu, select Format Bibliography. 

Note: Your documents must allow read/write access; they cannot be designated Read-only (locked). 
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7. Verify the formatting options and click OK. 

EndNote creates the bibliography, using citations from the master document and all displayed subdocuments, 
and places it at the end of the master document. You can move the bibliography anywhere within the master 
or subdocuments, and it will remain in that location even when you reformat. 

Note:  If you choose Writer's Insert > File command and select the "Link" option to insert a document into the 
text, EndNote will not format the linked document when you format the main document. The text from the 
linked document will be skipped. 

Directly Editing Bibliographies (OpenOffice.org Writer) 

It is always best to make changes to your final bibliography by correcting the data in the EndNote library, 
editing the output style you are using, or adding or deleting citations from your paper. Then, after making the 
necessary changes, format the bibliography to automatically make the corrections. 

It is not always possible for EndNote to format the bibliography exactly as needed, so you might need to 
manually edit the formatted bibliography. If you must do this, remember that if you reformat a paper after 
editing the bibliography, EndNote will not preserve your edits. When EndNote reformats a bibliography, it 
deletes the existing one and puts a new one in its place. 

You can edit the bibliography as you would any text. The bibliography may be shaded, but you can still edit it. 
If you later reformat the paper, your edits will be gone. 

You can add text after the bibliography, but make sure to put it well after the end of the formatted 
bibliography—outside of the bibliography field. 

See Modifying Style Templates for instructions about editing styles. 

Moving Bibliographies (OpenOffice.org Writer) 

Cite While You Write always creates the initial bibliography at the end of the OpenOffice.org Writer document 
that it has formatted. We recommend that you leave the bibliography at the end of the document, but realize 
that is not always possible. Below are some options for moving the bibliography to a different location in your 
paper. 

Note: Please back up your document before you begin! 

Add Text After the Bibliography 

You may want to add text after the bibliography. You can do this, but make sure you are well beyond the end 
of the bookmarked bibliography field. If you add text to the bibliography field, it will disappear the next time you 
generate a bibliography. 

Copy and Paste the Bibliography 

You can copy and paste the bibliography, but it gets tricky! First, highlight the entire bibliography field—but 
make sure you include the two paragraph markers before the start of the bibliography (or the two paragraph 
markers before the bibliography title, if you have included one), plus the complete bibliography, plus the 
paragraph marker after the bibliography. Then, Cut the bibliography and Paste it in the new location. 

Note: If you have not selected the complete, bookmarked bibliography field, you will have copied and pasted 
plain text. The text in the new location will never get updated, and the bibliography in the old location will 
change as you update citations or reformat the bibliography. 

Once you have moved the complete, bookmarked bibliography field to a different location in the document, 
EndNote keeps it there even when you reformat the paper. 

Deleting Bibliographies (OpenOffice.org Writer) 

To delete a bibliography, select the bibliography and then delete it. 
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Make sure you drag the cursor from the line above the bibliography to the end of the bibliography in order to 
select the entire bibliography field. Press the Backspace or Delete key. You can also Cut the bibliography if 
you want to paste it somewhere else. 

Setting Cite While You Write Preferences 

Setting Cite While You Write Preferences (OpenOffice.org Writer) 

To access and set Cite While You Write preferences: 

In OpenOffice.org Writer, go to the EndNote X4 menu and select Cite While You Write Preferences. 

Open EndNote When Starting OpenOffice.org Writer 

Select this item to always open EndNote when you start OpenOffice.org Writer. 

Close EndNote When Leaving OpenOffice.org Writer 

Select this item to always close EndNote when you leave OpenOffice.org Writer. This works only when the 
EndNote program was launched with one of the Cite While You Write commands from within Writer or if the 
Open EndNote When Starting Writer preference is selected. 

For information about other EndNote preferences that directly affect Cite While You Write, see Related 
EndNote Preferences. 

Making Changes to the EndNote Library 

Editing a Reference in the Library (OpenOffice.org Writer) 

You may insert a citation into an OpenOffice.org Writer document, and then later edit the corresponding 
reference in EndNote. Are those changes reflected in your Writer document? 

Your citations and bibliography will reflect the edits the next time you reformat the paper with the EndNote 
library open. Open your document, open your EndNote library, and choose Format Bibliography from the 
EndNote X4 menu in OpenOffice.org Writer. EndNote will not be able to make the update if the library is not 
open during formatting. 

Note: The author’s last name and the publication year are both used to identify a reference, so changes to 
these items in an EndNote reference are not reflected in the in-text citation. Cite While You Write will no longer 
identify a match between the citation and the reference. 

Deleting a Reference From the Library (OpenOffice.org Writer) 

The first time a citation is formatted, EndNote uses information from the unformatted citation to look in the 
open library and find the corresponding reference. If you later reformat, EndNote again looks in the library for 
that reference. 

If you have deleted the corresponding reference from the EndNote library, EndNote will not be able to find the 
reference information for formatting. 

If you add the reference to the library again, it will be assigned a different record number. You would need to 
re-insert the citation with OpenOffice.org Writer. 

Record Numbers 

EndNote assigns a unique record number to each reference as it is added to your library. These record 
numbers appear in temporary citations to ensure that the correct reference is used when the paper is 
formatted: 
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 { Argus, 1991 #11} 

The record number for a reference is also visible in the title bar of the Reference window. 

Keep the following points about record numbers in mind: 

• EndNote automatically assigns a record number sequentially to each reference as it is added to a 
library. 

• If the same reference appears in two different libraries, the record numbers will most likely be 
different. 

• Record numbers are never reused or reassigned within a library. When you delete a reference, the 
corresponding record number is never used again in that library. 

• You cannot modify or reassign record numbers. 

• We recommend that you not rely on EndNote’s record numbers as a means of filing or numbering your 
office reprints, because you have no control over this number. Instead, enter your own unique number 
into the Label field, or any Custom field, and use that number for your reprints. 

If you add the reference to the library again, it will be assigned a new, different record number, so EndNote 
still will not be able to find it when formatting your paper. You will need to reinsert the citation into the paper 
using the new reference in your library. 

Sharing Your Writer Documents 

Sharing Your Writer Documents (OpenOffice.org Writer) 

You can directly share your OpenOffice.org . ODT files with colleagues. 

If you want to convert your document for use with a previous version of Writer or a different word processor, 
you should Unformat Citations before saving in the different file format. Then, you may be able to reformat. 
The corresponding EndNote library (or libraries) must be available in order to format. 

Of course, if you just want to print a copy of the paper for someone, you do not need to do anything to your 
document other than print it! 

Working on Different Computers (OpenOffice.org Writer) 

If you are working on a single paper and moving between different computers, it is best to keep a copy of your 
reference library with your paper. That way you will always access the same library when inserting citations. If 
you separately add references to a copy of the library at home and to a different version at work, record 
numbers may not match up correctly. You want to make sure that any library edits are reflected in your Word 
document. 

If you are inserting citations on only one machine, it is fine to move the document itself to other machines—as 
long as you will be accessing the document with the same version of Writer. 

You cannot format citations in your OpenOffice.org Writer document unless the associated EndNote library is 
available. 

Saving Files for Other Versions of Writer and Other Word Processors 

If you open your document with a different version of Writer, or use the Save As command to save a formatted 
copy of your paper in another format, you may lose the ability to format citations in that document. 

If you plan to use your document with a different word processor, a different version of OpenOffice.org Writer, 
or on a Macintosh machine, you should Unformat Citations before converting the document to the other file 
format. 
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Unformatted citations are regular text; however, they are temporary placeholders that do not reflect final 
output. See Unformatting Citations. 

You can unformat citations and then save the document as a Microsoft Word file, as an older version Writer 
ODT file, or as an RTF file. For Word files, use Cite While You Write for Microsoft Word to reformat the paper. 
For older ODT files or RTF files, use  Format Paper to format citations from these placeholders. 

Moving Documents between Microsoft Word and Writer 

You can convert your Microsoft Word documents for OpenOffice.org Writer and vice versa. Always start by 
making a backup of the original document! 

With the original word processor, make sure you first unformat citations, then Save the document, and then 
close the word processor. Then, open the file with the other word processor. You must have the associated 
EndNote library available and open in order to format the citations and bibliography. 

Note: If you have both Microsoft Word and OpenOffice.org Writer open, the Cite While You Write commands 
available within EndNote are active for the word processer that was launched first. 

There are several Cite While You Write functions that are available only in Microsoft Word, and not in 
OpenOffice.org Writer. These include: 

• using the template wizard 

• inserting notes 

• inserting figures and tables 

• constant background instant formatting 

• creating multiple bibliographies in a single document with sections 

• using a traveling library (rather than always having the library available and open) 
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RTF Files/Scanning and Formatting 

Word Processor Compatibility (Format Paper) 

You can create formatted citations and bibliographies for your papers without using Cite While You Write™ for 
Microsoft® Word or OpenOffice.org Writer . Use Format Paper  to cite references and create bibliographies for 
documents that can be saved as RTF, including documents created with: 

• Microsoft®

• WordPerfect

 Word 

• OpenOffice.org™ Writer 

® 

• StarOffice™ StarWriter 
• Microsoft®

• WordPad 

 Works 

• Almost any application that can 
save as RTF (Rich Text Format) 

Note: EndNote uses Unicode to appropriately display diacritics and other extended characters. If these 
characters do not display correctly when you format EndNote citations and references in your word processor 
document, it may be because your word processor lacks Unicode support. Please refer to your word 
processor's documentation. 

To format references and create a bibliography (Cite While You Write) with Microsoft Word 2003 or 2007 , see 
How to Cite While You Write with Microsoft Word. 

To format references and create a bibliography (Cite While You Write) with OpenOffice.org Writer, see How to 
Cite While You Write with OpenOffice.org Writer .   

While you can use the Format Paper feature to format Word files saved as RTF , or OpenOffice documents 
with the extension ODT , it is much easier and more efficient to use Cite While You Write. 

To create a stand-alone bibliography that is not based on the citations in a paper, see Independent 
Bibliographies. 

For up-to-date compatibility information, see our Web site at http://www.endnote.com. 

Basic Instructions (Format Paper) 

This topic describes how to create formatted citations and bibliographies for your papers without using Cite 
While You Write™ for Microsoft® Word or OpenOffice.org Writer . 

The basic steps required to cite references in a paper and "format" that paper using EndNote are covered 
here. More details about how to switch between programs and various tips for citing references are described 
in the sections following these basic instructions. 

Citing references is a straight-forward process of copying temporary citations from EndNote and pasting them 
into your word processing document. While writing a paper in your word processor, you can have EndNote 
running in the background so that it’s easy to switch between the two programs when you need to cite a 
source. Although you can enter the EndNote temporary citations into a paper at any time, most writers find it 
convenient to enter the citations as they are writing the paper instead of waiting to insert them after the text is 
written. 

Note: The Format Paper command works on RTF documents or OpenOffice.org Writer documents. You create 
your paper and insert citations with your word processor. You can scan OpenOffice.org Writer documents 
directly. When you are ready to scan and format citations for other document types, you must first save a copy 
of your paper as RTF, and then scan that copy of the paper.. 

http://www.endnote.com/�
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To practice using the Format Paper feature, you can follow this procedure using one of the example 
documents found in the EndNote X4\Examples folder. We recommend experimenting with the 
Sample_RichText.RTF or Sample_OpenDocType.ODT file along with the Sample_Library_X4 . 

To cite a reference in a paper: 

1. Start your word processor and open the paper you are writing. 
 
As an example, you can locate and open Sample_RichText.RTF found in the EndNote X4\Examples 
folder.  If you use OpenOffice.org Writer, you can use Sample_OpenDocType.ODT as an example. 

2. When you are ready to cite a source, position the cursor in the text where you would like to put the 
citation. 

          ...a commonly documented phenomena |. 

3. Start EndNote and open your library (if it is not already open). See Opening a Library  if you need help 
with this step. 

4. Select the reference(s) in your EndNote library that you want to cite. Press the Ctrl key while clicking 
on the references to select multiple references; press the Shift key to select a range of references. 

5. Choose Copy ( Ctrl + C) from the Edit menu, then return to your word processor and Paste ( Ctrl +V) 
the temporary citation into the text of your document. 
 
OR 
 
Drag-and-drop the selected citations into your paper. 
 
The pasted citation appears in EndNote’s temporary format: first author’s last name, year of 
publication, and record number, all enclosed in curly braces: 

          { Morehouse, 1993 #125} 

If multiple references were selected, their citations appear together within one set of delimiters in the order in 
which they are listed in the Library window. 

          {Hall, 1999 #90; Baker, 1988 #38} 

This citation is not the final citation, but rather a temporary citation that will be formatted later. The number in 
the temporary citation is not a bibliography number but a unique record number. When you format this paper, 
EndNote builds a bibliography based on the temporary citations that it finds in the paper, and reformats them 
according to the selected style. 

Continue following steps 2-5 to insert citations as you write your paper. 

To save your document: 

6. When you have finished adding citations, choose Save from your word processor’s File menu to save 
all changes to your document. 

7. If the file you created is not an OpenOffice.org Writer document or an RTF document, save a copy of 
the file as RTF. From the File menu, choose Save As. In the file dialog, set the type of file as RTF. 
RTF retains most styles and formatting. 

8. Close your document by choosing Close from the File menu. You can leave your word processor 
running. 

To generate the bibliography: 

9. Return to EndNote. 
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10. Navigate the file dialog to locate and select the RTF document or ODT document. 
 
The next time you choose Format Paper you will see your recently used files listed for easy access. 

11. Check the Citations window to make sure that EndNote was able to find matching references for all of the 
citations. 
 
During the scanning process, EndNote locates temporary citations in the paper, and searches the library 
to find references that match each of the citations. When scanning is complete, EndNote displays the 
Citations window. The Citations window lists the citations found in the paper together with the number of 
matching references in the open libraries. 
 
The citations in the Citations window appear in the order they are cited in the paper. If a reference is cited 
more than once in a paper, it is listed more than once in this window; however the reference will appear 
only once in the bibliography. 
 
Every citation listed in the Citations window should have a "1" next to it in the Matches column, meaning 
that EndNote found exactly one reference in the library to match the citation in the paper. When all of the 
citations in the window have a "1" next to them, you are ready to go on to the next step of formatting a 
paper. If a "0" or a number greater than one appears in the Matches column, you may need to resolve 
mismatched citations. 

12. Select a style from the Output Styles list on the Citation window. Enter a starting bibliography number 
if you wish. 
 
The individual styles listed are the styles that are currently selected as your "favorites" in the Style 
Manager. If you need to choose a style that is not in the list, choose Select Another Style to open the 
Style Manager. Mark your favorite styles there, and start this step again. See Adding Styles to the Output 
Styles List. 

13. Click Format to have EndNote create a copy of your paper complete with formatted citations and a 
bibliography. 

14. You are then prompted to name and save the formatted copy of the paper. 
 
EndNote automatically adds the name of the output style to your existing filename. You can change the name 
of the formatted document if necessary by typing a new name in the text box. You can also use the "Save in:" 
list at the top of the window to change the location where EndNote saves the file. By default EndNote saves 
the formatted file in the same location as the unformatted file. 

Important!   Never save the formatted paper with the same name as the original unformatted document. You 
must have the unformatted document if you ever want to format the paper again. 

While EndNote is formatting, the cursor changes to a wait cursor. When the formatting has finished, the cursor 
returns to an arrow and the Citations window remains open. Now that EndNote has generated a formatted 
copy of the paper, you can open that paper in your word processor. 

16. Switch to your word processor (see Switching Between EndNote and a Word Processor). 

17. Choose Open from the word processor’s File menu and select and open the formatted version of the 
paper. Remember that you want to open the file that has the name of the style appended to the file name. 

In the formatted paper, EndNote has replaced the temporary citations with formatted citations and inserted a 
bibliography. The paper is ready to be printed and submitted! 

Making Changes to the Paper 

If you need to make changes to the paper (such as change a citation, add more text, or change the 
bibliographic style), you should edit the original unformatted document, and then format it again. EndNote will 
generate a new formatted copy of the paper. See Reformatting a Paper. 

Tips on Citing Sources 
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Temporary vs. Formatted Citations 

A "citation" is the bibliographic information in the body of a paper that refers the reader to a complete 
reference in the bibliography. Normally a citation consists of a bibliography number or the author and year in 
parentheses: 

... of the species at hand1

... of the species at hand (Argus, 1991). 

. 

When you first copy an EndNote citation and paste it into your paper, it appears in EndNote’s temporary 
citation format. This format consists of the first author’s last name, year, and the EndNote record number, 
with citation delimiters at each end. 

{Author, Year #Record Number} 

When EndNote formats this paper it replaces the temporary citations with formatted citations. 

Temporary Citation:  {Argus, 1991 #11} 

Formatted Citation (in APA): (Argus & Matthews, 1991) 

EndNote relies on the temporary citations to determine which references to include in the bibliography. During 
formatting, EndNote scans your word processing document for temporary citations, finds their matching 
references in the EndNote library, and creates a duplicate of your document complete with "formatted" in-text 
citations and a bibliography at the end. This new document is called your "formatted" paper. 

Note: By default, citation delimiters are curly braces. If you have other text within curly braces, you may want 
to change your citation delimiters. 

Switching Between EndNote and a Word Processor 

With your EndNote library and word processing document both open, you can switch between the two files 
without closing either program. 

To run both programs simultaneously in Windows: 

1. Start EndNote by clicking the Windows Start button in the taskbar, then choose Programs, select 
EndNote, and pick EndNote Program. EndNote starts and prompts you to open your library. (To set a 
library to open automatically, see Setting a Default Library . 

2. You can start your word processor in a similar fashion by clicking the Start button, choosing Program 
Files, and selecting the option for your word processor. 

3. Once you have EndNote and your word processor running, you can switch between the two programs by 
clicking the taskbar button along the bottom of the screen for the program you wish to use. 
 
You can also press Alt+Tab to switch between the programs. If you are running more than just EndNote 
and your word processor, keep the Alt key pressed, and press the Tab key repeatedly to cycle through all 
open programs. When you see the name of the program you want, release both keys. 

  

Multiple References in One Citation 

If you need multiple references in one in-text citation, you can accomplish this in one of two ways. One option 
is to insert all of the citations together: 

To insert multiple citations: 

1. Hold down the Ctrl key while clicking on the desired references in your library (or hold down the Shift 
key to select a continuous range of references). 
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2. From the Edit menu, choose Copy. 

3. Position the cursor in your word processing document where you want the citations, and choose Paste 
from the Edit menu. 

The citations are inserted together in one set of delimiters. Once formatted, they appear in one multiple 
citation, sorted as your bibliographic style requires: 

Unformatted: {Hall, 1999 #90; Baker, 1988 #38} 

Formatted: (Baker, 1988; Hall, 1999) 

The other option is to add the citations to the paper individually. EndNote merges adjacent citations 
automatically during the formatting process. Citations do not merge, however, if any character, including 
spaces or punctuation, separates them. 

Unformatted: {Hall, 1999 #90}{Baker, 1988 #38} 

Merged when Formatted: (Baker, 1988; Hall, 1999) 

Note: If one of the citations in a multiple citation cannot be matched during formatting, the entire citation will 
remain unformatted. 

Citing References in Footnotes (Format Paper) 

Once you have created a footnote or an endnote in your word processing document, you can cite references in 
the footnotes or endnotes just like you cite them in the body of the text. 

To cite references in footnotes: 

1. In your EndNote library, select the reference(s) that you would like to cite and choose Copy from the 
Edit menu. 

2. Create the footnote or endnote using the appropriate command in your word processor. (EndNote 
does not actually create the footnote or endnote in the document, but it is used to insert and format 
the citations in the notes.) 

3. Position the cursor in the footnote or endnote in your paper where you would like the citation(s) to 
appear and choose Paste from the Edit menu. 

The EndNote style that is selected when you choose Format Bibliography determines how the citations in the 
footnotes or endnotes will be formatted. EndNote can format these citations as brief in-text citations or like the 
complete references in the bibliography. It can also create a special format specific to footnotes or endnotes, 
including options like " Ibid." and other variations of shortened references when a citation appears more than 
once in the footnotes or endnotes. 

Typing Citations into Your Paper (RTF Files) 

Manually entering citations is the same whether you are using Format Paper with an RTF file or Cite While 
You Write with Microsoft Word. See these topics: 

• Notes About Temporary Citations 

• Components of a Temporary Citation 

• Omitting Authors or Years from Citations 

• Citation Prefixes 

• Citation Suffixes 

• Including Semicolons & Other Citation Delimiters in a Citation 
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• Examples of Modified Citations 

  

Record Numbers (Format Paper) 

EndNote assigns a unique record number to each reference as it is added to your library. These record 
numbers appear in the temporary citations to ensure that the correct reference is used when the paper is 
formatted: 

{Argus, 1991 #31} 

The record number for a reference is also visible in the title bar of the Reference window. 

You may also see record numbers in the Library window by choosing Record Numbers as one of the display 
fields for the Library window. See Display Fields. 

Because these record numbers are so important, keep the following points in mind: 

 We recommend that you do not rely on EndNote’s record numbers as a means of filing or numbering 
your office reprints, because you have no control over this number, and it is subject to change under 
certain conditions (read on). Instead, enter your own unique number into the Label field, or any 
Custom field, and use that number for your reprints. 

 EndNote automatically assigns a record number sequentially to each reference as it is added to a 
library. 

 If the same reference appears in two different libraries, the record numbers will most likely be 
different. 

 The record numbers are never reused or reassigned within a library. If you delete a reference, that 
number is never used again in that library. 

 You cannot modify or reassign record numbers. 

Deleting References in the Library 

If you delete a reference from your library after you have cited it in a paper, EndNote will not be able to find it 
when it tries to format that paper. If you add the reference to the library again, it will be assigned a new, 
different record number, so EndNote still will not be able to find it when formatting your paper. You will need to 
reinsert the citation into the paper using the new reference in your library. 

Formatting Citations and Creating Bibliographies 

The Citations Window (Format Paper) 

The Citation Matches window opens in the EndNote program after you format a paper (or if the formatting 
process is canceled). It lists all of the citations found in a document, in the order in which they appear in the 
paper. 

In the Citations window, EndNote brings special attention to unmatched and ambiguous citations. You can 
choose from the check box options to show only the Matched Citations, Unmatched Citations, or Ambiguous 
Citations. 

The Citations window lists all of the citations found in the document and displays the number of matching 
references for each citation. 

If any number other than a 1 appears in the Matches column, the corresponding citation will be left 
unformatted in the document and will not be included in the bibliography EndNote generates. 

Ambiguous Citations (Matches Greater than 1) 
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A number greater than 1 indicates that multiple references in the currently open library (or libraries) match the 
citation and EndNote does not know which reference to use. (EndNote automatically checks the matching 
references to see if any are duplicates. If so, they are not listed as separate possible matches.) To see which 
references are considered matches, highlight the citation in the Citations window and click Lookup. Reinsert 
the correct citation into the paper. 

Unmatched Citations (A "Zero" Match) 

A zero in the Matches column indicates that there is no matching reference in any open library for that 
particular citation. The Author, Year, and Record Number (if used in the temporary citation) must all match the 
Author, Year, and Record Number of a reference in the library in order for EndNote to consider it a match. 

If text in your document is surrounded by citation delimiters (such as "{ sic}"), EndNote will treat the text as a 
mismatched citation. You can ignore the warning about it being a mismatched citation, and EndNote will simply 
leave the text as it was before formatting. (You could also change the Citation Delimiters.) 

Uncheck the "Unmatched Citations" box at the top of the Citations window to hide these items from view if you 
have numerous sections of bracketed text in your document and the corresponding unmatched citations are 
just cluttering the Citations window. 

Correcting Mismatched Citations 

Mismatched citations must be corrected either in the word processing document or in the EndNote library—
whichever contains the incorrect information. Normally, the easiest way to fix a mismatched citation is to 
search the word processing document for the mismatched citation (use the Find command in your word 
processor’s Edit menu), delete it, and then reinsert the citation from the library. 

If there is a citation for which EndNote lists multiple matches, you can highlight the citation in the Citations 
window and click Lookup. EndNote displays the matching references in the Library window. You may then 
select the appropriate reference and reinsert it into the paper. Mismatches of this type are only possible when 
the record number has been omitted from the temporary citation in the text. 

After you have corrected the mismatched citations and saved your changes to the paper, Format again. (The 
Citations window is still available after formatting if you want to see the list of citations.) 

The best way to avoid citation mismatches: 

• Keep all of your references in one main library. 

• Copy and paste your citations from EndNote to your word processing documents instead of typing 
them. 

    

Bibliographic Styles (Format Paper) 

The bibliographic style determines how EndNote formats the citations in your paper and the references in the 
bibliography. The style takes care of all text styles, punctuation, and sorting required for the citations and 
bibliography, as well as which fields are included in the bibliography. 

Choose a style on the Citations window after choosing Format Paper. You can always run Format Paper to 
select a different style and reformat your unformatted (original) RTF document at any point. 

The EndNote Styles collection includes more than 1900 styles, all of which can be modified to meet your 
specifications. You can also create completely new styles if necessary. Related topics: 

• See Adding Styles to the Output Styles List  to learn more about the Styles Manager and how to get 
the styles you need to appear in EndNote’s Output Styles list. 

• To learn about how the styles work, and how you can modify them, see What is an Output Style? 
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• For help with choosing the right style for your paper, see Previewing Formatted References (or 
Styles). 

Previewing Formatted References (or Styles) 

The preview tab in the Library window displays how the currently selected reference will be formatted in the 
bibliography by the current style. This preview tab shows only one reference at a time. 

To preview how multiple references will appear in a bibliography: 

1. Select the references in the Library window. 

2. From the Edit menu, choose Output Styles and select the style that you would like to use. 

3. From the Edit menu, choose Copy Formatted ( Ctrl+K) . 

4. Use the Windows Clipboard Viewer to view the contents of the Clipboard, or Paste the formatted 
references into a word processor document. 

  

Reformatting a Paper 

Since EndNote creates a copy of the paper during the formatting process, you can always reformat the original 
document, if necessary, to create a new document with the changes that you need. 

Reformatting with Different Styles 

The appearance of both the in-text citations and the bibliography in the formatted paper is determined by the 
selected style. If you need to create a copy of your paper in a different style than what you did originally: 

1. From the Tools menu in EndNote, choose Format Paper>Format Paper. Open the original 
unformatted copy of your paper (the one with the EndNote citations surrounded by curly braces or 
brackets). 

2. On the Citations window, select a new output style from the Output Style drop-down list. You can 
select one of the "favorite" styles currently in the list, or choose Select Another Style to pick a style 
from the 4,500 + styles shipped with EndNote. 

3. If the Citations window shows that all the citations in the paper are correctly matched, click the Format 
button. 

4. EndNote will prompt you to name and save the new formatted copy of the paper. Notice that the style 
name is included as part of the new paper’s name. That will help you distinguish between various 
copies of one paper (perhaps formatted to be submitted to different journals). 

When you open the new formatted copy of your paper, you should see that your citations and bibliography use 
the new bibliographic format. 

Important: When you need to make changes in your paper, remember to work only with the unformatted copy 
of the paper (the one with the bracketed temporary citations), rather than the formatted copy that EndNote 
created. 

Adding New Citations to Formatted Papers 

If you have already formatted your paper, and you see that it needs to be edited by either adding or removing 
citations, you must return to the original, unformatted copy of the document (the one with EndNote’s 
"temporary citations"). Open that document in your word processor. Add, modify or delete citations as 
necessary, and then save the paper as RTF. You may now format the paper (as described above) to create an 
updated copy of it. 

Creating One Bibliography From Several Papers 
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EndNote can format a series of separate word processing documents and put a cumulative bibliography at the 
end of the last one. This is useful if you are collaborating with other EndNote users and you have each written 
a separate part of the paper, or if you have separated a lengthy paper into different chapters. 

To create one bibliography from several papers: 

1. From the Tools menu, choose Format Paper>Format Paper to open and scan the first paper. 

2. A Scan Next button appears on the Citations window. (The Format Paper command on the menu 
changes to Scan Next). Click Scan Next in the window, or select it from the menu, to open each of the 
subsequent papers in the correct order. Each paper’s citations will be added to the list of citations in 
the Citations window. 

3. When the last paper has been scanned, select an output style on the Citations window and click 
Format. 

During the formatting process, EndNote makes a formatted copy of each paper and puts a cumulative 
bibliography at the end of the last paper. Only the last paper in the series will include the bibliography. By 
default, each formatted paper retains its original name with the style name incorporated into it; however, you 
have the option to change the names. 

Specifying the Starting Number of a Bibliography (Format Paper) 

When you choose Format Paper to display a Citations window, EndNote includes an output style list to confirm 
or change the style that should be used to format the paper. It also gives you the option to change the starting 
number for your citations and bibliography. 

If you would like EndNote’s numbering to start with a number other than "1" for the document that you are 
formatting, enter that number here. This setting is ignored if you are formatting the paper with a style that does 
not create numbered references in the bibliography. 

Copying Formatted References 

There may be times when you want to insert a fully formatted reference into the body or footnotes of your 
paper without having to format an entire document. 

To insert a fully formatted reference: 

1. Select a style from the list of styles on the . 

2. Select the reference(s) in the Library window. 

3. Choose Copy Formatted from EndNote’s Edit menu. 

4. Switch to your word processing document, position the cursor in the text, and select Paste from the 
Edit menu. 

If your word processor supports drag-and-drop, you may also drag the references and drop them on your 
paper with the Ctrl key pressed. This produces the same results as using the Copy Formatted command. 

Multiple references are sorted according to the rules of the selected style. Fonts and character styles are 
transferred if you are pasting into a program that interprets styled text or Rich Text Format (RTF) information 
on the Clipboard. 

Rescanning the Paper 

If there is a problem with your citation matches after choosing Format Paper, leave the Citations window open 
and switch to your word processor to make the necessary changes. After saving your changes, close your 
document and switch back to EndNote. On the Citations window, click Rescan Paper. 
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EndNote then updates the information in the Citations window to reflect the recent changes made to the paper. 
If the paper was modified and saved since it was last scanned, EndNote prompts you to rescan the paper 
before formatting. 

Managing Your EndNote Library 

Modifying References in Your Library 

If you add or change a reference in your library while the Citations window is open, make sure you click 
Rescan to have those changes reflected in the Citations window and in the formatted paper. 

For example, if you typed the citation { Geoffery, 1988} into your paper but forgot to enter the reference in the 
library, EndNote would list a "0" in the Matches column for that citation on the Citations window. You can leave 
the Citations window open and enter the Geoffery reference into your library. Bring the Citations window 
forward and use the Rescan button to recheck the library for matching references. This should change the "0" 
match to a "1." 

Finding EndNote References for Editing (Format Paper) 

In the Citations window, you can select any number of matching references and then click Lookup to search 
and display those references in EndNote’s Library window. You can open each record for viewing or editing. If 
you edit a reference, make sure you Rescan your paper to reflect the changes. 

  

Formatting with Multiple Libraries 

Although EndNote can format papers using references from more than one library, we do not recommend that 
you use multiple libraries when writing a paper. Keeping all of your references together in one library simplifies 
the writing process because you know exactly where to find each reference, and you only need to have the 
one library open when formatting. 

If you are collaborating with other authors on a document, however, using multiple libraries for a paper may be 
a useful and necessary thing to do. 

If citations have been inserted into one document from multiple libraries, all of the necessary libraries must be 
opened in order for  EndNote to format the paper correctly. 

Note: Read about the Merge Duplicates in Bibliography preference if you plan to insert citations from more 
than one library into a paper. 

Finding and Labeling References Used in a Paper 

The Citation Matches window appears when you format a word processing document. It lists all of the citations 
found in a document, and displays the number of matching citations found in the currently open libraries. 

The Citations window is visible in the EndNote program after the formatting is finished, or if the formatting 
process is canceled. (If there are problems during formatting, consult the Citations window. This information 
can help you resolve problems.) 

Double-click citations in the Citations window to find the matching references in your EndNote library. 

To locate all of the references in a library that were cited in a paper: 

1. After formatting your paper, select all of the citations listed in the Citations window by choosing Select 
All from the Edit menu. 

2. Double-click to display the list of references in the Library window. 

To add a keyword to all of these references for your own filing purposes: 
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1. Choose Change Field from the References menu. 

2. Choose Keywords (or any other field you would like to use from the field popup menu. 

3. Enter the term or phrase you want to use to identify these references, and click Change. 

Working on Different Computers 

If you are working on a paper on different computers, be sure to keep a copy of your reference library on the 
same disk as your paper. That way, you will always access the same library when inserting citations. If you 
add references to a copy of the library at home and to a different version at work, the record numbers may not 
match, and EndNote will be unable to find references when it scans your paper. 
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Independent Bibliographies 

Independent Bibliographies 

There may be times when you want to create a bibliography without an associated paper. We call this an 
"independent bibliography" because EndNote does not generate the bibliography based on citations found in a 
paper—instead, the bibliography is generated independently of a paper. 

Any one of the procedures described in this chapter can be used to create an independent bibliography. Each 
has its own advantages, so look for the option that best suits your needs: 

• Drag-and-drop to instantly transfer a bibliography to a word processing document 

• Copy formatted references from a library and paste them into a word processing document 

• Export references from a library as RTF, Text Only, HTML, or XML 

• Preview and/or Print references from EndNote 

Styles Determine the Look of the Bibliography 

The appearance of your independent bibliography depends entirely on which EndNote style is selected in the 
Output Styles submenu of the Edit menu (or the drop-down style list on the Main toolbar). The styles 
determine what information is included in the bibliography, how it is arranged, and what punctuation and text 
styles are used. 

Select a style that meets your needs before exporting, printing or formatting references. If you do not see the 
style that you need in the Output Styles submenu of the Edit menu, choose Open Style Manager from the 
Output Styles submenu, and mark the styles that you need. Once the styles are marked as "favorites" in the 
Style Manager, they will show up in your styles menus. For more information, see Adding Styles to the Output 
Styles List. For information about modifying styles, see Modifying Style Templates. 

Using Drag-and-Drop to Create an Instant Bibliography 

"Drag-and-drop" is a way of moving or copying selected text (or other items) by clicking on the text and 
dragging it to a new location. Simply release the mouse button when the cursor is over the destination, and the 
text will either be moved or copied to the new destination. 

If your word processor supports drag-and-drop, you can drag a bibliography from an EndNote Library window 
directly into your paper. 

To drag your bibliography: 

1. Open your library and select the desired references. 

2. Select the necessary style from the Output Style submenu of EndNote’s Edit menu. 

3. Hold down the  Ctrl key as you drag the references from the library and drop them directly onto a word 
processing document in the background. 

This creates a fully formatted bibliography with the references formatted and sorted according to the selected 
style. The font used for the bibliography in this case is the "General Display Font." You can change this font by 
choosing Preferences from the EndNote 

Edit menu, selecting Display Fonts, and choosing a new font and size under the General Display Font 
heading. All text style information (such as bold and italic) is retained if you "drop" the bibliography into a 
program that recognizes RTF (Rich Text Format)  text. 

If your word processor does not support drag-and-drop, read about the Copy Formatted command. 
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Note: Dragging with the Ctrl key pressed transfers the formatted references to the word processing document. 
If you do not hold down the Ctrl key, only the temporary citation is transferred. Use this latter method to cite 
references in your paper. 

Copy Formatted 

Use the Copy Formatted command to quickly create and copy a bibliography that you can paste into a word 
processing document, or anywhere else. The references are sorted and formatted according to the rules of the 
selected style. 

The font used for the Copy Formatted command is the "General Display Font" which can be changed by 
choosing Preferences from the Edit menu, selecting Display Fonts, and choosing a new font and size under 
the General Display Font heading. All text style information (such as bold and italic) is retained if you paste 
into a program that recognizes RTF (Rich Text Format) or styled text. 

To copy formatted references from EndNote and paste them into a word processing document: 

1. On the toolbar, go to the Output Style list and select the necessary style. 

2. Open your EndNote library and select the desired references in the Library window. 

3. From the Edit menu, choose Copy Formatted ( Ctrl + K) to copy the references to the Clipboard. 

4. Open a document in your word processor, put the cursor where you would like the references to 
appear, and choose Paste ( Ctrl +V) from the word processor’s Edit menu. 

Exporting References 

Exporting References 

Exporting bibliographies from EndNote is easy and flexible. When you export from a library, EndNote creates a 
file of references formatted according to the chosen style. 

You can export either all of the references in the current references list, or only the selected (highlighted) 
references in the current list. If any references in the Library window are selected, the EndNote export dialog 
gives you the option of exporting just those selected references.   

To export a bibliography from EndNote: 

1. Open the library from which you will export, and show the references you want to export. 

• To export all of the references in the library, click the All References group or choose Show All 
References from the References menu. 

• To export a subset of references, display a group or use the Search Library, Hide Selected 
References, or Show Selected References commands to show the subset of references you want to 
include. You can further limit the list of references to export by highlighting just those references in 
the current list. 

2. (Optional)  References will be exported in the order specified by the selected output style. If you want 
to change the sort order, you must modify  the output style: 

• From the Edit menu, choose Output Styles, and then Open Style Manager. 

• Select the output style and click Edit. 

• In the left pane of the window, under Bibliography, select Sort Order. 

• Change the current sort order in the right pane. If you want to export references in the order in which 
they are listed in the current Library window, choose Order of appearance. 
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• Close the output style and the style manager. 

2. From EndNote’s File menu, choose Export. 

3. From the Save File as Type list at the bottom of the dialog, select the type of file to be exported. 

4. From the Output style list at the bottom of the dialog, choose a style (or choose "Select another style" 
to choose from all available output styles). 

5. Select the Export Selected References option if desired. If you want to export all of the references in 
the current  list, clear the check box. 

6. Enter a name for the exported file and use the Save in list to specify where it should be saved and use 
the triangle button to allow you to browse to the appropriate folder and specify where the file should be saved. 

Note: The Export feature creates a new file; it does not append to an existing file. If you enter the name of a 
file that already exists, that file will be overwritten. 

8. Click Save. (It is best to keep the assigned file extensions as part of the exported file name.) 

9. Open the exported file in a word processor to edit or print it. At this point, the file is just like any other 
text document. You can change the font, margins, line spacing, or other page layout features if necessary. (If 
you use the Open command in your word processor, make sure that the open file dialog is set to show files 
with the correct extension.)  
If you exported the references in HTML format, your exported reference list is ready to be posted directly to 
your web site. In your Web browser, set encoding to "Unicode- UTF 8" to appropriately display extended 
Unicode characters. 

Note: The Export command exports only text; images are not included. 

Supported Formats (Exporting) 

Use the Export command to create a free-standing bibliography in any of the following formats: 

 Text File 
The Text File export option is suitable for draft purposes or exporting references to be imported into 
another database. 

 RTF (Rich Text Format) 
The RTF export is an ideal way to create a free-standing bibliography that can be edited or printed 
using a word processor. This format can be opened by all popular word processors and preserves font 
and text style information. 

 HTML 
Documents exported in HTML ( HyperText Markup Language), provide an easy way to post reference 
lists on the World Wide Web. 
 
In your Web browser, set encoding to " Unicode-UTF 8" to appropriately display extended Unicode 
characters in the exported document. 

  XML 
The XML option exports in a proprietary EndNote XML format. 

Note: The Export command exports only text; images are not included. However, if you import the references 
back into an EndNote library, you can restore images by copying the figure files from the original library’s 
.DATA folder into the .DATA folder for the new library. 

Printing and Previewing References 

Printing and Previewing References 
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To print references directly from EndNote, go to the File menu and select Print ( Ctrl +P) to send a copy to 
your printer. Or, select Print Preview to format references onscreen. These are quick ways to view your 
formatted references on paper or onscreen—no special page layout options are provided. Typical uses might 
include trying out various output styles, printing a list of references to take to the library with you, printing your 
notes, or generating a complete printout of the references in an EndNote library. 

Important Points (Printing) 

The currently active (topmost) window affects which references are printed with the Print command: 

• If a library window is displayed, you can print either the selected (highlighted) references or all 
references showing in the list. 

• If an individual reference is open for viewing, EndNote prints only that specific reference–as displayed 
on the screen with field labels. No output style is applied. 

• The Sort References command unselects any selected references, so use the Show Selected 
References command if necessary before sorting to retain the subset of references you selected. 

In addition to the selected style, the appearance of the printed references is determined by the following items: 

• References will be printed in the order specified by the selected output style. If you want to change 
the sort order, you must modify  the output style. If you want to export references in the order in which 
they are listed in the current Library window, change the output style's sort order setting to Order of 
appearance. 

• Each printed page has 1-inch margins, left-justified text, and a header that displays the library name 
in the upper left corner and the page number in the upper right corner. There are no options to 
customize the margins, headers or footers of the printouts. Use one of the other options for creating 
an independent bibliography if you need to modify these aspects of your printout. 

• The font and size of the printed references are determined by the General Display Font, if that font is 
a True Type font; otherwise a font substitution will be made. Choose Preferences from the Edit menu, 
and click the Display Fonts option to change the font and size if necessary. The double "T" to the left 
of the font name indicates a True Type font. 

• Choose Page Setup from the File menu to specify other printing options including the paper size and 
page orientation. Page setup options vary depending on the printer used. 

Printing Instructions 

To print a list of references directly from EndNote: 

1. Make sure that all of the references you want to print are either selected (highlighted) or showing in the 
Library window. 

2. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu 
on the Main toolbar). 

3. (Optional)  References will be printed in the order specified by the selected output style. If you want to 
change the sort order, you must modify  the output style: 

a. From the Edit menu, choose Output Styles, and then Open Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select Sort Order. 

d. Change the current sort order in the right pane. If you want to print references in the order in which 
they are listed in the current Library window, choose Order of appearance. 

e. Close the output style and the style manager. 
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4. From the File menu, choose Print ( Ctrl +P). 
 
In the print dialog, specify the number of copies and the range of pages to print. By default, EndNote prints 
only the selected references. To print all of the references showing in the Library window, change the print 
range option to All. n the "Print Selected References" option off. Depending on your printer software, you 
might need to choose EndNote X4 from the popup list in the dialog in order to see the "Print Selected 
References" option. If no references are selected, this option is not available. 

5. Click Print to print the references. 

Previewing References 

To preview a list of references onscreen: 

1. Make sure that the references you want to print are listed in the Library window. 
 
You can select individual references and then select Show Selected References from the References 
menu. 

2. If you would like to further limit the references to print, select (highlight) those references. 

3. From EndNote’s Edit menu, go to the Output Styles submenu and choose a style (or use the style menu 
on the Main toolbar). 

4. (Optional)  References will be displayed in the order specified by the selected output style. If you want to 
change the sort order, you must modify  the output style: 

a. From the Edit menu, choose Output Styles and then Open Style Manager. 

b. Select the output style and click Edit. 

c. In the left pane of the window, under Bibliography, select Sort Order. 

d. Change the current sort order in the right pane. If you want to print references in the order in which 
they are listed in the current Library window, choose Order of appearance. 

e. Close the output style and the style manager. 

5. From the File menu, choose Print Preview . 

From the onscreen preview, you can click Print to send a copy to your printer. 

Including Notes, Abstracts, Etc. 

Including Notes, Abstracts, and Other Information in a Reference List 

Most of the styles included with EndNote produce standard bibliographies without including additional 
information such as notes or abstracts. Two of EndNote's standard styles are the Annotated style and the 
Show All Fields style. The Annotated style includes the Abstract field after each reference, and the Show All 
Fields style lists all of the field names and the information found in those fields for each reference. 

See Modifying Style Templates for information about editing and creating styles. These are two examples of 
common ways you might want to edit styles for your printouts or for stand-alone bibliographies: Creating 
Annotated Bibliographies and Printing Only the Notes. 

Creating Annotated Bibliographies 

To create a bibliography that includes abstracts, you can use the Annotated style included with EndNote. The 
Annotated style is based on the Author-Date style, and creates an alphabetical listing of the references (by 
author), with the abstract appended to each reference. You can modify any other style to include the Notes or 
Abstract field as well. 
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For this example, we modify the Numbered style to include the Abstract field. 

1. From the Edit menu, choose Output Styles, and then select Open Style Manager. 

2. Choose a style from the list in the Style Manager window, and click the Edit button. The Style window 
opens. 

3. Choose Layout from the options under the Bibliography heading and click in the text box under the 
"End each reference with" heading. Text or fields inserted into this section appear at the end of each 
reference in the bibliography. 

4. To insert the abstracts on a new line after each reference: choose ¶ End of Paragraph from the Insert 
Field list, and then choose Abstract from the same list. 

5. From the File menu, choose Save As and give the style a new name, but keep the ". ENS" extension. 

This annotated version of the style will appear in the Output Styles submenu of the Edit menu (and in the 
styles menu on the Main toolbar). If you format a paper, print, or export references using this style, the 
abstracts are included in the bibliography. 

Printing Only the Notes 

To print only the notes for each reference, create a new style that includes only the Notes field. 

To create a style that prints only notes: 

1. From the Edit menu choose Output Styles, and then select New Style. 

2. Click on the Templates panel under the Bibliography heading. 

3. Click in the "Generic" template and choose Notes from the Insert Field list. Press the Enter key to add 
a blank line after the notes for each reference. 

4. From the File menu, choose Save As. Name and save the style. You should now see this new style in 
the Output Styles submenu of the Edit menu. 

5. Close the style by clicking the close button. 

Select this style whenever you want to print or export only the Notes from your references. This style is also 
useful to preview just the notes on the preview tab of the Library window. 
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Subject Bibliographies and Subject Lists 

Overview of Subject Bibliographies 

You can create subject bibliographies and subject lists. 
  

Subject List Subject Bibliography 

Archaeology 
Astronomy 
Biology 
Geochemistry 
Geology 
Hydrology 

Archaeology 

Parker, F. and B. J. Parker (1997). Educational 
Philanthropist George Peabody (1795-1869) 
and First U.S. Paleontology Professor Othniel 
Charles Marsh (1831-99) at Yale University. 
U.S., Tennessee. 

Astronomy 

Lowman, P. D., Jr. (2001). Evidence from 
Apollo. Science Teacher. 68: 22-25. 
  

  

A general bibliography is a continuous listing of citations in a particular order. A subject bibliography is made 
up of smaller listings, each appearing under a distinct heading. Despite the name, a subject bibliography (or a 
subject list) can be based on any EndNote field or combination of fields. 

Subject bibliographies have diverse uses, including:  generating lists of journal abstracts; current awareness 
lists; subject indexes; or lists of holdings by category. Typical subject bibliography headings are by Keyword, 
Author, Journal Title, or Call Number. 

You can print entire bibliographic citations, information from one or more fields, record IDs, or nothing at all 
under each heading. 

Printing a Subject Bibliography 

To print a subject bibliography: 

1.  In the current Library window, show only the references you wish to include in a subject bibliography. 

• From the References menu, choose Show All References to include all references in the subject 
bibliography. 

• Click on a Group name to display only the references in a specific group. 

• From the Tools menu, choose Search Library to find a subset of references for your subject 
bibliography. 

• Highlight individual references and then use the Show Selected References command to list those 
references for the subject bibliography. 

2. Click in the reference list to make it the active pane. 

3. Subject Bibliography to display a list of the EndNote fields by default field name. 

4. Highlight the field(s) whose contents you wish to use as subject headings. 

• The most common selection is the single Keywords field to create a subject bibliography. 
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• You can include any number of fields. If you build the list of headings from more than one field, the 
subject headings generated from these fields are combined into a single list. 

• If you mix date fields with other fields, dates will sort before alphabetic subject headings. 

• To quickly select all fields or clear all fields, use the buttons on the right side of the dialog. You can 
click on individual fields to select or deselect them. 

5. Select the check boxes as needed to determine whether an entire field is used as a heading, or 
whether a field should be split into multiple headings. 

• List each author separately, when checked, will list each author name as a separate heading. If not 
checked, all authors from a single field will appear as a single heading. 

• In other fields, list each entry that is separated by slash, carriage return, or line feed, when checked, 
separates any non-author field into multiple subject headings. 

• Terms in the Keywords field are always listed as separate headings. 

6. Click OK to display the terms found in the fields you selected. 

7. Select those terms you wish to include as subject headings. 

• To quickly select all terms or clear all terms, use the buttons to the right of the dialog. 

• You may want to select all terms and then click to deselect the few terms you do not want included. 

8. Click OK to format the subject bibliography on the screen. 
 
If you want to modify the term selections you just set, to either add or remove terms from the selected 
field(s), click on the Terms button. 

Note: Subject headings print as they appear in your records. No special formatting of author names 
and no journal title substitution is applied. 

9. Click on the Layout button to modify the layout and style of your subject bibliography. Verify the 
settings on the References, Terms, Page Layout, and Bibliography Layout tabs, particularly these 
items on the References tab: 

• Output Style, which determines the bibliographic style used to format each reference. 

• Reference List Title, which prints at the top of the bibliography 

• Reference List Order, which determines the order of references under each subject heading 

Use the Terms tab to set options specifically for subject headings. For a subject bibliography, it is 
important to select the Subject Terms and Reference List item. 

Click OK to save changes to all of the Layout tabs. 

10. Once your subject bibliography is set up the way you want it, you can do one of these: 

• Display a formatted page view by clicking Print Preview. 

• Print to your printer by clicking the Print button. A Print dialog will appear. Verify settings and click OK 
or Print. 

• Print to a disk file (Text, RTF, or HTML) by clicking the Save button. A dialog appears for you to name 
the file. Choose the file type, name and place the file, and click Save. 

Note: In your Web browser, set encoding to " Unicode-UTF 8" to appropriately display extended 
Unicode characters in an exported HTML document. 

11. Close the Subject Bibliography window when you are done viewing it. 
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Printing a Subject List 

A subject list is a sorted list of unique terms (words or phrases) that occur in particular fields of the records 
you choose. You can base a subject list on any EndNote field or combination of fields. 

To print a subject list: 

1. Determine which references you want EndNote to use when building the subject list, and display only 
those references in the Library window. 

• From the References menu, choose Show All References to include all references in the subject list. 

• Click on a Group name to display only the references in a specific group. 

• From the Tools menu, choose Search Library to find a subset of references for your subject list. 

• Highlight individual references and then use the Show Selected References command to list those 
references for the subject list. 

2. Click in the reference list to make it the active pane. 

3. Subject Bibliography. A Subject Fields dialog appears, listing the EndNote fields by default field name. 

4. Highlight the field(s) whose contents you wish to use as subject headings. 

• You can include any number of fields. 

• If you build the list from more than one field, the terms generated from the fields are combined into a 
single list. 

• To quickly select all fields or clear all fields, use the buttons to the right of the dialog. 

• Click on individual fields to select or deselect them. 

5. Select the check boxes as needed to determine whether an entire field is used as a term, or whether a 
field should be split into multiple terms. 

• List each author separately, when checked, will list each author name as a separate entry. If not 
checked, all authors from a single field will appear as a single entry. 

• In other fields, list each entry that is separated by slash, carriage return, or line feed, when checked, 
separates any non-author field into multiple entries. 

• Terms in the Keywords field are always listed as separate entries. 

6. Click OK to display the terms found in the field(s) you selected. 

7. Select the terms you want in the subject list. 

• To quickly select all terms or clear all terms, use the buttons on the right side of the dialog. 

• You may want to select all terms and then click to deselect the few terms you do not want included. 

8. Click OK to display your subject list. If the window does not display a simple list of terms, you must 
modify settings on the Configure Subject Bibliography dialog as described next. 

9. Click the Layout button to display the Configure Subject Bibliography dialog. 

10. On the References tab, enter a Reference List Title, which will print at the top of the list. 
 
When you print a subject list, the other settings on the Reference List tab are simply ignored. The 
output style is ignored because you are not printing formatted references, and the sort order set here 
applies only to formatted references. The sort order of terms is set on the Terms tab. 
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11. On the Terms tab: 

• Reference List must be set to Subject Terms Only. 

• Include may include Subject Term Counts and/or a List of Record IDs if you wish. 

• Subject Term Layout can be set to print terms in Alphabetical or Term Count order and in Ascending 
or Descending order. 

• Do not include a Prefix, and include a caret-p (^p) as a Suffix so each term prints as a new paragraph 
on a new line. 

• Apply Styles as you wish. However, if you print to a text file all styles are stripped. 

12. Click on the Page Layout tab if you wish to change the font, size, or page margins. 

Note: The Bibliography Layout tab applies to subject bibliographies only, and does not affect a simple 
subject list. 

13. Click OK to save changes to the dialog and update the list in the Subject Bibliography window. 
 
If the window still does no t show the list you need, you can click on the Terms button to select or 
deselect terms from the selected field(s) or click Layout again to make more changes to the Configure 
Subject Bibliography dialog. 

14. View, print or dismiss the list: 

• Click Print Preview to see a page layout view of the bibliography. 

• Click Print to print to a printer. The Print dialog appears. Verify settings and click OK or Print. 

• Click Save to print to a disk file. A file dialog appears for you to name the file. Choose the file type 
(text, RTF, or HTML), name the file, and click Save. 

• Click Close to dismiss the Subject Bibliography window and return to your record list. 

Note: Terms are printed as they appear in your records. No special formatting of author names and no journal 
abbreviations are applied. 

          

Subject Bibliography Settings 

Subject Bibliography Settings 

To access subject bibliography settings, first generate a subject bibliography from the Tools menu. Once the 
subject bibliography or subject list is displayed, a Layout button becomes available. When you click the Layout 
button, these tabs are available: 

 The References Tab 
 The Terms Tab 
 The Page Layout Tab 
 The Bibliography Layout Tab 

Note: Some subject bibliography settings are updated from the current output style, so changes you make are 
not saved for future subject bibliographies. If you have special settings that you want to always use for subject 
bibliographies, it may be easier to copy and modify an output style specifically for generating subject 
bibliographies. 



Thomson Reuters EndNote X4 Windows Help Guide 

220 

The References Tab 

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a 
Layout button is available to display a Configure Subject Bibliography dialog and change settings. This topic 
describes the References tab available on that dialog. 

Output Style: Use the drop-down list to select an output style from the list or to Select Another Style that does 
not currently appear in the list. 

If you opt to Select Another Style, EndNote will display the Choose a Style window, where you can choose 
from over 4,500 output styles. Use the Find by button to narrow the list of output styles by discipline. Select a 
style in the list and click Choose. 

Note: EndNote includes more than 4,500 individual bibliographic styles.  By default, only the most popular 
styles are stored as individual files in the Styles folder in your EndNote folder. To install additional styles, see 
Installing Additional Output Styles. 

The output style is used to format the references in a subject bibliography. This setting is ignored for a subject 
list. 

Reference List Title:  Type a title in the text box to print at the top of your subject list or subject bibliography. 
To apply character styles to the Reference List Title, select the text and use keyboard shortcuts. 
  

Bold Ctrl +B 

Italics Ctrl +I 

Underlining Ctrl +U 

   
Bibliography Sort Order:  Click on a button to select the sort order you wish to use for the formatted 
references printed under each subject heading in a subject bibliography. This setting is ignored for a subject 
list. 

The Terms Tab 

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a 
Layout button is available to display a Configure Subject Bibliography dialog and change settings. This topic 
describes the Terms tab available on that dialog. 

Selecting a Subject List or Subject Bibliography 

In the Reference List area of the Terms tab, select one of the two radio buttons: 

 Subject Terms Only  prints each unique subject term. It does NOT print formatted references below 
each term. 

 Subject Terms and Reference List  prints each subject term with related references listed below it. 

Note: The options on this tab are saved for this subject bibliography session and for future sessions, until you 
change them again. So, if you generate a list of Subject Terms Only, the next time you choose Subject 
Bibliography, you will produce a simple subject list again. To include formatted references, click the Layout 
button and the Terms tab to select Subject Terms and Reference List. 

When printing subject terms with reference lists, EndNote typically prints each unique subject heading only 
once with the related references listed below. You can select the Repeating Subject Terms box to print a 
subject term before each formatted reference. For example: 
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American Museum of Natural History 
1. Personalities in Paleontology. 2002, American Museum of 
Natural History. 
Antarctica 
2. Quilty, P.G., Cycleryon glaessner ( crustacea, decapoda) 
from the jurassic of Ellsworth Land, Antarctica. Journal of   
Paleontology, 2000. 62(4): p. 619. 
Antarctica 
3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for 
Triceratops in Antarctica, in New Directions in Paleontology,  
T.V. Billoski, Editor. 1997, Academic Press: New York. 

   

P. 24-27. 

Select the Recycling Reference Numbers box to restart reference numbering for each subject heading. For 
example: 

Recycling Reference Numbers Continuous Reference Numbers 

Heading Number One 
1. First formatted reference 
2. Second formatted reference 
Heading Number Two 
1. First formatted reference 
2. Second formatted reference 

Heading Number One 
1. First formatted reference 
2. Second formatted reference 
Heading Number Two 
3. First formatted reference 
4. Second formatted reference 

Including Subject Term Counts or Record IDs 

 In the Include area of the Terms tab you can check a box to include, for the records selected for output: 

 Subject Term Counts prints a number next to the subject term to indicate how many records contain 
the term. For example: 

Evolution (1) 
Excavation (4) 
Extinction (12) 

Subject Term Counts always print on the same line as the subject term, surrounded by parentheses, and 
separated from the term by three spaces. 

 List of Record IDs prints the record IDs of the records that contain the term. You can print the list of 
record IDs on the same line as the subject term (set apart by three spaces) or on the next line. For 
example: 

Excavation  34, 33, 6, 48 
Extinction  34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 

or 
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Excavation 
     34, 33, 6, 48 
Extinction 
     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 

When you print these items on the same line as the term, they are always separated by three spaces. That 
way, you can save to a word processor file, replace the three spaces by a tab character, and convert the text 
to a table, using the tab as a separator. You can print both term counts and record IDs: 

Excavation (4) 
     34, 33, 6, 48 
Extinction (12) 
     34, 46, 6, 48, 96, 98, 10, 125, 132, 148, 162, 11 

Sorting the Subject Terms 

You have four options for ordering your subject terms: 

 By Term - Alphabetical sorts subject terms by Date for date fields, and then alphanumeric order (1-9, 
A-Z) for all other fields. 

 By Term - Inverse Alphabetical simply reverses the By Term - Alphabetical order ( Z-A, 9-1, Dates). 

 By Term Count - Ascending lists terms based on how often they appear in records. For example, a 
term that appears in only one reference would display at the top of the list, whereas a term used in 20 
references would appear further down in the list. 

 By Term Count - Descending reverses the By Term Count - Ascending order, so the most-used 
terms are listed first. 

Note: This sort order setting affects subject headings only. If you want to change the order of the references 
printed below each heading, do so on the References tab of the Configure Subject Bibliography dialog. 

Inserting Space or Text Around Subject Terms 

Use the Prefix and Suffix text boxes to print text or punctuation before or after each subject term. 

Each term may include a subject term count and/or a list of record IDs. The order of output is: 

Text Before | Subject Term | Subject Term Count | 
List of Record IDs | Text After | Reference List 

You can use these special formatting codes in the text boxes: 

New Paragraph: ^P 

New Line: ^ L 

Tab: ^ T 

Bold: Ctrl +B 

Italics: Ctrl +I 

Underlining: Ctrl +U 

By default, the Prefix box contains "^p" and the Suffix box contains "^ p^p" in order to leave blank lines 
between each subject heading and the first citation listed below it. 
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When you print Subject Terms Only, you will probably want to print only a single "^p" after each term, so each 
subject term begins on a new line with no blank lines between them. 

Applying Styles 

In the Styles area of the Terms tab, check the appropriate boxes to separately apply styles to Subject Terms, 
Subject Term Counts, and the List of Record IDs. You can combine styles in any way, such as: 

Antarctica (2) 144, 12 
1. Quilty, P.G., Cycleryon glaessner ( crustacea, decapoda) 
from    
the jurassic of Ellsworth Land, Antarctica. Journal of 
Paleontology, 2000. 62(4): p. 619. 
2. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for 
Triceratops in Antarctica, in New Directions in Paleontology,  
T.V. Billoski, Editor. 1997, Academic Press: New York. 

Apply styles to bibliographic references by modifying the output style. 

P. 24-27. 

If you save your list to a text file, all styles will be stripped. 

The Page Layout Tab 

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a 
Layout button is available to display a Configure Subject Bibliography dialog and change settings. This topic 
describes the Page Layout tab available on that dialog. 

Select the Default Font and Size: Use the drop-down lists to select a default font and size for your subject 
headings or subject terms. Font and size for bibliographic references are set in the output style. 

Set Margins: Enter your page margins in inches. 

Position Page Numbers: Use the check boxes to determine whether your pages are numbered and whether 
to suppress the first page number. Use the drop-down lists to determine location and alignment of page 
numbers. 

The Bibliography Layout Tab 

When you select Subject Bibliography from the Tools menu to format a subject bibliography or subject list, a 
Layout button is available to display a Configure Subject Bibliography dialog and change settings. This topic 
describes the Bibliography Layout tab available on that dialog. 

The options available on the Bibliography Layout tab affect only the bibliographic references printed in a 
subject bibliography. These settings are not used when you print a simple subject list. 

Note: When you select an output style, the settings on this tab change to reflect the settings found in the 
output style. You can override those settings for this session, but changes to this tab are not saved after you 
close the subject bibliography window. If you want to make the changes permanent, edit the output style. You 
can make a copy of the output style to edit specifically for subject bibliographies. 

Starting and Ending Each Reference with a Special Character or Text 

Use the Start each reference with and the End each reference with text boxes to enter fields, text, or 
punctuation to print before and after every formatted reference. 

Simply click in one of the text boxes and type text. You can use the Insert Field button to enter control 
characters or fields of information as described below. 
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 Use one of the Insert Field buttons to insert these control characters in a text box: 

End of Paragraph inserts a paragraph marker, which moves the following text to the next line. 

Tab inserts a tab character. The spacing for tabs is determined by the ruler settings in your word 
processor. 

Forced Separation inserts a vertical bar. Use vertical bars to attach punctuation to a specific field, so 
that if the field is empty the punctuation will not print. 

For example, to include the text "Note: " before the note field, first insert a vertical bar, type the text 
"Note: ", insert the Notes field, then insert another vertical bar. Your "Notes: " text will print only when a 
Notes field contains information, and not when it is empty. 

Link Adjacent Text keeps text together so that it will not be broken between lines or pages. 

Singular/Plural changes between the singular and plural version of a word, such as editor versus 
editors. 

 Enter these fields of information in the Start each reference with box by clicking the Insert Field button 
and selecting the field name: 

Reference Type prints the Reference Type (such as Journal Article or Book) of each reference. 

Label prints the label field from each reference. 

Citation prints the in-text citation form of each reference. 

Bibliography Number prints the sequential number assigned to the reference in the sorted list below 
each heading. 

Record Number prints the unique EndNote record number from each reference. 

 Enter these fields of information in the End each reference with box by clicking the Insert Field button 
and selecting the field name: 

Label prints the Label field from each reference. 

Keywords prints the entire Keywords field for each reference. 

Abstract prints the Abstract field from each reference. 

Notes prints the Notes field from each reference. 

Record Number prints the unique EndNote record number from each reference. 

Setting a Hanging Indent 

Use the drop-down list to apply a hanging indent to paragraphs in each formatted reference. 

Numbering References 

Enter a starting reference number for bibliographic references printing below each heading. This setting is 
ignored if reference numbering is not applied from the current output style. 

Examples of Subject Bibliographies 

Using Author Names as Subject Headings 

This example uses author names as subject headings. The List each author separately box was checked on 
the Subject Fields dialog, so that single author names are used for headings rather than entire author fields. 
Uppercasing was applied to the Subject Terms. 
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BAKER, V.R. 

1. V. R. Baker, Geological Society of America Bulletin, 
100, 1157 (1988). 

BARLOW, CONNIE 

2. C. Barlow, Natural History 110, 62 ( Sept., 2001). 

BARNES, C.R. 

3. C. R. Barnes, Geological Magazine 

Using Keywords as Subject Headings 

125, 381 (1988). 

This example uses keywords as subject headings, and restarts reference numbering after each subject 
heading. You would select Recycle Numbering in the Configure Subject Bibliography dialog on the Terms tab. 
The starting reference number is set on the Bibliography Layout tab. 
  

Geochemistry 

1. J. A. Izbicki, Dissertation Abstracts International, 
61, 
2957 (2000). 

2. C. Megnien, Bulletin d’Information des Geologues du  
Bassin de Paris, 37, 142 (June, 2000). 

Geology 

Using Call Numbers as Subject Headings 

1. S. A. Lebedev, Ph.D., Princeton University (2000). 

You can create a two-column output with Call Numbers, such as: 

DL312 Forbes, C. S. (1860). 
Iceland: Its volcanoes, 
geysers, and glaciers

 To create a two-column output: 

. 
London, J. Murray. 

1. In the Subject Fields dialog, select the Call Number field. 

2. Select an output style that does not number citations. 

3. On the Layout/Terms tab: 

• Select Subject Terms and Reference List with Repeating Subject Terms. 

• Do not include Subject Term Counts or a list of Record IDs. 

• Insert a tab between each subject heading and reference with the Suffix box (insert ^ t). 

4. Save the subject bibliography to a word processor file. 

5. With your word processor, convert the output to a two-column table, sort by the first column, adjust 
the column widths, and reformat the paragraph style. 
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Reference Types 

About Reference Types 

Your EndNote library can contain references from a variety of different sources, such as books, journal 
articles, and newspaper articles. We call these different sources reference types. EndNote provides built-in 
forms for these and other common reference types. 

In addition to an all-encompassing "Generic" reference type, EndNote has three unused and 44 pre-defined 
reference types: Aggregated Database, Ancient Text, Artwork, Audiovisual Material, Bill, Blog, Book, Book 
Section, Case, Catalog, Chart or Table, Classical Work, Computer Program, Conference Paper, Conference 
Proceedings, Dictionary, Edited Book, Electronic Article, Electronic Book, Encyclopedia, Equation, Figure, Film 
or Broadcast, Government Document, Grant, Hearing, Journal Article, Legal Rule or Regulation, Magazine 
Article, Manuscript, Map, Newspaper Article, Online Database, Online Multimedia, Pamphlet, Patent, Personal 
Communication, Report, Serial, Standard, Statute, Thesis, Unpublished Work, and Web Page. See the List of 
Reference Types. 

Important Points About Reference Types 

• You can assign a particular reference type to each reference entered into your library. 

• The Reference Types preference, accessible through EndNote’s Preferences, determines which fields 
are available for each of the different reference types. 

• The Reference Types preference allows up to 48 different types of references, each capable of 
supporting up to 54 fields (including the name of the reference type). 

• Of the 48 reference types, all but the Generic type can be modified. 

• Use the Reference Types preference to add, delete, or rename fields. You can also add or hide 
complete reference types. 

• The layout of the Generic reference type should be used as a guide when modifying or creating 
reference types. Rows reserved for Authors should be used only for names. 

• Changes made to the Reference Types preference apply to all libraries opened under the current user 
account. 

• If you move your library to a different computer, your references will follow the layout of the Reference 
Types preference for the current user account on that computer, unless you also transfer a copy of 
your reference type table. See Sharing Your Reference Type Table. 

• Do not enter reference data into the Reference Types preference. This dialog is designed to store just 
the names of the reference fields. 

• When you use Cite While You Write to insert figures in Microsoft Word, figures found in the Chart or 
Table reference type are inserted as tables. Figures found in any other reference type in EndNote will 
format as figures in Word. 

Reference Types and Data Entry 

The chosen reference type specifies which fields appear in the Reference window. For instance, an EndNote 
journal article reference includes the fields "Journal," "Volume," and "Issue," while a book reference includes 
fields such as "Publisher" and "City." The Reference window only displays the fields that are relevant to the 
chosen reference type. 

It is best to select the reference type before entering the bibliographic information in a reference. However, 
you can change the reference type of a reference at any time using the Reference Type list at the top of the 
Reference window. 
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Relationship Between Reference Types and Styles, Filters, and Connections 

Styles, filters, and connection files can include templates for all of the different reference types. This enables 
various types of references to be formatted differently in a bibliography or imported differently, as necessary. 

The reference types and fields available to you when editing a style, filter, or connection file depend on how 
the reference types are configured in the Reference Types preference. These files update automatically to 
reflect changes made in the Reference Types preference (such as changing the name of a field). 

Setting a Default Reference Type 

By default, the Journal Article reference type appears when you insert a new reference. While you can change 
the assigned reference type during data entry, you may want to change the default setting 

To change the default reference type setting: 

1. From the Edit menu, choose Preferences. 

2. Click on Reference Types. 

3. Click the Default Reference Type list and choose from one of the available reference types. 

4. Click Apply to save the change. 

The Generic Reference Type 

When entering references into your library, use the Generic type only for references that do not fit any of the 
other reference types. The more important function of the Generic reference type is to set up a guide for the 
other reference types to follow. 

The Generic field names are used throughout the EndNote program (for example, in the Sort References 
dialog and the Search tab) to refer to a similar category of fields that can be found in the different reference 
types. When you choose a Generic field name in any of these dialogs, it refers to all field names assigned to 
that Generic row of the Reference Types preference. For example, if you use the Search command to search 
the Author field, EndNote searches all fields that appear in the Generic "Author" row of the Reference Types 
preference, including fields such as "Artist," "Reporter," and "Cartographer." 

Note: When editing the Reference Types preference it is important that you keep similar fields in the same 
row, as defined by the Generic field names at the start of the row. Each reference type can call these fields by 
a different name; however, the content of the fields should be similar. 

Using the Generic Type in Styles 

Although the Generic reference type is rarely used for data entry, it plays an important role in formatting 
bibliographies. In addition to formatting Generic references, the Generic template in a style is used to format 
any reference types that are not specifically defined in the style. Consequently, every bibliographic style 
should contain a Generic template so that all references get formatted when EndNote creates a bibliography. 

Special Fields 

EndNote includes 54 fields (including the first field, which contains the name of the reference type). Each of 
the different EndNote data fields is available for use by the different reference types. Initially, only the Generic 
reference type includes all fields. Few restrictions are placed on the type of text that can be entered. However, 
there are a few fields that are reserved for specific functions. 

Author Fields 
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The Author, Secondary Author, Tertiary Author, and Subsidiary Author rows in the Reference Types 
preference are specially configured to handle author names, and should not be used for any data other than 
names. 

When EndNote creates a bibliography, the information in these fields is formatted according to the 
specifications of the selected style’s Author List and Editor List settings. (The Author List is used for the Author 
field; Editor List is used for Secondary Author, Tertiary Author, and Subsidiary Author fields.) If you put text 
other than personal names in any of these fields, EndNote will still try to interpret it and format it as a person’s 
name. 

The Library window displays the last name of the first author that it finds in the Author field. That name is also 
used in the temporary citations inserted into word processing documents. 

Note: If you have a corporate author name in an Author field, put a comma after the name so that EndNote 
does not interpret it as a first and last name. For example, Acme Corporation should be entered as "Acme 
Corporation,". 

Title Fields 

The three fields that the Generic type uses for titles—Title, Secondary Title, and Tertiary Title—are usually 
found under different names in other reference types. For example, a section of a book which is part of a 
series will use all three title fields: the chapter title would belong in the main Title field, the book title 
corresponds to the Secondary Title field, and the series title corresponds to the Tertiary Title field. 

The Generic Secondary Title and Alternate Title fields map to the Journal and Alternate Journal fields, 
respectively. The fields listed below, found in specific reference types, are the only ones that can be used with 
the Journals term list to modify journal names in formatted bibliographies. 

 Journal Article reference type—Journal field 

 Journal Article reference type—Alternate Journal field 

 Electronic Article reference type—Periodical Title field 

Pages Field 

The fields in the row reserved for page numbers are the only ones that work with the Page Numbers option in 
the styles. This feature lets you specify how EndNote should format the page numbers in the bibliography (first 
page only or a full or abbreviated range of pages). Similarly, any field in the Pages row of the Reference Types 
preference can take advantage of a special formatting character in the styles: the caret (^). This character 
allows you to pick a singular and plural form of a term to precede or follow the pages in a bibliography, for 
example "p. 25" and " pp. 32-45". If you enter page numbers in any other part of the reference, they cannot be 
used with these features. 

URL Field 

When a correctly formatted URL is entered into this field, the Open URL command in the References menu 
can be used to launch your Web browser and take you to that site. 

When a reference is selected and Open URL is chosen, EndNote checks the URL field for a URL. No other 
fields are checked. See URL and Linking a URL to an EndNote Reference. 

File Attachments Field 

Use the File Attachments field to store the path to files on your hard drive (such as graphics, word processing 
documents, and PDF files). You can specify an absolute path to a specific folder, or you can specify a relative 
path to copy the file to your library’s . DATA\PDF folder. You can link up to 45 files to each reference. 

When a correctly formatted path and filename is entered into this field, the Open File command in the 
References menu can be used to open the file. See Linking a File to an EndNote Reference. 
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Figure Field 

The Figure field stores a single graphic or file attachment specifically for use in Microsoft Word. This field is 
included in all reference types. See Inserting Figures for information about adding figures to a reference. 

To add or remove the Figure field from a reference type, use the Preferences dialog to edit reference types, as 
described in Adding, Deleting, and Renaming Fields. 

Use the text field immediately following the Figure field, the Caption field, to enter relevant information 
pertaining to the image or file. 

Date Stamp Fields 

Two Auto Date Stamp fields appear in the footer of each EndNote reference. The Added to Library and Last 
Updated dates are inserted when you save a new reference, and then the Last Updated date is reset each 
time you save changes to a reference. The date format of the Auto Date Stamp fields, such as “9/16/2008,” 
adheres to your default operating system settings. 

You cannot remove or edit either of the Auto Date Stamp fields; they do not appear in the list for editing. 
However, you can display, search, sort, print, or export these fields just as you would any other EndNote field. 

Customizing Reference Types 

All of the reference types, except for Generic, can be modified using the Reference Types preference. 
Whenever you make a change to a reference type, you should also edit your styles to make sure that they 
correctly format the new or modified reference types. 

If you plan to share your libraries with other users, you may want to limit the use of new and modified 
reference types. 

• The Reference Types table applies to all libraries opened on a computer from your user account. 

• If your library is opened from a different computer or a different user account, your references will 
follow the layout of the Reference Types preference for that computer and user, unless you also 
transfer a copy of your reference type table. See Sharing Your Reference Type Table. 

• If you modify a reference type for records in your EndNote library, you should make sure that the 
reference type is also created or modified on other computers that will access the library. 

Do not try to edit the Reference Types preference to rearrange information within your references. For 
example, if you delete the "Journal" field and retype "Journal" elsewhere in the column for Journal Articles, you 
are simply telling EndNote to close the original "Journal" field and display a new field called "Journal" in 
another location—this does not move your data from the original "Journal" field to the new one. Any references 
that had data in the original "Journal" field will still show that information, but the field will have its "Generic" 
name of "Secondary Title." The new "Journal" field will remain empty. 

These topics can guide you in editing reference types: 

• About Reference Types 

• List of Predefined Reference Types 

• The Generic Type 
• Special Fields 

• The Reference Types Preference 

• Adding and Deleting Reference Types 
• Adding, Deleting, and Renaming Fields 

• Sharing Your Reference Type Table 
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The Reference Types Preference 

The Reference Types preference displays the available reference types and the fields that each reference type 
contains. Use the Reference Types preference to add, remove, or rename fields—or to rename a reference 
type. 

To access the Reference Types preference: 

1. From the Edit menu, choose Preferences. 

2. Click the Reference Types option in the list of preferences. 

3. Click the Modify Reference Types button and the Reference Types preference will open. 

4. Use the drop-down list at the top to display one of the 48 reference types in the right-hand column. 

The first column of the Reference Types preference is reserved for the Generic reference type, which lists all 
of the available fields. 

The rows correspond to the editable fields that each reference type can contain (including the name of the 
reference type). Each named cell in a column represents a field that appears in the reference. The names of 
the fields in each reference type should closely correspond to their Generic field names in the left column. 

The Generic column is the complete set of fields that can be included in any type of reference—no fields can 
be added to this list, nor can the names of the Generic fields be changed. The Generic reference type serves 
as a model for constructing all other reference types. 

Navigating in the Reference Types Dialog 

• Use the vertical scroll bar to see the additional fields available for each reference type. 

• The Up or Down Arrow keys select the previous or next field, respectively, within the same reference 
type. 

• Click OK to save your changes and to close the Modify Reference Types dialog. Click Apply when you 
return to the EndNote Preference dialog save your settings. 

• Click EndNote Defaults to return your reference type settings to their original EndNote settings. For 
example, if you make changes to one or more fields, click this button if you want to restore the original 
settings. 

• Click Apply to All Ref Types to change the field for all reference types. For example, if you make 
changes to one or more fields, click this button to apply your changes to all reference types. 

• Press the Esc key or click Cancel to exit from the Reference Types preference without saving any 
changes. 

Adding and Deleting Reference Types 

There are three Reference Types titled Unused, where you can define a new type of reference. If these are 
already in use, you can overwrite other reference types that you do not need in order to create new reference 
types. For example, if your subject area never involves art, you may have no use for the Artwork reference 
type; you could replace it with another reference type. 

To add a new reference type: 

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preference. 
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2. Use the drop-down list at the top to select one of the Unused reference types. If all of the "Unused" 
reference types are in use, select a reference type that you are willing to overwrite. 

3. Type a name for that new reference type into the column heading. 
 
Note: A reference type must have fields defined in order to appear in the reference type list for new or 
existing references. If you simply change the name of an Unused reference type, it will not appear in 
your reference type list. You must also include fields in the reference type as described next. 

4. Continue down the column for that reference type, adding new fields as necessary. (Delete or rename 
unwanted fields if you are overwriting another reference type.) Remember to match the meaning of 
the fields you add with the Generic row headings. It is often helpful to use the other reference types 
as guides, too. 

5. Click OK after you have added all of the necessary fields, and you will return to the main Preferences 
window for Reference Types. 

6. Click OK Save to save your changes. 

You can now use this new reference type when entering references. You should also edit your styles so that 
they correctly reflect the type of format required for this new reference type. If you overwrite an existing 
reference type, any references that used the old reference type will change to use the new reference type. 

Note: If you ever plan to use journal articles in your library, do not overwrite the Journal Article or Electronic 
Article reference types. These two reference types are the only ones for which Journal Abbreviation 
replacements can be made with the Journals Term List. 

To hide an unwanted reference type: 

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type that you want to hide. 

3. Add a period before the reference type’s name in the column header to have EndNote remove that 
item from the Reference Type list in the Reference windows and elsewhere. The definition, however, 
remains in case you later wish to restore it by removing the period. 
 
For example, if you were hiding the Map reference type, the column heading would be ".Map". 

4. Click OK to return to the main Preferences window for Reference Types. 

5. Click OK Save to save your changes. 

Once you have hidden a reference type, you should not select it under Preferences as the default reference 
type for new references; if you do, EndNote will default to the Generic reference type. 

Adding, Deleting, and Renaming Fields 

There are different ways you can customize the various reference types. If an existing reference type does not 
contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there 
is a field that you know you will never use, you can delete it from the reference type so that it no longer 
appears in your references. 

Note: Be sure to read about Special Fields before changing any fields. 

To rename a field: 

1. From the Edit  menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type that you want to change. 
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3. Within the column for that reference type, find the field name that you want to change, click on it, and 
type a new name for the field to replace the current name. 

4. (Optional) If you want to change the field for all reference types, click the Apply to All Ref Types 
button. 

5. Click OK to return to the main Preferences window for Reference Types. 

6. Click OK Save to save your changes. 

Styles, filters, and connection files update automatically to use the new name. 

To add a field to a reference type: 

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type that you want to change. 

3. Look at the field names listed in the Generic column and find the one with the most similar meaning to 
the field that you want to add. Make sure that the corresponding cell is blank for the reference type 
that you are modifying. If it is not blank, then you should use another field. 

4. Click in the blank cell and type the name for the new field. 

5. (Optional) If you want to add the new field to all reference types, click the Apply to All Ref Types 
button. 

6. Click OK to return to the main Preferences window for Reference Types. 

7. Click OK Save to save your changes. 

To delete a field from a reference type: 

1. From the Edit menu, choose Preferences, select the Reference Type option in the list of preferences, 
and click Modify Reference Types to open the Reference Types preference. 

2. Use the drop-down list at the top to find the reference type that you want to change. 

3. Find the name of the field you want to delete and select it. 

4. Press the Delete or Backspace key to clear that field name. 

5. (Optional) If you want to delete the field from all reference types, click the Apply to All Ref Types 
button. 

6. Click OK to return to the main Preferences window for Reference Types. 

7. Click OK Save to save your changes. 

The deleted field no longer appears in any references using that reference type. However, if there was any 
information in the deleted field, it still appears in the reference, but the field is displayed with its Generic name. 
For example, suppose you remove the Editor field from the Book reference type. Thereafter, when you add 
new book references to your library, there will be no available field for entering an editor. However, if you edit 
an old book reference, one in which you had entered an editor’s name, the name will be displayed in the field 
titled Secondary Author. It is the same Editor field that was used originally, however it is now displayed with its 
Generic name. 

Data in a field is not deleted by deleting a field from a reference type format. To remove all text from a field, 
use the "Clear Field" option in the Change Field command. You can also move data from one field to another 
using the Move Field command on the References menu. 

Sharing Your Reference Type Table 
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An EndNote user can share a customized reference type table with another EndNote user. Keep in mind, 
however, that when you do this, you completely replace the recipient’s existing reference type table. 

First, export the reference type table you wish to share: 

1. From the donor’s user account, start EndNote. 

2. From the Edit  menu, choose Preferences. 

3. Click the Reference Types option in the list of preferences. 

4. Under Reference Type Table, click Export to display a file dialog. 

5. Name the file, select a folder where you will be able to find it later, and click Save. EndNote will 
append an . xml suffix to the file name. 

6. Copy the exported . xml file to the recipient’s computer. 

Then, import the table for a different user: 

Note: Replacing another user's reference type table overwrites all changes to his/her current reference type 
table. 

1. From the recipient’s user account, start EndNote. 

2. From the Edit menu, choose Preferences. 

3. Click the Reference Types option in the list of preferences. 

4. Under Reference Type Table, click Import to display a file dialog. 

5. In the file dialog, locate, highlight, and Open the . xml file that was previously exported. 

Table of Predefined Reference Types 

Use the List of Reference Types to display individual reference types and the default fields and field names 
used in each one. 



 

234 

Bibliographic Styles 

Introduction 

What is an Output Style? 

The term output style (or just "style") is used to describe a particular method of documenting your work. Each 
style is designed as a complete solution for formatting in-text citations, footnote citations, and bibliographies 
for all types of references. 

You can think of styles as templates that show EndNote how to arrange the information in each of your 
EndNote references for citations and bibliographies. For example, a single reference could be formatted in the 
Chicago style like this: 

Argus, Michele V., and Edward K. Matthews. 1991. Stratigraphic excavation techniques for 
paleontologists. Journal of Paleontology 17:119-127. 

Or it could be formatted in the Nature style like this: 

1. Argus, M. V. & Matthews, E. K. Stratigraphic excavation techniques for paleontologists. Journal of Pa-
leontology 17, 119-127 (1991). 

EndNote includes more than 4,500 individual bibliographic styles. Only the most popular styles are stored as 
 individual files in the Styles folder in your EndNote folder. (To add more, see Installing Additional Output 
Styles.) 

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature 
style, for example, is based on the format required by the journal Nature, and the Chicago style is named after 
the Chicago Manual of Style. Styles in the Export category, such as "RIS" are not bibliographic styles, but 
rather export styles designed to aid in transferring EndNote data into other databases. 

To see the available styles in EndNote’s Styles folder, choose Output Styles from the Edit menu, and select 
Open Style Manager. If your style is not available, you can download additional styles, any style can be 
modified to suit your needs, plus you can create new styles. 

 Styles can be downloaded or edited, and new styles can be customized, with EndNote's Style 
Manager. 

 The Style Manager allows you to find and preview installed styles. Commonly used styles can be 
marked as "favorites," which will appear in the Output Styles submenu of the Edit menu and in the list 
of available styles in Cite While You Write. 

The Output Styles Menu 

The style selected in the Output Styles submenu of the Edit menu (or the style menu on the  toolbar) 
determines how references are formatted for the preview in the Library window as well as for the Format 
Bibliography, Format, Print, Export, and Copy Formatted commands. 

By default, EndNote’s four standard bibliographic styles are installed in your Output Styles menu: 

 Annotated: generates an Author-Date style bibliography with abstracts. 

 Author-Date: generates bibliography alphabetized by author name, and in-text citations with Author 
and Year. 

 Numbered: generates a numbered bibliography with corresponding numbered in-text citations. 

 Show All Fields: generates a list of the references as entered, including all fields and the names of 
the fields. 

Mark individual styles as your favorites in the Style Manager to have them appear in the Output Styles menu, 
the style menu in the Main toolbar, and the confirm formatting dialog. 
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The Style Manager 

EndNote includes more than 4,500 individual bibliographic styles.  By default, only the most popular styles are 
stored as individual files in the Styles folder in your EndNote folder. To install additional styles, see Installing 
Additional Output Styles. 

The name of the style refers to the journal or publisher that has defined the bibliographic format. The Nature 
style, for example, is based on the format required by the journal Nature, and the Chicago style is named after 
the Chicago Manual of Style. Styles in the Export category, such as "RIS" are not bibliographic styles, but 
rather export styles designed to aid in transferring EndNote data into other databases. 

To see if your journal’s style is included in EndNote, peruse the list of styles in the Style Manager. If your style 
is not available, any style can be modified to suit your needs and you can create new styles. 

To see the available styles in EndNote’s Styles folder, choose Output Styles from the Edit menu, and select 
Open Style Manager. 

The Style Manager lists the names of  the original styles available in the Program Files\EndNote X4 \Styles 
folder as well as any new or modified styles in your personal Styles folder, and gives you the options to edit 
them or select them as “favorites” for quick access from the style menu on the toolbar, the Output Styles menu 
on the Edit menu, or the confirm formatting dialog. You can click and drag the corner of the dialog to increase 
the size. 

Navigating in the Style Manager 

Use the following features to locate the output style that you want to use: 

• If you know the name of the style that you want to use, you may start typing it and the first file that 
matches what you type will be selected. 

• Type text into the Quick Search text box on the toolbar and press Enter to search for the style by the 
name of the file. You can enter a partial name or the full name. EndNote will display all matching 
results. 

• Click the Find by button and choose a category (such as Medicine or Humanities) to find only the 
bibliographic styles for a specific discipline. 

• Click the Find by button and choose All Styles to return all of the styles to the displayed list. 

• Click the column headings to sort the styles by name or by category. Clicking the same column 
heading a second time will change the sort order from ascending to descending. Click again to set it 
back to ascending order. 

• Click the More Info button at the bottom of the dialog to display additional information about the 
selected style (such as modification and creation dates, and any comments or limitations). More Info 
toggles with Less Info. You also have the option of displaying a preview of the style in the "More Info" 
panel. 

Marking Your Favorite Styles 

When you have found a style that you will want to use in the future, click the check box to the left of it to mark 
it as a favorite. All styles that are marked as favorites appear in the Output Styles submenu of the Edit menu, 
and the styles menu on the toolbar. This gives you easy access to the styles you use most often. All styles can 
be modified to meet your specifications. You can also create completely new styles if necessary. 

To add a style to the Output Styles submenu on the Edit menu: 

1. Output Styles and select Open Style Manager. 

2. Find the style that you need. 

3. Click in the box to the left of the style's name to choose it as one of your favorites. 
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4. Close the Style Manager by clicking the close button or choosing Close Style Manager from the File 
menu. 

To select a whole category of styles as favorites, click the Find by button in the Style Manager window, select 
the category of interest, and then click Mark All when all of the styles for that category are displayed. Click the 
Find by button and choose All Styles to bring all of the styles back into view. The Unmark All button may be 
used to unmark all of the output styles that are showing in the list. 

If you cannot find the style you need: 

Many bibliographic styles are simply variants of a small number of well-known bibliographic formats. EndNote 
includes over 4,500 different styles, but it may not include the exact style you need. If you can't find the 
specific style you need, you can: 

• Check the submission guidelines for the publication to see if the style is a derivative of a well-known 
style. You may be able to use that style (perhaps with minor modifications). 

• Try the interactive Styles Finder on the EndNote web site. A shortcut to the Web Styles Finder is 
provided on the Help menu. 

Installing Additional Output Styles 

The EndNote team has developed over 4,500 different output styles. Because installing all of these styles can 
slow performance, a typical EndNote installation includes only the most popular styles. You can install sets of 
styles by discipline with the EndNote installer , or you can download individual styles from the EndNote Web 
site. 

Using the EndNote installer to install additional output styles 

First, make sure EndNote is closed and not running. You can run the EndNote installation program again, 
choose the option to Modify the installation, and then select sets of output styles to install. 

To install sets of output styles: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Do one of these: 
 
Start the EndNote installation program as you would for a new installation. 
 
Or, from the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 
Then, choose Add or Remove Programs. In the list, click EndNote X4 and then Change. 

3. On the “Application Maintenance” dialog, select the Modify option and click Next. 

4. On the “Select Features” dialog, click the plus sign (+) next to Additional Styles. 

5. For each set of styles you would like to install, click the triangle and select either "Will be installed on 
local hard drive" or "Entire feature will be installed on local hard drive." 

6. Click Next to continue with the installation. 

The styles will be copied to the EndNote Styles folder, which is typically Program Files\EndNote X4\Styles, and 
the new files will be available for use the next time you start EndNote. 

Finding individual output styles on the EndNote Web site 

You can use the Style Manager in EndNote to find and download individual output styles. 

To download individual output styles: 

1. From the Edit menu in EndNote, choose Output Styles and then Open Style Manager. 
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2. Click Get More on the Web to start your default browser and go to the appropriate page on the 
EndNote Web site. 

Note: Another way to direct your browser to this web page is to select Web Styles Finder from the Help 
menu. 

3. Click Accept to accept the Terms of Use. 

4. Browse through an alphabetical listing of the available output styles, and Download those files you 
want to install. 

5. Copy the downloaded files to your Styles folder, which is typically located at Program Files\EndNote 
X4\Styles , or to your personal Styles folder (see Folder Locations Preferences). 

6. If EndNote is still open, please Exit the program and then restart EndNote to read in the added output 
styles. 

The styles will now be available in EndNote to select for formatting. 

Previewing Styles and Showing Information 

Click More Info in the Style Manager to show the information panel. (When you choose More Info, the button 
changes to Less Info, which will hide the panel.) The information panel is used to display more detail about the 
selected style. 

Use the Style Info/Preview button to toggle between these displays: 

 Style Information:  Details about the style are displayed in the Information panel. These include the 
creation and modification dates, category, which style guide the style is based on, and any limitations 
or comments about using the style. 

 Style Preview:  In the preview section, EndNote shows how a journal, book, and book section would 
be formatted with the selected style. 

Previewing Styles Using Your Own References 

EndNote uses built-in examples for the previews in the Style Manager window. If you want to preview a style 
using your own references: 

1. In the Style Manager, mark the style as a favorite by clicking in the check box next to its name. This 
adds the style to the Output Styles menu. 

2. From the Edit menu, choose Output Styles, and select the style to preview. 

3. Open a library, and click the Preview tab in the Tab pane. 

4. Select any reference in your library to have it displayed on the Preview tab. 

The preview tab displays only one reference at a time. If you would like to preview a group of references, you 
can use the Copy Formatted command and the Clipboard: 

1. From the Edit menu, choose Output Styles and select a style. 

2. Select one or more references in your library and choose Copy Formatted ( Ctrl + K) from the Edit 
menu. 

3. Paste from the Clipboard into a word processor document to see the formatted references as they 
would appear in a bibliography. 

Or, use the Print Preview command on the File menu to print the showing references in the library window. 

Copying Styles 
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When you display a list of styles in EndNote, the list is comprised of the installed styles found in the Program 
Files\EndNote X4 \Styles folder as well as new or modified styles found in your personal Styles folder. For an 
explanation of where your files are stored, see Folder Locations Preferences. 

Because each style is a separate file on your hard drive, you can copy them as you would copy any file on 
your hard drive using the Windows desktop . 

To copy a style to a removable disk, select the style on your hard drive and drag it onto a disk. We recommend 
that you make a backup copy of any new or modified styles.  (see Backing Up Your EndNote Files). 

To make a copy of a style from within EndNote: 

1. From the Edit menu, choose Output Styles and select Open Style Manager. 

2. Select the style you want to copy and click Edit. 

3. Without making any changes to the file, choose Save As from the File menu. 

4. Give this copy of the file a new name and Save it. 

The file is saved in your personal Styles folder. The new style will remain open. The original style will be left 
untouched. 

Saving Styles 

To save a new style that you have just created, or to save changes to a style you have just modified, choose 
Save or Save As from the File menu. 

If you have modified one of the original installed files in the Program Files\EndNote X4 \Styles folder, you must 
use Save As to save a copy to your personal Styles folder. If you have modified a style that is already located 
in your personal Styles folder, you can choose either Save to directly modify the file, or Save As to make a 
copy with the changes. For a description of where  your styles are stored, see Folder Locations Preferences. 

If you close a Style window before saving a style, EndNote prompts you to save or discard the changes you 
have made, or choose Cancel to return to the style. If you quit from EndNote while a Style window is open, the 
same dialog appears. 

EndNote automatically saves new styles to your personal Styles folder. You may also specify a different folder 
if necessary. For instructions see Folder Locations Preferences. 

EndNote styles use the file name extension of ". ENS" (for EndNote Style), as in " Nature.ens." 

Deleting Styles 

To delete a style from within EndNote: 

1. From the Edit menu, choose Output Styles, and then select Open Style Manager. 

2. Select the style to be deleted. 

3. Choose Clear from the Edit menu, or right-click on the style and choose Delete from the shortcut menu, or 
press the Delete key. 

You can also delete an unwanted style by switching back to the Windows desktop, and opening the 
appropriate Styles folder (see Folder Locations Preferences). Then, select the file to delete and choose Delete 
from the File menu, or drag the file to the Recycle Bin. 

Note: You must have read/write access to the Styles folder in order to delete a style. If you do not have 
administrator access, you likely will not be able to delete a file located within the Program Files folder. 



Bibliographic Styles 

239 

Renaming Styles 

Rename styles using the Save As command in EndNote’s File menu. This allows you to make a copy of any 
style that you want to modify, so you can keep several variations of the same style. You can also rename 
styles by switching to the Windows desktop , locating the style file in the Styles folder, clicking on the file 
name, and typing a new name. 

For an explanation of where your files are stored, see Folder Locations Preferences. 

Reverting Changes to a Style 

If at any time you need to revert your changes back to the last saved copy of the style, choose Revert Style 
from the File menu. Once you close the Style window the changes are permanent until changed again. 

Closing a Style 

To close a Style window, click the close button in the upper right corner of the window, or choose Close Style 
from the File menu. If you have not saved your changes to the style, EndNote prompts you and gives you the 
option to save or discard any changes that you have made. 

What Should I Do if My Style Is Not Included? 

EndNote supplies over 4,500 journal styles for your convenience; however, because there are thousands of 
journals published, the style you need may not be included. This should not be a problem because you can 
customize a style of your own or edit any of EndNote’s preconfigured styles. 

If a style that you need is not included with EndNote, we recommend modifying a style that is similar to what 
you need. To download more of the predefined styles, see Installing Additional Output Styles. 

To find and modify a similar style: 

1. From the Edit menu, choose Output Styles, and then select Open Style Manager. 

2. In the Style Manager, change the setting in the information panel from Style Info to Style Preview. The 
preview of the selected style should now be displayed. 

3. Scroll through the list of available styles to see if you can find one that is similar to what you need. 

4. Once you have found a similar style, select it, and click the Edit button. The Style window opens. 

5. Choose Save As from the File menu, give this copy of the style a new name that corresponds to the 
name of the journal you want to use it for, and click Save. This will also keep the original style 
unchanged, in the event that you need to use it later. 

6. The new Style window remains open for you to edit it as you need. For more details about editing 
parts of a style, read Modifying Style Templates and Additional Style Formatting Options. 

Once the new copy of the style has been saved, it will be added to your style menus. 

Accessing Styles in Other Places 

The Style Manager displays only the styles found in specific folders. We recommend that you copy additional 
styles to your personal Styles folder. 

For an explanation of where your files are stored, or to change your personal Styles folder location, see 
 Folder Locations Preference. 

Basic Components of a Style 
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The best way to understand how a style works is to open one up and look at it. 

• To create a new style: From the Edit menu, choose Output Styles and select New Style. If you are 
interested in creating a new style, see Creating a New Style. 

• To edit a style: From the Edit menu, choose Output Styles and then Open Style Manager. Select the 
file to edit and click Edit. The most recently used style can also be opened by selecting Output Styles 
from the Edit menu, and choosing Edit <style>. 

The Style Window 

After choosing the option to edit an existing style or create a new one, EndNote opens the Style window. 

All of the different options for editing a style are listed on the left side of the Style window. The first four items 
(About This Style, Anonymous Works, Page Numbers, and Journal Names) apply to citations, bibliographies, 
and citations in footnotes. The rest of the options in the Style window are grouped under one of four headings: 

Citations: Panels listed under the Citations heading apply only to citations in the body of the text. 

Bibliographies: The items listed under the Bibliography heading apply to the bibliography that EndNote 
creates when you format a paper. These settings are also used with the Export, Print, Copy Formatted, and 
Preview options. 

Footnotes: The items under the Footnote heading apply to citations that have been inserted into the footnotes 
or endnotes in a word processing document. (You must first create the footnotes in your word processor, and 
then insert EndNote citations into them.) 

Figures and Tables:  The items under Figures and Tables apply to EndNote figures and tables that have 
been inserted into a Microsoft Word document. 

Click on the plus next to one of the headings to expand or collapse the view to show or hide the related 
options. Click on an item under the headings to view the associated panel. You may switch between panels as 
needed while editing the file. No changes are saved in any of the panels, however, until you choose Save or 
Save As from the File menu. 

Style Templates 

The Citation, Bibliography, and Footnote sections of the style all have a Template panel and other options for 
fine tuning the style. 

The Templates panels are the major component of the styles. They include the field names and punctuation 
organized in the way EndNote should format the references for that particular style. The templates look like 
citations or bibliography entries, except that field names are used in place of the actual data. During the 
formatting process, EndNote replaces the field names with the corresponding information from the references. 

For details about working with style templates see Modifying Style Templates. 

Other Style Options 

Under each heading in the Style window (Citations, Bibliography, and Footnotes) there are a series of options 
for how to fine-tune the formatted references in citations, bibliographies, or footnotes. Many of these options 
are repeated for the three sections (such as the settings that determine how author names are treated), 
because each of these three areas of the document might require a slightly different format. The Figures and 
Tables section applies specifically to EndNote figures and tables inserted into a Word document. 

Modifying Style Templates 

Modifying Style Templates 
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If you are creating a bibliography that requires a style not included with EndNote, then you can modify a style 
to suit your needs. (See What Should I Do if My Style is Not Included?) Editing a style requires a general 
understanding of how styles work and the components of a style. Read Basic Components of a Style to 
become familiar with the terms. These topics can help you in creating or modifying style templates: 

 Citation Template 
 Bibliography and Footnote Templates 
 Changing the Punctuation in a Formatted Reference 
 Adding and Removing Fields in a Formatted Reference 
 Adding New Reference Types 
 Font and Text Styles 
 Rules for Working with Style Templates 
 EndNote Cleans Up 
 Special Formatting Characters 
 Additional Style Formatting Options 

  

Citation Template 

Click on Templates under the Citation heading to view the Citation panel. This template tells EndNote how to 
format the in- text citations in the body of your paper. For example, the Numbered style uses a bracketed 
bibliography number for the in-text citation. (The bibliography number corresponds to a numbered reference in 
a bibliography.) An author-year type of style would probably display something such as "(Author, Year)" in the 
citation template. 

You may change the template by deleting unwanted field names or punctuation, retyping the punctuation you 
want, and inserting new fields with the Insert Field button. See Modifying Style Templates for information 
about editing templates. 

Multiple Citation Separators 

Use the "Multiple Citation Separators" section of this dialog to specify the punctuation to separate multiple 
citations in your papers. A multiple citation is an in-text citation that includes more than one reference within a 
single set of delimiters, such as:  (Argus, 1993; Billoski, 1993; Hall, 1988). This example uses a semicolon and 
a space as the separator between citations. 

The separator can be changed by typing other text in the "Multiple citation separator" box. Remember to 
include a space in the separator section when necessary. 

Year Format 

If you would like EndNote to use 2-digit years (such as 09) in the in-text citations, check the "Use 2-digit years" 
option. Years from all centuries will be abbreviated to display just the last two digits. This applies only to the 
years in the in-text citations. 

Footnotes: Defining Long and Short Forms 

Both full and short form templates are available from the Style window.  Define short form footnote settings for 
Templates, Author Lists, Author Name, Editor Lists, and Editor Name.  

1. From the Edit menu, select Output Styles, Open Style Manager. 

2. From the Style Manager window, select a style from the list of names (for example, Chicago), and 
then click the Edit button. 

3. From the Style window, choose a category under the Footnotes heading (for example, Author Name). 

4. Enter all your changes. 
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5. Click Save As from the File menu.  

6. Give your updated settings a name (for example, "My Chicago Footnotes Settings"), and then click 
Save. 

Bibliography and Footnote Templates 

Click Templates under the Bibliography or Footnotes heading to see the templates for how those references 
are formatted. 

For footnote and bibliography templates, each has a "Generic" template, and other reference-type-specific 
templates to format the various reference types in a bibliography. 

The following examples show how journal articles, books, and book sections, respectively, would be formatted 
with the Numbered style. Notice that each reference type is formatted differently, which is why different 
templates are required: 

1. Emiliani, C., Competitive evolution. Journal of Theoretical Biology, 1982. 97: p. 13-33. 

2. Jones, V.R., The Theory of Foraging, B.J. Bloggs, Editor. 1976, Smith and Barnes: New York. 

3. Whitney, J.R., T.V. Billoski, and V.R. Jones, Evidence for Triceratops in Antarctica, in New Directions 
in Paleontology, T.V. Billoski, Editor. 1987, Academic Press: New York. p.24- 27. 

Generic Template 

The Generic template is used to format references that use the Generic reference type or do not have their 
own template in the style. For example, if a Book template had not been included in the style, book references 
would be formatted using the Generic template. 

Generic - Short Form Template 

The Generic - Short Form template may be defined for each reference type just like the regular footnote. You 
can edit the short form in a template. The order of use is that: 

1. The short form definition for a specific reference is used. 

2. If the definition is not available, then the generic short form definition is used. 

3. If no generic definition is available, then the full form of the reference for that type is used. 

4. If the full form is not available, then the generic full form is used.  

Other Reference Type Templates 

The rest of the templates in the style tell EndNote how to format specific reference types, such as journals, 
books, and book sections. If a check mark appears next to a reference type in the Reference Type list, a 
template is already defined for it (you can edit the template). 

Footnote Template Options 

Styles have varying requirements for how citations in footnotes should be formatted. The options at the top of 
the Footnote Templates panel allow for the different conditions. 

For some styles, citations in footnotes are formatted just like in- text citations (in the body of the paper). In that 
case, there is no need to create a special template for footnotes, simply choose the Same As In-text option 
from the Footnote Format options. 

Similarly, some formats request that citations in footnotes are formatted as full bibliographic references, 
exactly like the bibliography. For those styles, you can set the footnote format option to Same as Bibliography. 

However, if you need the footnotes to use their own special format (most styles for the humanities require 
this), you would choose the option to format citations in footnotes with a unique footnote format. For this 
option, you need to define the templates for how citations in footnotes should be formatted. 
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For information about how to treat repeated citations, such as using a short form for non-consecutive repeated 
citations, and Ibid. for consecutive repeated citations, see Repeated Citations in Footnotes. 

When using the short form, select the check box that tell the system to include the Title field only when needed 
to disambiguate a citation. 

Changing the Punctuation in a Formatted Reference 

Punctuation that appears in your formatted references can be changed by editing the style you are using. 
When you edit a style, you can delete unwanted punctuation, replace it with other punctuation, or add 
additional punctuation where necessary. 

For example, if the Numbered style creates a perfect bibliography for your document except that it puts a 
comma after the authors’ names where you need a period, you can edit the Numbered style to make this 
change. 

To edit the Numbered style: 

1. Choose the Numbered style in the Output Styles menu. 

2. Choose Edit Numbered from the Output Styles menu to open the Numbered Style window. 

3. Click the Templates option under the Bibliography heading. 

4. For each reference type (such as Generic, Journal Article, and Book), delete the comma that follows 
the field name "Author" and type a period.  
 
The style’s bibliographic templates should now look like the example below. Notice that the 
punctuation after the Author field in each template has been changed to a period. 

5. From the File menu, choose Save As. In the dialog that appears, enter a new name for this modified 
Numbered style and click Save. 

Now you can use the new style to create a formatted bibliography that puts a period between the author 
names and the titles. 

For information about making punctuation or spaces appear only under certain circumstances see Special 
Formatting Characters. That topic also explains the use of the non-breaking spaces ( ◊), vertical bars (|), 
accent grave (`), and the carets (^) that you see in the style templates. 

Note: If you save a new style into a folder other than the current styles folder, it will not be available in the 
Style Manager. You should save new styles to your Styles folder, or change Folder Locations Preferences if 
necessary. 

Adding and Removing Fields in a Formatted Reference 

The field names (such as Author, Year, and Title) that you see when editing a style template, indicate what 
information is included in your formatted reference. If you want to include a field, such as notes, along with 
your references, you should add the Notes field to the style that you use. Similarly, to exclude unwanted 
information that is appearing in a bibliography, you must delete the field name that contains that information 
from the style’s bibliography template. 

The examples below show two common scenarios in which fields are added to or removed from the formatted 
bibliography. Whenever you change the fields in a style template be sure to check the surrounding punctuation 
to make sure that it is still accurate. 

Adding a Field to a Style Template 

To insert a new field into a style template: 

1. From the Edit menu, choose Output Styles, and then select Open Style Manager. 



Thomson Reuters EndNote X4 Windows Help Guide 

244 

2. Select the style that you want to edit, and click Edit. 

3. Click on the Templates option under the Bibliography heading, and position the cursor at the location 
in the template where you want to add a field. 

4. Click the Insert Field button and choose the field to be added. 

5. After the field is inserted, add any punctuation or spacing that is necessary to correctly incorporate 
the new field into the style. 

Note: As a short-cut, you can use the options in the Layout panel to add text or punctuation before or after 
every reference in a bibliography. See Bibliography Layout. 

Deleting a Field from a Style Template 

If EndNote includes information in your bibliography that you do not want to be there, you can edit the style 
and delete the unwanted field’s name and any associated punctuation. 

For example, if a style includes the issue number in your journal references, and you do not want the issue to 
appear: 

1. In the Style Manager, select the style and click the Edit button. 

2. Under the Bibliography heading, click the Templates option. 

3. Select the text to be deleted (for example,  ". Issue|"), and press the Delete or Backspace key. 

Along with the Issue field, also remove the period that precedes it and the vertical bar, a special formatting 
character, that follows the Issue field. (See Special Formatting Characters for more information about the 
vertical bar.) 

Adding New Reference Types 

When a style does not include a template for a specific reference type, such as Report, EndNote uses the 
style’s Generic template to format that reference type. Although there are times when the Generic format 
suffices, often it is not sufficient because the other reference types need to be formatted differently. Therefore, 
you should make specific templates for the different reference types that you will be including in your 
bibliographies. 

To add a new reference type template to a style: 

1. From the Edit menu, choose Output Styles>Open Style Manager and select the style that you want to 
modify. 

2. With the style selected, click the Edit button. 

3. In the Style window, click the Templates panel under the Bibliography heading. 

4. Choose the name of the desired reference type from the Reference Types drop down list . (Reference 
Types that are already defined appear in the list with check marks next to their name.) 

A new template for that reference type is added at the bottom of the Style window (scroll to the bottom of the 
Style window if you do not see it). 

Defining the Format for the New Reference Type Template 

Defining the format for a new template is a process of inserting the necessary fields and punctuation in the 
correct order. For this example, we want a report to look like this (Author, Title, Report Number, Year, 
Institution, and City): 

Trift, M, Aspects of the tethyan rifting, 88-101. 1998, Institute for Tethyan Rifting: Austin, TX. 

We can insert the fields and type the punctuation to create a template for the Report reference type. Use the 
Insert Field button at the top of the Style window to insert the fields in the correct order. After inserting a field 
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name, type the punctuation and spacing that should follow it. Apply text styles, such as italics for the Title, by 
selecting the text to change and using the Style toolbar. 

The final template for the Report reference type looks like this: 

Report 
Author,·Title, ·Report·Number.·Year,·Institution:·City. 

Fonts and Text Styles 

By default, text entered into a Style window appears in EndNote’s Plain Font, Plain Size, and Plain Style 
settings, which allow the bibliography that EndNote creates to adopt the font settings in your paper. For 
example, if you type your paper in 10 point Times font, EndNote uses that font for the paper’s bibliography. 

Use the Edit menu or the Style toolbar to apply any font, size, or text style to your Style templates. (Note that 
only the standard Windows fonts are available.)  

All text attributes entered into a style template carry over into the bibliography that EndNote creates. You can 
use this feature, for example, to italicize titles or make the volume numbers bold. Any font or text style 
changes entered in an EndNote Reference window carry through the bibliography as well. For example, any 
italicized terms in your references will still appear italicized in your bibliography, regardless of the text 
attributes that the EndNote bibliographic style applies. 

Rules for Working with Style Templates 

There are four basic rules of dependence that govern how text, spaces, and field names influence each other 
when they are used in a style template. If necessary, these rules can be circumvented in specific situations 
using the special formatting characters described in the next section of this chapter. 

Rule #1: Basic dependence 

Any text or punctuation that is not separated from a field name by an ordinary space is dependent on the 
adjacent field. 

In this context, "dependent" means that the text or punctuation adjacent to a field only appears in your 
bibliography if the adjacent field contains data. For example, in this excerpt: 

Volume·(Issue) 

the parentheses around "Issue" only appear in a formatted reference if there is an issue number for the 
reference. 

Rule #2: The preceding field takes precedence over the following field. 

When punctuation appears between two fields with no intervening spaces, it is dependent on the preceding 
field. 
In this example, 

Volume:Issue 

the colon is dependent on the Volume field. This means, if there is no volume in the reference, the colon will 
not appear. If there is a volume, the colon will appear. 

Note: This example shows a case where the rules of dependence might not do what you want. For example, 
you might want to have the colon only show when there is an issue. This can be done using the special 
formatting characters. 

Rule #3: The first space after a field is dependent on that field. Additional spaces are independent. 
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The first ordinary space following a field is always dependent on that field. Any consecutive spaces after that 
are independent and will always appear in the formatted references. 

For example, if EndNote formats an anonymous book using a template that has the Author field followed by a 
space and the Title field: 

Author.·Title 

the title will not be preceded by a space in the final formatted reference because the space, just like the 
period, is dependent on the Author field. However, if the style includes two spaces between the Author and the 
Title: 

 Author.··Title 

the title will be preceded by one space for all anonymous references. The first space, being dependent on the 
Author field, disappears when there is no author, however the second space is independent, so it remains in 
the formatted reference. 

Independent spaces can be forced to be dependent on an adjacent field using the special formatting 
characters. 

Rule #4: Independent text always appears in the bibliography. 

Any text or punctuation that is not dependent on a field name always appears in the formatted references. For 
example, if: 

Edition· ed. 

is entered into a style’s Book template using only an ordinary space to separate the text " ed." and the field 
"Edition", the text " ed." will appear in all Book references—regardless of whether or not there is an edition for 
that reference. 

Note: The non-breaking space can be used in place of a regular space to link independent text to a field. See 
Special Formatting Characters. 

EndNote Cleans Up 

Too confused about all these rules? Well, even if you don’ t get everything quite right according to the rules, 
EndNote will do its best to clean up the formatted reference. Obvious problems are fixed automatically. 

Normally, field text is entered into EndNote without ending punctuation, so that the selected output style can 
supply punctuation as required by that particular style. However, when you download references from various 
sources, some information providers may include punctuation. 

For example, when an output style directs EndNote to insert a period after a field, EndNote must determine 
what to do with any punctuation that already exists at the end of the field in the reference. 

Punctuation found, plus punctuation 
added by the output style: 

   
Replaced with: 

spaces, period period 
comma, period  (,.) period 
semicolon, period  (;.) period 
colon, period (:.) period 
double periods (..) single period 
question mark, period (?.) question mark 
exclamation point, period (!.) exclamation point 
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EndNote treats other forms of extra punctuation like this: 

Punctuation found, plus punctuation 
added by the output style: 

   
Replaced with: 

double spaces single space 
double commas (,,) single comma 
double semicolons (;;) single semicolon 
double question marks (??) single question mark 
double periods (..) single period 
comma, period (,.) period 
question mark, period (?.) question mark 
exclamation point, period (!.) exclamation point 
question mark, exclamation point (?!) question mark 
exclamation point, question mark (!?) exclamation point 

   
One set of punctuation that is never replaced is the period, comma (.,) because it may be used for 
abbreviations like ed., et al., etc. 

Special Formatting Characters 

EndNote has special formatting characters that add flexibility and precision to the grouping of punctuation and 
fields in the style templates. 

Link Adjacent Text (Using the Non-breaking Space) 

If you type "Edition ed." into a style template and use an ordinary space to separate the field name "Edition" 
from the abbreviation " ed.", then " ed." will appear regardless of whether or not the reference has an edition 
(see Rule #4). 

To avoid this problem, make " ed." dependent on the Edition field by linking " ed." to the Edition field with a 
non-breaking space. Think of a non-breaking space as bibliographic formatting glue. It joins two or more items 
together so they act as a single unit. Thus, any text or punctuation "glued" to a field will drop out of the 
bibliography if that field is empty. 

You can insert a non-breaking space by selecting Link Adjacent Text from the Insert Field list in the Templates 
panels. You can also enter it by typing   Ctrl+Alt+Space . It appears on the screen as a small diamond. 

The non-breaking space is converted to a normal space in the formatting process. Common uses of the non-
breaking space include (where " ◊" is used as a non-breaking space): 

   p^pp◊Pages 

   Edition◊ed. 

   vol◊Volume 

   Editor◊Ed.^ Eds. 

The non-breaking space is also used in conjunction with the vertical bar (see below) to change the 
dependency of a punctuation mark from one field to another.  

Volume|: ◊Issue|. 

In this case, the colon (:) is linked to the Issue field with a non-breaking space, so it does not print in the 
bibliography if the Issue field is empty. 
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Forced Separation—Using the Vertical Bar 

If you do not want text or punctuation to be dependent on the preceding or following field, use the vertical bar 
character (|), to force a separation of the text from a field. The vertical bar can be found on the same key as 
the backslash (\). It can also be inserted from the Insert Field list in the Templates panels. 

Think of a vertical bar as breaking dependence, or forcing separation between two dependent items. (The 
vertical bar works in exactly the opposite way as the non-breaking space.) 

For example, the Journal Article templates in some styles require a period between the volume and issue. A 
template for such a style might look like this (where " ·" indicates a space): 

Journal Article 
Author. ·"Title." ·Journal

However, when this style formats a journal article that does not include an issue number, the bibliography 
entry will be incorrect, as in the following example: 

· Volume.Issue·(Year):·Pages. 

Clark, H. and Carlson, T. "Hearers and Speech Acts." Language

Notice that the period used to separate the volume from the issue appears here in the absence of an issue 
because it is dependent upon the Volume (Rule #2). And the space separating the volume and the year is lost 
because that space is dependent upon the Issue field (Rule #3). 

 58.(1982): 332-373. 

EndNote has a way of avoiding these problems. The vertical bar character (|) can be used to break the 
automatic grouping of spaces and punctuation with adjacent fields. 

If you insert the vertical bar before the period in our example, the period’s dependency switches from the 
Volume field to the Issue field. Add another vertical bar before the space that follows the Issue field, and the 
space will no longer be dependent on the Issue field. Use the vertical bar character in conjunction with the 
non-breaking space. With these changes the style looks like this: 

Journal Article 
Author. ·"Title."·Journal Volume|.Issue|·(Year)|:· Pages|. 

And the formatted reference without an issue is correct: 

Clark, H. and Carlson, T. "Hearers and Speech Acts." Language

Other common examples for using the vertical bar include: 

 58 (1982): 332-373. 

Publisher|: ◊City 

Pages|.    (to make the final period independent) 

Field Names in Bibliographies 

Sometimes you may need to use text in a template that is also an EndNote field name for that reference type. 
For example, you may want to use the word "Editor" after the editor’s name: 

Jones, V.R., B.K. Marion, and R.L. Zeiss, The Theory of Foraging, in A History of Foraging 
Behavior, B.J. Bloggs, Editor. 1976, Smith and Barnes: New York. 

Normally, EndNote interprets the word "Editor" as a field name when it appears in a book’s style template. This 
is even true of field names that appear as part of a word, such as "Editors" or "Issued." Field names need not 
be capitalized to be recognized. 

To force EndNote to interpret a word as just text and not as a field name in a template, put an accent grave 
character before and after the word: ` Editor`. The accent grave is found in the upper left corner of most 
keyboards on the same key as the tilde (~). Remember to also use the non-breaking space to link the text, ` 
Editor`, to the Editor field. 

Book Section 
Author,· Title|. ◊in◊Book· Title|, ◊Editor, ◊`Editor`|.·Year,·Publisher|: ◊City|,·p. ◊Pages. 
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Singular/Plural Term Separator (Caret ^) 

You can specify both singular and plural forms of labels for editors or pages in a formatted reference by using 
a caret (^) to separate the terms. For example, some styles put "Ed." after a single editor and " Eds." follows 
several editors’ names. Or, similarly, "p." might precede a single page, while " pp." precedes multiple pages. 
This feature can be applied to any field that corresponds to the Generic field for Author, Secondary Author, 
Tertiary Author, Subsidiary Author, Pages, and Cited Pages. 

In the style template, enter both the singular and plural forms of the label separated by a caret (insert it from 
the Insert Field list or type Shift+6). Any text before the caret, back to but not including the preceding space, is 
used for the singular form; text after the caret, up to the next space, is used for the plural form. These terms 
must also be linked to the relevant field using a non- breaking space. For example, a style template might look 
like this: 

Edited Book 
Editor, ◊ed.^ eds.·Title. ·Number·of·Volumes◊vols|. ◊Vol.·Volume|,·Series Title|.·City|: ◊Publisher|, 
◊Year|. 

Or like this: 

Journal Article 
Author. ·"Title,"·Journal Volume|. ·Issue|·(Year)|:p.^ pp.·Pages|. 

Additional Style Formatting Options 

Additional Style Formatting Options 

Templates determine the general layout of the formatted references and citations. The remainder of the panels 
in the Style window can be used to fine-tune certain aspects of a bibliographic style: 

• Anonymous Works 

• Page Numbers 
• Journal Names 

• Sections (Microsoft Word Only) 

• Ambiguous Citations 
• Numbering 

• Author Lists (Bibliography and Footnotes) 

• Author Lists (Citations) 
• Author Names (Bibliography and Footnotes) 

• Author Names (Citations) 

• Editor Lists and Editor Names 

• Layout 
• Sort Order 

• Title Capitalization 

• Repeated Citations (in Footnotes) 
• Figure and Table Placement and Captions 

  

Anonymous Works 
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Anonymous works are defined by EndNote as references where the Author field is blank (not "Anonymous"). 
The settings in the Anonymous Works panel apply to all sections of a style (Citations, Bibliography, and 
Footnotes). 

Leave Author Blank: The author section of the formatted reference is left empty. If the references are to be 
sorted by author names, the anonymous works would be sorted at the top of the list because they have no 
author. 

Use Title in Place of Author: Where the author would have appeared, the title is used instead. If the 
references are sorted by author, the anonymous references will be sorted as though the title were the author. 
If you would prefer that EndNote use the contents of the "Short Title" field in place of the full title (where 
available), click the "Use Short Title" check box. If EndNote encounters a reference that does not have 
anything entered into the Short Title field, it uses the contents of the regular Title field instead. 

Use APA Specifications: The American Psychological Association format (used by many journals) requires a 
special variation of the "Use Title in Place of Author" option. 

Insert Text: The text that you enter here appears in the author’s place in the formatted reference, and it is 
used for sorting purposes if the references are to be sorted by author names. Commonly this text would be 
something like the word "Anonymous" or "Anon." 

Page Numbers 

The Page Numbers panel allows you to specify how the page numbers should be formatted for your 
references: 

 Don’ t change page numbers 
The contents of the Pages field are used directly in the formatted reference. No changes are made. 

 Show only first page 
Only the first characters in the Pages field up to, but not including, the first dash or comma are 
included in the bibliography. Example: "123-125" in the Pages field becomes "123" in the formatted 
reference. 

 Abbreviate last page 
Any digits of the last page number that are the same as the first page number are eliminated. 
Example: "123-125"in the Pages field becomes "123-5" in the formatted reference. 

 Abbreviate last page, keeping two digits         
Any digits of the last page number that are the same as the first page number are eliminated, down to 
a minimum of two digits. Example: "123-125"in the Pages field becomes "123- 25" in the formatted 
reference. 

 Show range of pages 
Leading digits are added to the last page number, if necessary, so the full page range is used. 
Example: "123-5" in the Pages field becomes "123-125"in the formatted reference. 

 Show only first page for Journals and full range for others 
Journal articles are formatted differently from other types of references. 

Note: Special Formatting Characters describes how to instruct EndNote to add text such as "p." vs. " pp.", or 
"page" vs. "pages" to the formatted references using the caret (^). 

Journal Names 

Different journals have different standards for abbreviating journal names. For example, some styles may 
require "Proceedings of the National Academy of Science" to be abbreviated as " Proc. Nat. Acad. Sci.," " 
P.N.A.S." or " PNAS." EndNote’s Journals term list provides a way for you store up to four variations of journal 
names (the full name and three forms of abbreviations) to be used in your bibliographies. 

The Journals term list that is created for every library is automatically linked to the Journal and Alternate 
Journal fields, and therefore it is ready to be used with the Journal Names options. You simply need to be sure 
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that the necessary information is in the Journals term list, and that your style is set up to use the correct form 
of the journal name. 

If your Journals term list includes the name of the journal as it is entered in your EndNote references, and the 
form of the journal name that you would like to appear in your bibliographies, you may simply set your 
preference in a style to have EndNote substitute a form of the name in the Journals term list for what was 
entered into your references. 

EndNote provides several journal abbreviation lists for different disciplines (including medicine, chemistry, and 
humanities). If you are interested in using one of these lists, you may import it into your Journals term list (see 
Loading Supplied Journal Abbreviations) and set up a bibliographic style to use one of the abbreviations for 
the formatted bibliography. If EndNote does not provide a journal term list that applies to your area of 
research, you may also enter the journal abbreviations yourself. See Important Points About Entering Journal 
Names. 

To modify a style to use the abbreviations in a Journals term list: 

1. From the Edit menu, select Output Styles and choose Open Style Manager. 

2. Select the style that you would like to modify and click Edit. 

3. Select the Journal Names panel from the list at the left of the Style window to see the available 
options: 

• Full Journal Name 
When creating a bibliography, EndNote replaces the Journal name in the reference with the form of 
that name in the first column of the Journals term list. This first column is normally used for full 
names. 

• Abbreviation 1 
Abbreviation 2 
Abbreviation 3 
In the bibliography, the journal name for each reference is replaced with the form of that name in the 
second, third, or fourth column of the Journals term list, respectively. 

• Don’ t Replace 
In the bibliography, EndNote uses the journal name exactly as it appears in the reference in the 
EndNote library. No changes are made. 

• Abbreviate in Journal Articles Only 
The substitutions made with the Journal Names option can apply to all Secondary Title fields, or to the 
Secondary Title field for only the Journal Article reference type. If you uncheck this option to apply this 
feature to all reference types, EndNote also abbreviates fields such as Conference Name, and the 
names of magazines and newspapers. 

• Remove Periods 
Choose this option to have EndNote eliminate the periods from all journal names in the bibliography 
that it is creating, regardless of the abbreviation being used. This option does not require that the 
journal names be in the Journals term list. For example, if the journal names are entered into your 
references using periods, and you do not have a Journals term list that includes the names without 
periods, you can still just check this option and the periods will be stripped out of the journal names 
when EndNote formats a bibliography. 

If a journal name is not found in the specified column of the Journals term list, the style uses the journal name 
as it appears in the Reference window. No replacement is made for that journal. 

If nothing is entered in the Journals term list or if there is no special Journals term list, the Journal Names 
option always defaults to Don’ t Replace, and EndNote uses the journal name exactly as it appears in the 
original reference. 

Note: None of these changes actually takes place in the EndNote library. These options only determine what 
information goes into the bibliography that is generated using the Copy Formatted, Print, Export, and Format 
Bibliography commands. 
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Sections (Microsoft Word Only) 

Previous versions of EndNote always created a single bibliography at the end of your word processor 
documents. That is still true when you Cite While You Write in OpenOffice.org Writer documents or format RTF 
files. However, EndNote X4 includes additional output style options specifically for Microsoft Word. You can 
choose to: 

• Create a complete bibliography at the end of each document (the default setting for almost all of the 
supplied output styles). 

• Create a bibliography for each section in the document (as defined in the styles APA 5th (sections) 
and Chicago 15th B (sections)). 

• Create a bibliography for each section and also a complete bibliography at the end of the document. 

For more information about using sections in a Microsoft Word document, see Creating Multiple Bibliographies 
in a Single Document. 

Note: The Sections portion of an output style is ignored by OpenOffice.org Writer , RTF files, and versions of 
EndNote prior to version X4. 

Create a complete bibliography at the end of each document 

This default setting formats a single bibliography at the end of a document. Even if you have broken the 
document into multiple sections, a single bibliography will appear at the end of the document. 

Create a bibliography for each section in the document 

When you select this option, a bibliography is created at the end of each section, and includes only the 
citations within a section. 

An additional check box is available for sections: 
Continue numbering, or apply settings for disambiguation and repeated citations across sections. 

When the check box is blank 

When a numbered bibliographic style is selected, citation numbering will be restarted at the beginning of each 
section. 

When a non-numbered bibliographic  style is selected, ambiguous citation settings will be restarted and 
applied to each section individually. For more information about ambiguous citation settings, see Ambiguous 
Citations. 

When the check box is selected 

For a numbered style, selecting the check box will assure that numbering is continued across sections. For 
example, if citations in the first section are numbered 1 to 10, citations in the next section will start with 
number 11. 

For a non-numbered style, ambiguous citation settings will apply across the entire document. For more 
information about ambiguous citation settings, see Ambiguous Citations. 

Create a bibliography for each section and a complete bibliography at the end of the document. 

This option creates a bibliography for each section as well as a complete bibliography of all the citations in the 
document.   

For numbered styles, citation numbering continues sequentially across all sections, without restarting for each 
section. 
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For non-numbered styles, ambiguous citation settings are applied across the entire document, without 
restarting for each section. 

If a document is not divided into sections, EndNote formats a single, complete bibliography at the end of the 
document. 

Ambiguous Citations 

With in-text citations like (Smith, 1995) or (Smith 246-9), references can have identical in-text citations if they 
are by the same author or the authors have the same last name. This leads to ambiguity in the citations that 
would make it impossible for the reader of your paper to know which reference to Smith you are referring. 
EndNote provides various ways to avoid this sort of ambiguity in your citations. 

Any combination of the following options may be used. Click in the check box next to all options that apply. 
Note that these settings assume the author is used in the in-text citation. They are not relevant for styles that 
use bibliography numbers for the in-text citations as it is not possible to have ambiguous citations when they 
are uniquely numbered. 

Include author initials in citation 
Check this option to have EndNote include initials with author names to distinguish between citations by 
different authors that happen to have the same surname. Choose how the initials should appear from the 
Initials option in the section. For example, the MLA style uses just author names and page numbers in 
citations. Initials are added to clarify which Smith wrote the cited reference: 

(S. Smith 241-5)   and   ( L. Smith 12-20) 

List more authors until citation is unique 
Some styles request that only a fixed number of authors be listed in the in-text citation, and then "et al." or 
"and others" is inserted to indicate that the author list was abbreviated. Choose this option if you would like 
EndNote to list additional authors to make the citation unique. For example, if the in-text citations were set to 
list only 3 authors, and you have two references in which the first three authors are the same, EndNote would 
add a fourth author to the citations, and continue in that manner until the list of authors was different between 
the two citations. 

Add the title for different works by the same author(s) 
If you have two works by the same author, it won’ t help to add initials or list more authors to differentiate the 
two. In this case, some styles request that the title of the reference (or a shortened form of the title) be added 
to the in-text citation. If you choose this option and select the "Short Title" option, EndNote includes the 
contents of the Short Title field when available. Otherwise, it uses the full title. The format of the title is taken 
directly from the bibliography. This is an example in the MLA style, which normally includes only the author 
and page number in a citation: 

(Smith, History of Our Times 35) 

(Smith, Looking Forward 77) 

Add a letter after the year 
For citations in an (Author, Year) format, EndNote can add a letter to the year to make citations from the same 
author published in the same year distinguishable from each other. The letter appended to the year will appear 
in both the in- text citations and references in the bibliography. 

(Smith 1995a) 
(Smith 1995b) 

Numbering Citations 

The settings in the citation Numbering panel apply only when "Bibliography Number" is used in the Citation 
Template. This creates uniquely numbered citations in the text of the paper; the numbers correspond to entries 
in the bibliography. For papers formatted with a numbered style, these options are relevant to multiple citations 
grouped within one set of citation delimiters. When unformatted, a multiple citation looks like this: 

{Keys, 1998 #93; Jen, 1996 #88; Yagi, 1998 #199} 
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Use number ranges for consecutive citations 

When this option is checked, consecutive bibliography numbers appearing in a multiple citation are joined by a 
single hyphen, for example: 

…as shown by the Berkeley studies conducted in 19873-6 and 19891,7

Grouped References 

. 

The "Grouped Reference" option allows you to cite with one number any references that always appear 
together in the paper as multiple citations. The citations are not given their own numbers, but rather one 
number is used both in the text and the bibliography to identify the whole group of citations. With this setting, 
you also have the option to specify how the grouped references in the bibliography should be separated. 

This option shows a semicolon and a space as a separator: 

1. McCormick, MP, Geophysical Research Letters (1999) 15, 907; Pemberton, SG, Jones, B, Journal of 
Paleontology (1999) 62, 495; Postma, G, Sedimentary Geology (1999) 58, 47. 

Composite Citations 

Within grouped references, you can differentiate individual citations with letters. 

To define a composite citation: 

1. Select the box to “Use letters to separate grouped references.” 

2. Use the “Present letters in” list to select Lowercase or Uppercase letters. 

3. Select the appropriate letter format for in-text formatted citations. The examples illustrate how letters 
and numbers appear for consecutive citations and ranges. 

• (1a, 1b), (1a, 1b, 2a-c) 
The number always appears with a stand-alone letter or with the first letter of a range. This is the 
default setting. 

• (1a, b), (1a, b, 2a-c) 
Only the letter of the first citation of the composite is preceded with the number. 

• (1a, b), (1a, 1b, 2a-c) 
The letter of the first citation of the composite is preceded with a number; additional letters include a 
number only if there could be ambiguity. 

• (1a, 1b), (1a, 1b, 2a-2c) 
Letters are always preceded by a number. 

4. Use the “Precede by” and “Follow by” boxes to enter any character(s) that you want to surround the 
letter in the bibliography. 

Citation Author Lists 

If the style you are using lists the author names in the Citation template of the Style window, you can use the 
Author List options (as well as the Author Names panel) to control how the authors appear in your in-text 
citations. If your citations do not include the author names, ignore the Author List panel. 

Separators Between Author Names 

In the "Author Separators" box, enter any punctuation and spaces that separate the individual author names in 
a citation. In references with multiple authors, it is standard to separate the names with a comma and a space. 
Use the "between" box to enter a comma and a space, or any other required punctuation. In the "before last" 
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box, enter the separator that appears before the last author in a reference. Sometimes this is something other 
than a comma and a space, such as ", and " or an ampersand (&) followed by a space. 

Normally only the first row in the Author Separators box is used (with the range of authors set at "1 to 100") so 
that the separators in that row apply to all of the authors cited in a reference. However, there are styles in 
which two authors are listed as "Smith and Jones" (without a comma), and more than two are listed as "Smith, 
Jones, and Johnson" (with a comma before the word "and"). In this case, make " and " the "Separator before 
last author" when there are only two authors; and enter ", and " when there are 3 or more authors. 

Note: Include spaces after commas as well as before and after the word "and". 

Abbreviating the Author List, First Appearance 

Some journals require that you abbreviate the list of authors, using "et al." or an equivalent, after a certain 
number of authors. The "Abbreviated Author List" section of the Author Lists panel allows you to specify the 
number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, 
and what the abbreviation should be. 

List all author names 
Choose this option if you do not want to abbreviate the author lists. 

If ___ or more authors, list the first ___ author(s) 
Select this option and fill in the blanks with the appropriate numbers if you would like the list of authors 
abbreviated. 

and abbreviate with 
Enter an abbreviation such as ", et al." You can italicize the abbreviation by selecting the "Italic" check box in 
the dialog. 

Abbreviating the Author List, Subsequent Appearances 

In some bibliographic styles, if a reference is cited more than once in your paper the first appearance of it in 
an in-text citation is formatted differently from subsequent citations. For example, the first citation might list all 
authors, while subsequent citations list only the first author followed by "et al." 

Use the "First Appearance" author list settings to specify the way the authors appear the first time the 
reference is cited. Use the "Subsequent Appearances" options to format authors in all other appearances of 
the citation. 

Citation Author Names 

Name Format 

The Name Format section allows you to specify how the author names should look—whether the first or last 
name should come first, and whether there should be a comma after the last name. 

First Author/Other Authors: Using the list for "First Author" and "Other Authors", you can have the first 
author appear differently from the other authors in a reference. From these lists, choose the example that 
shows the name in the order that you would like it to be in the citation. If the in- text citations use only the last 
name, this setting is not important. 

Capitalization: Specify how you would like the author names to appear. 
• As Is  (as entered in the reference) 
• Normal   (first letter of each name is capitalized) 
• ALL UPPERCASE 
• Small Caps  (these may or may not be supported by your word processor) 

If you apply a capitalization option to author names, but have a specific name that you do not want changed, 
you can use the Change Case preference to leave that name as entered. See Change Case Preferences . 
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Initials: Choose from the available options in the list to specify how the initials should look in the citations. 
Choose Last Only if you only need the last name of the authors to appear in the citations. 

"Use initials only for primary authors with the same name" 
This option allows for initials to be used only when there are primary authors with the same last name included 
in the bibliography. Regardless of whether or not the resulting citations are ambiguous (that is, they could be 
from different years), EndNote will add the initials to those citations to clarify that they are from different 
authors who happen to have the same surname. 

Consecutive Citations by the Same Author 

If a multiple citation includes works by the same author, some styles request that you not repeat the author 
name. Check the setting to "omit repeated authors" and EndNote will omit the author name from the citation 
after it first appears. In order for this setting to be used, the citations must all be grouped together in a multiple 
citation, and the citations by the same author must appear one right after the other. 

For example, a reference such as this: 

(Smith, 1993; Smith, 1999; Wyatt, 2000) 

would be changed to look like this: 

(Smith, 1993, 1999; Wyatt, 2000) 

You have the additional option in this case to choose the separator to use between these citations. Notice in 
the example above, the style normally uses a semicolon to separate multiple citations. But when there are a 
series of citations by the same author, the repeated author names are dropped and the years are separated by 
commas. In this case, a comma and a space should be entered as the punctuation with which to separate the 
consecutive citations by the same author. 

If you have entered citations with suffixes and you would like those citations excluded from this formatting, 
check "Don’ t omit authors from citations with suffixes." For example, if two references by the same author 
included page numbers: 

(Smith, 1993 p 24; Smith, 1999 p 5; Wyatt, 2000) 

some styles request that you do leave the author name in the second citation for clarity. 

Author Lists (Bibliography and Footnotes) 

The Author Lists panels under the Bibliography and Footnotes headings let you specify exactly how the 
authors are to appear in the formatted bibliographic references or in your footnotes. You can format author 
names differently in the footnotes and bibliography, so be sure that you check the Author Lists settings under 
both the Bibliography and the Footnotes headings to adjust settings. The settings in these panels apply to all 
reference types formatted with the current style. 

Separators Between Author Names 

In the "Author Separators" box, enter any punctuation and spaces that separate the individual author names in 
a bibliographic reference. In references with multiple authors, it is standard to separate the names with a 
comma and a space. Use the "between" box to enter a comma and a space, or any other required punctuation. 
In the "before last" box, enter the separator that appears before the last author in a reference. Sometimes this 
is something other than a comma and a space, such as ", and " or an ampersand (&) followed by a space. 

Normally only the first row in the Author Separators box is used (with the range of authors set at "1 to 100") so 
that the separators in that row apply to all of the authors cited in a reference. However, there are styles in 
which two authors are listed as "Smith and Jones" (without a comma), and more than two are listed as "Smith, 
Jones, and Johnson" (with a comma before the word "and"). In this case, make " and " the "before last" 
separator when there are only two authors; and enter ", and " when there are 3 or more authors. 

Note: Include spaces after commas as well as before and after the word "and". 
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APA 6th Settings 

The APA 6th settings allows you to display the first six authors (or editors) followed by the text (preset to “, ...”) 
followed by the last author (or editor). Select the radio button that says: 

"If eight or more authors, list the first 6 authors, insert , ... and add the last author's name." 

When this setting is selected, it overrides whatever settings are in the Author Separators and Editor 
Separators settings at the top of the panels. 

Note: The default value is ", ..." You can, however, change this value - for example, you can set this value to 
"et al." or whatever style you choose. 

Abbreviating the Author List 

Some journals require that you abbreviate the list of authors, using "et al." or an equivalent, after a certain 
number of authors. The "Abbreviated Author List" section of the Author List panel allows you to specify the 
number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, 
and what the abbreviation should be. 

List all author names 
Choose this option if you do not want to abbreviate the author lists. 

If ___ or more authors, list the first ___ author(s) 
Select this option and fill in the blanks with the appropriate numbers if you would like the list of authors 
abbreviated. 

and abbreviate with 
Enter an abbreviation such as "et al." You can italicize the abbreviation by selecting the "Italic" check box in 
the dialog. 

For Subsequent Works by the Same Author 

In some bibliographic styles, if a there is more than one work by an author (or group of authors), the first 
appearance of that author name is formatted differently from subsequent works. For example, the first 
reference might list the full author name, while subsequent references display a line of dashes in place of the 
author name. 

You can print the entire author list for each reference, completely leave out the author list for subsequent 
works, or replace repeated author lists with a text string. 

Abbreviated Author List - Short Form (for footnotes only) 

List all author names 
Choose this option if you do not want to abbreviate the author lists. 

If ___ or more authors, list the first ___ author(s) 
Select this option and fill in the blanks with the appropriate numbers if you would like the list of authors 
abbreviated. 

and abbreviate with 
Enter an abbreviation such as Ibid. You can italicize the abbreviation by selecting the "Italic" check box in the 
dialog. 

When you are finished defining your short form Author Lists footnote styles: 

1.  Click Save As from the File menu. 

2. Give your updated settings a name (for example, "My Chicago 15th Author Lists"), and then click 
Save. 
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Author Names (Bibliography and Footnotes) 

Name Format 

There is an Author Names panel for bibliographies and footnotes, as well as for citations. Some styles request 
that author names are formatted differently in all three cases. Be sure that you choose the Author Names 
panel from under the appropriate heading. The author names format for citations is described in Citation 
Author Names. This topic describes the options that are available for both the footnote and bibliography 
Author Names panel. 

These settings are for choosing how author names should look— for example, whether the first or last name 
should come first, whether there should be a comma after the last name, and how the names should be 
capitalized. 

First Author/Other Authors: Using the list for First Author and Other Authors, you can have the first author 
appear differently from the other authors in a reference. From these lists, choose the example that shows the 
name in the order that you want in the reference. 

Capitalization: Specify how author names should appear. 
 As Is   (as entered in the reference) 
 Normal   (first letter of each name is capitalized) 
 ALL UPPERCASE 
 Small Caps (these may or may not be supported by your word processor) 

If you apply a capitalization option to author names, but have a specific name that you do not want changed, 
you can use the Change Case preference to leave that name as entered. See Change Case Preferences . 

Initials: Choose from the available options in the list to specify how the initials should appear in the formatted 
references. Click the "Initials" list to choose how the authors’ first and middle names should be formatted. If 
you have not entered the full first names and you choose the Full Names option, EndNote uses the names as 
you have entered them into the reference. Choose Last Only to show just the last name, with no first or middle 
initials. 

Note: Initials entered into an EndNote reference must be separated by a period or a space (such as M.J. Stein 
or M J Stein). Two letters together (such as MJ Stein) will not be interpreted as two initials, but instead as a 
two-letter first name. 

Name Format - Short Form  

There is an Author Names panel for displaying footnotes in short form.  

First Author/Other Authors: Using the list for First Author and Other Authors, you can have the first author 
appear differently from the other authors in a footnote. From these lists, choose the example that shows the 
name in the order that you want in the footnote. 

 Jane Smith 
 Smith, Jane 
 Smith Jane 

Capitalization: Specify how author names should appear. For example: 
 As Is 
 Normal 
 All Uppercase 
 Small Caps 

Initials: Choose from the available options in the list to specify how the initials should appear in the formatted 
footnote. For example: 

 Full Name 
 Last Name  
 A. B. 
 A.B. 
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 A B 
 AB 

When you are finished defining your short form Author Name footnote styles: 

1.  Click Save As from the File menu. 

2. Give your updated settings a name (for example, "My Chicago 15th Authors"), and then click Save. 

Editor List and Editor Names 

To specify how the editors’ names are to be formatted, select Editor List or Editor Name from under the 
Bibliography or Footnote heading. In those panels you will find some of the same settings that have been 
described for formatting author names. 

The Editor List settings apply to the generic Secondary Author, Tertiary Author, and Subsidiary Author fields. 
These fields includes "Editor" in the Book Section and Conference Proceedings reference types, and "Series 
Editor" in the Book and Edited Book reference types. 

The instructions for the Editor List panel are identical to those described for the Author List panel. Similarly, 
the Name Format options in the Editor Name panel are the same as those for Author Names. 

"Editors" Are Considered Primary Authors for Edited Book Reference Types 

The Author List and Author Names settings apply to the primary author field of each reference type. Therefore, 
Author List and Author Names apply to the editor’s name in an Edited Book. And the Editor List and Editor 
Names settings apply to the Series Editor’s name in an Edited Book reference type. 

Name Format - Short Form 

To specify how the editors’ names and the abbreviated editors' list are to be formatted in short form, select 
Editor List or Editor Name from under the Footnote heading. In those panels you will find some of the same 
settings that have been described for formatting author names. 

Use the menus to select how you want to format the following in footnotes: 

 First author 
 Other authors 
 Capitalization 
 Initials 

When you are finished defining your short form Editor Name / Editor Lists footnote styles: 

1.  Click Save As from the File menu. 

2. Give your updated settings a name (for example, "My Chicago 15th Editors"), and then click Save. 

Bibliography Layout 

Under the Bibliography heading there is a Layout option that provides options for inserting text before and 
after each reference in a bibliography, as well as applying hanging indents to your references. 

Adding Text Before Each Reference 

In the "Start each reference with:" section, you can specify what information, if any, should appear before each 
reference in your bibliography. (For information on how to add a prefix before a citation, see Temporary 
Citations). 

A common reference prefix is the bibliography number, which is used by all numbered styles to number the 
references in a bibliography. 
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To add a bibliography number before each reference: 

1. Open the Style Manager by choosing Output Styles from the Edit menu and selecting Open Style 
Manager. 

2. Select the style that you would like to edit, and click Edit. 

3. After the Style window opens, choose Layout from under the Bibliography heading. 

4. Click in the text box below the "Start each reference with" section, and select Bibliography Number 
from the Insert Field list. 

5. Type the necessary punctuation after the bibliography number (such as a period and a space) or 
insert a tab from the Insert Field list. 

With a style configured in this way, EndNote creates a bibliography with numbered references, such as: 

1.   Argus, M.V. "New paleontological excavation techniques" Nature 19, 234-237 (1993). 

Note: To create a hanging indent, where the second and subsequent lines of a reference are indented, see 
Hanging Indents below. 

Other Reference Prefix Fields 

Other commonly used reference prefixes appear in the Insert Field list. 

Some bibliographic styles use a Label in the citation and the bibliography to refer to each entry with a short 
mnemonic code, often the author’s name and the last two digits of the year. When you enter references into 
your library, you can type the mnemonic code directly into the Label field. When EndNote builds a 
bibliography, it can put that code before each reference. 

Choosing Citation as a reference prefix allows you to label the references in the bibliography with the in-text 
citation. 

Reference Type will insert the reference type (such as Journal Article or Book) before each reference. 

Record Number will insert the record number before each reference. The record number is the number that 
EndNote assigns to each reference in the library, and it is also used in the in-text citations. Add Record 
Number as a reference prefix in any style in order to print all the references in your library with their unique 
EndNote record numbers. 

Adding Text After Each Reference 

Use the "End each reference with" section of the Layout panel to specify what information, if any, should follow 
each reference in your bibliography. (For information on how to add text after an in-text citation in your 
document, see Citation Suffixes). 

This command can be used to add the content of the Label, Keywords, Abstract, or Notes field, or the Record 
Number. Any other text or punctuation can also be entered as a reference suffix and it will appear at the end of 
each reference in the formatted bibliography. Two common uses for the Reference Suffix command are shown 
below. 

Example: Adding Notes to the Bibliography 

If you have notes that you want to print together with your references, you should add the Notes field as a 
reference suffix in the style that you are using to print or format the references. 

1. Open the Style Manager by choosing Output Styles from the Edit menu and selecting Open Style 
Manager. 

2. Select the style that you would like to edit, and click Edit. 

3. After the Style window opens, choose Layout from under the Bibliography heading. 
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4. Click in the text box below the "End each reference with" section, and select Notes from the Insert 
Field list. This will append the Notes field to every reference in the bibliography when you format a 
paper with the style. 

If you want the notes to begin on a new line after the reference, insert a paragraph mark from the Insert Field 
list before "Notes." If you want the notes to be indented, like the start of a new paragraph, insert a Tab before 
the word "Notes." 

Adding or Removing Blank Lines Between References 

Another common use for the Layout options is to add a blank line between references. To do this, edit the 
style as described above, and insert a paragraph mark (using the Insert Field list) into the "End each reference 
with" section. 

To tighten up the bibliography and get rid of the blank line after each reference, edit the style, click on the 
Layout panel, and select and delete the paragraph mark ( ¶) to get rid of the blank line. 

Hanging Indents 

Many numbered bibliographic styles require a hanging indent, as shown in this example: 

1. Postma, G., Nemec, W. & Kleinspehn, K.L.  
Sedimentary Geology 58, 47 (1988). 

2. Nyamweru, C. Journal of African Earth Sciences 
And The Middle East 8, 40-42 (1988). 

EndNote provides a few hanging indent options. Normally, each reference is one paragraph, so some of these 
options would not apply. But if you have a reference that includes more than one paragraph, EndNote gives 
you options for which paragraph within a reference the hanging indents should apply. Examples of multi-
paragraph references include annotated bibliographies where the abstracts follow each reference, or a style 
such as those common in anthropology journals where the authors are on a line of their own 

Hanging indent options include: None, All Paragraphs, First Paragraph Only, Second Paragraph Only, and All 
Paragraphs but the First. The following is an example of when you would use Second Paragraph Only. The 
style requires that authors begin on the left margin, and then the year (and the rest of the reference) starts on 
a new line and is indented. The style applies a hanging indent to the second paragraph only, and inserts a tab 
before and after the year. In the word processing document, the spacing for the hanging indent should be 
aligned with the second tab stop. 

Curtis, S.A., and N.F. Ness 
2000    Remanent magnetism at Mars. Geophysical 
Research Letters 15(8):737. 

The spacing used for tabs and indents is determined by the ruler settings in your word processor. 

Note: If you are creating a numbered bibliography, as shown in the previous example, insert a tab after the 
bibliography number to have the references line up correctly. 

Tabs 

Tabs may be inserted from the Insert Field list. A tab entered into a style will appear as a tab in the formatted 
bibliography. The tab appears as an arrow on the screen. The width of the tab as it appears in the bibliography 
is determined by the tab settings in your word processor. 

Tabs are often entered after the bibliography number as part of the Layout settings. This helps to align the 
start of each reference after the number, which is especially important if the bibliography entries use a hanging 
indent. 

Sort Order: Bibliographies and Multiple Citations 
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Each style has instructions for sorting references in the bibliography, and how to sort formatted multiple 
citations in the text of your paper. Select Sort Order from under either the Citations or Bibliographies headings. 

Multiple Citation Sort 

The Sort panel under the Citation heading allows you to set the order that the style uses to sort multiple in-text 
citations. For example, an unformatted multiple citation looks like this: 

{Lee, 1990 #5; Jacob, 1994 #22; Zoler, 1983 #19} 

Formatted with the Author-Date style, the citations are sorted chronologically and the formatted citation looks 
like this: 

( Zoler 1983; Lee 1990; Jacob 1994) 

Options for sorting multiple citations include: 

 Same as Bibliography 
Sorts multiple citations in the same order as the Bibliography Sort Order. 

 Author + Title 
Sorts multiple citations first by authors and then by title. 

 Author + Year + Title 
Sorts multiple citations first by authors, then by year, and then by title. 

 Year + Author 
Sorts multiple citations chronologically. Then citations from the same year are sorted based on author 
names. 

 Don’ t Sort 
Multiple citations remain in the same order as they appear in the unformatted temporary citations. 

 Other 
A custom sort order is applied to multiple citations. See Custom Sorting. 

Bibliography Sort Order 

The "Bibliography Sort Order" section determines how the bibliography should be sorted. Common options are 
listed, and you may also configure a custom sort order. 

 Order of Appearance 
References are listed in the order in which they are cited in the paper. 

 Author + Title 
References are sorted by the Author field. References with identical authors are sorted by title. 

 Author + Year + Title 
References are sorted by the Author field, then references with identical authors are sorted by year. 
References with identical authors and years are then sorted by title. 

 First Author + Year + Other Authors 
References are sorted by just the first author, then references with identical primary authors are 
sorted by year. References with identical primary authors and years are then sorted based on the 
other authors in the reference. 

 First Author + # of Authors + Year 
References are sorted by just the first author, then by the number of authors in the reference. For 
references with the same primary author and the same number of authors, they are then sorted 
chronologically based on the Year field. 

 Other 
A custom sort order is applied to the references in the bibliography. See Custom Sorting. 
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 Sort Edited Works After Original Works By Same Author: 
Some styles request that if the same person is the author for a book and the editor for an edited book, 
the original works by that author are sorted first, and then the edited works follow. This is an 
exception to the sorting rules that can be applied to the other sort options provided. 

Note: When sorting by Author field, EndNote sorts based on all information in the Author field, including all 
author names (not just the first author) and initials. To see about omitting parts of author names or the initial 
words of a title when sorting, see Sorting Preferences. 

Custom Sorting 

To sort references or multiple citations differently from the options in the "Citation Sort Order" or "Bibliography 
Sort Order" sections, select the option for Other and choose from the lists any combination of up to five fields 
in ascending or descending order. 

This window is identical to the one that appears when you choose Sort References from the References menu. 
You do not need to use all five options. The button at the right of each box controls the direction of the sort, 
either ascending or descending order. Clicking these boxes toggles the sort order between ascending and 
descending order. 

Once you have set up your sorting strategy, click OK to return to the main Sort Order panel for the style. The 
Other button will now display your custom sorting instructions. 

Title Capitalization 

Both the Footnotes and Bibliography sections have a Title Capitalization panel. This lets you enter one style of 
capitalization for the titles in your bibliographic references, and another format for when the references appear 
in footnotes. 

Options for title capitalization include: 

Leave titles As entered:  No changes are made. 

Headline style capitalization: The first letter of every significant word is capitalized. Articles and prepositions 
are not capitalized. 

Sentence style capitalization: Only the first letter of every title is capitalized. 

Note: See Change Case Preferences to enter words or acronyms that should not be adjusted when EndNote 
changes the capitalization of titles. 

Repeated Citations (in Footnotes) 

Most of the complex formatting in footnotes is relevant only to styles in the humanities. There are a wide 
variety of formats required for citing references in the footnotes of a paper. These options are provided in the 
Repeated Citations panel under the Footnote heading. 

Some styles take the shortening of references in footnotes even farther when the repeated references appear 
in consecutive footnotes (or in the same footnote). EndNote provides additional options for the special 
handling of these cases. 

If the Same Reference Repeats in Consecutive Footnotes 

When the same reference repeats in consecutive footnotes, you have the option of replacing the repeated data 
with text of your choice. This is normally "Ibid" (or a variation of the term).  You may also select an option from 
the Insert Field list. For example, the Cited Pages option lists the page numbers when the same reference 
repeats in consecutive footnotes. In this instance, you would have to go to the Edit & Manage Citations dialog 
and enter the pages numbers if you want them for a specific citation. 
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Note: If you replace the default value with the Author field option from the Insert Fields list, EndNote will only 
display the author name if the previous citation is ambiguous. Otherwise, EndNote  will display the default 
value (for example,  "Ibid") or another term of your choice.  

The Omit Repeated Data option allows you to simply omit the repeated data and replace it with nothing.  

You may also apply No Special Handling and when references repeat in consecutive footnotes, they will be 
handled just like other repeated references in footnotes. 

If the Same Source Repeats in Consecutive Footnotes 

This setting does not apply to the identical reference that repeats in consecutive footnotes, but rather if any of 
the source data repeats in two consecutive footnotes. For example, if two different references happen to be 
from the same journal, these settings would apply to the journal name, volume, and issue (or whatever portion 
of that source information is identical). You may choose "No special handling" for these cases, so that these 
references are not abbreviated. Or you may choose to replace the repeated data with "Ibid" (or the text of your 
choice). If you choose this option, you may limit the replacement to only the Secondary Title field (this includes 
the journal, magazine, or newspaper name, or the title of a book for a book section). 

Note: We realize that many of these detailed settings for the style can be confusing. We have done our best to 
configure the styles for you so that you will not need to edit them and work through these details on your own. 
However, if you find that you need to modify these parts of your styles, please consult your style guide for 
more detailed descriptions and examples of handling repeated citations in footnotes. 

Figure and Table Placement and Captions 

Figure and Table Placement and Captions 

The Figures and Tables settings apply to images inserted into a Word document from EndNote. You can place 
images where they are cited in a document or at the end of the document, and you have control over the 
placement and punctuation of labels and captions. 

While style guidelines tend to be very specific in regard to formatted citations and bibliographies, they are 
often vague about figure and table placement. They may require different placement for different document 
types (theses, term papers, journal articles, and so on), or they may not offer instructions at all. 

EndNote’s default figure and table placement settings are the same for all output styles. Please check your 
own style documentation (or check with your editor or teacher) for specific guidelines about image placement 
for the type of document you are creating. 

Note: Additional Figures and Tables settings are available under Cite While You Write Preferences, and can 
override output style settings. See Figures and Tables in Word. 

Figures and Tables 

Under the Figures and Tables heading in the left column of the output style editor, select either Figures or 
Tables. Tables are images inserted from the Figure field in the Chart/Table reference type. Figures are images 
inserted from the Figure field of any other EndNote reference type. The same options are available under 
each, which allows you to place figures differently than tables. 

Placement 

Under Placement, select a button to either place the images within the text of the document, near the 
reference to the figure, or to place images in a list at the end of the document. 

If your images are placed in-text, you can use Cite While You Write preferences to override this automatic 
placement when your document is reformatted. This is helpful if you have moved your images around in the 
document and want to retain their placement. See Figures and Tables in Word. 

Caption 
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Next, under Caption, select a button to place the label and caption either above or below the image. You can 
also select the check box to place the label and caption on separate lines. 

Note: The label inserted by EndNote is "Figure #" for images found in the Figure and Equation reference types 
as well as for most other reference types. The label is "Table #" for images found in the Chart/Table reference 
type. The Caption is the text typed into the Caption field of a reference. 

Separation and Punctuation (Figures and Tables) 

Under Image Separation, you can enter separators for images inserted within the text of a document and for 
images that are listed at the end of a document. 

Note: The settings on this panel affect both figures and tables. 

 Image Separation 

When images are inserted in-text, you can specify the number of lines to insert before and after the image to 
separate it from text. This setting affects both figures and tables that are placed in-text. If your images are 
placed in a list at the end of the document, this setting is ignored. 

When images are placed in a list at the end of the document, you can separate each figure or table with a 
page break or a specified number of blank lines before and after each image. If your images are placed in-text, 
this setting is ignored. 

Caption Punctuation 

For each figure or table inserted into Word from an EndNote reference, EndNote generates a label and then 
inserts the caption from the Caption field of the EndNote reference. For example: 

Table 1. Bird Evolution 

You can select the check boxes to insert a period after the label and/or after the caption. This affects the 
labels and captions for both figures and tables. 

EndNote will attempt to remove double punctuation in case you inadvertently include a period within the record 
as well as selecting one here. 

Creating a New Style 

Creating a New Style 

It is often easier to modify an existing bibliographic style that closely resembles a style that you need than it is 
to create a new style from scratch. (See Modifying Style Templates.) If you do wish to create a new style, 
Example: Creating an Author Date Style gives you a general overview of the process. 

Creating a bibliographic style involves building templates for the in-text citations and the bibliographic 
references to mimic how you want them to appear in your paper. Then adjust the various options to be sure 
that authors, titles, pages, and other fields are being formatted according to your requirements. Example: 
Creating an Author Date Style guides you through the creation of a fictitious author-date type of style. 

Example: Creating an Author Date Style 

Creating the Templates 

A new style need only contain a Citation template and a Generic Bibliography template for it to produce 
citations and bibliographies for any paper. The Citation template applies to all in-text citations, and the Generic 
bibliography template applies to all reference types that do not have templates of their own in the style. The 
Generic template should be considered a default template, and you should add additional templates for the 
standard reference types which you use. If you define a specific template for any reference types, they are 
formatted according to that template, and not the Generic format. 
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To create style templates: 

1. To create a bibliographic style, go to the Edit menu to select Output Style and then New Style, and a new 
Untitled Style window appears. 

2. Click the Templates panel under the Citations heading to specify the format of the in-text citations. 
 
Our style uses the author name and the year in the citation. They are surrounded by parentheses and 
separated by a comma. 

3. With the cursor in the Citation Template, type an open parenthesis, click the Insert Field button and 
choose Author from the list of available fields, type a comma, choose Year from the Insert Field list and 
then type the closing parenthesis. 
 
Next, define the Generic format which serves as the default template for reference types that do not have 
their own template. We know that books should be formatted like this, so we can set up the Generic 
template to accommodate that format: 

Jones, VR, BK Marion, et al. (1976). The Theory of Foraging. New York, Smith and Barnes. 

4. Click the Templates option under the Bibliography heading, then click in the "Generic" section of that 
Templates panel. 

5. Choose Author from the Insert Field list to add the Author field to the style template. (You can also 
type "Author" but it is safer to select the field name from the list.) Type a period and a space. And 
continue inserting fields and punctuation until you have created a template that mimics the format of the 
reference (where " ·" indicates a space): 

Author.·(Year).·Title. ·Place·Published,·Publisher. 

6. In this style, the title must be italicized, so double-click the word Title to select it, then from the Edit 
menu, choose Style and Italic. 

7. Save the new style by choosing Save As from the File menu. In the dialog that appears, type "Practice 
Style" as the name of this style and click Save. This will save the style and add it as an option in the 
Output Styles submenu of the Edit menu. 

Test the Style 

Open your library and choose Show Preview from the bottom of the Library window. Select different references 
in your library to see how they format. You will probably see that the books look good, but journal articles do 
not display enough information. You will need to return to the style and create a template to format journal 
articles. To do so: 

Create a New Template for Journals 

In the Templates panel under the Bibliography heading, choose Journal Article from the Reference Type list. 
This will create a new section for a Journal Article template. Insert the fields and punctuation to create a 
template as shown below: 

Author·(Year). ·"Title." ·Journal·Volume: ◊Pages. 

Once again, save the style by choosing Save from the File menu. Return to the Library window, and check the 
preview to see how journal article references are formatted. 

Finishing the Style 

Continue testing how other reference types format, and include additional reference type templates as 
necessary. See Modifying Style Templates for specifics about creating and modifying style templates. 

Look at how the author names are formatted, and change the necessary settings. You should also take a close 
look at pages, title capitalization, the sort order of the references, and various other options provided in the 
Style window. These are described in Additional Style Formatting Options. 
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Filters 

Introduction to Filters 

Introduction to Filters 

The Import command on EndNote’s File menu provides a way to import text files of reference data into 
EndNote libraries. EndNote has a number of built-in import options as well as a large collection of configurable 
import "filters." Filters are designed to import references downloaded from specific online or CD-ROM 
bibliographic databases. 

You can edit and create import filters. The process of importing references using the Import command is 
described in General Importing Instructions. 

EndNote provides hundreds of import filters for a variety of sources. By default, only the most popular filters 
are stored as individual files in the Filters folder in your EndNote program folder. To install additional filters, 
see Installing Additional Filters. 

What is a Filter? 

The import filters provide a wide range of import options. A filter is selected during the import process to show 
EndNote exactly how to interpret the information in your data file (the records downloaded or saved from an 
online or CD-ROM database). A filter does this by mapping the information in each downloaded reference to 
the corresponding fields in EndNote. 

Because each database offered by the various information providers has its own way to organize reference 
data, there needs to be a different filter for each database. Each filter provided with EndNote has been 
configured to import data files from a specific database offered by a single information provider. You can easily 
modify any of the supplied filters or create a new filter to import from other databases. 

A Comment About Difficult Data Files 

Although EndNote’s filters are very powerful and flexible import tools, there 
are still some data files that cannot be conquered. Whereas some 
databases provide very clean tagged data, others are almost impossible to 
discern. Lack of consistency in the source data and the omission of 
reference type tags often make it difficult for a person to understand the 
information; the task of creating a perfect filter to handle these files is 
futile. When fine tuning our filters, we have done our best to always 
capture the necessary data—even if that means dropping it all into the 
Notes field. If you find filters that can be further improved, please let us 
know. It may also help to contact your information provider to let them 
know that the inconsistencies in the data entry for the database are 
keeping you from most efficiently making use of it. 

   

The Filter Manager 

EndNote provides hundreds of import filters for a variety of sources. By default, only  the most popular filters 
are stored as individual files in the Filters folder in your EndNote program folder. To install additional filters, 
see Installing Additional Filters. 

The Filter Manager lists the names of the original filter files available in the Program Files\EndNote X4 \Filters 
folder as well as any new or modified filters in your personal Filters folder, and gives you the option to edit 
them or select them as "favorites" for quick access when you use the Import command. You can click and drag 
the corner of the dialog to increase the size. 
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Use these features to locate the import filter you want to use: 

• If you know the name of the filter that you want to use, you may start typing it and the first filter name 
that matches what you type will be selected. 

• Click the Find by button and choose an information provider’s name (such as Ovid or SilverPlatter) to 
find only the import filters for a specific information provider. 

• Click the Find by button and choose All Filters to return all of the import filters to the displayed list. 

• Click a column heading to sort the import filters by name or by information provider. Clicking the same 
column heading a second time will change the sort order from ascending to descending. Click again to 
set it back to ascending order. 

• Click the More Info button at the bottom of the dialog to display additional information about the 
selected filter. 

Marking Your Favorite Import Filters 

When you have found a filter that you will want to use in the future, click the check box to the left of it  to mark 
it as a favorite. All filters that are marked as favorites appear in the Import Options list in the Import dialog. 
You can get to the Import dialog by choosing Import from the File menu. This gives you easy access to those 
files you use most often. 

To mark all of the filters for a specific information provider, click the Find by button and, from that list, choose 
the name of the information provider. Now, with just that subset of filters listed in the Filter Manager window, 
click Mark All. The Unmark All button may be used to unmark all of the filters that are showing in the list. 

Editing Import Filters 

If you would like to modify a filter, select it in the list and click Edit. These topics can help guide you: 

• The Basic Components of a Filter 
• The Filter Editor Window 
• Working with Filter Templates 
• The Filter Options 
• Modifying an Existing Filter: An Example 

Installing Additional Filters 

The EndNote team has developed hundreds of different filter files. Because installing all of these files may 
slow performance, a typical EndNote installation includes only the most popular filters. You can install sets of 
filters by provider with the EndNote installer , or you can download individual filters from the EndNote web site. 

Using the EndNote installer to install additional filters 

First, make sure EndNote is closed and not running. You can run the EndNote installation program again, 
choose the option to Modify the installation, and then select sets of filters to install. 

To install sets of filters: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Do one of these: 
 
Start the EndNote installation program as you would for a new installation. 
 
Or, from the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 
Then, choose Add or Remove Programs. In the list, click on EndNote X4 and then Change. 

3. On the “Application Maintenance” dialog, select the Modify option and click Next. 
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4. On the “Select Features” dialog, click the plus sign (+) next to Additional Filters. 

5. For each set of filters you would like to install, click the triangle and select either "Will be installed on 
local hard drive" or "Entire feature will be installed on local hard drive." 

6. Click Next to continue with the installation. 

The filters will be copied to the EndNote Filters folder, which is typically Program Files\EndNote X4\Filters. 

Finding individual filters on the EndNote web site 

You can use the Filter Manager in EndNote to find and download individual filter files. 

To download individual filters: 

1. From the Edit menu in EndNote, choose Import Filters and then Open Filter Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate page on the 
EndNote web site. 

3. Click Accept to accept the Terms of Use. 

4. Browse through an alphabetical listing of the available filter files, and Download those files you want 
to install. 

5. Copy the downloaded files to your Filters folder, which is typically located at Program Files\EndNote 
X4\Styles . 

Copying Filters 

When you display a list of filters in EndNote, the list is comprised of the installed filters found in the Program 
Files\EndNote X4 \Filters folder as well as new or modified filters found in your personal Filters folder. For an 
explanation of where your files are stored, see Folder Locations Preferences. 

There are two ways to copy filters. Since each filter is a separate file on your hard drive, you can copy them as 
you would copy any file on your hard drive using Windows Explorer . 

To make a copy of a filter from within EndNote: 

1. From the Edit menu, choose Import Filters and select Open Filter Manager. 

2. Select the filter you want to copy and click Edit. 

3. Without making any changes to the filter, choose Save As from the File menu. 

4. Give this copy of the filter a new name, and Save it. 

The file is saved in your personal Filters folder. The new filter will remain open. The original filter will be left 
untouched. 

Saving Filters 

To save a new filter that you have just created, or to save changes to a filter you have just modified, choose 
Save or Save As from the File menu. 

If you have modified one of the original installed files in the Program Files\EndNote X4 \Filters folder, you must 
use Save As to save a copy to your personal Filters folder. If you have modified a style that is already located 
in your personal Filters folder, you can choose either Save to directly modify the file, or Save As to make a 
copy with the changes. For a description of where  your styles are stored, see Folder Locations. 

EndNote automatically saves new filters to your personal Filters folder. You may also specify a different folder 
if necessary. For instructions see Folder Locations. 

EndNote filters use the file name extension of ". ENF" (for EndNote Filter), as in " Medline.enf. 
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Deleting Filters 

To delete a filter from within EndNote: 

1. From the Edit menu, choose Import Filters>Open Filter Manager. 

2. Select the filter to be deleted. 

3. Choose Clear from the Edit menu, or right-click on the filter and choose Delete from the shortcut 
menu, or press the Delete key. 

You can also delete an unwanted filter by switching back to the Windows desktop , and opening the 
appropriate Filters folder (see Folder Locations Preferences). Then,  select the file to delete and choose 
Delete from the File menu or drag the file to the Recycle Bin . 

Note: You must have read/write access to the Filters folder in order to delete a filter. If you do not have 
administrator access, you likely will not be able to delete a file located within the Program Files folder. 

Basic Components of a Filter 

The Basic Components of a Filter 

You need to know the basic components of a filter if you want to customize or create a filter. 

• To create a new import filter: From the Edit menu, choose Import Filters and select New Filter. If 
you are interested in creating a new filter, also read Creating a New Filter. 

• To edit a filter: From the Edit menu, choose Import Filters and select Open Filter Manager. Select the 
filter to edit and click Edit. The most recently used filter can also be easily edited by selecting Import 
Filters from the Edit menu, and choosing Edit <filter>. 

These topics explain the basic components of a filter: 

• The Filter Editor Window 

• "About This Filter" Panel 

• Working with Filter Templates 
• The Filter Options 

The Filter Editor window 

After choosing the option to edit an existing filter or create a new one, EndNote opens the Filter window. 

All of the different options for editing a filter are listed on the left side of the Filter window. Click on an item to 
view the associated settings. You may switch between panels as needed while editing the file. No changes are 
saved in any of the panels until you choose Save or Save As from the File menu. 

If at any time you need to revert your changes back to the last saved copy of the filter, choose Revert Filter 
from the File menu. 

To close a Filter window, click the button in the upper right corner of the window, or choose Close Filter from 
the File menu. If you have not saved your changes to the filter, EndNote prompts you and gives you the option 
to save or discard any changes that you have made. 

About this Filter Panel 

The Filter window opens to display the About this Filter panel. This panel contains descriptive information 
about the filter. None of the information used in this panel has any impact on establishing the connection. 
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Name:  Displays the name of the filter as it appears in the Filters folder in the EndNote folder. The file name 
extension (. ENF) is not displayed. The name of the filter cannot be changed here; you would need to close 
this window and switch back to the Windows desktop to rename the filter. 

Based On:  Enter any information about what documentation was used to create the filter. Commonly the 
server documentation is available on the Web, so you could enter a URL here as well to make it easy to later 
retrieve that information. 

Category: The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter 
anything that will help you categorize and organize your filters. The category information is also listed in the 
Filter Manager window in the column next to the name of the filter. In that window, you may sort filters by 
category and also search for them by category. 

Created: The date the filter was installed or created. 

Last Modified: The date the filter was last modified. 

Comments and Limitations: Enter any helpful information such as how to download the references in the 
format that works with this filter. 

All of the information in this panel is visible in the Filter Manager if you click the More Info option at the bottom 
of the Filter Manager window. This is helpful because you do not need to edit a filter to view the comments or 
other descriptive information. You may simply scroll through the available filters in the Filter Manager window 
and view the information there. 

Working with Filter Templates 

Working with Filter Templates (Import Filters and Connection Files) 

The most important part of a filter or connection file is the Templates section. The templates define how the 
various lines of tagged data in your data file should be imported and filtered into the different EndNote fields 
(such as Author, Year, and Title). Different sets of templates are required for the different reference types that 
may be in your data file. 

The Templates panel consists of individual Reference Type templates which correspond to the way the 
reference data is presented in the data file. These topics will help you: 

 Navigating in the Templates Panel 
 Templates for Different Reference Types 
 Adding and Deleting Rows in the Filter Template 
 Cutting, Copying and Pasting Rows 
 Literal Text vs. EndNote Fields 
 The { IGNORE} Field 
 The Source Line 
 The Reference Type Tag 
 Fields with Special Characteristics 
 When Punctuation Repeats Within a Field 

Navigating in the Templates Panel  (Import Filters and Connection Files) 

The Templates panel in a filter is divided into a Tag column and a Field(s) column. The tag and its 
corresponding field(s) are two separate cells in a row. If a cell is active, an outline appears around the cell. 

Tag Field(s) 

TI: Title 
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To move from one cell to the next, press the Tab key or click the mouse in the desired cell. To move back to 
the previous cell, hold down the Shift key while pressing the Tab key. 

To change the width of the Tag column in the Filter window, position the cursor over the vertical line dividing 
the Tag and Field(s) columns. The cursor changes to indicate that you are in the correct place. Click and drag 
to the right or left to resize the column widths. 

Click the Reference Types list to change the view to a different reference type (such as from Journal Article to 
Book). 

Templates for Different Reference Types  (Import Filters and Connection Files) 

The Templates panel includes templates for all of the various reference types (Journal Article and Book). 

 Click the Reference Types list to change the view to a different reference type (such as from Journal 
Article to Book). 
 
The reference types that have a check mark displayed next to them already have a template defined 
(you can edit the template if you wish). The reference type that appears in bold type is currently the 
default reference type. 

The only reference types templates that need to be filled in are the ones that correspond to the reference 
types in your data file. For example, if the database from which you are downloading contains only journal 
articles, you would only need to fill in the templates for the Journal Article section in that particular filter. 

Within each reference type template there is a list of tags and their corresponding EndNote field names. These 
templates should exactly match the way the information is organized in the data file. Any text or punctuation 
that you see that is not part of a field name (such as " vol." before the Volume) is included to make the 
template exactly match the data file. 

Adding and Deleting Rows in the Filter Template  (Import Filters and Connection 
Files) 

When adding and deleting rows, the order of the tags does not have to match the order of the tags in the data 
file. There is one case in which the order of the tags is important: if you are entering multiple variations of one 
tagged line, you should enter the repeated lines for that tag in order from the most complex to the simplest. 
This is because EndNote looks for matches starting from the top of the window working down the list of tags. It 
stops at the first template that matches the tagged data. 

 To start a new row immediately below the active row, position the cursor in the Field(s) cell, and press 
Enter . 

 To start a new row immediately above the active row, position the cursor in the Tag cell, and press 
Enter. 

 To delete a row, highlight the row and select Clear from the Edit menu. 

Cutting, Copying and Pasting Rows  (Import Filters and Connection Files) 

You may use the Cut, Copy, and Paste commands to move or duplicate a cell or a row of cells. To do so: 

1. Select a row by dragging the mouse across both columns. (Dragging the mouse vertically across more 
than one row selects a range of rows.) 

2. To duplicate the selected row(s) elsewhere in a filter, choose Copy ( Ctrl + C) from the Edit menu. If 
you want to delete the selected row and move it to another location, choose Cut ( Ctrl +X). 

3. Click where you would like the cut or copied row to appear, and choose Paste ( Ctrl +V) from the Edit 
menu. The pasted row will be inserted above the row where the cursor is. If the cursor is in the 
Field(s) column, the pasted row will be inserted below. (Pasting when an entire row is selected will 
replace the row.) 
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Copying and Pasting Between Reference Type Templates 

By choosing Select All ( Ctrl +A) from the Edit menu, you can select all of the rows in a given Reference Type 
template. This is useful for copying an entire template to a new reference type or filter. After copying the entire 
set of templates for a reference type, you may choose a different reference type from the Reference Type list 
at the top of the window, click in the Tag cell for the new reference type, and choose Paste. 

When you copy information from one reference type (such as Journal Article), and paste the rows into another 
reference type (such as Newspaper), the field names automatically change to reflect the names used by the 
new reference type. If there is not a corresponding field name in the new reference type, the original field 
name in the template is replaced with { IGNORE}, indicating that the data for that tag will be ignored. 

Literal Text vs. EndNote Fields  (Import Filters and Connection Files) 

When you look at a filter, you will notice that some of the templates contain information other than EndNote 
field names. For EndNote to identify which data should go into a particular EndNote field, you must include 
punctuation and any literal text or spaces that appear in your data file. Punctuation and literal text act as 
delimiters allowing EndNote to parse the data into multiple EndNote fields. None of these "delimiters" actually 
gets imported into an EndNote library, they merely serve as guides for EndNote to correctly import the data. 

Here is an example of a data file’s source line (SO:) where, in addition to punctuation, there is literal text such 
as "v", "n" and "p" preceding the data: 

  SO:  Youth Theatre Journal. v6 n4 p3-6 

The "v", "n" and "p" are considered literal text because they are not EndNote field names; they represent the 
literal text from the data file that precedes the data that you want to import. In this particular source line, there 
are four different pieces of information: the journal name, volume, issue, and pages. To help EndNote 
determine when one field ends and the next one begins, you must insert the literal text, punctuation, and 
spaces found in the data file next to the appropriate field name. 

As a result, the above SO: tag line should be represented in a filter like this: 

Tag Field(s) 

SO: Journal. vVolume nIssue pPages 

In some databases, you may find lines of data that include a word that is also an EndNote field name. The 
following source line contains the word "pages" before the page numbers: 

SO:   Town-planning-review. vol. 62, no. 4, pages 461-469. 

If entered into the filter, EndNote would normally interpret the word "pages" as a field name. (This is true 
whether you type it in the filter or insert it using the Insert Field list.) To force EndNote to read a field’s name 
as literal text, surround the name with accent grave characters, as in ` pages`. The accent grave character 
is found in the upper left corner, under the tilde (~) key of the keyboard. To match the SO: line shown above, 
the source line in the filter should appear as: 

Tag Field(s) 

SO: Journal. vol. Volume, no. Issue, ` pages` 
Pages. 

   

The { IGNORE} Field   (Import Filters and Connection Files) 

There may be pieces of information in a line of data that you do not want imported into your EndNote library. 
To force EndNote to ignore pieces of information, use the Insert Field list to insert "{ IGNORE}" in the 
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appropriate place. For example, suppose you want EndNote to ignore bracketed text that sometimes follows 
the title of an article: 

TI:   Research funds are dwindling. [letter] 

You should add a new TI tag and template to your filter (above the existing "TI: Title" line) that looks like this: 

Tag Field(s) 

TI: Title. [{ IGNORE}] 

The Source Line (Import Filters and Connection Files) 

The source line is typically the most complex line of data in a record because it contains all of the information 
about the source of publication. For a journal article, the source line may contain the journal name, the volume 
number, the issue number, page numbers, and the year of publication. For a book, the source line may contain 
the publisher, the city, and the number of pages. 

The source line in your filter must match exactly the source line in the data file in order for EndNote to 
distinguish one piece of information from another. You will often find more than one variation of a source line 
for a given reference type in a single data file, in which case you will need to create a separate source line for 
each variant, starting with the most complex source. The three source lines displayed below come from a 
single database: 

SO: Semin-Oncol. 76(3):465-71 1998 

SO: Semin-Oncol. 127:5-24 1999 

SO: Eur-J-Cancer. 118/6 (654-657) 1998 

In the first SO: tag line, parentheses enclose the issue number "(3)". In the second SO: tag line, there is no 
issue, so a colon separates the volume number and the page numbers "127:5-24". In the third SO: tag line, a 
slash separates the volume number and the issue number "118/6", and parentheses enclose the page 
numbers "(654-657)". 

Each variant in the data file’s source lines must be defined in your filter. Since EndNote tries to match the 
source line in the data file with the first defined source line in your filter, you should place the most detailed 
source line first, followed by progressively less detailed source lines. 

The filter for the above source lines should look like this: 

Tag Field(s) 

AU: Author 

TI: Title 

SO: Journal. Volume(Issue):Pages 
Year 

SO: Journal. Volume/Issue (Pages) 
Year 

SO: Journal. Volume:Pages Year 

KW: Keywords 

Note: If the filter fails to match a variation of the source line for a journal article, it is possible to have EndNote 
interpret the data on its own. See Source Parsing. 

The Reference Type Tag   (Import Filters and Connection Files) 
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A reference type tag identifies the kind of work or publication being referenced in a particular record in your 
data file. In the Filter window, a reference type tag is only defined by the characteristic of having literal text, 
and no fields, entered into the field column. This literal text is not imported into EndNote, but it is used only to 
identify a record’s reference type. 

Although a reference type tag can be any tag at all, two common reference type tags are " DT" and " PT" 
(which stand for Document Type and Publication Type). 

JN- Am J Occup There; 47 (11) p998-1008| CP- UNITED STATES| PY- Nov 1993| SN- 0272-
9490| JC- 304| CN- MCJ-009105| LA- ENGLISH| DT 

To ensure that EndNote imports the data into the correct reference type, you must type the Reference Type 
tag in the Tag column, and the reference type name (or other identifying text) exactly as it appears in the data 
file in the Field(s) column. (The matching is case-sensitive.) The Reference Type tag can be placed anywhere 
in the appropriate Reference Type template. 

When EndNote imports a record, it first scans the data file, looking for a reference type tag in your filter. Then 
it looks for a match in the record it’s importing. The first reference type tag match encountered determines 
which of the Reference Type templates EndNote will use to parse the record. This match also determines 
which reference type EndNote assigns the record in the EndNote library. 

When entering the Reference Type tag in your filter, the text you enter in the Field cell must be interpreted by 
EndNote as literal text. A problem can arise when you have text that contains an EndNote field name. For 
example, the following Reference Type tag contains the field name "Journal": 

Tag Field(s) 

DT: Journal Article 

Because the field name "Journal" appears in the template, EndNote will not interpret this DT- tag line as the 
Reference Type tag. Instead, the filter would import the word "Journal" (from the data file’s DT: line) into the 
Journal field. 

To force EndNote to interpret the word Journal (or any other field name) as literal text, put an accent grave 
character at the start and end of the word. (The accent grave character is found in the upper left corner of the 
keyboard, under the tilde (~) key.) The above Reference Type tag should appear in a filter as: 

Tag Field(s) 

DT: ` Journal` Article 

If the database you use does not specify a Reference Type tag, all reference types in your data file will import 
as the default reference type (see Reference Type). 

Fields with Special Characteristics 

Certain EndNote fields contain special restrictions on what sort of data can be imported. These settings cannot 
be modified and apply to all import filters. 

Author Fields 
The words "And Others" get converted to "et al" and the word "and" is omitted. Years as well as parenthetical 
or bracketed text are removed by default. See Author Parsing. 

Year 
Only 4-digit numbers (1### or 20##) are imported. You cannot import references that have a date of 2010 or 
later in EndNote X2 and previous versions of EndNote. 

Title 
The following punctuation is removed from the end of a title: 
Period, comma, semicolon, colon, forward slash, back slash, opening parenthesis, dash, and caret. 

Pages 
A "P" or "p" before the number is automatically removed. 
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Volume 
A "V" or "v" before the number is automatically removed, as is a number that appears to be a year. 

Issue 
An "N", "No" or "No." before the number is automatically removed (this is not case sensitive). 

When Punctuation Repeats Within a Field (Import Filters and Connection Files) 

A special formatting character called a "vertical bar" (|) can be placed in a filter to indicate a repeating 
separator within a field. For example, you may have a data file where a period followed by a space separates 
a journal name from the volume. However, in some cases, this separator is part of the journal name itself, with 
the result that a period and a space cannot be reliably used to distinguish a journal name from the volume. For 
example: 

SO:  Science. 10 (3): p. 80-90 

The above source line would be defined in a filter as: 

Tag Field(s) 

SO: Journal. Volume (Issue): p. Pages 

Another source line in the same data file might look like this: 

SO:   Proc. Nat. Acad. Sci. 13 (2): p. 34-45 

The problem arises in the second source line where the separator between the journal and volume (period and 
a space) is found repeatedly within the journal. The SO: line in the filter instructs EndNote to import the data 
up to the period and space into the Journal field. Consequently, EndNote would parse " Proc." as the journal 
name, and everything after the period up to the open parenthesis as the volume, so the volume would be 
"Nat. Acad. Sci. 13". 

There is a way to indicate a repeating separator within a field in the filter. If you place a vertical bar (|) before 
the separator, this instructs EndNote to read up to the last occurrence of this separator. In the example above, 
if we place a vertical bar before the repeating Journal field separator (period and space), the SO: line in the 
filter would look like this: 

Tag Field(s) 

SO: Journal|. Volume (Issue): p. Pages 

This SO: line in the filter instructs EndNote to import all the data with the period followed by a space separator 
as a journal. Here, EndNote would import " Proc. Nat. Acad. Sci." as the Journal, and "13" as the 
Volume. 

The Filter Options 

The Filter Options  (Import Filters and Connection Files) 

The remainder of the options listed in the Filter window below Templates provide the tools for fine tuning your 
filter. These options include, among other things, how author names should be interpreted, how text is 
indented in your data file, and which characters should be omitted when you import records into an EndNote 
library. 

EndNote’s "Smart" Settings 

When possible, EndNote provides a "Smart" option for your choices in configuring the filters. Wherever you 
choose a "Smart" option, it means that EndNote will do it’s best to interpret the data. If you do not know 
exactly how the reference is configured in the data file, or if there is a lot of variability among the format of the 
references, then the Smart options are probably going to be the most reliable settings. In cases where the 
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"Smart" option does not work for your data file, you may try the other options provided for that particular 
setting. 

These topics describe the various filter options: 

 Author Parsing 
 Continuation Lines 
 Reference Type 
 Field Editing 
 Record Layout 
 Source Parsing 

Author and Editor Parsing  (Import Filters and Connection Files) 

Use the Author Parsing panel to specify how author names are arranged in your data file. These settings apply 
only to authors in EndNote’s main (Generic) Author field. The Editor Parsing panel applies to editors, 
translators, and other authors that are in EndNote’s Generic Secondary Author, Tertiary Author, and 
Subsidiary Author fields. 

Name Order 

Use the "Name Order" settings to specify the order in which first and last names are arranged in the data file. 
Examples appropriate to each setting are shown below: 

Last Always Precedes First 

AU: Smith, J.; Caton, K.; Jordan, L. 

First Always Precedes Last 

AU: J. Smith, K. Caton, L. Jordan 

Name Order is Inconsistent 

AU: Smith, J., K. Caton, L. Jordan 

Interpreting First Names 

The "Interpret First Names as" option allows you to specify exactly how EndNote should interpret the part of 
the author name that it has identified as the first name or initials. 

The default is set to Smart, which uses the following rule: If there are three or fewer contiguous uppercase 
letters, these letters are imported as initials. Otherwise, the letters are imported as a whole name. For 
example, if the author’s name appears in the data file as: 

AU:   Childs, Jackie D 

Smart parsing will interpret "Jackie" as the first name, and "D" as the middle initial. This author name would 
import as: 

Author: 
Childs, Jackie D. 

If the author’s name appears in the data file as 

AU:   von Braun, ED 

Smart parsing will interpret ED as initials; thus the author name would import into EndNote as: 

Author: 
von Braun, E. D. 
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EndNote would only import ED as a first name "Ed" if you selected the Whole Names option. 

The Whole Names and Initials Only options should only be used in special cases. The Whole Names option 
should be used in the case where the authors in your data file are all uppercase, and full names are used. This 
option prevents EndNote from converting names consisting of two or three uppercase letters, as in "SUE" or 
"AL" to initials. For example, if the author’s name appears in the data file as: 

AU:   TOBIES, SUE 

the Whole Names option would correctly import the author’s first name as "Sue." By contrast, EndNote’s Smart 
Parsing would interpret the whole name SUE as three initials, as " S.U.E." Likewise, if you select Initials Only, 
EndNote imports all first names as initials only. You would only choose this latter option if the all the first 
names in your data file are initials. 

Author Name Separators 

The Author Name Separators tell EndNote how to extract the individual authors from a line containing several 
authors. 

Between Authors 

The "Between Authors" option refers to the punctuation that is used to separate individual author names. It is 
extremely important that this setting is correct so that the author names import correctly into EndNote. Author 
names in an EndNote references are listed one name per line. 

The default for the Between Authors option is set to Smart. With this option selected, EndNote looks for a 
common separator, either a semicolon (;), a carat (^) or a vertical bar (|), and use this delimiter to identify 
where one name ends and the next name begins. 

In this example, multiple authors are separated by a semicolon: 

AU:  Bunting ME; Hanzlik JR 

EndNote’s Smart parsing recognizes the semicolon separating the two author names and correctly imports 
them into an EndNote library as: 

Author: 
Bunting, M. E.  
Hanzlik, J. R. 

Therefore, in this example, you do not need to change the setting. However, if your data file has a delimiter 
other than a semicolon (;), a caret (^), or a vertical bar (|) separating multiple authors, you must select another 
option from the adjacent list. To type any punctuation such as a dash or a slash, choose Other and type the 
character there. A space and a return (where the authors are listed one per line) can be selected directly from 
the list. 

If you choose Import As Is from the list, EndNote will not try to separate the names that follow the author tag. 
Everything that follows that tag in the data file will be imported exactly as it appears in the file. 

Last and First Names Separator 

Once EndNote knows how to identify an individual author name in a list of authors, it looks at that name and 
tries to determine what the first name is and what the last name is. The Last and First Names separator is 
used to do this, along with the Name Order settings. 

The default Last & First Names setting is Smart. With this option selected, EndNote attempts to interpret an 
author’s name based on the following separators: a space, a comma, or a period. In your data file, if the 
separator used between the last name and the first name is something other than a space, a comma, or a 
period, you can select a separator from the adjacent list. 

Parenthetical Data in Author Field 

It is not uncommon for information providers to include additional information about the authors (such as date 
of birth or institutional affiliation). 
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AU: Takahashi, J (1944-); Izumi, R (1969-) 

When this information is mixed in with the list of authors on the tagged author line, EndNote provides two 
options for what to do with it. 

 Discard: All parenthetical information is discarded during the import. 

 Import Into: All parenthetical data mixed in with the author names is imported into the field that you 
choose. We suggest that you import it into the Notes field, Author Address, or another custom field 
that is appropriate. 

Note: It is not appropriate for EndNote to import that data into the Author field because it would produce an 
incorrectly formatted bibliography to have the parenthetical data included with the author names. 

Continuation Lines (Import Filters and Connection Files) 

In general, EndNote ignores lines of text which do not begin with a tag unless the lines of text are 
continuations of a previous tagged item. We call these continuation lines. Here is an abstract from a data file 
illustrating the concept of continuation lines (all but the first are considered continuation lines): 

AB- A single-subject research design that used multiple baselines across 
behaviors compared 

Because EndNote only imports tagged lines and continuation lines, it can avoid importing extraneous text that 
might interrupt a reference, such as your logging on or logging off text. Examples of extraneous lines are: 

traditional adaptations to computers. 

-->>Press any Key to continue 

<Record 5 of 42> 

EndNote provides two general options for dealing with continuation lines: 

Ignore Indents: Untagged lines are always a continuation of the preceding line 

With this option set, every line of text in the data file will import according to the tags that are defined in the 
Templates panel. Do not choose this option if there is any text in your data file that is not tagged. If you use 
this option and do not want to import certain tagged lines, you must use the "{ IGNORE}" option (see The 
Ignore Field). 

Continuation lines must be indented 

This option allows you to specify the exact number of spaces on the left margin for the continuation lines. 

The following example is an abstract where the first line of data is indented four spaces from the left margin, 
and the continuation lines are properly indented four spaces. EndNote’s default Smart Indent Identification 
would import this abstract correctly. (Spaces are shown as periods for clarity.) 

AB-.Two experiments compared the performance of 23 12 yr ....old 
dyslexics with that of 8 age-matched controls on a ....battery of tests 
of motor balance. A dual-task paradigm ....was used: Ss performed each 
test as a single task and as ....a task concurrent with a secondary 
task. In all single- 

However, you may find data files where the continuation lines are not aligned with the first line of data. In the 
following example, the continuation lines are indented two spaces from the left margin, whereas the first line is 
indented four spaces: 

....task conditions there was no difference between 
groups. 

AB-.Beyond the inevitability of countertransference feelings ..is the 
question of countertransference enactments. From a ..two-person, 
participant-observer or observing-participant ..perspective, enactments 
are inevitable. The analyst becomes ..influenced by the patient (and 
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influences the patient as ..well) and enmeshed in the patient's 
internalized 

For EndNote to treat the subsequent lines as continuation lines in the preceding example, the filter must 
specify the exact number of spaces indented on the left margin. In the example just given, you would enter "2" 
in the "Indent _ spaces" option. 

..interpersonal configurations. 

If most of the lines in a data file import a fixed number of spaces (like two spaces in the example above), but 
one tagged field is indented differently (perhaps keywords are indented four spaces), you can enter exceptions 
in the table provided. Simply enter the number of spaces in the left column next to the tag. You only need to 
enter a number for the tagged field with the inconsistent import. All other lines that are left blank will use the 
general indent setting. 

Note: For a quick and reliable way to count how many spaces are inserted on the left margin, turn on the 
setting in your word processor to display formatting characters. 

Reference Type (Import Filters and Connection Files) 

Default Reference Type 

The default reference type tells EndNote which reference type to use if it cannot identify the reference type of 
a record. For example, suppose that in one filter, you specify Journal Article as your default reference type, 
and create a template for it. If you import a data file containing conference proceedings records for which you 
have not defined a Reference Type template, any conference proceedings records will import as Journal 
Articles. Also, if the database that you use does not specify a Reference Type tag, all reference types in your 
data file will import as your default reference type. (See The Reference Type Tag for information about 
defining the reference types tag in a template.) 

Note: The default reference type is always indicated with bold text in the Reference Types list on the 
Templates panel. 

Identifiers 

Some information providers, such as Ovid Technologies, Inc., provide a button on their web site to allow 
EndNote users to send search results right from the Web page to the EndNote library. In this case, there is no 
need for you to go through the extra steps of saving the information from the web site to a text file, and then 
using EndNote’s Import command to pick a filter and import the text file. All of that happens behind the scenes. 

These identifiers are also used to import data files that contain references from multiple databases. EndNote 
can import multi- source files like that as long as each record in the data file has a vendor and a database tag 
at the start of the reference. The identifiers must also be entered into the appropriate filters in the Filters 
folder. When you are ready to import a file that has data from multiple sources in it, be sure to choose the 
Multi-Filter import option in the Import dialog. 

The way that EndNote is able to know which filter to use is by these Identifier tags entered into the filter. Both 
identifiers must be used. The first identifier should be the tag that includes the name of the information 
provider. For this example it is " VN." The exact text that follows that tag for each record should be entered 
into the corresponding box in the Identifiers section. The next tag is used to identify the database, such as 
Medline or BIOSIS. Enter the tag used for the database name, and then enter the database name exactly as it 
appears in each reference. 

For example, for EndNote to read in this data: 

<1>  
VN     Ovid Technologies, Inc.  
DB     Ovid MEDLINE 
AU     Jacobson, R; Campbell, S.  
PY    1999 
etc. 
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For Vendor Identification, enter the Tag " VN" and the Text " Ovid Technologies". 
For Database Identification, enter the Tag " DB" and the Text " Ovid MEDLINE". 

Field Editing  (Import Filters and Connection Files) 

Converting Text from Uppercase to Lowercase 

If the text in your data file appears entirely in uppercase letters, EndNote can convert the text to either 
Sentence, Headline or Lowercase format, depending on which option you specify in the Field Editing panel. 

To control the lowercasing of a field, select the appropriate field from the "Field Editing for:" list at the top of 
the window. The EndNote fields are listed here by their Generic names. (For a list of reference type fields and 
their corresponding Generic field names, see the Generic Reference Type.) Then pick a capitalization option 
from the "Change UPPERCASE text to:" list. 

For example, a title that appears in a data file as "COMPOST AS A HUMAN NUTRIENT AND HORMONE 
CARRIER" would import in Headline capitalization as: 

Compost as a Human Nutrient and Hormone Carrier 

or in Sentence capitalization as: 

Compost as a human nutrient and hormone carrier 

To keep a field’s text entirely in uppercase characters, choose the Do NOT Lowercase option. 

You can apply lowercasing on any field as long as all the text in the field is uppercase. If any of the text in the 
field is in mixed case, EndNote will import it in mixed case. 

The Author, Editor, and Translator fields are treated differently from all other EndNote fields. Upon importing 
author fields into an EndNote library, these fields are automatically converted from uppercase to headline. Due 
to the special characteristics of these particular fields, the option to change the case is not available in the 
Field Editing panel. 

Omitting Unwanted Characters 

Some lines of data have superfluous characters, such as an asterisk (*) or a dash (-), that you may not want to 
import. For example, in the following lines of data there are dashes in the journal name, and there is an 
asterisk before each keyword: 

SO-   American-journal-of-preventive-medicine; 12(9) 

DE-   *COMPUTER SYSTEMS DESIGN; *DISPLAY DEVICES; *INTERFACES 

To prevent unwanted characters from being imported into your EndNote library, use the Field Editing panel to 
specify the characters that you want to omit: 

1. List of Reference Types. 

2. Type the unwanted text in the "Enter text to be omitted (one item per line)" box, and then click Add to add 
it to the omission list. 

When you prevent characters from being imported into an EndNote field, you are omitting the characters from 
the corresponding Generic field, so the omission applies to every reference type field that corresponds to the 
particular Generic field. For example, the Secondary Title field corresponds to both the Journal field in a 
Journal Article reference type and the Series Title in a Book reference type. Therefore, if you omit a dash (-) 
from the journal name, any dashes found in a Series Title for a Book reference type will also be omitted. 

Each item that you want to omit should be entered on a separate line. For example, let’s say that you wanted 
to omit both underscores (_) and forward slashes (/) from your records’ keywords. First add the underscore, 
and then add the forward slash. Entering both items on the same line would cause EndNote to omit only 
instances of "_/", while all other instances of underscores and forward slashes would end up in your keywords. 
You can omit up to 254 characters per EndNote field. 
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To remove an item from the list, simply select the item and click Remove. You may select more than one item 
by holding down the Shift or Ctrl key while clicking on multiple items. 

Note: The more items added to the list, the longer it takes EndNote to import records into EndNote. To avoid 
slowing down the importing process, you may want to start by importing the data into an EndNote library 
without specifying any omissions. Then use the Change Text command in EndNote to delete the unwanted 
words and other text. 

Record Layout  (Import Filters and Connection Files) 

Use the options in the Record Layout panel to modify how EndNote interprets the end of a reference in a data 
file. 

Smart Record Identification 

Smart Record Identification, EndNote’s default setting for Record Termination, creates a new record in 
EndNote each time a tag in the data file repeats out of sequence and is preceded by a blank or extraneous 
line. EndNote will not create a new record if the same tag appears in succession, provided that they are not 
separated by a blank line. 

For example, some databases list authors one per tagged line, with the AU tag appearing two or more times in 
succession, as in the following example: 

AU- D'Orazio, MG AU- Tamura, TS 

When EndNote sees consecutive tags, it does not start a new reference unless it finds the same tag preceded 
by a blank or extraneous line. 

More Specific Record Layout Options 

A more precise way of identifying a new record is to specify in your filter exactly how the records are 
terminated in your data file. The remaining options in the Record Layout panel allow you to do this. 

To determine how records are terminated, open your data file in either a word processor or text editor. Check 
for the pattern consistently separating one record from another. Once you have determined the correct record 
termination, click the appropriate button on the Record Layout panel to select the best option for your data file. 
You may choose only one option as a record terminator. 

Blank line separates records 

Choose this option if the only blank lines in a data file are the ones in between references. 

Using "First Tag" and "Last Tag" Options 

This option lets you specify a first tag that starts the record and/ or a final tag that ends each record. Only one 
tag is required. 

• Before choosing this option as your record terminator, verify that the first or last tag is consistently 
present in each record. This option will function correctly only if the chosen tag appears in every 
record. 

• You do not need to enter both a first and last tag; either tag will suffice to distinguish one record from 
the next. 

• Enter the tag exactly as it appears in the data file, including the delimiter (colon and dash) that follows 
the tag. EndNote treats these delimiters as part of their respective tags. 

• You do not need to include these tags in the templates of your filter, unless you wish to import the 
associated data. 

Each record ends with: 
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Choose this option if your references consistently end with a specific set of unique characters. Note that 
whatever you enter into this option needs to be unique enough that it does no t appear elsewhere in your 
references. One common set of characters that is used to terminate each record is "||". 

Each record starts with: 

Choose this option if your references consistently start with text that is not a tag. For example, it is common for 
some information providers to begin each reference with a counter such as: 

<1> 

or 

Record 1 of 53 

In these cases, enter the text exactly as it appears in the data file, but substitute a number sign (#) for the 
actual number. For the examples above, you would enter "<#>" and "Record # of #". 

Example 

The following example illustrates a data file that contains neither a blank line, nor text terminating each record. 
However, there is a consistent first tag, "ND:" starting each record. So for this example you would want to 
specify "ND:" as the record termination by clicking the "First Tag" button, and typing "ND:" in the box. 

ND: 430529953| 
BASE: BA83| 
AU: HILDEN O^PARTAMAA T|  
TI: DEVELOPMENT OF THE RAZORBILL POPULATION OF THE QUARK 
IN: 1957-1990| 
SO: ORNIS FENNICA^69 (1). 1992. 34-38. ^1992| 
LA: English|  
SH: CHORDATE TAXONOMY-AVES^BEHAVIOR BIOLOGY-ANIMAL  
BEHAVIOR^ECOLOGY-ANIMAL^ 
01: 1 . 00/000002 DIMDI: - BIOSIS PREV AB /COPYRIGHT BIOSIS| 
ND: 93110787| 
BASE: BA83| 
AU: NAKAZAWA Y^FURUSAWA M^HOHNO H^SHIDA T|  
TI: MANUFACTURE AND PROTEOLYTIC PROPERTIES OF YOGURT FROM 
MILK CONCENTRATED BY ULTRAFILTRATION| 
SO: LEBENSMITTEL-WISSENSCHAFT & TECHNOLOGIE^24 (6). 1991. 
491-494. ^1991| 

Source Parsing  (Import Filters and Connection Files) 

LA: English| 

The source line refers to the line in the data file that represents the source information for the journal (typically 
journal, volume, issue, pages, and sometimes the year). It is most often the most complex and inconsistent 
line of data in your data file—and it is also the most important. As a result, the EndNote filters provide a sort of 
safety net to catch inconsistently entered source data. 

The tags and templates defined in the Templates panel are used first to import source data. If a source line in 
a data file does not match any of the options in the templates, then EndNote provides you with additional 
options for how to handle that. The first thing you need to do is to make sure that EndNote has correctly 
identified the journal article source tag. 

Identifying the Source Tag 

If the source tag for the Journal Article reference type in the Templates section of a filter is SO or JN, EndNote 
automatically identifies this tag as the source tag. However, if the source tag defined in your filter is something 
other than a "SO" or " JN", you must choose the appropriate tag from the Journal Article Source Tag list. (All of 
the tags that have been defined in the Journal Article template will appear in the "Source Tag" list.) 
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When source data and filter templates do not match 

If a journal article’s source line in your data file does not match a source line in your filter, you can choose how 
EndNote should treat the unmatched source line. The default option is Use Smart Parsing. EndNote’s Smart 
Parsing does its best to distinguish the journal name, the volume number, the issue number, the page 
numbers, and the year, and import each into the corresponding EndNote field. Any information that is not 
identified as a journal, volume, issue, pages, or year is imported into the Notes field, along with the comment 
"Using Smart Source Parsing." (After importing, if you suspect that some references may not have matched 
the defined source template, it is helpful to use EndNote’s Search command to search for the text "Using 
Smart Source Parsing" in the Notes field of the imported references. You may then check those specifically to 
see if EndNote correctly interpreted the data.) 

If you choose the other option to import the source data into a separate field, EndNote does not attempt to 
parse the source information, and instead imports the entire unmatched source line into whatever field you 
have specified. 

For any reference type other than a Journal Article, unmatched source lines are automatically imported into 
the Notes field. Therefore, if you have not defined an exact match for a source line found in a book record in 
your data file, EndNote imports the entire source line into the Notes field. 

Importing MARC Records 

What Are MARC Records? 

"MARC" stands for Machine Readable Cataloging format. It is a standardized format developed by the Library 
of Congress for producing machine-readable bibliographic records. It is much more difficult to read than 
regular tagged data formats, but it can still be imported in much the same way using EndNote’s filters. 

The MARC Format and Connection Files 

Many connection files use the MARC format because it is specified as part of the Z39.50 standard. When 
creating a new connection file, the Templates and MARC Records portions of the connection file are 
automatically set up to import standard USMARC (MARC21) data. If you need to customize these parts of the 
connection file, the instructions in this section would apply. 

Unique Aspects of MARC Records 

MARC records differ from other bibliographic records in two important ways: 

Numeric Tags 

The primary way in which MARC records differ from non- MARC bibliographic records is in their reliance on 
numeric tags. Numeric tags typically consist of three digits followed by two spaces and two more digits. For 
example: 

245 10   $a When you realize you have too many 
kids: $b a guide / $ c Hugh B Dunn. 

245 14   $a The angel with a dirty mouth /$ c Nick 

Subfields 

Steel ; illustrated by Melissa Fips. 

The second way in which MARC tags differ from other bibliographic records is the use of subfields. 

Each numerically tagged line in a MARC record may contain any number of subfields. A subfield typically 
consists of two consecutive characters, the first of which is the subfield delimiter which denotes the start of a 
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new subfield. Examples of subfields are "$a" and "$x." The subfields do not have to be consecutive, as in the 
second record in the example above. 

If you were creating a conventional filter for importing bibliographic records from a MARC database, you would 
have to anticipate a vast number of possible combinations, both of tags and of subfields. 

Because it is difficult to anticipate every possible combination of tags and subfields in MARC records, EndNote 
provides you with a simplified way of creating filters for MARC records. The two sections that follow tell you 
how to create a filter specifically for MARC records, and then alert you to the different rules that EndNote uses 
when importing MARC records into an EndNote library. 

Creating a Filter for MARC Records 

Once you have created a new filter, or you have opened an existing filter, select the MARC Records panel in 
the Filter window. 

Click the "Process data file as MARC record" check box. The dollar sign ($) will appear in the "MARC Subfield 
Delimiter" box, since this is the subfield delimiter in most cases. If the subfield delimiter is something other 
than a dollar sign, delete the dollar sign and type in the appropriate delimiter. 

Data Start Column 

The reference data in a MARC reference normally starts in column 8 (that is, the sixth character from the left 
margin). This is the default setting you will find in the Data starts in column text box.  If the MARC records in 
your data file start the actual reference data (as opposed to tags and subfield delimiters) in some other 
position, enter that number in the text box for Data starts in column. 

Note: Always enter a value of 6 or higher in the Data starts in column text box. If you enter a lesser value (for 
example, you enter the number 5), the value will change back to 8 when you leave the Marc Records panel 
even if you have saved your changes. This only happens in the Data starts in column text box. If you make 
other changes, then  those values are saved when you return to the Marc Records panel 

Accession Numbers 

The Accession Number is a unique number assigned to each record in a database. (The information provider’s 
database; not the EndNote database.) The provider may not call it an Accession Number; PubMed uses PMID, 
and some systems use "unique identifier."  These numbers sometimes appear immediately after the numeric 
tag, and without the two-digit subfield codes seen in other MARC fields. Since a common type of accession 
number often appears after the 001 tag, EndNote includes an Import "001"tags as Accession Numbers check 
box which lets you import this number into EndNote’s Accession Number field. Accession numbers which 
appear in lines other than 001 often begin with a subfield, so you can set up the filter to import the number into 
the Accession Number field. 

If first field has no subfield delimiter: 

Normally the first character that precedes the record data is the subfield delimiter (commonly a dollar sign $). 
If this subfield delimiter is not present for the first field of each tagged line, you will need to tell EndNote how to 
interpret the first character by checking the appropriate option under the MARC records dialog. Is it part of the 
real data of a reference or is it a field designator (such as "a" or "b") that just happens to be missing the 
subfield delimiter? 

Rules for MARC Import Filters 

EndNote observes these rules when importing MARC records: 

 EndNote allows you to specify only the first three digits of the tag when designing a filter for MARC 
records. You can disregard spaces and digits appearing immediately after the first three digits. The 
tag for both of the following examples would be 245. 

245 10  $a When you realize you have too many 
kids: $b a guide / $ c Hugh B Dunn. 
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245 14  $a The angel with a dirty mouth /$ c Nick 

 You do not have to define all the subfields in a tagged line. There may be some subfields that contain 
information you do not want to import into your EndNote library. EndNote will ignore any subfields that 
are not defined in your filter. 

Steel ; illustrated by Melissa Fips. 

 Source lines cannot take advantage of the "Smart Source Parsing" option. You may, however, enter 
multiple variations of the subfields in a source line. Be sure to enter all subfields after the same tag 
(do not repeat the tag for each), and list the most complex subfield formats first. For example: 

 With the exception of the reference type tag, EndNote allows you to define a tag only once; therefore 
you should include all of the subfields that contain data you want to be imported. For example, the 
following line in a filter for MARC records would successfully import any or all of the three lines that 
follow: 

773 $ gVolume(Issue), p. Pages$gVolume, p.Pages 

Tag Field(s) 

245 $a Title $b Title $c Notes 

  

245 14  $a The hollow horn : $b Bob Dylan's 
reception in the United States and 
Germany / $c by Dennis Anderson. 

245 10  $a Bob Dylan, spellbinding songwriter / 
$c Nathan Aaseng. 

Modifying an Existing Filter 

245 00  $a Down in the groove. 

Example: Modifying an Existing Filter 

Modifying an existing filter is useful if you want to create a new filter for a different database by the same 
provider. Although some information providers offer radically different formats for their different databases, 
there are others who provide fairly consistent tags and organized data across their databases. 

Common reasons for editing a filter include adding a tag to import additional information; removing a tag or 
using { IGNORE} to omit unwanted data; or fine-tuning the current settings for importing authors or journal 
source data. The specifics about how to work with templates and options are described earlier in this chapter. 
This example is intended to provide a general overview of the process of editing a filter. 

Adding a Tag and Field to a Filter 

Let’s say that you want to modify a filter to import the language of the publication into EndNote’s Notes field. In 
this particular database, the language is preceded by the tag "LA-". 

TI- Zum beginn des mathematischen Frauenstudiums i Preussen. |  
TI- <Translated> The beginnings of mathematical studies for women in 
Prussia | 
AU- Tobies. Renate  
JN- NTM Schr. Geschichte Natur. Tech. Medizin | 
SO - < JN> NTM Schriftenreihe fur Geschichte der Naturwissenschaften 
Technik und Medizin | 
SO- < PY> 1991 | 
SO- < VO> 28 | 
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SO- <NO> no. 2, | 
SO- < PG> 151-172. | 
LA- German |  
DT- Journal | 

To add the LA tag and direct its contents to the Notes field: 

1. In the Filter Manager, select the filter that you want to edit and click Edit. 

2. Select the Templates option in the left pane of the window. 

3. Click the mouse in any cell of the Journal Article template, and press Enter to create to a new row. 

4. Type LA- in the Tag cell, then press a Tab to move to the Field cell. Insert the Notes field from the 
Insert Field list. Doing so tells EndNote to import the language information into EndNote’s Notes field. 

You can add the LA- tag to the remaining Reference Type templates in the filter. Use the Reference 
Type list to switch to each reference type template in your filter and repeat the process described 
above. (Reference types with check marks next to them in the list are the ones that have templates 
defined for them. 

5. Choose Save As from the File menu, give the modified version of the filter a new name, and click 
Save. 

Creating a New Filter 

Creating a New Filter 

This topic provides a general overview of how to create a new filter. You can view an example of a data file, 
and the templates portion of a filter to match it (see Example Data File and Templates). 

The basic steps to create a new filter are: 

1. From the Edit menu, choose Import Filters and select New Filter. 

2. If you would like, you may enter a category for the filter (usually the information provider is used for 
the category), and any other comments about what the filter is based on or what data it is used to 
import. 

3. Click on the Templates option. 

4. From the Reference Types list choose the first reference type that you would like to define, and enter 
the necessary tags and the corresponding fields into the reference type template. See Working with 
Filter Templates. 

5. Define additional reference types, as necessary, by selecting them from the Reference Types list and 
entering the tags and fields for them as well. 

6. Click on the Reference Type option in the list of panel names, and choose the default reference type 
for the filter. 

At this point, you may have entered enough information to use the filter successfully. Try it out by choosing it 
as the import option to import your data file into a new, empty library. Review the imported references to be 
sure that they imported correctly. Fine tune the filter as necessary (see The Filter Options). 

Note: If you need a reference type that does not appear in the Reference Type list, see Adding and Deleting 
Reference Types. 

For additional help, see Tips for Entering Tags and Fields and Example Data File and Templates. 

Tips for Entering Tags and Fields 
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Not every tag in your data file needs to be in your filter. 

There is no need to define every tag that appears in your data file, provided that the contents of the 
corresponding field start on the same line as the tag itself; and the records’ continuation lines are not flush left. 
If you need to define every tag that appears in a record, but only want to import the information associated 
with certain tags, insert the { IGNORE} field from the Insert Field list where appropriate. 

Note: You do not need to specify all data fields, unless each tag appears on a line by itself, with the data 
starting below it on the next line. You may also want to specify all tags if the continuation lines in your records 
are flush left, in which case an undefined tag appearing immediately after a continuation line will be read in as 
text. 

You might need to enter multiple variations of a source line. 

You will often find more than one variation of a source line for a given reference type in a database, in which 
case you will need to define a separate source line in your template for each such variant. The most complex 
source line should appear first, followed by source lines of decreasing complexity. In the case of Journal 
Articles, be sure to specify the appropriate Source Parsing option (refer to Source Parsing). 

MARC formats are an exception. See Rules for MARC Import Filters. 

A colon, dash, space or other character that appears along with a tag is treated as part of the tag. 

When defining tags in a filter, these characters need to be included in the tag column of the filter for EndNote 
to find an exact match. If spaces are inserted within a tag, as in "SO- < VO>," they need to be defined as part 
of the tag as well. 

Example Data File and Templates 

Below is a sample of a record in a data file and the filter Templates panel configured to import the data. See 
Working with Filter Templates for details about configuring templates. 

Sample Record from a Data File 

FN- DIALOG MEDLINE file 155 
AN- 08791562| 
AN- < NLM> 94106562  
TI- Adaptive computer use for the visually 
impaired 
AU- Buning ME; Hanzlik JR|  
CS- School of Occupational and Educational 
Studies, Fort Collins, Colorado.|  
JN- Am J Occup There; 47 (11) p998-1008|  
CP- UNITED STATES|  
PY- Nov1993|  
SN- 0272-9490|  
JC- 304|  
CN- MCJ-009105| 
LA- ENGLISH|  
DT- ANALYTIC: SERIAL|  
JA- 9404|  
SF- INDEX MEDICUS| 
AB- A single-subject research design that used 
baselines across behaviors compared 
adaptations ( e.t., the use of readers) to 
computer technologies for typical reading|  
GS- Case Report; Human; Male; Support, U.S.  
Gov't, Non-P.H.S.; Support, U.S. Gov't,  
P.H.S.| 
DE- *Microcomputers; *Vision,  
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Subnormal--REhabilitation--RH; Activities| 

Note: The trailing vertical bars at the end of each line will be stripped out by EndNote. Do not include them in 
the filter. 

ID- EC 4.1.1.1  ( Pyruvate Decarboxylase)|| 

To create a template for the Journal Article reference type: 

1. Select "Journal Article" from the Reference Types list. 

2. Type TI- in the tag cell, then press Tab to move to the Field column. Insert the Title field using the 
Insert Field button. 

3. Press Enter to move to the next line. 

4. Type the next tag to import and insert the corresponding field. Continue entering the rest of the tags 
and fields until all of the necessary information is covered by the filter. Skip any tags for data that you 
are not interested in importing. 

This is what the resulting Templates panel of the filter should contain: 
  

Tag Field(s) 

AN- Accession Number 

TI- Title 

AU- Author 

CS- Author Address 

JN- Journal; Volume (Issue) 
pPages 

PY- Date Year 

SN- ISSN 

DT- ANALYTIC; SERIAL 

AB- Abstract 

GS- Keywords 

DE- Keywords 

  

Note: It is important to remember that the source line in a filter must exactly match the source line in the data 
file for EndNote to distinguish one field from another. You will often find more than one variation of a source 
line for a given reference type in a database, in which case you will need to create a separate source line for 
each variant in your download, starting with the most complex source line and ending with the least complex 
source line. As a backup, select the appropriate Source Parsing option. 
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Connection Files 

Introduction to Connection Files 

Introduction to Connection Files 

The Online Search command on EndNote’s Tools menu connects you to online databases and library catalogs 
so that you can search them from within the EndNote program and retrieve references directly into EndNote. 
EndNote is able to make these connections using the information stored in the hundreds of individual 
"connection files." 

This section describes how to edit and create these connection files. The process of using the Online Search 
command is described in Quick Overview (Online Searching). 

EndNote provides thousands of connection files for a variety of sources. By default, only the most popular 
connection files are stored as individual files in the Connections folder in your EndNote program folder. To 
install additional connection files, see Installing Additional Connection Files. 

What is a Connection File? 

A connection file contains all the information necessary to connect to, search, and import references from an 
online database or online library catalog. Each connection file represents a different online database (such as 
the Library of Congress or PubMed from the National Library of Medicine). 

The connection files are located in the Connections folder in your EndNote folder. You can view all of the 
available connections by choosing Connection Files from the Edit menu and selecting Open Connection 
Manager. 

The Connection Manager 

EndNote provides hundreds of connection files for a variety of sources. By default, only the most popular 
connection files are stored as individual files in the Connections folder in your EndNote program folder. To 
install additional connection files, see Installing Additional Connection Files. 

To peruse the list of available connection files in EndNote’s Connections folder, choose Connection Files from 
the Edit menu, and select Open Connection Manager. 

The Connection Manager lists the names of all of the original connection files available in the Program 
Files\EndNote X4 \Connections folder as well as any new or modified connection files in your personal 
Connections folder, and gives you the options to edit them or select them as "favorites" for quick access when 
you use the Online Search command. You can click and drag the corner of the dialog to increase the size. 

Use these features to locate the connection file you want to use: 

 If you know the name of the connection file that you want to use, start typing it to select the first file 
that matches what you type. 

 Click  the Find by button and choose an information provider’s name (such as Ovid or SilverPlatter) to 
find only the connection files for a specific information provider. 

 Click  the Find by button and choose All Connections to return all of the connection files to the 
displayed list. 

 Click the column headings to sort the connection files by name or by information provider. Clicking the 
same column heading a second time will change the sort order from ascending to descending. Click 
again to set it back to ascending order. 

 Click the More Info triangle button at the bottom of the dialog to display additional information about 
the selected connection file. Or, click Less Info to hide the additional information. 
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Marking Your Favorite Connection Files 

When you have found a connection file that you will want to use in the future, click the check box next  to it to 
mark it as a favorite. All connection files that are marked as favorites (up to 500) appear as an Online Search 
group in the Library window. This gives you easy access to the files you use most often. 

An easy way to mark a whole category of connection files (such as all of the connections for Ovid databases) 
is to click  the Find by button , choose a category from the list, and then when all of the files for that category 
are showing, click the Mark All button. 

Editing Connection Files 

If you would like to modify a connection file, select it in the list and click Edit. See the Related Topics list below 
for topics about how to work with connection files. 

Installing Additional Connection Files 

The EndNote team has developed thousands of different connection files. Because installing all of these files 
may slow performance, a typical EndNote installation includes only the most popular connection files. You can 
install sets of connection files by provider with the EndNote installer , or you can download individual 
connection files from the EndNote web site. 

Using the EndNote installer to install additional connection files 

First, make sure EndNote is closed and not running. You can run the EndNote installation program again, 
choose the option to Modify the installation, and then select sets of connection files to install. 

To install sets of connection files: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Do one of these: 
 
Start the EndNote installation program as you would for a new installation. 
 
Or, from the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 
Then, choose Add or Remove Programs. In the list, click on EndNote X4 and then Change. 

3. On the “Application Maintenance” dialog, select the Modify option and click Next. 

4. On the “Select Features” dialog, click the plus sign (+) next to Additional Connections. 

5. For each set of connection files you would like to install, click the triangle and select either "Will be 
installed on local hard drive" or "Entire feature will be installed on local hard drive." 

6. Click Next to continue with the installation. 

The filters will be copied to the EndNote Connections folder, which is typically Program Files\EndNote X4 
\Connections. 

Finding individual connection files on the EndNote web site 

You can use the Connection Manager in EndNote to find and download individual filter files. 

To download individual connection files: 

1. From the Edit menu in EndNote, choose Connection Files and then Open Connection Manager. 

2. Click Get More on the Web to start your default browser and go to the appropriate page on the 
EndNote web site. 

3. Click Accept to accept the Terms of Use. 
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4. Browse through an alphabetical listing of the available connection files, and Download those files you 
want to install. 

5. Copy the downloaded files to your Connections folder, which is typically located at Program 
Files\EndNote X4\Styles . 

Copying Connection Files 

When you display a list of connection files in EndNote, the list is comprised of the installed connection files 
found in the Program Files\EndNote X4 \Connections folder as well as new or modified connection files found 
in your personal Connections folder. For an explanation of where your files are stored, see Folder Locations 
Preferences. 

There are two ways to copy connection files. First, since each connection file is a separate file on your hard 
drive, you can copy them as you would copy any file on your hard drive using the Windows desktop . 

Or, to make a copy of a connection file from within EndNote: 

1. From the Edit menu, choose Connection Files > Open Connection Manager to open the Connection 
Manager. 

2. Select the connection file you want to copy and click Edit. 

3. Without making any changes to the file, choose Save As from the File menu. 

4. Give this copy of the file a new name, and Save it. 

The file is saved in your personal Connections folder. The new connection file will remain open. The original 
connection file will be left untouched. 

Saving Connection Files 

To save a new connection file that you have just created, or to save changes to a connection file you have just 
modified, choose Save or Save As from the File menu. 

If you have modified one of the original installed files in the Program Files\EndNote X4 \Connections folder, 
you must use Save As to save a copy to your personal Connections folder. If you have modified a style that is 
already located in your personal Connections folder, you can choose either Save to directly modify the file, or 
Save As to make a copy with the changes. For a description of where  your styles are stored, see Folder 
Locations. 

EndNote automatically saves new connection files to your personal Connections folder. You may also specify 
a different folder if necessary. For instructions see Folder Locations. 

EndNote connection files use the file name extension of ". ENZ", as in "Medline (Ovid). ENZ". 

Deleting Connection Files 

To delete a connection file from within EndNote: 

1. From the Edit menu, choose Connection Files > Open Connection Manager. 

2. Select the connection file to be deleted. 

3. Choose Clear from the Edit menu, or right-click on the connection file and choose Delete from the 
shortcut menu. 

You can also delete an unwanted connection file by switching back to the Windows Explorer, or by opening 
"My Computer," and opening the Connections folder in the EndNote folder. Then, select the file to delete and 
choose Delete from the File menu or drag the file to the Recycle Bin . 
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Note: You must have read/write access to the Connections folder in order to delete a connection file. If you do 
not have administrator access, you likely will not be able to delete a file located within the Program Files 
folder. 

Basic Components of a Connection File 

Basic Components of a Connection File 

Topics describing the basics of a connection file are listed below. This information is useful if you want to 
modify or create a connection file. To create a new connection file, see Creating Connection Files. 

• Editing a Connection File 

• The Connection File Window 
• About This Connection Panel 

• The Connection Settings 

• Search Attributes 
• Filter Information 

Editing a Connection File 

To edit a connection file: 

1. From the Edit menu, choose Connection Files and select Open Connection Manager. 

2. Select the file to edit and click Edit. 
 
The most recently used connection file can also be easily edited by selecting Connection Files from the 
Edit menu, and choosing Edit <connection file>. 

3. Make your changes to the connection file. 

4. If you are editing one of the original, installed connection files: 

a. Go to the File menu and choose Save As (the Save command will not be available). 

b. Name the file and click Save. 

If you are editing a connection file that you created or that you have already modified before: 

a.  Go to the File menu and choose Save to save changes directly to the file. 

EndNote saves the file in your personal Connections folder. For a description of where connection files are 
stored, see Folder Locations Preferences. 

The Connection File Window 

After choosing the option to edit an existing connection file or create a new one, EndNote opens the 
Connection File window. 

All of the different areas of the connection file are listed on the left side of the Connection File window. Click 
on an item to view the associated settings. You may switch between panels as needed while editing the file. 
No changes are saved in any of the panels until you choose Save or Save As from the File menu. 

To close the Connection Editor window, choose Close Connection from the File menu, or click the close button 
in the top right corner of the window. 

About this Connection Panel 
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When the Connection Editor window opens, it displays the About this Connection information. This panel 
contains descriptive information about the connection file, and has no impact on establishing the connection. 

Name: Displays the name of the file as it appears in the Connections folder in the EndNote folder. The file 
name extension (. ENZ) is not displayed. The name of the connection file cannot be changed here; you would 
need to close this window and switch back to the Windows desktop  to rename the file. 

Based On: Enter any information about what documentation was used to create the connection file. 
Commonly the server documentation is available on the Web, so you could enter a URL here to make it easy 
to later retrieve that information. If this connection file is a modified copy of another connection file, it may be 
helpful to enter the name of the original file in this field for future reference. 

Category: The category is typically the information provider (such as Ovid or SilverPlatter), but you may enter 
anything that will help you categorize and organize your connection files. The category information is also 
listed in the Connection Manager window in the column next to the name of the file. In that window, you may 
sort connection files by category and also search for them by category. 

Created: The date the connection file was installed or created. 

Last Modified: The date the connection file was last modified. 

Comments and Limitations: Enter any useful comments here that would help you remember how to search 
the online database. Limitations to preconfigured connection files may be documented here as well. 

All of the information in this panel is visible in the Connection Manager if you click the More information option 
at the bottom of the Connection Manager window. This is helpful because you do not need to edit a connection 
file to view the comments or other descriptive information. You may simply scroll through the available 
connection files in the Connection Manager window and view the information there. 

The Connection Settings 

Click on Connection Settings to view the panel where all the data is stored to establish a connection. The 
Connection Settings information is required for EndNote to be able to connect to the online database. These 
terms and descriptions are part of the Z39.50 standard. 

Server Description: The name of the information provider or institution. EndNote displays this name in the 
title of the Retrieved References window, and it is also listed in the Connection Manager window. This 
information is not used to establish the connection. 

Server Address: The server address for the online database. This can be either a numerical IP address or a 
domain name. 

Database Description: The name of the online database. This name is displayed in the Title bar of the 
Retrieved References window to help you identify the database to which you are connected. It is not used to 
establish the connection. 

Database Name: The command used to select the database on the remote server. This is often a four 
character code. 

Element Set Name: This is normally F for "Full" or B for "Brief." The Element Set Name determines the 
amount of information that is provided by the server for each retrieved reference. Not all servers support both 
options, and the fields returned for each option also vary. 

Port ID: The TCP/ IP port at the server that is used for a Z39.50 connection. For most Z39.50 connections this 
is port 210. 

Batch Download: EndNote typically retrieves references in batches, for speed and memory reasons. 
However, some servers are too slow, or their record data is too large, to support batch downloads. You will 
need to turn batch processing off for such sites. If you are having trouble downloading from a site, you can try 
deselecting this option. 

Record Syntax:  Many formats used by Z39.50 servers are supported by EndNote, such as UNIMARC 
(Universal Machine Readable Cataloging), SUTRS (Simple Unstructured Text Record Syntax), and OPAC 
(Online Public Access Catalog). When you create a new connection file, it is set up for the MARC21 format. 
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For other formats, the filter section for connection files must be constructed manually. UNIMARC and OPAC 
use variations of the MARC format ( OPAC commonly adds holdings data). The SUTRS format, because it is 
"unstructured," does not have a standard format among different databases. The SUTRS format often uses 
tags (such as "AU" or "Author") to identify the reference data. Check with your database provider for the 
appropriate settings. 

Text:  The Text option is used to specify how EndNote should interpret the incoming text characters. Options 
include ANSEL, Unicode (UTF-8), Unicode (UTF-16), and many other language choices. If you do not have the 
correct setting, extended characters may import as asterisks, or may be dropped completely. Check with your 
database provider for the appropriate setting. 

Login Information Required: This section is divided into four separate options: User ID, Password, Group ID, 
and Custom. Select the options required to login to the online database in order to have EndNote prompt you 
for that information when you connect. You can also store your password and/or IDs in the connection file so 
that you do not have to enter them each time you connect. Simply type the password or ID into the box 
provided. 

Note: Passwords and IDs may be saved in the connection file for convenience, but do so at your own risk: 
passwords are not protected or encrypted. If someone else copies or uses your connection file, they will be 
able to use your stored password. 

Custom ID Authentication String 

Sometimes a database server requires a custom format for presenting the password and IDs. For these 
situations, you may skip the regular password or ID option, check the "Custom" option, and enter the text 
specified by your server’s Z39.50 documentation. You may either enter your actual password and ID along 
with the text, or use one of the following placeholders to have EndNote prompt you for the necessary items: 
?PASSWORD, ? USERID, ? GROUPID. 
 
For example, a system may require that passwords be presented by Z39.50 clients in the following manner: 

If you wanted to store your password ("abc123" for this example) it would look like this: 

  pass=?PASSWORD/ dla_ui=yes 

Search Attributes 

 pass=abc123/ dla_ui=yes 

The Search Attributes section of a connection file contains a table that defines the various search options for a 
particular database. 

• Search Field Name:  The first column identifies the name of a search. This is the word or phrase that 
appears in the menus in the Search dialog. 
 
Use EndNote’s Generic field names as the search field names whenever possible. Doing so makes it 
easier to have a search apply to various online sources and local EndNote libraries. 
 
EndNote’s preconfigured connection files often use parenthetical text after the search field name to 
help describe the search, if necessary. This parenthetical text is not considered part of the search 
field name when you change the focus of the search and EndNote looks for a matching search field 
name. (See Changing the Focus of the Search. See the Generic reference type for a list of Generic 
field names. 

• Attributes:  The rest of the items in a particular row are the various search attributes that control 
what index is being used for the search, and how the search term is interpreted. 

What is an "attribute"? 
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A Z39.50 search attribute is a value used to define the characteristics of a search term. For example, if your 
search term is "ebola virus," the various attributes would be sent to the server along with that term to tell the 
server where to look for "ebola virus" and what qualifies as a matching reference. 

Available attributes, as defined by the Z39.50 standard, are: 

1. Use:  The index to be searched (such as Keywords) 

2. Relation:  The relation of the search term to the index (such as equal, greater than, or less than) 

3. Position:  The position of the search term in the MARC record field (first, last, anywhere, and so on) 

4. Structure:  The structure of the term, such as a word or phrase 

5. Truncation:  Available truncation options used to interpret the search term (for example: right 
truncation, wildcards, no truncation) 

6. Completeness:  Indicates whether or not the search term should be the complete subfield in the 
MARC record corresponding to the field searched 

The "Use" attribute is the most important here, indicating which index will be searched to find the search term. 
The other attributes will all have varying default values for each online database. These options are most often 
left blank to use the server’s defaults, but the default attribute values can be overridden by entering another 
value for the attribute. 

Each database has its own supported subset of Use attributes and associated combinations of the other 
attributes. Consult the configuration information for the online database to determine which values for these 
attributes are supported. Thomson Reuters does not provide this information. You will need to obtain it from 
the organization (or "information provider") that maintains the server. 

Tip for Editing Search Attributes 

When modifying the search attributes in a connection file, it is useful to first test the search with the new 
attribute combination before actually changing the connection file. You can do this by entering the new 
attribute values using the command-line search method. This lets you test new attribute combinations without 
having to edit and save the connection file, and reconnect to the server every time you want to test a 
modification. 

Filter Information 

The Filter section of the connection file contains the information used to import each reference and get the 
reference data into the correct EndNote fields. 

For most connection files, the filter is set up to interpret references in the MARC format. When you create a 
new connection file, the Filter section will be set up to interpret references in a standard MARC21 format. 

This part of the connection file is identical to the regular Import Filter window. For more information about 
editing a filter, consult The Filter Manager and Working with Filter Templates. 

If the retrieved references are not importing the way you would like, you should compare the filter settings of 
the connection file to the original text that EndNote receives from the online database. To do so, choose Show 
Connection Status from the Window menu when retrieving references. Set the view in the Status window to 
show Record Data and compare the record data to what is in the filter. This record data is also stored in the 
log file, Connect .log. By default, the Connect .log file is stored in the folder: 

Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote 

Windows Vista :  C:\ Users\[UserName]\ App Data\Roaming\EndNote  

Windows 7 :  C:\ Users\[UserName]\ App Data\Roaming\EndNote  

This file is simply a text file and may be opened in any word processor to view it. 

To change the location of the Connect .log file, see URLs and Links Preferences. 
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Creating Connection Files 

Creating Connection Files 

Before you begin actually creating or modifying a connection file, you must obtain the Z39.50 client 
configuration instructions for the database you want to access. Contact your librarian or information provider 
for this information. 

Note: If the database is not available on a Z39.50 server, you will not be able to use EndNote’s Online Search 
feature to access it directly. Instead, use the Import feature to import references that have been downloaded to 
text files. 

Once you have the Z39.50 client configuration information in hand, follow these steps to create a new 
connection file: 

Create the File and Enter the Basic Information 

1. From the Edit menu choose Connection Files and select New Connection File. 

2. The new Connection File window opens to display the About this Connection information panel. Enter 
any comments or descriptions here for your own use. (These comments do not affect how the 
connection functions.) 

3. Click on the Connection Settings option and enter the connection information. 

4. Click on the Search Attributes option to modify the default search attributes if necessary. 

5. Choose Save As from the File menu. Name the new connection file and save it in your Connections 
folder. 

Test the Connection and Searching 

6. From the Tools menu, choose Online Search and select your new connection file. If the connection 
cannot be established, check the settings in the Connection Settings panel of the connection file, save 
your changes, and try again. 

7. If the connection was established, the Search tab should open automatically. Enter a simple search to 
see if the search attributes were correctly configured. If the Search does not work correctly or it 
returns an error, check the Search Attributes settings in the connection file. (If you modify the 
connection file at this point, you must save the connection file, then close the Retrieved References 
window and reconnect in order for your changes to take effect.) 

Test the Filtering of Reference Data 

8. Once you are able to connect and search, retrieve a dozen or so references to test how accurately 
they are filtered into EndNote references. Double-click a retrieved reference to open it to verify that 
the data are in the correct fields. 
 
Note that if you are paying for the references you retrieve, these may not come through correctly, so it 
is best to retrieve only a few. All references retrieved are saved to a connection log file, so they are 
not lost. This log file is replaced the next time you run EndNote. 

9. If the reference data is not being correctly filtered into the appropriate fields in the EndNote 
references, you will need to compare the downloaded data to the filter templates in your connection 
file. 
 
Close the Retrieved References window and open the Connect .log log file in a word processor to 
view the original format of the retrieved references. 
 
From the Edit menu, choose Connection Files and select Edit <Connection File> to edit the newly 
created connection file. Look at the Templates panel of the connection file and compare the templates 
there to the reference data in the Connect .log file. Make changes as necessary. See Introduction to 
Filters  for information about modifying filters. 
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Default Values for New Connection Files 

When creating a new connection file, a few basic search attributes are entered by default. It is not guaranteed 
that these will work, as each database may only support its own subset of the Z39.50 attributes. 

Consult the Z39.50 client configuration instructions from your information provider or your librarian to set up 
the connection file correctly for the online database you want to access. 

Default settings for a new connection file are: 

Port ID: 210 

Element Set Name: F (Full) 

Record Syntax: MARC21 

Text: ANSEL 

Search Fields (Use Attributes): Any Field (1016), Author (1003), Year (31), Title (4), Keywords (21), 
and Abstract (62). 

Filter: MARC21 filter settings are used. All references import into the "Book" reference type. See Filter 
Information to import into additional reference types. 

    

Using Z39.50 Command-Line Syntax 

Note: This topic is intended only for people who are familiar with Z39.50 terminology and have access to the 
Z39.50-client configuration information for their online databases. The advanced search strategies are 
documented here only for more technical EndNote users; this knowledge is not required for basic searching of 
online databases. 
 
These command-line searches do not work with PubMed or the Web of Science. 

It is possible to set up a search of an online database that is not supported by the EndNote Search tab or the 
connection file you are using. For instance, if you know about the Z39.50 attributes supported by the online 
database, you can enter a Z39.50 search which EndNote passes directly to the server, without any translation. 
This lets you use searches that are not already supported by your connection file and is useful for testing 
various search attribute combinations when creating or modifying a connection file. 

These advanced searches are entered directly into the search line just as you would enter a search term. 
EndNote ignores the search menu for that item when it detects that you ha ve entered an advanced search. If 
other search terms are needed, enter them into the subsequent search lines and select the appropriate AND, 
OR, or NOT connectors (just like any other search). 

An advanced search uses the following format: 

 \\search term&/ATTRIBUTE TYPE/ATTRIBUTE VALUE 

The first two characters (\\) tell EndNote this is an advanced search of an online database. The next part, up to 
the ampersand, is the search term. The numbers of the Z39.50 attribute type and values follow. They are 
entered first with a slash and the number for the attribute type, then a slash, and the attribute’s value. Repeat 
that pattern for as many attributes as you want to specify. Not all attributes need to be included. See Search 
Attributes. 

The following is a common search example that should work for most servers. This search, looking in Any 
Field and using the Contains operator, should find all references in which the title begins with "child." 

 \\ child&/1/4/3/1/5/100 

• A Use attribute (1) of 4 has been specified, so the search will be restricted to the Title for this 
database. 
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• A Position attribute (3) of 1 further narrows the search by having the search term be found as the first 
word in the field. 

• A Truncation attribute (5) of 100 specifies no truncation at all so only "child" will be seen as a match, 
and words such as "children" and "childhood" will not. 

Tip for Modifying Search Attributes 

If you wanted to test how variations of the search attribute settings would impact your search, here’s an easy 
way to do it— without having to edit your connection file. 

1. With the connection already established, choose Show Connection Status from the Window menu. 
Keep the view set to Status Messages. 

2. Start with a basic search using the Search tab (without the command-line syntax). For example, 
search for "child" in the Title field. 

3. Look in the Status window, and you will see which attributes are being used. For example: 

 Searching for: [ child&/1/4/3/1/5/100]. 
 ==== 
 Building SearchRequest Query: 
 ==== 
 Attribute: 
 Type: 1 
 Value: 4 
 Attribute: 
 Type: 3 
 Value: 1 
 Attribute: 
 Type: 5 
 Value: 100 
 Term: 
 child 
 ==== 
 
The first line shows the command-line syntax (without the \\ prefix); each item is listed 
separately as well. Now, you can try out other attribute configurations to see how it would 
change the search. 

4. You can copy the search command out of the Status window, and paste it onto the Search tab 
(remember to add the "\\" prefix to identify it as a command-line search), then add or modify the 
attribute values as necessary. 

5. Click Search to try out your new combination of attributes. 

6. When you have found a combination of search attributes that does what you need, edit your 
connection file and make those changes to the Search Attributes panel. 
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Preferences, Toolbars, & Shortcuts 

EndNote Preferences 

EndNote Preferences 

The settings for configuring EndNote’s display, formatting preferences, and other options are organized in the 
Preferences section of the EndNote program. 

To access EndNote preferences: 

1. From the Edit menu, choose Preferences. 

2. A list of the available preference panels appears on the left side of the window. Click on the name of a 
panel in the list that corresponds to the setting you would like to change. 

• Change Case 
• Display Fields 
• Display Fonts 
• Duplicates 
• EndNote Web 
• Find Full Text 
• Folder Locations 
• Formatting 
• Libraries 
• Reference Types 
• Sorting 
• Spell Check  
• Temporary Citations 
• Term Lists 
• URLs & Links 

Saving or Discarding Your Changes 

All of the preferences panels have the following options: 

• EndNote Defaults: Reverts the settings for just the current panel to the original EndNote settings. 

• Revert Panel: Removes any changes made to the current panel since it was last saved. 

• OK: Saves all changes to the preferences and closes the Preferences window.  

• Cancel: Discards all changes to the preferences and closes the Preferences window. 

• Apply: Saves and applies all changes to the preferences, and keeps the Preferences window open so 
that you can continue to modify the preferences as necessary.  

To close the Preferences window, choose Close from the File menu ( + W) or click the red close button in the 
upper left corner of the window. If you haven't saved your changes before closing the Preferences window, 
EndNote will alert you and give you the option to save the settings. 

Where Preference Settings are Saved 
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Most general preferences are saved in the Windows registry. This includes many EndNote Preferences, 
subject bibliography settings, and Cite While You Write settings. Some preferences are stored in user-specific 
folders; this allows multiple users to access a single library while saving each user’s preferred settings. The 
preferences folders listed below store files such as the connect.log file created during an online search, the 
RefTypeTable.xml file that contains reference type definitions, and a Search folder that contains saved search 
strategies: 

Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote 

Windows Vista and Windows 7:  C:\ Users\[UserName]\ App Data\Roaming\EndNote 

  

Library Preferences 

To access these settings, go to the Edit menu, choose Preferences, and click on Libraries in the list of 
preferences. 

Choosing a Library to Open 

Use the Libraries preferences section to specify which libraries should open by default when you start 
EndNote. First, use the drop-down list to choose from these options: 

• Open the most recently used library 

• Open the specified libraries 

• Prompt to select a library 

• Do nothing 

If you opt to “Open the specified libraries,” you must list those specified libraries here. To add a library to the 
list: 

1. If the library is not already open, close the preferences dialog and open the library. Do this by 
choosing Open from the File menu and selecting the desired library. 

2. Return to the Libraries section of the Preferences dialog, and click Add Open Libraries to add all open 
libraries to the list. 

To remove a library from this list, select it in the Libraries panel and click Remove Library. 

Of course, once EndNote is started, you can always open a library by choosing Open from the File menu. 

Displaying the Library Name with Each Reference 

Click the option to "Show Library Name in Reference Window" if you want the library name to appear at the top 
of each Reference window. 

Enabling Support for Spotlight 

Spotlight is a comprehensive searching feature available in OS X version 10.4 and later. By default, EndNote 
libraries are not included in a Spotlight search. 

Turn Spotlight searching on for EndNote from the Library preferences panel. When you enable Spotlight 
searching, EndNote creates a Spotlight folder in each library’s Data folder. 

When a Spotlight search points to an EndNote reference, that reference appears in Spotlight as a "file" with 
the extension .ESL. These EndNote search files are named "EndNote Record," and appear with an EndNote 
library icon. Double click on an .ESL file to launch EndNote, open the appropriate library, and display the 
reference that matches the Spotlight search. 

Note: The EndNote application folder must reside in your main Applications folder in order to find EndNote 
references with Spotlight. 
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Display Fonts Preferences 

The Display Fonts panel gives you the option of changing the fonts that EndNote uses to display much of the 
text throughout the program. To access these settings, go to the Edit menu, choose Preferences, and click on 
Display Fonts in the list of preferences. 

 You can control the following display font settings: 

• Library: The Library setting determines the font and size of the references listed in the Library 
window. 

• General: The General setting changes the font and size used to display most text that is typed into 
EndNote (such as in the Reference or Style windows). The General Display Font is also used for most 
of the previews and information panels in EndNote, as well as for bibliographies that are printed or 
copied directly from EndNote. 

• Labels: The Labels setting determines the font and size used for the Reference window field labels. 

• Search: The Search setting determines the font and size applied to user-entered text on the Search 
tab. 

Changes made to the display fonts apply to all EndNote libraries opened on that computer. They do not affect 
the font used when you are formatting bibliographies in a word processing document. The normal font of the 
document is used for that. 

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, 
programs, and languages. However, some fonts do not include certain Unicode characters. If some characters 
do not display correctly in your EndNote library, we recommend switching the display font to a Unicode font or 
installing the appropriate language pack (see Displaying Extended/Special Characters ).  

To change the library display font: 

1. From the Edit  menu, choose Preferences. 

2. Click the Display Fonts option in the list. 

3. Click the tab to indicate which display font setting you want to change: Library, General, Labels, or 
Search. 

4. Click the Change Font button, and select a different display font and/or size from the Font and Size lists. 

5. Click OK  to close the font selection dialog and return to the Displays Fonts preferences panel. 

6. Click OK to save the changes and close the Preferences dialog. 

Reference Types Preferences 

Use the Reference Types preferences panel to customize your settings for the fields (such as Author, Year, 
and Title) and reference types (such as Journal Article or Book) that are used by EndNote. Any changes that 
you make in this panel apply to all of the libraries that open on the computer. 

To access these settings, go to the Edit menu, choose Preferences, and click on Reference Types in the list of 
preferences. 

Default Reference Type 

When you create a new reference in your EndNote library (by choosing New from the References menu), the 
new reference is set up for a journal article by default. If you would rather have new references automatically 
appear as books, patents, or some other reference type, change the "Default Reference Type" setting: 

 Click the Default Reference Type list and choose from one of the available reference types. 
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If you need a reference type that is not in the list, you will need to create a reference type for it and define it 
yourself (see Customizing Reference Types). 

Defining Reference Types 

If you need to modify any of EndNote’s fields or reference types, click the Modify Reference Types button. This 
opens the EndNote Reference Types preference where you can add, delete, and rename EndNote’s reference 
types and fields. 

See Customizing Reference Types for more information about reference types and how to customize them. 

Reference Type Table 

You can use the Export and Import buttons to share a customized reference type table with another EndNote 
user. See Sharing Your Reference Type Table for step-by-step instructions. 

Note: Replacing another user's RefTypeTable.xml file overwrites all changes to his/her current Reference 
Types table. 

Temporary Citations 

To access these settings, go to the Edit menu, choose Preferences, and click on Temporary Citations in the 
list of preferences. 

A "temporary citation" is an unformatted citation that EndNote inserts into your word processing document 
when you use the Find Citation(s) or Insert Citation(s) command from Word’s Tools menu, or when you Copy 
and Paste a citation into a document. You can also type temporary citations into your document. The 
temporary citation is a placeholder that EndNote later changes to a "formatted" citation, such as "(Smith & 
Jones, 1999)." 

By default a temporary citation includes the first author’s last name, the year, and the EndNote record number, 
enclosed in curly braces: 

{Smith, 1999 #24} 

If necessary, you can change the temporary citation delimiters using the settings in this panel. 

Temporary Citation Delimiters 

Curly braces are used by default to indicate the start and end of each temporary citation. If you commonly use 
curly braces in your writing, you might want to select a different pair of markers for EndNote to use as 
Temporary Citation Delimiters. 

Enter the desired markers into the appropriate boxes at the top of the Temporary Citations preferences panel. 

Note: If you will be using EndNote Web to Cite While You Write, you must use the default curly braces as 
citation delimiters. 

Record Number Marker 

The number sign (#) always precedes the record number in an EndNote temporary citation. You may change 
this by entering another character in the Record Number Marker box. 

The EndNote record number is a unique number assigned to each reference as it is added to a library. The 
number is specific to that reference in that particular library. If you are collaborating with other writers who 
have their own EndNote libraries (or do not have an EndNote library at all), you might find it easier to replace 
the Record Number in the temporary citation with something that uniquely identifies the reference but is not 
specific to your EndNote library. To do so, select the "Use field instead of record number" option and select 
from the Label field, the Accession Number field, or the Pages field. 

• The Label field can be used to manually enter any unique code that you would like to use for each 
record. 
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• The Accession Number field is designed to contain the unique record number assigned to a reference 
from an online database. 

• The Pages field can contain a unique page number or another unique number for each record. 

Note:  If you have selected the Label, Accession Number, or Pages field, and that field is empty in a particular 
reference, the Record Number will appear in the temporary citation. 

Citation Prefix Marker 

The Citation Prefix Marker separates prefix text in a citation from the citation itself. For example, if you wanted 
a citation formatted as: 

(see also Smith, 1999) 

you would enter the text into the temporary citation as follows, with the "\" indicating the end of the prefix text 
and the start of the citation: 

{see also \Smith, 1999 #24} 

If you prefer to use a different character as the Citation Prefix Delimiter, you may enter it in this preferences 
panel. Semicolons (;), letters, numbers, and characters already used as other delimiters may not be used for 
the Citation Prefix Delimiter. 

Note: When you use Cite While You Write’s Edit Citation command to add prefix text, the Citation Prefix 
Marker is automatically inserted as part of the temporary citation. 

Including Notes in the List of References 

Some journal styles (such as Science) permit you to include notes with the list of works cited at the end of the 
document. In such a system, the notes are numbered just like the citations, and included in the reference list in 
the order of appearance, just like the references. 

To identify text to be included as a numbered note in the reference list: 

1. Type the text into the body of your document where you would want the number for the note to appear. 

2. Be sure to surround the entire section of text with your Temporary Citation Delimiters (curly braces by 
default), and begin it with "NOTE:". For example: 

 {NOTE: The authors would like to acknowledge 
 the support of...} 

When the paper is formatted by EndNote using a numbered style, the text is assigned a number and listed 
along with the references at the end of the paper. 

Note: With Cite While You Write, you can simply go to Word’s Tools menu, go to the EndNote X submenu, and 
choose Insert Note. 

The way that these notes are identified may be changed in the Temporary Citations preferences. Enter a prefix 
that you would d like to use to signal that the text should be treated as a note. 

Important Restrictions on the Use of the "NOTE" Feature 

• This feature requires that a numbered style be used for the formatting; otherwise, the note will be left 
as it was entered in the body of the text. 

• Enter text only. Do not attempt to insert graphics, equations, or symbols as note text. 

• Do not use the temporary citation delimiters as part of the text of the note. Other markers, such as the 
record number marker and the prefix marker and the multiple citation separator may be used. 

• These types of notes cannot be combined with regular temporary citations within the same set of 
brackets. They should be cited separately—each in its own set of brackets. 



Preferences, Toolbars, & Shortcuts 

305 

Sorting Preferences 

When EndNote sorts author names and titles, you can identify what words or names to ignore for sorting 
purposes. 

To access these settings, go to the EndNote Edit menu, choose Preferences, and click on Sorting in the list of 
preferences. 

To add words to be ignored for sorting: 

 Enter the term in the text box below either the "Author Fields" or "Title Fields" prompt, and click Add. 

To remove a term from either list: 

 Select the term and click Remove. 

Click EndNote Defaults to revert both lists to the default settings. 

Note: If the term you enter appears as the only word in an Author or Title field, it will not be ignored as a stop 
word in that case, and will be used for sorting. 

Authors 

The Author Fields list is designed so that you may enter parts of author names that may be omitted for sorting 
purposes. For example, prepositions in names such as "von," "van," and "de" are included as part of the last 
name, but not considered part of the name for sorting purposes. The entries in the Author Fields list are case 
sensitive; that is, if you enter "von" it applies only to "von" and not "Von." 

For contractions, do not enter the apostrophe in the stop list. So, for the author name " D’Angelo," you could 
enter "D" to the stop list, without the apostrophe, to sort the name as "Angelo." 

These settings apply to the Generic fields for Author, Secondary Author, Tertiary Author, and Subsidiary 
Author. No names are entered by default. 

Titles 

When terms are added to the Title Fields list, the sorting routine ignores them when they appear at the start of 
the title. Capitalization does not matter for these words. That is, the word "the" can be entered (lowercase) and 
still apply to "The." 

For contractions, do not enter the apostrophe in the stop list. So, for the term " l'avenir" you would enter "L" to 
the stop list, without the apostrophe, to sort as " avenir." 

These settings apply to the Generic fields for Title, Secondary Title (includes the Journal field), Tertiary Title, 
Short Title, and Alternate Title. The words "a," "an," and "the" are entered as defaults. 

Note: When you close the Preference panel and return to your library list, you must resort your references to 
build a new sort that uses your revised list. You can do this by clicking on a column header, or by using the 
References>Sort References command. 

  

Change Case Preferences 

The EndNote styles can be configured to change the capitalization of the author names or titles. Use the 
Change Case preferences to list the words that should not be modified when EndNote changes the case of 
titles or authors. This can be used for special acronyms, equations, proper nouns, or compound names that 
require consistent capitalization. 

For titles, this preference is used only when an output style is set up to apply "Headline style capitalization" or 
"Sentence style capitalization" (rather than "Leave titles as entered"). For author names, this preference is 
used when the output style applies a capitalization option other than "As Is." 
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To access these settings, go to the Edit menu, choose Preferences, and click on Change Case in the list of 
preferences. 

To add words to the list: 

 Enter the term in the text box at the top of the dialog, and click Add. 

To remove an item from the list: 

 Select the term and click Remove. 

Formatting Preferences 

To access these settings, go to the Edit menu, choose Preferences, and click on Formatting in the list of 
preferences. 

The Formatting preferences panel contains the following options: 

Suggest formatting with EndNote’s Cite While You Write if the document type is supported 

While the Format Paper feature for RTF files can be used on most word processor files, we recommend that 
you always use Cite While You Write for Microsoft Word documents. It is much easier and allows more control 
and options to give you the exact output you want. 

When this item is selected, and you attempt to use Format Paper on a document that could be formatted with 
Cite While You Write, a message will appear recommending that you use Cite While You Write. You still use 
Format Paper if you wish. 

Omit Author and/or Year from Formatted Citation if Removed from Temporary Citation 

EndNote’s default behavior is to remove the author or year from the formatted citation if you remove either of 
those items from a temporary (unformatted) citation. For example, "{, 1999 #24}" would format as just "(1999)" 
when using a style that creates (Author, Year) citations. If you prefer to type just the record number into your 
papers as the temporary citation, you should turn this preference off so EndNote will not remove the author 
and year from all of your formatted citations. 

Merge Duplicates in Bibliography 

When this option is selected, EndNote automatically omits duplicate references from a bibliography. It is a 
good idea to use this option if you are citing references from multiple EndNote libraries in one paper. In this 
situation, the same journal article reference might appear in two libraries and would have two different record 
numbers. EndNote will not identify the records as duplicates unless you have this option set to merge 
duplicates. 

When this option is selected, EndNote checks the bibliography for duplicate references during the formatting 
process. If duplicates are found, they are removed. References are considered duplicates if they are the same 
reference type (such as Journal Article or Book) and the following fields are identical: Author, Year, Title, 
Secondary Title (Journal, Newspaper, Magazine, Book Title, Series Title, Conference Name, and so on), 
Volume, Issue, and Pages. 

Note: The Duplicates preference settings do not apply to this feature. The criteria for determining duplicates is 
fixed for the "Merge Duplicates in Bibliography" setting. 

Display Fields Preferences 

Use the Display Fields preferences to choose which fields to display in EndNote’s Library window. These 
settings apply to all libraries opened on the computer. 

To access these settings, go to the Edit  menu, choose Preferences, and then click Display Fields in the list of 
preferences. 

Choose the desired field from each Field list. You may select up to eight fields to be displayed in the Library 
window. To show fewer than eight fields, select  [Do not display]  instead of a field name. 
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In most cases, the column heading in the Library window is the same as the Generic name of the field. 
Exceptions to this rule include the Figure field, which is indicated by a figure icon fig. header and the File 
Attachments field, which is headed by a paper clip icon. If you would like to change the name for the Library 
window display, enter a new name in the Heading column next to the chosen field. 

Initially, the first column displays a paper clip icon for references that include an attached file in the File 
Attachments field. This is followed by: 

• Author (first author’s last name) 
• Year 
• Title 
• Journal/Secondary Title 
• Reference Type 
• URL 
• Last Updated (the date appears for each reference) 

If you would like to display all author names under the Author heading in the library reference list, select the 
"Display all authors in the Author field" check box. For all new installations, this is the default setting. 

Duplicates Preferences 

The Duplicates preferences panel sets criteria for the Find Duplicates command on the References menu (that 
command is described in Finding Duplicate References). These settings are also used to highlight or discard 
duplicate references when retrieving references from an online database. 

To access these settings, go to the Edit menu, choose Preferences, and click on Duplicates in the list of 
preferences. 

Compare References 

By default, EndNote identifies duplicate references in a library as references of the same reference type with 
matching Author, Year, and Title fields. Use this panel to customize the way EndNote identifies duplicate 
references. 

 To select the fields that EndNote should compare when finding duplicate references, click in the check 
boxes to the left of the field names. 

The "Generic" names of the fields are used here. For details about what the Generic field names correspond to 
for each reference type, see List of Reference Types. You may select as many fields as you want to make the 
duplicate detection more or less stringent. 

Criteria Panel 

You may also set the "Criteria" to have EndNote compare the fields and look for an exact match or be more 
lenient in the comparison and ignore spacing and punctuation. 

Online Search Results Panel 

Select the check box to automatically discard duplicate references when retrieving references from an online 
database. The duplicates are never inserted into the library. This setting only applies when you perform a 
search in Integrated Mode. It does not apply when you perform a search in the Online Search Mode. 

Note: These settings do not apply to the "Merge Duplicates in Bibliography" setting (see Formatting 
Preferences). That specific comparison of reference data is used only to remove identical references from 
bibliographies. 

Folder Locations Preferences 

The Folder Locations preferences panel is where you set the personal folder locations for new or modified 
styles, import filters, and connection files. To access these settings, go to the Edit menu, choose Preferences, 
and click on Folder Locations in the list of preferences. 
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The many styles, filters, and connection files provided with EndNote are installed in the Styles, Filters, and 
Connections folders which are located in the EndNote program folder. 

C:\Program Files\EndNote X4 \Styles 
C:\Program Files\EndNote X4 \Filters 
C:\Program Files\EndNote X4 \Connections 

When you display a list of styles, filters, or connection files in EndNote, the list is compiled from two locations: 
the installation folders listed above and your personal folders. 

Note: To change the default installation folder for the provided styles, filters, an connection files, see Changing 
the Default Content File Location . 

Initially, your personal folders do not exist; they are created once you create a new file or save changes to an 
existing file. For example, when you open an existing style and make changes, you cannot Save, but must 
choose Save As. You can give the file the same name or a modified name, but the file is saved to your 
personal Styles folder. The next time you view a list of output styles, you will see your modified style. If you 
gave the file a different name than the original file, both are listed. If you gave the file the same name as the 
original, you will see the modified style listed, and not the original file, although it still resides in the program 
folder. 

Why do we bother with personal folders? Why not simply change or add to the installation folders? We 
implemented personal folders so that: 

• If you reinstall EndNote for some reason, you will not overwrite a modified file with the same name. 
(We know you may have spent hours getting your file just right, and do not want to risk losing your 
work.) 

 When you upgrade to a newer version of EndNote, you will not delete a new or modified file. 

 When you download EndNote program updates, you will not overwrite a modified file. 

 You can write protect a shared program folder, yet still use your own customized styles, filters, and 
connection files. 

 You must have administrative rights to modify files in the Program Files folder. For many users, this is 
not an option, or not easily done. For users running Windows Vista, making changes to files in the 
Program Files folder is restricted. 

By default, your personal folders are set to: 

Windows XP: 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Styles 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Filters 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Connections 

Windows Vista 

C:\ Users\[UserName]\ Documents\EndNote\Styles 
C:\ Users\[UserName]\ Documents\EndNote\Filters 
C:\ Users\[UserName]\ Documents\EndNote\Connections 

Windows 7 

C:\ Users\[UserName]\ Documents\EndNote\Styles 
C:\ Users\[UserName]\ Documents\EndNote\Filters 
C:\ Users\[UserName]\ Documents\EndNote\Connections 

To change your personal folder locations: 

1. From the Edit menu, choose Preferences. 

2. Click on Folder Locations. 

3. To change a folder location, click the Select Folder button. 
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4. Select or open the folder that you would like to designate as the new Style, Filter, or Connection 
folder, and then click Select Folder. 

Term Lists Preferences 

To access these settings, go to the Edit menu, choose Preferences, and click on Term Lists in the list of 
preferences. 

By default, every new EndNote library has three term lists associated with it: Authors, Journals, and Keywords. 
The term lists are automatically updated as you enter references into your library. The terms in these lists are 
also used to facilitate data entry using the "Suggest Terms as You Type" feature. This feature suggests terms 
as you type into fields with term lists linked to them. For example, as you type into the Author field, EndNote 
suggests author names from your Authors term list to help you with data entry. When you enter a new term 
that is not currently in the associated term list, it appears in red text to indicate that it is a new term. This can 
point out typing mistakes or the use of an incorrect keyword if you thought you were entering a name or a term 
commonly used in your library. 

Any of the term list settings described above can be turned off using the settings for the Term Lists 
preferences. 

Suggest Terms as You Type (Auto-Completion) 

When selected, EndNote will automatically complete matching terms when you are typing into a field that is 
linked to a term list (see Inserting Terms into References). 

If you turn this feature off, you may still insert terms into a field by opening the desired term list from the Tools 
menu and double-clicking the desired term. 

Update lists when importing or pasting references 

When this option is selected, the term lists are automatically updated as you import references (using the 
Import command from the File menu), drag-and-drop references, or Paste references in to your library. If you 
turn this option off, you can always manually update your term lists by selecting Define Term Lists from the 
Tools menu, highlighting a term list, and clicking Update List (see Manually Updating Term Lists). 

Update lists during data entry 

When this option is selected, the term lists are automatically updated as you type in new reference data. If you 
turn this option off, you can always manually update your term lists by selecting Define Term Lists from the 
Tools menu, highlighting a term list, and clicking Update List (see Manually Updating Term Lists). 

Spell Check Preferences 

To access these settings, go to the Edit menu, choose Preferences, and then click Spell Check in the list of 
preferences. 

On the Spell Check preferences panel, you can set general spell check Options and select or modify 
Dictionaries. For general information about how to start spell checking a record, see Starting Spell Check. 

General Options 

You can access these Spell Check Options from the EndNote Preferences Spell Check panel or from the 
dialog that appears when you run Spell Check. Click the Options button. 

1. Select the check box next to each item you want to apply during spell checking. 

2. Select a Main Dictionary language from the list of available dictionaries. 
 
For each language, EndNote uses a combination of dictionary files located in EndNote’s Spell folder. 
Select your primary language. If you want to apply additional language dictionaries, see Adding an 
Existing Dictionary below. 
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3. Decide how fast and accurate you want spell checking to work. 

4. Click OK to save the changes. 

Note: For a complete description of each item on the Options dialog, see Spell Check Options. 

Modifying Dictionaries 

You can access the Dictionaries preferences from the EndNote Preferences Spell Check panel or from the 
dialog that appears when you run Spell Check. Click the Dictionaries button. 

Use this dialog to view or edit the content of existing dictionaries, to add existing dictionaries for use, to create 
new dictionaries, and to remove dictionaries. The dictionaries listed under Files are currently in use (in 
addition to the Main Dictionary selected under Options). 

Note: For a complete description of each option on the Dictionaries dialog, see Spell Check Dictionaries. 

To modify dictionaries: 

1. Under Files select the dictionary file you want to view or modify. 

• If it is already in the list, simply select it. 

• If you need to locate an existing file to use, use the Add File button to locate the file on your computer 
and add it to the list. By default, dictionaries are kept in EndNote’s Spell folder. 

• To create a new dictionary, click New File. 

• To remove a dictionary, display the file name in the list and click Remove File. This removes a 
dictionary from use, but does no t delete the actual disk file. 

2. The words in the selected dictionary appear in the top list. 

• To add a word to the selected dictionary, type it under Words and click Add Word.  

• To delete a word from the selected dictionary, select the word and click Delete Word.  

• To change the Action applied to a word, select the word and then pick the new Action from the list. 

Adding an Existing Dictionary 

You may have selected English (or a different language) as your Main Dictionary Language, but want to apply 
an additional language during spell checking. 

1. On the Dictionaries dialog, click the Add File button. 

2. In EndNote’s Spell folder, locate the dictionary file you want to use and Open it. The dictionary is 
added to the list under Files. 

Importing/Exporting a Dictionary 

The Dictionaries dialog includes Import and Export buttons. 

Use Import to locate and import a plain text file of terms into the current dictionary. The text file should contain 
a list of terms, with each term on its own line. If you are typing the list into a text file, make sure each term is 
followed by a carriage return, including the last term in the list. If you are creating the list in a word processor, 
make sure to use Save As to save the file as plain text. If your terms contain extended characters, save with 
the Unicode (UTF-8) encoding option. 

Use Export to save all terms from a dictionary to a plain text file, where each term starts on a new line. 

Dictionaries Supplied with EndNote 
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These dictionaries are supplied with EndNote. When you select the main dictionary language, a combination of 
files are loaded, including files not listed here. 

When you want to add additional languages, find the Dictionary you want to use from the left column, then look 
for the corresponding File Name. When you Add a dictionary, look for the appropriate File Name in EndNote’s 
Spell folder. 

   
Dictionary File Name 

User Dictionary:  Contains English words accent.tlx 

User Dictionary:  Contains common English 
misspellings and their correct replacements 
for auto correction 

correct.tlx 

User Dictionary:  Sample user dictionary userdic.tlx 

American English ssceam.tlx 

American English Medical sscema.tlx 

British English sscebr.tlx 

British English Medical sscemb.tlx 

Danish ssceda.tlx 

Dutch sscedu.tlx 

Finnish sscefi.tlx 

French (European and Canadian) sscefr.tlx 

German sscege.tlx 

Italian ssceit.tlx 

Norwegian ( Bokmal) sscenb.tlx 

Portuguese (Brazilian) sscepb.tlx 

Portuguese (Iberian) sscepo.tlx 

Spanish sscesp.tlx 

Swedish sscesw.tlx 

 

URLs & Links Preferences 

To access these settings, go to the Edit menu, choose Preferences, and click on URLs & Links in the list of 
preferences. 

Connection Log File 

When you use the Online Search command to connect to an online database, EndNote keeps a copy of all of 
the retrieved references for that session in the connection log file (the file name is "Connect ion .log"). This 
happens by default, but you may turn this option off by clearing the "Use Log File" option. 

We recommend keeping the option turned on because in the event that the references were not correctly 
retrieved or filtered into EndNote, you can always adjust the filter in the connection file, and import the 
Connect ion .log file instead of redoing the search and download (see General Importing Instructions). 

By default, the Connect ion .log file is stored in the folder: 
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Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote 

Windows Vista:  C:\ Users\[UserName]\ App Data\Roaming\EndNote  

Windows 7:  C:\ Users\[UserName]\ App Data\Roaming\EndNote 

You may change the name and the location of the Connect .log file by clicking the Choose button. In the dialog 
that appears, enter a new name for the file (if desired), and select the new location for the file. 

ISI Base URL 

When you export references from the Web of Science to EndNote, EndNote creates a "Go to ISI" link in the 
URL field of each reference. These links take you back to the ISI source record where you can find related 
references, times cited, and other information. If you have upgraded from an earlier version of EndNote, you 
may need to click EndNote Defaults to update the ISI Base URL to the latest setting. 

If your institution uses a locally mounted version of Web of Science, you should enter the URL for that server 
here in EndNote’s ISI Base URL preference. Otherwise, the links in references downloaded from Web of 
Science will take you to the main Web of Science server where you might not have access. 

OpenURL Arguments 

The URL>OpenURL Link command on the References menu starts your default web browser and displays the 
full text article (if available) plus a list of links to similar articles.  It connects to an OpenURL standard syntax 
server and uses these OpenURL preferences along with data in your EndNote record to find related online 
references. 

Note: This command has no relation to the URL field found in EndNote references or the URL>Open Link 
command on the References menu (which opens the specific URL found in the URL field). 

We include a default argument to search for related online records. You can use this argument as a syntax 
example if you wish to enter your own arguments here. 

Note: Remember, you can revert back to the EndNote defaults at any time by clicking EndNote Defaults. 

Attached Files 

When you choose File Attachments>Attach File from the References menu to insert a link to a file, you have 
two options available to you. You can: 

 Insert the file as a relative link. 

In this case, EndNote makes a copy of the original file and places it in the DATA\PDF folder that is part 
of your EndNote database. EndNote will always be able to access the file, even when you share your 
database with a colleague. However, if you edit the original file on your computer, those changes will 
not be reflected in EndNote. You would need to clear the file from your EndNote reference and reinsert 
the file. 

 Insert the file with an absolute path. 

In this case, EndNote will always look in the original folder for the inserted file. This can be helpful if 
you plan to edit the original file, and you want those changes reflected when you access the file from 
within EndNote. However, if you ever move the file from the original folder, EndNote will not be able to 
access it unless you clear the file from your EndNote reference and reinsert it from the new folder 
location. If you send your database to a colleague, the file will not be available. 

By default, the check box titled "Copy new file attachments to the default file attachment folder and create a 
relative link" is selected, so that EndNote will copy linked files to the DATA\PDF folder. You can deselect this 
box in order to save absolute paths. You can always override this default setting on the file dialog when you 
are inserting a file. 

Find Full Text always saves files to the default attachment folder and creates relative links. 
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EndNote Web Preferences 

The EndNote Web preference panel saves subscription details for connecting to EndNote Web. To access 
these settings, go to the Edit menu, choose Preferences, and click on EndNote Web in the list of preferences. 

To activate a new EndNote Web account, or to link to an existing EndNote Web account,  click the Register 
Online button to launch your browser and go to the appropriate Web page. 

You do not need to save your E-mail Address and Password. You can opt to enter this information each time 
you connect to EndNote Web. See Transferring References and Before You Begin for more information. 

Enter your EndNote Web subscription details: 

• The address of your EndNote Web site, such as: http:// www.myendnoteweb.com 

• Your e-mail address, which is your user identification 

• Your EndNote Web password 

Once you save this information, you will not have to enter it again; it is saved until you change EndNote Web 
preferences again. 

  

Find Full Text Preferences 

To access these settings, go to the Edit menu, choose Preferences, and click on Find Full Text in the list of 
preferences. 

This panel allows you control over which sites, services, and technology EndNote uses when attempting to find 
the full text for a reference. You can limit the options in order to speed up the Find Full Text operation. 

The check boxes determine which pieces of information will be used from your EndNote references. These 
represent unique identifiers for locating exact reference matches. 

If your institution allows access to an OpenURL server, you can configure this panel to allow EndNote access 
to the site. Select the OpenURL check box, and enter the OpenURL path to direct to the online site. If the site 
requires authentication to verify that you are allowed access, you can enter an Authentication URL. The 
Authentication URL simply directs to the site’s login page. When you attempt to Find Full Text, you will be 
directed to that page to enter authentication information (typically a user ID and password). 

To learn more about using the Find Full Text feature and about adding access to your institution’s library, see 
Finding Full Text for a Reference. 

Microsoft Word CWYW Preferences 

Cite While You Write Preferences 

You can access the Cite While You Write preferences in one of three ways: 

• Word 2003 : From the Tools>EndNote menu in Microsoft Word, select Cite While You Write 
Preferences.  

• Word 2007 and 2010 : On the EndNote tab in Word, in the Tools group, click Preferences.  

• On the EndNote toolbar in Word, click the EndNote Prefs icon. 

• From the Tools>Cite While You Write menu in EndNote, select CWYW Preferences. 

Note: Your word processor must be open in order to access CWYW Preferences from the Tools menu in 
EndNote. 

http://www.myendnoteweb.com
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Cite While You Write Preferences include: 

• General Preferences 
• Keyboard Shortcuts in Word 
• Figures and Tables in Word 
• Application 

Several related EndNote preferences also directly affect Cite While You Write. 

General Preferences (Microsoft Word) 

General preferences are useful when you always use your EndNote library along with your word processor, 
and you always use your word processor along with your EndNote library. 

To access General preferences, go to Word's Tools > EndNote menu and select Cite While You Write 
Preferences. (Word 2007 and 2010: On the EndNote tab, in the Tools group, click Preferences .)  

Open EndNote When Starting Word 

Select this item to always open EndNote when you start Microsoft Word. 

Close EndNote When Leaving Word 

Select this item to always close EndNote when you leave Microsoft Word. This works only when the EndNote 
program was launched with one of the Cite While You Write commands from within Word or if the Open 
EndNote When Starting Word preference is selected. 

Return to Document After Inserting Citations 

Select this item to always make your document the active window after inserting citations with EndNote’s 
Insert Selected Citation(s) command. If this preference is turned off so that the Word document remains in the 
background, you will not see the inserted citation in the Word document until the document becomes the active 
window. This is because the display for the Word document is not updated in the background. 

Enable Instant Formatting on new Word documents 

This option is available for Cite While You Write. It turns Instant Formatting on or off for new Word documents. 
When you enable Instant Formatting, you can also determine how often EndNote scans for temporary citations 
and whether it checks for citation changes in existing citations. 

To turn instant formatting on or off in an existing Word document, see Instant Formatting. 

Turn off Word’s “Show field codes instead of their values” option when opening or updating documents that 
include citations 

EndNote uses extensive Word field codes in order to identify and format citations. When field codes are 
displayed, your document can look confusing! See Field Codes in Word for more information and an example. 

We recommend that you not view field codes in Word. This option ensures that you will see appropriate text in 
your document. 

Keyboard Shortcuts in Word 

Keyboard shortcuts for EndNote’s Cite While You Write commands are available in Word. 

To add or change a keyboard shortcut: 

1. Word 2003 : From Word’s Tools>EndNote menu, select Cite While You Write Preferences.  
 
Word 2007 and 2010 : On the EndNote tab, in the Tools group, click Preferences .  

2. Click the Keyboard tab. 
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3. From the list of commands, select the command for which you would like to add (or change) a 
shortcut. 

4. Under "Press new shortcut key," enter the new shortcut key combination on the keyboard. 

5. Click Assign to assign the new shortcut. 

Follow the same steps to remove an assigned shortcut key, except click Remove instead of Assign. 

Click Reset All to remove custom key assignments. 

Figures and Tables in Word 

Use settings in the output style to determine whether images are placed in-text or at the end of the document, 
where captions and labels are located, and separation and punctuation around images and captions. See 
Figures and Tables. 

The figures and tables settings in Microsoft Word override settings from the current output style. If your output 
style is set to print figures and tables in a list at the end of the document, the settings on this tab are ignored. 
However, if your output style is set to print figures and tables in-text, you can use this tab to override settings 
when you have moved figures around in your document and want to retain their placement. 

To customize the in-text placement of EndNote figures and tables in Word. 

1. Word 2003: From Word’s Tools menu, select Cite While You Write Preferences.  
 
Word 2007 and 2010: On the EndNote tab, in the Tools group, click Preferences .  

2. Select the Figures and Tables tab. 

3. Select the appropriate radio button to: 

• Place each figure or table directly after the paragraph where it is first referenced, or 

• When re-generating figures, keep each figure or table in its current position. This allows you to move 
images around in your document and have them stay there when you Generate Figure List again. 

Application for CWYW 

Use the Application tab to indicate which product to use when you Cite While You Write: EndNote (desktop) , 
EndNote Web , or Reference Manager . 

To select the appropriate application: 

1. Word 2003: From Word’s Tools>EndNote menu, select Cite While You Write Preferences.  
 
Word 2007and 2010: On the EndNote tab, in the Tools group, click Preferences.  

2. Click the Application tab. 

3. Select the appropriate application: 

• EndNote is your desktop version of EndNote. 

• EndNote Web is the online Web version of EndNote. 
If you select EndNote Web, you must also enter your subscription details, which include the 
appropriate URL, your email address, and your password.  You may opt to remember the email and 
password for future sessions. 

• Reference Manager is another bibliographic reference management program available from Thomson 
Reuters. 

For more information about EndNote Web, see Overview of EndNote Web. 
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Showing Word Processor Codes 

The formatted citations and bibliography in your document are not plain text; they contain hidden data that 
make it possible for EndNote to unformat and reformat citations and bibliographies. 

Microsoft Word’s Field Shading 

Formatted citations and bibliographies in Word documents are Microsoft Word fields. This gives EndNote the 
ability to uniquely identify them. 

When you click on a field in Word (such as a formatted EndNote citation or the bibliography), it becomes 
shaded. You can change this behavior so that the fields are always shaded, shaded only when selected, or 
never shaded. To do so, choose Options from Word’s Tools menu and select the View option. There you will 
see the options for field shading. Word 2007 and 2010 : Click the Office icon in the top left corner of Word, 
click Word Options , then click Advanced , and scroll down to "Show document content" to find field shading 
options.    

Related EndNote Preferences 

Several other EndNote preferences directly affect Cite While You Write. To access EndNote preferences, go to 
the Edit menu in EndNote and select Preferences. 

The related preference dialogs include settings for: 

 Temporary Citations 

 Formatting  

These settings are stored with the EndNote program’s preferences because they apply to formatting papers 
with Cite While You Write for Microsoft Word , Cite While You Write for OpenOffice.org Writer, and Format 
Paper for RTF files. 

OpenOffice.org Writer CWYW Preferences 

General Preferences (OpenOffice.org Writer) 

General preferences are useful when you always use your EndNote library along with your word processor, 
and you always use your word processor along with your EndNote library. 

To access General preferences in OpenOffice.org Writer, go to the EndNote menu and select Cite While You 
Write Preferences. 

Open EndNote When Starting OpenOffice.org Writer 

Select this item to always open EndNote when you start OpenOffice.org Writer. 

Close EndNote When Leaving OpenOffice.org Writer 

Select this item to always close EndNote when you leave OpenOffice.org Writer. This works only when the 
EndNote program was launched with one of the Cite While You Write commands from within OpenOffice.org 
Writer or if the Open EndNote When Starting Writer preference is selected. 

Shortcuts 

Shortcuts to Make Using EndNote Easier 

Keyboard commands, shortcut menus , and toolbars can streamline your database building and citation 
processes.  
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To add or change Cite While You Write keyboard shortcuts in Microsoft Word, see Keyboard Shortcuts in 
Word. 

Shortcut  Menus 

As a convenience, EndNote provides contextual, or shortcut, menus for some of the most commonly used 
features. Shortcut menus appear when you right-click on something in the EndNote program (such as a 
reference, a group name, or an Author field). 

The contents of the menu depend on where you click and what options are available for that particular item. 
Only a subset of possible commands are displayed; these are intended to represent the most commonly used 
functions for the selected target. Choosing a command from a shortcut menu has exactly the same result as 
choosing the command from the main menu or the toolbar. 

A shortcut menu appears wherever you click. It remains open until you choose a command from the list, click 
elsewhere, or press Esc. 

Shortcut menus are available in at least the following areas: the Reference window, the reference list in the 
Library window, the Groups pane in the Library window, term lists, and Managers (styles, filters, and 
connections). 

Toolbars (Windows) 

Toolbars are available in EndNote to give you quick access to some of the commonly used commands. There 
are several toolbars (Library, Reference, and CWYW); each is described below. 

Library (and CWYW) Toolbar 

 

By default, the commands on the Library toolbar include (from left to right): 

Integrated Library & Online Search Mode, Local Mode, and Online Search Mode: Choose one of these 
display modes. Integrated Mode allows local library operations as well as online searches, Local Library Mode 
suppresses commands and groups for online searching, and Online Mode displays only groups and 
commands for online searching. 

Output Styles menu: The Bibliographic Output Style menu lists all the styles you have marked as “favorites” 
in the Style Manager, and displays the one that is currently selected to be used for the Library window 
preview, Copy Formatted, printing, exporting, or any formatting. If you do not see the style that you want in this 
menu, you can choose Select Another Style from the bottom of the menu to pick a new style. See The Style 
Manager. 

Copy to Local Library: This command is available only in Online Search Mode. It copies highlighted 
references to the active local library. References will appear in a temporary Copied References group. 

New Reference: This opens a new reference for data entry. It is as though you had used the References 
menu to select New Reference. 

Online Search: This allows you to select a connection file for an online search. It is as though you had used 
the Tools menu to select Online Search. 

Import: This is the same as though you had used the File menu to select Import. 

Export: This is the same as though you had used the File menu to select Export. 

Find Full Text: This commands searches online for the full-text article for the selected references. 

Open Link: For references that contain a URL, this command attempts to launch your default browser and 
display the URL location. 
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Open File: This is available only when the selected reference has an attached file. The system will attempt to 
launch the associated program to open the file. It is as though you had double-clicked on the file in the 
Windows folder. 

Insert Citation, Format Bibliography, and Return to Word Processor: These commands are available only 
when Microsoft Word or OpenOffice.org Writer is running and Cite While You Write support is installed. If you 
have both Microsoft Word and OpenOffice.org Writer open, these commands are active for the word processer 
that was launched first. A complete CWYW toolbar is available within the word processor. See Cite While You 
Write Commands in Word, or  Cite While You Write Commands in OpenOffice.org Writer. 

Help: This brings up the EndNote Help system. It is as though you had used the Help menu to select EndNote 
X4 Help. 

Quick Search text box: Type a single word or phrase into the Quick Search text box and press Enter to 
quickly search the library. 

Reference Toolbar 

 

The top line of the Reference toolbar includes arrows that display the previous or next reference in the current 
reference list (in the current sort order). It also includes the Reference Type menu, where you assign a 
reference type to the current reference, and a Hide Empty Fields button that toggles between showing and 
hiding the empty fields in a reference. 

The bottom line of the toolbar includes Open Link, Open File, Spell Check, Attach Figure, Format Bibliography, 
Return to Word Processor, and then a Text toolbar as described below. 

Text Toolbar 

 

The text toolbar displays EndNote’s text font and text size menus to change the font and size of the text in a 
reference or output style. The buttons on the toolbar are (from left to right): Bold, Italic, Underline, Plain Text, 
Superscript, Subscript, and Symbol font. If a button is "pressed" that indicates that the text style represented 
by that button has been applied to the text that is selected (or where the cursor blinking). 

  

Stopwords 

Stopwords are common, frequently used words such as articles (a, an, the), prepositions (of, in, for, through), 
and pronouns (it, their, his) that cannot be searched as individual words. If you include a stopword in a phrase, 
the stopword is interpreted as a word placeholder.  

a 
able 
about 
above 
according 
accordingly 
across 
actually 
after 
afterwards 
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again 
against 
ain't 
all 
allow 
allows 
almost 
alone 
along 
already 
also 
although 
always 
am 
among 
amongst 
an 
and 
another 
any 
anybody 
anyhow 
anyone 
anything 
anyway 
anyways 
anywhere 
apart 
appear 
appreciate 
appropriate 
are 
aren't 
around 
as 
aside 
ask 
asking 
associated 
at 
available 
away 
awfully 
be 
became 
because 
become 
becomes 
becoming 
been 
before 
beforehand 
behind 
being 
believe 
below 
beside 
besides 
best 
better 
between 
beyond 
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both 
brief 
but 
by 
c'mon 
c's 
came 
can 
can't 
cannot 
cant 
cause 
causes 
certain 
certainly 
changes 
clearly 
co 
com 
come 
comes 
concerning 
consequently 
consider 
considering 
contain 
containing 
contains 
corresponding 
could 
couldn't 
course 
currently 
definitely 
described 
despite 
did 
didn't 
different 
do 
does 
doesn't 
doing 
don't 
done 
down 
downwards 
during 
each 
edu 
eg 
eight 
either 
else 
elsewhere 
enough 
entirely 
especially 
et 
etc 
even 
ever 
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every 
everybody 
everyone 
everything 
everywhere 
ex 
exactly 
example 
except 
far 
few 
fifth 
first 
five 
followed 
following 
follows 
for 
former 
formerly 
forth 
four 
from 
further 
furthermore 
get 
gets 
getting 
given 
gives 
go 
goes 
going 
gone 
got 
gotten 
greetings 
had 
hadn't 
happens 
hardly 
has 
hasn't 
have 
haven't 
having 
he 
he's 
hello 
help 
hence 
her 
here 
here's 
hereafter 
hereby 
herein 
hereupon 
hers 
herself 
hi 
him 
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himself 
his 
hither 
hopefully 
how 
howbeit 
however 
i'd 
i'll 
i'm 
i've 
ie 
if 
ignored 
immediate 
in 
inasmuch 
inc 
indeed 
indicate 
indicated 
indicates 
inner 
insofar 
instead 
into 
inward 
is 
isn't 
it 
it'd 
it'll 
it's 
its 
itself 
just 
keep 
keeps 
kept 
know 
knows 
known 
last 
lately 
later 
latter 
latterly 
least 
less 
lest 
let 
let's 
like 
liked 
likely 
little 
look 
looking 
looks 
ltd 
mainly 
many 
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may 
maybe 
me 
mean 
meanwhile 
merely 
might 
more 
moreover 
most 
mostly 
much 
must 
my 
myself 
name 
namely 
nd 
near 
nearly 
necessary 
need 
needs 
neither 
never 
nevertheless 
new 
next 
nine 
no 
nobody 
non 
none 
noone 
nor 
normally 
not 
nothing 
novel 
now 
nowhere 
obviously 
of 
off 
often 
oh 
ok 
okay 
old 
on 
once 
one 
ones 
only 
onto 
or 
other 
others 
otherwise 
ought 
our 
ours 
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ourselves 
out 
outside 
over 
overall 
own 
particular 
particularly 
per 
perhaps 
placed 
please 
plus 
possible 
presumably 
probably 
provides 
que 
quite 
qv 
rather 
rd 
re 
really 
reasonably 
regarding 
regardless 
regards 
relatively 
respectively 
right 
said 
same 
saw 
say 
saying 
says 
second 
secondly 
see 
seeing 
seem 
seemed 
seeming 
seems 
seen 
self 
selves 
sensible 
sent 
serious 
seriously 
seven 
several 
shall 
she 
should 
shouldn't 
since 
six 
so 
some 
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somebody 
somehow 
someone 
something 
sometime 
sometimes 
somewhat 
somewhere 
soon 
sorry 
specified 
specify 
specifying 
still 
sub 
such 
sup 
sure 
t's 
take 
taken 
tell 
tends 
th 
than 
thank 
thanks 
thanx 
that 
that's 
thats 
the 
their 
theirs 
them 
themselves 
then 
thence 
there 
there's 
thereafter 
thereby 
therefore 
therein 
theres 
thereupon 
these 
they 
they'd 
they'll 
they're 
they've 
think 
third 
this 
thorough 
thoroughly 
those 
though 
three 
through 
throughout 
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thru 
thus 
to 
together 
too 
took 
toward 
towards 
tried 
tries 
truly 
try 
trying 
twice 
two 
un 
under 
unfortunately 
unless 
unlikely 
until 
unto 
up 
upon 
us 
use 
used 
useful 
uses 
using 
usually 
value 
various 
very 
via 
viz 
vs 
want 
wants 
was 
wasn't 
way 
we 
we'd 
we'll 
we're 
we've 
welcome 
well 
went 
were 
weren't 
what 
what's 
whatever 
when 
whence 
whenever 
where 
where's 
whereafter 
whereas 
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whereby 
wherein 
whereupon 
wherever 
whether 
which 
while 
whither 
who 
who's 
whoever 
whole 
whom 
whose 
why 
will 
willing 
wish 
with 
within 
without 
won't 
wonder 
would 
would 
wouldn't 
yes 
yet 
you 
you'd 
you'll 
you're 
you've 
your 
yours 
yourself 
yourselves 
zero  
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Transferring Between Desktop and Web 

Overview of EndNote Web 

EndNote Web provides a full range of bibliographic management on the Web. You can import and edit 
references via a personal Web account, and then cite the references in papers and create bibliographies. 
EndNote Web can search Web of Knowledge, PubMed, and hundreds of online library catalogs to help build a 
personal reference collection. EndNote Web includes unique integration for Web of Knowledge subscribers 
with dynamic links to Times Cited records and Related Records, giving you one-click access to the latest 
information on a reference article. 

Each EndNote Web library can store thousands of records and create bibliographies in over 4,500 publishing 
styles. Cite While You Write is also available for anyone using Microsoft Word to create bibliographies 
instantly. 

An EndNote Web subscription serves as an essential resource for everyone on campus—from students to 
teaching faculty. It can provide you with an online storage option when you are away from your desktop library; 
references (including file and figure attachments) can be transferred between EndNote Web and EndNote 
without the need to export and import files. See Transferring References. 

You can also use EndNote Web to Cite While You Write in Microsoft Word. 

For more information about EndNote Web, or to subscribe, go to http:// www.endnoteweb.com or contact the 
Thomson Reuters sales team. 

EndNote Desktop 

The desktop version of EndNote includes an option to transfer references from an EndNote Web library to an 
EndNote desktop library or from an EndNote desktop library to an EndNote Web library.   

You can set up EndNote Web preferences so that you do not have to enter your e-mail address and password 
each time you transfer references between EndNote desktop and EndNote Web. See EndNote Web 
Preferences for more information. 

Note: This Help file explains only how to use EndNote Web in conjunction with the desktop version of 
EndNote. For information about using EndNote Web, see the Help file available in EndNote Web. 

Setting Up an EndNote Web Account 

You may set up an EndNote Web account for each valid EndNote desktop installation—one account for each 
unique EndNote serial number. Your new EndNote Web subscription is valid for two years from when you 
register. For institutions with a site license, the site serial number will allow the appropriate number of EndNote 
Web accounts. 

EndNote Web is accessed through a browser, so you must have one of the following browsers installed on 
your computer: 

• Microsoft® Internet Explorer 7.x  - 8.x 
• Firefox 3.5.x - 3.6.x* 
• Safari™ 4.x 

Cookies and Javascript must be enabled in your browser settings. 

Set up a new EndNote Web account in one of these ways: 

• The first time you start EndNote after installing or upgrading, you are given the option of setting up a 
new EndNote Web account. 

http://www.endnoteweb.com/�


Transferring Between Desktop and Web 

329 

• In EndNote, go to the EndNote Web section in the Groups pane and select Configure. Click Register 
Online. 

• In EndNote, go to the Edit menu and choose Preferences. In the left column, click on EndNote Web. 
Then, click Register Online. 

Follow the instructions to create a new EndNote Web account. If you need more information about EndNote 
Web, or subscription assistance, go to http://www.endnoteweb.com/enwebinfo.asp or contact the Thomson 
Reuters sales teams at rs.sales@thomson.com. 

Before You Begin 

You can easily transfer references from an EndNote Web library to an EndNote desktop library or from an 
EndNote desktop library to an EndNote Web library.  

When you transfer references, the original references are left intact. The process does not move references, 
but copies the references to the new location. Note you cannot transfer file and figure attachments. 

Important Points about Transferring References 

Please note these limitations before attempting to transfer references between EndNote and EndNote Web: 

• You must have a valid subscription to use EndNote Web. If you subscribe to any product database in 
Web of Knowledge, then you are entitled to a two-year free subscription to EndNote Web.  

• You must have an active Internet connection to transfer references between EndNote desktop and 
EndNote Web. 

• If you plan to transfer references into an EndNote desktop library, the library must allow read-write 
access.  Make sure the file itself allows read-write access, and make sure it is not on a read-only CD 
or a locked partition. 

• Due to server resources, there may be a limit to the number of references you can transfer at one 
time. There is also a size limit (approximately 1,024 MB) to the number of files and figures you can 
transfer. If you attempt to transfer more than the limit, you will be notified. 

Duplicate References 

When you transfer references from an EndNote Web library to a desktop library, you can turn on duplicate 
detection. EndNote will use the duplicate detection criteria specified under EndNote Preferences, Duplicates. 

When you transfer references from an EndNote desktop library to an EndNote Web library, duplicates found in 
the EndNote Web library will always be overwritten with the new references transferred from the EndNote 
desktop library. 

You should plan to edit references in only one place—either the Web library or the desktop library. Duplicate 
references, found in both the EndNote Web library and the EndNote desktop library, cannot be synchronized. 
When you copy duplicate references from one library to another, the references in the target library are 
overwritten. 

Transferring References 

You can copy references from an EndNote Web library to an EndNote desktop library or from an EndNote 
desktop library to an EndNote Web library. See Before You Begin for important points about the transfer 
process. 

Remembering Connection Details 

http://www.endnoteweb.com/enwebinfo.asp�
mailto:rs.sales@thomson.com�
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You can enter your EndNote Web subscription details once, and have EndNote remember your settings. This 
is optional. If you prefer the security of entering this information each time you connect, see "Initiate the 
connection to EndNote Web" in this help topic for more information. 

To remember EndNote Web connection details: 

1. Open your EndNote desktop library. 

2. From the Edit menu, select Preferences, and then EndNote Web. 

3. Enter your EndNote Web subscription details: 

• The address of your EndNote Web site, such as: http:// www.myendnoteweb.com 

• Your email address, which is your user identification 

• Your EndNote Web password 

4. Click OK to save your connection preferences. 

You will not have to enter this information again; it is saved until you change EndNote Web preferences again. 

Transferring References between EndNote Web and EndNote Desktop 

Select an EndNote Library: 

You should first select an EndNote desktop library before transferring records to and from EndNote Web. 

1. From the File menu, select Open. 
2. Select the library to which you want to transfer records to and from EndNote Web. The selected library 

becomes the active library. 

Note: If a library is designated read-only, a symbol of a lock will appear next to the file name. To transfer 
references to a library, the library must have read-write access. 

Initiate the connection to EndNote Web:  

• From the Tools menu, select EndNote Web. 
If you have already saved EndNote Web preferences, you will be connected to EndNote Web. If not, you will 
be prompted to enter connection details for one-time use, so that they are not remembered later. 

• In the Groups pane, under EndNote Web, click Transfer. 
This option is available only if you have already saved EndNote Web preferences. 

On the EndNote Web Transfer References dialog: 

1. From the  Web menu, select the appropriate EndNote Web folder. You will be able to transfer 
references to and from this folder. 

2. Determine whether you are transferring references to or from your EndNote desktop library.  

• Transfer References from Web to Desktop 
You can allow duplicates or discard duplicates during the transfer. EndNote will use the 
duplicate settings indicated in your EndNote preferences. 

• Transfer References from Desktop to Web 
You can transfer only the showing references or all references found in the library. 
You can click the Web Library Info button to see how many references are currently in the 

http://www.myendnoteweb.com
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selected Web library and how many more references can be added to it before reaching the 
maximum limit. 

3. Click Transfer to start transferring references, along with any file and/or figure attachments. 

When the process is completed, a message will tell you how many references were transferred. If you transfer 
references from EndNote Web, then the name of the EndNote Web folder r will appear under the EndNote 
Web group name. 

Note: If the first two options are not available to you (greyed out), you likely have selected an EndNote library 
that is read-only. Make sure the file allows read-write access, and make sure it is not on a locked partition, a 
read-only CD, or any other read-only media. 

Note: You can click Cancel to stop the transfer process. It may take a few moments to stop the operation, as 
the current cache of references will be processed first. A message will tell you how many references were 
already transferred before you cancelled the operation. 

Regularly Updating a Transferred Reference List 

You may regularly add references to your EndNote Web folder and update your EndNote desktop library with 
the additions (or vice versa). 

To update your desktop library, set these options on the EndNote Web Transfer References dialog: 

• Select the appropriate EndNote Web folder. 

• Select the option to “Transfer References from Web to Desktop.” 

Each time you transfer references from the same EndNote Web folder, the matching references are replaced 
in your desktop library. 

A matching reference is a reference that was entered once and then was transferred from EndNote Web to 
desktop or from EndNote desktop to EndNote Web. If you entered the same reference twice, once in EndNote 
Web, and then again in EndNote desktop, the records will be flagged with different Reference numbers and 
will be considered duplicates rather than exact matches. If you check the box to allow duplicates, your library 
could contain multiple copies of the same references.   

Note: EndNote will use the duplicate settings indicated in your EndNote preferences. 

References are never deleted when you transfer references. To permanently delete a reference from both the 
desktop library and the EndNote Web folder, you must delete the reference in both places. 

Saving EndNote Web References to a Custom Group 

You may occasionally want to save a set of EndNote Web references to a custom group. 

To save an EndNote Web group as a custom group: 

1. In the Groups pane, under EndNote Web, click on a group to display the list of references. 

2. To select all references in the list, first click in the list, and then go to the Edit menu and choose 
Select All. 

3. From the References menu, select Add References To > New Group. 

4. Name and save the new group. 

Using Cite While You Write with EndNote Web 
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Microsoft Word documents that use Cite While You Write are compatible with both EndNote desktop and 
EndNote Web.  For general information about how to Cite While You Write, see Overview of the Cite While 
You Write Process and How to Cite While You Write. 

Important Points about Cite While You Write and EndNote Web 

• While Cite While You Write support is included for both EndNote desktop and EndNote Web, it cannot 
be used simultaneously. See "Selecting the EndNote Application" below. 

• When the EndNote desktop program is selected as the Cite While You Write application, an EndNote 
X4 submenu appears on the Tools menu in Word. When the EndNote Web program is selected as the 
Cite While You Write application, an EndNote Web submenu appears on the Tools menu in Word. 

• You can Cite While You Write with references from your personal Web library. You cannot directly 
Cite While You Write with references in folders shared by other EndNote Web users. 

• EndNote Web always looks for the left and right curly braces ( { } ) to delimit citations for Cite While 
You Write. You cannot use custom citation delimiters like you can in the desktop version of EndNote. 
We recommend that you always use the default curly braces to avoid missed citations during 
formatting. 

• EndNote Web does not support instant formatting.  
Word 2003 : In Word, go to the Tools>EndNote X4 menu and choose Format Bibliography.  
Word 2007and 2010 : On the EndNote Web tab, in the Bibliography group, click the corner arrow 
dialog launcher.  

• EndNote Web does not support inserting or formatting figures. The Find Figure(s) and Generate 
Figure List commands will not be not available. 

• Various other Cite While You Write functions may not be active for EndNote Web; those commands 
will be dimmed and unavailable. The full Cite While You Write feature set is available for the desktop 
EndNote application. 

Selecting the EndNote Application 

You can use Cite While You Write with either your desktop version of EndNote or EndNote Web; a Cite While 
You Write plug-in for Microsoft Word is installed for each application. Use EndNote Web to cite references 
from a Web library; use EndNote desktop for a library stored on your computer. 

Note: For workstations that do not have the desktop version of EndNote installed, you can download the 
EndNote Web plug-in for Cite While You Write from http:// www.myendnoteweb.com with a valid account. 

To select the EndNote application for Cite While You Write: 

1. Word 2003 : In Word, go to the Tools menu, choose EndNote X4 or EndNote Web, and then Cite 
While You Write Preferences.  
Word 2007and 2010 : On the EndNote tab, in the Tools group, click Preferences .  

2. Click on the Application tab. 

3. Select the appropriate EndNote application: 

• EndNote is your desktop version of EndNote X4 . 

• EndNote Web is the online Web version of EndNote X4 . 
If you select EndNote Web, you must also enter your subscription details, which includes the 
appropriate URL, your email address, and your password.  You may opt to remember the email and 
password for future sessions. 

The EndNote Toolbar 

http://www.myendnoteweb.com/�
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Word 2003 : An EndNote toolbar is available in Microsoft Word whether you are using the EndNote desktop or 
EndNote Web application. An easy way to tell which application is in use is to look at the title of the toolbar. It 
will indicate either EndNote X4 (the desktop application) or EndNote Web.  
Word 2007and 2010 : The EndNote tab will indicate either EndNote or EndNote Web.  
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Windows Mobile Device (Pocket PC) 

Overview of Using EndNote on a Windows Mobile Device 

A Windows Mobile® device is a handheld device, such as a Pocket PC®, which runs the Windows Mobile 
operating system. The terms "Windows Mobile device" and "Pocket PC" may be used interchangeably. 

The EndNote application for handheld devices running the Windows Mobile operating system uses a format 
that supports all of the reference types and fields used in the desktop EndNote application. 

You can enter EndNote references into your desktop EndNote library and/or into your handheld library. You 
can then synchronize files between your desktop EndNote library and your handheld EndNote library using 
standard ActiveSync® commands. 

Hardware and Software Requirements (Windows Mobile) 

Requirements for running EndNote on a Windows Mobile device  include: 

 Windows Mobile®  handheld device, such as a Pocket PC (not including Smartphones) 
 Windows Mobile operating system 5x or later 
 Serial or USB communication for ActiveSync operations 
 16 MB RAM 

EndNote is compatible with any Windows Mobile device that meets the hardware and software requirements. 

Installing EndNote for the Windows Mobile Operating System 

Installing EndNote for the Windows Mobile®  operating system involves several steps. First, make sure you 
meet the hardware and software requirements listed in the previous section. Then, you must: 

1. Check your ActiveSync connection to make sure it is working. 

2. Install the EndNote for Windows Mobile software. 

3. Designate a single EndNote library for synchronizing. 

4. Perform an initial ActiveSync operation to copy EndNote software to the Windows Mobile device, and 
then perform a second ActiveSync operation to copy the EndNote library to the Windows Mobile 
device. 

Check Your ActiveSync Connection 

Before you begin, make sure your Windows Mobile software is correctly installed. Connect your handheld 
device and perform an ActiveSync operation to make sure you are able to send files between your Windows 
Mobile desktop application and your Windows Mobile handheld device. 

Install EndNote for Windows Mobile Software 

It is best to install your Windows Mobile software (the application software that came with your handheld 
device) and connect your handheld device before installing or updating to EndNote X4. As you install 
EndNote, you will be asked whether you want to install the EndNote for Windows Mobile software. 

Note: You may have already installed the EndNote for Windows Mobile software when you installed EndNote! 
Look for the EndNote application on your Windows Mobile device. 

If you installed EndNote and then installed your Windows Mobile application software: 
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You can install EndNote for Windows Mobile in one of two ways: 

 Run the EndNote installer again, choose Modify, and select EndNote for Windows Mobile to install. 

 From your Windows Control Panel, choose Add or Remove Programs, highlight EndNote, click 
Change, and install EndNote for Windows Mobile. 

Designate a Library for ActiveSync Operations 

In EndNote, designate a library for ActiveSync operations: 

1. Select an EndNote library from the existing drop-down list or use the Browse button to locate your 
EndNote library. 

Note: The Windows Mobile operating system will accept a library filename that contains up to 26 
characters. You will not be able to sync a library with a longer filename. 

2. Click OK to save the setting. 

Note: You can update your Windows Mobile device with only a single library. If you perform an 
ActiveSync operation with a new library, any existing library on your handheld device will be replaced. 

Use the ActiveSync Manager to Set Up Your Windows Mobile Device 

Perform an initial ActiveSync Operation to copy EndNote for Windows Mobile software to your handheld 
device.  (For information about how to use the ActiveSync Manager, see Synchronizing Libraries. 

Then, perform a ActiveSync operation again to copy your EndNote library to your Windows Mobile device. 

Synchronizing Libraries (Windows Mobile) 

Use standard ActiveSync instructions to synchronize your desktop EndNote library and your Windows Mobile 
device EndNote library. Use the ActiveSync application on the Windows Mobile device: 

 

The first time you synchronize your desktop EndNote library with your Windows Mobile®  device, EndNote for 
the Windows Mobile operating system is copied to your Windows Mobile device. Subsequent ActiveSync 
operations synchronize the designated library. 

You may want to modify ActiveSync settings to always sync your EndNote libraries when initiating an 
ActiveSync from your handheld device. In Microsoft ActiveSync, go to the Tools menu and choose Options, 
and then select the EndNote component for syncing. However, if ActiveSync is initiated every time you cradle 
your device, or periodically while it is connected, you may want to deselect the EndNote component for 
automatic syncing. See your Windows Mobile device documentation for more information about performing 
ActiveSync operations. 

An ActiveSync operation cannot be initiated from within EndNote. However, once your EndNote library resides 
on the handheld device, you can use an "EndNote Pocket PC Synchronization" shortcut to initiate an EndNote 
library synchronization. From the Start menu, choose All Programs, then EndNote, and then EndNote Pocket 
PC Synchronization. 

Note: The handheld library must reside in main memory; you cannot save a library to an expansion card. 

Notes about Synchronization: 



Thomson Reuters EndNote X4 Windows Help Guide 

336 

• Before synchronizing your EndNote libraries, make sure EndNote is not open on the handheld device. 
Select Menu and then Exit to close EndNote. 

• You can synchronize your handheld library to a single desktop PC. 

• The Windows Mobile operating system will accept a library file name that contains up to 26 
characters; you will not be able to sync a library with a longer filename. If your library filename is 
longer than 26 characters, you can rename the library with Windows Explorer. Remember to also 
rename the .DATA folder. 

• You can designate a single EndNote library to synchronize with your Windows Mobile device. In 
EndNote, go to the Tools menu, select Configure Handheld Sync, and use the dialog to select a 
library. 

• By default, an ActiveSync operation will synchronize the EndNote desktop library and handheld 
library, so that new references will appear in both libraries and edited references will be updated in 
both libraries. 

• You cannot copy only selected references to your Windows Mobile device; the entire designated 
library is synchronized. If you want to copy only a limited number of references to your handheld 
device, first copy those references to a smaller desktop EndNote library, designate that library in 
EndNote with Configure Handheld Sync, and then synchronize your Windows Mobile device with that 
interim library. 

• If you want to enter references on your Windows Mobile device, but not maintain the full desktop 
library on the device, use a smaller, interim library for synchronization. Enter your references on the 
handheld device, synchronize to the small desktop library, then copy the references from the small 
library to your full EndNote library. You can change ActiveSync settings to always overwrite the 
interim library with your handheld library. 

• The Windows Mobile device reference size limit is 64K. Longer references are truncated, and a 
message is written to the ActiveSync Log. 

• Windows Mobile is Unicode compliant, so characters entered into your desktop library will transfer 
correctly. However, character entry and display may be limited by the default handheld device 
keyboard and character recognizer. Third party software packages are available for the Windows 
Mobile operating system, which include specialized keyboards and recognizers, that allow expanded 
data entry (such as Greek or Hebrew characters). 

• Only the name of the figure is displayed in a Figure field on your handheld device. The figure name is 
locked (you cannot edit it) so that the file attachment in the desktop library will remain intact. Figures 
cannot be added on the handheld device. If you delete a reference with a figure from your device, 
synchronizing will delete both the reference and its corresponding figure from the desktop library. 

What if you have changed a reference in both the desktop library and the handheld library? 

If you edit the same reference in the desktop library and the handheld library, neither record will be overwritten 
when you synchronize the libraries. EndNote will ask you to resolve the conflict. 

You can select either the version of the reference that was modified in the EndNote desktop library or the 
version of the reference that was modified on the Windows Mobile device. You can also save the setting to be 
used automatically when future conflicts arise. 

Starting EndNote for Windows Mobile and Displaying References 

To start EndNote on your Windows Mobile®  device and open the EndNote library: 

1. On your Windows Mobile device, list the Programs available and tap on the EndNote icon. (EndNote 
will appear on the Start menu if you have used it recently.) 

2. Highlight the library name and tap Open. EndNote displays the designated library. 
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A reference list appears, displaying the first author’s last name, the year, and the first title of each reference in 
the library. 

Notes about the reference list: 

• The title bar shows the name of the current library. 

• The first author, year, and title are each truncated to fit within its column. 

• Tap on a column header to sort the list by that column of information. Tap the same column header 
again to switch between ascending and descending order. This is a simple alphabetic sort that may 
not display in exactly the same order as your desktop library. Author names are not manipulated, and 
initial articles are not ignored in titles. 

• The reference list is equivalent to the All References view in the desktop version of EndNote. Groups 
are not available for viewing. While existing groups are maintained, you cannot view or modify them 
on the Windows Mobile device. 

• To jump to a particular reference, enter characters with the handheld device keyboard to scroll to that 
text in the current sort order. For example, in a library sorted by author, entering "DON" could scroll 
the list to "Donnelly." 

• To create a new reference, tap Menu and select New Reference. 

• To open a reference for viewing or editing, tap twice on the row. Or, tap once on the reference to 
highlight it, tap Menu, and select Edit. 

• You can touch the screen for an extended period of time to display a contextual menu. The contextual 
menu displays the commands that are available and active when you tap Menu. 

Entering, Editing, and Deleting References (Windows Mobile) 

To enter a new EndNote reference on your Windows Mobile®  device: 

1. Display the EndNote library reference list, or an individual reference. 

2. Tap Menu and select New Reference to display a New Reference template. 

3. Use the drop down list in the Reference Type field to select a reference type. 

4. Enter your text into the appropriate fields. See "Notes about entering and editing references" below. 

5. Tap OK to add the reference to your handheld EndNote library. 
 
You will be asked to confirm changes. Tap Yes to save the new reference, No to exit without saving, or 
Cancel to continue adding to the new reference without saving. 

To edit a reference on your Windows Mobile device: 

1. With the reference list displayed, tap to highlight the reference you want to edit. 

2. Tap Menu and select Edit to open the highlighted reference for viewing or editing. (Or, you can tap twice 
on the reference you want to edit.) 

Notes about entering and editing references: 

 The title bar displays as much as possible of the first author’s last name, year, and reference number. 

 The drop-down list in the Reference Type field displays the current reference type. Tap on the triangle 
to show the complete list of reference types and select one. 
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 Use the up and down scroll arrows or the scroll bar to scroll through the current record. 

 Use the left and right navigation arrows to browse through references in the current sort order. 

 Up to three lines are displayed for each field of data. You can edit those three lines directly. However, 
if a field contains more than three lines of information, an ellipsis ( …) will appear to indicate the field 
has more data. Tap on the field to open a full-screen display (where you can view and edit the entire 
field). 

 Tap the Summary tab and then Menu to access the standard editing commands: Undo, Cut, Copy, 
Paste, Clear, and Select All. 

 You can suppress the view of empty fields. Tap Menu and select or deselect Show Empty Fields. 

 Tap the Notes tab to easily add a Note to the reference. 

 Character entry and display may be limited by the default handheld device keyboard and character 
recognizer. Third party software packages are available for Windows Mobile, which include 
specialized keyboards and recognizers, that allow expanded data entry (such as Greek or Hebrew 
characters). 

 The Windows Mobile reference size limit is 64K. Text beyond that amount is truncated when you save 
the reference. 

 Tap the OK button in the upper right corner to save changes to the field and return to the reference 
window. 

 Tap the Cancel button in the lower left corner to throw away all changes to the field and return to the 
Reference View. 

 You can touch the screen for an extended period of time to display a contextual menu. The contextual 
menu displays the commands that are available and active when you tap Menu. 

To delete a reference on your Windows Mobile device: 

You can delete a reference in one of these ways: 

 With the reference list displayed, tap to highlight the reference you want to delete, then tap Menu and 
select Delete Reference to delete the highlighted reference. 

 With the reference list displayed, find the reference you want to delete and touch it for an extended 
period of time to display a contextual menu. Select Delete Reference. 

 With the reference open for editing, tap Menu and select Delete Reference to delete the current 
reference and return to the reference list. 

Searching a Handheld EndNote Library (Windows Mobile) 

To jump to a particular reference in the reference list: 

Enter characters with the handheld device keyboard to scroll to that text in the current sort order. For example, 
in a library sorted by author, entering "DON" could scroll the list to "Donnelly." 

To search all fields: 

1. Display your EndNote library reference list. 

2. To enable searching: 

 Tap the Find icon (magnifying glass) on your Windows Mobile device, or, 

 Tap Menu and choose Find. 
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3. The library name in the title bar disappears to allow space for you to enter the word or phrase you 
wish to locate. 
 
The search is executed as you type, with matching references appearing in the list. Then: 

 To view or edit a reference, highlight it in the list, tap Menu, and select Edit. 

 To close the search results and return to the library view, tap the X to the right of the search term. 

Viewing Library Statistics (Windows Mobile) 

To view statistics about the EndNote library on your Windows Mobile®  device: 

1. Start the EndNote application on your handheld device to display the reference list. 

2. Tap Options, and then Database Info, to display statistics about the library. 

Statistics include the library name, the date created, the date modified, the file size, and the number of 
references found in the library. 

Setting EndNote Preferences (Windows Mobile) 

To view or modify EndNote preferences on your Windows Mobile®  device: 

1. Start the EndNote application on your Windows Mobile device. Do not open your EndNote library. 

2. Tap Options, and then Preferences. 

Two tabs are available: Preferences and Advanced. 

Preferences Tab 

Show Splash Screen at Startup 

Use this option to enable or disable the splash screen display that appears when you start the EndNote for 
Windows Mobile program. 

Default Reference Type 

Use the list to select a default reference type to assign to new references added to your Windows Mobile 
device. The default is set to Journal Article. You can always change the reference type when entering or 
editing a reference. 

Tap OK to close the screen, save any changes, and return to the previous window. 

Advanced Tab 

Library File 

If you have changed the location or the name of the EndNote library on your Windows Mobile device, you must 
point to the new location and/or name. 

Fast Search Option 

Searching the reference list is faster if the search is limited to only the visible columns of information. You can 
select the check box to limit searching and increase speed. 

Reset Defaults 
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At any time, you can tap Reset Defaults to return to the default path and filename for the EndNote library on 
your Windows Mobile device. The default location and name are: 

  \Program Files\EndNote\Library.sdf 

Tap OK to close the screen, save any changes, and return to the previous window. 
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Windows Installations 

Program Requirements 

Both the full EndNote program and the EndNote Demo are available on CD or by downloading. If you have a 
CD you need a CD-ROM drive to install the program. 

System Requirements 

EndNote runs under the following operating systems:  

• Windows 7 (32- or 64-bit versions) 

• Windows Vista (32- or 64-bit versions) 

• Windows XP with at least Service Pack 3 installed 

Hardware Requirements 

• A personal computer with a Pentium (or compatible)  

• 450-MHz or faster processor 

• A minimum of 256 MB of available RAM 

• A hard drive with at least 180 MB of free space 

• An Internet connection is required in order to use EndNote’s Online Search feature for searching 
online databases, the Find Full Text feature, or EndNote Web. To use the Open Link command to 
access a Website, you also need a Web browser installed.  

• Unicode compliant 

• Handhelp compatibility—16 MB RAM 
- Windows Mobile® 5x device; Serial /USB Active Synce 

Make sure that your computer meets the system and hardware requirements before continuing. If necessary, 
contact the distributor, dealer, or store where you purchased EndNote to arrange for a full refund. If you have 
any problem obtaining a refund, contact Thomson Reuters directly. You must do so within 30 days of 
purchase.  

Word Processor Compatibility 

As of June 2010, EndNote for Windows is compatible with:  

• Microsoft Office Word 2003, 2007, and 2010 (32- or 64-bit support) 

• Open Document Format (ODT) documents created with OpenOffice.org Writer 

• RTF files created with most word processors, including: Microsoft Word, WordPerfect, OpenOffice.org 
Writer, StarOffice, and WordPad 

Automatically Updating Files 

You can automatically update EndNote X4 when incremental program enhancements are available. 

To update your copy of the EndNote program: 
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1. Open a connection to the Internet. 

2. From the Help menu, select: 

• EndNote Program Updates to launch a wizard. The wizard checks for an update, lets you know 
whether an update is available, and then downloads the file(s) and applies the update to your 
EndNote installation. 

• Web Styles Finder to direct your browser to an EndNote web page where you can download from the 
full collection of output styles. 

Note: You also have the option to download the latest content files at any time from our Web site at 
http://www.endnote.com. We continually update output styles, filters, and connection files. 

Custom Installations  / Adding Content Files 

Although we recommend that you use the Typical installation option to install EndNote, the Custom installation 
option can be useful if you are low on disk space, or if you need to reinstall only certain EndNote components, 
of if you would like to add additional content files (output styles, import filters, and/or connection files).  

To do a new custom installation: 

1. Follow the instructions for installing EndNote X4 from the Getting Started Guide.  

2. On the dialog titled “Select Installation Type,” select Custom.  

3. When you get to the dialog titled “Select Features,” read the section below called "Selecting Features" 
to determine what you would like to select/deselect for installation. 

Note: If the installer detects another copy of EndNote in the destination folder, it gives you options to either 
backup or remove older files during the installation. When doing a custom install, only selected components 
are affected. For example, if you are installing only the Anthropology styles, and you choose to remove older 
files, only the older Anthropology styles are removed; no other part of the installation is affected. 

To install components after EndNote X4 is already installed: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Do one of these: 
 
Start the EndNote installation program as you would for a new installation.  
 
From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 
Then, choose Add or Remove Programs. In the list, click on EndNote X4 and then Change. 

3. On the “Application Maintenance” dialog, select the Modify option and click Next. 

4. When you get to the “Select Features” dialog, read the section below called "Selecting Features" to 
determine what you would like to select/deselect for installation. 

Selecting Features 

There are several major categories of components that can be installed with the product. The components you 
can select for installation include: 

EndNote Application 

• EndNote Program 
• Sample Files 
• EndNote Help 

http://www.endnote.com
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• PDF Manual 

Word Templates/Add-ins:  

• Templates for Microsoft Word 

• Cite While You Write for Microsoft Word 

Additional Styles: These formats for creating bibliographies are grouped by type. 

Additional Connections: These files for directly retrieving references from online reference databases 
are grouped by information service provider. 

 Additional Filters: These files for importing text files of reference data are grouped by information 
service provider. 

Spelling Dictionaries: These are dictionaries available for the spelling checker. 

EndNote for Windows Mobile: These are files required for using EndNote for the Windows Mobile 
operating system.  

Click the plus sign next to each category to display a detailed list of items. For each category or subcategory, 
click the triangle next to the name to select from the available installation options. To install a feature, select 
one of these: 

• Will be installed on local hard drive. 

• Entire feature will be installed on local hard drive. 

  

  

Installed Files 

The full EndNote installation includes the following default folders and files. 

Program Folder 

C:\Program Files\EndNote X4, OR 

C:\Program Files (x86)\EndNote X4 (64-bit Windows versions) 

• EndNote.exe application file 

• EndNote.chm help file 
You can double-click the file to view it. In the EndNote program, select EndNote X4 Help from the 
Help menu. Pressing the F1 key on your keyboard or clicking a Help or ? button in the program brings 
up a context-sensitive topic. 

• Readme.txt text file contains late-breaking news 

• GettingStartedGuide.pdf gives a tour of the program 

• Examples shortcut folder 
This is a shortcut to an Examples folder that contains sample files to follow the guided tour found in 
the Getting Started Guide, and to experiment with while learning EndNote. 

• Styles folder 
This folder contains bibliographic styles for formatting citations and a bibliography. In EndNote X4, a 
  Typical installation includes 192 style files. With a Custom installation, you can choose from a full 
collection of over 4,500  bibliographic styles. 
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• Connections folder 
This folder contains connection files to connect to and search online bibliographic databases. A 
Typical installation includes only the most popular 100 files. With a Custom installation, you can 
choose from a collection of thousands. 

• Filters folder 
This folder contains import filters for importing text files downloaded from online bibliographic 
databases. In EndNote X4, a Typical installation includes 263 filters.  With a Custom installation, you 
can choose from a collection of hundreds. 

• Terms Lists folder  
This folder contains journal abbreviation term lists. These lists contain thousands of journal names 
and standard abbreviations. Import a list into your library’s Journals term list to use the abbreviations 
in your bibliographies. 

• Spell folder  
This folder contains spell check dictionaries for the EndNote spell checker. 

• Templates folder  
This folder contains Microsoft Word templates to quickly set up your papers for electronic submission 
to publishers. 

• Pocket PC folder 
This folders contain Read Me files and support files that allow you to keep an EndNote library on a 
Windows Mobile device.  

• Various additional folders and files are installed to support the EndNote program and to integrate 
EndNote with other software programs. 

Shared Folder 

Open the Shared Documents or Public Documents folder in Windows Explorer to find the EndNote folder 
located at: 

Windows 7:  \Users\Public\Public Documents\EndNote 

Windows XP:  Documents and Settings\All Users\Shared Documents\EndNote 

Windows Vista:  C:\Users\Public\Public Documents\EndNote 

• Examples folder 
This folder contains a sample library and other sample documents and graphics to use while learning 
EndNote. 

• You may want to use the shared EndNote folder to store your libraries, so that they are available to all 
users on your computer. 

Personal Folder 

Open the My Documents or Documents folder in Windows Explorer to find the EndNote folder located at: 

Windows 7:  C:\Users\[UserName]\Documents\.... 

Windows XP:  C:\Documents and Settings\[UserName]\My Documents\EndNote 

Windows Vista:  C:\Users\[UserName]\Documents\EndNote 

These folders are created when you create or modify a file: 

• Styles folder contains new or modified bibliographic styles 

• Connections folder contains new or modified connection files 
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• Filters folder contains new or modified import filters 

While the program folder contains the default styles, connection files, and filters, your personal EndNote folder 
contains those files that you have created or modified. This prevents changes to the original files, and assures 
that you will not inadvertently delete a customized file when you remove or upgrade the EndNote program. It 
also allows you to make changes to files even though you may not have administrator access to modify files in 
the Program Files folder. EndNote displays a single list of the files found in both locations. If a file of the same 
name appears in both locations, EndNote will display only the file found in your personal folder. 

Preferences Folder 

Depending on your settings, these folders may be hidden from view in Windows Explorer.  

Windows 7:  C:\Users\[UserName]\App Data\Roaming\EndNote 

Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote 

Windows Vista:  C:\Users\[UserName]\App Data\Roaming\EndNote 

While many EndNote preferences are stored in the Windows registry, some are stored in your personal 
preferences folder. It contains the connect.log file that records your latest online search, the 
RefTypeTable.xml file that stores your reference type preferences, saved search strategies, and various other 
settings. 

Uninstalling the EndNote Program 

To uninstall EndNote: 

1.  Log in to the machine with administrative rights or as a user with program installation privileges. 

2.  From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 

3.  Select Add or Remove Programs. 

4.  In the list of currently installed programs, select EndNote X4. 

5. Click the Remove button. 

Or, you can uninstall by using the EndNote installation program: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. From your EndNote CD, run Setup.exe. 

3. On the “Application Maintenance” dialog, select Remove, and then click Next. 

4. Click Next  again to begin removing EndNote. 

The uninstall procedure removes only files, groups, and icons installed by the EndNote installer the last time it 
was run. For example, if you used the installer’s Custom installation option to reinstall only style files, the 
Uninstall program removes only style files.  

To remove any modified EndNote files that remain: 

We purposely do not remove any EndNote libraries or customized files. You can manually delete these files 
with Windows Explorer. Once you are sure you do not want to save any of the files contained in the following 
folders, you can delete them: 

Windows XP 
C:\Program Files\EndNote X4 
C:\Documents and Settings\All Users\Shared Documents\EndNote 
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C:\Documents and Settings\[UserName]\My Documents\EndNote 
C:\Documents and Settings\[UserName]\Application Data\EndNote 

Windows Vista 
C:\Program Files\EndNote X4 
C:\Users\Public\Public Documents\EndNote 
C:\Users\[UserName]\Documents\EndNote 
C:\Users\[UserName]\App Data\Roaming\EndNote 

Windows 7 
C:\Program Files\EndNote X4 
C:\Users\Public\Public Documents\EndNote 
C:\Users\[UserName]\Documents\EndNote 
C:\Users\[UserName]\App Data\Roaming\EndNote  

Note: If you are using a 64-bit version of Windows, your EndNote program folder will be: C:\Program Files 
(x86)\EndNote X4. 
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Networks and Volume Installations 

Using EndNote on a Network 

Using Libraries on a Network 

The volume edition of EndNote is licensed for a particular number of users; you can install EndNote locally for 
each of the licensed users. Users can access a common library on a server or their own personal library. 

Multi- Platform Networks 

EndNote libraries (databases) are directly compatible across Windows and Macintosh platforms and do not 
require any special conversion procedures (see Transferring_Libraries_Across_Platforms). Because of this, 
EndNote can be used in a mixed platform network environment very easily. We have successfully tested 
EndNote libraries on mixed platform AppleShare and Windows networks, and PC- specific networks including 
Windows for Workgroups. 

Multi-User Library Access 

Even though EndNote can be used across a network, it was not designed with specific networking capabilities 
in mind. EndNote does not perform record locking functions that would allow multiple users to edit one library 
at the same time. However, multiple users can access one EndNote library simultaneously as long as the 
library is restricted to read-only or locked status. This will allow the user to perform searches, copy 
information to their documents, and format their papers. Use Windows Explorer to change the Properties of 
your EndNote library; select the Read-Only attribute for the . ENL file and the .DATA folder. 

The simplest way to set up an EndNote library for shared network access is to use the network’s system of file 
permissions to control the type of access allowed for users and groups. One or two people should be assigned 
the responsibility for maintaining and updating the library; these users should be granted full access to the 
library . ENL file and .DATA folder. All other users should be granted read-only access. 

Special Issues in Network Environments 

EndNote does not perform record locking, but it does require file locking. Some Windows network client 
programs (for example, NFS clients used to connect to UNIX servers) do not fully support these protocols. File 
locking is an optional component in some implementations of NFS ( LockD). In addition, some network file 
systems implement a compatibility mode that may prevent file locking from working properly. Network clients 
other than those provided by Microsoft should be tested to ensure that file locking is enabled. 

EndNote assumes a maximum file name length based on the capabilities of the operating system on which it is 
running; under Windows, errors may occur if EndNote attempts to store a long file name on a server that does 
not support long file names. 

Note: The environment in which EndNote will be used, must support long file names. 

  

Custom Settings 

EndNote allows you to customize many areas of the program to suit your needs. Most settings are saved for 
each user. 

General Preferences 
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Most general preferences are stored in the Windows Registry . For example, this includes many EndNote 
Preferences, subject bibliography settings, and Cite While You Write settings. 

Reference Types 

If you plan to share your libraries with other users, you may want to limit use of new and modified reference 
types. 

• Changes made to the reference types table apply to all libraries opened on that computer from the 
current user account. 

• If your library is opened from a different computer, your references will follow the layout of the 
reference types table for that computer and user. 

If you create a custom reference type or modify a reference type for records in your EndNote library, you 
should make sure that the reference type is also created or modified on other computers that will access the 
library. See Sharing Your Reference Type Table. 

Saved Searches 

Search strategy files are saved by default in your folder: 

Windows XP:  C:\Documents and Settings\[UserName]\Application Data\EndNote\Searches 

Windows Vista and Windows 7: C:\ Users\[UserName]\ AppData\Roaming\EndNote\Searches 

You may save them elsewhere if you prefer, but EndNote will open to this Searches folder when you choose to 
Load a saved search. EndNote search files use “. ENQ” as the file name extension. 

Cite While You Write 

Cite While You Write codes are directly compatible between Word 2003 and 2007 . Because reference data is 
kept with each formatted citation, you can collaborate with other authors on a paper without each author 
having the same library. 

  

Volume Installations 

About Volume Installations 

The volume edition of EndNote is licensed for a particular number of users; you can install EndNote locally for 
each of the licensed users. Users can access a common library on a server or their own personal libraries. 

For volume installations, you must first unlock the installer as described  in Unlocking the Volume/Site License 
Installer, and then distribute and install the program using one of the methods described in About Mass 
Program Installations. 

Networks and Volume Installations (Licensing of Volume Copies) 

Thomson Reuters expects that network administrators will take appropriate steps to maintain compliance with 
the software license. The license agreement (License Agreement.txt) can be found at the root of the EndNote 
installation CD. You can purchase a single or multi-user license: 

Single User License 

A single EndNote product purchase is licensed to an individual, and is not to be shared. 
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Workstation License 

An EndNote workstation license allows each person to install EndNote individually, just like a single purchase. 
Workstation licenses are typically sold as 5-user packs, and you can purchase additional packs as needed. 

Volume/Site License 

An EndNote volume/site license allows multiple users. EndNote can be installed on individual PCs using mass 
installation (up to the number of users indicated in the license agreement) . 

Note: While we do not provide a concurrent metering utility, it is possible to use third party software to monitor 
concurrent use of EndNote. We recommend that you use SofTrackTM, which is available for purchase at 
discounted pricing directly from Thomson Reuters. Go to Integrity Software for more information about this 
product. 

Unlocking the Installer 

Unlocking the Volume/Site License Installer 

The Volume/Site license installer uses a single product key for multiple users. To automatically include the key 
for your licensed users, you must unlock the installer. This produces a new installer file, along with a validating 
license.dat file. 

Note: This information applies only to the Volume/Site license installer, and does not apply to any other 
EndNote licenses. 

To unlock the volume/site license installer with Autorun: 

1. Insert the EndNote X4 installation CD. 
 
The EndNote Setup program will start. If you do not have Autoplay enabled, view the files on the CD 
and launch Autorun.exe. 

2. Choose "Install Volume License" from the list. 

3. When prompted, enter your EndNote volume license product key. 
 
Do not select the option titled "Perform Administrative Installation." 
 
When the installation is complete, you will find an ENX4 Inst.msi file and a license.dat file in the target 
folder. These files must both be present in the same folder to install the EndNote program as either as 
a shared program, or to distribute for mass program installations. 

Or, to unlock the volume/site license installer with the command line: 

1. Open an MS-DOS command line. 
 
Windows XP:  From the Start menu, choose Run, type “ CMD” and click OK. 
 
Windows Vista:  Go to the Start menu. In the search box, type “ CMD” and press Enter. 
 
Windows 7:  Go to the Start menu. In the search box, type “ CMD” and press Enter. 

2. Use the Change Directory command (CD) to go to the location where the ENX4 Inst.msi file is located. 
The EndNote installation CD is likely in the D drive, and the ENX4 Inst.msi file is located in the MSI 
folder. To go to this location on the command line, type: 
 
CD D:\MSI 
 
If your computer uses a different drive letter for the installation CD, or the MSI file is in another 
location, use CD with the appropriate path to go to that location. 

http://www.softwaremetering.com/�
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3. Next, run the installer in Admin mode by entering the command:  
 
msiexec /a ENX4 Inst.msi 

4. When prompted, enter your EndNote volume license product key. 
 
Do not select the option titled, "Perform Administrative Installation." 
 
When the installation is complete, you will find an ENX4 Inst.msi file and a license.dat file in the target 
folder. These files must both be present in the same folder to install the EndNote program. See About 
Mass Program Installations. 

   

Mass Program Installations 

About Mass Program Installations 

With the volume/site license version of EndNote, a network administrator can use mass installation to install 
EndNote on multiple machines. 

Please make sure that you meet these requirements before installing: 

• Make sure EndNote is licensed for the appropriate number of users. 

• Make sure that each computer is running Windows XP with Service Pack 3, Windows Vista, or 
Windows 7.  EndNote X4 will not run under earlier versions. 

The product CD includes an ENX4 Inst.msi  file in an MSI folder. In Administrative Mode, the EndNote installer 
will prompt for a volume product key, which generates a license.dat file. The license.dat file must accompany 
the installer for volume license distribution in order to later bypass the product key installation prompt. See 
Unlocking the Volume/Site License Installer. 

You can deploy the EndNote installer to multiple machines in one of these ways: 

• Easy Deployment 

• Deploying the EndNote Installer with Group Policy 

• Scripted Program Installations 

You can use the provided MSI Command Line Options for guidance. If you need additional information, refer to 
Microsoft’s mass installation documentation and command line documentation, or http://www.microsoft.com. 

What you need to know about installing content files: 

Previous versions of EndNote always installed all predefined content files (output styles, import filters, and 
connection files). These number in the thousands, and when they are all installed they can affect the speed 
and performance of EndNote. In EndNote X4 , a typical installation includes only the 100 most popular styles, 
filters, and connection files. If you do not know what subset of files are required by your users, you may want 
to install all files. You can do this by setting the property "INSTALLALLCONTENTFILES" to "yes". See 
Installing All Content Files. 

Easy Deployment 

With the volume/site license version of EndNote, a network administrator can use mass installation to install 
EndNote on multiple machines. 

Recommended easy installation: 

http://www.microsoft.com/�
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1. First, unlock the installer to generate an ENX4 Inst.msi file and a license.dat file. See  Unlocking the 
Volume/Site License Installer. 

2. Deploy ENX4 Inst.msi and license.dat together. 
 
You can deploy in any way you want, but make sure the two files are in the same directory when 
executed. You could zip the two files to distribute them to end users, you could create a Group Policy 
deployment where both files are delivered to the same location on the target machine, or you could 
simply drop the two files in a shared network location from which users execute the installer. 

3. (Optional)  For each user account, you can configure EndNote as the default citation manager in Word 
2007. See Configuring EndNote (Word 2007). 

Using the volume installer to install on an individual computer: 

1. First, unlock the installer to generate an ENX4 Inst.msi file and a license.dat file. See  Unlocking the 
Volume/Site License Installer. 

2. Distribute both the ENX4 Inst.msi and license.dat file to the user. For example, you can copy them to 
a shared network drive or a CD. 

3. The user should then copy the two files, ENX4 Inst.msi and license.dat to the same folder on his/her 
individual computer. 

4. The user should log on to the computer with administrative rights, and then run ENX4 Inst.msi to 
install the EndNote program. (Do not run in Admin mode this time.) 

5. (Optional)  For each user account, you can configure EndNote as the default citation manager in Word 
2007. See Configuring EndNote (Word 2007). 

Deploying the EndNote Installer with Group Policy 

If your network is running the Windows 2000 or Windows 2003 Server operating system and Active Directory 
Services (ADS), we recommend a Group Policy installation for the volume version of EndNote. 

Before you begin: 

• Make sure all workstations are using MSI 3.0 or later. If needed, you can download an update from 
Microsoft. 

• Make sure the share that EndNote is being deployed from is published in Active Directory. 

• Make sure the computer account has permission to access to the share. 

Note: This software has not been tested with the Windows Distributed Filing System ( DFS) 

Note: By default, only the 100 most popular output styles, import filters, and connection files are installed with 
EndNote. This speeds up performance. However, if you want to install all of the available content files 
(thousands), you can create a new Transform and set the INSTALLCONTENTFILES property to "yes". See 
Installing All Content Files. 

New Installations 

To deploy across an organization with Group Policy: 

1. First, unlock the installer to generate an ENX4 Inst.msi file and a license.dat file. See  Unlocking the 
Volume/Site License Installer.     

2. Open the Group Policy for the Domain or Organizational Unit ( OU) you want to modify. 

3. Under "Computer Configuration," expand "Software Settings" and click Software Installation. 

4. Right-click "Software Installation" and choose New>Package. 
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5. Browse for the share from which ENX4 Inst.msi will be deployed. (Make sure the required license.dat 
file is in the same folder.) 

6. In the Deploy Software dialog, you may choose either Assigned or Advanced if you wish to modify the 
advanced settings. See the appropriate Microsoft help file for help on configuring the advanced 
options. 
 
Once the Group Policy is updated and the clients are restarted, EndNote is installed upon boot. 

7. (Optional)  For each user account, you can configure EndNote as the default citation manager in Word 
2007. See Configuring EndNote (Word 2007). 

Upgrade Installations 

To upgrade your current installations: 

1. First, unlock the installer to generate an ENX4 Inst.msi file and a license.dat file. See  Unlocking the 
Volume/Site License Installer. 

2. Open the Group Policy for the Domain or Organizational Unit ( OU) you want to modify. 

3. Under "Computer Configuration," expand "Software Settings" and click Software Installation. 

4. Right-click "Software Installation" and choose New>Package. 

5. Browse for the share from which ENX4 Inst.msi will be deployed. (Make sure the required license.dat 
file is in the same folder.) 

6. In the Deploy Software dialog, choose Advanced and then click on the Upgrade tab. 
 
Once the Group Policy is updated and the clients are restarted, EndNote is installed upon boot. 

7. (Optional)  For each user account, you can configure EndNote as the default citation manager in Word 
2007. See Configuring EndNote (Word 2007). 

Scripted Program Installations 

If your network is running Windows NT 4 network or a non-ADS network, use scripting for mass installations of 
the EndNote program. An ENX4 Inst.msi file is provided on the product CD in an MSI folder. 

To install via a command line: 

1. First, run the installer in Admin mode (/a on the command line):  
 
msiexec.exe  /a  ENX4 Inst.msi    PIDKEY="<valid volume license key>"    TARGETDIR="<valid path>" 
 
When the installation is complete, you will find an ENX4 Inst.msi file and a license.dat file in the target 
directory. 

2. Install ENX4 Inst.msi from the target directory. (Make sure the required license.dat file is in the same 
directory.) 
 
See the examples below. Drive letters are examples and vary according to the specific system and/or 
network. 
 
Example: 
msiexec.exe  /i  D:\MSI\ENX4 Inst.msi    INSTALLDIR="C:\Program Files\EndNote" 
 
By default, only the 100 most popular output styles, import filters, and connection files are installed with 
EndNote. This speeds up performance. However, if you want to install all of these content files 
(thousands), use the INSTALLCONTENTFILES property. 
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Example: 
msiexec.exe  /i  D:\MSI\ENX4 Inst.msi   INSTALLDIR="C:\Program Files\EndNote" 
  INSTALLALLCONTENTFILES=yes 
 
To write a log file, use the "/ l" switch. The following example specifies installing EndNote on a computer 
using the ENX4 Inst.msi file found on N:\ EndNote\Program\" and write a log file to C:\ logs\ called 
endnotemsi.log using the verbose setting. 
 
Example: 
msiexec.exe /i "N:\EndNote\Program\ENX4 Inst.msi"    INSTALLDIR="C:\Program Files\EndNote"  / l*v! 
C:\ logs\endnotemsi.log 

Use the provided MSI Command Line Options table for guidance. If you need additional information, refer to 
Microsoft’s mass installation documentation and command line documentation, or http:// www.microsoft.com . 

  

MSI Command Line Options 

Option Parameters Description 

/I Package\ProductCode Installs or configures a product. 

/ f [ p|o|e|d|c|a|u|m|s|v] 
Package\ProductCode 

Repairs a product. This option ignores any property 
values entered on the command line. the default 
argument list for this option is " pecms." This option 
shares the same argument list as the 
REINSTALLMODE property. 
p – Reinstalls only if file is missing. 
o – Reinstalls if file is missing or an older version is 
installed. 
e – Reinstalls if file is missing or an equal or older 
version is installed. 
d – Reinstalls if file is missing or a different version is 
installed. 
c – Reinstalls if file is missing or the stored checksum 
does not match the calculated value. Only repairs files 
that have msidbFileAttributesChecksum in the 
Attributes column of the File table. 
a – Forces all files to be reinstalled. 
u – Rewrites all required user-specific registry entries. 
m – Rewrites all required computer -specific registry 
entries. 
s – Overwrites all existing shortcuts. 
v – Runs from source and recaches the local package. 
Do not use the v reinstall option for the first installation 
of an application or feature. 

/a Package Administrative installation option. Installs a product on 
the network. 

/x Package\ProductCode Uninstalls a product. 

/ j [ u|m]Package 
or 
[ u|m]Package / t Transform List 
or 
[ u|m]Package / g LanguageID 

Advertises a product. This option ignores any property 
values entered on the command line. 
u – Advertises to the current user. 
m – Advertises to all users of machine. 
g – Language identifier. 
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t – Applies transform to advertised package. 

/ l [ i|w|e|a|r|u|c|m|o|p|v|x|+|!] Logfile Specifies path to log file. Flags indicate which 
information to log. 
i – Status messages. 
w – Nonfatal warnings. 
e – All error messages. 
a – Start up of actions. 
r – Action-specific records. 
u – User requests. 
c – Initial UI parameters 
m – Out-of-memory or fatal exit information. 
o – Out-of-disk-space messages. 
p – Terminal properties. 
v – Verbose output. 
x – Extra debugging information. Only available on 
Windows Server 2003. 
+ – Append to existing file. 
! – Flush each line to the log. 
"*" – Wildcard, log all information except for the v and x 
options. To include the v and x options, specify "/ l*vx". 

/ m filename Generates an SMS status . mif file. Must be used with 
either the install (-i), remove (-x), administrative 
installation (- a_, or reinstall (- f) options. The 
ISMIF32.DLL is installed as part of SMS and must be 
on the path. 
The fields of the status mif file are filled with the 
following information: 
Manufacturer – Author 
Product – Revision Number 
Version – Subject 
Locale – Template 
Serial Number – not set 
Installation – set by ISMIF32.DLL to " DateTime" 
InstallStatus – "Success" or "Failed" 
Description – Error messages in the following order:   
1) Error messages generated by installer.   
2) Resource from Msi.dll if installation could not 
commence or user exit.   
3) System error message file.   
4) Formatted message: "Installer error %i", where %i is 
error returned from Msi.dll. 

/p PatchPackage[;patchPackage2...] Applies a patch. To apply a patch to an installed 
administrative image you must combine options as 
follows: 
/p < PatchPackage>[;patchPackage2...] /a <Package> 

/ q n|b|r|f Sets User interface level. 
q, qn – No UI 
qb – Basic UI. Use qb! to hide the Cancel button. 
qr – Reduced UI with no modal dialog box displayed at 
the end of the installation. 
qf – Full UI and any authored FatalError, UserExit, or 



Networks and Volume Installations 

355 

Exit modal dialog boxes at the end. 
qn+ – No UI except for a modal dialog box displayed at 
the end. 
qb+ – Basic UI with a modal dialog box displayed at the 
end. The modal box is not displayed if the user cancels 
the installation. Use qb+! or qb!+ to hide the Cancel 
button. 
qb- – Basic UI with no modal dialog boxes. Please note 
that / qb+- is not a supported UI level. Use qb-! or qb!- 
to hide the Cancel button. 
Note that the ! option is available with Windows 
Installer version 2.0 and works only with basic UI. It is 
not valid with full UI. 

/? or /h   Displays copyright information for Windows Installer. 

/ y Module Calls the system API DllRegisterServer to self-register 
modules passed in on the command line. For example, 
msiexec / y MY_FILE.DLL. 
This option is used only for registry information that 
cannot be added using the registry tables of the . msi 
file. 

/ z Module Calls the system API DllUnRegisterServer to unregister 
modules passed in on the command line. For example, 
msiexec / z MY_FILE.DLL. 
This option is used only for registry information that 
cannot be removed using the registry tables of the . msi 
file. 

/ c   Advertises a new instance of the product. Must be used 
in conjunction with / t. 

/ n ProductCode Specifies a particular instance of the product. Used to 
identify an instance installed using the multiple 
instance support through a product code changing 
transforms. 

Changing the Default Content File Location 

Content files include output styles, filters, and connections files. These are typically installed in the EndNote 
program folder. For example: 

C:\Program Files\EndNote X4\Styles 
C:\Program Files\EndNote X4\Filters 
C:\Program Files\EndNote X4\Connections 

However, you may want to install the default content files in a folder other than the EndNote program folder. 
You may want to use a common, shared folder for all users in your organization. 

Note: Remember that EndNote compiles style, filter, and connection file lists from both the default installation 
folder and a user’s personal content folders. For information about setting a personal folder location, see 
Folder Locations Preferences. 

Below are two methods that an administrator could use to run the installer and tell EndNote to relocate the 
"main" content file locations. The < path_to_content_folders> should be set to the parent path of the content 
folders.  For instance, if the Styles, Filters, and Connections folders are located at D:\ Shared\Content\, that 
path should be used for CFDIR. 

Method 1:  Specify a custom folder path via command line 
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This method will work for most users, who install EndNote by launching the installer. To install EndNote with a 
custom content file folder setting: 

For EXE installations:    

ENX4Inst.exe CFDIR=”< path_to_content_folders>” 

For MSI installations:    

msiexec.exe /I ENX4Inst.msi CFDIR=”< path_to_content_folders>” 

Method 2: Specify a custom folder path via transform   

This method is for site system administrators, who want the end user to install or deploy the application 
without the user changing settings.   

Update the value of the “ CFDIR” property in the Property table, save the transform, and create the group 
policy object to deploy the installer with the transform. (See the transform documentation for the tool you are 
using, such as Orca.) 

  

Installing All Content Files 

Content files include output styles, filters, and connections files. Earlier releases of EndNote installed all 
available content files. The number of predefined content files is now in the thousands, and may adversely 
affect the speed and performance of EndNote. Your users, however, may prefer to have access to all files. 

Note: You can combine this command along with changing the default content file path. See Changing the 
Default Content File Location. 

Method 1: Change the setting via command line 

This method will work for most users, who install EndNote by launching the installer. To install all content files 
with EndNote: 

For EXE installations:    

ENX4Inst.exe INSTALLALLCONTENTFILES=yes 

For MSI installations:    

msiexec.exe /I ENX4Inst.msi INSTALLALLCONTENTFILES=yes 

Method 2: Specify a custom folder path via transform   

This method is for site system administrators, who want the end user to install or deploy the application 
without the user changing settings.   

Change the value of the “INSTALLALLCONTENTFILES” property to "yes" in the Property table, save the 
transform, and create the group policy object to deploy the installer with the transform. (See the transform 
documentation for the tool you are using, such as Orca.) 

  

Setting Local Find Full Text Preferences 

You can globally set the values for the Find Full Text panel under EndNote Preferences. 
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Just as we show under Changing the Default Content File Location and Installing All Content Files, you can do 
this via command line or by changing the setting via transform. These options are available: 

FFTUSEISILINKS= Use “T” or “F” to select or deselect the “Web of Knowledge Full Text Links” 
check box. 

FFTUSEDOI= Use “T” or “F” to select or deselect the DOI check box. 

FFTUSEPUBMED= Use “T” or “F” to select or deselect the “PubMed LinkOut” check box. 

FFTUSEOPENURL= Use “T” or “F” to select or deselect the “OpenURL” check box. 

FFTOPENURLRESOLVER=  Enter a URL for the “OpenURL Path” text box. 

FFTAUTHENTICATEURL=  Enter a URL for the “Authenticate with URL” text box. 

  

Uninstalling EndNote 

Uninstalling EndNote 

Before you remove EndNote, back up your libraries and any other files you have created or customized. 

If you used the Configure EndNote utility to register  Word 2007 settings for additional users on a computer, 
please uninstall those files before uninstalling the program. Otherwise jump down to uninstalling the EndNote 
program. 
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To uninstall the EndNote program: 

1. Log on to the computer as an administrator. 

2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 

3. Select Add or Remove Programs. 

4. In the list of currently installed programs, select EndNote X4 . 

5. Click the Remove button. 

Next, remove any modified EndNote files that remain: 

We purposely do not remove any EndNote libraries or customized files. You can manually delete these files 
with Windows Explorer. Once you are sure you do not want to save any of the files contained in the following 
folders, you can delete them: 

Windows XP 

C:\Program Files\EndNote X4  

C:\Documents and Settings\All Users\Shared Documents\EndNote 

C:\Documents and Settings\[UserName]\Application Data\EndNote 

C:\Documents and Settings\[UserName]\My Documents\EndNote 

Windows Vista 

C:\Program Files\EndNote X4  

C:\ Users\Public\Public Documents\EndNote 

C:\ Users\[UserName]\ Documents\EndNote 

C:\ Users\[UserName]\ App Data\Roaming\EndNote 

Windows 7 

C:\Program Files\EndNote X4  

C:\ Users\Public\Public Documents\EndNote 

C:\ Users\[UserName]\ Documents\EndNote 

C:\ Users\[UserName]\ App Data\Roaming\EndNote 
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Making Backups 

Backing Up Your EndNote Files 

We strongly recommend that you keep several backup copies of your critical computer files, especially your 
EndNote libraries and papers that you are writing. There are many ways that a file can be damaged: CDs and 
hard disks can fail, viruses can erase or corrupt files, and, of course, there is always human error and the 
possibility of accidentally throwing away your thesis or grant proposal the day before it is due. If you have any 
kind of disaster, big or little, backup copies can save you hours or days of work. 

The simplest way to make a backup is to use Windows Explorer or the Windows desktop to copy your files to a 
CD or other portable storage device. This will work for your EndNote libraries until they are too large to fit on 
one of these. 

To backup larger files, or automate the backup process, use a backup program. Your operating system likely 
includes a backup program. There are also a number of commercial backup programs available that make 
regular backups easy and efficient; these programs can scan your disk for files that you designate as 
important, keep track of changes, and save you time by copying only the changed files. In addition, they can 
split large files, including EndNote libraries, among several disks. If you ever need those files, the backup 
program can "restore" them from the disks. 

Important Files to Back Up 

This topic lists the important EndNote files to backup. If you received the EndNote program electronically, you 
may want to start by backing up the EndNote installer. 

EndNote libraries 

The library file ( filename.enl) is where all of your references are stored. Note that exporting data from your 
library is not a "backup." An export file is just a text document, whereas an EndNote library is a database. 
Make sure you back up both the file with the extension . ENL as well as the corresponding .DATA folder.  The 
.DATA  folder is considered part of the library; it includes figures, groups, and other files necessary for the 
library. 

To easily save a copy of all of the required library files and folders, and save disk space, you can create a 
compressed filename.enlx file. The filename.enlx file includes the filename.enl library file as well as its 
associated .DATA folder and all of its contents. 

Note: EndNote libraries larger than 4 gigabytes (GB) or 65,535 files (64 K) cannot be compressed with 
EndNote’s Compressed Library command.   

To save a compressed library file: 

1. Open the library in EndNote. 

2. From the File menu, select Compressed Library (. enlx) to display a Compressed Library dialog. 

3. At the top left side of the dialog, select "Create." 

4. At the top right of the dialog, select “With File Attachments.” 

5. In the bottom half of the dialog, select “All References in Library.” 

6. Click Next to display a file dialog. 

7. Use the file dialog to save to an EndNote Compressed Library. 

Any of the following characters in the original library filename will be replaced with an underscore in the 
compressed library filename. 
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These characters are 
replaced with an underscore 

\ (back slash) 
/ (forward slash) 
: (colon) 
* (asterisk) 
? (question mark) 
" (quotation mark) 
< (less than) 
> (greater than) 
| (vertical bar) 

8. Back up the compressed filename.enlx file. 

To restore a compressed library file: 

1. Use EndNote (version X or later) to open the filename.enlx file, which will extract the . ENL file and the 
.DATA folder to the same folder where the . ENLX file is located. 

2. Use EndNote to open the filename.enl file as you normally would to use the library. 

Custom Reference Types 

The current reference types table applies to all libraries opened under the current user account. 

To back up custom reference types: 

1. From the Edit menu, choose Preferences. 

2. Click the Reference Types option in the list of preferences. 

3. Under Reference Type Table, click Export to display a file dialog. 

4. Name the file, select a folder where you will be able to find it later, and click Save. EndNote will append 
an . xml suffix to the file name. 

To restore the reference type table: 

1. From the Edit menu, choose Preferences. 

2. Click the Reference Types option in the list of preferences. 

3. Under Reference Type Table, click Import. 

4. In the file dialog, locate, highlight, and Open the . xml file that was previously exported. 

Modified Styles, Filters, and Connection Files 

Modified styles are important to backup so that you do not have to recreate the bibliographic format if 
something happens to your customized style. Similarly, custom filters and connection files should be backed 
up so that you do not have to redo the work to get your references to import as you want them. 

When you display a list of styles, filters, or connection files, the list is compiled from both the default 
installation folders as well as your personal folders. 

The default Styles, Connections, and Filters folders are installed in the EndNote X4 program folder :  
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Program Files\EndNote X4 \Styles 
Program Files\EndNote X4 \Filters 
Program Files\EndNote X4 \Connections  

If you have not modified these files, it is not important to make backups of them because you can always 
reinstall them with the EndNote Installer. 

Once you make a change to one of these files, or create a new file, it is saved to your personal Styles, Filters, 
or Connections folder. These folders are typically found in :  

Windows XP: 
Documents and Settings\[Username]\My Documents\EndNote\ 

Windows Vista:  
Users\[Username]\ Documents\EndNote 

Windows 7:  
Users\[Username]\ Documents\EndNote 

You can change the location of your personal folders with  Folder preferences. To locate or change your 
personal Folder locations, see Folder Locations. 

Word processing documents 

The papers you have written that include EndNote citations should be kept with your EndNote backup files. 

Backup Suggestions 

Keep at least two sets of backup disks, each at a different location. We recommend that you have sets for 
alternate days, so if you discover that something went wrong yesterday, you will have the day-before-
yesterday’s version. 

Make archival sets of the files listed above whenever you finish an important document. An archival set should 
include all of the files that are needed to recreate a final formatted paper. Label the backup disks, lock them 
and keep them in a safe place far away from your computer (preferably off-site). If you ever need to recreate 
the document, you will have all of the necessary files. 
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Troubleshooting 

Troubleshooting EndNote 

Troubleshooting EndNote 

For documentation updates and correction notes for this release, refer to the Readme.txt file installed in the 
EndNote X4 program folder. 

For late-breaking news and updates, please go to: http://www.endnote.com/support. 

For a list of frequently asked questions, see: http://www.endnote.com/ faqs. 

These are common issues: 

Commands are dimmed and not available 

Displaying extended/special characters 

Opening an EndNote X4 library with EndNote 8 or 9 

The EndNote library is corrupted 

Cannot save a modified style, filter, or connection file  

For topics that are specific to Cite While You Write: 

Troubleshooting Cite While You Write 

For topics that are specific to online connections: 

Troubleshooting connections 

  

Commands are Dimmed and Not Available 

Menu items in EndNote may not be available depending on which mode is selected in the Library window: 

 When you first create a library, Integrated Library & Online Search Mode is in effect. All groups and 
most menu commands are available. 

 When Online Search Mode is in effect, the only groups available in the Library window are Online 
Searches, as well as the automatic groups “Online References” and “Online Trash.” You cannot save 
changes to individual references or make global edits in the library. 

 Local Mode does not display Online Groups. It displays automatic groups, Custom groups, Smart 
groups, and EndNote Web groups. It keeps you from inadvertently downloading references found 
during an online search into your currently open library. 

Use these icons on the toolbar to switch between modes: 

 

For a full description of the three modes, see The Library Window Display Modes. 

http://www.endnote.com/support�
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Commands may also be dimmed depending upon which part of the window is active. For example, if the 
Groups pane is active in the Library window, and no reference is selected in the reference list, the Edit 
References command will not be available from the References menu. It would not make sense in this context, 
since there is no reference selected. 

  

Displaying Extended/Special Characters 

Importing Unicode Characters 

When you are copying text from the Web, or viewing an HTML document exported from EndNote, set encoding 
to Unicode (UTF-8). To do this in Internet Explorer, go to the View menu and choose Encoding. 

If the encoding information in the import file is not recognized, no records will be imported into EndNote. If the 
encoding is recognized, but is incorrect for translation from the source program, Unicode characters will be 
corrupted during the Import operation. 

See also Problems With Retrieved Data . 

Displaying Unicode Characters in EndNote 

EndNote uses Unicode to encode special characters, so that data can be easily translated between platforms, 
programs, and languages. If characters do not appear as they should in EndNote, you may need to change 
your display font. Some fonts do not include certain characters ( you may see boxes rather than text). 

From the Edit menu, choose Preferences and click the Display Fonts option. We recommend using a Unicode 
font as the display font, to display the majority of Unicode characters. 

Changing Language Settings 

You likely will need language packs installed in order to view Unicode double byte characters correctly in all 
instances.  (This is a Windows requirement, not an EndNote requirement.) 

EndNote uses the default language and locale settings from your operating system. While you may not need to 
install a language pack to view extended characters in a reference (because you have a font installed that can 
render the characters you need), there may be a time when you need to change your Windows Language 
setting.  

To change the Locale/Language setting: 

1. From the Start menu under Windows, choose one of these, depending on your system version: 

Settings>Control Panel>Regional and Language Options>Languages tab 

Start>Control Panel>Regional Options>General Tab 

2. Use the tab to view or change the locale and/or languages and methods you can use to enter text. 
You may be asked for a CD that contains the language pack you requested. This is a CD available for 
your operating system, and is not provided with EndNote. 

3. After changing the language setting, use the Recover Library command to rebuild existing EndNote 
libraries. See Recovering a Damaged Library.  

  

Opening an EndNote X4 Library with EndNote 8 or 9 

EndNote X4 can open EndNote 8 or 9 libraries with absolutely no problems. Technically, EndNote 8 and 
EndNote 9 can open libraries created with EndNote X4 , but we do not recommend it. 
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Because EndNote X4 includes enhancements, you may encounter one of the following situations, and possibly 
others, when opening an EndNote X4 library with EndNote 8 or 9.   

When I attempt to open an EndNote X4 library, EndNote crashes 

When you received your copy of the EndNote X4 library, it  did not include the .DATA folder associated with it. 
The .DATA folder is a critical part of your library. 

You must get another copy of the EndNote X4 library, including the .DATA folder associated with it. 

When I open an EndNote X4 library, it appears to be blank 

When you received your copy of the EndNote X4 library, it did not include the .DATA folder associated with it. 
The .DATA folder is a critical part of your library. 

If you have not modified the blank library in any way (such as adding a new reference), you can simply copy 
the original .DATA folder to the folder containing the blank library (replacing the new .DATA folder created by 
EndNote 8 or 9). It should now open correctly. If the original DATA folder is not available, delete the .DATA 
folder that was created by EndNote 8 or 9, and you will be able to open the library with EndNote X4 (which will 
recreate the appropriate .DATA folder). 

If you have modified the blank library, all previous reference information is lost. You must reload a copy of the 
original EndNote X4 library, including the .DATA folder. 

The Korean sort order is lost 

EndNote X and later  included a Korean sort option; EndNote 8 or 9 will ignore the Korean sort option, and will 
default to the first item in the Sort list (System Default or English). 

Saved groups are lost 

EndNote X1 and later include the ability to save groups of records in a library; EndNote 8 or 9 will ignore 
groups. 

Some references incorrectly use the Generic reference type 

EndNote X and EndNote X2 included new reference types. EndNote 8 or 9 will display and print the Generic 
reference type for those references entered into the new reference types. 

Existing File Links are not working 

EndNote 8 and 9 do not support relative paths for attached files. When you use EndNote X4 to insert a file 
with a relative path, and then open that library with EndNote 8 or 9, you will see a file path that is not a 
functioning hyperlink. 

Note: Do not modify the non-functioning relative link, or you will break the link. 

If EndNote X4 users will be sharing libraries with EndNote 8 or 9 users, we recommend entering each file 
twice—once with a relative path (for EndNote  X and later) and once with an absolute path (for EndNote 8 and 
9). 

1. First, use File Attachments> Link to File  to link the file with a relative path. On the file dialog, make sure 
to select the check box titled  "Copy this file to the default file attachments folder and create a relative 
link." 

2. Use File Attachments>Link to File to link the file again, this time with an absolute path. On the file dialog, 
make sure to clear the check box titled  "Copy this file to the default file attachments folder and create a 
relative link." Navigate to the existing file in the .Data/PDF subfolder for that reference and insert it. 
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This will create a relative link and an absolute link to the same document. 

While you could insert files only as absolute links, you would lose the ability to easily and accurately transfer 
attached files to other colleagues using EndNote X4 . Absolute links require the same folder structure on each 
machine. 

  

The EndNote Library is Corrupted 

Any time you feel your library may be corrupted: 

1. Back up the library. Do not replace any previous backup copies, just in case you need them! 

2. From the Tools menu, run the Recover Library operation to rebuild the library. See Recovering a 
Damaged Library for more information about this command. 

Note: Due to a bug in the Macintosh System, you may encounter database corruption when your EndNote 
library is stored on an SMB (Windows) server, you are accessing it from a Macintosh running OS 10.4.x, and 
you make changes that require reindexing data. If this should happen, copy the library to your local computer 
(or a Macintosh server) and run the Recover Library operation from the Tools menu in EndNote. 

Cannot Save a Style, Filter, or Connection File (Windows) 

You have edited a content file (a style, filter, or connection file), but when you try to save the file you cannot 
choose Save, but must choose Save As to save a copy. 

The styles, filters, and connection files provided with EndNote are installed in the Styles, Filters, and 
Connections folders which are typically located in the EndNote program folder: 

C:\Program Files\EndNote X4 \Styles 
C:\Program Files\EndNote X4 \Filters 
C:\Program Files\EndNote X4 \Connections 

However, when you create a new file, or modify one of the installed files, the file is saved in one of your 
personal folders. By default, your personal folders are set to: 

Windows XP: 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Styles 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Filters 
C:\Documents and Settings\[UserName]\My Documents\EndNote\Connections 

Windows Vista: 
C:\ Users\[UserName]\ Documents\EndNote\Styles 
C:\ Users\[UserName]\ Documents\EndNote\Filters 
C:\ Users\[UserName]\ Documents\EndNote\Connections 

Windows 7: 
C:\ Users\[UserName]\ Documents\EndNote\Styles 
C:\ Users\[UserName]\ Documents\EndNote\Filters 
C:\ Users\[UserName]\ Documents\EndNote\Connections 

When you display a list of files in EndNote, the list is compiled from both folder locations: the installation 
folders found in the EndNote program folder, plus your personal folders. For more information about these 
folder locations, and how to change them, see Folder Locations Preferences. 

If you want to make a modified file available to all users, you must log in as an administrator to copy the file to 
the program folder location. 

To make a file available to all users: 

1. Edit the file as needed and save a copy to your personal folder. 
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2. Log off as the current user. 

3. Log in again with administrative rights. 

4. Copy the modified file from your personal folder to the appropriate shared folder in the EndNote X4 
program folder. 

  

Troubleshooting Cite While You Write 

Troubleshooting Cite While You Write 

For a more extensive list of issues and updates concerning Cite While You Write, please go to: 
http://www.endnote.com/support. 

For a list of frequently asked questions, see: http://www.endnote.com/ faqs. 

These are common CWYW issues: 

No EndNote Commands in Word  

Two EndNote toolbars appear in Word  

Word crashes or gives an error when inserting a large number of citations 

Garbled ADDIN EN.Cite code is appearing rather than citations 

Corrupted Word documents 

Inserted citations disappear, but reference list is created 

  

  

No EndNote commands in Word 

When this manual was written, EndNote commands were available in Microsoft Word 2003 and 2007 and 
OpenOffice.org Writer 3. In Word 2003, EndNote commands appear on the Tools menu in an EndNote X4 
submenu. In Word 2007, EndNote commands appear on an EndNote X4 tab. In Writer, EndNote commands 
appear on an EndNote X4 menu. 

Before you attempt to Repair or Modify your EndNote installation in order to use Cite While You Write, you 
must make sure that your word processor is not running. Close all Microsoft Office and OpenOffice.org 
applications. For OpenOffice.org, you must also close the OpenOffice.org Quickstarter that may appear in your 

System Tray. Right click on the icon   and Exit Quickstarter. 

Repairing the Installation 

If you upgraded your version of Microsoft Word or OpenOffice.org Writer after installing EndNote, or Cite While 
You Write commands do not appear in Word or Writer for some other reason, you should run the installation 
program again. 

Run the EndNote installer file to Repair the installation: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Run the EndNote installer file from disk or CD. 

3. Select Repair and click Next. 

http://www.endnote.com/support�
http://www.endnote.faqs/�
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Or, run the EndNote installer from the Control Panel to Repair the installation: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 

3. Choose Add or Remove Programs. 

4. Highlight EndNote X4 and click Change. 

5. Select Repair and click Next. 

Your entire EndNote installation is checked and repaired as needed. 

Modifying the Installation 

If you initially did a Custom install, and did not install Cite While You Write files, you need to modify your 
installation to install the appropriate files. 

Run the EndNote installer file to Modify the installation: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. Run the EndNote installer file from disk or CD. 

3. Select Modify and click Next. 

4. Make sure that the appropriate item is selected for your word processor: 

 For Microsoft Word, under Word Templates/Add-in, select “Cite While You Write for Microsoft Word” 
for installation. 

 For OpenOffice.org Writer, select OpenOffice.org Extension for installation. 

5. Click Next. 

Or, run the EndNote installer from the Control Panel to Modify the installation: 

1. Log in to the machine with administrative rights or as a user with program installation privileges. 

2. From the Windows Start menu, select Control Panel, or choose Settings and then Control Panel. 

3. Choose Add or Remove Programs. 

4. Highlight EndNote X4 and click Change. 

5. Select Modify and click Next. 

6. Make sure that the appropriate item is selected for your word processor: 

 For Microsoft Word, under Word Templates/Add-in, select “Cite While You Write for Microsoft Word” 
for installation. 

 For OpenOffice.org Writer, select OpenOffice.org Extension for installation. 

7. Click Next. 

When word processor support is correctly installed, you will see EndNote commands on the Tools>EndNote 
X4 submenu in Word 2003, on an EndNote X4 tab in Word 2007, or on an EndNote X4 menu in 
OpenOffice.org Writer. 

Adding the EndNote Extension to OpenOffice.org Writer 

It is possible that the appropriate Cite While You Write files were installed for OpenOffice.org Writer, but the 
extension was not appropriately loaded into Writer. 
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To load the EndNote extension in OpenOffice.org Writer: 

1. In OpenOffice.org Writer, go to the Tools menu and choose Extension Manager. 

2. Click Add. 

3. In the file dialog, navigate to the folder 
Program Files\Common Files\ResearchSoft\CWYW\13, 
select the file EndNote.oxt, and click Open. 
 
The EndNote Cite While You Write extension will now appear in the list. 

4. Click Close. 

5. Exit OpenOffice.org Writer and then restart it to load the new EndNote Cite While You Write extension. 

EndNote commands should appear on an EndNote X4 menu. 

Two EndNote Toolbars appear in Word (Windows) 

When you have an earlier version of EndNote installed, and later install EndNote X4 , there may be situations 
where the previous version’s Cite While You Write files are not removed. You may see two EndNote toolbars 
in Microsoft Word, and you may see two EndNote submenus on the Tools menu in Word. 

To completely remove the old Cite While You Write add-in: 

1. Locate the Word Startup folder. 

See your Microsoft Word documentation about how to view and manage add-ins; you will be able to see 
which add-ins are loaded and where they are located. 

2. Quit from Word. 

3. Delete all of the CWYW files found in the Startup folder, such as these files for EndNote X: 

EN10Cwyw.dot 
EN10Cwyw.wll 
EN10Cwyw.WordXP.wll 

Earlier versions of EndNote will show similar files, with a slightly different prefix. 

Note: The Startup folder for Word is hidden by default. You likely will need to either enter the full path to the 
folder, or turn on "Show hidden files and folders" in Windows Explorer. 

4. Restart Word. 

Word crashes or gives an error when inserting a large number of citations 

EndNote uses Word's hidden field codes when formatting citations, and inserts all the reference information for 
all of the grouped citations in these codes. However, there is a limit to the amount of text that Microsoft allows 
in a single set of field codes. You may reach the maximum limit when you attempt to insert 20 or more 
citations for references that have extensive information in them (such as large abstracts). 

To avoid this issue, try not to insert a large group of citations all at once. Instead, insert a small group of 
references, then a space, and then insert another small group of references. This avoids having a single group 
of formatted citations that would exceed Word's field code limitations. 

When you use Insert Selected Citations, or highlight multiple citations to insert from the Find Citations dialog, 
EndNote limits you to 250 citations in a single group. 

Garbled ADDIN EN.CITE code is appearing in Word rather than citations 
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When you insert a citation into a Word document, the citation is embedded in field codes, such as: 
  

  

Field codes hold reference information for your formatted citations, and are typically hidden. 

To hide field codes in Word: 

Word 2003: 

1. In Word, go to the Tools menu and select Options. 

2. On the View tab, clear the box titled "Field Codes." 

3. Click OK. 

Word 2007 and 2010: 

1. In Word, click the Microsoft Office button in the top left corner. 

2. Click the Word Options button. 

3. Click Advanced. 

4. Scroll to the "Show document content" section and clear the box titled "Show field codes instead of 
their values." 

5. Click OK. 

Note: An easy way to turn field codes on or off is to press Alt+F9. 

Your citations will now appear correct in the document. Field codes are still there, and are necessary, but they 
are hidden from view. 

Corrupted Word Documents 

The Unformat Citations command may help you restore a corrupted Word document. It can also be helpful to 
use Unformat Citations to avoid corruption in the first place. 
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Problems can occur when you have many citations in your Word document, and you either move many 
citations around in the document, or make many edits to references in the associated EndNote library. If you 
Unformat Citations before you begin making edits, you can avoid possible issues. 

To restore a corrupted Word document (Word 2003) : 

1. Before you begin, please back up your Word document and the associated EndNote library. (Do not 
replace a previous backup.) 

2. In Word, open a new Blank Document. 

3. Go to the Insert menu, and choose File. 

4. Insert the problematic Word document into this new blank document. 

5. From the Tools>EndNote menu, choose Format Bibliography. 
If the document is still not formatting correctly, continue to the next step. 

Note: The next step removes the traveling library from this document, so make sure you have the 
library available that contains these references. 

6. From the Tools>EndNote menu, choose Unformat Citations to convert the citations into the temporary 
format and remove the reference list from the end of the document. 

7. Quit from Word (and Outlook if it is open). 

8. Start Word again, and open just the unformatted document. If you need to move large sections of the 
document around, or delete citations, do it at this point. 

9. Open EndNote and the associated library. 

10. In Word, go to the Tools>EndNote menu and choose Format Bibliography again. 

Inserted citations disappear, but reference list is created 

Most likely, you are formatting with an output style that doesn't include a citation definition, such as the "Show 
All Fields" output style or the "Chicago 15th A" output style. To fix this, simply format the bibliography with a 
different output style. 

To reformat with a different output style: 

1. Word 2003 : In Word, go to Tools > EndNote menu and select Format Bibliography.  
 
Word 2007 and 2010 : On the EndNote tab, in the Bibliography group, click the bottom corner arrow.) 
 
OpenOffice.org Writer : In Writer, go to the EndNote menu and select Format Bibliography .  

2. In the dropdown output style list, select the output style you'd like to use. A generic output style you 
can use for this purpose is the "Author-Date" style. You can click the Browse button to choose from 
other available output styles. 

3. Click OK to format the document using the selected style. 

If you are using an author/year type of output style, and the reference you are citing does not include an 
author or a year, there will be nothing to display in the citation. The citation will simply not show up, although 
the full form will appear in the reference list at the end of the document. 

Troubleshooting Online Connections 

Troubleshooting Connections 

When connecting with an online database, there are at least two computers involved in completing the tasks 
you wish to perform: yours and the database server. Most often, there are intermediary computers as well, 
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such as Domain Name Servers ( DNS), proxy servers, and firewalls. With more than just your computer 
involved, things can get complicated. 

The most basic problem you can encounter with connections is the failure to connect at all. There are four 
ways you may experience this problem: 

 EndNote cannot connect to the Internet 
 EndNote cannot find the host 
 EndNote cannot connect to the host 
 EndNote cannot communicate with the host 

Online Search Groups are Not Available 

If your EndNote library is displayed in Local Library Mode, Online Search groups are suppressed. Display 
modes are selected by using  icons on the toolbar: 

 

When you first create a library, Integrated Library & Online Search Mode is in effect. All groups and most 
menu commands are available, including Online Search groups. If you execute an online search while in 
Integrated Library & Online Search Mode, the retrieved references are saved directly to your open library. 

When Online Search Mode is in effect, the only groups available in the Library window are Online Search 
groups, as well as the automatic groups “Online References” and “Online Trash.” If you execute an online 
search while in Online Search Mode, retrieved references are downloaded into a temporary library, and you 
must use the References>Copy References command to copy selected references to a permanent EndNote 
library. 

Local Library Mode does not display Online Search groups. It displays automatic groups, Custom groups, 
Smart groups, and EndNote Web groups. It keeps you from inadvertently downloading references found during 
an online search into your currently open library. You can still choose Online Search from the Tools menu, 
which would switch your display to Online Search Mode. Or, use the toolbar to select either Integrated Library 
& Online Search Mode or Online Search Mode so that the Online Search groups become available. 

Problems Connecting to the Internet 

In general, if you are able to use a Web browser or other Internet software, you should also be able to connect 
with EndNote. Try using your Web browser to make sure your Internet connection is working. 

Dial-up Connections 

Your computer system includes software to connect to the Internet through a modem connected to your 
telephone line. You need to set up the Windows dialup connections software in order to connect with your 
Internet provider. 

In most cases, trying to connect in EndNote will start up your dialup software automatically. Some networking 
packages require that you establish the dialup connection manually before trying to connect in EndNote. 
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Problems Finding the Host 

There are a few possibilities for what could be wrong if EndNote cannot find the host: 

• The domain name specified in the connection file is wrong. 

• Your network software does not have the correct address for the Domain Name Server. 

• Your Domain Name Server is not working. 

If the connection file has worked in the past, the problem may lie with the Domain Name Server. If you have 
just made the connection file yourself and it’s never worked before, you probably entered the wrong Server 
Address. 

If you suspect problems with the Domain Name Server, contact your network administrator. 

  

Problems Connecting 

Once the host is found, EndNote tries to connect. It sends a connection request to the host and waits for up to 
two minutes for a reply. It may receive none, or it may receive a refusal immediately. In the first case you will 
see a time-out error message, and in the second case you will see a "host refused connection" error message. 

If you wait for two minutes and receive a time-out message, the online computer is down for some reason. Try 
again later. 

If you receive a refusal message, and this happens no matter which connection file you try to use, you are 
most likely behind a firewall. 

Firewalls and Proxy Servers 

Firewalls 

Your system may be configured with a firewall to block certain ports. To connect to a database from behind a 
firewall, you must ask your network administrator to allow communication through the firewall for the port used 
by the online database you wish to search. You can open the connection file to find the appropriate server 
address and port number, as described below. 

Depending upon the configuration of the firewall, the administrator may allow communication to all computers 
outside the firewall on the requested port, or communication to a specific server and port. 

Proxy Servers 

Your organization, or the online database provider, may use a proxy server to allow only valid users access to 
the organization’s network and/or database. Contact a network administrator from the organization to find out 
whether a proxy server is used. 

If you already have access to the remote network with your Web browser, check the configuration of your Web 
browser. Look for "proxies" or "proxy server." (See your Web Browser documentation to locate proxy server 
settings, as the location changes depending on which version you are using.) The configuration for a proxy 
server has two pieces of information: an address and a port. 

Note: If Internet Explorer is configured for use with a proxy server, EndNote will automatically handle the proxy 
server when accessing http-based connections (PubMed and Web of Science). If you do not use Internet 
Explorer, configure proxy settings with the Internet Options in the Windows Control Panel. 

Finding the Server Address and Port 

Before you contact your network administrator, check the appropriate EndNote connection file for the address 
of the server and the port specified. 

To obtain the server address and port: 
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1. From the Edit menu, choose Connection Files and select Open Connection Manager. 

2. Select the appropriate connection file and click Edit. 

3. In the Connection File window, click on the Connection Settings option. 

You will find the server address and the port on the Connection Settings panel. 

Depending upon the configuration of the firewall, the administrator may allow communication to all computers 
outside the firewall on the requested port, or communication to a specific server and port. 

Communicating with Local Database Servers or Gateways 

Many universities and organizations license Z39.50 databases for use on their own servers, or for access from 
a local gateway. The company providing the databases will include client software for accessing the 
databases. Some Z39.50 servers are designed to respond only to requests from this client software. In other 
cases, the server must be configured to allow requests from software other than the supplied client program. 

If your organization maintains Z39.50 databases, but you are unable to connect to them with EndNote, ask 
your network administrator if the database server supports client software other than that supplied by the 
database provider. 

Problems Communicating with the Host 

Once you are connected, the most common problem in communicating with a host server is a password 
problem. Check your password and user ID. Check the upper or lower case requirements. If a password is 
rejected, you will see an error message that says something like "Server has rejected initialization." See 
Access- Restricted Databases. 

The Connection Error Dialog 

When searching an online database, if there is a problem with the database, the search terms, or the 
connection file, EndNote presents an error message describing the source of the problem. The connection 
error dialog displays the original Z39.50 error message, if available, EndNote’s translated version of that error, 
and any other message being sent directly from the server. 

Errors Encountered While Retrieving References 

For various reasons, some references cause errors during retrieval. If EndNote encounters an error while 
retrieving references from an online source, it stops the retrieval process. In order to get the rest of the 
references, it is best to submit the search again, and this time request the references start downloading with 
the one after the reference which might have caused an error. For example, if the error appeared while the 
tenth reference out of fifty was being retrieved, submit the search again, and when prompted, ask only for 
references 11 through 50 to be retrieved. 

EndNote typically retrieves references in batches, for speed and memory reasons. However, some servers are 
too slow, or their record data is too large, to support batch downloads. If you find that your connection with a 
service provider fails after approximately the same amount of data each time you attempt to download 
references, you can try turning off batch processing. You will need to open the connection file you are using, 
as described under Editing a Connection File, and deselect the Batch Download option described under The 
Connection Settings. 

Problems With Retrieved Data 

Blank records 

If blank records appear in your reference list, it could be due to a number of causes. One thing to check is 
whether your filter settings in the connection file match the format of the retrieved records. Open the 
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connection file and view the Templates section. Also show the Connection status window, and change its view 
to show Record Data. The two formats need to match in order for the data to import. 

Sometimes, when viewing the record data in the Connection Status window, you will notice that there is no 
bibliographic information for a reference that was retrieved. This happens sometimes where duplicate or blank 
entries remain in the online database. These can be ignored. 

Asterisks in author names or titles 

For some databases, diacritical characters in the author names and titles cannot be interpreted correctly when 
EndNote retrieves the references. In such cases, the diacritical characters are replaced with an asterisk (*). 
Use the Change Text command in the References menu to change the names with the asterisks to the name 
with the diacritical characters as they should be. 

In exported references, extended characters appear as boxes 

You’ve downloaded references from an online source, and they display correctly in EndNote. But when you 
export those references to a text file, and open the file with a text reader such as NotePad, all extended 
characters (for example, umlauts) appear to be corrupted. What happened? 

Your online data source likely provided each extended character as two characters – a base letter and a 
combining character –  rather than as a single, precomposed character. For example, an extended character 
can be composed of an “a” and then the combining umlaut character “ ¨” rather than as a single character “ä”.  

Both character representations are perfectly valid, so initially there is no indication of a problem. Many 
applications, including EndNote and WordPad, can appropriately display extended characters in either form, 
but you happen to be using an application that cannot. 

Windows applications display a box character to indicate that the font or application cannot render the 
appropriate character. 

Even though the characters do not display correctly in the current application, they are still valid. Open the file 
with a different application. 

See also Displaying Extended/Special Characters . 
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Reference Types and Fields 

About the Predefined Reference Types 

The reference type table shows which fields are used in each of the 48 different reference types and what the 
fields are called. The Generic reference type is repeated several times so that you can easily compare an 
individual field to its Generic field name. For descriptions of special fields, see Special Fields. 

Important Points About Reference Types 

• You can assign a particular reference type to each reference entered into your library. 

• The Reference Types preference, accessible through EndNote's Preferences, determines which fields 
are available for each of the different reference types. 

• The Reference Types preference allows up to 48 different types of references, each capable of 
supporting up to 54 fields. 

• Of the 48 reference types, all but the Generic type can be modified. 

• Use the Reference Types preference to add, delete, or rename fields. 

• The layout of the Generic reference type should be used as a guide when modifying or creating 
reference types. Rows reserved for Authors should be used only for names. 

• The Date Stamp fields, "Added to Library" and "Record Last Updated," are automatic fields that 
cannot be altered. They appear in the footer of each reference. 

• Changes made to the Reference Types preference are stored for each user in a RefTypeTable.xml file 
which is located in the folder  Documents and Settings\[Your Folder]\Application Data\EndNote. They 
apply to all libraries opened under the current user account. 

• If you move your library to a different computer, your references will follow the layout of the Reference 
Types preference for the current user account on that computer, unless you also transfer a copy of 
your RefTypeTable.xml file to the other user's Documents and Settings\[Your Folder]\Application 
Data\EndNote folder. See Sharing Your Reference Type Table. 

• Do not enter reference data into the Reference Types preference dialog. The table is designed to 
store just the names of the reference fields. 

See the List of Reference Types. 

  

List of Reference Types 

These are the reference types that are supplied with EndNote. Click on a reference type name to view the list 
of fields included in that reference type. Each listing includes the Generic reference type, so that you can view 
default field names. Default field names may appear in various areas of the program, such as in the Search 
window, or when editing an output style. 

Aggregated Database Generic 

Ancient Text Government Document 

Artwork Grant 

Audiovisual Material Hearing 

Bill Journal Article 
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Blog Legal Rule or Regulation 

Book Magazine Article 

Book Section Manuscript 

Case Map 

Catalog Newspaper Article 

Chart or Table Online Database 

Classical Work Online Multimedia 

Computer Program Pamphlet 

Conference Paper Patent 

Conference Proceedings Personal Communication 

Dataset Report 

Dictionary Serial 

Edited Book Standard 

Electronic Article Statute 

Electronic Book Thesis 

Electronic Book Section Unpublished Work 

Encyclopedia Web Page 

Equation Unused 1 

Figure Unused 2 

Film or Broadcast Unused 3 

Reference Types 

Reference Types, A-An 

Next 

1 Generic Aggregated Database Ancient Text 
2 Author Author Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author   Editor 
6 Secondary Title Periodical Publication Title 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume Volume Volume 

10 Number of Volumes   Number of Volumes 
11 Number Publication Number Text Number 
12 Pages Pages Pages 
13 Section Screens   
14 Tertiary Author     
15 Tertiary Title   Volume Title 
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16 Edition Date Published Edition 
17 Date Date Accessed Date 
18 Type of Work Type of Work Type of Work 
19 Subsidiary Author   Translator 
20 Short Title Short Title Short Title 
21 Alternate Title Alternate Title Abbreviated Publication 
22 ISBN/ISSN ISBN/ISSN ISBN 
23 DOI DOI DOI 
24 Original Publication Original Publication Original Publication 
25 Reprint Edition   Reprint Edition 
26 Reviewed Item   Reviewed Item 
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number   Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date   Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
Next 

Reference Types, Art-Au 

Prev    Next 

1 Generic Artwork Audiovisual Material 
2 Author Artist Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author   Series Editor 
6 Secondary Title   Series Title 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume   Volume 

10 Number of Volumes   Extent of Work 
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11 Number Size Number 
12 Pages Description   
13 Section     
14 Tertiary Author     
15 Tertiary Title     
16 Edition   Edition 
17 Date Date Date 
18 Type of Work Type of Work Type 
19 Subsidiary Author   Performers 
20 Short Title Short Title Short Title 
21 Alternate Title Alternate Title Alternate Title 
22 ISBN/ISSN   ISBN 
23 DOI DOI DOI 
24 Original Publication   Contents 
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1   Cast 
28 Custom 2   Credits 
29 Custom 3 Size/Length Size/Length 
30 Custom 4     
31 Custom 5   Format 
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
Prev    Next 

Reference Types, Bill-Blog 

Prev    Next 

1 Generic Bill Blog 
2 Author   Author 
3 Year Year Year 
4 Title Title Title of Entry 
5 Secondary Author   Editor 
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6 Secondary Title Code Title of WebLog 
7 Place Published   City 
8 Publisher   Publisher 
9 Volume Code Volume Access Year 

10 Number of Volumes     
11 Number Bill Number Date 
12 Pages Code Pages Description 
13 Section Code Section Message Number 
14 Tertiary Author   Illustrator 
15 Tertiary Title Legislative Body Institution 
16 Edition Session Edition 
17 Date Date Last Update Date 
18 Type of Work   Type of Medium 
19 Subsidiary Author Sponsor   
20 Short Title Short Title Short Title 
21 Alternate Title   Alternate Title 
22 ISBN/ISSN   ISBN 
23 DOI DOI DOI 
24 Original Publication History Contents 
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1   Author Affiliation 
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
Prev    Next 

Reference Types, Book 

Prev    Next 
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1 Generic Book Book Section 
2 Author Author Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Series Editor Editor 
6 Secondary Title Series Title Book Title 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume Volume Volume 

10 Number of Volumes Number of Volumes Number of Volumes 
11 Number Series Volume Series Volume 
12 Pages Number of Pages Pages 
13 Section Pages Chapter 
14 Tertiary Author   Series Editor 
15 Tertiary Title   Series Title 
16 Edition Edition Edition 
17 Date Date   
18 Type of Work Type of Work   
19 Subsidiary Author Translator Translator 
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation Abbreviation 
22 ISBN/ISSN ISBN ISBN 
23 DOI DOI DOI 
24 Original Publication Original Publication Original Publication 
25 Reprint Edition Reprint Edition Reprint Edition 
26 Reviewed Item   Reviewed Item 
27 Custom 1   Section 
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5   Packaging Method 
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
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Prev    Next 

Reference Types, Case-Cat 

Prev    Next 

1 Generic Case Catalog 
2 Author   Author 
3 Year Year Decided Year 
4 Title Case Name Title 
5 Secondary Author   Institution 
6 Secondary Title Reporter Series Title 
7 Place Published   City 
8 Publisher Court Publisher 
9 Volume Reporter Volume Volume 

10 Number of Volumes Reporter Abbreviation Catalog Number 
11 Number Docket Number Series Volume 
12 Pages First Page Pages 
13 Section   Number of Pages 
14 Tertiary Author Higher Court   
15 Tertiary Title Decision   
16 Edition Action of Higher Court Edition 
17 Date Date Decided Date 
18 Type of Work Citation of Reversal Type of Work 
19 Subsidiary Author Counsel Translator 
20 Short Title Abbreviated Case Name Short Title 
21 Alternate Title Parallel Citation Abbreviation 
22 ISBN/ISSN   ISBN 
23 DOI DOI DOI 
24 Original Publication History Original Publication 
25 Reprint Edition   Reprint Edition 
26 Reviewed Item     
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5   Packaging Method 
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
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51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 

Reference Types, Chart-Cl 

Prev    Next 

1 Generic Chart or Table Classical Work 
2 Author Created By Attribution 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Name of File Series Editor 
6 Secondary Title Image Source Program Series Title 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume Image Size Volume 

10 Number of Volumes   Number of Volumes 
11 Number Number Series Volume 
12 Pages Description Number of Pages 
13 Section     
14 Tertiary Author     
15 Tertiary Title     
16 Edition Version Edition 
17 Date Date   
18 Type of Work Type of Image Type 
19 Subsidiary Author   Translator 
20 Short Title   Short Title 
21 Alternate Title   Alternate Title 
22 ISBN/ISSN   ISSN/ISBN 
23 DOI DOI DOI 
24 Original Publication   Original Publication 
25 Reprint Edition   Reprint Edition 
26 Reviewed Item     
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
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46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 

Reference Types, Com-Con 

Prev    Next 

1 Generic Computer Program Conference Paper 
2 Author Programmer Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Series Editor Editor 
6 Secondary Title Series Title Conference Name 
7 Place Published City Conference Location 
8 Publisher Publisher Publisher 
9 Volume   Volume 

10 Number of Volumes     
11 Number   Issue 
12 Pages Description Pages 
13 Section     
14 Tertiary Author     
15 Tertiary Title     
16 Edition Version   
17 Date   Date 
18 Type of Work Type Type 
19 Subsidiary Author     
20 Short Title Short Title   
21 Alternate Title Alternate Title   
22 ISBN/ISSN ISBN   
23 DOI DOI DOI 
24 Original Publication Contents   
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1 Computer Place Published 
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number   
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
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41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 

Reference Types, Con-D 

Prev    Next 

1 Generic Conference Proceedings Dataset Dictionary 
2 Author Author Investigators Author 
3 Year Year of Conference Year Year 
4 Title Title Title Title 
5 Secondary Author Editor Producer Editor 
6 Secondary Title Conference Name   Dictionary Title 
7 Place Published Conference Location City City 
8 Publisher Publisher Distributor Publisher 
9 Volume Volume   Volume 

10 Number of Volumes Number of Volumes Study Number Number of Volumes 
11 Number     Number 
12 Pages Pages   Pages 
13 Section   Original Release Date   

14 Tertiary Author Series Editor     

15 Tertiary Title Series Title Series Title   
16 Edition Edition Version Edition 
17 Date Date Date of Collection   

18 Type of Work       

19 Subsidiary Author Sponsor Funding Agency Translator 
20 Short Title Short Title Short Title Short Title 
21 Alternate Title   Abbreviation Abbreviation 
22 ISBN/ISSN ISBN ISSN ISBN 
23 DOI DOI DOI DOI 
24 Original Publication Source Version History Original Publication 
25 Reprint Edition     Reprint Edition 
26 Reviewed Item   Geographic Coverage Reviewed Item 
27 Custom 1 Place Published Time Period    
28 Custom 2 Year Published Unit of Observation   
29 Custom 3   Data Type      
30 Custom 4   Dataset(s)   

31 Custom 5 Packaging Method     

32 Custom 6       

33 Custom 7       
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34 Accession Number Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number Call Number 
36 Label Label Label Label 
37 Keywords Keywords Keywords Keywords 
38 Abstract Abstract Abstract Abstract 
39 Notes Notes Notes Notes 
40 Research Notes Research Notes Research Notes Research Notes 
41 URL URL URL URL 
42 File Attachments File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address Author Address 
44 Figure Figure Figure Figure 
45 Caption Caption Caption Caption 
46 Access Date Access Date Access Date Access Date 

47 Custom 8       

48 Translated Author Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider Database Provider 
52 Language Language Language Language 
53 Added to Library Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated Last Updated 

  
� Prev    Next 

Reference Types, Ed-El 

Prev    Next 

1 Generic Edited Book Electronic Article 
2 Author Editor Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Series Editor   
6 Secondary Title Series Title Periodical Title 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume Volume Volume 

10 Number of Volumes Number of Volumes Document Number 
11 Number Series Volume Issue 
12 Pages Number of Pages Pages 
13 Section   E-Pub Date 
14 Tertiary Author     
15 Tertiary Title   Website Title 
16 Edition Edition Edition 
17 Date Date Date Accessed 
18 Type of Work Type of Work Type of Work 
19 Subsidiary Author Translator   
20 Short Title Short Title   
21 Alternate Title Alternate Title Alternate Title 
22 ISBN/ISSN ISBN ISBN 
23 DOI DOI DOI 
24 Original Publication Original Publication   
25 Reprint Edition Reprint Edition   
26 Reviewed Item   Reviewed Item 
27 Custom 1   Year Cited 
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28 Custom 2   Date Cited 
29 Custom 3   PMCID 
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number   
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Editor Address Editor Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date   
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 

Reference Types, El-En 

Prev    Next 

1 Generic Electronic Book Electronic Book Section Encyclopedia 
2 Author Author Author Author 
3 Year Year Year Year 
4 Title Title Title Title 
5 Secondary Author Editor Editor Editor 
6 Secondary Title Secondary Title City Encyclopedia Title 
7 Place Published City City City 
8 Publisher Publisher Publisher Publisher 
9 Volume Volume Volume Volume 

10 Number of Volumes Version Number of Volumes Number of Volumes 
11 Number   Chapter   
12 Pages Number of Screens Pages Pages 

13 Section       

14 Tertiary Author Series Editor Series Editor   
15 Tertiary Title Series Title Series Title   
16 Edition Edition Edition Edition 
17 Date Date Accessed Date  Date 
18 Type of Work Type of Medium Type of Work   
19 Subsidiary Author   Translator Translator 
20 Short Title   Short Title Short Title 

21 Alternate Title     Abbreviation 
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22 ISBN/ISSN ISSN ISBN ISBN 
23 DOI DOI DOI DOI 
24 Original Publication   Original Publication Original Publication 
25 Reprint Edition   Reprint Edition Reprint Edition 
26 Reviewed Item   Reviewed Item Reviewed Item 
27 Custom 1 Year Cited     
28 Custom 2 Date Cited     

29 Custom 3       

30 Custom 4       

31 Custom 5   Packaging Method   

32 Custom 6       

33 Custom 7       

34 Accession Number Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number Call Number 
36 Label Label Label Label 
37 Keywords Keywords Keywords Keywords 
38 Abstract Abstract Abstract Abstract 
39 Notes Notes Notes Notes 
40 Research Notes Research Notes Research Notes Research Notes 
41 URL URL URL URL 
42 File Attachments File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address Author Address 
44 Figure Figure Figure Figure 
45 Caption Caption Caption Caption 
46 Access Date   Access Date Access Date 

47 Custom 8       

48 Translated Author Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider Database Provider 
52 Language Language Language Language 
53 Added to Library Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated Last Updated 

  
� Prev    Next 
  

  

  

Reference Types, Eq-Fig 

Prev    Next 

1 Generic Equation Figure 
2 Author Created By Created By 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Name of File Name of File 
6 Secondary Title Image Source Program Image Source Program 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume Image Size Image Size 

10 Number of Volumes     
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11 Number Number Number 
12 Pages Description Description 
13 Section     
14 Tertiary Author     
15 Tertiary Title     
16 Edition Version Version 
17 Date Date Date 
18 Type of Work Type of Image Type of Image 
19 Subsidiary Author     
20 Short Title     
21 Alternate Title     
22 ISBN/ISSN     
23 DOI DOI DOI 
24 Original Publication     
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 

Reference Types, Film-Gov 

Prev    Next 

1 Generic Film or Broadcast Government Document 
2 Author Director Author 
3 Year Year Released Year 
4 Title Title Title 
5 Secondary Author Series Director Department 
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6 Secondary Title Series Title   
7 Place Published Country City 
8 Publisher Distributor Publisher 
9 Volume   Volume 

10 Number of Volumes     
11 Number   Issue 
12 Pages Running Time Pages 
13 Section   Section 
14 Tertiary Author Producer   
15 Tertiary Title Series Title Series Title 
16 Edition Edition Edition 
17 Date Date Released   
18 Type of Work Medium   
19 Subsidiary Author Performers   
20 Short Title Short Title   
21 Alternate Title Alternate Title   
22 ISBN/ISSN   Report Number 
23 DOI DOI DOI 
24 Original Publication     
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1 Cast Government Body 
28 Custom 2 Credits Congress Number 
29 Custom 3   Congress Session 
30 Custom 4 Genre   
31 Custom 5 Format   
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number   
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Synopsis 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 
  

Reference Types, Grant-H 
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Prev    Next 

1 Generic Grant Hearing 
2 Author Investigators   
3 Year Year Year 
4 Title Title of Grant Title 
5 Secondary Author     
6 Secondary Title   Committee 
7 Place Published Activity Location City 
8 Publisher Sponsoring Agency Publisher 
9 Volume Amount Requested   

10 Number of Volumes Amount Received Number of Volumes 
11 Number Status Document Number 
12 Pages Pages Pages 
13 Section Duration of Grant   
14 Tertiary Author     
15 Tertiary Title   Legislative Body 
16 Edition Requirements Session 
17 Date Deadline Date 
18 Type of Work Funding Type   
19 Subsidiary Author Translator   
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation   
22 ISBN/ISSN     
23 DOI DOI DOI 
24 Original Publication Original Grant Number History 
25 Reprint Edition Review Date   
26 Reviewed Item Reviewed Item   
27 Custom 1 Contact Name   
28 Custom 2 Contact Address Congress Number 
29 Custom 3 Contact Phone   
30 Custom 4 Contact Fax   
31 Custom 5 Funding Number   
32 Custom 6 CFDA Number   
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 
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� Prev    Next 

Reference Types, J-L 

Prev    Next 

1 Generic Journal Article Legal Rule or Regulation 
2 Author Author Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author   Issuing Organization 
6 Secondary Title Journal Title Number 
7 Place Published   Place Published 
8 Publisher   Publisher 
9 Volume Volume Rule Number 

10 Number of Volumes   Session Number 
11 Number Issue Start Page 
12 Pages Pages Pages 
13 Section Start Page Section Number 
14 Tertiary Author     
15 Tertiary Title   Supplement No. 
16 Edition Epub Date Edition 
17 Date Date Date of Code Edition 
18 Type of Work Type of Article Type of Work 
19 Subsidiary Author     
20 Short Title Short Title   
21 Alternate Title Alternate Journal Abbreviation 
22 ISBN/ISSN ISSN Document Number 
23 DOI DOI DOI 
24 Original Publication Original Publication History 
25 Reprint Edition Reprint Edition   
26 Reviewed Item Reviewed Item   
27 Custom 1 Legal Note   
28 Custom 2 PMCID   
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
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50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

   
Prev    Next 
  

Reference Types, Mag-Man 

Prev    Next 

1 Generic Magazine Article Manuscript 
2 Author Author Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author     
6 Secondary Title Magazine Collection Title 
7 Place Published Place Published City 
8 Publisher Publisher Library/Archive 
9 Volume Volume Volume/Storage Container 

10 Number of Volumes Frequency Manuscript Number 
11 Number Issue Number Folio Number 
12 Pages Pages Pages 
13 Section Start Page Start Page 
14 Tertiary Author     
15 Tertiary Title     
16 Edition Edition Description of Material 
17 Date Date Date 
18 Type of Work Type of Article Type of Work 
19 Subsidiary Author     
20 Short Title Short Title Short Title 
21 Alternate Title Alternate Magazine Abbreviation 
22 ISBN/ISSN ISSN   
23 DOI DOI DOI 
24 Original Publication Original Publication   
25 Reprint Edition Reprint Edition   
26 Reviewed Item Reviewed Item   
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
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44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 

Reference Types, Map-N 

Prev    Next 

1 Generic Map Newspaper Article 
2 Author Cartographer Reporter 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Series Editor   
6 Secondary Title Series Title Newspaper 
7 Place Published City City 
8 Publisher Publisher Publisher 
9 Volume   Volume 

10 Number of Volumes   Frequency 
11 Number   Start Page 
12 Pages Description Pages 
13 Section   Section 
14 Tertiary Author     
15 Tertiary Title     
16 Edition Edition Edition 
17 Date Date Issue Date 
18 Type of Work Type Type of Article 
19 Subsidiary Author     
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation   
22 ISBN/ISSN ISBN ISSN 
23 DOI DOI DOI 
24 Original Publication   Original Publication 
25 Reprint Edition   Reprint Edition 
26 Reviewed Item   Reviewed Item 
27 Custom 1 Scale Column 
28 Custom 2 Area   
29 Custom 3 Size   
30 Custom 4     
31 Custom 5 Packaging Method   
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
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39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 

Reference Types, Online 

Prev    Next 

1 Generic Online Database Online Multimedia 
2 Author Author Created By 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author   Series Editor 
6 Secondary Title Periodical Series Title 
7 Place Published     
8 Publisher Publisher Distributor 
9 Volume Volume   

10 Number of Volumes     
11 Number   Number of Screens 
12 Pages Pages   
13 Section     
14 Tertiary Author     
15 Tertiary Title     
16 Edition Date Published   
17 Date Date Accessed Date Accessed 
18 Type of Work Type of Work Type of Work 
19 Subsidiary Author     
20 Short Title Short Title   
21 Alternate Title     
22 ISBN/ISSN Report Number   
23 DOI DOI DOI 
24 Original Publication     
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1   Year Cited 
28 Custom 2   Date Cited 
29 Custom 3     
30 Custom 4     
31 Custom 5   Format/Length 
32 Custom 6     
33 Custom 7     



Reference Types and Fields 

395 

34 Accession Number Accession Number Accession Number 
35 Call Number     
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date     
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 
  

Reference Types, Pam-Pat 

Prev    Next 

1 Generic Pamphlet Patent 
2 Author Author Inventor 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Institution Issuing Organization 
6 Secondary Title Published Source Published Source 
7 Place Published City Country 
8 Publisher Publisher Assignee 
9 Volume Number Patent Version Number 

10 Number of Volumes     
11 Number Series Volume Application Number 
12 Pages Number of Pages Pages 
13 Section Pages International Patent Number 
14 Tertiary Author   International Title 
15 Tertiary Title   International Author 

16 Edition Edition International Patent 
Classification 

17 Date Date Date 
18 Type of Work Type of Work Patent Type 
19 Subsidiary Author Translator   
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation   
22 ISBN/ISSN ISBN Patent Number 
23 DOI DOI DOI 
24 Original Publication Original Publication Priority Numbers 
25 Reprint Edition Reprint Edition   
26 Reviewed Item     
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27 Custom 1     
28 Custom 2   Issue Date 
29 Custom 3   Designated States 
30 Custom 4   Attorney/Agent 
31 Custom 5 Packaging Method References 
32 Custom 6   Legal Status 
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Inventor Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 
  

Reference Types, Pers-Report 

Prev    Next 

1 Generic Personal Communication Report 
2 Author Author Author 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Recipient Series Editor 
6 Secondary Title   Series Title 
7 Place Published City City 
8 Publisher Publisher Institution 
9 Volume   Volume 

10 Number of Volumes Communication Number Series Volume 
11 Number Folio Number Document Number 
12 Pages Pages Pages 
13 Section     
14 Tertiary Author   Publisher 
15 Tertiary Title     
16 Edition Description Edition 
17 Date Date Date 
18 Type of Work Type Type 
19 Subsidiary Author   Department/Division 
20 Short Title Short Title Short Title 
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21 Alternate Title Abbreviation Alternate Title 
22 ISBN/ISSN   Report Number 
23 DOI DOI DOI 
24 Original Publication   Contents 
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4     
31 Custom 5   Issue 
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 
  

Reference Types, Ser-Stan 

Prev    Next 

1 Generic Serial Standard 
2 Author Author Institution 
3 Year Year Year 
4 Title Title Title 
5 Secondary Author Editor   
6 Secondary Title Secondary Title Section Title 
7 Place Published City Place Published 
8 Publisher Publisher Publisher 
9 Volume Volume Rule Number 

10 Number of Volumes Number of Volumes Session Number 
11 Number Series Volume Start Page 
12 Pages Pages Pages 
13 Section Chapter Section Number 
14 Tertiary Author Series Editor   
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15 Tertiary Title Series Title Paper Number 
16 Edition Edition   
17 Date Date Date 
18 Type of Work Type of Work Type of Work 
19 Subsidiary Author Volume Editor   
20 Short Title Short Title   
21 Alternate Title Abbreviation Abbreviation 
22 ISBN/ISSN ISBN Document Number 
23 DOI DOI DOI 
24 Original Publication Original Publication   
25 Reprint Edition Reprint Edition   
26 Reviewed Item Reviewed Item   
27 Custom 1 Section   
28 Custom 2 Report Number   
29 Custom 3     
30 Custom 4     
31 Custom 5 Packaging Method   
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 
  

Reference Types, Stat-Thesis 

Prev    Next 

1 Generic Statute Thesis 
2 Author   Author 
3 Year Year Year 
4 Title Name of Act Title 
5 Secondary Author     
6 Secondary Title Code Academic Department 
7 Place Published Country City 
8 Publisher Source University 
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9 Volume Code Number Degree 
10 Number of Volumes Statute Number   
11 Number Public Law Number Document Number 
12 Pages Pages Number of Pages 
13 Section Sections   
14 Tertiary Author   Advisor 
15 Tertiary Title International Source   
16 Edition Session   
17 Date Date Enacted Date 
18 Type of Work   Thesis Type 
19 Subsidiary Author     
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation   
22 ISBN/ISSN     
23 DOI DOI DOI 
24 Original Publication History   
25 Reprint Edition     
26 Reviewed Item Article Number   
27 Custom 1     
28 Custom 2     
29 Custom 3     
30 Custom 4 Publisher   
31 Custom 5 Volume   
32 Custom 6     
33 Custom 7     
34 Accession Number Accession Number Accession Number 
35 Call Number Call Number Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date Access Date 
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

� 
Prev    Next 
  

Reference Types, Unpub-Web 

Prev    Next 

1 Generic Unpublished Work Web Page 
2 Author Author Author 
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3 Year Year Year 
4 Title Title of Work Title 
5 Secondary Author   Series Editor 
6 Secondary Title Series Title Series Title 
7 Place Published City City 
8 Publisher Institution Publisher 
9 Volume   Access Year 

10 Number of Volumes     
11 Number Number Access Date 
12 Pages Pages Description 
13 Section     
14 Tertiary Author     
15 Tertiary Title Department   
16 Edition   Edition 
17 Date Date Last Update Date 
18 Type of Work Type of Work Type of Medium 
19 Subsidiary Author     
20 Short Title Short Title Short Title 
21 Alternate Title Abbreviation Alternate Title 
22 ISBN/ISSN   ISBN 
23 DOI DOI DOI 
24 Original Publication   Contents 
25 Reprint Edition     
26 Reviewed Item     
27 Custom 1   Year Cited 
28 Custom 2   Date Cited 
29 Custom 3     
30 Custom 4     
31 Custom 5     
32 Custom 6     
33 Custom 7     
34 Accession Number   Accession Number 
35 Call Number   Call Number 
36 Label Label Label 
37 Keywords Keywords Keywords 
38 Abstract Abstract Abstract 
39 Notes Notes Notes 
40 Research Notes Research Notes Research Notes 
41 URL URL URL 
42 File Attachments File Attachments File Attachments 
43 Author Address Author Address Author Address 
44 Figure Figure Figure 
45 Caption Caption Caption 
46 Access Date Access Date   
47 Custom 8     
48 Translated Author Translated Author Translated Author 
49 Translated Title Translated Title Translated Title 
50 Name of Database Name of Database Name of Database 
51 Database Provider Database Provider Database Provider 
52 Language Language Language 
53 Added to Library Added to Library Added to Library 
54 Last Updated Last Updated Last Updated 

  
� Prev    Next 
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Reference Types, Unused 

Prev 

1 Generic Unused 1 Unused 2 Unused 3 
2 Author       
3 Year       
4 Title       
5 Secondary Author       
6 Secondary Title       
7 Place Published       
8 Publisher       
9 Volume       

10 Number of Volumes       
11 Number       
12 Pages       
13 Section       
14 Tertiary Author       
15 Tertiary Title       
16 Edition       
17 Date       
18 Type of Work       
19 Subsidiary Author       
20 Short Title       
21 Alternate Title       
22 ISBN/ISSN       
23 DOI       
24 Original Publication       
25 Reprint Edition       
26 Reviewed Item       
27 Custom 1       
28 Custom 2       
29 Custom 3       
30 Custom 4       
31 Custom 5       
32 Custom 6       
33 Custom 7       
34 Accession Number       
35 Call Number       
36 Label       
37 Keywords       
38 Abstract       
39 Notes       
40 Research Notes       
41 URL       
42 File Attachments       
43 Author Address       
44 Figure       
45 Caption       
46 Access Date       
47 Custom 8       
48 Translated Author       
49 Translated Title       
50 Name of Database       
51 Database Provider       
52 Language       
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53 Added to Library       
54 Last Updated       

� 
Prev 
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Direct Export Formats and Import Formats 

About Direct Export and Import Formats 

What do we mean by "direct export" and "import formats?" 

Direct Export: The information provider includes an option to save directly to EndNote. When you select this 
option, the information provider automatically looks for the appropriate filter in your EndNote Filters folder. You 
simply direct the references to the appropriate EndNote library. How well the information transfers depends on 
how accurately the information provider has tagged each item of bibliographic information. For a list of 
providers that offer direct export, see Direct Export Providers. 

Note: UTF-8 (Unicode) is the default character encoding for text, XML, and HTML export from the product. 
RTF uses ASCII encoding for ASCII characters and "code page escapes" to encode characters beyond ASCII. 

Importing: When an information provider does not provide direct export to EndNote, the process of importing 
references becomes a little more complicated. You must save references from the information provider to a 
text file in a tagged format. Then, in EndNote, you must use the File>Import feature to select the tagged text 
file for import, choose the appropriate import filter, and then start the importing process. For a list of providers 
with downloading instructions, see Output Formats with Corresponding Import Options. 

You also have another option for copying references into your EndNote libraries. See Introduction to 
Searching Online Databases for information about directly searching and downloading from various online 
databases. 
  

Copyright Issues and Fair Use of Downloaded Data 

EndNote gives you the capability to import references downloaded 
from online databases into its libraries. Some producers of online 
reference databases expressly prohibit such use and storage of their 
data, while others may charge an extra fee for a license to use the 
data in this way. Before you download references from a database, be 
sure to carefully check the copyright and fair use notices for the 
database. Note that different databases may have varying restrictions, 
even from the same information provider (such as DIALOG or Ovid). 

APIs and Plug-ins 

The “RSServices API” is technology from Thomson Reuters that provides a way to build on the power of 
EndNote. It exposes programmatic access to the core functionality of the EndNote application, allowing third 
parties to access database content and integrate EndNote with other tools. With the RSServices API users can 
create “plug-ins” that work within the EndNote interface to add customized functionality to EndNote and extend 
connectivity with other programs. Most of the RSServices API functions work with EndNote versions X-X4. 

The basic functions of the API enable users to: 

• Build plug-ins that add new functionality to EndNote 

• Provide better integration with third-party tools and products. 

• Create tools that extend the GUI of EndNote 

• Script or batch existing EndNote capabilities and features 

• Directly access records and data in EndNote Libraries (databases) 
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• Leverage the power of the EndNote formatting engine (Formatter) 

• Directly Import or Export into or out of EndNote. 

The RSServices API is intended for technical audiences who have knowledge of object-oriented programming 
languages, particularly C and C++. Users should also be familiar with the tools needed to produce compiled 
application code or DLLs. The API is available for both the Macintosh and Windows operating systems and 
behaves identically on each, unless otherwise specified.  

Individual customers and third-party partners are encouraged to use the RSServices API to develop tools that 
closely interact with EndNote. Users are also encouraged to share their code and ideas with others on the 
EndNote User Forums - http://community.thomsonreuters.com/ts/?category.id=endnote.  

While individuals are welcome to use and share their work with others, any party developing a component or 
tool that uses the RSServices API for commercial or wide-spread use must also sign a license agreement with 
Thomson Reuters to legally employ the API, RDK and any associated tools, documentation, or code. 

The RSServices Development Kit (RDK) 

Supporting documentation and code samples are provided as part of the RSServices Development Kit (RDK), 
the RDK is available by request directly from the Thomson Reuters EndNote team. The RDK is designed to 
work with several compilers and tools, including Apple's XCode and Microsoft's Visual Studio. In all cases, 
APIs are published in the C/C++ programming language, as are all samples and example code. It is assumed 
that the reader has a validly licensed copy of one or more of the aforementioned compilation products, as 
Thomson Reuters does not supply or warrant such tools as part of the RDK. While it should be possible to port 
these interfaces to additional compilers or programming languages, readers should consult their license 
agreement or the Thomson Reuters EndNote team before doing so. 

Contact the Thomson Reuters EndNote team at: http://www.endnote.com/ensuggest.asp 

Direct Export Providers 

Many information provider web sites include a direct export option that allows you to send copies of references 
directly to an EndNote library. The direct export process automatically selects an EndNote import filter to map 
bibliographic information into the appropriate EndNote fields. All you need to do is choose the EndNote library 
into which the data should be imported. 

Note: In some cases, you may be required to select an appropriate filter. When the direct export process is 
started, EndNote first checks the file for tags that are specific to a common import type, such as the EndNote, 
Web of Science, or RIS format. If no match is found, EndNote searches through all filters for a vendor ID and 
database ID that match the file. If no match is found, you are prompted to select a filter. 

The systems listed below provide a direct export of references into EndNote. At the time this file was created, 
these were the current instructions for each information provider listed in the table. If you find that these 
formats have changed, please check the documentation from your information provider or contact us. 

This is not a complete list, and the number of providers keeps growing, so check with your information 
providers to find out whether they participate! 

Note: UTF-8 (Unicode) is the default character encoding for text, XML, and HTML export from the product. 
RTF uses ASCII encoding for ASCII characters and "code page escapes" to encode characters beyond ASCII. 

Information 
Provider 

Type of Data/Access How to Direct Export 

ALEPH Various library Web sites The ExLibris system allows for the 
addition of an export feature that exports 
data in the RIS format.  Depending on the 
site, it is under Save or Email. 

American PsycInfo Online   

http://www.endnote.com/ensuggest.asp�
http://community.thomsonreuters.com/ts/?category.id=endnote
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Psychological 
Association 

http:// www.apa.org 
Subscription required 

Bibliotech.dk Agricultural and Veterinary 
Information 
http:// bibliotek.dk.sogning.php 

This requires setup; open the Bibliotech 
Help file and look under "Exporting to 
Reference Manager, EndNote." 

BioMedCentral All journals 
http:// www.biomedcentral.com 
Free access 

Use the Send to EndNote button. 

BioOne Biomedical 
http:// www.bioone.org 
Subscription required 

1. Do your search. 
2. Press the Abstract button on one of 
your references. 
3. Select the Create Reference link. 
4. Select EndNote for downloading. 

Blackwell Synergy All journals published by Blackwell 
that are online 
http:// www.blackwell-synergy.com 

1. Do your search. 
2. Click the Highlighted box. 
3. At the top of the page, click the 
Download all highlighted abstracts to 
Reference Manager button. 
4. At the bottom of the page, select the 
EndNote format and click Download 
references. 

BMJ British Medical Journal; 
Tobacco Control Database 
http:// bmj.bmj.com/ cgi/ citmgr 
Free access 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Select Download to citation manager 
and click Go. 
4. Select Download ALL selected 
Citations to Citation Manager. 
5. Click EndNote. 
6. Select the appropriate EndNote library. 

Buffalo University Library catalog 
http:// ublib.buffalo.edu/libraries/ 
e-resources/bison/ off.html 
Access for Buffalo University 
students only 

  

CABI-Direct CABI Databases 
http:// www.cabdirect.org 
Subscription required 

1. Search and then Mark your records. 
2. Scroll to the bottom of the page, and 
before the word Export, choose EndNote. 

Canadian Journal of 
Communication 

http:// www.cjc-online.ca 
Subscription required 

1. Do your search. 
2. Select an article by clicking the 
Abstract button. 
3. On the right side, there is a bar called 
the Research Support Tool; select 
Capture Cite and follow the instructions. 

CCLR 
  

Reference Sight Database provided 
by the University of Waterloo 
Centre for Contact Lens 
Research 
(formerly Bausch & Lomb Vision 

1. Register (free sign in) in order to 
access Advanced options. 
2. Do your search and mark the 
references you want to save. 
3. At the bottom of the page, under 

http://www.apa.org/�
http://bibliotek.dk.sogning.php/�
http://www.biomedcentral.com/�
http://www.bioone.org/�
http://www.blackwell-synergy.com/�
http://bmj.bmjjournals.com/cgi/citmgr�
http://ublib.buffalo.edu/libraries/e-resources/bison/off.html�
http://ublib.buffalo.edu/libraries/e-resources/bison/off.html�
http://www.cabdirect.org/�
http://www.cjc-online.ca/�
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Science Reference Database) 
http:// www.referencesight.com 
Free subscription 

Download Format, select Bibliographic 
Software Format. 
4. Click Download References Now. 
5. When asked whether to Save or Open 
the file, choose Open and select the 
EndNote program. 

Delphion Patent data 
http:// www.delphion.com 
Subscription required 

1. Do your search. 
2. Click the "Data Extract" tab. 
3. From the Select Format list, choose 
EndNote, RefMan, ProCite (RIS). 
4. Mark the records you want and click 
Download to start processing the file. 
5. When asked whether to Save or Open 
the file, choose Open and then select 
EndNote. 

EBSCO All EBSCO databases 
http:// www.ebsco.com/ 
Subscription required 

Click Save, click the Bibliographic 
Manager tab, click Citations in Direct 
Export Format, and click Save. 

Ei Engineering 
Village 

Elsevier Engineering Information 
database 
http:// www.ei.org 
Subscription required 

  

Elsevier Science Direct 
http:// www.elsevier.com 
Subscription required 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Click the Export citation link. 
4. On the Export screen, mark Citations. 
5. Under Export, choose Citations and 
Abstracts. 
6. For the file format, choose RIS Format. 

EMBASE EMBASE database 
http:// www.embase.com 
Subscription required 

  

ERIC ERIC database 
http:// www.eric.ed.gov 
Free access 

1. Do your search. 
2. For each record you want, select the 
record and then click the Add to my 
clipboard button to add it to your set. 
3. Select the Clipboard. 
4. Mark the records you want to export, 
and click Export recordst. 
5. On the Export dialog, select "Citation 
Manager File" and click Download. 
6. On the file dialog, click Open. 

ESDS Government Economic and Social Data Service 
for the UK, Government Social Data 
Survey Information 
http:// 
www.esds.ac.uk/government/search/ 
Free access 

1. Do your search. 
2. Mark the records you want to save. 
3. Click Export to EndNote. 

Google Scholar Broad literature search First, set your preferences: 

http://www.referencesight.com/�
http://www.delphion.com/�
http://www.ebsco.com/�
http://www.ei.org/�
http://www.elsevier.com/�
http://www.embase.com/�
http://www.eric.ed.gov/�
http://www.esds.ac.uk/government/search/�
http://www.esds.ac.uk/government/search/�
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http:// scholar.google.com/ 
Free access 

1. Go to http:// scholar.google.com. 
2. Next to the Search button, click 
Scholar Preferences. 
3. Scroll down to the "Bibliography 
Manager" section. 
 4. Select "Show links to import citations 
into" and then "EndNote." 
5. Click Save Preferences. 
You are returned to the Google Scholar 
search page, where you can perform a 
search. Each search result will include 
the button Import into EndNote. 

HAPI Hispanic American Periodical Index 
( UCLA) 
http:// hapi.ucla.edu/ 
Subscription required 

1. Search and then add record to Marked 
List. 
2. Select Export to EndNote. 

IEEE Institute of Electrical and Electronics 
Engineers, Inc.; All databases 
http:// ieeexplore.ieee.org/ Xplore/  
guesthome.jsp 

1. Do your search. 
2. Go to the abstract (not PDF). 
3. Click Download Citation. 
4. Choose whether you want "citation" or 
"citation plus abstract," and choose the 
file format "ISI ResearchSoft." 

JAMA and Archives Journal of the American Medical 
Association 
http:// pubs.ama-assn.org/ 
Free access 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Click the Export citation link. 
4. On the Export screen, mark Citations. 
5. Under Export, choose Citations and 
Abstracts. 
6. For the file format, choose RIS Format. 

JISC Joint Information Systems 
Committee Collections 
http:// www.jisc-collections.ac.uk 
Subscription required 

1. Search and then Mark the records you 
want to save. 
2. Click the Print, Email, Save button. 
3. Export to bibliographic software: 
EndNote. 

JSTOR The Scholarly Journal Archive 
http:// www.jstor.org/help/ 
export_help.html 
Subscription required 

  

Karger Publishing Medical and scientific journals 
http:// www.karger.com/ 
Free access 

1. Display the reference you wish to 
download. 
2. Click Download Citation. 
3. Click Using Citation Manager Software. 
4. Open the file with EndNote, and 
choose an EndNote library. 

Los Alamos 
National Laboratory 

Library without walls 
http:// www.lanl.gov/ 
Free access 

  

MicroPatent All articles   

http://scholar.google.com/�
http://hapi.ucla.edu/�
http://ieeexplore.ieee.org/Xplore/guesthome.jsp�
http://ieeexplore.ieee.org/Xplore/guesthome.jsp�
http://pubs.ama-assn.org/�
http://www.jisc-collections.ac.uk/�
http://www.jstor.org/help/export_help.html�
http://www.jstor.org/help/export_help.html�
http://www.karger.com/�
http://www.lanl.gov/�
http://scholar.google.com
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http:// www.micropat.com 
Subscription required 

Nature Scientific data 
http:// www.nature.com 
Subscription required 

  

Nerac All articles 
http:// www.nerac.com 
Subscription required 

Follow the instructions on the 
MYACCOUNT page for setting up the 
direct export format. 

NISC All articles 
http:// www.nisc.com 
Subscription required 

  

OCLC All databases 
http:// www.oclc.com 
Subscription required 

1. Mark the records you want. 
2. Select Export. 
3. Select the EndNote library to import 
into. 
4. Select the appropriate filter from the 
Filter Manager. 

OhioLink Multiple databases 
http:// www.ohiolink.edu 
Subscription required 

A Record Output page exists where you 
can select the format you want to use. 
Select EndNote-Refer/Reference 
Manager-RIS. 

OVID All databases 
http:// www.ovid.com 
Subscription required 

1. Select the citation(s) you wish to save. 
2. Choose "Complete Record" and then 
Direct Export into EndNote. 
3. Click Save to export directly into 
EndNote. 

OVID SilverPlatter 400+ databases 
http:// www.ovid.com 
Subscription required 

Select Direct Export. 
Select the Silverplatter.enf file to import. 

Oxford Press 
Journals 

Journal articles 
http:// www.oxfordjournals.org/ 
Free access 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Click the Export citation link. 
4. On the Export screen, mark Citations. 
5. Under Export, choose Citations and 
Abstracts. 
6. For the file format, choose RIS Format. 

Pacific Northwest 
Labs 

Internal databases 
http:// www.pnl.gov 
Internal use only 

  

Patent Cafe Patent data 
http:// www.patentcafe.com 
Subscription required 

  

PILOTS Medical PTS research 
http:// 
www.ncptsd.va.gov/publications/ 
pilots/ 

1. Do your search. 
2. Mark your records. 
3. Go to the Output tab. 
4. Select Citations and Abstracts as the 

http://www.micropat.com/�
http://www.nature.com/�
http://www.nerac.com/�
http://www.nisc.com/�
http://www.oclc.com/�
http://www.ohiolink.edu/�
http://www.ovid.com/�
http://www.ovid.com/�
http://www.oxfordjournals.org/�
http://www.pnl.gov/�
http://www.patentcafe.com/�
http://www.ncptsd.va.gov/publications/pilots�
http://www.ncptsd.va.gov/publications/pilots�
http://www.ncptsd.va.gov/publications/pilots�
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Internal use only format to save the records. 
5. Click the Export to Database option 
and select EndNote. 

PNAS Online Online science journal search tool at 
Boston University 
http:// cybele.bu.edu/biomass/ ar/ 
pnas/  
all.shtml.htm 

1. Do your search. 
2. Mark your records. 
3. At the bottom of the page, select 
Download to Citation Manager. 
4. Select EndNote. 

ProQuest All databases 
http:// www.proquest.com 
Subscription required 

1. Click on Results & Marked List. 
2. Click Export Citations. 
3. Select Export directly to ProCite, 
EndNote or Reference Manager, and 
EndNote will automatically open. 
4. Select the appropriate EndNote library. 

RLG Historical and humanities 
http:// www.rlg.org 
Subscription required 

Use the Export to Bibliography button, 
and select EndNote. 

Science Magazine Journals 
http:// www.sciencemag.org 
Subscription required 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Click the Export citation link. 
4. On the Export screen, mark Citations. 
5. Under Export, choose Citations and 
Abstracts. 
6. For the file format, choose RIS Format. 

Scopus Scopus 
http:// www.scopus.com 
Subscription required 

1. From the Results screen, click on 
Export. 
2. On the Export screen: 
 a) In the Export Format box, select RIS 
Format. 
 b) In the Content Format box, select 
either "citations only" or more detailed 
records. 
3. Select your library, and the imported 
references will display on the screen. 

St. John of God, 
Ireland 

Medical library 
http:// www.library.sjog.ie 
Internal use only 

Select Export to Bibliographic Database. 

Stanford 
University’s 
HighWire Press 

HighWire Press 
http:// highwire.stanford.edu/ 
Free access 

1. Do your search. 
2. Check each reference you want to 
export. 
3. Select download to citation manager 
and click Go. 
4. Click download citations to Citation 
Manager. 
5. Click EndNote. 

Telemed Telemed 
http:// tie.telemed.org 
Free access 

1. Do your search. 
2. Check each reference you want to 
display and click show citations. 

http://cybele.bu.edu/biomass/ar/pnas/all.shtml.htm�
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3. Check each reference you want to 
export and click export. 
4. Click Export the selected citation(s) to 
EndNote. 

Thieme Journal publications 
http:// www.thieme-connect.com/ 
ejournals/ home.html 
  
Subscription required 

Click Export to Bibliographic Database. 

Web of Science Thomson Reuters 
Subscription required 

1. Display your marked references. 
2. Look under Output Records and select 
the option to output Full Records. 
3. Click Export to Reference Software to 
have the references exported directly to 
EndNote. 

WebFeat Federated Search Engine 
http:// www.webfeat.org 

Click Export to Bibliographic 
Management. 

WilsonWeb General science and social science 
journals 
http:// vnweb.hwwilsonweb.com/  
hww/ login.jhtml 
Required login 

1. Click on Results & Marked List. 
2. Click Export Citations. 
3. Select Export directly to ProCite, 
EndNote, or Reference Manager. 
4. Select the appropriate EndNote library. 

  

Output Formats with Corresponding Import Options 

To import references, you must first save references from the information provider to a text file in a tagged 
format. Then, in EndNote, use the File>Import feature to select the tagged text file for import, choose the 
appropriate import filter, and then start the importing process. 

Importing Reference Data into EndNote includes more detailed information about importing. See General 
Importing Instructions for step-by-step instructions. 

Look in the Filters book in the table of contents for information about how to open, view, and edit filters. Filters 
direct tagged bits of bibliographic information to corresponding EndNote fields. Many of the  filters include a 
Comments section with tips about how to best download references for importing into EndNote. 

The list of providers below, with their recommended output formats and import filters, is simply a subset of 
those services that are supported. We provide hundreds of import filters in your EndNote Filters folder. 

At the time this file was created, these were the current format options for each information provider listed in 
the table. If you find that these formats have changed, please check the documentation from your information 
provider or contact us. 

Note: All files must be saved as plain text (. txt) files before importing. If references are sent to you in the body 
of an email, save the email to a plain text file for importing. 

  

Information Provider Recommended Download Format Import Option 

AARP AgeLine 
  

http:// research.aarp.org/ageline/home.html 
There is no method for downloading data from this 
database. Instead, save the results screen as a plain 
text file with your web browser’s Save command. The 

Ageline (AARP) filter 

http://www.webfeat.org/�
http://vnweb.hwwilsonweb.com/hww/login.jhtml�
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resulting text file contains tags which are preceded 
by 18 spaces. 

ACM Digital Library 
(Association for 
Computing 
Machinery) 

Users with subscription access to this web site can 
save multiple records to a BINDER. Once saved, you 
can export the records in an EndNote format. 
Non-subscribers can download one record at a time: 
1. Create a search. 
2. Click on an article. 
3. Scroll half-way down the page and select 
DISPLAY EndNote. 
Limitations: 
Since only plain text files can be imported into 
EndNote, you cannot import images and graphics. 
Before importing, you may need to edit the file to 
insert a comma after corporate author names. 
Otherwise, EndNote will not be able to distinguish 
corporate authors from personal authors. 

EndNote Import 

CAS SciFinder Save references in the "Tagged Format" (*. txt). SciFinder ( CAS) filter 

CSA 
(formerly Cambridge 
Scientific Abstracts) 

From the CSA search results screen, click 
Save/Print/Email. On the "Save/ Print/Email" screen, 
select: 
Record Format: Full Format 
Save File Format: PC  
Click Save. Your Web browser asks where to save 
the file. If your Web browser lets you save in different 
file formats, make sure you save as a "Text Only" (*. 
txt) file. 

Various filters for CSA 
databases are provided in 
the EndNote Filters folder. 

DIALOG Set your communication software's option to capture 
text. Use Dialog's Format 5 with "tag" appended to 
the TYPE command -- type "s1/5/1-20 tag". 
You must download data in Format 5. If Format 5 is 
not available, try the "full" format, which is sometimes 
the same as Format 5. For questions concerning 
Dialog’s many formats, please contact Dialog's tech 
support. 

Various DIALOG filters are 
provided in the EndNote 
Filters folder. 

DIMDI Use the DLOAD command with report D1 (for 
example, DLOAD REPORT=D1). 

Various DIMDI filters are 
provided in the EndNote 
Filters folder. 

EBSCOhost After adding selected references to your folder, click 
"View Folder" or "Folder has items" to see its 
contents. 
On the Folder Content page, click Export. On the 
Export Manager page, select "Generic bibliographic 
management software" to save a file to disk. Click 
Save. 

Various EBSCO filters are 
provided in the EndNote 
Filters folder. 

EDINA Use the "Name" format, where data is tagged with 
words such as "Author" rather than "AU." 
Because there are so many different formats used for 
source data, you may need to manually edit source 
data after importing. 
EndNote cannot parse author names that are not 
clearly delimited, such as 
"S Hughes B Reynolds S A Bell & C Gardner." You 

Various EDINA filters are 
available in the EndNote 
Filters folder. 
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will need to manually edit author names. 

Emerald Display the marked list, click "display for download 
(ASCII)," and then save as a plain text file. 
The filter provided works for these Emerald 
databases: 
Emerald Management Reviews at http:// 
www.emeraldinsight.com/revs/ 
Computer Abstracts International Database at http:// 
www.  
emeraldinsight.com/ caid 
International Civil Engineering Abstracts at http:// 
www.emeraldinsight.com/ icea/ 
Computer & Communications Security Abstracts at 
http:// www.emeraldinsight.com/ ccsa/ 
Current Awareness Abstracts at http:// 
www.emeraldinsight.com/ caa/ 
Limitations: 
Page numbers are separated by a hyphen with 
spaces on either side of it. You will need to manually 
remove the spaces after importing. 

Emerald filter 

InfoTrac (Gale) From the E-Mail Delivery panel at the bottom of the 
marked list window, restrict the contents to "citation;" 
do not choose "full article." 
Limitations: 
Records often have extraneous information in the 
title field, which must be removed manually after 
importing. 

InfoTrac (GALE) filter 

INIST 1.  Click the Enregistrer button. 
2.  Select the records you wish to download. 
3.  Under " Quels champs?" choose " Tous les 
champs." 
4.  Under " Incluez" choose " Numéro de notice et 
nom de la base de données" and " Libellés abrégés." 
3.  Click the Sauvegarde de notices button 

Various INIST filters are 
provided in the EndNote 
Filters folder. 

INNOPAC Save references in the "EndNote" format. EndNote Import 

Knowledge Finder Place document in the Save file, and select the 
document. Choose Export Selected Documents from 
the File menu. 

Various Knowledge Finder 
filters are provided in the 
EndNote Filters folder. 

Medscape After selecting the desired records and adding them 
to your clipboard, click the Save or Email Clipboard 
link. Save or email your clipboard in PC or Mac 
MEDLARS format as a plain text (*. txt) file. 

MEDLINE (Medscape) filter 

NERAC Save your file as plain text (*. txt). NERAC 

OCLC FirstSearch 1. Mark the records you wish to download. 
2. In the navigation pane, click Export. 
3. Click the radio button next to "The marked 
records" or "A range of records." 
4. Click the radio button next to "EndNote." 
5. Click Export and save to a Text file. 

Various OCLC filters are 
provided in the EndNote 
Filters folder. 
  

Ovid After selecting the references you wish to download, 
click Results Manager. Choose the following options: 

The appropriate Ovid filter 
will be selected 

http://www.emeraldinsight.com/revs/�
http://www.emeraldinsight.com/revs/�
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Fields:  Complete Reference 
Citation Format:  Reprint/Medlars (or Direct Export, if 
available) 
Click the Email or Save button. Save the file as plain 
text (*. txt). 

automatically when using 
Direct Export option. If you 
are using Ovid's multiple 
database searching, you 
must select the Direct 
Export citation format. 

ProQuest 1. Select the desired references and then click the 
"My Research Summary" tab. 
2. Click the "Documents and Bibliography" tab. 
3. Choose "Export," then either "Export directly to 
ProCite, EndNote or Reference Manager," or 
"Download in a format compatible with ProCite, 
EndNote, Reference Manager and RefWorks." If you 
choose the former, make sure your data is displayed 
in a tagged format before saving as a text file. 

ProQuest filter 

PsycINFO http:// www.apa.org 
After marking the records you wish to download, 
choose Full PsycINFO Record then click the Display 
Marked Records button. Select the text, then copy 
and paste it into a text editor, saving the file it as 
plain text (*. txt). 

Use the PsycINFO ( APA) 
filter. 

PubMed 
  

For detailed instructions on how to search the 
PubMed database, see Importing References from 
PubMed in EndNote Help.  
  
You can also get detailed instructions from our 
EndNote Support site at  
http://www.endnote.com/support/faqs/Import/faq1.asp  
  
You can check current download instructions for NLM 
PubMed at any time at  http:// www.pubmed.gov . 

PubMed ( NLM) filter 

SilverPlatter 
WebSPIRS 

Once you've obtained your search results, click 
Save. Select the following "Save Records" options: 
Which fields?: All fields 
Include: Record number and database name 
Field labels: Short labels. 
Click the Save Records button. Use your Web 
browser to save the page as "Text Only" (do not save 
in HTML format). 

Various SilverPlatter filters 
are provided in the 
EndNote Filters folder. 
  

STN Set your communication software’s options to 
capture text to a file. Type the command "Display 
All". 

Various STN filters are 
provided in the EndNote 
Filters folder. 

UnCover ( Ingenta) Using your email software, save references emailed 
to you as a "Plain Text" or "Text Only" file. 

UnCover ( INGENTA) 

VHL 
(Virtual Health 
Library) 

1. After selecting the desired references, scroll to the 
bottom of the page and click "Your collection" (or "Su 
selleccíon"). 
2. Cancel the print dialog, and then save the screen 
as a plain text file. 

Various VHL filters are 
provided in the EndNote 
Filters folder. 

All Databases 
Web of Science 1. Go to the All Databases or Web of Science 

Search page and perform a search.  

2. From the Results page, select the records 

ISI-CE filter 

http://www.apa.org/�
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that you wish to export to EndNote. 

3. Go to Output Records and select the option 
to output Full Record in step 2. 

4. Select Save to Export to EndNote, RefMan, 
ProCite. 

5. On the Processing page, click the Export 
button. 

6. You may also choose Save to Tab-delimited 
to save the references to a text file, and then 
import them into EndNote. 

See Direct Export Formats.) You may also choose 
Save to File to save the references to a text file and 
import them into EndNote. 

Wilson 1. Click Print Email Save.   
2. Click Export to Bibliographic Software. 
3. Choose The EndNote Filter and click Export. 
4. Save to a text file. 

WilsonWeb filter 

WorldCat 
(OCLC FirstSearch) 

1. Mark those references to be saved and click 
Export. 
2. Choose Text File. 
3. Click Export. 

WorldCat (OCLC) filter 
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Keyboard Commands 

Menu Keyboard Commands 

The EndNote menus display equivalent key commands next to many menu commands, so you can execute 
commands without taking your hands off the keyboard to use a mouse. You can use the following tables as a 
quick reference. 

All commands are not always available to you. For example, if no references are highlighted in the Library 
window, the Edit References and Move References to Trash commands are not available from the References 
menu. 

These tables list only those commands with a keyboard equivalent. Not all menu commands have a 
corresponding keystroke. 

Note: Use the F6 key to navigate from the Groups pane (side panel), to the Reference List, to the Quick Edit 
pane. 

  

File Menu Command Key 
Command 

Open Library Ctrl +O 

Close Library Ctrl +W 

Save Ctrl +S 

  

Edit Menu Command Key Command 

Undo Ctrl+Z 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Select All Ctrl+A 

Copy Formatted Ctrl+K 

Change Text Ctrl+R 

Font > Plain Font Ctrl+L 

Style > Plain Ctrl+T 

Style > Bold Ctrl+B 

Style > Italic Ctrl+I 

Style > Underline Ctrl+U 

  

References Menu 
Command 

Key 
Command 

New Reference Ctrl +N 

Edit References Ctrl +E 

Move References to Trash Ctrl +D 

Go To Ctrl +J 
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File Attachments > Open File Ctrl + Alt +P 

File Attachments > Save As... Ctrl +Shift+S 

URL > Open URL Ctrl +G 

Next Reference Ctrl + Page 
Down  

Previous Reference Ctrl + Page Up  

Show All References Ctrl + M 

  

Tools Menu Command Key 
Command 

Search Library Ctrl +F 

Spell Check Ctrl+Y 

CWYW > Return to Word Alt +1 

CWYW > Insert Selected 
Citations Alt +2 

CWYW > Format 
Bibliography Alt +3 

CWYW > Import Traveling 
Library Alt +8 

CWYW > CWYW Preferences Alt +9 

Open Term Lists> 
             Authors Term List 
             Journals Term List 
             Keywords Term List 
(Opens the appropriate list 
for the field where the cursor 
resides.) 

Ctrl +1 

Define Term Lists Ctrl +4 

Link Term Lists Ctrl +3 

  

Window Menu Command Key 
Command 

Close All Libraries Ctrl+Shift+W 

  

Help Menu Command Key 
Command 

Help Contents  F1  

Editing Keyboard Commands 

A full set of key commands is available so that you can enter references without using the mouse. For 
example, to create and enter a new reference without touching the mouse: type Ctrl +N to add a new 
reference, type the bibliographic information using Tab or Shift+Tab to move forward or backward between the 
fields, and then press Ctrl +W to save and close the reference. 
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Action Key Command 

create a new reference Ctrl +N 

select more than one reference Ctrl +Click 

select a range of references Shift+Click 

open selected references Ctrl +E 

close the active window Ctrl +W 

close all windows of the same type as the active window Ctrl+Shift +W 

select the next field Tab 

select the previous field Shift+Tab 

when the cursor is in an Author, Journal, or Keywords field, 
display the appropriate Term list for term selection Ctrl +1 

When entering text: 

undo the previous command Ctrl +Z 

cut selected text and put it on the clipboard Ctrl +X 

copy selected text and put it on the clipboard Ctrl +C 

paste text from the clipboard at the insertion point Ctrl +V 

select all text in a field Ctrl +A 

check spelling Ctrl+Y  

set the text style to Plain  Ctrl +T 

select the Plain font Ctrl +L 

turn bold on or off Ctrl +B 

turn italic on or off Ctrl +I 

turn underline on or off Ctrl +U 

   
Use the Arrow keys to navigate within a field. 

  

CWYW Keyboard Commands for Word 

These keyboard commands are available when you use Cite While You Write with Microsoft Word. The table 
below shows the initial settings, but you can change the key command assignments. See Keyboard Shortcuts 
in Word. 

Note that: 

• Alt +1 is used for both Return to Word and Go to EndNote. The program determines which application 
is currently active and switches to the other application. 

• Some of these commands are available both from Word and from EndNote. 

• While you can change key assignments, keep in mind that most other key combinations are currently 
already in use in both EndNote and Word. 
  

Cite While You Write Command Key Command 
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Find Citation(s) Alt +7 

Insert Note Alt +0 

Insert Selected Citation(s) Alt +2 

Find Figure(s) None Assigned 

Go to EndNote Alt +1 

Return to Word Alt +1 

Edit Citation(s) Alt +6 

Edit Library References Alt +5 

Format Bibliography Alt +3 

Unformat Citations Alt +4 

Remove Field Codes None Assigned 

Export Traveling Library Alt +8 

Cite While You Write Preferences Alt +9 

Help None Assigned 

  

Specific to Word 2003 Key Command 

Format Figures (Generate Figure List) None Assigned 

Specific to Word 2007   

Update Citations and Bibliography None Assigned 

Convert Word 2007 Citations to 
EndNote None Assigned 

Export Word 2007 Citations None Assigned 

Export Word 2007 Master List None Assigned 
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Glossary 

B 
Boolean Operator:

C 

 A Boolean operator is one of the connecting terms AND, OR, or NOT, used to combine 
search items. A matching reference must meet both of the conditions connected by the AND, so AND 
narrows the search compared to using either search item alone. OR is used to find records that match 
either of the conditions connected by the OR operator, and so widens the search. NOT is used to find 
any records that do not match the search item following it. 

Cite While You Write: Cite While You Write software is installed with the EndNote program for use with 
Microsoft Word 2003 or 2007 (Windows) or Microsoft Word 2004 or 2008 (Macintosh) or 
OpenOffice.org version 3 Writer (Windows) or Apple iWorks Pages '09 (Macintosh). It integrates 
EndNote commands into your word processor for quick and easy insertion and formatting of citations, 
and it automatically formats bibliographies. Cite While You Write is the easiest and most efficient way 
to cite references and create a bibliography. 

Connection Files: Connection Files are EndNote files used to store the information necessary to connect to 
and search online databases. Connection Files are stored in the Connections folder in your EndNote 
X3 folder and can be browsed using the Connection File Manager (from the Edit menu, choose 
Connection Files and select Open Connection Manager). To establish a connection to an online 
database, go to Tools>Online Search and select a service. Internet access is required. 

Continuation Line:

D 

 Continuation lines are second or subsequent lines of data belonging to a single tag, and 
are typically described in the context of a data file to be imported by EndNote. EndNote uses the 
indent level for continuation lines in order to distinguish text containing reference data from text 
containing instructions, prompts, and other miscellaneous text from your database's interface. 
Continuation lines need to be consistently indented the same number of spaces from the left margin. 

Data File: A data file consists of the records captured or saved from a reference database. A data file must be 
a text file in order for its records to be imported by EndNote into an EndNote library. 

Database: A database is a file consisting of one or more records, each containing one or more fields of 
information, such as the name of the author, title of publication, year of publication, and so on. In the 
context of EndNote, databases are typically collections of bibliographic data, and are referred to as 
libraries. 

Default: A default is a value, action, or setting that a computer system or program will assume unless the user 
intervenes to override it. 

Delimiters: Delimiters are punctuation that separates one term or field (or any piece of data) from another. 
Delimiters are used in the context of temporary citation markers (the curly braces are default 
delimiters that identify the temporary citations in the body of your text) and term lists. 

Diacritics: Diacritics are phonetic variations, such as accents, associated with a letter. When using the Sort 
References command or formatting a bibliography, EndNote sorts diacritical characters according to 
the rules of the language that is selected on the Sort References dialog. Characters with diacritics are 
sorted differently in English, Spanish, Swedish, and other systems. Diacritical marks can be 
significant in searches. Use the “Match Case” search option to exactly match letters such as é, ü and 
î. 

Display Fonts: EndNote has a concept of "Plain Font," as well as "Plain Size," and "Plain Style."All references 
in your EndNote library should be stored in the plain font, size, and style, unless a specific change is 
necessary (such as the use of the Symbol font, or italics for emphasis of a word). The appearance of 
the plain font is determined by the General font setting. This changes the font used to display the 
references, as well as being the font that is used when printing or exporting references directly from 



Thomson Reuters EndNote X4 Windows Help Guide 

420 

EndNote. The Library font is the font used to display references in the Library window. Both fonts may 
be changed using EndNote's preferences. 

E 
EndNote Web:

F 

 EndNote Web is a Web-based service designed to help students and researchers through the 
process of writing a research paper. EndNote Web includes some of the same features as the desktop 
version of EndNote, although its capabilities are limited. You can easily transfer references between 
EndNote Web and the desktop version of EndNote. 

Field: A field refers to a part of an EndNote reference, such as the author, year, or title. In the EndNote 
Reference window, each field is displayed as its own section, containing a separate piece of 
information, such as author names or keywords. Fields are arranged in EndNote styles to show how 
the data should be formatted. They are arranged in EndNote import filters to show how the tagged 
data should be imported. EndNote allows for up to 52 fields in each reference. 

Field Codes: Cite While You Write inserts hidden field codes around and inside the formatted citations in 
Microsoft Word. These hidden codes contain reference information, and allow EndNote to format, 
unformat, and reformat citations within your word processor. 

Filter: A filter is a file consisting of one or more Reference Type templates that instruct EndNote how to 
interpret and import data into the corresponding fields in EndNote. Filters are selected as import 
options when you choose the Import command from EndNote's File menu. EndNote comes with a 
variety of filters, each designed for a specific database. You may also create your own filters, or 
modify any of those supplied with the program. Filters are stored in the Filters folder in the EndNote 
X3 folder; you may browse the list of filters by choosing Import Filters from the Edit menu and 
selecting Open Filter Manager. 

Firewall:

G 

 Firewalls are security measures that restrict access between computers and the Internet; they are 
typically used to block hackers from access to your private workstation or network. In order to search 
Z39.50 servers over the Internet, your network administrator may need to allow access to certain port 
numbers through a firewall. 

Generic Fields and Reference Types: The Generic reference type includes the complete set of 52 fields that 
are available in EndNote. It is "generic" in that it is not specialized for a specific type of reference 
(such as a book or a journal article). EndNote has a fixed set of "generic" fields that provides the 
basis for all specific fields used in the different reference types. The generic field names are not 
worded to be reference type-specific (for example, the generic field name "Author" is equivalent to 
"Reporter" for a newspaper article or "Artist" for the Artwork reference type). Generic field names are 
used throughout EndNote (for example, in the Sort References and Search dialogs) to refer to a 
similar category of fields that can be found in the different reference types. When you choose a 
generic field name in any of these dialogs, it refers to all fields in that row of the Reference Types 
table. 

Global Editing: Global editing commands allow you to make editing changes to a group of records at the 
same time, rather than having to edit each record individually. Change Text searches for text in your 
library, and either deletes that text or replaces it with other text that you specify. Change Field 
modifies any field in your library by either inserting text at the beginning or end of the field, replacing 
the contents of the field with different text, or deleting the contents of the field. Move Field provides a 
way to move the entire contents of one field to another field within a reference. 

Groups: Groups are an effective way of breaking a large library into subsets. EndNote automatically 
generates several temporary groups: Search Results displays references found during the most 
recent search; Duplicate References displays the results of a duplicate search; Imported References 
displays the most recent batch of references transferred in with the Import command, and several Full 
Text groups display those references for which PDF files are attached. You can build Custom groups 
by highlighting individual records and adding them to a group. You can create a Smart group based 
on a search strategy. A Group lets you point to a subset of references. This does not copy the 
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references into a separate library. When you delete a Group, the records still exist in the library. You 
can include an individual reference in many Groups or none at all. 

I 
In-text Citation: An in-text citation is the brief citation to a reference that appears in the body of the text of a 

paper. Typically this is just the author name and year in parentheses, or a bibliography number. 

Information Provider:

K 

 An information provider is a service that provides access to one or more databases. 
Examples of information providers include Ovid, Thomson Reuters, SilverPlatter, and STN. 

Keyword:

L 

 A keyword is a term that helps identify a record, and that is used for efficient searching. Also known 
as a descriptor, index term, subject term, or subject. Multiple entries (words or phrases) can be 
entered in the Keywords field of a reference. 

Library: In the context of using EndNote, a "library" is the term for your EndNote database of references. It is 
a collection of records of reference material. When you choose Open from EndNote's File menu, you 
open a library. The references are displayed in the Library window. 

Literal Text: Literal text consists of any text in a data file that does not correspond to a field in EndNote. 
Literal text must be included in a filter in order for EndNote to parse multiple pieces of information 
found in a single tag in a record to the corresponding field or fields in EndNote. Examples of literal 
text include punctuation used to separate one piece of information from the next, as well as any 
identifying text, such as "vol." for Volume, or "pp." for Pages. 

Log File:

M 

 When using the Connect command to search and retrieve references from online remote databases, 
EndNote maintains a log file to record communication status messages with the remote database as 
well as a log of the references that were retrieved. The location of the log file can be determined (and 
changed) by choosing Preferences from the Edit menu, and clicking the Online option. 

MARC (MAchine Readable Cataloging): MARC is a standardized format developed by the Library of 
Congress for producing machine-readable bibliographic records. MARC uses numeric tags such as 
tag 100 for Personal Author, and tag 245 for the Title. 

Mnemonic Tag: A mnemonic tag is an abbreviated way of identifying the contents of the data that follows. 
Mnemonic tags frequently use the first two characters of the corresponding data, as in "AU-" for 
AUthor, "TI-" for TItle, or "SO-" for SOurce. Other mnemonic tags use a combination of the two 
naming conventions, as in "SO-<PY>" for the SOurce's Publication Year. 

Mode:

O 

 A mode is a display option in the Library window that affects where references are downloaded from an 
online database. You may want to always work in Integrated Library & Online Search Mode, where all 
groups and commands are available. When you download references from an online database, they 
are saved directly into your open library. The other option is to work primarily in Local Library Mode 
and switch to Online Search Mode when you want to search and download references from an online 
database. In Local Library Mode, the Online Search groups are not available. In Online Search Mode, 
only the Online Search groups are available, and references are downloaded into a temporary library. 
This allows you to download references from online databases without affecting your local library. 
Many library commands are not available in Online Search Mode. 

Online Database: An online database is a remote database that is available online using EndNote's Connect 
command. These are typically databases that are accessible on a Z39.50 server. They include library 
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catalogs and other bibliographic reference databases. An Internet connection is required to access an 
online database, and some databases require a subscription. 

Output Style:

P 

 An output style is a file that, in conjunction with the reference type for a particular reference, 
controls the output format of in-text citations, references in a bibliography, figures, and tables. Each 
output style that you use is stored in a separate file and can be used by more than one library. An 
output style contains instructions that tell EndNote which fields to print, in what order, and with what 
associated punctuation. It may also include additional font or style instructions. Output styles are often 
referred to simply as styles. 

Proxy Server: A proxy server is a server that all computers on a local network have to go through before 
accessing information on the Internet. By using a proxy server, an organization can improve network 
performance and filter what users connected to the network can access. Proxy servers are also used 
to help prevent unauthorized access to a private network. 

PubMed:

R 

 PubMed is the U.S. National Library of Medicine's online public access version of their MEDLINE 
database. You can directly search PubMed and save records with the Online Search command on 
EndNote's Tools menu. 

Reference Types: An EndNote library can contain references from a variety of different sources, such as 
books, journal articles, and newspaper articles. We call these different sources reference types. 
EndNote provides built-in forms for these and other common reference types. 

RTF File:

S 

 RTF is an acronym for Rich Text Format, a standardized file format. You can save most word 
processor documents to this standard type of file while retaining formatting and styles. EndNote can 
Scan an RTF file in order to format in-text citations and generate a bibliography. 

Sort: A sort defines how a set of references is ordered on a field by field basis, in either alphabetic or numeric 
order. Fields are sorted from left to right by character. Quotation marks, parentheses and other 
punctuation marks are considered during a sort, except when comparing title fields. In an alphabetic 
sort, punctuation comes first, then numbers, then the letters A-Z. Within a sort level, the sorting of 
diacritics (accented characters) is determined by the language setting. You may define a list of stop 
words that are ignored for sorting when they appear at the beginning of an author or title field. 

Styles: Styles are the files that EndNote uses to determine how to arrange references for a wide variety of 
bibliographic formats. Styles are typically for specific journals, though they can also be based on more 
general style guides such as the Chicago Manual of Style or the MLA Handbook. EndNote comes with 
more than 3,700 preconfigured styles, although a Typical installation copies only the 100 most popular 
styles into the Styles folder of your EndNote X3 folder. You can do a custom installation to install 
categories of styles, or you can download individual styles from the EndNote web site. To preview and 
browse through the installed styles, choose Output Styles from the Edit menu, and select Open Style 
Manager. Styles are used to determine the format of references on the preview tab of the Library 
window as well as when you use the Print, Export, Format, Format Bibliography, and Copy Formatted 
commands. They are also referred to as output styles. 

Subject Bibliography: A subject bibliography is a bibliography with sorted references grouped under sorted 
Subject Headings. Typical headings group references by Keyword, Author, or Journal Title, but you 
can base headings on any EndNote field or combination of fields. You can even group references by 
reference type. 

Subscription Databases:

T 

 Subscription databases are online bibliographic databases which require payment 
or some form of authorization to enable you to connect (as opposed to "free" databases or library 
catalogs). For more information about these databases, contact the individual information providers. 
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Tagged Data: Tagged data consists of an identifier, typically a mnemonic tag, in the left margin of a data file, 
followed by text for one or more fields of information. Data must be consistently tagged if it is to be 
imported by EndNote into the appropriate fields in EndNote. 

Templates: Templates are used in both styles and filters to show EndNote how to output or import 
bibliographic data. The templates use field names to represent the actual bibliographic data as it 
should be arranged in a bibliographic entry (in the case of styles), or in a data file to be imported (in 
the case of filters). Typically, a different template is constructed for each reference type. Manuscript 
templates are used to create Microsoft Word documents that conform to electronic publishing 
guidelines. You can select a predefined template from either EndNote or Word, which triggers a 
manuscript template wizard. 

Term Lists: Each library has preconfigured term lists for authors, journals, and keywords. The term lists 
maintain a list of the names or words entered into the corresponding fields. They are used to help with 
data entry by suggesting terms as you type. The Journals term list can also be used to store various 
abbreviations of the journal names and later use those abbreviations as needed in bibliographies. 

Text File: A text file consists entirely of characters that can be typed from a standard keyboard. A text file may 
contain any character from the English alphabet, punctuation marks, spaces, and numbers. A text file 
cannot contain any control characters or text styles used by a word processor to format text. EndNote 
can only import records captured or saved as text files, and cannot read files saved in a word 
processor format. EndNote can export references to a text file, but cannot apply styles within the text 
file. 

Traveling Library:

U 

 When you use EndNote's Cite While You Write commands in Microsoft Word, each 
formatted citation in your document is saved with field codes that embed reference data in the 
document. The paper contains a "traveling library" of EndNote references cited. This makes it easy to 
use your document on other machines and share your document with colleagues. 

Unicode: The Unicode Worldwide Character Standard is a character encoding system. Unicode provides a 
unique number for every character used by the principal written languages in the world, along with 
codes for a full range of punctuation, symbols, and control characters. These codes are constant, no 
matter what the platform, the program, or the language. It allows data to be transported through many 
different systems without corruption of extended characters. 

URL:

W 

 A URL, or Uniform Resource Locator, can be used to specify the location of any resource available on 
the Internet (typically for Web pages or FTP sites). A common format for a URL for a Web page is 
http://www.endnote.com. 

Web of Science:

Z 

 Web of Science is one of several product databases within the Web of Knowledge platform. 
It provides researchers, administrators, faculty, and students with quick, powerful access to the 
world's leading citation databases. Authoritative, multidisciplinary content covers over 10,000 of the 
highest impact journals worldwide, including Open Access journals and over 110,000 conference 
proceedings. You'll find current and retrospective coverage in the sciences, social sciences, arts, and 
humanities, with coverage available to 1900. 

Z39.50: Z39.50 is a NISO protocol that describes the search and retrieval of information from online 
databases. It is primarily used for data retrieval from bibliographic databases. 

http://www.endnote.com




 

425 

Index 

* 

* asterisk in retrieved references ...................... 294 

* wildcard ........................................................ 106 

@ 

@ symbol (cited pages) ................................... 161 

^ 

^ caret symbol (in Styles) ................................. 247 

` 

` accent grave.......................................... 161, 274 

importing .............................................. 273, 274 

in citations .................................................... 161 

{ 

{ and } citation delimiters ................................. 158 

| 

| vertical bar .................................................... 247 

importing ...................................................... 276 

in Styles ....................................................... 247 

A 

AARP AgeLine ................................................. 410 

abbreviations ................................................... 141 

journal names............................................... 141 

About 

EndNote ........................................................... 1 

groups and group sets .................................. 119 

reference types ............................................ 375 

About this Connection panel ............................ 293 

About this Filter panel ...................................... 270 

About this Style panel ...................................... 239 

Absolute path .................................................... 53 

converting to relative path .............................. 53 

definition ........................................................ 53 

preference .................................................... 311 

Abstract field ..................................................... 43 

Abstracts ................................................... 43, 259 

adding to bibliography .................................. 259 

entering ......................................................... 43 

in preview ...................................................... 19 

limitations ...................................................... 43 

printing ........................................................ 214 

Accent grave (`) ....................................... 161, 274 

importing ............................................... 273, 274 

in citations ................................................... 161 

Accents .............................................. 47, 294, 363 

Accession Number field ................................... 303 

Accession numbers ......................................... 285 

Access-restricted databases .............................. 64 

ACM Digital Library ......................................... 410 

ActiveSync ............................................... 334, 335 

about ........................................................... 335 

conflicts ....................................................... 335 

installing EndNote for Windows Mobile OS ... 334 

Add Item command (Search command) ........... 113 

Add to Showing References option (Search 
command) .................................................... 114 

Added to Library field ........................................ 40 

Add-in commands do not appear ..................... 366 

ADDIN EN.CITE .............................................. 147 

adding 

dictionaries for spell checking ...................... 309 

field to reference type .................................. 231 

fields to filter ................................................ 288 

reference types ............................................ 230 

references ...................................................... 36 

row(s) to filter ............................................... 272 

search lines ................................................. 113 

suffix text to a citation .................................. 160 

tags to filter .................................................. 288 



Thomson Reuters EndNote X4 Windows Help Guide 

426 

Adding fields .................................................... 231 

to a style for printing ..................................... 243 

to reference types ........................................ 231 

Adding references to a custom group ............... 125 

Adobe FrameMaker ......................................... 199 

Aggregated Database reference type ............... 376 

Aleph ............................................................... 404 

alert messages ................................................ 370 

during online connections ............................. 370 

Alphabetical order............................................ 116 

Alt key commands ........................................... 417 

Alternate Journal field ........................................ 40 

Ambiguous citations......................................... 253 

American English dictionary ............................. 309 

American Psychological Association ................ 404 

Ancient Text reference type ............................. 376 

And option (Search command) ......................... 113 

Annotated bibliographies ................................. 214 

Annotated style ........................................ 214, 234 

Anonymous works ..................................... 38, 249 

ANSEL ...................................................... 88, 294 

APA ................................................................. 404 

APA 6th setting .................................................... 7 

APIs ............................................................ 7, 403 

Appleshare ...................................................... 347 

Artwork reference type ..................................... 377 

asterisk wildcard .............................................. 106 

asterisks .......................................................... 373 

in author names ........................................... 373 

in retrieved references .................................. 294 

Attach File command ......................................... 48 

Attributes ......................................................... 295 

Audiovisual Material reference type ................. 377 

Author fields ...................................................... 38 

entering data .................................................. 38 

formatting .................................................... 256 

importing ...................................................... 275 

Author list ........................................................ 256 

bibliography and footnotes ........................... 256 

citation author lists ....................................... 254 

citation name order ...................................... 255 

editor list ...................................................... 259 

styles ........................................................... 254 

Author name separators .................................. 254 

filters ........................................................... 277 

styles ........................................................... 254 

author names ............................................ 38, 258 

abbreviating ................................................. 254 

capitalization ......................................... 255, 258 

citations ....................................................... 158 

complex ......................................................... 38 

entering ......................................................... 38 

excluding from citations (OpenOffice.org Writer)
 ................................................................. 188 

excluding from citations (Word) .................... 155 

in edited books ............................................. 259 

in manuscript template wizard ...................... 149 

in temporary citations ................................... 158 

initials .......................................................... 258 

name formatting in bibliography .................... 258 

name order .................................................. 258 

omitting from bibliography ............................ 258 

Author Names setting ............................... 255, 258 

Author Parsing filter panel ............................... 277 

Author-Date Style ............................................ 234 

creating........................................................ 265 

Authors ............................................................. 38 

anonymous ............................................ 38, 249 

corporate ....................................................... 38 

entering ......................................................... 38 

exclude from citation ............................. 162, 190 



Index 

427 

omitting from citations .................................. 159 

term list ........................................................ 138 

Auto Date Stamp ............................................... 40 

auto-completion of terms ................................. 135 

automatically open libraries ............................... 22 

Automatically updating files ............................. 341 

B 

backing up EndNote files ................................. 359 

backup 

connection files ............................................ 292 

EndNote files ................................................ 359 

filters ............................................................ 269 

styles ........................................................... 237 

Batch download ............................................... 294 

Begins with ...................................................... 111 

Between Authors separator .............................. 254 

citations ....................................................... 254 

filters ............................................................ 277 

styles ........................................................... 256 

Bibliographies .......................................... 142, 183 

adding citations later (OpenOffice.org Writer) 189 

adding citations later (Word) ......................... 156 

annotated ..................................................... 214 

blank lines .................................................... 259 

by section ..................................................... 252 

by subject ..................................................... 216 

deleting ................................................ 171, 195 

double-spacing ............................................. 259 

editing (OpenOffice.org Writer) ..................... 195 

editing (Word) .............................................. 171 

font and size (OpenOffice.org Writer) ............ 193 

font and size (Word) ..................................... 166 

formatting ............................................. 165, 192 

importing ...................................................... 100 

including notes ..................................... 156, 303 

independent ................................................. 210 

layout ........................................................... 259 

layout (OpenOffice.org Writer) ...................... 193 

layout (Word) ............................................... 166 

printing to a file ............................................ 211 

settings in Word (OpenOffice.org) ................ 193 

settings in Word (Word)................................ 166 

sorting ......................................................... 261 

spacing (OpenOffice.org Writer) ................... 193 

spacing (Word) ............................................ 166 

suppressing text when information is missing 247 

title (OpenOffice.org Writer) ......................... 193 

title (Word) ................................................... 166 

with drag-and-drop ....................................... 210 

Bibliographies panel in Style editor .................. 239 

Bibliography Layout ......................................... 259 

adding text and indents ................................ 259 

subject bibliography tab ............................... 223 

Bibliography numbers ...................................... 259 

Bibliography templates .................................... 242 

Bibliotech.dk ................................................... 404 

BibTex .............................................................. 90 

Bill reference type ........................................... 378 

Binocular icon ................................................. 106 

Biological Abstracts ........................................... 71 

BioMedCentral ................................................ 404 

BioOne ............................................................ 404 

BIOSIS Previews ............................................... 71 

Bitmap images .................................................. 48 

Figure and Caption field ................................. 44 

inserting ......................................................... 48 

Blackwell Synergy ........................................... 404 

Blank field search ............................................ 108 

Blank library .................................................... 363 

Blank lines ...................................................... 259 



Thomson Reuters EndNote X4 Windows Help Guide 

428 

between references ...................................... 259 

in bibliography .............................................. 259 

Blank records .................................................. 373 

Blog reference type ......................................... 378 

BMJ ................................................................. 404 

BMP files 

inserting in references .................................... 48 

Book reference type......................................... 379 

Book Section reference type ...................... 36, 379 

Bookends .......................................................... 90 

Boolean operators ........................................... 113 

Boxes instead of text ....................................... 363 

Braces as citation delimiters ............................ 158 

Brazilian dictionary .......................................... 309 

British English dictionary .................................. 309 

Broadcast reference type ................................. 388 

Broken vertical bar........................................... 247 

browsing references .......................................... 32 

Buffalo University ............................................ 404 

buttons ............................................................ 317 

Main toolbar ................................................. 317 

Previous and Next reference .......................... 32 

Text toolbar .................................................. 317 

Word Toolbar (CWYW) ................................. 317 

C 

CAB Abstracts ................................................... 71 

CABI-Direct ..................................................... 404 

Call Number field ............................................... 42 

Cambridge Scientific Abstracts .................. 94, 410 

Canadian Journal of Communication ................ 404 

Capitalization ................................................... 281 

author names ....................................... 255, 258 

titles ............................................................. 263 

when importing ............................................. 281 

Caption .............................................................. 44 

entering ......................................................... 50 

Caption field ...................................................... 50 

captions 

output style settings for figures and tables .... 264 

Caret (^) .......................................................... 247 

Carriage returns .............................................. 259 

bibliography layout ....................................... 259 

Change Fields ................................................ 59 

Change Text .................................................. 57 

searching for ................................................ 108 

CAS SciFinder ........................................... 94, 410 

Case reference type ........................................ 381 

Catalog reference type .................................... 381 

CCLR .............................................................. 404 

Change and Move Fields command ................... 59 

change case .................................................... 281 

author names ............................................... 281 

of imported text ............................................ 281 

Change Case preferences ............................... 305 

Change Field command ................................... 105 

carriage returns & tabs ............................. 57, 59 

common uses ................................................. 57 

Change Fields tab ............................................. 59 

Change Text command.................................... 105 

common uses ................................................. 57 

important points ............................................. 57 

text styles ...................................................... 57 

Changing the general display font ...................... 32 

Character Map .................................................. 47 

Chart or Table reference type .................... 36, 382 

Chart reference type ........................................ 172 

check spelling ................................................... 56 

checking spelling ............................................... 56 

Choosing the correct filter.................................. 96 

Citation Author Lists ........................................ 254 



Index 

429 

Citation delimiters ..... 151, 158, 166, 185, 193, 303 

around notes ................................................ 156 

changing ...................................................... 202 

printing ......................................................... 161 

Citation markers (see citation delimiters) ......... 303 

citation matches .............................................. 208 

rechecking library ......................................... 208 

rescanning paper.......................................... 207 

Citation suffixes ........................ 155, 158, 160, 188 

Citations .................................................. 151, 185 

adding text after ........................................... 160 

copying (OpenOffice.org Writer) ................... 191 

copying (Word) ............................................. 164 

definition ....................................... 151, 172, 185 

deleting (OpenOffice.org Writer) ................... 192 

deleting (Word)............................................. 164 

determining format with styles ...................... 241 

drag-and-drop in a paper ...................... 153, 186 

editing (OpenOffice.org Writer) ..................... 190 

editing (Word) .............................................. 162 

examples ............................................. 161, 199 

field shading (Word) ..................................... 316 

formatted vs. unformatted ............................. 202 

formatted vs. unformatted (OpenOffice.org 
Writer) ...................................................... 187 

formatted vs. unformatted (Word) ................. 153 

in footnotes and endnotes .................... 157, 189 

inserting (OpenOffice.org Writer) .................. 186 

inserting (Word)............................................ 152 

inserting from multiple libraries (OpenOffice.org 
Writer) ...................................................... 188 

inserting from multiple libraries (Word) ......... 154 

inserting multiple .................................. 153, 187 

jumping to library reference .......................... 177 

modified ....................................................... 161 

modifying (OpenOffice) ................................. 188 

modifying (Word) .......................................... 155 

moving (OpenOffice.org Writer) .................... 191 

moving (Word) ............................................. 164 

numbered .................................................... 253 

omitting year ................................................ 161 

prefixes ........................................................ 160 

sorting multiple ............................................ 261 

suffix text ..................................................... 160 

text before ................................................... 160 

unformatting (OpenOffice.org Writer) ............ 191 

unformatting (Word) ..................................... 163 

Citations template ........................................... 239 

Style editor .................................................. 239 

Citations window ............................................. 199 

Cite While You Write 

application preference .................................. 315 

EndNote Web ............................................... 331 

installing support .......................................... 366 

preferences for OpenOffice.org Writer .......... 196 

toolbar ......................................................... 317 

Cite While You Write with Microsoft Word ........ 142 

2007 commands ........................................... 145 

adding citations later .................................... 156 

bibliography settings .................................... 166 

citation delimiters ......................................... 166 

citation prefixes ............................................ 155 

citation suffixes ............................................ 155 

commands ................................................... 144 

compatibility between word processors......... 181 

copying citations .......................................... 164 

deleting bibliographies ................................. 171 

deleting citations .......................................... 164 

drag-and-drop citations ................................ 153 

editing a library reference ............................. 178 

editing bibliographies (CWYW) ..................... 171 



Thomson Reuters EndNote X4 Windows Help Guide 

430 

editing citations ............................................ 162 

exclude author from citation .......................... 155 

exclude year from citation ............................. 155 

excluding pages from citations ...................... 155 

export traveling library .................................. 179 

field codes .................................................... 147 

finding and inserting citations ....................... 152 

font and size................................................. 166 

footnotes and endnotes ................................ 157 

formatting bibliographies .............................. 165 

general preferences ..................................... 314 

how to .......................................................... 142 

indents in the bibliography ............................ 166 

inserting citations from multiple libraries ....... 154 

inserting figures and tables ........................... 172 

inserting multiple citations ............................ 153 

installing support .......................................... 143 

instant formatting.......................................... 165 

libraries used................................................ 166 

modifying citations ........................................ 155 

moving bibliographies ................................... 171 

moving citations ........................................... 164 

moving figures and tables ............................. 175 

overview ....................................................... 142 

preferences .......................................... 177, 313 

removing field codes .................................... 181 

sections ....................................................... 170 

selecting a different output style ................... 166 

setting the bibliography title .......................... 166 

traveling library............................................. 179 

typing citations into your paper ..................... 157 

unformatting citations ................................... 163 

word processor compatibility ........................ 142 

Cite While You Write with OpenOffice.org Writer
 .................................................................... 183 

adding citations later .................................... 189 

bibliography settings .................................... 193 

citation delimiters ......................................... 193 

citation prefixes ............................................ 188 

citation suffixes ............................................ 188 

commands ................................................... 184 

compatibility between word processors......... 197 

copying citations .......................................... 191 

deleting bibliographies ................................. 195 

deleting citations .......................................... 192 

drag-and-drop citations ................................ 186 

editing a library reference ............................. 196 

editing bibliographies ................................... 195 

editing citations ............................................ 190 

exclude author from citation ......................... 188 

exclude year from citation ............................ 188 

excluding pages from citations ..................... 188 

finding and inserting citations ....................... 186 

font and size ................................................ 193 

footnotes and endnotes ................................ 189 

formatting bibliographies .............................. 192 

general preferences ..................................... 316 

how to .......................................................... 183 

indents in the bibliography............................ 193 

inserting citations from multiple libraries ....... 188 

inserting multiple citations ............................ 187 

installing support .......................................... 184 

libraries used ............................................... 193 

modifying citations ....................................... 188 

moving bibliographies .................................. 195 

moving citations ........................................... 191 

overview ...................................................... 183 

reformatting papers ...................................... 194 

selecting a different output style ................... 193 

setting the bibliography title .......................... 193 

typing citations into your paper ..................... 190 



Index 

431 

unformatting citations ................................... 191 

word processor compatibility ........................ 183 

Citing references .............................. 142, 183, 199 

in OpenOffice.org Writer ................ 183, 186, 189 

in Word ......................................... 142, 152, 157 

RTF documents ............................................ 199 

Classical Work reference type ......................... 382 

Clear command ............................................... 292 

connection files ............................................ 292 

filters ............................................................ 270 

terms ............................................................ 137 

Clear field option ............................................... 59 

Close EndNote When Leaving OpenOffice.org 
Writer preference ......................................... 316 

Close EndNote When Leaving Word preference
 .................................................................... 314 

Close Library command ..................................... 24 

closing ............................................................... 24 

EndNote ......................................................... 24 

filters ............................................................ 270 

libraries .......................................................... 24 

multiple windows ............................................ 24 

references ...................................................... 34 

styles ........................................................... 239 

Column header ................................................ 306 

changing ...................................................... 306 

icon .............................................................. 306 

paper clip ..................................................... 306 

Combination groups ............................. 8, 128, 129 

combination searches ...................................... 113 

combining ........................................................ 202 

citations ....................................................... 202 

citations (CWYW) ......................................... 153 

citations (OpenOffice.org Writer) .................. 187 

Command key ................................................. 314 

Command line searching ................................. 298 

Commands from keyboard ................ 415, 416, 417 

comparison operators ...................................... 111 

compatibility ...................................................... 29 

across platforms ............................................ 29 

libraries .......................................................... 27 

libraries (Windows/Mac) ................................. 13 

of OpenOffice.org Writer documents ............. 197 

of Word documents ...................................... 181 

OpenOffice.org Writer .................................. 197 

OpenOffice.org Writer files ........................... 183 

Word files .................................................... 181 

Word files (CWYW) ...................................... 142 

word processors ........................................... 199 

Completeness attribute .................................... 295 

Compressed library ........................................... 21 

Computer Program reference type ................... 383 

Concurrent metering ........................................ 348 

Conference Paper reference type .................... 383 

Conference Proceedings reference type .......... 384 

Connection File window ................................... 293 

Connection files ........................................ 61, 290 

adding............................................................ 65 

backing up ................................................... 359 

basic components ........................................ 293 

copying ........................................................ 292 

creating........................................................ 297 

default values .............................................. 298 

deleting ........................................................ 292 

editing ................................................... 290, 293 

filter information ........................................... 296 

installing ...................................................... 291 

marking as favorites ............................... 64, 290 

renaming ...................................................... 293 

required information ..................................... 294 

reverting changes ................................. 270, 293 



Thomson Reuters EndNote X4 Windows Help Guide 

432 

saving .......................................................... 292 

search attributes........................................... 295 

what are they?.............................................. 290 

Connection Manager........................................ 290 

Connection Status window ................................. 70 

Connections folder ................................... 292, 307 

Contains as Search option ............................... 111 

Contextual menus ............................................ 317 

Continuation lines ............................................ 279 

converting 

double byte characters ................................. 363 

from ProCite ................................................... 28 

from Reference Manager ................................ 28 

old EndNote libraries ...................................... 27 

old journal files ............................................. 141 

Papyrus databases ......................................... 90 

ProCite databases .................................... 88, 90 

Reference Manager databases ................. 88, 90 

to ProCite ....................................................... 29 

to Reference Manager .................................... 29 

Copy and Paste references into EndNote ..... 46, 94 

Copy and Paste text .......................................... 45 

Copy command................................................ 202 

Copy Formatted command ................. 19, 207, 211 

Copy of importing .............................................. 94 

Copying ............................................................. 21 

connection files ............................................ 292 

filters ............................................................ 269 

libraries .......................................................... 21 

pasting rows ................................................. 272 

references ...................................................... 26 

rows in filters ................................................ 272 

styles ........................................................... 237 

text ................................................................. 45 

copying and pasting ................................. 164, 191 

citations (OpenOffice.org Writer) .................. 191 

citations (Word) ............................................ 164 

from term lists into references ...................... 136 

terms between term lists .............................. 134 

Copyrights ........................................................... 5 

Corporate author names ............................ 38, 227 

Corrupted library ............................................. 365 

Crash .............................................................. 363 

Create 

backup copies of libraries ............................. 359 

combination group ............................ 8, 128, 129 

connection files ............................................ 297 

custom group ............................................... 125 

filters ........................................................... 287 

group sets .................................................... 122 

libraries .......................................................... 20 

output styles ......................................... 239, 265 

smart groups ................................................ 127 

styles ........................................................... 265 

term lists ...................................................... 138 

Create bibliographies ............................... 142, 183 

from several papers (Word) .......................... 169 

in RTF documents ........................................ 199 

with OpenOffice.org Writer ............ 183, 192, 193 

with Word ...................................... 142, 165, 166 

creating 

fields ............................................................ 231 

group sets .................................................... 122 

references ...................................................... 36 

smart groups ................................................ 127 

tab-delimited files ........................................... 97 

creating bibliographies 

from several papers (OpenOffice.org Writer) 194 

Criteria for duplicate detection ......................... 307 

CSA .......................................................... 94, 410 



Index 

433 

Ctrl key commands .................................. 415, 416 

Curly braces { and } .......................... 158, 166, 193 

Current Contents ............................................... 94 

Current Contents on Diskette ........................... 410 

Custom group sets........................................... 121 

Custom Groups ....................................... 124, 125 

adding references......................................... 125 

deleting ........................................................ 131 

deleting references ....................................... 130 

removing references ..................................... 126 

renaming ...................................................... 130 

searching ..................................................... 130 

Custom ID Authentication String ...................... 294 

Custom installtions .......................................... 342 

Customer support ................................................ 3 

Customized reference types 

importing tab-delimited files ............................ 97 

Cut and Paste .................................................... 45 

CWYW .................................................... 142, 183 

CWYW (see Cite While You Write) ........... 142, 183 

CWYW Commands .................................. 144, 184 

CWYW Commands (Word 2007) ...................... 145 

CWYW keyboard commands in Word ............... 417 

D 

Damaged libraries ............................................. 24 

Danish dictionary ............................................. 309 

Dashes in place of author names ..................... 258 

Data entry ................................................... 37, 38 

DATA folder ............................................... 50, 359 

Database Description ...................................... 294 

Database Name ............................................... 294 

Date field ........................................................... 40 

Date Stamp ....................................................... 40 

Default ............................................................ 300 

display fields ................................................ 306 

duplicate settings ......................................... 307 

EndNote preferences ................................... 300 

folder locations ............................................ 307 

font ................................................................ 45 

formatting preferences ................................. 306 

instant formatting preference ........................ 314 

library preference ......................................... 301 

reference type ................................. 36, 265, 302 

spell check preferences................................ 309 

stop words for sorting ................................... 305 

default library .................................................... 22 

default/reference type ...................................... 227 

Default/term list preferences ............................ 309 

Define Lists command ..................................... 137 

Delete ............................................................... 35 

a cited library reference......................... 178, 196 

author names from citations ......................... 159 

citations (OpenOffice.org Writer) .................. 192 

citations (Word) ............................................ 164 

combination group ............................ 8, 128, 129 

connection files ............................................ 292 

fields from a style for printing ....................... 243 

figure citations ............................................. 176 

figure lists .................................................... 176 

filters .................................................... 270, 292 

group sets .................................................... 123 

groups ......................................................... 131 

OpenOffice.org Writer bibliographies ............ 195 

parts of a citation ......................................... 159 

reference types ............................................ 230 

references ...................................................... 35 

references from groups ................................ 130 

term lists ...................................................... 137 

terms from a term list ................................... 137 

Word bibliographies ..................................... 171 



Thomson Reuters EndNote X4 Windows Help Guide 

434 

deleting 

a linked file ..................................................... 54 

fields ............................................................ 231 

figure files ...................................................... 50 

group sets .................................................... 123 

libraries .......................................................... 24 

Deleting styles ................................................. 238 

Delimiters ................................................ 151, 185 

Keywords ....................................................... 42 

printing ......................................................... 161 

temporary citations ........ 151, 166, 185, 193, 303 

term lists ...................................................... 137 

Delphion .......................................................... 404 

dependence (styles) ........................................ 247 

Desktop to Web ............................................... 329 

Diacritics ........................................................... 47 

entering .......................................................... 47 

Format Paper ............................................... 199 

importing ................................................ 88, 294 

searching ..................................................... 108 

sorting .......................................................... 117 

DIALOG ..................................................... 94, 410 

dictionaries ...................................................... 309 

adding for spell checking .............................. 309 

importing/exporting ....................................... 309 

modifying for spell checking .......................... 309 

Dictionary reference type ................................. 384 

Digital Object Identifier ...................................... 42 

DIMDI ........................................................ 94, 410 

Direct export ...................................................... 94 

Direct export providers ..................................... 404 

direct import/direct download ............................. 94 

Disabling instant formatting (Word) ... 165, 166, 314 

Disconnecting .................................................... 66 

discussion forum.................................................. 3 

Display Fields preferences ........................ 16, 306 

display font 

changing ........................................................ 32 

Display Fonts preferences ............................... 302 

Display modes ................................................... 15 

Displaying groups ............................................ 120 

Distributors .......................................................... 3 

Documentation errors .......................................... 5 

DOI ............................................................. 10, 92 

DOI field ............................................................ 42 

DOI searching ............................................... 9, 91 

DOT file extension ........................................... 148 

DOT Files for Word ......................................... 147 

Double byte characters .............................. 29, 363 

Drag-and-drop ................................................... 26 

bibliographies .............................................. 210 

citations (OpenOffice.org Writer) .................. 186 

citations (Word) ............................................ 153 

formatted citations........................................ 207 

in a reference ................................................. 45 

references ................................................ 26, 46 

text ................................................................ 45 

duplicate references ........................................ 115 

criteria ......................................................... 115 

EndNote Web ............................................... 329 

import options ................................................ 88 

merge in bibliography ................................... 306 

Duplicate References group ............................ 124 

Duplicates library .............................................. 88 

Duplicates preferences .................................... 307 

Dutch dictionary .............................................. 309 

E 

EBSCO ........................................................... 404 

EBSCOhost ............................................... 94, 410 

EDINA ............................................................. 410 



Index 

435 

Edit 

combination group ............................ 8, 128, 129 

Edit command.................................................. 141 

styles ........................................................... 141 

Edit Library Reference command ..................... 177 

Edited Book reference type .............................. 385 

editing ............................................................. 155 

bibliographies (OpenOffice.org Writer) .......... 195 

bibliographies (Word) ................................... 171 

citations ....................................................... 155 

citations (OpenOffice.org Writer) .................. 188 

cited references in EndNote (OpenOffice.org 
Writer) ...................................................... 196 

cited references in EndNote (Word) .............. 178 

connection files ............................................ 293 

CWYW citations ................................... 162, 190 

figure files ...................................................... 50 

filters ............................................................ 281 

references ...................................................... 57 

smart groups ................................................ 127 

terms ............................................................ 136 

Editing keyboard commands ............................ 416 

Edition field ....................................................... 40 

in bibliographies ........................................... 247 

Editor List style panel ...................................... 259 

Editor Name style panel ................................... 259 

Editor Parsing filters ........................................ 277 

Ei Engineering Village...................................... 404 

Electronic Article reference type ...................... 385 

Electronic Book reference type ........................ 386 

Electronic reference types ................................. 36 

Electronic Resource Number ............................. 42 

Electronic submissions .................................... 147 

Element Set Name ................................... 294, 298 

Elsevier ........................................................... 404 

E-mail compressed library ................................. 21 

E-mail for sending libraries ................................ 29 

E-mail Thomson Reuters ..................................... 3 

EMBASE ......................................................... 404 

Emerald .......................................................... 410 

Empty field search ........................................... 108 

Empty Trash ...................................................... 35 

Enabling instant formatting (Word) .... 165, 166, 314 

Encyclopedia reference type............................ 386 

EndNote 

important points about libraries ...................... 13 

important points about references .................. 31 

installing for Windows Mobile ....................... 334 

preferences .................................................. 300 

shortcuts ...................................................... 316 

Uninstalling .................................................. 357 

Endnote citations ...................................... 157, 189 

in OpenOffice.org Writer............................... 189 

in Word ........................................................ 157 

EndNote for Windows Mobile ........................... 334 

deleting references ...................................... 337 

displaying references ................................... 336 

editing references ........................................ 337 

entering references ...................................... 337 

library statistics ............................................ 339 

requirements ................................................ 334 

searching ..................................................... 338 

synchronizing libraries.................................. 335 

Unicode compliance ..................................... 335 

EndNote Import option ....................................... 88 

EndNote Library importing ........................... 27, 88 

EndNote menu in OpenOffice.org Writer .......... 184 

EndNote overview ............................................... 1 

EndNote Prefs file ........................................... 226 

EndNote Reminders ............................................ 1 

EndNote tab in Word ....................................... 145 



Thomson Reuters EndNote X4 Windows Help Guide 

436 

EndNote Web .......................................... 328, 329 

before you begin .......................................... 329 

choose application........................................ 315 

Cite While You Write .................................... 331 

connection details ........................................ 329 

CWYW toolbar.............................................. 331 

duplicate references ..................................... 329 

overview ....................................................... 328 

subscribing ................................................... 328 

transferring references ................................. 329 

EndNote Web preferences ............................... 313 

Ends with ........................................................ 111 

ENF file extension ........................................... 269 

Enl file extension ................................. 13, 20, 359 

ENLX file extension ................................... 21, 359 

ENQ file extension ........................................... 115 

ENS file extension ........................................... 238 

entering ............................................................. 37 

Abstracts ........................................................ 43 

Call Number ................................................... 42 

captions ......................................................... 50 

dates .............................................................. 40 

DOI ................................................................ 42 

Image and Caption ......................................... 44 

Keywords ....................................................... 42 

Pages ............................................................ 40 

special characters .......................................... 47 

entering terms ......................................... 135, 136 

journal abbreviations .................................... 133 

ENZ extension ................................................. 292 

Equation reference type ................................... 387 

ERIC ............................................................... 404 

Erratum ............................................................... 5 

Examples ........................................................ 216 

subject bibliography by author names ........... 224 

subject bibliography by Call Number............. 225 

subject bibliography by keyword ................... 225 

Exclude Author ......................................... 162, 190 

Exclude Year ............................................ 162, 190 

Exit EndNote ..................................................... 24 

Export List command ....................................... 139 

Export providers .............................................. 404 

Exporting......................................................... 211 

from Web pages ............................................. 94 

references .................................................... 211 

spell check dictionaries ................................ 309 

supported formats ........................................ 212 

term lists ...................................................... 139 

the traveling library ...................................... 179 

extended characters .......................................... 47 

Extended Latin characters ................................. 29 

Extraneous text ............................................... 279 

F 

Favorite library .................................................. 22 

favorites .......................................................... 267 

connection files ...................................... 64, 290 

filters ........................................................... 267 

styles ........................................................... 168 

Features added to EndNote X4 ............................ 6 

Field begins with ............................................. 111 

Field codes ..................................................... 147 

CWYW codes in Word .................................. 147 

removing in Word ......................................... 181 

viewing ........................................................ 316 

Field dependence ............................................ 245 

Field editing with filters .................................... 281 

Field ends with ................................................ 111 

Field list for Change Text command ................... 57 

Field list for Search command ......................... 110 

field shading in Word ....................................... 316 



Index 

437 

fields 

about .............................................................. 31 

Abstract ......................................................... 43 

adding .......................................................... 231 

Alternate Journal ............................................ 40 

Author and Editor ........................................... 38 

Authors ........................................................ 227 

Call Number ................................................... 42 

Date ............................................................... 40 

deleting ........................................................ 231 

DOI ................................................................ 42 

Edition ............................................................ 40 

Figure ............................................................ 44 

File Attachments .................................... 43, 227 

Generic names ............................................. 227 

generic title .................................................... 40 

Image ........................................................... 227 

inserting images ............................................. 48 

ISSN/ISBN ..................................................... 42 

Journal ........................................................... 40 

Keywords ....................................................... 42 

Label field ...................................................... 42 

Notes ............................................................. 43 

Original Publication ........................................ 41 

Pages .................................................... 40, 227 

renaming ...................................................... 231 

Reprint Edition ............................................... 41 

Research Notes.............................................. 43 

Reviewed Item ............................................... 42 

Short Title ...................................................... 41 

size restrictions .............................................. 38 

special ......................................................... 227 

Titles ...................................................... 40, 227 

URL ....................................................... 43, 227 

using term lists for data entry ......................... 38 

Year ............................................................... 39 

Figure and Caption fields ................................... 44 

figure citations ................................................. 172 

definition ...................................................... 172 

moving ......................................................... 175 

Figure field ........................................................ 44 

inserting graphics ........................................... 48 

Figure files ........................................................ 50 

deleting .......................................................... 50 

editing ............................................................ 50 

moving to file attachments .............................. 51 

opening .......................................................... 50 

renaming ........................................................ 50 

replacing ........................................................ 50 

storing and sharing ........................................ 50 

Figure lists ...................................................... 264 

deleting ........................................................ 176 

moving ......................................................... 175 

preferences .................................................. 177 

style settings ................................................ 264 

Figure reference type ...................................... 387 

Figures ...................................................... 48, 173 

deleting ........................................................ 176 

formatting .................................................... 173 

inserting (Word) ........................................... 173 

inserting in EndNote ....................................... 48 

positioning ................................................... 175 

preferences .................................................. 177 

selecting a reference type .............................. 48 

Figures and tables ........................................... 177 

captions ....................................................... 264 

formatting .................................................... 172 

placing ......................................................... 174 

preferences .................................................. 177 

styles ........................................................... 264 



Thomson Reuters EndNote X4 Windows Help Guide 

438 

Figures in Word ............................................... 173 

inserting ....................................................... 173 

output style settings ..................................... 264 

preferences .................................................. 315 

file 

opening a linked file ....................................... 55 

File attachments ................................................ 52 

converting absolute paths to relative paths ..... 53 

linking a file .................................................... 52 

opening a linked file ....................................... 55 

relative path vs. absolute path ........................ 53 

removing a linked file ...................................... 54 

searching for ................................................ 108 

File Attachments field ........................................ 43 

File extensions ................................................ 359 

DATA folder ................................................. 359 

DOT ............................................................. 148 

ENF ............................................................. 269 

ENL .................................................. 13, 20, 359 

ENLX ..................................................... 21, 359 

ENQ ............................................................. 115 

ENS ............................................................. 238 

ODT ............................................................. 199 

PDF ............................................................... 52 

RTF .............................................................. 199 

XML ............................................................. 232 

Filename.enl ................................................ 13, 20 

Filename.enlx .................................................... 21 

Files ................................................................ 307 

installing ....................................................... 343 

linking to ........................................................ 51 

RefTypeTable.xml ........................................ 359 

Film or Broadcast reference type ..................... 388 

Filter Editor window ......................................... 270 

Filter Information ............................................. 297 

Filter Manager ................................................. 267 

filter templates ................................................ 271 

Filter window ................................................... 270 

closing ......................................................... 270 

example of ................................................... 271 

field cell ....................................................... 272 

navigating .................................................... 271 

filters ............................................................... 270 

adding row(s) to ........................................... 272 

backing up ............................................ 269, 359 

basic components ........................................ 270 

choosing the correct one ................................ 96 

continuation lines ......................................... 279 

copying ........................................................ 269 

creating........................................................ 287 

cutting & copying & pasting rows .................. 272 

default reference type .................................. 280 

definition of .................................................. 267 

deleting ................................................. 270, 292 

example data file and template ..................... 288 

field editing .................................................. 281 

for MARC records ........................................ 285 

installing additional ...................................... 268 

introduction .................................................. 267 

literal text ..................................................... 273 

MARC records ............................................. 284 

MARC subfields ........................................... 284 

modifying an existing filter ............................ 286 

multiple author names .................................. 277 

navigating in the Templates panel ................ 271 

new .............................................................. 270 

record layout ................................................ 282 

reference type identifiers .............................. 280 

reference type tag ........................................ 274 

reference types ............................................ 272 



Index 

439 

renaming ...................................................... 270 

repeating punctuation ................................... 276 

rules for MARC import filters ......................... 285 

saving .......................................................... 269 

smart settings ............................................... 276 

source field parsing ...................................... 283 

source line ................................................... 274 

source lines .................................................. 287 

special fields ................................................ 275 

the filter manager ......................................... 267 

the IGNORE field.......................................... 273 

tips for entering tags and fields ..................... 287 

Filters folder ............................................ 269, 307 

Find Citations (OpenOffice.org Writer) ............. 186 

Find Citations (Word) ....................................... 152 

Find command ......................................... 168, 267 

in the Filter Manager .................................... 267 

in the Style Manager .................................... 168 

finding 

duplicate references ..................................... 115 

Finding full text .................................... 73, 75, 313 

how to ............................................................ 75 

pausing or canceling ...................................... 77 

the full text groups .......................................... 76 

Finding full text/improving the search ................. 77 

Finding text in a reference ............................... 116 

Finnish dictionary ............................................ 309 

Firewall ........................................................... 372 

First Name Parsing .......................................... 277 

Smart Parsing .............................................. 277 

FirstSearch ........................................................ 94 

fixing bibliographic formats .............................. 247 

fixing libraries .................................................... 24 

Folder Locations preferences ........................... 307 

Folders ............................................................ 307 

DATA ........................................................... 359 

location preferences ..................................... 307 

mass installations......................................... 352 

search strategies ......................................... 115 

font 

size 

and style ..................................................... 45 

Font and size .................................................. 302 

applying to text .............................................. 45 

display fonts preferences ............................. 302 

in styles ....................................................... 245 

subject bibliography ..................................... 223 

Font default ....................................................... 45 

fonts ................................................................ 245 

in library display window ................................ 13 

of bibliographies in Word .............................. 166 

of bibliographies in Word (OpenOffice.org 
Writer) ...................................................... 193 

used for bibliographies .......................... 210, 211 

Footnote template 

Style editor .................................................. 239 

Footnote templates .......................................... 242 

Footnotes ......................................... 157, 189, 242 

citing in OpenOffice.org Writer ..................... 189 

citing in Word ............................................... 157 

citing specific pages ..................................... 161 

Format Paper ............................................... 203 

long form ................................................. 9, 241 

repeated citations ........................................ 263 

short form ................................................ 9, 241 

style templates ............................................. 242 

format a paper ................................................. 202 

Format Bibliography command ........................ 151 

OpenOffice.org Writer ........................... 185, 193 

Word ..................................................... 151, 166 

Format Bibliography Dialog 



Thomson Reuters EndNote X4 Windows Help Guide 

440 

adding hyperlinks ......................................... 166 

removing hyperlinks ..................................... 166 

Format Paper .................................................. 199 

ambiguous citations ...................................... 204 

bibliographic styles ....................................... 205 

citing refs in footnotes .................................. 203 

compatibility ................................................. 199 

copying formatted references ....................... 207 

editing EndNote references .......................... 208 

inserting multiple citations ............................ 202 

instructions ................................................... 199 

mismatched citations .................................... 204 

modifying your library ................................... 208 

one bibliography from several papers ........... 206 

record numbers ............................................ 204 

references in footnotes ................................. 203 

reformatting a paper ..................................... 206 

rescanning the paper .................................... 207 

starting bibliography number ........................ 207 

typing citations into your paper ..................... 203 

formatted citations ................................... 151, 185 

definition .............................................. 151, 185 

formatted references........................................ 207 

changing punctuation ................................... 243 

formatting 

bibliographies with instant formatting ............ 165 

figures .......................................................... 173 

formatting preferences ..................................... 306 

Forums ................................................................ 3 

Found PDF group .............................................. 76 

Found URL group .............................................. 76 

free databases ................................................... 64 

French dictionary ............................................. 309 

FSTA ................................................................. 71 

Full text ............................................... 73, 75, 313 

how to find ..................................................... 75 

improving the search ...................................... 77 

pausing or canceling ...................................... 77 

the full text groups ......................................... 76 

Full Text group ................................................ 124 

G 

General Display Font .................. 32, 210, 211, 213 

Generate Figure List command ........................ 173 

generating bibliographies (CWYW) 

from multiple Word documents ..................... 169 

Generating bibliographies (OpenOffice.org Writer)
 .................................................................... 194 

from multiple Writer documents .................... 194 

Generating bibliographies (Word) .................... 169 

Generic fields ................................... 110, 247, 281 

Generic reference type .... 226, 227, 230, 242, 244, 
376 

formatting .................................................... 242 

Generic template ............................................. 265 

Generic title fields ............................................. 40 

German dictionary ........................................... 309 

GIF files ............................................................ 48 

inserting in references .................................... 48 

Go To command .............................................. 116 

Go To EndNote command ................ 144, 145, 184 

Google Scholar ............................................... 404 

Government Document reference type ............. 388 

Grant reference type ....................................... 389 

Graphics ........................................................... 48 

inserting (Word) ........................................... 173 

inserting in EndNote ....................................... 48 

Greek characters ......................................... 45, 47 

Group ID ......................................................... 294 

Group sets ...................................................... 121 

about ........................................................... 119 

creating........................................................ 122 



Index 

441 

deleting ........................................................ 123 

lost & found .................................................. 122 

renaming ...................................................... 122 

Grouped references ......................................... 253 

Groups 

about ............................................................ 119 

adding references to a custom group ............ 125 

changing groups set position ........................ 122 

creating a combination group ............ 8, 128, 129 

creating a custom group ............................... 125 

creating a smart group .................................. 127 

deleting group sets ....................................... 123 

deleting groups............................................. 131 

deleting references ....................................... 130 

displaying or hiding ...................................... 120 

editing smart groups ..................................... 127 

from a search strategy .................................. 127 

full text groups................................................ 76 

limits ............................................................ 120 

permanent .................................................... 123 

removing references ..................................... 130 

removing references from a custom group .... 126 

renaming ...................................................... 130 

renaming group sets ..................................... 122 

searching ..................................................... 130 

temporary ..................................................... 124 

Trash ..................................................... 35, 123 

Unfiled ......................................................... 123 

Groups pane .............................................. 17, 120 

Groups set ....................................................... 122 

changing position ......................................... 122 

H 

Hanging indents............................................... 259 

inWord documents........................................ 166 

HAPI ............................................................... 404 

Hearing reference type .................................... 389 

Help 

printable help file ............................................. 4 

help desk ............................................................ 3 

Hide Connection Status command ..................... 70 

Hide Preview ..................................................... 19 

Hide Selected command .................................. 105 

Hiding ............................................................. 105 

reference previews ......................................... 19 

reference types ............................................ 230 

references .................................................... 105 

Hiding groups .................................................. 120 

Highlighting references ...................................... 33 

HighWire Press (Stanford University) ............... 404 

Host refused connection error .......................... 372 

HTML ................................................................ 51 

exporting ...................................................... 212 

linking references to web sites and files ......... 51 

Hyperlinks 

adding.......................................................... 166 

removing ...................................................... 166 

I 

IEEE ............................................................... 404 

IGNORE field .................................................. 273 

Images .............................................................. 48 

inserting in EndNote ....................................... 48 

inserting in Word .......................................... 172 

separation and punctuation .......................... 265 

style preferences ......................................... 265 

Word preferences......................................... 315 

Import As Is filter setting .................................. 277 

Import into Duplicates Library option .................. 88 

Import options ................................................... 94 

Import traveling library ..................................... 179 

Imported References group ............................. 124 



Thomson Reuters EndNote X4 Windows Help Guide 

442 

importing ......................................... 10, 89, 92, 93 

changing case of imported text ..................... 281 

creating a custom tagged format ................... 100 

creating a tagged EndNote Import file ........... 101 

creating files EndNote can import ................... 96 

defining start of reference ............................. 282 

dictionaries for spell checking ....................... 309 

EndNote libraries ...................................... 25, 88 

excluding duplicates ....................................... 88 

file encoding ................................................. 363 

from bibliographic programs ........................... 90 

from download files ........................................ 95 

getting data in the right format ........................ 95 

instructions ..................................................... 88 

introduction to filters ..................................... 267 

options ........................................................... 88 

PDF Files ................................................... 9, 91 

references ...................................................... 89 

tab-delimited files ........................................... 97 

tagged formats ............................................... 95 

terms into term lists ...................................... 135 

text translation option ..................................... 88 

Unicode characters ...................................... 363 

Importing PDF files ........................................ 9, 91 

Importing PDF folders .................................. 10, 92 

Importing pubmed references ............................ 93 

Importing tab-delimited files ............................... 97 

Indents ............................................................ 259 

bibliography layout ....................................... 259 

in Word documents....................................... 166 

independent bibliographies .............................. 210 

using Copy Formatted .................................. 211 

InfoTrac (Gale) ................................................ 410 

Ingenta ...................................................... 94, 410 

INIST ......................................................... 94, 410 

initials ............................................................. 258 

author names ............................................... 258 

editors ......................................................... 259 

from full names ............................................ 258 

INNOPAC ........................................................ 410 

Insert after field’ s text option ............................ 59 

Insert before field’ s text option .......................... 59 

Insert Note command ...................................... 156 

Insert Note command in Word ......................... 156 

Insert Selected Citation(s) command 
(OpenOffice.org Writer) ................................ 186 

Insert Selected Citation(s) command (Word) .... 153 

Insert Term command...................................... 136 

inserting ............................................................ 44 

citations from multiple libraries (OpenOffice.org 
Writer) ...................................................... 188 

citations from multiple libraries (Word).......... 154 

citations with drag-and-drop .................. 153, 186 

figures (Word) .............................................. 173 

figures and captions ....................................... 44 

figures and tables in Word ............................ 172 

graphics ......................................................... 48 

journal names into references ...................... 139 

multiple citations ................................... 153, 187 

Installations ....... 236, 268, 291, 341, 342, 343, 345 

Installed files ................................................... 343 

Installing 

connection files ............................................ 291 

filters ........................................................... 268 

styles ........................................................... 236 

installing EndNote for Windows Mobile ............ 334 

Installing on a network ..................................... 347 

Instant formatting (CWYW) .............................. 165 

not allowed with EndNote Web ..................... 331 

Instant formatting (Word) .......................... 165, 166 

enabling/disabling ................................. 165, 314 



Index 

443 

smart tags in Word XP .................................. 165 

Integrated Library & Online Search Mode ........... 15 

Integrated Mode ................................................ 61 

International distributors ...................................... 3 

Internet address .................................................. 3 

In-text citations 

adding .......................................................... 166 

removing ...................................................... 166 

In-text citations (see citations) ......................... 241 

IS as Search option ......................................... 111 

Is Less Than as Search option ......................... 111 

ISBN field .......................................................... 42 

ISI CD (Citation Indexes) ................................... 94 

ISI-CE import format (Web of Science) .............. 88 

ISSN field .......................................................... 42 

Italian dictionary .............................................. 309 

Italic font ........................................................... 45 

J 

JAMA .............................................................. 404 

JISC ................................................................ 404 

Journal Abbreviations command ...................... 139 

Journal Article reference type .......................... 391 

Journal lists ..................................................... 139 

converting old journal files ............................ 141 

creating ........................................................ 138 

entering journal names ................................. 139 

exporting and printing ................................... 139 

important points.................................... 132, 139 

linking to fields ............................................. 138 

loading supplied abbreviations ...................... 140 

updating ....................................................... 140 

using abbreviations in bibliographies ............ 141 

Journal Names .................................. 40, 139, 250 

entering .......................................................... 40 

Journal Names Style panel .............................. 250 

Journals term list .............................. 138, 227, 250 

JPEG files inserted in references ....................... 48 

Jr. in author names ........................................... 38 

JSTOR ............................................................ 404 

Jump to text in a reference .............................. 116 

K 

Karger Publishing ............................................ 404 

keyboard commands ................................ 415, 416 

Keyboard commands in Word .......................... 417 

Keyboard shortcuts in Word............................. 314 

Keywords field ................................................... 42 

term list ........................................................ 138 

Knowledge Finder ..................................... 94, 410 

Korean sort is lost ........................................... 363 

L 

Label field ................................................. 42, 303 

in formatted references ................................ 259 

Last Updated field ............................................. 40 

Latin-1....................................................... 88, 294 

Layout bibliography .......................... 166, 193, 259 

Legal Rule or Regulation reference type .......... 391 

Less Than as Search option ............................ 111 

Letter After Year option ................................... 253 

libraries ............................................................. 13 

backing up ................................................... 359 

closing ........................................................... 24 

compatibility ................................................... 27 

compressed ................................................... 21 

converting from ProCite.................................. 28 

converting from Reference Manager ............... 28 

converting old ................................................ 27 

converting to ProCite...................................... 29 

converting to Reference Manager ................... 29 

creating.......................................................... 20 

deleting .......................................................... 24 



Thomson Reuters EndNote X4 Windows Help Guide 

444 

important points.............................................. 13 

importing ........................................................ 25 

importing from Word ..................................... 179 

making backups ........................................... 359 

merging .......................................................... 25 

moving to different computer ........................ 226 

opening .......................................................... 23 

opening old versions ...................................... 27 

renaming ........................................................ 13 

repairing damage ........................................... 24 

Save a Copy................................................... 21 

sending via email ........................................... 29 

setting a default ............................................ 301 

setting a favorite ............................................. 22 

sharing ........................................................... 23 

size limits ....................................................... 13 

sorting .......................................................... 116 

synchronizing with Windows Mobile .............. 335 

traveling library............................................. 179 

using more than one per paper 

OpenOffice.org Writer ............................... 188 

Word ......................................................... 154 

Libraries used in your Word document ............. 166 

Library Display Font ........................................... 14 

library extension ................................................ 23 

Library Mode ..................................................... 15 

Library of Congress ................................... 64, 410 

Library statistics ................................................ 13 

library statistics on Windows Mobile devices .... 339 

Library summary ................................................ 13 

Library window ...................................... 13, 14, 16 

changing fields ............................................... 16 

preview .......................................................... 19 

Library window display modes ........................... 15 

license.dat file ................................................. 349 

licensing of network copies .............................. 348 

limitations .......................................................... 13 

groups ......................................................... 120 

on libraries ..................................................... 13 

on references ........................................... 13, 31 

online searching ............................................. 68 

term lists ...................................................... 132 

Line spacing in Word bibliographies ................ 166 

Link to related online references ........................ 72 

linking files to references ................................... 52 

Linking term lists to fields ................................ 138 

linking URLs to references................................. 51 

Links 

adding.......................................................... 166 

removing ...................................................... 166 

list of reference types ...................................... 375 

Lists ................................................................ 132 

about term lists ............................................ 132 

printing by subject ........................................ 218 

subject bibliographies................................... 216 

literal text ........................................................ 273 

Literal vs. EndNote field text ......................... 273 

loading search strategies ................................. 115 

Local Library Mode ............................................ 15 

Log file ...................................................... 70, 296 

Logging on/off text ........................................... 279 

login information .......................................... 294 

Los Alamos National Laboratory ...................... 404 

Lost & Found group set ................................... 122 

Lowercasing option ......................................... 281 

M 

Macintosh .......................................... 30, 181, 197 

Magazine Article reference type ...................... 392 

Manually installing CWYW support .................. 366 

Manuscript reference type ............................... 392 



Index 

445 

manuscript template wizard ..................... 148, 149 

entering author info ...................................... 149 

selecting sections ......................................... 149 

manuscript templates ....................................... 148 

CWYW markers ............................................ 150 

entering information...................................... 149 

Map reference type .......................................... 393 

MARC records ................................................. 284 

creating filter ................................................ 285 

definition ...................................................... 284 

importing ...................................................... 284 

subfield delimiter .......................................... 285 

margins ........................................................... 213 

printing ......................................................... 213 

subject bibliography...................................... 223 

Mark All ............................................ 235, 267, 290 

Master documents (Word) ................................ 181 

removing field codes .................................... 181 

Match Case option ........................................... 106 

Change Text command ................................... 57 

Match Words option 

Change Text command ................................... 57 

Matches window .............................................. 199 

Mathematical symbols ....................................... 47 

Medline ............................................................. 71 

Medscape .................................................. 94, 410 

Menu commands ............................................. 415 

Menus ............................................................. 317 

EndNote in OpenOffice.org Writer................. 184 

EndNote tab in Word 2007 ............................ 145 

Output Styles ............................................... 168 

References ................................................... 105 

shortcuts ...................................................... 317 

toolbars ........................................................ 317 

Tools in Microsoft Word ................................ 144 

Merge Duplicates in Bibliography preference ... 154 

OpenOffice.org Writer .................................. 188 

Word ............................................................ 154 

merging libraries ............................................... 25 

MicroPatent ..................................................... 404 

Microsoft Word ................................. 142, 144, 145 

Cite While You Write commands ........... 144, 145 

Cite While You Write installation .................. 366 

converting fields to text ................................ 181 

EndNote tab ................................................. 145 

export traveling library .................................. 179 

field codes ................................................... 147 

field shading ................................................ 316 

figure and table preferences ......................... 315 

formatting figures ......................................... 173 

formatting figures and tables ........................ 172 

how to Cite While You Write ......................... 142 

importing from ................................................ 96 

inserting figures ........................................... 173 

keyboard shortcuts ....................................... 314 

manuscript templates ................................... 148 

no EndNote commands ................................ 366 

placing figures and tables............................. 174 

reformatting papers ...................................... 168 

removing field codes .................................... 181 

section formatting......................................... 170 

Sections in output style ................................ 252 

sharing documents ................................ 179, 181 

smart tags in XP .......................................... 165 

Tools menu .................................................. 144 

traveling library ............................................ 179 

using manuscript templates .......................... 147 

Microsoft Word/two EndNote toolbars .............. 368 

Microsoft Works .............................................. 199 

mismatched citations ....................................... 199 



Thomson Reuters EndNote X4 Windows Help Guide 

446 

Modes ......................................................... 15, 61 

modifying citations ........................................... 155 

OpenOffice ................................................... 188 

Word ............................................................ 155 

modifying style templates ................................. 240 

Move Fields tab ................................................. 60 

Move References to Trash ................................. 35 

moving ............................................................ 171 

bibliographies (OpenOffice.org Writer) .......... 195 

bibliographies (Word) ................................... 171 

citations (OpenOffice.org Writer) .................. 191 

citations (Word) ............................................ 164 

figure citations .............................................. 175 

figure lists .................................................... 175 

MSI command line options ............................... 353 

Multiple citations ...................................... 153, 187 

inserting (OpenOffice.org Writer) .................. 187 

inserting (Word)............................................ 153 

sorting .......................................................... 261 

under one number ........................................ 253 

Multiple library formatting with OpenOffice.org 
Writer ........................................................... 188 

Multiple library formatting with Word ................ 154 

multiple references ............................................ 33 

selecting ........................................................ 33 

multiple users .................................................... 23 

N 

National Library of Medicine .............................. 64 

Nature ............................................................. 404 

Navigating the reference list .............................. 16 

NERAC .............................................. 94, 404, 410 

Networks ......................................................... 347 

across platforms ............................................. 29 

custom settings ............................................ 347 

easy program deployment ............................ 350 

group policy program installations................. 351 

licensing ............................................... 347, 348 

Mac to Windows ............................................. 30 

mass program installations ........................... 350 

mixed platforms ........................................... 347 

MSI command line options ........................... 353 

scripted program installation ........................ 352 

Windows to Mac ............................................. 30 

Networks and volume installations ................... 348 

networks/unlocking the volume installer ........... 349 

New 

connection files ............................................ 297 

filters .................................................... 270, 287 

libraries .......................................................... 20 

references ...................................................... 36 

smart groups ................................................ 127 

styles .................................................... 239, 265 

New features in current version ........................... 6 

New Filter command ........................................ 270 

New Style command ........................................ 239 

New Term command ....................................... 133 

Newspaper reference type ............................... 393 

Next Reference command ................................. 32 

NISC ............................................................... 404 

Non-breaking space ........................................ 245 

Norwegian dictionary ....................................... 309 

Not Found group ............................................... 76 

Not option (Search command) ......................... 113 

NoteBook .......................................................... 90 

NoteBuilder ....................................................... 90 

notes ......................................................... 43, 259 

adding to bibliographies ............................... 259 

as numbered citations .................................. 156 

including in reference list....................... 156, 303 

inserting ......................................................... 43 

NOTE delimiter ............................................ 303 



Index 

447 

printing ................................................. 214, 215 

Notes field ......................................................... 43 

Notes in preview ................................................ 19 

Number sign (#) ............................................... 303 

Numbered bibliographies ......................... 166, 193 

Numbered notes in a paper .............................. 156 

Numbered style ............................................... 234 

Numbering citations ......................................... 253 

O 

OCLC .................................................. 64, 94, 404 

OCLC FirstSearch ........................................... 410 

ODT ................................................................ 199 

ODT file extension ........................................... 199 

OhioLink .......................................................... 404 

Omit from showing references option (Search 
command) .................................................... 114 

omitting ................................................... 155, 188 

author names from citations .......... 155, 159, 188 

years from citations ....................... 155, 159, 188 

Online connections ............................................ 66 

Online Database reference type ....................... 394 

Online database searching .......................... 61, 66 

Online Multimedia reference type ..................... 394 

online search 

selecting a connection file .............................. 63 

Online Search command .................................... 61 

Online Search menu .......................................... 64 

adding items to ............................................. 290 

Online Search Mode .................................... 15, 61 

online searching .......................................... 61, 67 

Connection Status window .............................. 70 

downloading error......................................... 373 

how to ............................................................ 61 

limitations ....................................................... 68 

log file ............................................................ 70 

pause ............................................................. 68 

retrieving and saving references ..................... 68 

Onscreen preview ........................................... 214 

OPAC.............................................................. 294 

Open EndNote When Starting OpenOffice.org 
Writer preference ......................................... 316 

Open EndNote When Starting Word preference 314 

Open File .......................................................... 55 

Open Filter Manager........................................ 267 

Open Link command ....................................... 227 

Open Style Manager ................................. 168, 235 

Open URL ......................................................... 55 

opening ............................................................. 23 

a linked file .................................................... 55 

a linked URL .................................................. 55 

figure files ...................................................... 50 

filters ........................................................... 267 

libraries .......................................................... 23 

old libraries .................................................... 27 

references ...................................................... 34 

styles ........................................................... 235 

OpenOffice ...................................................... 199 

OpenOffice.org Writer............................... 183, 184 

Cite While You Write commands .................. 184 

EndNote extension ....................................... 366 

EndNote menu ............................................. 184 

how to Cite While You Write ......................... 183 

no EndNote commands ................................ 366 

reformatting papers (CWYW) ....................... 194 

sharing documents ....................................... 197 

OpenURL ........................................................ 311 

enabling ....................................................... 311 

preferences .................................................. 311 

OpenURL Link ................................................... 72 

options ...................................................... 66, 300 

change case ................................................ 305 

display fields ................................................ 306 



Thomson Reuters EndNote X4 Windows Help Guide 

448 

display fonts ................................................. 302 

duplicates ..................................................... 307 

EndNote Web ............................................... 313 

folder locations ............................................. 307 

formatting preferences .................................. 306 

library preferences ....................................... 301 

OpenURL ..................................................... 311 

reference types ............................................ 302 

searching ....................................................... 66 

shortcuts ...................................................... 316 

sorting .......................................................... 305 

spell check ................................................... 309 

temporary citations ....................................... 303 

term lists ...................................................... 309 

Word preferences ......................................... 313 

Options menu .................................................. 276 

Option-space ................................................... 245 

Original Publication field .................................... 41 

Output formats ................................................... 94 

output style ...................................................... 234 

Output style definition ...................................... 234 

Output styles ................................................... 234 

installing ....................................................... 236 

Output Styles menu ................................. 168, 234 

adding styles to ............................................ 235 

Overview ..................................................... 1, 328 

Ovid .................................................. 94, 404, 410 

Oxford Press Journals ..................................... 404 

P 

Pacific Northwest Labs .................................... 404 

Page Layout tab for subject bibliography .......... 223 

page numbers .................................. 155, 188, 250 

excluding from citations (OpenOffice.org Writer)
 ................................................................. 188 

excluding from citations (Word) .................... 155 

in footnotes .................................................. 161 

in styles ....................................................... 250 

including p. or pg. ........................................ 247 

Pages field ................................................ 40, 227 

Pamphlet reference type.................................. 395 

Paper clip column header ................................ 306 

Papyrus............................................................. 90 

parsing Source fields ....................................... 283 

passwords .......................................... 64, 294, 373 

Paste with Text Styles ....................................... 45 

Pasting .............................................................. 45 

pasting references ........................................... 207 

Patent Cafe ..................................................... 404 

Patent reference type ...................................... 395 

Pause button ..................................................... 68 

PDF 

importing files ............................................ 9, 91 

importing folders ...................................... 10, 92 

PDF file ............................................................. 43 

converting absolute paths to relative paths ..... 53 

DOI ............................................................ 9, 91 

finding full text ............................................... 73 

inserting ......................................................... 52 

linking ...................................................... 43, 52 

opening a linked file ....................................... 55 

preferences .................................................. 311 

relative path vs. absolute path ........................ 53 

removing a linked file ..................................... 54 

searching ..................................................... 110 

PDF files ....................................................... 9, 91 

PDF folder 

importing .................................................. 10, 92 

Permanent groups ........................................... 123 

permissions ....................................................... 23 

network ........................................................ 347 

Personal Communication reference type .......... 396 



Index 

449 

PhD in author names ......................................... 38 

PILOTS ........................................................... 404 

Placing figures and tables ................................ 174 

Plain Font .................................................. 45, 245 

Plain Size ........................................................ 245 

Plain Style ................................................. 45, 245 

Plain Text .......................................................... 45 

Plain text font and size ...................................... 45 

Platforms and moving CWYW docs .................. 197 

Platforms and moving Word docs ..................... 181 

Plug-ins ....................................................... 7, 403 

PMID ....................................................... 110, 285 

PNAS Online ................................................... 404 

PNG files ........................................................... 48 

inserting in references .................................... 48 

Pocket PC ....................................................... 334 

Port ID ..................................................... 294, 298 

portable link ....................................................... 53 

Position attribute.............................................. 295 

Positioning figures ........................................... 175 

preferences ..................................................... 300 

accessing ..................................................... 300 

application for CWYW .................................. 315 

attached files ................................................ 311 

Change Case ............................................... 305 

changing the display font ................................ 32 

CWYW for Word ................................... 313, 314 

default reference type ................................... 302 

defining reference types ............................... 302 

Display Fields ............................................... 306 

Display Fonts ............................................... 302 

Duplicates .................................................... 307 

EndNote Web ............................................... 313 

figures and tables ................................. 177, 315 

find full text .................................................. 313 

Folder Locations .......................................... 307 

formatting .................................................... 306 

Microsoft Word ............................................. 177 

OpenOffice.org Writer ........................... 196, 316 

OpenURL ..................................................... 311 

PDF files ...................................................... 311 

Reference Types .......................................... 230 

setting a default library ................................. 301 

shortcuts ...................................................... 316 

sorting ......................................................... 305 

spell check ................................................... 309 

spell check options and dictionaries ............... 56 

subject bibliography ..................................... 219 

temporary citations ....................................... 303 

Term Lists .................................................... 309 

Windows Mobile device ................................ 339 

prefix text ................................................. 155, 188 

add to citation with OpenOffice.org Writer .... 188 

add to citation with Word .............................. 155 

before citations ............................................ 160 

Previewing ...................................................... 212 

formatted references .................................... 212 

multiple references ......................................... 19 

notes only ...................................................... 19 

styles ........................................................... 237 

Previewing references ..................................... 214 

Previous Reference command ........................... 32 

Print Selected References option ..................... 213 

Printable help file ................................................ 4 

Printing ........................................................... 213 

important points ........................................... 213 

notes only .................................................... 215 

references ............................................. 212, 213 

subject bibliographies................................... 216 

subject list .................................................... 218 



Thomson Reuters EndNote X4 Windows Help Guide 

450 

term lists ...................................................... 139 

ProCite ............................................ 28, 29, 88, 90 

Program requirements ..................................... 341 

ProQuest ................................................. 404, 410 

Proxy server .................................................... 372 

PsychInfo Online ............................................. 404 

PsycInfo .................................................... 94, 410 

publisher guidelines ......................................... 147 

manuscript templates ................................... 147 

submitting papers (Word) ............................. 181 

PubMed ............................................... 64, 94, 410 

importing references ....................................... 93 

Q 

Quick Edit tab .................................................... 11 

Quick searching ............................................... 106 

Quit EndNote ..................................................... 24 

R 

Read-only libraries........................................... 347 

rebuilding libraries ............................................. 24 

Record Data .................................................... 296 

Record Layout 

Record Layout command .............................. 282 

record locking ............................................ 23, 347 

Record Number Marker .................................... 303 

record numbers ............................ 16, 25, 178, 196 

in temporary citations ................................... 158 

role in formatting bibliographies ............ 178, 196 

rtf document scan ......................................... 204 

showing in Library window .............................. 16 

using text in place of .................................... 158 

Record Summary ............................................... 33 

Record syntax ......................................... 294, 298 

Record Termination (filters) ............................. 282 

Recover Library command ................................. 24 

Recovering libraries ........................................... 24 

Recycle Bin ....................................................... 24 

Red text ................................... 132, 133, 135, 309 

Ref-11 ............................................................... 90 

Refer format summary ..................................... 101 

Refer/BibIX ....................................................... 88 

Reference List ................................................... 16 

navigating ...................................................... 16 

sort order ....................................................... 16 

Reference Manager ................................ 28, 29, 90 

Reference Manager (RIS) import option ............. 88 

Reference statistics ........................................... 33 

Reference type ......................................... 226, 375 

about ........................................................... 375 

adding and deleting ...................................... 230 

adding or deleting fields ............................... 231 

adding to output style ................................... 244 

changing the default ....................................... 36 

choosing ........................................................ 36 

choosing for references ................................ 226 

customizing .................................................. 229 

defining ........................................................ 302 

definition ...................................................... 226 

field descriptions ............................................ 37 

Generic ........................................................ 227 

identifiers in filters ........................................ 280 

important points ........................................... 226 

preferences .................................................. 302 

renaming fields ............................................ 231 

selecting for figures ........................................ 48 

setting a default ........................................... 302 

reference type table/sharing ............................ 232 

Reference Type tag ......................................... 274 

Reference Type template ................................ 272 

reference types ............................................... 375 

Aggregated Database .................................. 376 



Index 

451 

Ancient Text ................................................. 376 

Artwork ........................................................ 377 

Audiovisual Material ..................................... 377 

Bill ............................................................... 378 

Blog ............................................................. 378 

Book ............................................................ 379 

Book Section ................................................ 379 

Case ............................................................ 381 

Catalog ........................................................ 381 

Chart or Table .............................................. 382 

Classical Work ............................................. 382 

Computer Program ....................................... 383 

Conference Paper ........................................ 383 

Conference Proceedings .............................. 384 

Dictionary ..................................................... 384 

Edited Book .................................................. 385 

Electronic Article .......................................... 385 

Electronic Book ............................................ 386 

Encyclopedia ................................................ 386 

Equation ....................................................... 387 

Figure .......................................................... 387 

Film or Broadcast ......................................... 388 

Generic ........................................................ 376 

Government Document ................................. 388 

Grant ............................................................ 389 

Hearing ........................................................ 389 

Journal Article .............................................. 391 

Legal Rule or Regulation .............................. 391 

list of those provided .................................... 375 

Magazine Article ........................................... 392 

Manuscript ................................................... 392 

Map .............................................................. 393 

Newspaper ................................................... 393 

Online Database........................................... 394 

Online Multimedia......................................... 394 

Pamphlet ..................................................... 395 

Patent .......................................................... 395 

Personal Communication ............................. 396 

preferences .................................................. 230 

Report.......................................................... 396 

selecting ........................................................ 48 

Serial ........................................................... 397 

Standard ...................................................... 397 

Statute ......................................................... 398 

Thesis .......................................................... 398 

tips for choosing ............................................. 36 

Unpublished Work ........................................ 399 

Unused ........................................................ 401 

Web Page .................................................... 399 

Reference Types Table ................................... 226 

reference types/setting a default ...................... 227 

Reference Update ............................................. 94 

Reference window .............................. 31, 178, 196 

accessing ....................................................... 31 

minimize ........................................................ 31 

resizing .......................................................... 31 

show or hide empty fields ............................... 31 

References ........................................................ 31 

adding text before or after ............................ 259 

available fields ............................................. 226 

browsing ........................................................ 32 

choosing reference type ............................... 226 

closing ........................................................... 34 

copying .................................................... 26, 46 

creating.......................................................... 36 

creating a reference template ......................... 46 

deleting .......................................................... 35 

DOI searching ............................................ 9, 91 

entering ......................................................... 37 

Abstract field .............................................. 43 



Thomson Reuters EndNote X4 Windows Help Guide 

452 

author names .............................................. 38 

Call Number field ........................................ 42 

choosing a reference type ........................... 36 

corporate authors ...................................... 227 

Date fields................................................... 40 

DOI ............................................................. 42 

Edition field ................................................. 40 

Figure and Caption fields ............................ 44 

File Attachments field .................................. 43 

inserting images .......................................... 48 

ISSN/ISBN field........................................... 42 

journal names ............................................. 40 

Keywords field ............................................ 42 

Label field ................................................... 42 

Notes field................................................... 43 

Original Publication field .............................. 41 

Reprint Edition field ..................................... 41 

Reviewed Item field ..................................... 42 

Short Title field ............................................ 41 

special characters ....................................... 47 

Title ............................................................ 40 

Title fields ................................................... 40 

URL field ..................................................... 43 

Windows Mobile device ............................. 337 

Year ............................................................ 39 

entering journal names ................................... 40 

exporting ...................................................... 211 

finding duplicates ......................................... 115 

finding in library from citations ...................... 177 

finding text ................................................... 116 

important points.............................................. 31 

importing ........................................................ 89 

inserting figures .............................................. 48 

inserting figures and captions ......................... 44 

inserting graphics ........................................... 48 

linking to a URL ............................................. 51 

linking to files ................................................. 52 

opening .......................................................... 34 

previewing ................................................... 214 

previewing and printing ................................ 212 

printing ........................................................ 213 

reverting changes .......................................... 35 

saving ............................................................ 35 

selecting ........................................................ 33 

showing and hiding ...................................... 105 

size limits ....................................................... 31 

sorting ......................................................... 116 

transferring between Web and desktop ......... 329 

updating term lists ........................................ 134 

References menu ............................................ 105 

References tab for subject bibliography ........... 220 

reformatting ...................................... 144, 145, 184 

edited bibliography ........................ 144, 145, 184 

papers ......................................................... 206 

with different styles (OpenOffice.org Writer) . 194 

with different styles (Word) ........................... 168 

with new citations (OpenOffice.org Writer) .... 194 

with new citations (Word) ............................. 168 

RefTypeTable.xml ........................................... 359 

RefWorks .......................................................... 90 

Relation attribute ............................................. 295 

Relative path ..................................................... 53 

definition ........................................................ 53 

preference ................................................... 311 

Removing a linked file ....................................... 54 

Removing EndNote ......................................... 357 

Removing field codes ...................................... 181 

Microsoft Word ............................................. 181 

Removing references from a custom group ...... 126 

Renaming.......................................................... 13 



Index 

453 

connection files ............................................ 293 

fields ............................................................ 231 

figure files ...................................................... 50 

filters ............................................................ 270 

group sets .................................................... 122 

groups .......................................................... 130 

libraries .................................................... 13, 21 

styles ........................................................... 239 

term lists ...................................................... 137 

repairing damaged libraries ............................... 24 

Repeated citations (in footnotes)...................... 263 

Replace whole field with option .......................... 59 

Replacing figure files ......................................... 50 

Report reference type ...................................... 396 

Reprint Edition field ........................................... 41 

requirements ............................................. 13, 334 

Transfer References ..................................... 329 

Windows Mobile ........................................... 334 

Rescan command ............................................ 208 

Rescan Paper command .................................. 207 

Research Notes field ......................................... 43 

Researcher ID ..................................................... 2 

ResearcherID.com ............................................... 2 

ResearchSoft ....................................................... 3 

Resources ........................................................... 4 

Restore default EndNote preferences .............. 300 

Restoring a compressed library .......................... 21 

Restricting searches ........................................ 110 

Retain Capitalization (Change Text command) ... 57 

Retrieved references ......................................... 67 

Revert Connection ................................... 270, 293 

Revert Reference .............................................. 35 

Revert Style ..................................................... 239 

Reverting ........................................................... 35 

changes to references .................................... 35 

changes to styles ......................................... 239 

Reviewed Item field ........................................... 42 

ribbon.............................................................. 145 

Rich Text Format ............................................. 199 

RLG ................................................................ 404 

RSServices API ........................................... 7, 403 

RTF................................................................. 199 

exporting ...................................................... 212 

RTF Document Scan ....................................... 199 

RTF export format ........................................... 212 

RTF file extension ........................................... 199 

S 

Save a Copy ..................................................... 21 

Save As 

connection files ............................................ 292 

filters ........................................................... 269 

libraries .......................................................... 21 

styles ........................................................... 237 

Save Term button ............................................ 133 

Saving ............................................................... 35 

connection files ............................................ 292 

files for other word processors (OpenOffice.org 
Writer) ...................................................... 197 

files for other word processors (Word) .......... 181 

filters ........................................................... 269 

libraries .......................................................... 24 

online search results ...................................... 68 

references ...................................................... 35 

search strategies ......................................... 115 

styles ........................................................... 238 

Science Magazine ........................................... 404 

SciFinder........................................................... 94 

Scopus ............................................................ 404 

Scripted program installation ........................... 352 

Search attributes ............................................. 295 

Search command ............................... 61, 105, 106 



Thomson Reuters EndNote X4 Windows Help Guide 

454 

adding search lines ...................................... 113 

Boolean operators ........................................ 113 

cleaning up search results ............................ 108 

deleting search lines..................................... 113 

in Any Field .................................................. 110 

Match Case .................................................. 106 

restricting to certain fields ............................. 110 

using term lists ..................................... 132, 136 

Search Field Name attribute ............................ 295 

Search Fields .................................................. 298 

search items .................................................... 113 

Search lines .................................................... 106 

adding and deleting ...................................... 113 

the Search tab .............................................. 106 

Search Online option ......................................... 61 

Search results ................................................... 67 

Search Results group ...................................... 124 

Search showing references option (Search 
command) .................................................... 114 

search strategies ............................................. 115 

saving .......................................................... 115 

Search tab ....................................................... 106 

search line ................................................... 106 

Set Default ................................................... 106 

Search window ................................................ 108 

Searching ........................................................ 106 

comparison operators ................................... 111 

EndNote libraries .......................................... 106 

for Carriage Returns ..................................... 108 

for duplicate references ................................ 115 

for empty fields ............................................. 108 

for file attachments ....................................... 108 

for full or partial words .................................. 108 

for symbols................................................... 111 

for Tabs ....................................................... 108 

groups .......................................................... 130 

how to .......................................................... 110 

in specific fields ........................................... 110 

loading saved strategies............................... 115 

online databases ............................................ 61 

PDF files ...................................................... 110 

quick search ................................................ 106 

saving and loading search strategies ............ 115 

saving as a smart group ............................... 127 

setting defaults ............................................ 108 

sort order of results ...................................... 110 

truncation ..................................................... 111 

Web of Knowledge ......................................... 71 

wildcards ..................................................... 106 

Windows Mobile library ................................ 338 

years ........................................................... 108 

searching online databases ......................... 61, 66 

Searching PDF files ......................................... 110 

Secondary Author ..................................... 247, 259 

Sections 

in manuscript template wizard ...................... 149 

in output style .............................................. 252 

in Word documents ...................................... 170 

Select All command ......................................... 272 

Selecting appropriate reference types ................ 48 

selecting references .......................................... 33 

semicolons in citations .................................... 161 

Separation and punctuation (Images) .............. 265 

Serial reference type ....................................... 397 

Series Editor field ............................................ 259 

Server Address ............................................... 294 

Server Description ........................................... 294 

Set Default (Search tab) .................................. 106 

Settings 

APA 6th ........................................................... 7 

sharing ............................................... 23, 179, 197 



Index 

455 

figure files ...................................................... 50 

libraries .......................................................... 23 

Microsoft Word documents ........................... 179 

OpenOffice.org Writer documents ................. 197 

Word documents .......................................... 181 

Short Title field .......................................... 41, 263 

Shortcut menus ............................................... 317 

shortcuts 

in Word ................................................ 314, 417 

Show All Fields style ................................ 214, 234 

Show All References command ....................... 105 

Show Connection Status command ............ 70, 296 

Show Preview .................................................... 19 

Show Selected command ................................. 105 

Showing .......................................................... 105 

all reference types ........................................ 230 

reference previews ......................................... 19 

references .................................................... 105 

showing references.......................................... 105 

SilverPlatter ................................ 94, 267, 270, 410 

Site license ...................................................... 348 

Size of bibliography font in OpenOffice.org Writer
 .................................................................... 193 

Size of bibliography font in Word ..................... 166 

Size of font ........................................................ 45 

size restrictions 

libraries .......................................................... 13 

size restrictions for fields ................................... 38 

Small caps ............................................... 255, 258 

Smart Groups .......................................... 126, 127 

creating ........................................................ 127 

deleting ........................................................ 131 

editing .......................................................... 127 

renaming ...................................................... 130 

searching ..................................................... 130 

Smart Indent Identification ............................... 279 

Smart Parsing ................................................. 283 

first name parsing ........................................ 277 

multiple author separators ............................ 277 

Smart settings in filters .................................... 276 

smart tags in Word XP ..................................... 165 

Smartphone .................................................... 334 

Sort Library command ................ 16, 116, 213, 214 

sorting ............................................................. 116 

author names ............................................... 117 

bibliographies .............................................. 261 

diacritics ...................................................... 117 

library window ........................................ 16, 116 

multiple citations .......................................... 261 

preferences .................................................. 305 

search results .............................................. 110 

subject terms ............................................... 220 

titles ............................................................. 117 

Source line ............................................... 274, 283 

unmatched ................................................... 283 

Source tag ...................................................... 283 

spaces ............................................................ 259 

between references ...................................... 259 

in bibliographies (Word) ............................... 166 

Spanish dictionary ........................................... 309 

Special characters ........................................... 363 

displaying .................................................... 363 

entering ......................................................... 47 

special formatting characters ........................... 247 

option-space ................................................ 247 

vertical bar (|) ............................................... 247 

spell check preferences ..................................... 56 

accessing ....................................................... 56 

spell checking ................................................... 56 

modifying dictionaries................................... 309 

preferences .................................................. 309 



Thomson Reuters EndNote X4 Windows Help Guide 

456 

spelling errors 

correcting globally .......................................... 57 

Sr. in author names ........................................... 38 

St. John of God Ireland .................................... 404 

Standard reference type .................................. 397 

Stanford University's HighWire Press ............... 404 

Statistics about EndNote libraries ...................... 13 

Statistics about references ................................. 33 

statistics for Windows Mobile library ................ 339 

Status window ................................................... 70 

Statute reference type ..................................... 398 

STN ........................................................... 94, 410 

Stopwords ................................................. 78, 318 

Storing figure files.............................................. 50 

strategies ........................................................ 115 

saving searches ........................................... 115 

Structure attribute ............................................ 295 

style .......................................................... 45, 234 

applying to font ............................................... 45 

Style editor ...................................................... 239 

Bibliographies panel ..................................... 239 

Citations ....................................................... 239 

Footnotes ..................................................... 239 

Style Manager ................................................. 168 

Style of font ....................................................... 45 

Style templates ................................. 239, 241, 242 

about ............................................................ 239 

adding or deleting ......................................... 243 

bibliography and footnote ............................. 242 

citation ......................................................... 241 

modifying ..................................................... 240 

rules ............................................................. 245 

Style window ........................................... 234, 239 

closing ......................................................... 239 

styles ............................................................... 235 

abbreviating author names ........................... 254 

accent grave (`) ............................................ 247 

accessing ..................................................... 239 

adding new reference type templates ........... 244 

adding or deleting fields to print ................... 243 

adding to menus .......................................... 235 

ambiguous citations ..................................... 253 

annotated bibliographies .............................. 214 

anonymous .................................................. 249 

applying to subject terms.............................. 220 

author list ..................................................... 256 

backing up ................................................... 359 

blank lines in bibliography ............................ 259 

changing folders .......................................... 239 

changing punctuation ................................... 243 

citation author lists ....................................... 254 

citation author names ................................... 255 

citation template ........................................... 241 

closing ......................................................... 239 

copying ................................................. 237, 239 

creating................................................. 239, 265 

deleting ........................................................ 238 

editor names ................................................ 259 

field dependence .......................................... 245 

fields ............................................................ 245 

figure and table placement ........................... 264 

figures and tables in Word ............................ 264 

fonts and text styles ..................................... 245 

forced separation ......................................... 247 

formatting characters ................................... 247 

Generic template .......................................... 242 

installing ...................................................... 236 

journal abbreviations .................................... 141 

journal names .............................................. 250 

letter after year ............................................ 253 



Index 

457 

making backups ........................................... 359 

marking as favorites ..................................... 235 

modifying ..................................................... 240 

naming ......................................................... 235 

navigation .................................................... 259 

new .............................................................. 239 

number ranges ............................................. 253 

options ......................................................... 249 

page numbers panel ..................................... 250 

previewing .................................................... 237 

printing notes only ........................................ 215 

renaming ...................................................... 239 

reverting changes to ..................................... 239 

saving .......................................................... 238 

selecting as favorites .................................... 168 

selecting for OpenOffice.org Writer ............... 193 

selecting for Word ........................................ 166 

sorting citations and bibliographies ............... 261 

templates ..................................................... 239 

title capitalization.......................................... 263 

updated ........................................................ 239 

vertical bar (|) ............................................... 247 

Styles folder ............................................ 238, 307 

Styles menu ............................................ 234, 235 

Subdocuments (OpenOffice.org Writer) ............ 194 

Subdocuments (Word) ..................................... 169 

Subfields in filters ............................................ 284 

Subject bibliography ........................................ 216 

applying styles ............................................. 220 

Bibliography Layout tab ................................ 223 

example by author names ............................. 224 

example by Call Number .............................. 225 

font and size................................................. 223 

hanging indent.............................................. 223 

keyword example ......................................... 225 

margins ........................................................ 223 

numbering references .................................. 223 

output style .................................................. 220 

overview ...................................................... 216 

Page Layout tab ........................................... 223 

printing ........................................................ 216 

printing a list ................................................ 218 

reference list title ......................................... 220 

References tab ............................................ 220 

settings ........................................................ 219 

sort order ..................................................... 220 

sorting terms ................................................ 220 

Terms tab .................................................... 220 

Subject list ...................................................... 218 

applying styles ............................................. 220 

printing ........................................................ 218 

sorting terms ................................................ 220 

Submitting papers to publishers (Word) ........... 181 

subscript ........................................................... 45 

applying to text .............................................. 45 

Suffix text ......................................... 155, 160, 188 

add to citations ............................................ 160 

add to citations (OpenOffice.org Writer)........ 188 

add to citations (Word) ................................. 155 

Suggest Terms as You Type............................ 309 

suggesting terms as you type .......................... 135 

Summary about your EndNote library ................ 13 

Summary of reference statistics ......................... 33 

superscript ........................................................ 45 

applying to text .............................................. 45 

Support/technical ................................................ 3 

SUTRS ............................................................ 294 

Swedish dictionary .......................................... 309 

switching between EndNote and a word processor
 ............................................................. 199, 202 

symbols............................................................. 47 



Thomson Reuters EndNote X4 Windows Help Guide 

458 

entering .......................................................... 47 

in searches................................................... 111 

synchronizing Windows Mobile libraries ........... 335 

System requirements ....................................... 341 

T 

Tab pane ........................................................... 19 

tab-delimited import format ................................ 97 

Tab-Delimited import option ............................... 88 

Table reference type ................................ 172, 382 

Tables in Word ................................................ 172 

inserting and formatting ................................ 172 

output style settings ..................................... 264 

preferences .................................................. 315 

Tabs .................................................. 19, 106, 259 

bibliography layout ....................................... 259 

Change Fields ................................................ 59 

Change Text................................................... 57 

Quick Edit ...................................................... 11 

Search ......................................................... 106 

searching for ................................................ 108 

Tag line indicators ........................................... 150 

tagged import file ............................................. 101 

tagged import format........................................ 100 

technical support ................................................. 3 

Telemed .......................................................... 404 

Template for creating similar references ............ 46 

Templates for Microsoft Word .................. 147, 148 

Templates in styles .......................................... 239 

about ............................................................ 239 

bibliography and footnote ............................. 242 

citation ......................................................... 241 

temporary citation delimiters .................... 166, 193 

changing in OpenOffice.org Writer ................ 193 

changing in Word ......................................... 166 

temporary citations .................................. 158, 199 

definition ............................................... 151, 185 

delimiters ..................................................... 158 

modifying (OpenOffice.org Writer) ................ 188 

modifying (Word) .......................................... 155 

omitting author and year............................... 306 

record number only ...................................... 306 

typing ........................................................... 306 

Temporary groups ........................................... 124 

Term lists ........................................................ 138 

4-column journal lists ................................... 138 

auto-completion ........................................... 132 

automatic updating ....................................... 133 

copying terms between lists ......................... 134 

copying terms from other sources ................. 134 

creating a new term list ................................ 138 

customizing delimiters .................................. 137 

data entry .................................................... 132 

deleting ........................................................ 137 

deleting terms .............................................. 137 

delimiters ..................................................... 133 

editing terms ................................................ 136 

entering journal names ................................. 139 

exporting ...................................................... 139 

for data entry ................................................. 38 

important points ........................................... 132 

importing terms ............................................ 135 

inserting terms into references ..................... 135 

Journals term list .......................................... 138 

limitations .................................................... 132 

linking to fields ............................................. 138 

loading supplied journal abbreviations .......... 140 

manually inserting terms .............................. 136 

predefined .................................................... 138 

printing ........................................................ 139 

red text ................................................. 132, 135 



Index 

459 

removing links to fields ................................. 138 

renaming ...................................................... 137 

term separators ............................................ 137 

updating a journal list ................................... 140 

updating from references .............................. 134 

using journal abbreviations in bibliographies . 141 

using with Search command ......................... 136 

Term Lists preferences .................................... 309 

term separators ............................................... 137 

Terms menu .................................................... 133 

Terms tab for subject bibliography ................... 220 

Tertiary Author................................................. 247 

Text ................................................................... 37 

changing fonts and sizes ...................... 166, 193 

Copy and Paste .............................................. 45 

Cut and Paste ................................................ 45 

display font ..................................................... 32 

drag-and-drop ................................................ 45 

entering references ........................................ 37 

entering special characters ............................. 47 

field size restrictions ....................................... 38 

font and size................................................... 45 

Plain .............................................................. 45 

spell checking ................................................ 56 

styled text ...................................................... 45 

Text encoding when importing data .................. 294 

Text menu ....................................................... 245 

Text Only export .............................................. 212 

Text toolbar ..................................................... 317 

TextEdit ............................................................. 96 

importing from ................................................ 96 

The Citation Matches window .......................... 204 

The Groups Pane .............................................. 17 

The Quick Edit tab ............................................. 11 

The Reference List Pane ................................... 16 

The Reference Window ..................................... 31 

The Search Tab .............................................. 106 

The Tab Pane ................................................... 19 

Thesis reference type ...................................... 398 

Thieme ............................................................ 404 

Thomson Reuters ........................................ 3, 404 

Thumbnails ....................................................... 48 

TIFF files 

inserting in references .................................... 48 

Tiger system ................................................... 365 

Timeout error message.................................... 372 

Title capitalization ........................................... 263 

Titles ................................................................. 40 

entering ......................................................... 40 

generic........................................................... 40 

Journal Names ............................................... 40 

printing journal abbreviations ....................... 141 

Short Title field ............................................... 41 

shortened forms ........................................... 263 

Toolbars .......................................................... 317 

CWYW for Word ........................................... 317 

EndNote Web CWYW................................... 331 

main EndNote .............................................. 317 

OpenOffice.org Writer .................................. 184 

reference ..................................................... 317 

text .............................................................. 317 

Word ............................................................ 144 

Tools menu ..................................................... 415 

Cite While You Write .................................... 144 

Configure Handheld Sync ............................. 335 

Format Paper ............................................... 199 

Manuscript Templates .................................. 148 

Online Search ................................................ 61 

Recover Library ............................................. 24 

Spell Check ................................................... 56 



Thomson Reuters EndNote X4 Windows Help Guide 

460 

subject bibliography...................................... 216 

Term Lists .................................................... 132 

Tools menu in Word ......................................... 144 

Top 10 Things to Remember ................................ 1 

Track Changes in Word ................................... 142 

Trademarks ......................................................... 5 

Training resources ............................................... 4 

Transfer References ........................................ 329 

before you begin .......................................... 329 

Cite While You Write issues ......................... 331 

connection details ........................................ 329 

CWYW toolbar.............................................. 331 

how to .......................................................... 329 

overview ....................................................... 328 

Transferring libraries.................................... 29, 30 

Trash group ............................................... 35, 123 

Traveling library (Word) ................................... 179 

exporting to EndNote .................................... 179 

Troubleshooting ............................................... 362 

connections .................................................. 370 

contacting Thomson Reuters ............................ 3 

extended and special characters .................. 363 

no EndNote commands in Word ................... 366 

no EndNote commands in Writer .................. 366 

Truncation attribute.......................................... 295 

Turn on/off instant formatting ................... 165, 314 

Typographical symbols ...................................... 47 

U 

UnCover .................................................... 94, 410 

undo .................................................................. 35 

Unfiled group ........................................... 123, 125 

Unformatted citations ............................... 151, 185 

Unformatting citations (OpenOffice.org Writer) . 191 

Unformatting citations (Word) .......................... 163 

Unicode ......... 29, 47, 135, 199, 302, 309, 335, 363 

Unicode-UTF 8 ................................................ 212 

UNIMARC ....................................................... 294 

Uninstalling EndNote ................................ 345, 357 

Unique identifiers ............................................ 285 

Unlinking field codes (Word) ............................ 181 

unlocking the volume installer .......................... 349 

Unmark All ............................................... 235, 267 

Unpublished Word reference type .................... 399 

Unused reference types................................... 401 

Unzipping libraries ............................................. 21 

Update List command ............................... 105, 134 

important points ........................................... 134 

Updating figure lists ......................................... 173 

updating term lists ........................................... 309 

during data entry .......................................... 309 

when importing or pasting references ........... 309 

Uppercase to lowercase .................................. 281 

URL field ................................................... 43, 227 

URLs ......................................................... 55, 227 

jump to Web of Knowledge reference ............. 71 

linking to ........................................................ 51 

opening a linked URL ..................................... 55 

Use attribute ................................................... 295 

Use Number Ranges option ............................. 253 

User dictionary ................................................ 309 

User ID .................................................... 294, 373 

USMARC ................................................. 294, 296 

UTF-8 ...................................................... 135, 309 

V 

Vertical bar (|) .......................................... 247, 276 

vol. .................................................................. 247 

volume/site license .......................................... 348 

W 

Web Citation Index ............................................ 71 

Web Library Info .............................................. 329 



Index 

461 

Web of Knowledge ..................................... 71, 410 

full record charges .......................................... 71 

hot URL .......................................................... 71 

local servers ................................................... 71 

Web of Science ............................ 71, 94, 404, 410 

importing from ................................................ 88 

Web Page reference type ................................ 399 

Web pages direct export .................................... 94 

Web sites .......................................................... 51 

direct export ................................................. 404 

EndNote Web ............................................... 328 

linking to ........................................................ 51 

Thomson Reuters ............................................. 3 

Web to desktop................................................ 329 

Web version of EndNote .......................... 328, 329 

WebFeat .......................................................... 404 

WebSPIRS ................................................ 94, 410 

Welcome to EndNote ........................................... 1 

What's new in EndNote X4 ................................... 6 

wildcards ......................................................... 106 

Wilson ............................................................... 94 

WilsonWeb .............................................. 404, 410 

Window menu .................................................... 32 

Windows .................................................. 181, 197 

Windows Mobile device ................................... 334 

default reference type ................................... 339 

deleting references ....................................... 337 

displaying references ................................... 336 

editing references ......................................... 337 

EndNote preferences .................................... 339 

entering references ...................................... 337 

installing EndNote ........................................ 334 

library statistics ............................................ 339 

overview ....................................................... 334 

requirements ................................................ 334 

searching ..................................................... 338 

suppress splash screen ................................ 339 

synchronizing libraries.................................. 335 

Windows to Mac ................................................ 30 

Wizard for Word templates ....................... 147, 148 

Word begins with ............................................. 111 

Word processor compatibility .................... 142, 183 

Format Paper ............................................... 199 

Microsoft Word ............................................. 142 

OpenOffice.org Writer .................................. 183 

WordPad ......................................................... 199 

WordPerfect .................................................... 199 

workstation license .......................................... 348 

World Wide Web ............................................. 212 

WorldCat ......................................................... 410 

WoS .................................................................. 88 

Writer (See Cite While You Write with 
OpenOffice.org Writer) ................................. 183 

www.endnote.com ............................................... 3 

X 

XML .......................................................... 88, 212 

exporting ...................................................... 212 

importing ........................................................ 88 

Y 

Year field .......................................................... 39 

years 

2-digits ......................................................... 241 

exclude from citation ............. 155, 162, 188, 190 

in temporary citations ................................... 158 

omitting from citations .................................. 159 

searching ..................................................... 108 

Z 

Z39.50 .............................................................. 61 

command line searching............................... 298 

how does it work? .......................................... 61 

Zipped libraries ................................................. 21 

http://www.endnote.com


Thomson Reuters EndNote X4 Windows Help Guide 

462 

Zoological Records ............................................ 71 

 


	Introduction
	Overview of Thomson Reuters EndNote
	Top 10 Things to Remember about EndNote
	About ResearcherID
	ResearcherID Features
	ResearcherID Tools
	Would You Like to Know More?

	Contacting Thomson Reuters
	Support
	Technical Support & Services
	Customer Service
	Web, E-Mail, and Phone Contact
	Hours of Service
	International Customer and Technical Support
	The EndNote Web Site
	Thomson Reuters Forums

	Other Resource Contacts
	EndNote Training
	Support and Services
	Thomson Reuters Forums
	Product Suggestions
	Windows Printable Help File

	Trademarks
	Notice regarding legal use of downloaded reference data

	Errata

	What's New in EndNote X4?
	What's New in EndNote X4?
	EndNote X4 adds these features:
	Cite While You Write new features include:
	If you have upgraded from an earlier version of EndNote, you may want to see the following topics in EndNote Help.


	APA 6th Settings
	APIs and Plug-ins
	The RSServices Development Kit (RDK)

	Creating a Combination Group
	To create a combination group:
	Editing a Combination Group
	To edit a combination group set:

	Deleting a Combination Group
	To delete a combination group set:


	Footnotes: Defining Long and Short Forms
	Importing PDF Files to Create New References
	To import a PDF file:

	Importing PDF Folders to Create New References
	To import a PDF folder with PDF files:

	The Quick Edit Tab
	Resizing the Quick Edit Pane
	Changes Made to Records Outside Quick Edit


	The EndNote Library
	About the EndNote Library
	Important Points About Libraries
	Back Up Your Libraries
	Library Summary

	The Library Window
	About the Library Window
	Resizing the Library Window
	Changing the Library Display Font

	The Library Window Display Modes
	Integrated Library & Online Search Mode
	Local Library Mode
	Online Search Mode

	The Reference List Pane
	Navigating in the Reference List
	Changing Display Fields
	The Reference List Sort Order

	The Groups Pane
	Group Sets
	Automatic Groups
	Custom Groups and Smart Groups
	Online Search
	EndNote Web
	Find Full Text

	The Tab Pane
	The Preview Tab
	The Search Tab
	The Quick Edit Tab


	Creating Libraries
	Creating a New Library
	Saving a Copy of a Library
	Saving a Compressed Copy of a Library
	Setting a Favorite Library

	Opening, Closing, Deleting Libraries
	Opening a Library
	Multiple People Opening One Library
	Closing a Library
	Deleting a Library
	Recovering a Damaged Library
	Differences Between Saved Libraries & the Original


	Merging Libraries
	Merging Libraries
	Importing EndNote Libraries
	Using Drag and Drop
	Copying References in Libraries

	Sharing Libraries Across Versions and Applications
	Compatibility between EndNote 8, 9, X, X1, X2, X3, and X4
	Opening and Converting Old EndNote Libraries
	EndNote 8, 9, X, X1, X2, and X3 Libraries
	EndNote Libraries Prior to Version 8

	Creating a Library from ProCite
	Creating a Library from Reference Manager
	Converting a Library for ProCite, Reference Manager, or an Earlier Version of EndNote

	Transferring Across Platforms
	Transferring Libraries Across Platforms
	From Windows to Macintosh
	From Macintosh to Windows


	Entering and Editing References
	Introduction
	Important Points About References
	The Reference Window
	The Window Menu
	Previous and Next Reference Commands
	Changing the Display Fonts
	Record Summary
	Selecting References

	Opening, Closing, Saving, Deleting References
	Opening References
	Closing References
	Saving References
	Reverting References
	Deleting References
	About the Trash Group


	Creating a New Reference
	Creating a New Reference
	Changing the Default Reference Type
	Choosing a Reference Type
	Customizing Fields and Reference Types

	Tips for Choosing the Right Reference Type

	Entering References
	Entering References
	Field Size Restrictions
	Using Term Lists with Data Entry
	Author and Editor Names
	Using "et al." or Similar Abbreviations
	Anonymous Works
	Corporate Authors
	Complex Author Names

	Year
	Titles
	Journal Names
	The Alternate Journal Field

	Pages
	Edition
	Date and Auto Date Stamp
	The Date Field
	The Auto Date Stamp Fields

	Short Title
	Original Publication
	Reprint Edition
	Reviewed Item
	ISBN/ISSN
	DOI
	Call Number
	Label
	Keywords
	Notes and Abstract
	URL (Uniform Resource Locator)
	File Attachments
	Figure and Caption
	Font, Size, and Style
	Plain Text
	Cut, Copy, Paste Text in the References
	Using Drag-and-Drop Within a Reference
	Copying and Pasting Complete References
	Entering Several Articles from the Same Source

	Entering Special Characters
	Entering Special Characters
	Using Character Map

	Inserting Figures
	Inserting Figures
	Selecting the Appropriate Reference Type
	Inserting Graphics and Files
	Entering a Caption
	Opening the Figure File
	Storing and Sharing Figure Files
	Editing Figure Files
	Deleting or Replacing Figure Files
	Converting from Figures to File Attachments

	Linking to Files and Web Sites
	Linking References to Web Sites and Files
	Linking a URL to an EndNote Reference
	Linking a File to an EndNote Reference
	Selecting a Relative Path or an Absolute Path for File Attachments
	What is a Relative Path versus an Absolute Path?
	How Can I Tell Which Type of Path Was Used?
	Selecting a Default Setting for the Path
	Converting Absolute Paths to Relative Paths
	Inserting the Same File Again

	Saving a Copy of an Attached File
	Removing a Linked File from File Attachments
	Opening a Linked File or URL
	Using the Open Link and Open File commands


	Spell Checking
	Spell Checking
	Starting Spell Check
	Spell Check Options and Dictionaries

	Changing Text in References
	Changing Text in References
	Common Uses for Change Text, Change Field, and Move Field
	Change Text
	Important Points About the Change Text Command

	Change Fields
	Move Fields


	Searching Online Databases
	Introduction to Searching Online Databases
	Introduction to Searching Online Databases
	How Does It Work?

	What EndNote's Searching Offers
	How to Search an Online Database
	First, Choose Integrated or Online Search Mode
	Then, Search and Download References
	Next, Determine Which References to Keep


	Selecting a Connection File
	Selecting a Connection File
	Access- Restricted Databases
	Free Databases
	Picking Your Favorite Connection Files
	What if Your Database Isn’ t Listed?
	Adding Connection Files


	Searching an Online Database
	Establishing the Connection
	Online Database Searching (Overview)
	Available Search Options
	Boolean Searches
	Searching EndNote Fields vs. Online Database Indexes
	Understanding Search Results

	Online Database Search Limitations
	Changing the Focus of the Search

	Retrieving and Saving References
	Retrieving and Saving References
	Integrated Library & Online Search Mode
	Online Search Mode

	Discarding Duplicate References
	The Connection Status Window
	The Log File
	Importing a Log File


	Searching Web of Knowledge
	Searching Web of Knowledge

	Finding Related Online References
	Finding Related Online References

	Finding Full Text
	Finding Full Text for a Reference
	Adding Access to Your Institution's Library
	Determining the OpenURL Path
	Determining the Authentication URL
	Setting Full Text Preferences
	Logging in to Your Library

	How to Find and Retrieve Full Text
	The Find Full Text Groups
	Searching...
	Found PDF
	Found URL
	Not Found

	Pausing or Canceling Find Full Text
	Improving the Search for Full Text

	Stopwords

	Importing Reference Data
	General Importing Instructions
	To import a text file or an EndNote library into an EndNote library:

	Import Option List
	Importing Reference Data into EndNote
	Importing References From Other Bibliographic Software Programs
	Conversion Utilities at the EndNote Web Site
	Unsupported Databases

	Importing PDF Files to Create New References
	To import a PDF file:

	Importing PDF Folders to Create New References
	To import a PDF folder with PDF files:

	Importing References from PubMed
	Summary of Output Formats and Corresponding Import Options
	Direct Export from Web Pages
	Copying and Pasting References from a Document into EndNote
	To transfer the references into EndNote:

	Importing from CD-ROMS and Online Databases
	Importing References Downloaded from CD-ROMs and Online Databases
	Getting Data in the Right Format
	Choosing the Correct Import Filter
	Comparing a Filter to a Data File
	Changing the Filter Folder


	Creating Files That EndNote Can Import
	Creating Structured Text Files that EndNote Can Import
	Creating a Tab-Delimited Format
	Preparing the Data Before Exporting
	Preparing the Data File for Import
	Errors While Importing Tab-delimited Files

	Creating a Custom "Tagged" Format
	Step I. Save a Copy of Your File
	Step II. Add Descriptive Field Tags
	Step III: Create a Filter
	Step IV: Clean Up the Data

	Creating a Tagged EndNote Import File
	Author Names in the EndNote Import Format
	Defining Reference Types
	EndNote Tags and Corresponding Fields



	Searching and Sorting in EndNote
	Showing and Hiding References
	Showing and Hiding References
	Working with Showing References
	Using Show Selected and Hide Selected

	Searching for References
	Searching for References
	Quick Search
	The Search Tab
	Quick Overview of the Search Tab

	Search Command Tips
	Simple Searches
	Restricting Searches to Specific Fields
	Searching Any Field + PDF
	Searching PDF Files

	Using Comparison Operators
	Comparison Operators
	Examples of Comparison Operators in Searches

	Combining Search Lines with AND, OR, and "NOT"
	Adding or Deleting Search Lines

	Combining Results from Separate Searches
	Search Whole Library/Search Whole Group
	Add Search Results to Currently Showing References
	Search Only the "Showing" References
	Omit Search Results from Showing References

	Saving Search Strategies

	Finding Duplicate References
	Finding Duplicate References

	Finding Text in a Single Reference
	Finding Text in a Single Reference

	Sorting the Library
	Sorting the Library
	Special Cases in Sorting
	Author Names
	Titles
	Sorting Diacritical Characters



	Using Groups
	About Groups and Group Sets
	About Groups and Group Sets
	The Types of Groups in EndNote
	The Types of Group Sets in EndNote

	Displaying or Hiding Groups
	Display Modes
	The Groups Pane

	Important Points about Groups

	Group Sets
	Using Custom Group Sets
	The Lost & Found Group Set
	Creating a Group Set
	Changing the Position of a Group Set
	Renaming a Group Set
	Deleting a Group Set

	Automatic Groups
	Permanent Groups
	Temporary Groups

	Custom Groups
	Custom Groups
	Creating a Custom Group
	Adding References to a Custom Group
	Removing References from a Custom Group

	Smart Groups
	Smart Groups
	Creating a Smart Group
	Creating a Smart Group from an Existing Search Strategy
	Editing a Smart Group

	Combination Groups
	Creating a Combination Group
	Editing a Combination Group
	Deleting a Combination Group


	Managing Groups
	Managing Groups
	Creating a Combination Group
	Editing a Combination Group
	Deleting a Combination Group

	Searching a Group
	Renaming a Group
	Deleting References from a Group
	Deleting a Group


	Term Lists
	Introduction to Term Lists
	Term Lists are Automatically Maintained
	Term Lists Help With Data Entry

	Important Points About Term Lists
	Adding Terms to a Term List
	Automatic Updating of Term Lists
	Using the "New Term" Command
	Copying Terms Between Lists
	Copying Terms From Other Sources
	Manually Updating Term Lists
	Importing Terms Into Term Lists

	Using Term Lists for Data Entry and Searching
	Inserting Terms into References
	Suggesting Terms As You Type (Auto-completion)

	Inserting Terms Without Using the "Suggestion" Feature
	Using Terms For Searches

	Editing Terms and Term Lists
	Modifying Terms
	Deleting Terms

	Defining Term Lists
	Defining Term Lists
	Deleting and Renaming Term Lists
	Configuring Term Separators (Delimiters)

	Creating Term Lists
	Predefined Term Lists
	Creating a New Term List
	Linking Term Lists to Fields

	Exporting and Printing Term Lists
	Exporting and Printing Term Lists

	Working with the Journals Term List
	Important Points About Entering Journal Names
	Updating a Journal List
	Loading Supplied Journal Abbreviations
	Creating Bibliographies with Journal Abbreviations
	Which Term List is Used for the Abbreviations?

	Converting Old EndNote Journals Files


	Microsoft Word/Cite While You Write
	Overview of the Cite While You Write Process
	Word Processor Compatibility  (Microsoft Word)
	How to Cite While You Write with Microsoft Word
	To Cite While You Write:

	Notes about Microsoft Word
	Installing Cite While You Write Support in Word
	Cite While You Write Commands (Word 2003)
	Cite While You Write Commands (Word 2007 and 2010)
	Citations Group
	Bibliography Group
	Tools Group

	Field Codes (Microsoft Word)

	Using Predefined Manuscript Templates
	Using Predefined Manuscript Templates  (Microsoft Word)
	Creating a Word Document Based on a Template
	From Within EndNote
	From Within Word 2003
	From Within Word 2007 or 2010

	Supplying Information to the Template Wizard  (Microsoft Word)
	Writing Your Paper  (Microsoft Word)
	Tag Line Indicators
	Cite While You Write Markers


	Citing Sources as You Write
	Forms of Citations (Microsoft Word)
	Unformatted (Temporary) Citations
	Formatted Citations

	Finding and Inserting Citations (Microsoft Word)
	Inserting Selected Citations (Microsoft Word)
	Finding and Inserting from Highlighted Text (Microsoft Word)
	Using Drag-and-Drop or Copy and Paste (Microsoft Word)
	Inserting Multiple Citations (Microsoft Word)
	Inserting From Multiple Libraries (Microsoft Word)
	Customizing Individual Citations (Microsoft Word)
	Including Notes in the List of References (Microsoft Word)
	Inserting Citations into a Formatted Paper (Microsoft Word)
	Citing References in Footnotes and Endnotes  (Microsoft Word)

	Typing Citations into Your Paper
	Typing Citations into Your Paper (Word)
	Notes About Temporary Citations
	Components of a Temporary Citation
	Omitting Authors or Years from Citations
	Citation Prefixes
	Citation Suffixes
	Including Semicolons and Other Citation Delimiters in a Citation
	Citing Specific Page Numbers in Footnotes
	Examples of Modified Citations

	Changing Existing Citations
	Editing Citations  (Microsoft Word)
	Unformatting Citations  (Microsoft Word)
	Moving or Copying Citations  (Microsoft Word)
	Deleting Citations  (Microsoft Word)

	Generating Bibliographies
	Generating Bibliographies (Microsoft Word)
	Instant Formatting  (Microsoft Word)
	Formatting the Bibliography and/or Changing Bibliography Settings  (Microsoft Word)
	Adding Styles to the Output Styles List
	Reformatting Papers  (Microsoft Word)
	Adding New Citations to Formatted Papers
	Reformatting with Different Styles

	Creating a Bibliography from Multiple Documents  (Microsoft Word)
	Creating Multiple Bibliographies in a Single Document (Microsoft Word)
	In Microsoft Word, break your document into sections
	Modify the output style as needed
	Format your Word document with the new output style
	Additional Formatting Notes

	Directly Editing Bibliographies  (Microsoft Word)
	Moving Bibliographies  (Microsoft Word)
	Deleting Bibliographies  (Microsoft Word)

	Inserting and Formatting Figures and Tables
	Inserting and Formatting Figures and Tables  (Microsoft Word)
	Notes About Formatting Figures and Tables  (Microsoft Word)
	Finding and Inserting Figures and Tables  (Microsoft Word)
	Updating Figures and Tables  (Microsoft Word)
	Placing Figures and Tables  (Microsoft Word)
	Automatic Placement by the Output Style
	Selecting a Different Output Style
	Cite While You Write Override of the Output Style

	Moving Figures and Tables  (Microsoft Word)
	Moving In-text Figure and Table Citations
	Moving Individual Figures and Tables
	Moving Figure and Table Lists

	Deleting a Figure Citation or Figure List  (Microsoft Word)
	Figure and Table Preferences  (Microsoft Word)

	Setting Cite While You Write Preferences
	Setting Cite While You Write Preferences (Microsoft Word)

	Making Changes to the EndNote Library
	Finding Cited References in a Library  (Microsoft Word)
	Editing a Reference in the Library  (Microsoft Word)
	Deleting a Reference From the Library
	Record Numbers


	Sharing Your Word Documents
	Sharing Your Word Documents
	The Traveling Library  (Microsoft Word)
	Exporting Word’s Traveling Library to an EndNote Library
	Converting Word 2007 and 2010 Citations to EndNote
	Working on Different Computers  (Microsoft Word)
	Saving Files for Other Versions of Word and Other Word Processors
	Submitting the Final Paper to a Publisher  (Microsoft Word)
	Removing Field Codes


	OpenOffice.org Writer/Cite While You Write
	Overview of the Cite While You Write Process (OpenOffice.org Writer)
	Word Processor Compatibility (OpenOffice.org Writer)
	How to Cite While You Write (OpenOffice.org Writer)
	To Cite While You Write:

	Notes about OpenOffice.org Writer
	Installing Cite While You Write Support (OpenOffice.org Writer)
	Cite While You Write Commands (OpenOffice.org Writer)

	Citing Sources as You Write
	Forms of Citations (OpenOffice)
	Unformatted (Temporary) Citations
	Formatted Citations

	Finding and Inserting Citations (OpenOffice.org Writer)
	Inserting Selected Citations (OpenOffice.org Writer)
	Finding and Inserting from Highlighted Text (OpenOffice.org Writer)
	Using Drag-and-Drop or Copy and Paste (OpenOffice.org Writer)
	Inserting Multiple Citations (OpenOffice.org Writer)
	Inserting From Multiple Libraries (OpenOffice.org Writer)
	Customizing Individual Citations (OpenOffice.org Writer)
	Inserting Citations into a Formatted Paper (OpenOffice.org Writer)
	Citing References in Footnotes and Endnotes (OpenOffice.org Writer)

	Typing Citations into Your Paper
	Typing Citations into Your Paper (OpenOffice.org Writer)

	Changing Existing Citations
	Editing Citations (OpenOffice.org Writer)
	Unformatting Citations (OpenOffice.org Writer)
	Moving or Copying Citations (OpenOffice.org Writer)
	Deleting Citations (OpenOffice.org Writer)

	Generating Bibliographies
	Generating Bibliographies (OpenOffice.org Writer)
	Formatting the Bibliography and/or Changing Bibliography Settings (OpenOffice.org Writer)
	Reformatting Papers (OpenOffice.org Writer)
	Adding New Citations to Formatted Papers
	Reformatting with Different Styles

	Creating a Bibliography from Multiple Documents (OpenOffice.org Writer)
	Directly Editing Bibliographies (OpenOffice.org Writer)
	Moving Bibliographies (OpenOffice.org Writer)
	Deleting Bibliographies (OpenOffice.org Writer)

	Setting Cite While You Write Preferences
	Setting Cite While You Write Preferences (OpenOffice.org Writer)

	Making Changes to the EndNote Library
	Editing a Reference in the Library (OpenOffice.org Writer)
	Deleting a Reference From the Library (OpenOffice.org Writer)
	Record Numbers


	Sharing Your Writer Documents
	Sharing Your Writer Documents (OpenOffice.org Writer)
	Working on Different Computers (OpenOffice.org Writer)
	Saving Files for Other Versions of Writer and Other Word Processors
	Moving Documents between Microsoft Word and Writer


	RTF Files/Scanning and Formatting
	Word Processor Compatibility (Format Paper)
	Basic Instructions (Format Paper)
	To cite a reference in a paper:
	To save your document:
	To generate the bibliography:
	Making Changes to the Paper

	Tips on Citing Sources
	Temporary vs. Formatted Citations
	Switching Between EndNote and a Word Processor
	Multiple References in One Citation
	Citing References in Footnotes (Format Paper)
	Typing Citations into Your Paper (RTF Files)
	Record Numbers (Format Paper)
	Deleting References in the Library


	Formatting Citations and Creating Bibliographies
	The Citations Window (Format Paper)
	Ambiguous Citations (Matches Greater than 1)
	Unmatched Citations (A "Zero" Match)
	Correcting Mismatched Citations

	Bibliographic Styles (Format Paper)
	Previewing Formatted References (or Styles)
	Reformatting a Paper
	Creating One Bibliography From Several Papers
	Specifying the Starting Number of a Bibliography (Format Paper)
	Copying Formatted References
	Rescanning the Paper

	Managing Your EndNote Library
	Modifying References in Your Library
	Finding EndNote References for Editing (Format Paper)
	Formatting with Multiple Libraries
	Finding and Labeling References Used in a Paper
	Working on Different Computers


	Independent Bibliographies
	Independent Bibliographies
	Styles Determine the Look of the Bibliography

	Using Drag-and-Drop to Create an Instant Bibliography
	To drag your bibliography:

	Copy Formatted
	To copy formatted references from EndNote and paste them into a word processing document:

	Exporting References
	Exporting References
	Supported Formats (Exporting)

	Printing and Previewing References
	Printing and Previewing References
	Important Points (Printing)
	Printing Instructions
	Previewing References

	Including Notes, Abstracts, Etc.
	Including Notes, Abstracts, and Other Information in a Reference List
	Creating Annotated Bibliographies
	Printing Only the Notes


	Subject Bibliographies and Subject Lists
	Overview of Subject Bibliographies
	Printing a Subject Bibliography
	To print a subject bibliography:

	Printing a Subject List
	To print a subject list:

	Subject Bibliography Settings
	Subject Bibliography Settings
	The References Tab
	The Terms Tab
	Selecting a Subject List or Subject Bibliography
	Including Subject Term Counts or Record IDs
	Sorting the Subject Terms
	Inserting Space or Text Around Subject Terms
	Applying Styles

	The Page Layout Tab
	The Bibliography Layout Tab
	Starting and Ending Each Reference with a Special Character or Text
	Setting a Hanging Indent
	Numbering References


	Examples of Subject Bibliographies
	Using Author Names as Subject Headings
	Using Keywords as Subject Headings
	Using Call Numbers as Subject Headings


	Reference Types
	About Reference Types
	Important Points About Reference Types

	Reference Types and Data Entry
	Relationship Between Reference Types and Styles, Filters, and Connections

	Setting a Default Reference Type
	To change the default reference type setting:

	The Generic Reference Type
	Using the Generic Type in Styles

	Special Fields
	Author Fields
	Title Fields
	Pages Field
	URL Field
	File Attachments Field
	Figure Field
	Date Stamp Fields

	Customizing Reference Types
	The Reference Types Preference
	To access the Reference Types preference:
	Navigating in the Reference Types Dialog

	Adding and Deleting Reference Types
	To add a new reference type:
	To hide an unwanted reference type:

	Adding, Deleting, and Renaming Fields
	To rename a field:
	To add a field to a reference type:
	To delete a field from a reference type:

	Sharing Your Reference Type Table
	First, export the reference type table you wish to share:
	Then, import the table for a different user:

	Table of Predefined Reference Types

	Bibliographic Styles
	Introduction
	What is an Output Style?
	The Output Styles Menu
	The Style Manager
	Navigating in the Style Manager
	Marking Your Favorite Styles

	Installing Additional Output Styles
	Using the EndNote installer to install additional output styles
	Finding individual output styles on the EndNote Web site

	Previewing Styles and Showing Information
	Copying Styles
	Saving Styles
	Deleting Styles
	To delete a style from within EndNote:

	Renaming Styles
	Reverting Changes to a Style
	Closing a Style
	What Should I Do if My Style Is Not Included?
	Accessing Styles in Other Places
	Basic Components of a Style
	The Style Window
	Style Templates
	Other Style Options


	Modifying Style Templates
	Modifying Style Templates
	Citation Template
	Footnotes: Defining Long and Short Forms
	Bibliography and Footnote Templates
	Footnote Template Options

	Changing the Punctuation in a Formatted Reference
	Adding and Removing Fields in a Formatted Reference
	Adding a Field to a Style Template
	Deleting a Field from a Style Template

	Adding New Reference Types
	Fonts and Text Styles
	Rules for Working with Style Templates
	Rule #1: Basic dependence
	Rule #2: The preceding field takes precedence over the following field.
	Rule #3: The first space after a field is dependent on that field. Additional spaces are independent.
	Rule #4: Independent text always appears in the bibliography.

	EndNote Cleans Up
	Special Formatting Characters
	Link Adjacent Text (Using the Non-breaking Space)
	Forced Separation—Using the Vertical Bar
	Field Names in Bibliographies
	Singular/Plural Term Separator (Caret ^)


	Additional Style Formatting Options
	Additional Style Formatting Options
	Anonymous Works
	Page Numbers
	Journal Names
	Sections (Microsoft Word Only)
	Create a complete bibliography at the end of each document
	Create a bibliography for each section in the document
	Create a bibliography for each section and a complete bibliography at the end of the document.

	Ambiguous Citations
	Numbering Citations
	Use number ranges for consecutive citations
	Grouped References
	Composite Citations

	Citation Author Lists
	Separators Between Author Names
	Abbreviating the Author List, First Appearance
	Abbreviating the Author List, Subsequent Appearances

	Citation Author Names
	Name Format
	Consecutive Citations by the Same Author

	Author Lists (Bibliography and Footnotes)
	Separators Between Author Names
	APA 6th Settings
	Abbreviating the Author List
	For Subsequent Works by the Same Author
	Abbreviated Author List - Short Form (for footnotes only)

	Author Names (Bibliography and Footnotes)
	Name Format
	Name Format - Short Form

	Editor List and Editor Names
	Name Format - Short Form

	Bibliography Layout
	Adding Text Before Each Reference
	Adding Text After Each Reference
	Hanging Indents
	Tabs

	Sort Order: Bibliographies and Multiple Citations
	Multiple Citation Sort
	Bibliography Sort Order
	Custom Sorting

	Title Capitalization
	Repeated Citations (in Footnotes)

	Figure and Table Placement and Captions
	Figure and Table Placement and Captions
	Figures and Tables
	Placement
	Caption

	Separation and Punctuation (Figures and Tables)

	Creating a New Style
	Creating a New Style
	Example: Creating an Author Date Style
	Creating the Templates
	Finishing the Style



	Filters
	Introduction to Filters
	Introduction to Filters
	What is a Filter?

	The Filter Manager
	Installing Additional Filters
	Using the EndNote installer to install additional filters
	Finding individual filters on the EndNote web site

	Copying Filters
	Saving Filters
	Deleting Filters

	Basic Components of a Filter
	The Basic Components of a Filter
	The Filter Editor window
	About this Filter Panel

	Working with Filter Templates
	Working with Filter Templates (Import Filters and Connection Files)
	Navigating in the Templates Panel  (Import Filters and Connection Files)
	Templates for Different Reference Types  (Import Filters and Connection Files)
	Adding and Deleting Rows in the Filter Template  (Import Filters and Connection Files)
	Cutting, Copying and Pasting Rows  (Import Filters and Connection Files)
	Copying and Pasting Between Reference Type Templates
	By choosing Select All ( Ctrl +A) from the Edit menu, you can select all of the rows in a given Reference Type template. This is useful for copying an entire template to a new reference type or filter. After copying the entire set of templates for a r...
	When you copy information from one reference type (such as Journal Article), and paste the rows into another reference type (such as Newspaper), the field names automatically change to reflect the names used by the new reference type. If there is not ...


	Literal Text vs. EndNote Fields  (Import Filters and Connection Files)
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	Here is an example of a data file’s source line (SO:) where, in addition to punctuation, there is literal text such as "v", "n" and "p" preceding the data:
	SO:  Youth Theatre Journal. v6 n4 p3-6
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	TI:   Research funds are dwindling. [letter]
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	The Source Line (Import Filters and Connection Files)
	The source line is typically the most complex line of data in a record because it contains all of the information about the source of publication. For a journal article, the source line may contain the journal name, the volume number, the issue number...
	The source line in your filter must match exactly the source line in the data file in order for EndNote to distinguish one piece of information from another. You will often find more than one variation of a source line for a given reference type in a ...
	SO: Semin-Oncol. 76(3):465-71 1998
	SO: Semin-Oncol. 127:5-24 1999
	SO: Eur-J-Cancer. 118/6 (654-657) 1998
	In the first SO: tag line, parentheses enclose the issue number "(3)". In the second SO: tag line, there is no issue, so a colon separates the volume number and the page numbers "127:5-24". In the third SO: tag line, a slash separates the volume numbe...
	Each variant in the data file’s source lines must be defined in your filter. Since EndNote tries to match the source line in the data file with the first defined source line in your filter, you should place the most detailed source line first, followe...
	The filter for the above source lines should look like this:
	Note: If the filter fails to match a variation of the source line for a journal article, it is possible to have EndNote interpret the data on its own. See 8TUSource ParsingU8T.

	The Reference Type Tag   (Import Filters and Connection Files)
	A reference type tag identifies the kind of work or publication being referenced in a particular record in your data file. In the Filter window, a reference type tag is only defined by the characteristic of having literal text, and no fields, entered ...
	Although a reference type tag can be any tag at all, two common reference type tags are " DT" and " PT" (which stand for Document Type and Publication Type).
	JN- Am J Occup There; 47 (11) p998-1008| CP- UNITED STATES| PY- Nov 1993| SN- 0272-9490| JC- 304| CN- MCJ-009105| LA- ENGLISH| DT
	To ensure that EndNote imports the data into the correct reference type, you must type the Reference Type tag in the Tag column, and the reference type name (or other identifying text) exactly as it appears in the data file in the Field(s) column. (Th...
	When EndNote imports a record, it first scans the data file, looking for a reference type tag in your filter. Then it looks for a match in the record it’s importing. The first reference type tag match encountered determines which of the Reference Type...
	When entering the Reference Type tag in your filter, the text you enter in the Field cell must be interpreted by EndNote as literal text. A problem can arise when you have text that contains an EndNote field name. For example, the following Reference ...
	Because the field name "Journal" appears in the template, EndNote will not interpret this DT- tag line as the Reference Type tag. Instead, the filter would import the word "Journal" (from the data file’s DT: line) into the Journal field.
	To force EndNote to interpret the word Journal (or any other field name) as literal text, put an accent grave character at the start and end of the word. (The accent grave character is found in the upper left corner of the keyboard, under the tilde (~...
	If the database you use does not specify a Reference Type tag, all reference types in your data file will import as the default reference type (see Reference Type).

	Fields with Special Characteristics
	Certain EndNote fields contain special restrictions on what sort of data can be imported. These settings cannot be modified and apply to all import filters.
	Author Fields The words "And Others" get converted to "et al" and the word "and" is omitted. Years as well as parenthetical or bracketed text are removed by default. See Author Parsing.
	Year Only 4-digit numbers (1### or 20##) are imported. You cannot import references that have a date of 2010 or later in EndNote X2 and previous versions of EndNote.
	Title The following punctuation is removed from the end of a title: Period, comma, semicolon, colon, forward slash, back slash, opening parenthesis, dash, and caret.
	Pages A "P" or "p" before the number is automatically removed.
	Volume A "V" or "v" before the number is automatically removed, as is a number that appears to be a year.
	Issue An "N", "No" or "No." before the number is automatically removed (this is not case sensitive).

	When Punctuation Repeats Within a Field (Import Filters and Connection Files)
	A special formatting character called a "vertical bar" (|) can be placed in a filter to indicate a repeating separator within a field. For example, you may have a data file where a period followed by a space separates a journal name from the volume. H...
	SO:  Science. 10 (3): p. 80-90
	The above source line would be defined in a filter as:
	Another source line in the same data file might look like this:
	SO:   Proc. Nat. Acad. Sci. 13 (2): p. 34-45
	The problem arises in the second source line where the separator between the journal and volume (period and a space) is found repeatedly within the journal. The SO: line in the filter instructs EndNote to import the data up to the period and space int...
	There is a way to indicate a repeating separator within a field in the filter. If you place a vertical bar (|) before the separator, this instructs EndNote to read up to the last occurrence of this separator. In the example above, if we place a vertic...
	This SO: line in the filter instructs EndNote to import all the data with the period followed by a space separator as a journal. Here, EndNote would import " Proc. Nat. Acad. Sci." as the Journal, and "13" as the Volume.
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	When possible, EndNote provides a "Smart" option for your choices in configuring the filters. Wherever you choose a "Smart" option, it means that EndNote will do it’s best to interpret the data. If you do not know exactly how the reference is configur...
	These topics describe the various filter options:
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	Author and Editor Parsing  (Import Filters and Connection Files)
	Name Order
	Interpreting First Names
	The "Interpret First Names as" option allows you to specify exactly how EndNote should interpret the part of the author name that it has identified as the first name or initials.
	The default is set to Smart, which uses the following rule: If there are three or fewer contiguous uppercase letters, these letters are imported as initials. Otherwise, the letters are imported as a whole name. For example, if the author’s name appear...
	AU:   Childs, Jackie D
	Smart parsing will interpret "Jackie" as the first name, and "D" as the middle initial. This author name would import as:
	Author: Childs, Jackie D.
	If the author’s name appears in the data file as
	AU:   von Braun, ED
	Smart parsing will interpret ED as initials; thus the author name would import into EndNote as:
	Author: von Braun, E. D.
	EndNote would only import ED as a first name "Ed" if you selected the Whole Names option.
	The Whole Names and Initials Only options should only be used in special cases. The Whole Names option should be used in the case where the authors in your data file are all uppercase, and full names are used. This option prevents EndNote from convert...
	AU:   TOBIES, SUE
	the Whole Names option would correctly import the author’s first name as "Sue." By contrast, EndNote’s Smart Parsing would interpret the whole name SUE as three initials, as " S.U.E." Likewise, if you select Initials Only, EndNote imports all first na...

	Author Name Separators
	The Author Name Separators tell EndNote how to extract the individual authors from a line containing several authors.
	Between Authors
	The "Between Authors" option refers to the punctuation that is used to separate individual author names. It is extremely important that this setting is correct so that the author names import correctly into EndNote. Author names in an EndNote referenc...
	The default for the Between Authors option is set to Smart. With this option selected, EndNote looks for a common separator, either a semicolon (;), a carat (^) or a vertical bar (|), and use this delimiter to identify where one name ends and the next...
	In this example, multiple authors are separated by a semicolon:
	AU:  Bunting ME; Hanzlik JR
	EndNote’s Smart parsing recognizes the semicolon separating the two author names and correctly imports them into an EndNote library as:
	Author: Bunting, M. E.  Hanzlik, J. R.
	Therefore, in this example, you do not need to change the setting. However, if your data file has a delimiter other than a semicolon (;), a caret (^), or a vertical bar (|) separating multiple authors, you must select another option from the adjacent ...
	If you choose Import As Is from the list, EndNote will not try to separate the names that follow the author tag. Everything that follows that tag in the data file will be imported exactly as it appears in the file.
	Last and First Names Separator
	Once EndNote knows how to identify an individual author name in a list of authors, it looks at that name and tries to determine what the first name is and what the last name is. The Last and First Names separator is used to do this, along with the Nam...
	The default Last & First Names setting is Smart. With this option selected, EndNote attempts to interpret an author’s name based on the following separators: a space, a comma, or a period. In your data file, if the separator used between the last name...

	Parenthetical Data in Author Field
	It is not uncommon for information providers to include additional information about the authors (such as date of birth or institutional affiliation).
	AU: Takahashi, J (1944-); Izumi, R (1969-)
	When this information is mixed in with the list of authors on the tagged author line, EndNote provides two options for what to do with it.
	Discard: All parenthetical information is discarded during the import.
	Import Into: All parenthetical data mixed in with the author names is imported into the field that you choose. We suggest that you import it into the Notes field, Author Address, or another custom field that is appropriate.
	Note: It is not appropriate for EndNote to import that data into the Author field because it would produce an incorrectly formatted bibliography to have the parenthetical data included with the author names.



	Continuation Lines (Import Filters and Connection Files)
	Reference Type (Import Filters and Connection Files)
	Default Reference Type
	The default reference type tells EndNote which reference type to use if it cannot identify the reference type of a record. For example, suppose that in one filter, you specify Journal Article as your default reference type, and create a template for i...
	Note: The default reference type is always indicated with bold text in the Reference Types list on the Templates panel.

	Identifiers
	Some information providers, such as Ovid Technologies, Inc., provide a button on their web site to allow EndNote users to send search results right from the Web page to the EndNote library. In this case, there is no need for you to go through the extr...
	These identifiers are also used to import data files that contain references from multiple databases. EndNote can import multi- source files like that as long as each record in the data file has a vendor and a database tag at the start of the referenc...
	The way that EndNote is able to know which filter to use is by these Identifier tags entered into the filter. Both identifiers must be used. The first identifier should be the tag that includes the name of the information provider. For this example it...
	For example, for EndNote to read in this data:
	0T<1> 0T 0TVN     Ovid Technologies, Inc. 0T 0TDB     Ovid MEDLINE0T 0TAU     Jacobson, R; Campbell, S. 0T 0TPY    19990T 0Tetc.
	For Vendor Identification, enter the Tag " VN" and the Text " Ovid Technologies". For Database Identification, enter the Tag " DB" and the Text " Ovid MEDLINE".
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